Disclaimer

This guide and any accompanying software are copyrighted and all rights are reserved by ABB. The product, including its software and documentation, may not be copied, photocopied, reproduced, translated, or reduced, in whole or in part, to any electronic medium or machine-readable format without prior written consent from ABB.

This document contains product specifications and performance statements that may be in conflict with other ABB published literature, such as product files and catalogs. All specifications, product characteristics, and performance statements included in this document are given as indications only. In case of discrepancies between specifications given in this document and specifications given in the official ABB product catalogs, the latter takes precedence.

ABB reserves the right to make changes to all equipment and software specifications, and to the content of this document, without obligation to notify any person or organization of such changes. Every effort has been made to ensure that the information contained in this document is current and accurate. However, no guarantee is given or implied that the document is error-free or that the information is accurate.

ABB makes no representations or warranties with regard to the product and instructional and reference materials, including, but not limited to, all implied warranties of merchantability and fitness for a particular purpose.

ABB does not warrant, guarantee, or make any representations regarding the use, or the results of the use, of any software or written materials in terms of correctness, accuracy, reliability, currentness, or otherwise. ABB shall not be liable for errors or omissions contained in its software or guides, any interruptions of service, loss of business or anticipatory profits and/or for incidental or consequential damages in connection with the furnishing, performance, or use of these materials, even if ABB has been advised of the possibility of such damages.

All equipment, software, and guides are sold as is. The entire risk, as to the results and performance of the equipment and software, is assumed by the user.

The software or hardware described in this document is distributed under a license and may be used, copied, or disclosed only in accordance with the terms of such license.

© ABB, 2019

* Modbus is a registered trademark of Schneider Electric USA, Inc.
# Table of Contents

1 Safety
   Definitions ................................................................. 1
   Personnel ................................................................. 3
   Electrical ................................................................. 3
   Grounding ................................................................. 4
   Environmental (WEEE) .................................................. 5
   Cybersecurity ............................................................ 5
   Modbus protocol disclaimer ......................................... 6
   General deployment guidelines ..................................... 6

2 Introduction
   About this guide .......................................................... 7
   Basics of LWT level measurement ................................... 7
   First look ..................................................................... 9
      The head .................................................................. 9
      The coupler ........................................................... 10
      As shipped ............................................................... 10
   Basic installation procedure ........................................ 11
   Modbus-specific considerations .................................... 11
   Disclaimers ................................................................ 12
      Improper use .......................................................... 12
      Technical limit values ............................................... 12
      Operator liability .................................................... 12

3 Installing the LWT
   Safety first! ............................................................... 13
   Before you start ......................................................... 13
      Environmental considerations ................................. 14
      Power considerations ............................................... 14
      Cable- and cable gland considerations .................... 14
      Vessel considerations .............................................. 15
   Gathering necessary tools ........................................... 16
   Accessing the location ................................................. 16
   Assembling a segmented probe ................................... 17
   Attaching a probe to the coupler ................................. 19
   Installing the LWT instrument ..................................... 21
      Rotating the housing ................................................. 21
      Rotating the HMI .................................................... 22
   Installing a remote head LWT instrument ..................... 24
   Grounding the instrument .......................................... 27

4 Introducing the user interface
   Introducing LWT user interfaces .................................. 33
      Accessing menus ..................................................... 34
      Navigating the instrument display ............................ 34

5 Configuring the instrument at startup

6 Configuring the instrument
   Configuring the display ............................................... 39
      Contrast ................................................................. 39
      Number of decimals ............................................... 39
   Configuring Operator pages ....................................... 40
   Selecting an Operator page to display ......................... 41
      Enabling Operator page autoscroll .......................... 41
   Protecting access to instrument data ........................... 42
      Setting up role-based passwords ............................. 42
      Resetting passwords .............................................. 42
      Disabling access to the Service account .................... 43
      Preventing unwanted deletion of data ....................... 43
   Setting dynamic variables ........................................ 45
   Setting variables ....................................................... 45
   Setting variable units ............................................... 45
   Configuring the sensor .............................................. 46
      Selecting the application category ............................ 46
      Setting the dielectric constant of upper media .......... 47
   Configuring gas phase compensation ......................... 47
   Resetting echo tracking ........................................... 48
   Setting up the application ......................................... 48
      Changing probe type ............................................... 48
      Changing probe length .......................................... 49
      Selecting tank type ............................................... 49
      Setting nozzle length ............................................. 49
   Setting bypass/sw pipe diameter ............................... 50
   Changing end of probe mode ..................................... 50
   Toggling remote transmitter state ............................... 50
   Setting process conditions ....................................... 50

Connecting the instrument .......................................... 28
Upon startup ............................................................. 31
Setting data filtering parameters ............................................. 51
Selecting maximum level rate ............................................... 51
Setting up a median filter ..................................................... 51
Setting up a damping period ............................................... 52
Setting amplitude threshold ................................................. 52
Setting process parameters .................................................. 52
Setting process safety parameters ......................................... 52
Managing lost echoes .......................................................... 54
Preventing unnecessary alarms ............................................. 54
Setting up linearization ....................................................... 54
Understanding linearization .................................................. 54
Accessing the linearization function .................................... 56
Setting linearization input unit ............................................. 56
Setting linearization output unit .......................................... 56
Setting maximum level, volume or flow value ....................... 56
Setting vessel parameters .................................................... 56
Generating a linearization table automatically ...................... 57
Setting up linearization points ............................................. 57
Saving the linearization table .............................................. 58
Enabling the linearization function ...................................... 58
Managing saved linearization tables .................................... 58
Managing device setups ..................................................... 59
Saving default user setup .................................................... 59
Resetting to default user setup ........................................... 59
Resetting to factory default ............................................... 59
Configuring the LWT300 with a computer ......................... 60

7 Setting calibration parameters
Changing the empty/zero value ............................................. 64
Changing empty/zero value in hardware ............................... 64
Changing the full/span value .............................................. 65
Changing full/span value in hardware ................................ 65
Adding a level offset ......................................................... 65
Adding a sensor offset ....................................................... 65

8 Configuring communications
Toggling communication modes ....................................... 67
Toggling via HMI .............................................................. 67
Toggling via hardware ...................................................... 68
Configuring Modbus communication ................................. 70
Setting the Modbus network address .................................. 70
Selecting the communication speed ................................... 70
Selecting the parity status .................................................. 70
Selecting the stop bit ........................................................ 70
Setting the response delay ............................................... 70
Selecting the register base number .................................... 70
Setting the swap mode ...................................................... 71

9 Maintenance and troubleshooting
Diagnosing problems .......................................................... 73
Browsing the diagnostics history ....................................... 73
Clearing the diagnostic history ........................................... 75
Event codes and recommendations ................................... 76
Masking classes of events ................................................. 77
Diagnosing from a waveform .............................................. 78
Introducing the waveform display ..................................... 78
Accessing the waveform display ........................................ 79
Selecting a level/interface echo ......................................... 79
Recording a waveform ...................................................... 79
Performing simulations and tests ....................................... 80
Performing standard simulations ...................................... 80
Obtaining device status data .............................................. 80
Probe length ........................................................................ 80
Electronics temperature .................................................. 81
Total run time ..................................................................... 81
Performing a self-test .......................................................... 81
Setting distance calibration parameters ............................. 81
Accessing device information ............................................ 82

A LCD menu tree ................................................................. A83

B Modbus registers .............................................................. B89
Holding registers ............................................................... B89
Input registers ..................................................................... B90

C Gas phase compensation static factors ............................. C93
Dielectric constant of steam .............................................. C93
Example with steam: resulting error in the gas phase .............. C93

D Dielectric constants chart .................................................. D95

E PT100 temperature sensors ............................................. E99
CHAPTER 1

Safety

This instrument has been manufactured in accordance with state-of-the-art procedures; it is operationally safe. It has been tested and left the factory in perfect working condition. The information in this guide, as well as all applicable documentation and certificates, must be observed and followed to maintain this condition throughout the period of operation.

This chapter provides an overview of the safety conditions that must be observed when installing and operating the instrument. Full compliance with all general safety requirements must be observed during instrument operation. For personnel and system safety, and to ensure optimum performance, make sure that you thoroughly understand the content of this guide before installing, using and maintaining the instrument, and carefully plan any installation, modification, or repair before actually proceeding.

Additionally, each chapter in this guide contains descriptions of processes or procedural instructions with their own specific safety information. Only by observing all safety information can you minimize the risks of hazards to personnel and/or the environment. Additional safety information is provided in the LWT300 series Hazardous Location Safety Guide (part nº 3KXL001271U0141).

Definitions

This document uses the following safety notices to bring attention to key technical and safety-related information.

- **DANGER—SERIOUS DAMAGE TO HEALTH/RISK TO LIFE**
  Indicates a hazardous situation that, if not avoided *will* result in death or serious injury.

- **WARNING—DAMAGE TO HEALTH/RISK TO LIFE**
  Indicates a hazardous situation that, if not avoided *could* result in death or serious injury.

- **CAUTION—DAMAGE TO HEALTH**
  Indicates a hazardous situation that, if not avoided, could result in *minor or moderate injury.*

- **NOTICE**
  Indicates information considered important, but not hazard related, that could impact things *other than personal injury,* like property damage.
<table>
<thead>
<tr>
<th>WARNING—HIGH VOLTAGE</th>
<th>Indicates the presence of electrical energy at voltages high enough to inflict harm on living organisms.</th>
</tr>
</thead>
<tbody>
<tr>
<td>WARNING—SHARP EDGES</td>
<td>Indicates the presence of sharp edges that could cause personal injury if touched.</td>
</tr>
<tr>
<td>WARNING—HOT SURFACES</td>
<td>Indicates the presence of heat sufficient enough to cause burns.</td>
</tr>
<tr>
<td>ELECTROSTATIC DISCHARGES</td>
<td>Indicates a device or part of a device that is susceptible to electrostatic discharges.</td>
</tr>
<tr>
<td></td>
<td>Identifies any terminal intended for connection to an external conductor for protection against electrical shock in case of a fault, or the terminal of a protective earth (ground) electrode.</td>
</tr>
<tr>
<td></td>
<td>Identifies protective earth conductor terminals.</td>
</tr>
<tr>
<td></td>
<td>Indicates the presence of direct current.</td>
</tr>
</tbody>
</table>
Personnel

**WARNING**

Only qualified and authorized personnel should be put in charge of the installation, electrical connection, commissioning, operation, and maintenance of the instrument. This personnel must hold the necessary qualifications and authorizations, such as training or instruction, to operate and maintain devices or systems in accordance with safety engineering standards regarding electrical circuits, high pressures, aggressive media, and adequate safety systems, based on local and national safety standards, e.g., building codes, electrical codes, etc.

**WARNING**

The instrument can be operated at high levels of pressure and with aggressive media. As a result, serious injury or significant property damage may occur if this device is operated incorrectly.
Depressurize the vessel before opening the connection to the instrument. Any process media released may cause severe injuries.
Provide adequate protection and training against all chemicals involved in the work environment.

Electrical

Connection information in this guide must be observed; otherwise, the applicable protection type may be affected.

**WARNING**

Connections may only be performed by authorized personnel in accordance with the provided electrical circuit diagrams.
In addition, involved personnel must observe the relevant safety regulations regarding the installation and operation of electrical systems, and the relevant standards, regulations and guidelines about explosion protection.
If required by the relevant national electrical code, a circuit breaker or switch in the building installation, marked as the disconnect switch, shall be in close proximity to the equipment and within easy reach of the operator.
**Do not** make electrical connections unless the approval markings and protection methods printed on the instrument data plate (refer to part no. 3KXL001177U1209) matches the classification of the area in which you want to install the instrument.
**When installing the instrument in hazardous areas,** only use non sparking tools.
Use only tools compliant with national insulation standards, e.g., DIN EN 60900.
**ELECTROSTATIC DISCHARGES**
Before performing any connection, operators shall make sure that they have discharged all static electricity from their body before touching electronic components.

- All connections must be established in a de-energized state.
- Before installing the instrument, make sure that the appropriate supply voltage is available.
- The power supply shall be equipped with short circuit protection and auto restart functions.
- For continuous installation protection, a double insulation power supply (5 kV or higher) shall be used for the supply and communication lines.
- In an industrial environment where EMI (electromagnetic interferences) are extremely present (e.g., rock quarries, mines, large chemical plants, etc.), ABB recommends the use of noise filters on the DC power supply to the instrument.
- Instruments will not work if exposed to common mode voltages in excess of the maximum allowed supply voltage.

**Grounding**

- Ground the instrument according to requirements (see “Grounding the instrument” on page 27).

**WARNING**
Ensure that the equipment or any device or power cord connected to the instrument is properly grounded.

If an interruption of the protective earthing connection is suspected, make sure that the equipment is not used. All protective earthing connections (grounding) must be active at all times. The absence of grounding can lead to a potential shock hazard that could result in serious personal injury.

Use the instrument **only** if a properly grounded power source is available in accordance with the local electrical code.

- To avoid injury or property damage in external installations exposed to lightning, a transient voltage suppression module or galvanic isolator shall be installed, with proper grounding, before entering a building with a cable. Refer to local building and electrical codes for proper practices.
Environmental (WEEE)

The LWT series of instruments has required the extraction and use of natural resources for its production. Therefore, the instrument may contain hazardous substances that could impact health and environment. To avoid dissemination of these hazardous products into the environment, and also to reduce extraction, and protect our natural resources, ABB strongly recommends using the appropriate recycling systems to make sure that materials used to produce your equipment are reused or recycled in a sound way.

The crossed-out wheeled bin reproduced on the product label (and illustrated below) is a clear reminder that the product must not be disposed of with household waste.

For European countries, at the end of life of the instrument, contact your distributor before disposing of the instrument.

Cybersecurity

This product is designed to be connected to and to communicate information and data via a network interface. It is the operator’s sole responsibility to provide and continuously ensure a secure connection between the product and your network or any other network (as the case may be).

Operators shall establish and maintain any appropriate measures (such as, but not limited to, the installation of firewalls, the application of authentication measures, the encryption of data, the installation of anti-virus programs, etc.) to protect the product, the network, its system and the interface against any kind of security breaches, unauthorized accesses, interferences, intrusions, leakages and/or thefts of data or information.

ABB Measurement and Analytics and its affiliates are not liable for damages and/or losses related to such security breaches, any unauthorized access, interference, intrusion, leakage and/or theft of data or information.

ABB strives to maintain cybersecurity for its products and services. By visiting the web page indicated below, you will find notifications about newly found software vulnerabilities and options to download the latest software.

It is recommended that you visit this web page regularly:

http://new.abb.com/about/technology/cyber-security
Modbus protocol disclaimer

The Modbus® protocol is an unsecured protocol and as such, the intended application of this instrument should be assessed to ensure that these protocols are suitable before implementation. To prevent any unauthorized accesses, always ensure that physical access to the instrument and network is properly secured.

For cybersecurity reasons, ABB decided not to password protect the Modbus communication protocol in LWT series instruments.

General deployment guidelines

• Limit and control physical access to the device and the network on which it is connected.
• Limit and control access to all Modbus communication tools.
• Use role-based access according to needs.
• Change all default passwords and strictly control their dissemination.
• Lock and/or write-protect the instrument whenever possible and/or practical.
• Disable Service access (from the Advanced access level; see “Disabling access to the Service account” on page 43).
CHAPTER 2

Introduction

The LWT series of instruments are microprocessor-based level transmitters that use very low power microwave energy to determine the level of the product being measured. A rod, cable or coaxial “probe” is hung into the vessel to act as a waveguide, i.e. microwave energy stays concentrated around the length of the probe instead of being dispersed, as it would be if there was no probe.

About this guide

This user guide is intended for personnel using LWT series instruments for routine monitoring. It contains installation, usage, maintenance, and troubleshooting instructions.

Read this guide carefully before working with the instrument. For personnel and system safety, and for optimum performance, make sure that you thoroughly understand the contents of this document before installing, using or maintaining the instrument. This guide does not contain detailed information on all available models or every conceivable event that may occur during setup, operation, and maintenance work.

Basics of LWT level measurement

The instrument electronics housing (a.k.a. “the head”) is fitted with a special adapter (a.k.a. “the coupler”) that serves as a connection between the head and the process in which measurements will be taken. A rod—single or coaxial— or cable (a.k.a. “the probe”) hangs from the coupler into the product being measured (see Figure 1 on page 8).
The head sends a very short pulse of microwave energy through the coupler and down the probe \(1\). That pulse travels along the length of the probe \(2\) and, when it encounters the product surface, some of the energy is reflected and travels back towards the coupler \(3\). When the reflected energy reaches the coupler, it is sensed by the electronics \(4\). By measuring the time elapsed between the initial pulse and the reflected one, the electronics can calculate the product level \(5\).

Since microwave energy travels at the speed of light, one complete measurement cycle is made up of several thousand pulses. The electronics use the time domain reflectometry (TDR) sampling technique to reconstruct, from these numerous pulses, a waveform that can be processed by the microprocessor (see “Diagnosing from a waveform” on page 78). Measurement cycles are made up to five time every second (depending on configuration and probe length) and results are processed before generating a current output proportional to the level of the product.
First look

Below is a first look at the main components of the LWT series instruments:

The head

Figure 2  LWT instrument head

- Housing cover (terminal side)
- Nameplate
- Connection ports (caps removed)
- Housing cover (display side)
- Human-Machine Interface (HMI)(LCD and buttons)
- External ground connection
- Ex protection mode identification plate
- Ex protection mode identification sub-plate
- Housing security screw
- Coupler adapter security screw
- Coupler adapter
The coupler

Figure 3  Typical ¾ NPT LWT310 instrument coupler

As shipped

Figure 4  Head-coupler assembly
Basic installation procedure

Here are the basic installation steps described in this guide. The following chapters provide more details.

1. Access and properly secure the installation site (vessel depressurization and cool down, mains power down, etc.) (see page 16).
2. Attach the probe to the head-coupler assembly (see page 19).
3. Slide the probe in the vessel and attach the assembled LWT system on the external flange (see page 21).
4. Ground the head unit and connect it to the mains (see page 27).
5. Power up (see page 28) and configure the instrument (see page 39).

Modbus-specific considerations

Using the Modbus® protocol allows devices made by different manufacturers to exchange information via the same communication bus without the need for any special interface devices. Up to 32 devices can be connected on one Modbus line. The Modbus network can be expanded using repeaters.

**NOTICE**

All Modbus networks must be terminated. In this case, each end of the network needs a 120 Ω terminal resistor, as illustrated below:

Star or daisy chain configurations are not allowed under any circumstances.

See also “Modbus protocol disclaimer” on page 6.
Disclaimers

ABB declares that the content of this guide is not part of any prior or existing agreements, commitments, or legal relationships, nor are they intended to amend these. ABB obligations arise from the conditions of the relevant sales agreement, which also contains the solely binding warranty regulations in full. These contractual warranty provisions are neither extended nor limited by the information provided in this guide.

Improper use

It is prohibited to use the instrument for any of the following, including but not limited to:

• A climbing aid, e.g., for mounting purposes.
• A support for external loads, e.g., as a support for pipes.
• By adding material, e.g., by painting over the name plate, or welding/soldering on parts.
• By removing material, e.g., by drilling the housing.

Repairs, alterations, and enhancements, or the installation of replacement parts, are only permissible as far as these are described in this guide. Approval by ABB must be requested in writing for any activities beyond this scope. Repairs performed by ABB-authorized centers are excluded from this article.

Technical limit values

The instrument is designed for use exclusively within the values stated on the name plates and within the technical limit values specified on the data sheets.

Technical limit values that must be observed at all time are:

• The maximum working pressure, ambient working temperature, and maximum process temperature may not be exceeded.
• The housing protection type must be observed.
• The electrical specifications must be observed.

Operator liability

Prior to measuring levels of corrosive and abrasive materials, the operator must check the level of resistance of all instrument parts coming into contact with these materials.

CAUTION

Prior to using the instrument, safety data sheets (SDS) of all products being monitored must be available at all times for users’ security.

ABB will gladly support you in selecting the materials, but cannot accept any liability in doing so. Operators must strictly observe the locally applicable national regulations with regard to installation, function tests, repairs, and maintenance of electrical devices.
CHAPTER 3
Installing the LWT

The following pages explain how to proceed with a typical physical installation of your LWT instrument. Keep in mind that there are numerous possible installation scenarios; this documentation cannot cover them all. However, all efforts have been made to properly indicate the main challenges associated with such an installation.

Safety first!

**WARNING**

For personnel and system safety, and to ensure optimum performance, make sure that you thoroughly understand the content of this guide, and especially the Safety chapter (see page 1), before installing, using and maintaining the instrument. Carefully plan any installation, modification or repair before actually proceeding.

**NOTICE**

You may need to shorten the probe. Your instrument was delivered with a probe length set at the time of purchase. This probe length is programmed into the instrument. Should you have to shorten the probe, do not forget to change the probe length programmed in the instrument (see “Changing probe length” on page 49).

Before you start

In preparation for the installation of your LWT instrument, and taking into account that you cannot always decide the location of this installation, you should try and follow the recommendations below:

- Install the assembled LWT system (probe/coupler/head assembly) (see page 26) as far as possible from the fill/drain stream.
- When inserting probes, avoid internal obstructions such as tubing, ladders, agitators, etc.
- To prevent excessive probe movement in an agitated process, or where installation close to the vessel wall is required, secure the bottom end of a probe to the vessel. Probes installed from the top of the vessel may require the use of a stilling well.
- Weighted cable probes should be allowed to hang inside the vessel under the tension of the weights.

- Flanged connections should be made using materials (bolts, studs, nuts and gaskets) and procedures (torque specifications) approved for use by the customer, and compatible with the medium of monitored process.
Environmental considerations

The LWT should be installed in an area that is within its specified temperature range, taking into consideration the enclosure ratings and the construction materials.

NOTICE

If the site where the LWT will be installed is subject to severe vibration conditions, harsh environment errors might be flagged (see “Setting process conditions” on page 50). Contact ABB for information on using a remote coupler installed on a bracket to dampen oscillations (see “Installing a remote head LWT instrument” on page 24).

Hazardous area considerations

• LWT housings are certified as conforming to protection type IP 66/68 (according to IEC 60529) or Type 4X/6P (according to NEMA).
• The external housing is not made to resist high pressures. Only the probe and coupler can come in contact with the process.
• LWT instruments must only be installed in hazardous areas for which they are properly certified. The certification plate is permanently fixed on the neck of the instrument head.

Power considerations

• For maximum power supply voltage, refer to the instrument identification plate.
• For signal and power loop connections up to 1200 meters (4000 feet) in length, use Ø 0.8 to 0.35 mm² (18 to 22 AWG) twisted, stranded pair wiring. Longer loops will require larger wires.
• Supply voltage at the instrument terminals must be between 10.5 and 28.5 V DC.
• Typical power consumption is below 30 mW.

Cable- and cable gland considerations

WARNING

Cables, cable glands and unused port plugs must comply with the intended type of protection (e.g., dust proof, flameproof, etc.) and degree of protection (e.g., IP68 or Type 6P).

It is the costumers’ responsibility to use appropriate cable glands, screw plugs, lubes and/or sealants for the cable entry ports. ABB does not assume any responsibility for cable glands or adapters that do not meet the above requirements.

The installer assumes responsibility for any other type of sealing medium used.

In the particular case of explosion proof installations, remove the temporary plastic caps and close the unused opening with a plug certified for explosion containment with appropriate rating.

Wires and cable glands shall be rated to at least 100 °C.

NOTICE

The LWT instrument has a ½-inch NPT/M20 cable gland entry.
• Avoid routing cables with other electrical cables (with inductive load, motors, etc.) or near large electrical equipment.
• Where cable glands are used, they shall be certified/listed for the explosive atmosphere/hazardous location, local temperatures, and required enclosure environmental (ingress protection [IP] or Type) rating.
• These cable glands must only be used with braided shielded cables. When installing them, make sure to fold the cable shield over the O-ring which presses the braiding against the inside wall of the body, thus ensuring good contact.

**NOTICE**
If you plan on using cable glands that are not supplied by ABB, refer to your supplier’s data sheet for proper installation.

**Vessel considerations**
• For best performance, install the LWT flush with the top of a metallic vessel with a good ground connection between the coupler and the tank.
• Avoid installing the LWT while the probe is close to the filling stream.
• If using a cable probe in the presence of heavy turbulence, use an anchor at the bottom of the tank.
• Avoid installations too close to inlet pipes or other internal metallic objects.

**Plastic and fiberglass tanks, and open air installations**
LWT instruments installed in a non-metallic vessel or in open air environments will be subject to interference from other electromagnetic devices, e.g., radios. You may need to use stilling wells to eliminate such interferences.

Also, with non-metallic vessels use an instrument equipped with a flange, or replace the flange with a metal sheet insert (>150 mm/8 in) to make contact with the coupler.

**Concrete tanks**
Concrete tanks require mounting the probe:
• 30 cm (1 ft) from the wall (for measuring lengths up to 6.1 m [20 ft]);
• 61 cm (2 ft) from the wall (for measuring lengths over 6.1 m [20 ft]).

The face of the LWT mounting/launch plate should be even with the inner surface of the concrete roof.

**Sockets**
• If the installation requires the use of a socket, you may need to increase the blocking distance to avoid false echoes (see “Diagnosing from a waveform” on page 78).
• Avoid stacking multiple sockets of different sizes as this creates false echoes.

**Nozzle considerations**
• Nozzle length is configured for system operation and not for calibration purposes. It is automatically taken into account (subtracted) when measurements are made.
• Probes installed in side-vessel connections require additional support within the nozzle connection.
• Probes installed in very agitated processes need a spacer at the top connection to prevent the probe from touching any part of the nozzle.
Gathering necessary tools

To proceed with the installation of a LWT instrument, you need some basic tools such as:

- 3 mm hexagonal key
- $\frac{3}{4}$", $\frac{5}{16}$", $\frac{3}{8}$" and $\frac{7}{16}$" wrenches, or adjustable wrench
- Flat head screwdriver ($\frac{3}{4}$")
- Safety footwear and goggles
- Protective gloves
- ESD protection equipment

Accessing the location

**DANGER**

The installation area must be secured. If necessary, tape off all limits of approach to the installation area and ensure that all personnel understands the risks associated with the installation procedure.

**DANGER**

The instrument can be operated at high levels of pressure and with aggressive media. As a result, serious injury or significant property damage may occur if this device is operated incorrectly.

Depressurize the vessel before opening the connection to the instrument. Any process media released may cause severe injuries.

Provide adequate protection and training against all chemicals involved in the work environment.

**WARNING**

Only qualified and authorized personnel should be put in charge of the installation, electrical connection, commissioning, operation, and maintenance of the instrument.

This personnel must hold the necessary qualifications and authorizations, such as training or instruction, to operate and maintain devices or systems in accordance with safety engineering standards regarding electrical circuits, high pressures, aggressive media, and adequate safety systems, based on local and national safety standards, i.e., building codes, electrical codes, etc.

*When installing the instrument in hazardous areas,* only use non-sparking tools.

**CAUTION**

Prior to using the instrument, safety data sheets (SDS) of all products being monitored must be available at all times for users’ safety.
Assembling a segmented probe

Segmented probes are rod probes divided in 1-meter (3.3 feet) segments that must be assembled on site. Each segment is inserted into the vessel at the moment of assembly, starting with the end-of-probe segment. The following explains the assembly procedure.

To assemble a segmented probe on site:

1. Slide in the head lock on the set-screw fixed on one of the probe segments.

2. Screw the female end of the end-of-probe segment on the male end of the first segment and tighten by hand.

3. Use two wrenches (each one holding the probe slot of the segment) to apply the recommended torque (see below) in opposite directions at the same time (see Figure 5 on page 17).

**NOTICE**

There are two sizes of head locks: 8.9 mm (0.35 in) and 13.5 mm (0.53 in). The recommended torque, as specified by the manufacturer, is as follows:

- For the 8.9 mm lock: 2.8 N·m (2.1 lbf.ft).
- For the 13.5 mm lock: 13.5 N·m (10.0 lbf.ft).
4 Insert the probe assembly in the vessel, making sure that the assembly does not fall in the vessel by inserting a metal pin (not provided) in the through-hole in such a way that the pin rests across the vessel port.

5 Repeat steps 1 to 4 for all the remaining segments until you reach the probe segment that connects to the coupler. For more information on attaching the probe to the coupler, see “Attaching a probe to the coupler” on page 19.
Attaching a probe to the coupler

Depending on your specific application, you might have to install a cable or rigid probe.

**ELECTROSTATIC DISCHARGES**

Electronic components are sensitive to electrostatic discharges. Before performing any connection, operators shall make sure that they have discharged all static electricity from their body before touching electronic components.

**NOTICE**

LWT instruments come in a wide variety of configurations. They can come with probes already attached and/or external flanges already soldered on, or neither. The following pages explain the most common procedure although it might have already been performed at the factory.

To attach a probe on a standard coupler:

1. Screw the provided head bolt on the screw-in end and tighten by hand until it reaches the head stop.
2. Insert the head lock behind the head bolt.
3. Screw in the probe end and tighten by hand.
4 Once all the parts are in place, use two wrenches (one holding the head bolt and the other, the probe slot) to apply the recommended torque (see below) in opposite directions at the same time.

**NOTICE**
There are two sizes of head locks: 8.9 mm (0.35 in) and 13.5 mm (0.53 in). The recommended torque, **as specified by the manufacturer**, is as follows:
- For the 8.9 mm lock: 2.8 N-m (2.1 lbf.ft).
- For the 13.5 mm lock: 13.5 N-m (10.0 lbf.ft).
Installing the LWT instrument

**NOTICE**

Installing the LWT system directly on the top of the vessel provides the best return signal.

Once the probe and coupler/head assembly have been attached, you need to:

1. Insert the probe end into the flange, down the nozzle and to the bottom of the vessel.
2. Secure the coupler as necessary:
   - If you have an NPT-style coupler, apply a proper sealant on the NPT threads and screw the coupler in the NPT flange.

**NOTICE**

As much as possible, avoid using PTFE tape on the threaded connection as this type of tape can affect the ground connection between the coupler and the tank. If PTFE tape is used, it shall be used in a very thin layer to avoid electrically isolating the coupler from the tank.

   - If your coupler came in a flanged configuration, make sure that the appropriate gasket is installed before inserting the coupler assembly, and secure the flange with the appropriate nuts and bolts to the torque required by the flange class.

**Rotating the housing**

To improve HMI visibility or field access to the wiring, you may rotate the LWT housing 360° from its initial position, and secure it in any of these positions.

To rotate the housing:

1. With an hexagonal key, slightly loosen the head adapter security screw (less than one full turn) (see Figure 10).

---

**Figure 10** Rotating the housing
2. Loosen the head adapter by a quarter turn. This should allow the housing to rotate freely.
3. Position the housing in a way that is optimal to your location.
4. Once the housing is in the proper position, re-tighten the head adapter.
5. Re-tighten the head adapter security screw to secure the head adapter.

Rotating the HMI

ELECTROSTATIC DISCHARGES

Electronic components are sensitive to electrostatic discharges.
Before performing any connection, operators shall make sure that they have discharged all static electricity from their body before touching electronic components.

When the head unit is installed, it is possible to rotate its HMI in one of four different positions at 90° intervals.

To rotate the HMI:

1. Make sure that the instrument is powered off and that the M4 hex head locking screws are screwed in (see Figure 10).
2. Unscrew the housing cover on the HMI side (hazardous area warnings must be heeded; see “Safety” on page 1).

CAUTION

Do not grab the instrument by its threaded interface. Thread edges are sharp and constitute a risk of personal injury (see Figure 20 on page 29).

3. Pull the HMI board away from the communication board.

   Figure 11   Pulling out the HMI board

4. Rotate the HMI board according to the new desired position.
5 Properly align the connection pins and gently push back the HMI board on the communication board, making sure that the four plastic locks are properly fixed.

**NOTICE**
Be careful not to bend the connection pins (see Figure 13) when pushing the board back in.

6 Hand tighten the housing cover back in place.

**NOTICE**
For Ex d and/or flameproof installations, see note “Securing housing cover in flameproof/explosion proof areas” on page 30.
Installing a remote head LWT instrument

Certain process conditions (especially high temperatures) warrant the use of a remote head on the LWT300 instrument. Remote head instruments are also very useful for any reason where you might prefer or need to distance the head from the coupler (ease of access, floating roofs, etc.)

There are three main steps to installing a remote head instrument:

1. Installing the probe-coupler assembly in the vessel (see “Assembling a segmented probe” on page 17 and/or “Attaching a probe to the coupler” on page 19)
2. Installing the head on a support bracket in a remote location
3. Connecting the probe-coupler assembly to the instrument head with the proper coaxial communication cable.

The following pages explain the last two steps.

The support bracket provided with your instrument is designed to be fixed on a pipe. It comes with an adapter that links the instrument head and coupler.

**NOTICE**

The sensor head must not be installed upside down. The instrument “neck” should always be lower than the HMI.

To install the remote head instrument:

1. Locate a NPS 2-sized pipe strong enough to support the weight of the instrument head.
2. Position the support bracket on the pipe and use the provided U-bolt, nuts and washers to fix it (see Figure 14).

Figure 14  Positioning the support bracket
3 Place the instrument head on top of the coupler-head adapter (see Figure 15).

**NOTICE**

As much as possible, avoid using PTFE tape on the threaded connection as this type of tape can affect the ground connection between the coupler and the adapter. If PTFE tape is used, it shall be used in a very thin layer to avoid electrically isolating the coupler from the adapter.

---

**Figure 15** Positioning the instrument head on the adapter

4 Tighten by hand the head adapter on the head-coupler adapter.

5 Re-tighten the head adapter security screw to secure the head adapter.

6 Completely unwind the coaxial cable.
7 Connect one end of the coaxial cable to the bottom of the head-coupler adapter (see Figure 16).

**NOTICE**
When connecting either end of the coaxial cable, we strongly suggest the use of a wrench or pliers.
The coaxial cable bend radius shall not be less than 150 mm (6 in).

---

**Figure 16** Connecting the coaxial cable to the head-coupler adapter

---

8 Connect the other end of the coaxial cable to the top of the coupler (see Figure 17).

---

**Figure 17** Connecting the coaxial cable to the top of the coupler
Grounding the instrument

The LWT must be grounded in accordance with national electrical codes, using a protective earth (PE) terminal by means of a short connection to an equipotential bonding. The equipotential bonding conductor must have a maximum cross-section of 4 mm² (12 AWG).

PE terminals are available inside and outside the instrument housing (see Figure 18). Both terminals are electrically interconnected.

---

**Figure 18** Position of the two PE terminals

If using the external PE terminal, you must connect the grounding wire to the monitored vessel.

When grounding the LWT with a shielded wire, connect the wire to the PE terminal located inside the housing. **That shielded wire should only be grounded at one end, not both.**

The most effective way to ground the LWT housing is a direct connection to a ground with a maximum impedance of 5 mΩ.

Outside installations or installations exposed directly or indirectly to lightning discharges shall have a secondary lightning protection module. Use of a protected terminal block in combination with a lightning arrester module is mandatory for the continuous protection of users and installations.

---

**WARNING**

The terminal block needs to be replaced if the installation shows any sign of damage resulting from direct or indirect lightning discharges.
Connecting the instrument

**WARNING**
All connections must be established in a de-energized state. Before working on the circuit, secure the breaker to prevent any accidental power-up.

In an explosion proof/flameproof installation, do not remove the covers while the instrument is energized.

**ELECTROSTATIC DISCHARGES**
Electronic components are sensitive to electrostatic discharges. Before performing any connection, operators shall make sure that they have discharged all static electricity from their body before touching electronic components.

**NOTICE**
Ensure that a drip loop (1) (water trap) is used when installing the connecting cables for the sensor. If necessary, rotate the transmitter housing as necessary.

---

Figure 19  Typical LWT Modbus connection

Power supply  10.5 to 28.5 V DC

Modbus® Master Device A (+) B (-)

RS-485 Communication Link

GND

LWT Modbus® Instrument

PWR

A (+) B (-)
To connect the LWT instrument:

1. Remove the temporary plastic cap from the most convenient of the two electrical connection ports (see Figure 20 on page 29).

**WARNING**
In the particular case of explosion proof installations, remove the temporary plastic caps and close the unused opening with a cap certified and appropriately rated for explosion containment.

2. Make sure that the M4 hex head locking screws are screwed in (see Figure 10).

3. Remove the housing cover on the “terminals” side (see Figure 20 on page 29).

**WARNING**
Do not handle the instrument by the threaded interface. Threaded edges are sharp and could cause personal injuries.

**NOTICE**
After an interval of several weeks, increased force will be required to remove the housing cover. This situation is normal; it is caused by the type of gasket used.

4. Route the connection cable through the cable gland and the open electrical connection port. For more details, see also Figure 19 on page 28.

---

**Figure 20** Accessing the terminals inside the LWT
5 From the connection cable:
   a  Connect the ground cable to the internal PE terminal (if necessary)
   b  Connect the Modbus cables to the **COMM A (⁺)** and **COMM B (⁻)** terminals.
   c  Connect the positive lead to the **PWR +** terminal, and the negative lead to the **PWR –** terminals.

6 Plug and seal the electrical connection ports.

7 Put back the housing cover. Turn it so as to seat the O-ring into the housing, then continue tightening by hand until the cover contacts the housing metal-to-metal.

8 Once installation is complete, make sure that electrical ports are properly sealed against all types of fluid ingress (rain and/or corrosive vapors or gases) and verify the following:
   – Cover installations;
   – Locking screw tightness;
   – Process connection;
   – Electrical connection.

9 Power up the instrument by switching on the circuit breaker.

At power-on, the through-the-glass (TTG) touch interface goes through a calibration process. For the TTG to work properly, it is mandatory that the housing cover be correctly tightened before power-on.

---

**NOTICE**

For instruments equipped with the through-the-glass (TTG) display option, wait for the HMI calibration process to complete (±30 seconds after power-on) before operating the HMI.

**WARNING**

**Securing housing cover in flameproof/explosion proof areas**

Both sides of the electronics housing feature a M4 hex head locking screw on the bottom side.

To secure a housing installed in a hazardous location:

1. Tighten the housing covers by hand.
2. Turn both locking screws counterclockwise until their head stops at the housing cover.
Upon startup

Upon startup, the LCD turns on, the instrument establishes connection and the display starts showing values on Operator page 1 based on the factory-set configuration.

**NOTICE**

For instruments equipped with the through-the-glass (TTG) display option, wait for the HMI calibration process to complete (±30 seconds after power-on) before operating the HMI.

---

**Figure 21**  Instrument LCD on power-up

---

**Figure 22**  Initial Operator page with values based on default configuration

**NOTICE**

During the boot process, no level information is displayed.

For more information on Operator pages, see “Configuring Operator pages” on page 40.

The next chapter introduces the standard instrument user interface: the human-machine interface (HMI).
Chapter 5 and Chapter 6 discuss various configuration options, but first you need a basic understanding of the various ways to interact with the instrument.

**Introducing LWT user interfaces**

To configure your LWT instrument, you need to understand the access methods to the parameters that you need to change and what to expect when you reach these parameters.

There are two methods to access the parameters, but only access using the instrument HMI is discussed in this user guide.

Once the LWT instrument is powered up, its display looks like this:

---

Figure 23  Typical Operator screen
### Accessing menus

Upon selecting the configuration menus icon (🪐) on the main screen, the interface displays a selection of four access levels: **Read Only, Standard, Advanced, and Service.**

![Access Level menu](image)

All but the **Read Only** access level require a password (if defined). When selecting an access level, you will be asked for your password. By entering the proper password, you will gain access to features and functions associated with this access level.

The **Service** menu can only be accessed by or under the supervision of, ABB service personnel.

The icon adjacent to the provided access level is displayed in the system status area.

For more information on setting passwords, see “Protecting access to instrument data” on page 42.

### Navigating the instrument display

There are two operations that you can do when navigating the user interface. You can select an existing option, or edit a value.
Selecting an option
Options can be selected but not modified. This is the easiest operation to perform:

1. Using the arrow and action keys, move up, down, left or right within a menu.
2. Once you find the option that you want to set, highlight it by using the arrow keys.
3. Press the right action key (OK). The highlighted option is selected and effective immediately.
4. Press the left action key (Back) repeatedly to exit the menu.

---

Figure 25 Selecting an existing option

Setting a value
Contrary to options, you can modify values.

1. Using the arrow and action keys, move up, down, left or right within a menu.
2. Once you find the option that you want to set, highlight it by using the arrow keys.
3. Press the right action key (Edit) (see Figure 26 on page 35).
4. In the Edit screen, use the left action key (Next) to move from left to right over the editable values (see Figure 27 on page 35).
5. Once you are on the value that you want to modify, press the Up or Down arrow key to increase or decrease the highlighted value. Modify all necessary values as such.
6. Once you are done modifying values, press the right action key (OK). The modified value becomes effective immediately.
7. Press Back repeatedly to exit the menu.

---

Figure 26 Selecting a value to edit

Figure 27 Setting a value

The menus accessible at the first level (once the instrument is powered up and functional) are listed in “First-level menu” on page A83.
Page intentionally left blank
CHAPTER 5

Configuring the instrument at startup

Once the LWT instrument is physically installed and properly powered, you might need to configure the various parameters to better suit your needs if they go beyond the default configuration. The following pages explain the first-time Easy Setup configuration (in more details than the Quick Start guide).

Your LWT instrument comes configured with certain default parameters, but you still need to select certain options and set specific values for your instrument to work as you expect. This configuration is performed via the Easy Setup menu. This menu makes you go through all the basic configuration items in succession until basic configuration is complete. This menu was designed to cover most typical uses.

Figure 28  The Easy Setup menu

To quickly configure your instrument, you need to know the following:

- What you want to measure (level, ullage, interface, etc.)
- The unit in which these measurements must be made (meters, feet, etc.)
- The lowest and highest levels that you expect to measure in your vessel
- The dielectric constant of the vessel content
- The speed at which the vessel normally fills up or is drained (a.k.a. maximum level rate)
- The measurement that you want displayed on the first line of Operator page 1 (which appears upon powering on the instrument).

To configure with the Easy Setup menu:

1. From the Easy Setup menu, press Select. The Application Category screen appears. This sets the type of process (or interface between processes) in which level measurements will be made, based on the dielectric constant (DC) of the vessel content.
   a. Press Edit. The list of available values appears.
   b. Scroll up or down the list and highlight the required value.
   c. Press OK. The value is applied.

For more information, see “Selecting the application category” on page 46.
2 Press Next. The Set PV screen appears. This sets the type of measurement that you want to make.
   a Press Edit. The list of available measurements appears (default value: Level).
   b Scroll up or down the list and highlight the required measurement.
   c Press OK. The measurement is selected.
For more information, see “Setting variables” on page 45.

3 Press Next. The PV Unit screen appears. This sets the measurement unit for the measurement type that you just previously selected.
   a Press Edit. The list of available measurement units appears.
   b Scroll up or down the list and highlight the required measurement unit.
   c Press OK. The measurement unit is selected.
For more information, see “Setting variable units” on page 45.

4 Press Next. The ↓ Empty/Zero screen appears. This sets the lowest level that you expect to measure in the vessel.
   a Press Edit.
   b Set the required value (see “Setting a value” on page 35).
   c Press OK. The value is set.
For more information, see “Changing the empty/zero value” on page 64.

5 Press Next. The ↑ Full/Span screen appears. This sets the highest level that you expect to measure in the vessel.
   a Press Edit.
   b Set the required value (see “Setting a value” on page 35).
   c Press OK. The value is set.
For more information, see “Changing the full/span value” on page 65.

6 Press Next. The Max Level Rate screen appears. This sets the expected rate at which the vessel fills up or is drained.
   a Press Edit. The list of available values appears.
   b Scroll up or down the list and highlight the required value.
   c Press OK. The value is applied.
For more information, see “Selecting maximum level rate” on page 51.

7 Press Next. The Display Line1 View1 screen appears (this sets the measurement displayed on the first line of text, as illustrated in Figure 30 on page 40).
   a Press Edit. The list of available values appears (default value: Level)
   b Scroll up or down the list and highlight the required value.
   c Press Next. The value is applied and you return to the beginning of the Easy Setup menu.
For more information, see “Configuring the display” on page 39.
CHAPTER 6

Configuring the instrument

Once the LWT instrument is physically installed and properly powered, you might need to configure the various parameters to better suit your needs if they go beyond the default configuration. The following pages explain how to configure these various parameters from the built-in interface (a.k.a., the HMI). You can also configure the instrument via an external computer, as explained on page 60.

Configuring the display

You set all LCD-specific parameters from the **Display** configuration menu.

Contrast

To set the display contrast:

1. Select **Display > Contrast**.
2. Press the Up or Down arrow key to increase or decrease the contrast percentage. By default, the contrast is set to 50%.
3. Press **OK**.

Number of decimals

The LWT allows you to set the number of decimals to display on screen for length, flow and volume units.

To set the number of decimals to display for these units throughout the interface:

1. Select **Display > Length Format, Flow Format or Volume Format**.
2. Press **Edit**.
3. From the list that appears, highlight the number of decimals to display (**X, X.X, X.XX, X.XXX**) and press **OK**.

Volume and flow data can have their own decimals settings (for more information on volume and flow measurements, see also “Setting up linearization” on page 54).
Configuring Operator pages

Operator pages display relevant information about ongoing process measurements. The LWT allows you to configure and display up to four different Operator pages. Each Operator page can display bargraphs and/or up to three lines of data. You can scroll automatically between the four Operator pages with the autoscroll feature (see “Enabling Operator page autoscroll” on page 41).

Operator page 1 appears by default once the LWT is powered on.

To configure an operator page:

1. Select Display > Operator Pages > Operator Page n (n being the number of the operator page that you want to configure).
2. From the Operator Page n screen, select Display Mode.
4. Highlight the display mode that you want and press OK.
   There are seven modes available:
   – 1Row 6Char S
   – 1Row 6Char SBar
   – 1Row 9Char
   – 1Row 9Char Bar
   – 2Row 9Char
   – 2Row 9Char Bar
   – 3Row 9Char
5. Once the display mode is selected, press Back once to go back one screen to where you can select the value displayed on each line/graph of the selected Operator page.
   The values available for display depend on the display mode. For example, if you select the 2Row 9Char display mode, the 3rd line will not be available for configuration.
6. Select the Line or Bargraph.
7. Press Edit.
8 Highlight the value that you want to display and press **OK**.
9 (if necessary) Repeat steps 6 through 8 to configure all remaining values.

Once you have completed the configuration, exit the **Display** menu.

### Selecting an Operator page to display

If necessary, you can choose which Operator page to display as the default display. When first connecting the instrument, Operator page 1 is selected by default.

To select another page:

1. From the startup display, press the left action key (обытие). The **Operator Menu** appears.
2. Using the Up or Down arrow keys, highlight the **Operator Page** that you want to use by default.

   **NOTICE**
   
   The **Signals View** and **Diagnostics** pages can be selected, but cannot be used as Operator pages. These pages are mostly used for troubleshooting purposes.

3. Press **Select**. The page is selected and you automatically return to the startup display where the newly selected page appears. For more information on configuring the content of Operator pages, see “Configuring Operator pages” on page 40.

### Enabling Operator page autoscroll

The autoscroll feature allows you to move automatically between Operator pages at a set time interval. This is useful when you simply want to record specific values manually without touching the instrument.

This feature is disabled by default.

To enable autoscroll:

1. Select **Display > Autoscroll**.
2. Press **Edit**.
3. Select one of the time intervals (**3, 5, 7, 10 Seconds**) that you want to set as a time delay after which Operator pages scroll automatically.
4. Press **OK**.

When the autoscroll feature is enabled, a spinning icon appears next to the Operator page number.

---

**Figure 31** Autoscroll icon next to the Operator page number (4)

---

**NOTICE**

If the feature is activated and you want to deactivate it, highlight **Off** instead of the already selected time interval.
Protecting access to instrument data

LWT instruments offer a few methods of protecting access to their data. You can set role-based passwords (standard and advanced users) and enable instrument write-protection (software and hardware) from the Access Control menu under the Device Setup menu.

—

Figure 32  The Device Setup menu

For more information on securing your instrument from unwanted access, see “Cybersecurity” on page 5. For security reasons, it is recommended to set passwords.

Setting up role-based passwords

In LWT instruments, these passwords, comprised of six alphanumerical characters, give access to instrument functions and features based on the password entered.

To define passwords:

2. Press Edit.
3. In the edit window, press the Up and Down arrow keys to move right or left on the alphanumerical ribbon and highlight the alphanumerical characters that you need to create the password.
4. Press Next to select the highlighted character and move on to the next character to highlight.
5. Repeat steps 3 and 4 until your password is complete.
6. Press Next one last time, then OK to save your password or Cancel to cancel the password that you just created.

Resetting passwords

To reset all passwords:

2. Press OK.
   - If no passwords have been set, OK is not displayed; you can only select Back.
   - All passwords are reset, but the rest of the configuration remains unchanged (see also “Resetting to factory default” on page 59.)
Disabling access to the Service account

In LWT instruments, the Service account allows access to service-specific functions usually reserved to administrators and ABB troubleshooting experts. It is good practice to disable access to this account and only allow a restricted number of users for this account as it could provide backdoor access and amper the instrument cybersecurity protections. Only users with an Advanced account can perform this procedure.

To disable the Service account:

2. Press Edit.
3. Select Disabled and press OK.

The Service account is now disabled. It will not be available from the Access Level menu. To re-enable the Service account, perform the same procedure, but select Enabled instead.

Preventing unwanted deletion of data

To prevent inadvertent or malicious overwriting of an instrument’s settings and data, you can enable software and/or hardware write protection; both are disabled by default.

Software write-protection

To enable software write-protection:

1. Select Device Setup > Access Control > Write Protect > Software WP.
2. Press Edit
3. Highlight On and press OK.

Data is now protected against erasing operations.

Hardware write-protection

Before performing this procedure, you can see if hardware write protection is already activated by navigating to Device Setup > Access Control > Write Protect > Hardware WP.

To enable hardware write-protection:

1. On the instrument head, unscrew and remove the nameplate. This exposes two buttons and the write-protection screw.
2 Using a suitable screwdriver, fully press down on the write-protection screw and turn 90° clockwise to activate hardware write protection or, if already activated, 90° counterclockwise to deactivate it.

3 Put the nameplate back in place.
Setting dynamic variables

The LWT instrument can monitor up to four variables. These variables are identified as primary (PV), secondary (SV), tertiary (TV), and quaternary (QV).

If you initially configured your LWT instrument with the help of the **Easy Setup** menu, you have already defined the primary variable (PV). The primary variable is often the most important value that you want to measure. You can also monitor three more variables.

### Setting variables

Variables are set in the **Device Setup** menu.

To set one of the variables:

1. From the **Device Setup** menu, select **Dynamic Variables > Set** (PV, SV, TV or QV)
2. Press **Edit** and, from the list of variables that appear, highlight the variable that you want to monitor.

   **NOTICE**

   As is commonly accepted practice, the first two variables (PV and SV) relate to variations on distance measurements (**Level, Distance, Ullage, Interface, Thickness, Interface Distance**) whereas the last two variables (TV and QV) allow for monitoring of additional variables (**Amplitude, Electronics Temperature, Interface Amplitude, GPC Dynamic Factor, External Temperature**) [linked to pt100 external temperature sensors; see “PT100 temperature sensors” on page E99]. Available variables depend on configuration choices made elsewhere (application category, linearization status or output type, etc.).

3. Press **OK**. The variable is set and will be monitored and measured from now on.

### Setting variable units

Variable measurement units are set in the **Device Setup** menu. They relate to four different types of measurement: level, flow, volume and temperature.

To set variable units:

1. From the **Device Setup** menu, select **Dynamic Variables >** the unit that you want to set (**Level Unit, Flow Unit, Volume Unit, Temperature Unit**).
2. Press **Edit** and, from the list of units that appear, highlight the unit that you want to assign to a specific variable.

   **NOTICE**

   Variable units are specific to the type of variable (e.g., you will not find flow units in the **Volume Unit** menu).

3. Press **OK**. The unit is set and you return to the previous menu.
Configuring the sensor

Certain sensor parameters can be configured to improve measurement accuracy and reliability. This configuration can be performed from the Sensor Setup menu found under the Device Setup menu.

Selecting the application category

The application category is the type of media in which the sensor will be used. Applications are based on the dielectric constant (DC) value of the medium measured. The default application category depends on the instrument ordered.

To set the application category:

2. Press Edit.
3. Highlight the appropriate application (based on medium measured [DC or liquid vs solid] or the need to measure the interface between two liquids) and press OK.

The interface application is used to measure the height in a vessel where substances with differing dielectric constants separate naturally, as illustrated below. All measures are performed from the empty/zero value.
Setting the dielectric constant of upper media

When your application involves measurement of the interface between liquids (e.g., oil on top of water), you must indicate the dielectric constant (DC) of the first liquid that the pulse will encounter (in this case, oil).

To do so:

1. Select Device Setup > Sensor Setup > Upper Media DC.
2. Press Edit.
3. Set the proper dielectric constant (between 1.4 and 10) and press OK.

You can find the dielectric constant of most common liquids in “Appendix D” on page D95.

Configuring gas phase compensation

Different substances have different dielectric constants (DC), and even a single substance has different DCs depending of its state (phase): solid vs. liquid vs. gaseous. When measuring the level of a substance in a vessel, inaccuracies can appear if that substance is present in two phases at the same time (e.g., liquid and vapor [gas]). The gas phase compensation (GPC) feature takes into account the variation of DC brought about by the presence of a substance in gas phase inside a vessel, thus considerably improving level measurement accuracy.

GPC generally applies to high-pressure, high-temperature (HPHT) applications (e.g., boilers), but it can be used in any application where a substance in gas phase is present.

GPC is configured from the Device Setup menu.

---

Activating GPC

LWT instruments offer two modes for dealing with GPC: static, if you know exactly the percentage variation between the two phases present in the vessel, and dynamic, if you prefer to let the instrument calculate a proper compensation.

To activate the gas-phase compensation function:

2. Press Edit.
3. Highlight Static and press OK.

NOTICE

The menu also contains a Dynamic option. Dynamic-related options are used specifically with high-pressure, high-temperature hardware options not offered at the time of writing.
**Setting the GPC percentage (static mode)**

In static GPC mode, the LWT instrument uses a precise percentage (slope correction) that you input as the baseline for gas-phase compensation (for more information, see “Appendix C” on page C93).

To set the GPC percentage:

1. Select **Device Setup > Sensor Setup > Gas Phase comp. > GPC Static Factor**.
2. Press **Edit**.
3. Set the necessary percentage of GPC and press **OK**.

**Resetting echo tracking**

There are situations, such as modifications made to the vessel, where echo tracking might need to be reset, effectively erasing the echo history and starting anew.

To reset the tracking of echoes:

1. Select **Device Setup > Sensor Setup > Reset Tracking**.
2. Press **OK**.

Echo tracking is reset and you return to the previous menu.

**Setting up the application**

Before starting level measurements, you need to set certain hardware parameters regarding the probe, the vessel and the instrument nozzle. These parameters are set in the **Application Setup** menu under the **Device Setup** menu.

---

**Figure 36** The Device Setup menu

---

**Changing probe type**

Your instrument, as delivered, was configured with the type of probe ordered. In the future, should you need to change the type of probe attached to your instrument, you also need to change the type of probe configured in the LWT instrument.

**NOTICE**

If you change the probe type, remember to change for a compatible end of probe (if necessary). **Isolated end of probes are only compatible with rod probes** (see “Changing end of probe mode” on page 50).

To do so:

1. Select **Device Setup > Application Setup > Probe Type**.
2. Press **Edit**.
3. Highlight the appropriate probe type and press **OK**.
Changing probe length

The probe length is already programmed into the instrument. Should you have to physically shorten the probe for any reason, do not forget to change the probe length programmed in the instrument.

To do so:

1. Select **Device Setup > Application Setup > Probe Length**.
2. Press **Edit**.
3. Set the length of the shortened probe and press **OK**.

The probe length is measured as such:

![Measuring the probe length](image)

Selecting tank type

You can set the type of vessel in which the probe will be hanging. The type of vessel impacts the quality and nature of the signal sent down the probe. The default tank type is **Metallic**.

To do so:

1. Select **Device Setup > Application Setup > Tank Type**.
2. Press **Edit**.
3. Select the type of tank in which the probe will be immersed and press **OK**.

Setting nozzle length

You can set the length of the nozzle present on your tank. For an illustration of the concept, see Figure 40 on page 53.

To do so:

1. Select **Device Setup > Application Setup > Nozzle Length**.
2. Press **Edit**.
3. Set the length of the nozzle present on your tank and press **OK**.
Setting bypass/sw pipe diameter

If installing your LWT on a bypass or stilling well (SW), you need to set the diameter of said bypass/stilling well.

To do so:

1. Select Device Setup > Application Setup > Bypass/SW pipe Diam.
2. Press Edit.
3. Set the diameter of the bypass/stilling well and press OK.

Changing end of probe mode

The end of probe mode depends on your type of probe. By default, if you have a coaxial probe, your LWT is factory-set as Grounded.

To change the factory-set end-of-probe mode:

1. Select Device Setup > Application Setup > End of Probe Mode.
2. Press Edit.
3. Highlight the other end-of-probe mode and press OK.

**NOTICE**

Isolated end of probes are only compatible with rod probes.

Toggling remote transmitter state

If your instrument came with a remote transmitter unit, the head unit is configured to recognize that remote transmitter. However, should you remove the transmitter, or should you choose to add a transmitter at a later date, you need to toggle the remote transmitter state to represent the new configuration.

To do so:

2. Press Edit.
3. Highlight On or Off and press OK.

Setting process conditions

You can also set the various conditions occurring inside the tank if you want them to be taken into consideration when the instrument is taking measurements. For this to happen, you need to enable any of the following conditions, when relevant:

- **Buildup Detection** (residue that might be accumulated on the probe.)
- **Foam** (foam that forms on top of the measured substance.)
- **Flashing** (drastic changes in level inside the vessel.)
- **Emulsion** (if two elements with vastly differing DCs are mixed temporarily, e.g., water and oil.)
- **Agitated** (if levels might be affected by moving objects inside the vessel, e.g. mixing blades.)
- **High Vibration** (allows measurements in situations where high levels of vibration on-site might bring the accuracy level above the 2% range defined by the SIL [Safety Integrity Level] requirements.)
All these conditions are disabled by default. They are all enabled in a similar fashion, as explained below:
2. Highlight the relevant process condition and press Edit.
3. Highlight Enable and press OK.

Setting data filtering parameters

Processes can induce noise in level measurements. The LWT filtering feature is designed stabilize measurements by filtering out extraneous data that could negatively impact the resolution of the measured level (spikes, obstructions by mixer blades, lack of signal, etc.).

These parameters are set in the Filtering menu under the Device Setup menu.

---

**Figure 38** The Device Setup menu

![Device Setup Menu](image)

The various filters available are applied in a sequence as follows:

Damping — Median filter — Max Level Rate — Amplitude Threshold

Selecting maximum level rate

The maximum level rate is the rate at which the process will reach its Full limit. This influences the processing speed of the instrument. The default value is No Filter.

To set the maximum level rate:
1. Select Device Setup > Filtering > Max Level Rate.
2. Press Edit.
3. Highlight the appropriate maximum level rate and press OK.

Setting up a median filter

The median filter is designed to filter out noisy measurement spikes in applications with fast transients (e.g., rapidly varying processes, positioning applications, etc). It is used for discarding occasional false measurements resulting from any occasional unwanted phenomena that might occur in the process.

The value entered corresponds to the number of measurements kept in the buffer. The filter then generates and returns a median value of all the measurements kept in the buffer. The buffer size can range from 1 to 50 measurements. The default value is 1.

**NOTICE**

Selecting 1 measurement effectively disables the median filter as no averaging can be performed.
To set a median filter:
1. Select **Device Setup > Filtering > Median Filter**.
2. Press **Edit**.
3. Set the number of measurements that you want kept in the filter buffer (between 1 and 50) and press **OK**.

**Setting up a damping period**

The instrument damping filter is designed to smooth out measurement noise in applications with slow dynamics (e.g., liquids with slow waves).

The damping value corresponds to the time constant (ranging from 1.0 to 99.9 s) applied to the measurement returned by the median filter. The default value is **0.0 s** (no damping is applied).

To set a damping period:
1. Select **Device Setup > Filtering > Damping**.
2. Press **Edit**.
3. Set the damping period and press **OK**.

**Setting amplitude threshold**

The amplitude threshold is a threshold at which the instrument considers measured amplitudes as valid. A classic use of this threshold value is when, for any reason, you have a very noisy signal and you do not want that noise to be measured. You can achieve this by setting the amplitude threshold above that noise level.

To set the amplitude threshold:
1. Select **Device Setup > Filtering > Amplitude Threshold**.
2. Press **Edit**.
3. Set the amplitude threshold and press **OK**.

**Setting process parameters**

Certain parameters linked to the process itself need to be configured, chiefly process safety parameters. The following pages explain how to set these parameters.

**Setting process safety parameters**

Safety parameters can be configured to determine LWT behavior in cases where level measurements become uncertain or impossible (e.g., levels getting exceedingly high or loss of signal (echoes)).

Process safety parameters (as illustrated in Figure 40) are set from the **Device Setup** menu.

---

*Figure 39  The Device Setup menu*
Setting a blocking distance

The blocking distance is the distance where you do not want the instrument to take measurements because you know that these measurements will include erroneous or useless data (e.g., right at the junction between a nozzle and the inside of the vessel, where a giant pulse usually forms.)

To set a blocking distance:
2. Press Edit.
3. Set the necessary blocking distance and press OK.

---

Figure 40  Blocking and safety distances

Setting a safety distance

The safety distance is a specific distance where you can take measurements, at levels preceding the blocking distance, in case you might want to be informed when such levels are reached.

To set a safety distance:
2. Press Edit.
3. Set the necessary safety distance and press OK.

Activating a safety distance related alarm

You can raise an alarm when the safety distance threshold is reached.

To do so:
2. Press Edit.
3. Highlight Alarm and press OK.
Managing lost echoes

A lost echo happens when your instrument loses the signal returning to the sensor. You can set the parameters that help your instrument manage such situations.

**Period**

The lost echo period is the time period during which the instrument waits before reacting.

To set a lost echo period:
1. Select **Device Setup > Safety Setting > Echo Lost Period**.
2. Press **Edit**.
3. Set the period of time for lost echoes and press **OK**.

**Reaction**

You can configure the instrument reaction when echoes are lost for the set period of time: hold the last value measured or raise an alarm.

To do so:
1. Select **Device Setup > Safety Setting > Echo Lost Reaction**.
2. Press **Edit**.
3. Highlight the necessary reaction and press **OK**.

Preventing unnecessary alarms

During operation, the instrument might encounter alarm-raising, but very temporary, conditions (e.g., sporadic EMC interference). To prevent raising unnecessary alarms, you can configure an alarm delay that will let a specified amount of time pass before raising an alarm.

To set such a delay:
1. Select **Device Setup > Safety Setting > Alarm Delay**.
2. Press **Edit**.
3. Set a value (between 0 and 3600 seconds; the default is 10) for the delay that you want to allow before the instrument raises alarm and press **OK**.

Setting up linearization

In your LWT instrument, the linearization function allows more accurate level, volume and flow measurements by referring to a preset linearization table.

Understanding linearization

Linearization is especially useful in irregularly shaped vessels (cylindrical lying tanks, spherical gas tanks, etc.), but in all applications, regardless of vessel shape, it is used to convert media level to a linearized level, or volume or flow.

The linearization table provides the instrument with data regarding known volumes at specific levels in the irregularly shaped part of a vessel.

Below is an example of the relationship between a linearization table actual measured levels:
If Figure 41 was translated in actual values, it could be put in a table as such:

<table>
<thead>
<tr>
<th>Linearization point</th>
<th>Level (m)</th>
<th>Associated volume (m³)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>10</td>
<td>100</td>
</tr>
<tr>
<td>2</td>
<td>15</td>
<td>300</td>
</tr>
<tr>
<td>3</td>
<td>50</td>
<td>1500</td>
</tr>
</tbody>
</table>

As you can see, the level-to-volume conversion does not progress in a linear fashion because of the irregular shape of the vessel. By creating a linearization table with proper values, this function allows to compensate for the irregular shape of the vessel.

In LWT instruments, there is an order in which to perform operations and make the feature functional:
• Access the function.
• Set the linearization table.
• Enable the function.
• Reconfirm the primary value (PV) (see “Setting variables” on page 45).

All these operations are performed from the **Device Setup** menu.
Accessing the linearization function

To access the linearization function:

1. Select Device Setup > Linearization > Setup > Output Type.
2. Press Edit.
3. Highlight the measurement value that you want to use (Level, Volume or Flow) and press OK. This activates a series of parameters that will be explained and configured below.

Setting linearization input unit

To set the input unit used by the linearization function:

1. Select Device Setup > Linearization > Setup > Input Unit.
2. Press Edit.
3. Highlight the unit that will be used to input data into the linearization calculation and press OK.

Setting linearization output unit

To set the volume of flow output unit resulting from the linearization calculation:

1. Select Device Setup > Linearization > Setup > Output Unit.
2. Press Edit.
3. Highlight the level, volume or flow unit that will be used with data output from the linearization calculation and press OK.

Setting maximum level, volume or flow value

To set the maximum level, volume of flow value to measure:

2. Press Edit.
3. Set the maximum level, volume or flow value that the instrument will have to measure and press OK.

Setting vessel parameters

The following parameters are available if you selected Volume as your output type (see “Accessing the linearization function” on page 56).

When measuring volumes, you must set the following vessel (tank) parameters:

- Orientation
- Diameter
- Length

Setting the vessel orientation

To set the vessel orientation:

2. Press Edit.
3. Highlight the orientation of your tank (Vertical or Horizontal) and press OK.
Setting the vessel diameter
To set the vessel diameter:
1 Select Device Setup > Linearization > Volume Calculation > Cylinder Diameter.
2 Press Edit.
3 Set the vessel diameter and press OK.

Setting the vessel length
To set the vessel length:
1 Select Device Setup > Linearization > Volume Calculation > Cylinder Length.
2 Press Edit.
3 Set the vessel length and press OK.

Generating a linearization table automatically
Once you have set your vessel parameters, you can generate a linearization table automatically by selecting Device Setup > Linearization > Volume Calculation > Gen Linearization and clicking OK.
This automatically create a linearization table based on your vessel parameters.

Setting up linearization points
The first point is always the point with the lowest value and all other points must be set in increasing order.
To properly configure the linearization feature:
1 Select Device Setup > Linearization > Set LIN. Points.
   The 00 linearization point is highlighted (see below).
2 Press the Left action key to select the measured level (In).
3 Press the Right action key to edit the In value, and press OK when you are done.
4 Press the Left action key to select the output associated with the measured level (Out).
5 Press the Right action key to edit the Out value, and press OK when you are done.
6 Press the Left action key to highlight the linearization point again.
7 With the Up and Down arrow keys, change the linearization point.
8 Repeat steps 2 to 7 for all the required linearization points.
9 All your linearization points that you just created compose your linearization table.

NOTICE
If you need to modify any linearization point or the maximum value in the future, you MUST first disable the linearization function (see “Enabling the linearization function” on page 58) or use the automatically-generated table (see “Generating a linearization table automatically” on page 57).
Saving the linearization table

To save the linearization table that you just created (see “Setting up linearization points” on page 57):

1. Select **Device Setup > Linearization > Saved Tables > Save**.
2. Press **OK**. Your linearization table is saved in memory.

Enabling the linearization function

To activate the linearization function:

1. Select **Device Setup > Linearization > Setup > Table State**.
2. Press **Edit**.
3. Highlight **Enabled** and press **OK**.

   The linearization function is now active and linearized levels, volumes (or flows) are being measured accordingly.

**NOTICE**

Disabling the linearization table deactivates all volume measurements settings.

**NOTICE**

Do not forget to reconfirm that the PV, SV, TV, QV values are set to **Volume** or **Flow** (see “Setting variables” on page 45) after enabling the linearization function.

Managing saved linearization tables

You can clear an existing linearization table if you want to start from scratch (e.g., if you moved your instrument to a different tank) and you can restore the existing table if you want to erase the linearization table under development and reload the saved table.

Deleting the linearization table

To delete the saved linearization table that you just created (see above):

1. Select **Device Setup > Linearization > Saved Tables > Clear**.
2. Press **OK**. Your linearization table is erased.

**NOTICE**

Clearing the linearization table deactivates all volume measurements settings.

Restoring a linearization table

To restore your saved linearization table:

1. Select **Device Setup > Linearization > Saved Tables > Restore**.
2. Press **OK**. Your saved linearization table is restored.
Managing device setups

Configuring or reconfiguring your instrument could take a non trivial amount of time. With that in mind, once you have properly configured your instrument, you can save your setup as a baseline configuration that you can revert to if necessary. The following pages explain how to proceed.

Saving default user setup

To save your current configuration as your default user setup:

1. Select **Device Setup > Save Setup & reset > Save as User Default**.
2. Press **OK**. Your current setup is saved in the instrument non-volatile memory.

Resetting to default user setup

Provided that you have already saved a setup as your default setup, you can return to that default user setup at any time.

To do so:

1. Select **Device Setup > Save Setup & reset > Reset to User Default**.
2. Press **OK**. Your current setup is erased and replaced with the default user setup.

Resetting to factory default

Should you be in a situation where the default user setup does not work anymore (e.g., you have moved the LWT instrument to a new vessel), you can simply revert to the factory default setup and start configuring your instrument anew.

**NOTICE**

When resetting to the factory default configuration, all parameters and passwords return to their original factory settings

To do so:

1. Select **Device Setup > Save Setup & reset > Global Factory Reset**.
2. Press **OK**. Your current setup is erased and replaced with the default factory setup. The LWT instrument will complete the reset after about 15 seconds.
Configuring the LWT300 with a computer

LWT300 instruments can also be configured with a computer. All configuration options explained previously can be performed via a software communication tool and a HART driver (see also “Configuring HART communication” on page 71). The following provides an overview of the configuration setup.

**NOTICE**

For instrument configuration with software tools running on a PC, you must disconnect the LWT from the flow computer/RTU

---

**Figure 43** LWT instrument Modbus connection to a PC or laptop via USB/RS485 converter

---

### Description

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
</table>
| 1 | Software tool  
Driver and device management tool for configuration and parameterization of intelligent field devices. |
| 2 | USB/RS 485 converter *(not provided by ABB)*  
At end of Modbus interface, with 120 Ohm resistance between ‘(A) Tx/Rx+’/‘(B) Tx/Rx−’ |
| 3 | RS 485 cable *(not provided by ABB)*  
Half-duplex wiring with (A) Tx/Rx+, (B) Tx/Rx− and GND  
- Connect ‘Tx+’ and ‘Rx+’  
- Connect ‘TX−’ and ‘Rx−’ |

LWT guided wave radar level transmitters can be configured with the aid of various software communication tools such as ABB Field Information Manager, a software configurator that can be downloaded at www.abb.com/measurement.

With the graphical user interface all configuration possibilities are available. The procedure for program installation is described in the appropriate installation manual delivered with the software.

The transmitter can be configured, read out and tested via the program. Each configuration step is
subject to a plausibility check.
Immediately after receipt of the transmitter or after changing the configuration, we recommend that you back up the existing configuration on a separate data medium.

An RS485 interface will be needed for communication between a PC and the transmitter.

- The driver for this interface must support a COM port.
- The software communication tool must be set to the same COM port as the RS485 interface.
- The baud rate for configuration of the transmitter is fixed to 1200 baud and must be set to the same value inside the communication software tool.
- The communication protocol of the transmitter has to be set to ‘CONFIG/HART-RS485’ with the HMI or the dip switches (dip switches 3 and 4 to position 1; see Figure 44 below).

For operating with a Modbus master after configuration, the transmitter must be set back to ‘OPERATE/MODBUS’ with the HMI or the dip switches (dip switch 4 to position 0).

Before starting configuration via a software communication tool, the transmitter function must be switched from ‘Operate’ to ‘Configuration’ mode (using the HMI) (see “Toggling communication modes” on page 67).

---

Figure 44  Modbus communication board

---

NOTICE

Settings configured via DIP switches always have priority over the ones set with the HMI. For more information on these parameters, see “Configuring communications” on page 67.
Page intentionally left blank
CHAPTER 7

Setting calibration parameters

Part of your instrument measurement accuracy resides in proper calibration of the vessel empty and full states. The values associated with these states are usually configured upon starting the instrument via the Easy Setup menu. Should the configuration performed via the Easy Setup menu prove incorrect, you will have to recalibrate your instrument and enter new values. This can be done in software (via the Calibrate menu; see Figure 46) or by emptying and then filling the vessel whose level you want to measure. The following pages explain how to do this.

Figure 45 Calibration parameters

NOTICE

Depending on the installation, sensor reference is calculated either from the bottom of the flange or the last thread of the coupler (see zoom-in on Figure 45 above).
Changing the empty/zero value

This value (probably set initially from the Easy Setup menu) represents the lowest level measurement value in your vessel. If you set this value first with the Easy Setup menu, you can change it later.

To set this value:

2. Press Edit.
3. Set the value as necessary and press OK.

**NOTICE**
Make sure that the empty value is less than or equal to the full value.

Changing empty/zero value in hardware

To set this value in hardware, you first need to completely empty the vessel whose level you want to measure.

Once the vessel is empty and you have inserted the probe in the vessel:

1. On the instrument head, unscrew and remove the nameplate. This exposes two buttons (identified Z and S) and the write-protection screw.

2. Once the probe is fully deployed in the vessel, press the Z button for a few seconds. This sets the empty/zero calibration value.
Changing the full/span value

This value (probably set initially from the Easy Setup menu) represents the highest level measurement value in your vessel (distance from the empty/zero position).

To set that value:
1. Select Calibrate > Level Calibration > ↑ Full/Span.
2. Press Edit.
3. Set the value as necessary and press OK.

Changing full/span value in hardware

To set this value in hardware, you first need to completely fill the vessel whose level you want to measure.

Once the vessel is full and you have inserted the probe in the vessel:
1. On the instrument head, unscrew and remove the nameplate. This exposes two buttons (identified Z and S) and the write-protection screw (see Figure 47 on page 64).
2. Once the probe is fully deployed, press the S button for a few seconds. This sets the full/span calibration value.

Adding a level offset

A level offset is a distance that you might add and that represents the distance between the bottom of the tank and the empty/zero value.

The default value for this parameter is 0 m. The value can be set between –50 and 50 m.

To set that value:
1. Select Calibrate > Level Calibration > Level Offset.
2. Press Edit.
3. Set the value as necessary and press OK.

Adding a sensor offset

A sensor offset is a small distance that you might need to add to the sensor reference value (e.g., if the probe in angled slightly at the junction with the sensor).

The default value for this parameter is 0 m. The value can be set between –30 to 30 m.

To set that value:
1. Select Calibrate > Level Calibration > Sensor Offset.
2. Press Edit.
3. Set the value as necessary and press OK.
Page intentionally left blank
CHAPTER 8

Configuring communications

There are two types of communication at play in the Modbus LWT300 instruments. For general data exchange operations with external computer systems (PCs, flow computers, etc.) communications go over the Modbus protocol (Modbus RTU with 2-wire half-duplex RS-485 serial interface). For instrument configuration (with software tools running on a computer), the HART communication protocol is used (via a RS-485 serial interface).

**NOTICE**
The Modbus protocol was never designed for configuration tasks. Thus, it cannot be used to configure a LWT300 remotely.

Communication parameters for these protocols are set from the **Communication** menu.

---

**Figure 48** The Communication menu

---

Toggling communication modes

LWT300 instruments always operate in one of two modes: Operation or Configuration. Operation mode is the normal mode for data exchange over the Modbus protocol and Configuration mode is the mode to use when configuring the instrument over the HART protocol. These modes can be set either in software or hardware.

**Toggling via HMI**

To toggle communication mode via the instrument HMI:

1. From the **Communication** menu, select **Device Mode**.
2. Click **Edit** and select **Operation** (Modbus) or **Configuration** (HART), as necessary.
3. Click **OK**. Your instrument is now in communicating in the mode that you chose.

**NOTICE**
If communication does not seem to work after toggling communication mode, verify the communication parameters set via the dip switches (next page).
NOTICE
For instrument configuration with software tools running on a PC, you must disconnect the LWT from the flow computer/RTU.

When you are done configuring the instrument remotely via a HART/RS-485 connection with a PC, you must toggle the communication mode back to Operation; otherwise the instrument will not be able to resume sending data when reconnected to the Modbus network.

Toggling via hardware
Hardware configuration is performed via dip switches, as explained below.

WARNING
All connections must be established in a de-energized state. Before working on the circuit, secure the breaker to prevent any accidental power-up.

In an explosion proof/flameproof installation, do not remove the covers while the instrument is energized.

NOTICE
DIP switch settings always have priority over HMI settings.

1 Make sure that the instrument is powered off and that the M4 hex head locking screws are screwed in (see Figure 49).
2 Unscrew the housing cover on the HMI side (hazardous area warnings must be heeded; see “Safety” on page 1).

CAUTION
Do not grab the instrument by its threaded interface. Thread edges are sharp and constitute a risk of personal injury (see Figure 20 on page 29).

3 Pull the HMI board away from the communication board. You gain access to the communication board.
4 On the communication board, set dip switches 3 and 4 to position 1 (see Figure 50). Your LWT instrument is now ready to be configured via your preferred software tool.

For more information on the configuration setup that you need to start communicating with your instrument, see “Configuring the LWT300 with a computer” on page 60.

**NOTICE**

When you are done configuring the instrument remotely via HART, **you must** toggle the communication mode back to **Operation** (switches 3 and 4 to position 0); otherwise the instrument will not be able to resume sending data when reconnected to the Modbus network.
Configuring Modbus communication

The following subsections refer to the Modbus configuration of your LWT300 instrument. You will also find more information about Modbus registers in “Appendix B” on page B89.

Setting the Modbus network address

To set the instrument address so that it can be identified on a network:

1. Select Communication > Modbus > Address.
2. Press Edit.
3. Set an address between 1 and 247 and press OK (see “Setting a value” on page 35). Your instrument should now appear on a network.

Selecting the communication speed

To set the instrument communication speed:

1. Select Communication > Modbus > Baud Rate.
2. Press Edit. A list of standard communication speeds (in bps) appears (1200, 2400, 4800, 9600, 19200).
3. From that list, select a baud rate compatible with your network.

Selecting the parity status

To set the communication protocol parity status:

3. From that list, select a parity status compatible with your network and press OK.

Selecting the stop bit

To set the communication protocol stop bit:

1. Select Communication > Modbus > Stopbit.
3. From that list, select a stop bit compatible with your network and press OK.

Setting the response delay

The response delay is the length of time that must elapse before the LWT sends out a response. To change this time:

1. Select Communication > Modbus > RespDelay Time.
2. Press Edit.
3. Set the response delay (see “Setting a value” on page 35) and press OK.

Selecting the register base number

The default Modbus register base number is 1. Should you need to change this base number:

1. Select Communication > Modbus > Address Offset.
2. Press Edit. A list of available base numbers appears (0, 1).
3. From that list, select the required base number and press OK.
Setting the swap mode

In the LWT300 Modbus communication, the default byte order for the floating point format is CDAB. Should you need to change this byte order:

1. Select Communication > Modbus > Swap Mode.
3. From that list, select the appropriate byte order and press OK.

Configuring HART communication

HART communication is only used in the LWT300 for remote configuration via your preferred software tool.

**NOTICE**
The LWT series MODBUS/HART FDI package is required to communicate via HART. You can download it from https://new.abb.com/products/measurement-products/level/guided-wave-radar-level-transmitters/lwt300-series-guided-wave-radar.

Setting the HART network address

To set the instrument address so that it can be identified for configuration purposes with your software tool:

1. Select Communication > HART > Device Address.
2. Press Edit.
3. Set an address between 0 and 63 and press OK. Your instrument can now be identified by your software tool for configuration purposes.

Locating an instrument with tags

A tag is intended to simplify identifying the location of a LWT instrument on the network, in the plant, etc.

To create a tag for the instrument:

1. Select Communication > Tag.
2. Press Edit.
3. Set a tag name (see “Setting a value” on page 35) and press OK.

Browsing communication info

From the Communication menu, you can quickly browse through the various factory-set communication parameters such as:

- The last command received
- The device ID
- The manufacturer ID
- The device type
- The device descriptor
- The device revision number
- The HART revision number
Page intentionally left blank
LWT instruments are designed to withstand many industrial environmental conditions. They contain no moving parts and, aside from the probe, no field-replaceable parts. For this reason, no regular maintenance is required to keep the instrument in compliance.

Additionally, no user/operator adjustments inside LWT instruments are necessary or recommended by ABB. Service tasks that are not explained in this documentation are to be performed at the factory by qualified service personnel only.

Contact ABB for any additional information, or in the event of specific problems not covered in this user guide.

**NOTICE**

Opening the instrument for any reason other than the procedures indicated in this documentation voids the warranty.

**NOTICE**

Since the instrument may form part of a safety chain, ABB recommends replacing the instrument immediately if any defects are detected.

**Diagnosing problems**

If the LWT instrument is malfunctioning in any way, the LCD displays specific event messages destined to help you identify and understand the situation.

When an event happens, a message consisting of an icon and text appears at the bottom of the LCD.

*Figure 51* LCD before and during an error

This short message gives you a quick indication of the nature of the situation at hand. The text beside the icon provides information about the potential source of the problem.

All these text messages are saved in a diagnostic history. You can browse through this diagnostics history and clear this history when all events have been accounted for.
The following table gives you a quick way to identify the basic problems.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
<th>Error text</th>
</tr>
</thead>
<tbody>
<tr>
<td>✗</td>
<td>Error/Failure</td>
<td></td>
</tr>
<tr>
<td>📉</td>
<td>Functional check (e.g., during simulation)</td>
<td>Configuration Electronic Operation Process Transmitter</td>
</tr>
<tr>
<td>⚠️</td>
<td>Out of specification</td>
<td></td>
</tr>
<tr>
<td>🛠️</td>
<td>Maintenance required</td>
<td></td>
</tr>
</tbody>
</table>

To obtain more information about the currently diagnosed error, you need to access the **Diagnostics operator** menu.

To do so:

1. From the displayed Operator page, press the left action key (กด) to access the operator menus.
2. Highlight and select **Diagnostics**.

![Figure 52 The Diagnostic operator screen](image)

In the error description, the error code number is displayed on the second line (e.g., **—F223.023—**). For more information on event messages, see "Event codes and recommendations" on page 76.
Browsing the diagnostics history

To browse through the diagnostics history:

1. From the **Diagnostics** menu, select **Diagnostic History**.

   ![The Diagnostic menu](image)

   The Diagnostic menu

   The last event message appears. To browse through all event messages, press the Up and Down arrow keys.

   ![The Diagnostic History screen](image)

   The Diagnostic History screen

   - Alarm group/category
   - Alarm code
   - Alarm description
   - Number of times that the alarm has been activated
   - Total time that the alarm has been active
   - Time elapsed since alarm was last activated

2. Once you are done browsing, press **Back**.

Clearing the diagnostic history

To clear all diagnostic messages kept in the history:

1. From the **Diagnostics** menu, select **Clear History**.

2. Press **OK**. All event messages kept in the diagnostic history are erased.
Event codes and recommendations

Below is a list of the event codes that your LWT instrument might display should a problem arise, and recommended action for each event. The first letter of the code refers to NAMUR codes:

- F: Failures
- S: Function check
- C: Out of specifications
- M: Maintenance request

<table>
<thead>
<tr>
<th>No.</th>
<th>Event message</th>
<th>Recommended action</th>
</tr>
</thead>
<tbody>
<tr>
<td>S080.000</td>
<td>Maximum level rate exceeded</td>
<td>Make sure max level rate matches the process</td>
</tr>
<tr>
<td>S081.001</td>
<td>GPC alarm, last valid gpc used</td>
<td>Check installation, GPC marker, process cond.</td>
</tr>
<tr>
<td>F203.002</td>
<td>Sensor has lost surface echo</td>
<td>Check installation and parameter adjustments.</td>
</tr>
<tr>
<td>S088.003</td>
<td>No interface detected</td>
<td>For information purposes only</td>
</tr>
<tr>
<td>S085.004</td>
<td>Emulsion has been detected</td>
<td>For information purposes only</td>
</tr>
<tr>
<td>F234.005</td>
<td>Electronic failure or harsh env</td>
<td>Check installation for vibrations or EMC interference</td>
</tr>
<tr>
<td>S060.010</td>
<td>PV value out of range</td>
<td>Check process conditions and device config.</td>
</tr>
<tr>
<td>C153.011</td>
<td>GPC currently in calibration</td>
<td>Wait for calibration to finish.</td>
</tr>
<tr>
<td>S083.012</td>
<td>Too many echos detected</td>
<td>Check installation or device parameters.</td>
</tr>
<tr>
<td>F233.013</td>
<td>Reference echo not detected</td>
<td>Check installation and coupler connection.</td>
</tr>
<tr>
<td>F210.016</td>
<td>Invalid device parameters</td>
<td>Enter valid parameters</td>
</tr>
<tr>
<td>F236.017</td>
<td>Sensor NV Failure</td>
<td>The sensor should be replaced ASAP</td>
</tr>
<tr>
<td>S110.018</td>
<td>Successful sensor reboot</td>
<td>Successful sensor reboot</td>
</tr>
<tr>
<td>S062.019</td>
<td>Surface inside blocking distance</td>
<td>Check process conditions and device config.</td>
</tr>
<tr>
<td>F237.020</td>
<td>Sensor Board communication error</td>
<td>Restart sensor. If condition persists, call ABB</td>
</tr>
<tr>
<td>F233.023</td>
<td>Electronics NV Failure</td>
<td>The electronics must be replaced; call ABB.</td>
</tr>
<tr>
<td>S082.024</td>
<td>Weak echo amplitude</td>
<td>Check installation and process conditions.</td>
</tr>
<tr>
<td>F232.025</td>
<td>Unconnected coupler or probe</td>
<td>Check connection of head, coupler and probe</td>
</tr>
<tr>
<td>S061.026</td>
<td>Surface inside safety distance</td>
<td>Check process conditions and/or device config.</td>
</tr>
<tr>
<td>M30.031</td>
<td>Maintenance required</td>
<td>Verify sensor functionality, clear diag. Mess.</td>
</tr>
<tr>
<td>M011.033</td>
<td>Temperature out of range</td>
<td>Check ambient temperature. Use remote option</td>
</tr>
<tr>
<td>F230.034</td>
<td>First coupler seal leak</td>
<td>Check coupler.</td>
</tr>
<tr>
<td>F235.035</td>
<td>Load sensor configuration failure</td>
<td>Restart sensor. If condition persists, call ABB</td>
</tr>
<tr>
<td>C151.036</td>
<td>Data Simulation warning</td>
<td>The Output value is derived from simulated value</td>
</tr>
<tr>
<td>C150.037</td>
<td>Alarm Simulation warning</td>
<td>Alarm condition is being simulated by the device</td>
</tr>
<tr>
<td>M012.042</td>
<td>NV replace error.</td>
<td>Restart sensor. If condition persists, call ABB</td>
</tr>
<tr>
<td>M035.045</td>
<td>HMI validation test failure</td>
<td>Replace the HMI; call ABB.</td>
</tr>
<tr>
<td>F231.046</td>
<td>Broken probe or wrong length</td>
<td>Replace probe or adjust probe length.</td>
</tr>
<tr>
<td>M026.047</td>
<td>Build-up on probe</td>
<td>Clean probe.</td>
</tr>
</tbody>
</table>
Masking classes of events

Instrument event codes are recorded according to the NAMUR classification (see page 75). By default, these events are displayed in the diagnostic history, but you can choose to mask certain classes of events. Masked events are still recorded and kept in the event history log.

To do so:

1. Select Diagnostics > Class Masking.
2. Select the class of events that you want to mask (Failures cannot be masked):
   - Maintenance Required
   - Check Function
   - Off Specification
   - Info/None
3. In the selected class masking, select Edit > Level or Distance > Maintenance Required > Enabled and press OK.

This class of events for the selected application will now be masked. Events recorded before activation of this feature are kept in the event history log but stop being displayed.

To deactivate an active class masking, repeat the previous procedure, but select Disabled instead of Enabled at the end.
Diagnosing from a waveform

Most echo-related problems, as listed in Table 4, can also be diagnosed with the help of the integrated waveform displayed on the LCD. Waveform management is performed from the Diagnostics menu.

---

**Figure 55** Accessing the waveform display

Introducing the waveform display

The waveform display illustrates the signal traveling along the probe.

---

**Figure 56** The waveform display

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Display of the level (LVL), distance (DIS), ullage (ULL) or interface (INT) value</td>
</tr>
<tr>
<td>2</td>
<td>Display of the blocking distance (BLK) or safety distance (SFD) <strong>Note:</strong> This is the only highlighted option that is editable (see 4)</td>
</tr>
<tr>
<td>3</td>
<td>Level or interface marker</td>
</tr>
<tr>
<td>4</td>
<td>Exit () or Edit () indicator</td>
</tr>
<tr>
<td>5</td>
<td>Zoom information</td>
</tr>
<tr>
<td>6</td>
<td>Reference distance</td>
</tr>
<tr>
<td>7</td>
<td>Display value selector</td>
</tr>
<tr>
<td>8</td>
<td>Blocking distance (or safety distance, if SFD selected in 2) marker</td>
</tr>
</tbody>
</table>
Accessing the waveform display

You access the waveform display from the **Diagnostics** menu by selecting around which point along the waveform you want to center your main marker.

- To access the waveform display, select **Diagnostics** > **Waveform** > [desired centering location]. (At Sensor Ref. Point, At Level, At Interface, At Distance, or At End of Probe).

Selecting a level/interface echo

Once you have accessed the waveform display, you can browse through and select various echoes, and see their respective distances.

**Obtaining the distance for the current level or interface**

The current distance displays the measured distance between the reference point and the level. This feature allows you to select another echo as the level echo (previous or next) and confirm that the measured distance matches the real distance.

To select the current distance:

1. Select **Diagnostics** > **Waveform** > **Level Echo Selection** or **Interface Echo Selection** > **Current Distance**.
   - The distance of the current level or interface echo appears.
2. Press Back.

Selecting another echo

To select the previous or next echo measured on the probe:

1. Select **Diagnostics** > **Waveform** > **Level Echo Selection** or **Interface Echo Selection** > **Select Previous Echo** or **Select Next Echo**.
2. Press OK. The chosen echo is selected.
4. Select **Current Distance** to verify that this is the echo that you wanted to select. If not, repeat steps 1 to 3 until you have selected the echo that you want.
5. Once you have selected the echo that you want, select **Confirm Current Echo** and press OK.

Recording a waveform

The recorded waveform can be used for comparison purposes, and can only be reviewed using FDI tools.

To record the waveform:

1. Select **Diagnostics** > **Waveform** > **Record Waveform**.
2. Press OK. The waveform is recorded in the LWT.
Performing simulations and tests

The simulation tools, found in the Simulation menu under the Diagnostics menu, help confirm proper communication of measured values. There are six standard simulations all performed in a similar way (distance, level, ullage, interface, volume and flow). All are explained below.

---

Performing standard simulations

Standard simulations are performed by setting a value that you want to communicate and enabling the simulation afterwards. The procedure below explains the procedure for level simulations, but a similar method can be used for interface, distance and ullage simulations.

To perform a level simulation

1. Select Diagnostics > Simulation > Level Sim > Level Sim.
2. Press Edit.
3. Set the level value that you want to simulate and press OK.
5. Select Enable and press Edit.
6. Press OK.

The instrument sends level data signals on the network and the value set should appear as a reading on a software communication tool interface.

Obtaining device status data

For commissioning purposes, you may need to gather data about the status of the instrument (probe length, current electronics temperature [as well as minimum and maximum recorded] and total instrument run time).

Probe length

---

**NOTICE**

Probe length confirmation can only be performed if the tank in which the probe is installed is completely empty.

To confirm probe length:

1. Select Diagnostics > Device Status > Probe Length Status.
   The probe length is indicated.
2. Press Back to return to the Device Status menu.
Electronics temperature
To confirm the actual electronics temperature:
1. Select Diagnostics > Device Status > Electronic Temp. > Electronic Temp.. The electronics temperature is indicated.
2. Press Back to return to the Device Status menu.

Minimum/maximum electronics temperature recorded
To obtain the minimum and maximum electronics temperature recorded:
1. Select Diagnostics > Device Status > Electronic Temp. > Min Electronic Temp. or Max Electronic Temp.. The minimum or maximum electronics temperature recorded is indicated.
2. Press Back to return to the Device Status menu.

Resetting the minimum/maximum electronics temperature recorded
To reset the minimum and maximum electronics temperature recorded:
1. Select Diagnostics > Device Status > Electronic Temp. > Reset Min/Max.
2. Press OK to reset the values.
3. Press Back to return to the Device Status menu.

Total run time
To confirm the total instrument run time:
1. Select Diagnostics > Total Run Time. The total run time of the instrument is indicated.
2. Press Back to return to the Device Status menu.

Performing a self-test
Self-tests are used to compare the electrical signature of the instrument's PCBs with a factory "thumbprint". This test is usually performed every two to three years to confirm SIL compliance.

To perform the self-test:
1. Select Diagnostics > Self Test > Start Self Test > OK.
2. Press Back once the test is completed (the progress bar has returned to its "empty" state). You return to the Self Test screen.
3. From that screen, select Result Self Test. The result of the self test appears (Ok, Not OK or Check Not Done).
   - If the result is Not Ok, other errors have most likely happened and you should investigate the diagnostics history more carefully.
   - If the result is Check Not Done, it is likely due to the electrical thumbprint having been erased during a firmware update. This does not preclude your instrument from working properly.

Setting distance calibration parameters
LWT300 probes are calibrated before leaving the plant. ABB service personnel will inform you if distance calibration needs to be performed.
Accessing device information

When calling an ABB service representative, you might be asked to provide any of the following information, available from the **Device Info** menu:

- Manufacturer
- Name
- Model
- Device ID
- Device Serial number
- Order code
- Manufacturing date
- Installation date
- Last modify date
- Address
- City
- Phone number
- Hardware revision
- Software revision
APPENDIX A

LCD menu tree

The following pages provide an overview of the various menu items accessible through the instrument liquid crystal display (LCD).

First-level menu

<table>
<thead>
<tr>
<th>Menu item</th>
<th>Details</th>
<th>Main chapters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access Level</td>
<td>page A83</td>
<td></td>
</tr>
<tr>
<td>Easy Setup</td>
<td>page A83</td>
<td></td>
</tr>
<tr>
<td>Device Setup</td>
<td>page A84</td>
<td></td>
</tr>
<tr>
<td>Display</td>
<td>page A84</td>
<td></td>
</tr>
<tr>
<td>Calibrate</td>
<td>page A86</td>
<td></td>
</tr>
<tr>
<td>Diagnostics</td>
<td>page A86</td>
<td></td>
</tr>
<tr>
<td>Device Info</td>
<td>page A87</td>
<td></td>
</tr>
<tr>
<td>Communication</td>
<td>page A88</td>
<td></td>
</tr>
</tbody>
</table>

Access Level menu

<table>
<thead>
<tr>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logout</td>
</tr>
<tr>
<td>Read Only</td>
</tr>
<tr>
<td>Standard</td>
</tr>
<tr>
<td>Advanced</td>
</tr>
<tr>
<td>Service</td>
</tr>
</tbody>
</table>

Easy Setup menu

<table>
<thead>
<tr>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application Category</td>
</tr>
<tr>
<td>Set PV</td>
</tr>
<tr>
<td>PV Unit</td>
</tr>
<tr>
<td>↓Empty/Zero</td>
</tr>
<tr>
<td>↑Full/Span</td>
</tr>
<tr>
<td>Max Level Rate</td>
</tr>
<tr>
<td>Display Line1 View1</td>
</tr>
</tbody>
</table>
# Device Setup menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access Control</td>
<td>Standard Password, Advanced Password, Reset Password, Service Account</td>
</tr>
<tr>
<td>Write Protect</td>
<td>Software WP, Hardware WP</td>
</tr>
<tr>
<td>Dynamic Variables</td>
<td>Set PV, Set SV, Set TV, Set QV, Level Unit, Flow Unit, Volume Unit, Temperature Unit</td>
</tr>
<tr>
<td>Sensor Setup</td>
<td>Application Category, Gas Phase comp., GPC Mode, GPC Marker Distance, GPC Static Factor, GPC Dynamic Factor, Upper Media DC, Reset Tracking</td>
</tr>
<tr>
<td>Application Setup</td>
<td>Probe Type, Probe Length, Tank type, Nozzle Length, Bypass/SW pipe Diam., End Of Probe Mode, Remote Transmitter, Process Conditions, Buildup Detection, Foam, Flashing, Emulsion, Agitated, High Vibration</td>
</tr>
<tr>
<td>Filtering</td>
<td>Damping, Median Filter, Max Level Rate, Amplitude Threshold</td>
</tr>
</tbody>
</table>
### Safety Settings
- Blocking Distance
- Safety Distance
- Safety Dist. Reaction
- Echo Lost Period
- Echo Lost Reaction
- Alarm Delay

### Linearization
- Setup
- Table State
  - Output Type
  - Input Unit
  - Output Unit
  - Maximum
- Volume Calculation
  - Cylinder Orientation
  - Cylinder Diameter
  - Cylinder Length
  - Gen. Linearization
- Set Lin. Points
- Saved Tables
  - Clear
  - Restore
  - Save

### Setup Save & Reset
- Save as user default
- Reset to user default

### Global Factory Reset

### Display menu

#### Item
#### Submenus
- Contrast
- Operator pages
  - Operator page 1
  - Operator page 2
  - Operator page 3
  - Operator page 4
- Autoscroll
- Length format
- Flow format
- Volume Format
### Calibrate menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level</td>
<td>Level Calibration</td>
</tr>
<tr>
<td></td>
<td>↓Empty/Zero</td>
</tr>
<tr>
<td></td>
<td>↑Full/Span</td>
</tr>
<tr>
<td></td>
<td>Level Offset</td>
</tr>
<tr>
<td></td>
<td>Sensor Offset</td>
</tr>
<tr>
<td>Distance Calibration</td>
<td>Distance Offset Calibration</td>
</tr>
<tr>
<td></td>
<td>Distance Slope Calibration</td>
</tr>
</tbody>
</table>

### Diagnostics menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waveform</td>
<td>At Sensor Ref Point</td>
</tr>
<tr>
<td></td>
<td>At Level</td>
</tr>
<tr>
<td></td>
<td>At Distance</td>
</tr>
<tr>
<td></td>
<td>At End of Probe</td>
</tr>
<tr>
<td>Record Waveform</td>
<td>Current Distance</td>
</tr>
<tr>
<td>Level Echo Selection</td>
<td>Select Previous Echo</td>
</tr>
<tr>
<td></td>
<td>Select Next Echo</td>
</tr>
<tr>
<td></td>
<td>Confirm Current Echo</td>
</tr>
<tr>
<td>Interface Echo Select</td>
<td>Current Distance</td>
</tr>
<tr>
<td></td>
<td>Select Previous Echo</td>
</tr>
<tr>
<td></td>
<td>Select Next Echo</td>
</tr>
<tr>
<td></td>
<td>Confirm Current Echo</td>
</tr>
<tr>
<td>Diagnostic History</td>
<td>Clear History</td>
</tr>
<tr>
<td>Class Masking</td>
<td>Maintenance Req.</td>
</tr>
<tr>
<td></td>
<td>Check Function</td>
</tr>
<tr>
<td></td>
<td>Off Specification</td>
</tr>
<tr>
<td></td>
<td>Info/None</td>
</tr>
<tr>
<td>Simulation</td>
<td>Distance Sim</td>
</tr>
<tr>
<td></td>
<td>Level Sim</td>
</tr>
<tr>
<td></td>
<td>Interface Sim</td>
</tr>
<tr>
<td></td>
<td>Volume Sim</td>
</tr>
<tr>
<td></td>
<td>Flow Sim</td>
</tr>
<tr>
<td></td>
<td>Ullage Sim</td>
</tr>
</tbody>
</table>
### LCD menu tree

<table>
<thead>
<tr>
<th>Item</th>
<th>Submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device Status</td>
<td>Probe Length Status</td>
</tr>
<tr>
<td></td>
<td>Electronic Temp.</td>
</tr>
<tr>
<td></td>
<td>Electronic Temp.</td>
</tr>
<tr>
<td></td>
<td>Min Electronic Temp.</td>
</tr>
<tr>
<td></td>
<td>Max Electronic Temp.</td>
</tr>
<tr>
<td></td>
<td>Reset Min/Max</td>
</tr>
<tr>
<td></td>
<td>Total Run Time</td>
</tr>
<tr>
<td>Self Test</td>
<td>Start Self Test</td>
</tr>
<tr>
<td></td>
<td>Result Self Test</td>
</tr>
</tbody>
</table>

### Device Info menu

<table>
<thead>
<tr>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manufacturer</td>
</tr>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Model</td>
</tr>
<tr>
<td>Device ID</td>
</tr>
<tr>
<td>Device Serial Number</td>
</tr>
<tr>
<td>Order Code</td>
</tr>
<tr>
<td>Manufacturing Date</td>
</tr>
<tr>
<td>Installation Date</td>
</tr>
<tr>
<td>Last Modification Date</td>
</tr>
<tr>
<td>Address</td>
</tr>
<tr>
<td>City</td>
</tr>
<tr>
<td>Phone Number</td>
</tr>
<tr>
<td>Software revision</td>
</tr>
<tr>
<td>Hardware revision</td>
</tr>
</tbody>
</table>
## Communication menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Submenus</th>
</tr>
</thead>
<tbody>
<tr>
<td>HART</td>
<td>Devices Address</td>
</tr>
<tr>
<td></td>
<td>Tag</td>
</tr>
<tr>
<td></td>
<td>Message</td>
</tr>
<tr>
<td></td>
<td>Last Command</td>
</tr>
<tr>
<td></td>
<td>Device ID</td>
</tr>
<tr>
<td></td>
<td>Manufacturer ID</td>
</tr>
<tr>
<td></td>
<td>Device Type</td>
</tr>
<tr>
<td></td>
<td>Descriptor</td>
</tr>
<tr>
<td></td>
<td>Device Revision</td>
</tr>
<tr>
<td></td>
<td>HART Revision</td>
</tr>
<tr>
<td>Modbus</td>
<td>Address</td>
</tr>
<tr>
<td></td>
<td>Baud Rate</td>
</tr>
<tr>
<td></td>
<td>Parity</td>
</tr>
<tr>
<td></td>
<td>Stopbit</td>
</tr>
<tr>
<td></td>
<td>RespDelay Time</td>
</tr>
<tr>
<td></td>
<td>Address Offset</td>
</tr>
<tr>
<td></td>
<td>Swap Mode</td>
</tr>
<tr>
<td>Device Mode</td>
<td></td>
</tr>
</tbody>
</table>
NOTICE

The map register offset in this Appendix is Base 0 (first register address is at 0).

Holding registers

The Holding registers consist of 16 bits. They can be read and written. The address (1 byte) is sent before each command. A CRC (2 bytes) is sent after each command.

<table>
<thead>
<tr>
<th>Register name</th>
<th>Register address</th>
<th>Data type</th>
<th>Value range</th>
<th>Default value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address</td>
<td>200</td>
<td>USIGN8</td>
<td>1 – 247</td>
<td>247</td>
<td>Also known as Slave ID</td>
</tr>
<tr>
<td>Baud rate</td>
<td>201</td>
<td>TABENUM8</td>
<td>1 = 1200 2 = 2400</td>
<td>4 = 9600</td>
<td>This is the baudrate used during Modbus communication</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>3 = 4800 4 = 9600</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>5 = 19200</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Parity</td>
<td>202</td>
<td>TABENUM8</td>
<td>0 = None 1 = Even 2 = Odd</td>
<td>0</td>
<td>This is the parity bit in the Modbus frame</td>
</tr>
<tr>
<td>Stop bit</td>
<td>203</td>
<td>TABENUM8</td>
<td>1 = One stop bit 2 = Two stop bits</td>
<td>1</td>
<td>This is the number of stop bits in the Modbus frame</td>
</tr>
<tr>
<td>Map Register Offset</td>
<td>204</td>
<td>TABENUM8</td>
<td>0 = 0 1 = 1</td>
<td>1</td>
<td>This offset is added from the address received in the Modbus frame message. Defines the register base number</td>
</tr>
<tr>
<td>Delay Time</td>
<td>206</td>
<td>USIGN8</td>
<td>1 – 200ms</td>
<td>50 ms</td>
<td>Define the period of time before the LWT sends out a response</td>
</tr>
<tr>
<td>Swap Mode</td>
<td>3000</td>
<td>TABENUM8</td>
<td>0 = ABCD 1 = CDAB</td>
<td>1 = CDAB</td>
<td>Define the byte order for the Floating Point Format Code register</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>2 = DCBA 3 = BADC</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Input registers

The input registers consist of 16 bits. They can only be read out. The address (1 byte) is sent before each command. A CRC (2 bytes) is sent after each command. PV, SV, TV and QV can be adjusted via the sensor FDI.

<table>
<thead>
<tr>
<th>Register name</th>
<th>Register address</th>
<th>Data type</th>
<th>Swap mode</th>
<th>Description</th>
</tr>
</thead>
</table>
| Status        | 100              | UINT16    |           | Bit 0: Invalid Measurement Value PV  
Bit 1: Invalid Measurement Value SV  
Bit 2: Invalid Measurement Value TV  
Bit 3: Invalid Measurement Value QV |
<p>| PV Unit       | 104              | UINT16    |           | Unit code based on HART spec - Check UnitCode tab |
| PV            | 106              | Float32   | Reg. 3000 | Primary Variable in Byte Order of Register 3000 |
| SV Unit       | 108              | UINT16    |           | Unit code based on HART spec - Check UnitCode tab |
| SV            | 110              | Float32   | Reg. 3000 | Secondary Variable in Byte Order of Register 3000 |
| TV Unit       | 112              | UINT16    |           | Unit code based on HART spec - Check UnitCode tab |
| TV            | 114              | Float32   | Reg. 3000 | Third Variable in Byte Order of Register 3000 |
| QV Unit       | 116              | UINT16    |           | Unit code based on HART spec - Check UnitCode tab |
| QV            | 118              | Float32   | Reg. 3000 | Quarternary Variable in Byte Order of Register 3000 |
| Status        | 1300             | UINT16    |           | See register 100 |
| PV            | 1302             | Float32   | Reg. 3000 | Primary Variable in Byte Order of Register 3000 |
| SV            | 1304             | Float32   | Reg. 3000 | Secondary Variable in Byte Order of Register 3000 |
| TV            | 1306             | Float32   | Reg. 3000 | Third Variable in Byte Order of Register 3000 |
| QV            | 1308             | Float32   | Reg. 3000 | Quarternary Variable in Byte Order of Register 3000 |
| Advanced Status | 1310          | UINT16    |           | The device status is obtained from the first 6 bytes of HART command 48 |
| Advanced Status | 1311          | UINT16    |           | The device status is obtained from the first 6 bytes of HART command 48 |
| Advanced Status | 1312          | UINT16    |           | The device status is obtained from the first 6 bytes of HART command 48 |
| Diagnostic   | 1314             | UINT16    |           | Obtained from HART command 9, PV_Status |
| Diagnostic   | 1315             | UINT16    |           | Obtained from HART command 9, SV_Status |
| Diagnostic   | 1316             | UINT16    |           | Obtained from HART command 9, TV_Status |
| Diagnostic   | 1317             | UINT16    |           | Obtained from HART command 9, QV_Status |
| Status       | 1400             | UINT16    |           | See register 100 |
| PV           | 1402             | Float32   | Reg. 3000 | Primary Variable in Byte Order of Register 3000 |
| Status       | 1412             | UINT16    |           | See register 100 |
| SV           | 1414             | Float32   | Reg. 3000 | Secondary Variable in Byte Order of Register 3000 |
| Status       | 1424             | UINT16    |           | See register 100 |
| TV           | 1426             | Float32   | Reg. 3000 | Third Variable in Byte Order of Register 3000 |
| Status       | 1436             | UINT16    |           | See register 100 |
| QV           | 1438             | Float32   | Reg. 3000 | Quarternary Variable in Byte Order of Register 3000 |</p>
<table>
<thead>
<tr>
<th>Register name</th>
<th>Register address</th>
<th>Data type</th>
<th>Swap mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level Sensor ID</td>
<td>3001</td>
<td>UINT16</td>
<td></td>
<td>ID = Modbus address, 0-247 Valid[Native Byte]</td>
</tr>
<tr>
<td># Levels</td>
<td>3002</td>
<td>UINT16</td>
<td></td>
<td>1 or 2 Levels Valid[Native Byte]</td>
</tr>
<tr>
<td>Error Code</td>
<td>3003</td>
<td>UINT16</td>
<td></td>
<td>Single highest alarm bit value[Native 16 Int]</td>
</tr>
<tr>
<td>Warning Alarms</td>
<td>3004</td>
<td>UINT16</td>
<td></td>
<td>Diagnosis Condition Details Priority [0 = No Error, else = Error/Warning with highest priority]</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td><strong>NOTE:</strong> The higher the number is, higher is the priority</td>
</tr>
<tr>
<td>Level 1 (Top)</td>
<td>7001</td>
<td>Float32</td>
<td>Reg. 3000</td>
<td>Top Liquid height from bottom (Inches)</td>
</tr>
<tr>
<td>Level 2 (Interface)</td>
<td>7003</td>
<td>Float32</td>
<td>Reg. 3000</td>
<td>Interface Liquid height from bottom (Inches)</td>
</tr>
<tr>
<td>Temperature</td>
<td>7005</td>
<td>Float32</td>
<td>Reg. 3000</td>
<td>Tank Temperature (Deg F)</td>
</tr>
<tr>
<td>DIP Switch Status</td>
<td>10000</td>
<td>UINT16</td>
<td></td>
<td>On-Board DIP Switch Status</td>
</tr>
<tr>
<td>HMI Software Revision</td>
<td>10001</td>
<td>UINT16</td>
<td></td>
<td>HMI Software Revision</td>
</tr>
<tr>
<td>TPROC Alarm</td>
<td>10002</td>
<td>UINT16</td>
<td></td>
<td>External Temperature additionnal status</td>
</tr>
</tbody>
</table>

1 Registers 3001, 3002, 3003, 3004, 7001, 7003 and 7005 are used to emulate an ABB LevelMaster
Page intentionally left blank
APPENDIX C

Gas phase compensation static factors

The following tables explain provide the necessary gas phase compensation (GPC) static factors.

### Dielectric constant of steam

<table>
<thead>
<tr>
<th>Temperature (°C)</th>
<th>Temperature (°F)</th>
<th>1 bar 14.5 psi</th>
<th>2 bar 29 psi</th>
<th>5 bar 72.5 psi</th>
<th>10 bar 145 psi</th>
<th>20 bar 290 psi</th>
<th>50 bar 725 psi</th>
<th>100 bar 1450 psi</th>
<th>200 bar 2900 psi</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>212</td>
<td>1.005806</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>120</td>
<td>248</td>
<td>1.005227</td>
<td>1.010601</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>152</td>
<td>306</td>
<td>1.004476</td>
<td>1.009048</td>
<td>1.023424</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>356</td>
<td>1.003950</td>
<td>1.007964</td>
<td>1.020432</td>
<td>1.042934</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>212</td>
<td>414</td>
<td>1.003458</td>
<td>1.006960</td>
<td>1.017743</td>
<td>1.036765</td>
<td>1.079856</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>264</td>
<td>507</td>
<td>1.002840</td>
<td>1.005705</td>
<td>1.014456</td>
<td>1.029597</td>
<td>1.062307</td>
<td>1.192220</td>
<td></td>
<td></td>
</tr>
<tr>
<td>311</td>
<td>592</td>
<td>1.002418</td>
<td>1.004851</td>
<td>1.012252</td>
<td>1.024933</td>
<td>1.051729</td>
<td>1.147384</td>
<td>1.424747</td>
<td></td>
</tr>
<tr>
<td>366</td>
<td>691</td>
<td>1.002036</td>
<td>1.004082</td>
<td>1.010283</td>
<td>1.020834</td>
<td>1.042799</td>
<td>1.116952</td>
<td>1.282623</td>
<td>3.086361</td>
</tr>
</tbody>
</table>

### Example with steam: resulting error in the gas phase

<table>
<thead>
<tr>
<th>Gas phase (water vapor)</th>
<th>Temperature (°C)</th>
<th>Temperature (°F)</th>
<th>5 bar 72.5 psi</th>
<th>5 bar 72.5 psi</th>
<th>5 bar 72.5 psi</th>
<th>5 bar 72.5 psi</th>
<th>5 bar 72.5 psi</th>
<th>5 bar 72.5 psi</th>
<th>5 bar 72.5 psi</th>
</tr>
</thead>
<tbody>
<tr>
<td>Steam</td>
<td>100</td>
<td>212</td>
<td>0.26%</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>120</td>
<td>248</td>
<td>0.23%</td>
<td>0.50%</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>152</td>
<td>306</td>
<td>0.20%</td>
<td>0.42%</td>
<td>1.14%</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>180</td>
<td>356</td>
<td>0.17%</td>
<td>0.37%</td>
<td>0.99%</td>
<td>2.10%</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>212</td>
<td>414</td>
<td>0.15%</td>
<td>0.32%</td>
<td>0.86%</td>
<td>1.79%</td>
<td>3.9%</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>264</td>
<td>507</td>
<td>0.12%</td>
<td>0.26%</td>
<td>0.69%</td>
<td>1.44%</td>
<td>3.0%</td>
<td>9.2%</td>
<td></td>
</tr>
<tr>
<td></td>
<td>311</td>
<td>592</td>
<td>0.09%</td>
<td>0.22%</td>
<td>0.58%</td>
<td>1.21%</td>
<td>2.5%</td>
<td>7.1%</td>
<td>19.3%</td>
</tr>
<tr>
<td></td>
<td>366</td>
<td>691</td>
<td>0.07%</td>
<td>0.18%</td>
<td>0.49%</td>
<td>1.01%</td>
<td>2.1%</td>
<td>5.7%</td>
<td>13.2%</td>
</tr>
</tbody>
</table>
Page intentionally left blank
APPENDIX D

Dielectric constants chart

The dielectric constant of common fluids is indicated below. Dielectric constants are generally influenced by:
- temperature
- moisture levels
- electrical frequency
- part thickness

<table>
<thead>
<tr>
<th>Fluid</th>
<th>Temperature in °C (°F)</th>
<th>Dielectric Constant ($\varepsilon$)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acetal</td>
<td>25 (77)</td>
<td>3.8</td>
</tr>
<tr>
<td>Acetaldehyde</td>
<td></td>
<td>15</td>
</tr>
<tr>
<td>Acetamide</td>
<td>76.7 (170)</td>
<td>59.2</td>
</tr>
<tr>
<td>Acetic Acid</td>
<td>20 (68)</td>
<td>6.2</td>
</tr>
<tr>
<td>Acetone</td>
<td>25 (77)</td>
<td>20.7</td>
</tr>
<tr>
<td>Acetophenone</td>
<td></td>
<td>18</td>
</tr>
<tr>
<td>Acetyl bromid</td>
<td></td>
<td>16.2</td>
</tr>
<tr>
<td>Acetyl chloride</td>
<td></td>
<td>15.9</td>
</tr>
<tr>
<td>Acetylacetone</td>
<td></td>
<td>23</td>
</tr>
<tr>
<td>Acetylene dibromide</td>
<td></td>
<td>7.2</td>
</tr>
<tr>
<td>Acetylene tetrabromide</td>
<td></td>
<td>5.6</td>
</tr>
<tr>
<td>Aconite acid ester</td>
<td></td>
<td>6.3</td>
</tr>
<tr>
<td>Adipic Acid</td>
<td></td>
<td>1.8</td>
</tr>
<tr>
<td>Aerosil</td>
<td></td>
<td>1.0</td>
</tr>
<tr>
<td>Aether</td>
<td></td>
<td>4.0</td>
</tr>
<tr>
<td>Air (at STP, for 0.9 MHz)</td>
<td></td>
<td>1.00058986 ±0.000000050</td>
</tr>
<tr>
<td>Alcohol, allyl</td>
<td></td>
<td>20.6</td>
</tr>
<tr>
<td>Alcohol, cetyl</td>
<td>60 (140)</td>
<td>3.6</td>
</tr>
<tr>
<td>Alcohol, diacetone</td>
<td></td>
<td>18.2</td>
</tr>
<tr>
<td>Alcohol, ethyl (ethanol)</td>
<td></td>
<td>25 (77)</td>
</tr>
<tr>
<td>Alcohol, methyl (methanol)</td>
<td></td>
<td>20 (68)</td>
</tr>
<tr>
<td>Alcohol, propyl</td>
<td>20 (68)</td>
<td>21.8</td>
</tr>
<tr>
<td>Allyl chloride</td>
<td></td>
<td>8.2</td>
</tr>
<tr>
<td>Allyl iodide</td>
<td></td>
<td>6.1</td>
</tr>
<tr>
<td>Aluminum bromide</td>
<td>100 (212)</td>
<td>3.4</td>
</tr>
<tr>
<td>Ammonia</td>
<td></td>
<td>15</td>
</tr>
<tr>
<td>Fluid</td>
<td>Temperature in °C (°F)</td>
<td>Dielectric Constant (ε)</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Ammonia solution 25%</td>
<td></td>
<td>31.6</td>
</tr>
<tr>
<td>Amyl amine</td>
<td></td>
<td>4.5</td>
</tr>
<tr>
<td>Aniline</td>
<td>20 (68)</td>
<td>7.3</td>
</tr>
<tr>
<td>Anisole</td>
<td></td>
<td>4.5</td>
</tr>
<tr>
<td>Antimony hydride</td>
<td></td>
<td>1.8</td>
</tr>
<tr>
<td>Argon</td>
<td></td>
<td>1.5</td>
</tr>
<tr>
<td>Arsine</td>
<td></td>
<td>2.1</td>
</tr>
<tr>
<td>Arsole</td>
<td></td>
<td>2.3</td>
</tr>
<tr>
<td>Azoxybenzene</td>
<td>36.1 (97)</td>
<td>5.2</td>
</tr>
<tr>
<td>Benzene</td>
<td>20 (68)</td>
<td>2.3</td>
</tr>
<tr>
<td>Bromine</td>
<td>20 (68)</td>
<td>3.1</td>
</tr>
<tr>
<td>Butane</td>
<td>-1.11 (30)</td>
<td>1.4</td>
</tr>
<tr>
<td>Butanoic acid</td>
<td></td>
<td>3.0</td>
</tr>
<tr>
<td>Caproic acid</td>
<td>71.1 (160)</td>
<td>2.6</td>
</tr>
<tr>
<td>Caprylic acid</td>
<td></td>
<td>2.5</td>
</tr>
<tr>
<td>Carbon disulfide</td>
<td></td>
<td>2.64</td>
</tr>
<tr>
<td>Carbon tetrachloride</td>
<td>20 (68)</td>
<td>2.23</td>
</tr>
<tr>
<td>Castor Oil</td>
<td>15.6 (60)</td>
<td>4.7</td>
</tr>
<tr>
<td>Chlorine, chlor fluid</td>
<td>0 (32)</td>
<td>2.0</td>
</tr>
<tr>
<td>Chlor benzene</td>
<td></td>
<td>5.7</td>
</tr>
<tr>
<td>Chloroform</td>
<td>20 (68)</td>
<td>4.8</td>
</tr>
<tr>
<td>Coconut oil, refined</td>
<td></td>
<td>2.9</td>
</tr>
<tr>
<td>Cotton seed oil</td>
<td></td>
<td>3.1</td>
</tr>
<tr>
<td>Cresol</td>
<td>17.2 (63)</td>
<td>10.6</td>
</tr>
<tr>
<td>Cumene</td>
<td>20 (68)</td>
<td>2.4</td>
</tr>
<tr>
<td>Decane</td>
<td>20 (68)</td>
<td>2.0</td>
</tr>
<tr>
<td>Diesel oil, fuel</td>
<td></td>
<td>2.1</td>
</tr>
<tr>
<td>Dodecane</td>
<td>20 (68)</td>
<td>2.0</td>
</tr>
<tr>
<td>Ether</td>
<td>20 (68)</td>
<td>4.3</td>
</tr>
<tr>
<td>Ethylamine</td>
<td>21.1 (70)</td>
<td>6.3</td>
</tr>
<tr>
<td>Ethylene glycol</td>
<td>20 (68)</td>
<td>37.0</td>
</tr>
<tr>
<td>Fish oil</td>
<td></td>
<td>2.6</td>
</tr>
<tr>
<td>Fluorobenzene</td>
<td></td>
<td>6.4</td>
</tr>
<tr>
<td>Trichlorofluoromethane refrigerant R-11</td>
<td>25 (77)</td>
<td>2.0</td>
</tr>
<tr>
<td>Dichlorodifluoromethane refrigerant R-12</td>
<td>25 (77)</td>
<td>2.0</td>
</tr>
<tr>
<td>Chlorodifluoromethane refrigerant R-22</td>
<td>25 (77)</td>
<td>2.0</td>
</tr>
<tr>
<td>Furan</td>
<td>25 (77)</td>
<td>3.0</td>
</tr>
<tr>
<td>Furfural</td>
<td>20 (68)</td>
<td>42.0</td>
</tr>
<tr>
<td>Fluid</td>
<td>Temperature in °C (°F)</td>
<td>Dielectric Constant (ε)</td>
</tr>
<tr>
<td>------------------------------</td>
<td>------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Gasoline, gas</td>
<td>21.1 (70)</td>
<td>2.0</td>
</tr>
<tr>
<td>Glycerine</td>
<td></td>
<td>47–68</td>
</tr>
<tr>
<td>Glycerol</td>
<td>25 (77)</td>
<td>42.5</td>
</tr>
<tr>
<td>Glycerol water</td>
<td></td>
<td>37</td>
</tr>
<tr>
<td>Glycol</td>
<td></td>
<td>37</td>
</tr>
<tr>
<td>Heptane</td>
<td>20 (68)</td>
<td>1.9</td>
</tr>
<tr>
<td>Hexane</td>
<td>–90 (–130)</td>
<td>2.0</td>
</tr>
<tr>
<td>Hexanol</td>
<td>25 (77)</td>
<td>13.3</td>
</tr>
<tr>
<td>Hydrazine</td>
<td>20 (68)</td>
<td>52.0</td>
</tr>
<tr>
<td>Iodine</td>
<td></td>
<td>11.1</td>
</tr>
<tr>
<td>Isopropyl alcohol (CH₃)₂CH₂O</td>
<td></td>
<td>18.2</td>
</tr>
<tr>
<td>Jet fuel</td>
<td>21.1 (70)</td>
<td>1.7</td>
</tr>
<tr>
<td>Kerosene</td>
<td>21.1 (70)</td>
<td>1.8</td>
</tr>
<tr>
<td>Linoleic Acid</td>
<td>0 (32)</td>
<td>2.6–2.9</td>
</tr>
<tr>
<td>Linseed Oil</td>
<td></td>
<td>3.2–3.5</td>
</tr>
<tr>
<td>Mercury (vapor)</td>
<td>148 (298)</td>
<td>1.00074</td>
</tr>
<tr>
<td>Methane</td>
<td>–173 (–280)</td>
<td>1.7</td>
</tr>
<tr>
<td>Napthalene</td>
<td>20 (68)</td>
<td>2.5</td>
</tr>
<tr>
<td>Octane</td>
<td>20 (68)</td>
<td>2.0</td>
</tr>
<tr>
<td>Oil</td>
<td></td>
<td>2</td>
</tr>
<tr>
<td>Olive Oil</td>
<td>20 (68)</td>
<td>3.1</td>
</tr>
<tr>
<td>Oxygen</td>
<td>–193 (–315)</td>
<td>1.51</td>
</tr>
<tr>
<td>Palmitic Acid</td>
<td>71.1 (160)</td>
<td>2.3</td>
</tr>
<tr>
<td>Palm seed oil</td>
<td></td>
<td>1.8</td>
</tr>
<tr>
<td>Paraffin</td>
<td></td>
<td>1.6</td>
</tr>
<tr>
<td>Pentane</td>
<td>20 (68)</td>
<td>1.8</td>
</tr>
<tr>
<td>Phenol</td>
<td>10 (50)</td>
<td>4.3</td>
</tr>
<tr>
<td>Pentanol</td>
<td></td>
<td>14.8</td>
</tr>
<tr>
<td>Phosgene</td>
<td>0 (32)</td>
<td>4.7</td>
</tr>
<tr>
<td>Phosphorus liquid</td>
<td></td>
<td>3.9</td>
</tr>
<tr>
<td>Pinene</td>
<td>20 (68)</td>
<td>2.7</td>
</tr>
<tr>
<td>Propane</td>
<td>0 (32)</td>
<td>1.6</td>
</tr>
<tr>
<td>Propanol CH₃CH₂CH₂OH</td>
<td></td>
<td>20.1</td>
</tr>
<tr>
<td>Propylene</td>
<td></td>
<td>11.9</td>
</tr>
<tr>
<td>Propylether</td>
<td></td>
<td>3.3</td>
</tr>
<tr>
<td>Pyridine</td>
<td>20 (68)</td>
<td>1.12</td>
</tr>
<tr>
<td>Resorcinol</td>
<td></td>
<td>3.2</td>
</tr>
<tr>
<td>Stearic Acid</td>
<td>71.1 (160)</td>
<td>2.3</td>
</tr>
<tr>
<td>Styrene</td>
<td>25 (77)</td>
<td>2.4</td>
</tr>
<tr>
<td>Terpinene</td>
<td>21.1 (70)</td>
<td>2.7</td>
</tr>
<tr>
<td>Fluid</td>
<td>Temperature in °C (°F)</td>
<td>Dielectric Constant (ε)</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>------------------------</td>
<td>-------------------------</td>
</tr>
<tr>
<td>Toluene</td>
<td></td>
<td>2.0 - 2.4</td>
</tr>
<tr>
<td>Transformer oil</td>
<td></td>
<td>2.1</td>
</tr>
<tr>
<td>Turpentine (wood), white spirit</td>
<td>20 (68)</td>
<td>2.2</td>
</tr>
<tr>
<td>Vacuum (by definition)</td>
<td></td>
<td>1</td>
</tr>
<tr>
<td>Vinegar</td>
<td></td>
<td>24</td>
</tr>
<tr>
<td>Water</td>
<td>20 (68)</td>
<td>80.4</td>
</tr>
<tr>
<td>Water</td>
<td>360 (680)</td>
<td>10</td>
</tr>
<tr>
<td>Water, demineralised</td>
<td></td>
<td>29.3</td>
</tr>
<tr>
<td>Water, heavy</td>
<td></td>
<td>78.3</td>
</tr>
<tr>
<td>Water–oil emulsion</td>
<td></td>
<td>24</td>
</tr>
<tr>
<td>Wine</td>
<td></td>
<td>25</td>
</tr>
</tbody>
</table>
APPENDIX E

PT100 temperature sensors

The temperature sensor circuit (PT100) must be connected in accordance with the requirements of the CSA certificate. The temperature sensor circuit (PT100) and the digital output (pulse/limit value output) must be connected in accordance with the requirements of the Ex certificate.

A metal cable gland or conduit should always be used for the PT100 cable since a shielded cable is used. Connect the shielding within the metal cable gland.

To offer IP rating 4X/6P or IP 66/68, cable glands/sealing plugs must be screwed in using a suitable sealing compound.

**Figure 59** Pt100 terminals

---

**NOTICE – CONNECTION OF A PT100 TEMPERATURE SENSOR**

You can simulate an external temperature by using a 100-ohm resistor [equivalent to 0 °C (32 °F)] with two jumpers installed between the terminals for the Pt100 connection. This resistor (including the jumpers in the case of 4-wire connections) must be removed before connecting the Pt100.

If neither a Pt100 nor the resistor is connected, LevelMaster emulation registers will have a –73 °C (–100 °F) value and an error status for the external temperature sensor. The map register offset in this Appendix is Base 0 (first register address is at 0).
Page intentionally left blank
Page intentionally left blank
We reserve the right to make technical changes or modify the contents of this document without prior notice. With regard to purchase orders, the agreed particulars shall prevail. ABB does not accept any responsibility whatsoever for potential errors or possible lack of information in this document.

We reserve all rights in this document and in the subject matter and illustrations contained therein. Any reproduction, disclosure to third parties or utilization of its contents—in whole or in part—is forbidden without prior written consent from ABB.

© ABB, 2019