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Installation and maintenance
1 Installation and maintenance
System requirements
Starting the setup program
Installing the program - installation steps
Language Selection dialog box
Welcome dialog box
User Information and User Rights dialog box
Target Folder dialog box
Installation Type dialog box
Starting the installation
Uninstalling or customizing the program
Application Maintenance dialog box

1.1 System requirements
The following hardware and software components are required to install and run the program properly:

• PC, IBM compatible, at least Pentium processor, 166 MHz, 
• 64 MB RAM, 
• 20 MB free hard disk space, 
• SVGA card, at least 256 colors, 
• Windows 98, NT 
• CD-ROM drive for installing the program
• InternetExplorer Version 5.01 or higher

1.2 Starting the setup program
Insert the CD in your CD-ROM drive. The setup program will be started automatically. You can also start 
the setup program manually by following the instructions below: 

On the CD you will find the Setup.exe program in the roots directory.

Double-click on Setup.exe to start the setup program. The Windows Installer dialog box appears. If the 
Windows installer should not yet be available on your system, it is automatically installed then. After this, 
your system needs to be restarted. After the restart the setup program will start again automatically to 
continue the installation. Note: Some systems do not permit an automatic restart of the setup program. 
In this case, manually start Setup.exe as described above. 

1.3 Installing the program - installation steps

1.3.1 Language Selection dialog box
When the setup program has been started, the Language Selection dialog box will pop up. In this dialog 
you can select the language for both theR&C Process Data Management and the installation program.

Select a language from the list and confirm with OK to continue. (Note: The selected language can be the 
same as your system language, but does not need to be). 

1.3.2 Welcome dialog box
A setup wizard started with a welcome screen will help you to install the program. To ensure proper in-
stallation it is strongly recommended to exit all other applications before running the setup program. Be 
sure that this is case before selecting "Next". Otherwise, the current setup procedure should be can-
celled. 
42/49-27 EN Device configurator DRC200, R&C Process Data Management Software 5



Installation and maintenance
1.3.3 User Information and User Rights dialog box
Enter your full name and organization in the respective fields. 

Note that special user rights can only be assigned by the system administrator of the PC on which the 
software is to be installed. 

If the menu option "All users" is selected, the program will always appear in the start menu, no matter who 
is currently logged on. 

When selecting the "Me only" option the program will only appear in the start menu when you are logged 
on under your personal account. 

1.3.4 Target Folder dialog box
In this dialog you can define the target drive and folder in which the program is to be installed. Click on 
the "Browse" button to change the default drive and folder. 

1.3.5 Installation Type dialog box
In this dialog box you can select to install Typical, All or Custom products. 

Typical 
Installs the R&C Process Data Management with the following products: Modbus, Visu, Konfi Device 
Type Manager (DTM) for Datavis for device configuration and control (Prog1 and Prog2 functionality) 

All
Installs all products

Custom
Product selection as required. You can select the products you want to install from the next dialog box. 

1.3.6 Starting the installation
When all necessary entries and settings have been made, you can start installation. The installation pro-
cedure may take some time. When installation is complete, a message appears indicating that the instal-
lation was successful. The menu item "R&C Process Data Management " is now available in the start 
menu.

1.3.7 Uninstalling or customizing the program
There are two possible ways to uninstall the program or to install/uninstall specific program components: 

• Start the Setup.exe program or
• Select [Settings -> Control Panel -> Add/Remove Programs] from the Start menu and then double-click 

on the "R&C-Process-Data-Management " option.

In both cases the Setup program is started, and the Application Maintenance dialog box appears.

1.3.8 Application Maintenance dialog box
This dialog box provides several service and maintenance options for your program: 

Customize
Add or remove components

Repair
Re-install or add components that have been purchased at a later time

Uninstall
Completely uninstall the program. 
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Workspace
2 Workspace
R&C Process Data Management Software
Workspace and software concept
Starting the workspace
Workspace components
Project and project tree
Working with the project tree (Edit current project)
Editing the project name
Creating a new element in the project tree
Creating a device
Integrating external applications
Editing remarks
Linked documents
File menu
Creating a new project
Opening an existing project
Saving the current project
Saving a project under a new name
Saving a copy of the project
Sending a project to
View menu
Dialog language
Showing/hiding the toolbar and status bar
Showing/hiding the project view
Project menu
Defining the fieldbus segments
Options
Help Menu

2.1 R&C Process Data Management Software
The R&C Process Data Management Software from ABB Recording & Control includes the following PC 
software packages for measured value processing: 
• Modbus OPC Server (DA 2.0 Standard),
• Device Bus OPC Server (DA 2.0 Standard) for devices that exclusively support the H&B Device Bus 

(from version 3 and higher)
• Process Data Visualization (OPC client)
• OPC HDA Server for recording and handling historical values (from version 3 and higher)
• R&C Process Web Server for process data visualization via the Internet (from version 3 and higher)
• FDT Device Configurator and Device Type Manager for device management and configuration

The following tasks for small automation applications are fully covered by this software: 
• Process data acquisition 
• Archiving (from version 3.0 and higher)
• Visualization
• Device management and configuration

All products of the R&C Process Data Management Software use the following standards and trends of 
advanced process automation: 
• OPC (OLE for Process Control) for process data acquisition, 
• OPC-HDA (Historical Data Access) for process data archiving (Version 3 and higher)
• Web and browser technologies  (HTML, DHTML, JavaScript, ActiveX components technology, etc.) for 

process data visualization
• FDT (Field Device Tool) Standard for device configuration

Due to its compliance with the above-stated standards the R&C Software Suite is an open system pro-
viding the following features: 
• trouble-free cooperation of different software packages
• preservation of you investment in already purchased ABB devices
• integration of bus-compatible devices from other vendors
• integration of OPC servers for other fieldbuses (e.g. Profibus, FoundationFieldbus, InterbusS etc.) 
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Workspace
• free access throughout the network to all process data on recorders, controllers and indicators from pro-
cess control systems or other visualization systems

2.2 Workspace and software concept
All software packages of the R&C Process Data Management Software share a common R&C instrumen-
tation software library. The library is installed with the first product of the software suite, and may be up-
dated if required when a new product of the R&C Process Data Management software package is 
installed. Among other items the library contains all communication components like OPC and FDT. 

To ensure user-friendliness and convenient control all software packages use a common graphical user 
interface, the so-called workspace. This does not apply to the ProcessWebServer which does not need 
a user interface. The workspace is installed with the first product of the software suite, and may be up-
dated if required when a new product of the  R&C Process Data Management software package is in-
stalled.

2.3 Starting the workspace
The menu item "R&C Process Data Management Software " is available in the start menu under "Pro-
grams". Click on the "Workspace" menu item to start the program.

2.4 Workspace components
After starting the workspace the user interface appears (refer to the illustration). The project tree is dis-
played in the left section of the window. It is the main tool for navigating and for controlling the installed 
software packages. Moreover, it is the starting point for all functions related to data acquisition, visualiza-
tion and device parameterization. The right sub-window is the Web browser display area, where any Web 
site selected can be displayed. The installed and licensed software packages are shown here by default.

Fig. 2-1 Work space components
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Workspace
2.5 Project and project tree
The project tree is the main tool for navigating and is used for organizing and handling all devices, plants 
and applications in a structured hierarchy, as seen in the illustration. 

Example
The example shows a plant hierarchy in the project tree. The project may contain any number of folders 
and subfolders. Devices, visualization pages and subfolders can be arranged in every folder such that 
they represent the structure of the actual plant.  

Fig. 2-2

2.5.1 Working with the project tree (Edit current project)
Upon loading or creation of a project the project tree can be designed or adapted freely to meet the re-
quirements of the respective application. You can create hierarchies, change names, and add elements 
like plants, devices, servers or visualization pages. 

Fig. 2-3

All these action can be performed in the project tree. Right-click on the appropriate node in the project 
tree. A shortcut menu adapted to the respective node type appears, where all actions can be performed. 

2.5.2 Editing the project name
Right-click on the root directory. Select "Rename" from the shortcut menu that appears. You can edit the 
project name directly in the tree view, then. 

Note As a rule, every element in the project tree can be renamed in this way.
42/49-27 EN Device configurator DRC200, R&C Process Data Management Software 9



Workspace
2.5.3 Creating a new element in the project tree
Right-click on the folder icon to open the shortcut menu. Then select "New". A pull-down menu with var-
ious options for creating a new project element will pop up. The following menu options can be selected: 

Folder
Creates another hierarchy level, where other elements can be. 

Device
Creates a new device. The device type can be selected from a device selection list. The selection list con-
tains all Device Type Managers (DTMs) installed on your PC and the virtual devices like the R&C Modbus 
OPC Server. 

External application
Permits to integrate any external 32-bit program, e.g. Paraline200. This feature is especially designed for 
supporting devices for which no DTM complying with the FDT standard exists yet. 

Visualization page
Permits to create visualization pages by using one of the 11 pre-configured standard visualization pages 
as a template, and to integrate user-defined HTML pages.

Fig. 2-4

2.5.4 Creating a device
Right-click on the folder icon to open the shortcut menu. Then select "New". A pull-down menu with var-
ious options for creating a new project element will pop up. Select "Device (by type)" to open the dialog 
box for selecting the device type (see the illustration (see Fig. 2-5). 

Fig. 2-5
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Workspace
Select a device from the list of available devices. Press the "Create device" button to confirm. The device 
will be created in the selected folder with the name "New device". Directly upon creation the edit mode 
will be active, i.e. you can change the node name according to your needs. 

Note The name is freely configurable, independent of the device type. Names like "Datavis-1", "Datavis (heater 
A)", or simply "Tag 01" are valid without any limitations.

Double-click on the menu item to start the device-specific Device Type Manager with all parameter defi-
nitions of the device. See topic "Device Type Manager" for details.

2.5.5 Integrating external applications
The program permits to integrate any external 32-bit program, e.g. Parapoint200. This feature is espe-
cially designed for supporting devices for which no DTM complying with the FDT standard exists yet. You 
can also integrate any other 32-bit program, e.g. Excel. 

Right-click on the folder icon to open the shortcut menu. Under "New" a select list for creating a new 
project element can be called up. Select "External application". The dialog box for integrating external 
programs appears.  

Fig. 2-6

Command line
Enter the program name with full path information in the command line.

Work directory:
If you don't want to use the program folder as your work directory, you can enter a path for your work 
directory here.

Confirm with OK. The new item appears in the tree. Double-click on the item to start your application.
42/49-27 EN Device configurator DRC200, R&C Process Data Management Software 11



Workspace
Editing remarks
A remark can be stored for every node in the project tree. Select the "Remarks" menu item from the short-
cut menu to open the Remarks dialog box. 
You can enter simple texts without attributes in this dialog box. Confirm with OK. The text is taken over 
and allocated to the node. 

Fig. 2-7

Linked documents
Documents like operating instructions for the device, logs, etc. can be linked with every node. Click on 
the "Linked documents" menu item to open the "Documents linked with this element" dialog box where 
you can add, remove or open documents. 

Fig. 2-8
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Workspace
2.6 File menu
The workspace offers a project management function for creating, loading and saving projects. This al-
lows you to work with different projects. The file menu of the workspace (see illustration) is used for 
project management (see Fig. 2-1).

Fig. 2-9

2.6.1 Creating a new project
In order to create a new project open the File menu and select "New". If you have already opened a 
project and have not yet saved it, you will be asked if you want to save that project before creating a new 
one. If yes the File dialog box appears, if no the current project is closed without saving, and the new 
project is created immediately. 
The new project is first created with the default name "New project", which can be changed as required. 
Refer to the topic "Editing the project name" for details.

2.6.2 Opening an existing project
In order to open an existing project open the File menu and select "Open...". If you have already opened 
a project and have not yet saved it, you will be asked if you want to save that project before opening an-
other one. If yes the File dialog box appears, if no the current project is closed without saving.  The "Open 
file" dialog box appears where you can select the respective file and then load it into the workspace. 
Project files have the extension ".ids".

2.6.3 Saving the current project
In order to save the current project open the File menu and select "Save". The project will be saved with-
out further prompts. If the project is saved for the first time, the "Save as" dialog box will appear, where 
you can enter a new name for your project. 

2.6.4 Saving a project under a new name
Select the "Save as..." menu option from the File menu if you want to save the current project under a 
new name. The "Save as" dialog box will appear, where you can enter a new name for your project. After 
this the project will appear in the workspace under the new name.

2.6.5 Saving a copy of the project
Select the "Save copy as..." menu option from the File menu if you want to save a copy of the current 
project under a new name. The "Save as" dialog box will appear, where you can enter a new name for 
your project. The project name that already exists in the workspace will not be changed. 

2.6.6 Sending a project to
Under "File" -> "Send to" "E-mail address" you can send you project as an e-mail to an addressee. The 
mailing program is opened. A new mail is created automatically, and the project file (.ids) is already at-
tached to it. Enter an e-mail address and send off the mail.
42/49-27 EN Device configurator DRC200, R&C Process Data Management Software 13



Workspace
2.7 View menu
In the View menu you can adapt the workspace to your needs. You can select the dialog language and 
show/hide the toolbar, the status bar, and the project tree (Project view). 

Fig. 2-10

2.7.1 Dialog language
Select the "Change language" menu item to change the dialog language. The "Change language" dialog 
window appears.

Fig. 2-11

Select a language from the list of installed languages and confirm with OK. The new language setting will 
be activated when the program is started the next time. Terminate/restart your program. 

2.7.2 Showing/hiding the toolbar and status bar
Click on the "Toolbar" menu item to show/hide the toolbar. 
Click on the "Status bar" menu item to show/hide the status bar.

2.7.3 Showing/hiding the project view
Click on the "Project view" menu item to show/hide. 
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Workspace
2.8 Project menu
In the project menu you can set the project-specific parameters.

Fig. 2-12

2.8.1 Defining the fieldbus segments
A fieldbus segment represents the configuration of serial PC or bus segment interface. If the PC has sev-
eral serial interfaces, you can define several fieldbus segments with different settings (e.g. for the baud 
rate). In the device configuration a fieldbus segment can be allocated to the respective device. 

Select the "Define fieldbus segment" menu item from the "Project" menu. 
A dialog box appears where the defined fieldbus segments are listed.

Fig. 2-13

Select the name of the link, the protocol (under fieldbus type) and the COM interface in the "Fieldbus seg-
ment" dialog box.

Fig. 2-14
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Workspace
Click on "Edit". 
A window appears, where you can define the interface settings: RS 232 or RS 485, baud rate, etc. 

Remark Usually, RS 232 is the correct setting, even if the device is connected to the RS 232 interface of your 
computer via an  RS 485 converter. RS 485 has to be selected only if a so-called hardware flow control 
is required, e.g. for a non-automatic RS 485/RS 232 converter. 

2.8.2 Options
In the Project options dialog box you can define that the last accessed project is automatically opened 
when the workspace is started. 

Fig. 2-15

2.9 Help Menu
The Help Menu contains the item Help and Register with that one can open the license dialog.

The Help for the License dialog can be opened by pressing the help button avaliable on this dialog.

Comment The Licensing software is a common ABB software independent of the R&C Process Data Management. 
This is the reason why it has his own separate help. 
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Device Type Manager, general
3 Device Type Manager, general 
R&C Process Data Management is a device-independent program for process data acquisition and visu-
alization. Device-specific device type managers (DTMs) are used for configuring the devices. They can 
be called up directly from the work environment. Simply double-click on the respective device name in 
the project tree to call up the DTM Configuration dialog box. 

Context Menu
Help for the specific DTM

3.1 Context Menu
A right click on the device name will open the DTM popup menu. This menu is device-specific. The screen 
shot below is an example. 

Fig. 3-1

With "Delete" and "Rename" you can edit the record in the project tree. 

"Configuration" will call up the DTM Configuration dialog box. This menu can also be used for uploading 
or downloading configuration data and for editing the PC interface settings for the specific device. 

All other items in this pull-down menu are device-specific and, therefore, not further explained here. 

3.2 Help for the specific DTMs
The help for the specific Device-Type-Managers can be opened by using the help button within the DTM 
itself.
42/49-27 EN Device configurator DRC200, R&C Process Data Management Software 17
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4 Datavis B Device Type Manager
Channel Setting dialog box
Linearization dialog box
Limit Values dialog box
Display Properties dialog box
Signal Processing dialog box

Fig. 4-1

4.1 Channel Setting dialog box
This window is used for setting up the device inputs I1 to I4.

Fig. 4-2
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Tag name
A maximum of 15 characters can be entered as the tag name.  
Note that special characters are no valid entries and will be rejected. 

Measuring range 
The ranges 0...20 mA and 4...20 mA are set as default ranges. The lower and upper range values for 
± 1 mA, ±20 mA, ±1 V, ±10 V can be set as required within the specified limits. If 0...20 mA or 4...20 mA 
has been selected in a previous session, the Start and End entry fields are disabled, and the settings can-
not be changed. 

Unit
A maximum of 10 characters (any) can be entered here as the designation for the measured variable. 

Decimals behind point 
This field is used to specify the position of the decimal point in the numerical display.

4.2 Linearization dialog box

Fig. 4-3

Up to 20 value pairs can be entered in this dialog box to configure a non-linear characteristic curve. 

The lower and upper range values, the position of the decimal point for the measuring range, and the 
scale value as defined in the "Input 1 (to 4) dialog box are preset as value pair 1 and value pair 2.
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4.3 Limit Values dialog box
Datavis has 4 configured limit values - L1 to L4 - which can be allocated to the analog inputs I1 to I4 as 
required.

Fig. 4-4

Allocation
In this field you can allocate the limit contacts L1 to L4 to the analog inputs I1 to I4. 

Function
This field is used to define the function of the limit contacts L1 to L4. 
• min = Low (min.) limit value function
• max = High (max.) limit value function
• off = no limit value active

Value
This field is used to specify the release value for the limit contact.  The value is entered in scaling units 
(see "Input 1 (to 4)"). If a non-linear scale with a characteristic curve that does not clearly ascend or de-
scend has been configured, no values can be entered here. 

Common features for all limit values: 

Switching principle
NO or NC contact operation can be selected. 

Hysteresis 
A choice of preset values is available. The values are indicated as a percentage and refer to the defined 
upper range value. 

Locking 
"On " = It is not possible to change the limit values locally via the Datavis main menu.  
"Off" = Limit values can be changed locally on the Datavis by calling up the "Limit values" item from  

the main menu.
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4.4 Display Properties dialog box

Fig. 4-5

Time period
Here you can select the time period (min. 90 seconds, max. 24 hours) to be indicated by the display. 

Bargraph with scale 
It can be selected whether or not a scale is displayed with the bargraph display for the respective input 
channel. 

Inverted
Selecting this checkbox will invert the entire display (dark background, light lines and digits).

Direct flashback
Enabled: A flashback can be called directly from the display by actuating the arrow buttons. 
Disabled: A flashback can only be selected from the main menu.

Diagram A / Diagram B
Here you can define if a curve for the inputs I1 to I4 is to be displayed in diagram A or diagram B of the 
device. 

Display
Enabled: Curve is displayed in diagram A or B.  
Disabled: Curve is not displayed in diagram A or B.

Thick curve
Enabled: Curve line width: 2 pixels
Disabled: Curve line width: 1 pixel

Fill curve
Enabled: The area underneath the displayed curve down to the zero line is filled dark 
Disabled: The are under the curve is not filled
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Grid
Enabled: A grid made up of three vertical and six horizontal lines is displayed in the background  

of the curve to facilitate reading.  
Disabled: No grid

4.5 Signal Processing dialog box
This dialog box is used to define the signal processing procedure for the inputs I1 to I4.

Fig. 4-6

For time periods of more than 90 seconds the time interval between two subsequent curve points is longer 
than 1 second. The measuring rate of 1x/second remains constant. 

The following information is displayed when selecting the individual items: 

Mean value
The arithmetic mean value of all measuring values acquired every second. 

Min/max value 
The minimum/maximum value of all measuring values acquired in a time interval between to curve points. 
The pixels between these values are filled in automatically.

Storage rate
Used to define the storage rate for the inputs I1 to I4. 

The available storage rates for each input can be scrolled through/selected by actuating the down arrow 
key. The up or down arrow keys can be used for selecting the appropriate value from the value table. 
After saving the data you will be returned to the "Signal memory" menu. 

Overflow signalling 
Here you can define the pre-warning time for an approaching data memory overflow, indicated by the 
symbol "M" in the display. Additionally, the time unit (days, hours or minutes) can be specified.
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Clear memory
Enabled: When the configuration data set is downloaded, the memory of the connected device  

is cleared. 
Disabled: The data already residing in the device memory is retained.
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