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Copyrights
The information in this document is subject to change without notice and should not
be construed as a commitment by ABB Oy. ABB Oy assumes no responsibility for
any errors that may appear in this document.

In no event shall ABB Oy be liable for direct, indirect, special, incidental or
consequential damages of any nature or kind arising from the use of this document,
nor shall ABB Oy be liable for incidental or consequential damages arising from
use of any software or hardware described in this document.

This document and parts thereof must not be reproduced or copied without written
permission from ABB Oy, and the contents thereof must not be imparted to a third
party nor used for any unauthorized purpose.

The software or hardware described in this document is furnished under a license
and may be used, copied, or disclosed only in accordance with the terms of such
license.

© Copyright 2009 ABB Oy

All rights reserved.

Trademarks

ABB is a registered trademark of ABB Group. All other brand or product names
mentioned in this document may be trademarks or registered trademarks of their
respective holders.

Guarantee

Please inquire about the terms of guarantee from your nearest ABB representative.
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1. Introduction

1.1. This manual

This manual provides thorough information on the SPA-ZC 402 Ethernet Adapter
and the central concepts related to it. SPA-ZC 402 Ethernet is used for connecting
any Intelligent Electronic Devices (IED), which provides fibre-optic SPA bus, to the
Modbus/TCP Bridge. In the manual you find information on SPA-ZC 402 and its
components, an introduction to engineering tasks and a description of the basic
operations.

The information in this manual is intended for application engineers, who install and
configure SPA-ZC 402.

1.2. Use of symbols

This publication includes the following icons that point out safety-related conditions
or other important information:

The electrical warning icon indicates the presence of a hazard which
could result in electrical shock.

The caution icon indicates important information or warning related to
the concept discussed in the text. It might indicate the presence of a
hazard which could result in corruption of software or damage to
equipment or property.

The information icon alerts the reader to relevant facts and conditions.

It should be understood that operation of damaged equipment could, under certain
operational conditions, result in degraded process performance leading to
information or property loss. Therefore, comply fully with all notices.

1.3. Intended audience

This manual is intended for installation personnel, administrators and skilled
operators to support installation of the software.
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1.4. Product documentation

Name of the manual Document ID

SPA-ZC 402 configuration CD 1MRS151049

CAP 505 User's Guide 1MRS752292-MUM

SPA-ZF Optical glass fibres, multimode granded
index type

1MRS755371

Plastic-core fibre-optic cables, Features and
instructions for mounting

1MRS752089

1.5. Document conventions

The following conventions are used for the presentation of material:

* The words in names of screen elements (for example, the title in the title bar of a
dialog, the label for a field of a dialog box) are initially capitalized.

* Capital letters are used for the name of a keyboard key if it is labeled on the
keyboard. For example, press the CTRL key. Although the Enter and Shift keys
are not labeled they are written in capital letters, e.g. press ENTER.

* Lowercase letters are used for the name of a keyboard key that is not labeled on
the keyboard. For example, the space bar, comma key and so on.

* Press CTRL+C indicates that you must hold down the CTRL key while pressing
the C key (to copy a selected object in this case).

* Press ALT E C indicates that you press and release each key in sequence (to copy
a selected object in this case).

* The names of push and toggle buttons are boldfaced. For example, click OK.
* The names of menus and menu items are boldfaced. For example, the File menu.
* The following convention is used for menu operations: Menu Name > Menu

Item > Cascaded Menu Item. For example: select File > Open > New Project.
* The Start menu name always refers to the Start menu on the Windows Task Bar.
* System prompts/messages and user responses/input are shown in the Courier

font. For example, if you enter a value out of range, the following message is
displayed: Entered value is not valid.

You may be told to enter the string MIF349 in a field. The string is shown as
follows in the procedure: MIF349

* Variables are shown using lowercase letters: sequence name
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1.6. Revision history

Version Date History

A 30.06.2006 Document created

B 20.05.2009 SPA-ZC 402 2.1.2 additions
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2. Safety information

Non-observance can result in death, personal injury or substantial
property damage.

Only a competent electrician is allowed to carry out the electrical
installation.

National and local electrical safety regulations must always be
followed.

The device contains components which are sensitive to electrostatic
discharge. Unnecessary touching of electronic components must
therefore be avoided.
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3. Product overview
SPA-ZC 402 is used to connect IEDs with the Modbus protocol over the TCP/IP
network using the same Ethernet link. SPA-ZC 402 converts Modbus RTU
messages to Modbus TCP. The IED is configured like Modbus RTU device.

REF 610

Modbus/
Ethernet
adapters 
SPA-ZC 
400 and 402

COM600

A060009

Fig. 3.-1 Conceptual picture of a typical system setup

It is not allowed to connect multiple SPA devices to SPA-ZC 402 in the
SPA loop because of performance reasons. If SPA-ZC 402 is an
integral part of a bigger rack, for example of a SPACOM 300 series
rack, configure all devices under the same SPA-ZC 402. The
SPACOM 300 series rack is one SPA device.

The mechanical and electrical connection of the Ethernet adapter to an IED interface
is described in Section 4. Installation. The Ethernet adapter programming is
described in Section 5. Engineering.

It is a prerequisite to understand the communication properties of Intelligent
Electronic Devices (IED) before connecting to the Ethernet adapter. This
information is available in the manual for the protection relay in question. It is also
necessary to have basic understanding of the Modbus/TCP Bridge to which the
IEDs will be connected.

ABB has tested the following third-party devices, which are recommended to be
used with SPA-ZC 402:

Industrial 10/100 MBit switches:

* RuggedCom RS800
* RuggedCom RS1600
* Westermo FST208
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Media converters:

* RuggedCom RMC-100-MM
* IMC McBasic MM1300
* Allied Telesyn AT-MC302-20

More tested devices can be found on the ABB web site
http://www.abb.com/substationautomation.

3.1. Features

SPA-ZC 402 has the following features:

* Auxiliary power supply
* Support of Modbus communication over TCP/IP

��

�
�

�

A040157B

Fig. 3.1.-1 Parts of SPA-ZC 402

1 Ethernet connector
2 Fibre-optic SPA bus connectors
3 Auxiliary power supply connector
4 SPA TX and RX LEDs
5 LAN and diagnostics LEDs
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3.2. Transmission Control Protocol (TCP)

The Transmission Control Protocol (TCP) is the most commonly used protocol for
exchanging data between communication devices using Ethernet. Unlike UDP, the
TCP protocol guarantees reliable transmission between applications. TCP also
distinguishes data for multiple, concurrent applications running on the same host.

A data message sent as a TCP/IP message means that the higher layer Transmission
Control Protocol assembles the message or file into smaller packets. These are then
transmitted over the Internet and received by a TCP layer which reassembles the
packets into the original message.
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4. Installation
This chapter describes the installation of the SPA-ZC 402 module and the
Communication Engineering Tool (CET) for SPA-ZC 40x. For additional
information, such as technical data, maintenance and service, refer to Section 7.
Technical data and Section 8. Maintenance and service.

4.1. Mechanical installation

Screw the SPA-ZC 402 module on the cubicle's bottom or wall near the protection
relay. Pay attention to the length of the fibre-optic SPA cable when you are installing
the SPA-ZC 402 module.

4.2. Installing communication cable

Connect the fibre-optic SPA bus cable between IED and SPA-ZC 402. Connect the
LAN cable to the LAN connector of SPA-ZC 402. The other end of the cable is
connected to the Ethernet switch.

4.2.1. Auxiliary power connection

Voltage range for the external power connection (Uaux) is

* 110-220 VDC, 100-240 VAC or
* 24-60 VDC

Table 4.2.1.-1 Screw terminal of Uaux connection

Screw terminal AC DC

1 L +

2 N -

In addition there is an earthing screw for the protective earth conductor beside the
screw terminals in the casing.

4.3. Communication Engineering Tool for SPA-ZC 40x

4.3.1. System requirements

Communication Engineering Tool (CET) for SPA-ZC 40x runs on Windows 2000,
Windows XP and Windows Server 2003 operating systems. A PC capable of
running one of these operating systems is sufficient also for CET for SPA-ZC 40x.
For more information, refer to Section 1.4. Product documentation. The detailed
system requirements can be seen below.

* 20 MB free hard disk space if Microsoft .NET Framework 1.1, which is required
for running CET for SPA-ZC 40x, has already been installed.

* 100 MB free hard disk space, if the Microsoft .NET Framework 1.1 is not
installed. It is installed automatically if it is not found.
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4.3.2. Installing Communication Engineering Tool for SPA-ZC 40x

1. Uninstall the previous version.

2. Close all the open programs and insert the Communication Engineering Tool
(CET) for SPA-ZC 40x installation CD to the CD-ROM drive of your PC.

3. The Installation program starts automatically. If this is not the case, open the
program by starting setup.exe on the CD drive.

4. The installation wizard extracts the installation files to your local computer.

5. The CET for SPA-ZC 40x Installation program starts. In this dialog, click Next.
* With the Back button you can return to the previous dialog, and with the

Cancel button, exit the installation wizard. This applies to all the dialogs in
the installation wizard.

6. Read the License Agreement, select the option I accept the license agreement
and click Next to continue the installation.
* If the option I do not accept the license agreement is selected, the Next

button is not available and you cannot continue the installation.

7. Select the folder in which the application is to be installed.
* To select the default folder shown at the bottom of the dialog, click Next.
* To select another folder, click Browse, choose the folder you want and click

Next.

8. Both manuals are installed by default on your local hard drive. Click Next to
continue the installation.
* To install a manual, click the respective manual and select Will be installed

on local hard drive.
* To install the documentation feature, click the respective manual and select

Entire feature will be installed on local hard drive.
* To install the manual when required, click the respective manual and select

Feature will be installed when required.
* Not to install the manual, click the respective manual and select Entire

feature will be unavailable.

9. Click Next to begin the installation.

10.Follow the progress of the installation in a dialog that also shows the directory
path where the files are copied. At this point, you can still cancel the installation
by clicking Cancel.

11.A dialog opens to show that the tool has been successfully installed. Close the
dialog and finish the installation by clicking Finish.

12.When clicking Finish, the wizard also installs the Microsoft SQL Server
automatically, if it is not installed already.

13.Start CET for SPA-ZC 40x by selecting Start > Programs > Communication
Engineering Tool for SPA-ZC 40x > Communication Engineering Tool.
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4.3.3. Uninstalling Communication Engineering Tool for SPA-ZC 40x

1. Open the Add or Remove Programs dialog by selecting Start > Settings >
Control Panel > Add or Remove Programs.

2. Select Communication Engineering Tool (CET) for SPA-ZC 40x and click
Remove.

Uninstall CET for SPA-ZC 40x in order to install a new version and to
update the software. Uninstallation does not remove the Microsoft
SQL Server and .NET Framework. Removing these programs can
affect the functionality of the other ABB applications.

Detailed instructions for upgrading the software are provided when the
upgrade is available.

4.4. Connecting to SPA-ZC 402

The Sections 4.4.1. and 4.4.2. describe how to connect to SPA-ZC 402 from the
Communication Engineering Tool (CET) for SPA-ZC 40x.

4.4.1. Changing computer's IP address

To connect SPA-ZC 402, the used computer and SPA-ZC 402 must use the same
address space.

To change the computer's IP address space to be the same as in SPA-ZC 402:

1. Open the Network Connections in Control Panel.

2. Type, for example, the following IP address to the IP address box: 192.168.2.1.
See Fig. 4.4.1.-1.

You must have system administration rights to perform the task.
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Fig. 4.4.1.-1 Changing IP address

4.4.2. Checking connection to SPA-ZC 402

Check the connection to SPA-ZC 402 by using the ping command:

1. Open the Run dialog.

2. Type cmd to the Open box, see Fig. 4.4.2.-1.

A060242

Fig. 4.4.2.-1 Starting command prompt

3. Click OK to run the command prompt.
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4. Type ping 192.168.2.10, see Fig. 4.4.2.-2.

Fig. 4.4.2.-2 Pinging SPA-ZC 402

SPA-ZC 402responds to the ping command if the computer and SPA-ZC 402 are
on the same network.

5. If SPA-ZC 402 responds with the IP address, the connection is established
between the computer and SPA-ZC 402.
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5. Engineering
This section guides when performing the engineering tasks required before using
SPA-ZC 402.

Note that all the possible engineering scenarios are not included in this
manual. You must have engineering rights to be able to perform the
tasks described in this section.

5.1. Overview of engineering

The engineering and maintenance of SPA-ZC 402 is done by using CET for
SPA-ZC 40x functions. The device's communication structure is described in the
Project Explorer dialog. The structure is built by using device objects. These objects
have communication properties that can be accessed through the Object Properties
dialog. These properties define for example the IP addresses, unit addresses, and
descriptions.

The communication structure consists of Modbus devices.

When the structure is complete and all the objects have been set up properly, the
configuration is downloaded through FTP to SPA-ZC 402 by using the CID
(Configured IED Description) Export function.

The engineering tasks are the following:

1. Building an object tree by adding a device to the configuration

2. Configuring object properties, for example modifying TCP/IP address

3. Configuring Modbus communication parameters

4. Exporting configuration data to SPA-ZC 402

5.2. Creating project

You need to start the Communication Engineering Tool (CET) for SPA-ZC 40x to
open and name a project, see Fig. 5.2.-1 and Fig. 5.2.-2.
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Fig. 5.2.-1 Opening a project

A040014B

Fig. 5.2.-2 Creating a new project

5.3. Restarting

Use this function to restart the SPA-ZC 402 at runtime.

1. Select IED and Tools > Reset Tool to open the restart panel, see Fig. 5.3.-1

2. Click Reset.

The results are reported to the UI text box.

Do not use the restart function while downloading configuration to
SPA-ZC 402. When download is finished, SPA-ZC 402 is restarted
automatically.
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A060396

Fig. 5.3.-1 Restarting

5.4. Building object tree

After creating the project you need to build and configure an object tree in the
Communication Engineering Tool (CET) for SPA-ZC 40x to define the
communication structure.

Fig. 5.4.-1 shows an example of the object tree when it has been built. In the
example tree you can see the SPA-ZC 402 object and its child objects as devices
and data objects. Indentation is used to indicate the parent-child relationship
between the objects.
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Fig. 5.4.-1 Example view of the SPA-ZC 40x Communication Engineering Tool

Add objects to the object tree in the communication structure by right-clicking the
object to which you want to add a child object. Use LN and DOI wizards to create
new objects.

Add the objects in the following order:

1. SPAZC40x_MODBUS Device object (SPA-ZC 40x)

2. Logical Device objects

3. Logical Node objects

4. Data objects

5.4.1. Adding Device object

To build the object tree:

1. Add a SPAZC40x_MODBUS Device object in the communication structure by
selecting the project name.

In the example, the project Protocol Test is selected.
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2. Right-click Protocol Test

3. Select New > Tunneling > SPAZC40x_MODBUS, see Fig. 5.4.1.-1.

A project can contain several tunneling device objects, for example all substation
feeders.

A051852

Fig. 5.4.1.-1 Adding a Tunneling Device object

Ensure that the new IED name is unique within the planned network by renaming
the IED, for example REF545_F1.

A Tunneling Device object cannot be configured for an IEC 61850
gateway.

5.4.2. Adding Logical Device objects

For tunneling devices, there is no need to add logical devices inside the parent
object. Logical devices LD0 and LD1 are already included to maintain the SCL
compatibility.

5.5. Configuring by using imported CID file

If you have to configure several SPA-ZC 402 with the similar settings, it is possible
to import a previously generated CID file and change the communication addresses,
typically by changing the IP address.

Create a new project and add a SPAZC40x_MODBUS Device. Select the CID
import function by right-clicking the LD1 logical device. In the CID import dialog
you can select the right CID file from the workstation directory and import it to a
previously created logical device.
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5.6. Configuring communication parameters

SPA-ZC 402 communication parameters are located in the device properties.
SPA-ZC 402 uses static IP addresses, which have to be defined in the planned
network structure.

For uplink network settings, see Sections 5.6.1. Uplink network settings and 5.6.2.
Communication parameters for Modbus.

5.6.1. Uplink network settings

A051858

Fig. 5.6.1.-1 Uplink network settings

* Default Gateway

The IP address Default Gateway defines the gateway address that forwards the IP
traffic between the local subnet and the outside world. The default IP address is
192.168.2.1 and this has to be changed according to the planned network
structure.

* IP Address
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The IP address identifies SPA-ZC 402 in the local area network (LAN). All
communication via SPA-ZC 402 uses this address. The default value
192.168.2.10 has to be changed to a unique address according to the planned
network structure.

* SNTP Servers

SPA-ZC 402 uses SNTP as its own real-time clock. The time is used to
synchronize an IED with Modbus. The secondary SNTP server is used if the
primary SNTP server for some reason drops off the network.

* Subnet mask

The Subnet mask address defines which addresses have access to the default
gateway.

* TCP-Keepalive

The status of the TCP/IP connection is monitored by transmitting keep alive-
messages at configured intervals. This is done invisibly to the user. The value is
in minutes and the default is 10 minutes.
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5.6.2. Communication parameters for Modbus

A051854

Fig. 5.6.2.-1 Modbus communication parameters

* Baud Rate

The possible communication speed settings of the Modbus bus are:

* 1200 bps
* 2400 bps
* 4800 bps
* 9600 bps
* 19200 bps
* 38400 bps

* Receive Timeout

Receive Timeout defines how long SPA-ZC 402 waits for the slave’s respond
before it considers the slave to be non-responding. The unit is milliseconds.

* Retransmissions
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Retransmissions defines how many times a message is resent after connection is
considered to be temporarily broken.

* Modbus-Timesynch

If enabled, SPA-ZC 402 sends time synchronization messages to the relay. If
SPA-ZC 402 is not connected to a SNTP server, time synchronization to the
slave should be disabled as well.

* Time Zone Correction

Due to the SNTP time synchronization, a time offset must be added to the
Modbus time synchronization message depending on the time zone. The value is
in minutes and ranges from -720 to 720. It is comparable to the Coordinated
Universal Time (UTC).

* PriorityClient1…PriorityClient4

When using multiple Modbus clients, there can be up to four so called Priority
Clients. These clients are never disconnected by SPA-ZC 402. A client, who is
not a Priority Client, can be disconnected to ensure a new client connection if the
maximum number of connections is exceeded.

* NormalCRCOrder

If enabled, the low–order byte of the Modbus Checksum field is appended first,
followed by the high–order byte. In this case, the CRC high–order byte is the last
byte to be sent in the message.

5.7. Downloading configuration

After you have built the object tree and done the communication configuration, you
can download the configuration to SPA-ZC 402:

1. Select the SPAZC40x_MODBUS Device object and right-click to select the CID
Export.

2. If you download configuration to SPA-ZC 402 the first time, change the IP
address from default address (192.168.2.10) to new IP address according to the
planned network structure.

When downloading the device's configuration, the device’s current IP address must
be used as Target IP Address, see Fig. 5.7.-1. When using previously non-
configured SPA-ZC 402, default value (192.168.2.10) should be used.

When the new configuration to SPA-ZC 402 is downloaded, Communication
Engineering Tool (CET) checks if the basic IP addresses are changed. If a change is
detected, CET asks whether new addresses are taken into use. If the changes are not
accepted, SPA-ZC 402 uses the old IP address from the previous configuration. The
IP addresses can be verified with, for example, IP Query Tool. For more information
about IP Query Tool, refer to Section 8.3. IP Query.
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Fig. 5.7.-1 Downloading the device's configuration

If SPA-ZC 402 is connected to a system where the connection to it can be obtained,
the Export function tries to determine the SPA-ZC 402 version and exports the
export file accordingly. If the connection is disabled, prompt the correct version to
be exported, see Fig. 5.7.-2.

A060129

Fig. 5.7.-2 Selecting correct SPA-ZC 402 version to be exported
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6. Commissioning
The downloaded Configuration file is taken into use when SPA-ZC 402 is restarted
automatically.

Normally, the device is reset automatically after the configuration is downloaded
with Communication Engineering Tool (CET) for SPA-ZC 40x.

After downloading the configuration you can check the basic TCP/IP functionality
with the ping command in command prompt:

c:\>ping x.x.x.x.

You can see how the configuration process is progressing from the diagnostic LEDs.
When the SPA-ZC 402 configuration is completed, the green LED is on.

If the configuration fails, check the error log files from the SPA-ZC 402 file system.
The status and error logs are located in the /log directory. For more information
about maintenance, refer to Chapter 8. Maintenance and service.

6.1. Checking Modbus TCP communication

To check the Modbus TCP communication, open the MODBUS/TCP client, for
example Communication Engineering Tool (CET) for the IEC 61850 OPC Server,
then send a Read Holding Registers message querying some Modbus points
supported by the Modbus slave connected to the serial port of SPA-ZC 402. In the
reply you receive the slave’s data for those registers.

If you have Modbus Time Synchronization enabled in the SPA-ZC 402
configuration, you see the Modbus communication indicator LEDs blinking
periodically even if the MODBUS/TCP client is not connected.
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7. Technical data

7.1. Interfaces

IED interface

* ST multimode glass fibre transmitter/receiver pair or
* Snap-in multimode plastic fibre transmitter/receiver pair

Ethernet interface

* Multimode MT-RJ
* Multimode LC
* RJ-45 for STP CAT5e

Optical fibres

* See fibre-optic guides:
* SPA-ZF Optical glass fibres, multimode graded index type
* Plastic-core fibre-optic cables, features and instructions for mounting

For more information, see Section 1.4. Product documentation.

Diagnostic LEDs

SPA-ZC 402 common diagnostic LEDs

* Power
* Diagnostic

* Red
* Green
* Yellow

LAN diagnostic LEDs

* LINK
* TX
* RX

SPA diagnostic LEDs

* TX
* RX
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Dimensions and weight
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Fig. 7.1.-1 Dimensions of the SPA-ZC 402 module

Table 7.1.-1 Dimensions and weight

Type Dimensions [mm] Weight [g]

SPA-ZC 402 190 x 115 x 35 510

7.2. Test and conditions
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General requirements

Table 7.2.-1 Environmental test and conditions

Recommended service temperature range
(continuous)

-10...+55˚C

Limited temperature range (short-term) -40...+85˚C

Transport and storage temperature range -40...+70˚C according to the IEC 60068-2-48

Dry heat test According to the IEC 60068-2-2

Dry cold test According to the IEC IEC 60068-2-1

Damp heat test, cyclic According to the IEC 60068-2-30

Table 7.2.-2 Electromagnetic compatibility tests

EMC immunity test level meets the requirements listed below.

1 MHz burst disturbance test, class III According to the IEC 60255-22-1
* Common mode 2.5 kV
* Differential mode 1.0 kV

Electrostatic discharge test, class III According to the IEC 61000-4-2 and IEC 60255-22-
2

* For contact discharge 8 kV
* For air discharge Not applicable

Radio frequency interference tests
* Conducted, common mode According to the IEC 61000-4-6 and IEC 60255-22-

6 10 V (rms), f=150 kHz...80 MHz
* Radiated, amplitude-modulated According to the IEC 61000-4-3 and IEC 60255-22-

3 10 V/m (rms), f=80...2700 MHz
* Radiated, pulse-modulated According to the ENV 50204 and IEC 60255-22-3

10 V/m, f=900 MHz

Fast transient disturbance tests According to the IEC 60255-22-4 and IEC 61000-4-
4

* All terminals 4 kV

Surge immunity test According to the IEC 60255-22-5 and IEC 61000-4-
5

* Power supply, SPA-ZC402xxxA 4 kV line-to-earth, 2 kV line-to-line
* Power supply, SPA-ZC402xxxC 2 kV line-to-earth, 1 kV line-to-line
* RJ45-Cable 2 kV line-to-earth

Power frequency (50 Hz) magnetic field
IEC 61000-4-8

300 A/m continuous

Electromagnetic emission tests According to the EN 55011
* Conducted, RF-emission (Mains
terminal)

EN 55011, class A, IEC 60255-25

Radiated RF-emission EN 55011, class A, IEC 60255-25

CE approval Complies with the EMC directive 2004/108/EC and
the LV directive 2006/95/EC
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Table 7.2.-3 Standard tests

Mechanical tests

Vibration tests (sinusoidal) According to the IEC 60255-21-1, class I

Shock and bump test According to the IEC 60255-21-2, class I

Table 7.2.-4 Auxiliary power supplies

Type SPA-ZC 402 xxxA SPA-ZC 402 xxxC

Input voltage AC 110/120/220/240 V -

Input voltage DC 110/125/220 V 24/48/64 V

Voltage variation AC 85...110%, DC 80...120%
of rated value

DC 80...120% of rated value

Burden <4 W

Ripple in DC auxiliary voltage Max. 12% of the rated DC value (IEC 60255-11)

Interruption time in auxiliary DC
voltage without resetting

110 V <40 ms 24 V <24 ms
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8. Maintenance and service
If the SPA-ZC 402 module or a part of it is found to be faulty, the normal service
operation is to replace the entire module.

8.1. LED indicators

Table 8.1.-1 LED indicators

LED Color State
Sequence
number

Description

Power Green On Power on

Link LAN Green On Indication for LAN link OK

RX LAN Green On Indication for incoming LAN traffic

TX LAN Green On Indication for outgoing LAN traffic

RX SPA Green On Indication for incoming SPA traffic

TX SPA Green On Indication for outgoing SPA traffic

DIAG Green Red Off
Flashing
On
Flashing
On
Off

On
On
On
Off
Off
Flashing

1
2
3
4
5
6

Bootloader booting
Bootloader, missing boot image
Starting
OK, missing configuration
OK, configuration in use
Configuration error

Possible sequences are:

1 → 3 → 5 Normal situation

1 → 2 Missing boot image

1 → 3 → 4 Configuration file is missing

1 → 3 → 6 Configuration error

8.2. Communication settings

SPA addresses in sAddr are not properly defined if

* Diagnostic counter SPAReplyTimo increases constantly and SPAReplyData
remains 0 in the LD0.CDGGIO1 logical node. These diagnostic counters are
readable from the IEC 61850 client.

* Quality of the data is INVALID.

The following IED-specific settings have to be checked when setting up
REF 541/3/5, REM 543/5 or RET 541/3/5:

* SPA baud rate and SPA slave number in IED

Baud rate and slave number have to be according to the SPA-ZC 402 configuration
in X3.2/Communication 2.
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8.3. IP Query

By using the IP Query Tool in Communication Engineering Tool (CET) for SPA-ZC
40x, it is possible to see all connected SPA-ZC 40x, devices, their communication
parameters and version information.

Example:

Sending IP query 1
RECEIVED MESSAGE FROM 10.58.125.151:
Mac Address: 00-0C-02-B0-04-89
Subnet Mask: 255.255.255.0
Default Gateway: 10.58.125.150
SNTP servers:10.58.125.150 127.0.0.1
SW_SPATYPE: SPA-ZC40x
SW_NUMBER: 1MRS118533
SW_BUILD: 110
SW_REVISION: B
Compiler DATE_TIME: Nov 28 2005 12:38:02

To use the IP Query Tool:

1. Select Tools > IP Query Tool to start the tool, see Fig. 8.3.-1.

Query activates devices from the network until it is stopped.

A060127

Fig. 8.3.-1 Starting the IP Query Tool

2. Select the Network adapter to send a query, see Fig. 8.3.-2.
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A060128

Fig. 8.3.-2 Selecting Network adapter

3. Click Start to start the query.

4. Click Stop to stop the query.

Connected devices are displayed in the Output pane, Fig. 8.3.-2.

Additional information depends on the SPA-ZC 40x version. If version 1.1.1 is
used, only MAC address is displayed. If version 2.0 is used, MAC address, other
address and revision information is displayed.

8.4. Identification

If contacting the Customer Service, it is necessary to send the following information
by request:

* Version information of Communication Engineering Tool (CET) for SPA-ZC
40x

Select Help > About to view the version information.

* SPA-ZC 402 version information
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The version information can be read from the device's label. If the device is
updated afterwards, use CET's IP query to get the correct version information
from the device memory. For more information about IP query, refer to
Section 8.3. IP Query.

8.5. Obtaining error logs

The following session transfers error.log file through ftp.

C:\>ftp x.x.x.x

User: abb

Password: abb

ftp> cd log
ftp> get error.log
ftp> quit
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9. Ordering information
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Fig. 9.-1 Ordering information for SPA-ZC 402

SPA-ZC402CD

* SPA-ZC 402 configuration CD
* Engineering tool, Communication Engineering Tool (CET) for SPA-ZC 40x

Order at least one SPA-ZC 402 configuration CD with your delivery to
get the Communication Engineering Tool. The SPA-ZC 402 package
does not include the configuration CD by default.
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10. Terminology

Term Description

Communication Engineering
Tool

Also known as CET. Software for configuring and monitor-
ing communication gateways or communication front ends.

Intelligent Electronic Device Also known as IED. Devices containing advanced logics
such as meters, protection and control relays and trip units.

Modbus By extension, communication board implementing the
Modbus protocol for REF 542plus.

sAddr Short Address InformationThe sAddr attribute allows the
allocation of a short address to DO attributes. Short
addresses can be used within the communication to be
more efficient either in the communication, or in the
handling of messages at client or server. Furthermore,
they can be used as IED internal identification for the
attribute.

Snap-in Connector type for plastic fibre cable

SPA Data communication protocol developed by ABB
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11. Abbreviations

Abbreviation Description

CD Change detect; compact disk

CET Communication Engineering Tool

CID Configured IED description

CRC Cyclical redundancy check

DOI Data object instance

EMC Electromagnetic compatibility

FTP File transfer protocol

IED Intelligent electronic device

IP Internet protocol

LAN Local area network

LED Light-emitting diode

LN Logical node

PC Personal computer

SNTP Simple Network Time Protocol

SQL Structured query language

ST Straight-tip; a connector type for fibre optic cable

STP Shielded twisted pair

TCP Transmission Control Protocol

UTC Universal time clock
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