# Table of Contents

Overview.................................................................................................................. 4
Installing the Software.................................................................................................. 5
Basic Operation: File and Post Processing Menus ....................................................... 10
View Menu .................................................................................................................... 19
Summary Screen ........................................................................................................... 20
  Data File Path ............................................................................................................. 21
  Current Data Filename ............................................................................................... 21
  Injections Per Measurement ..................................................................................... 21
  List of Unique Samples Pane .................................................................................... 22
  Injection Data ............................................................................................................. 23
  Standards Pane ......................................................................................................... 26
  Samples Pane ............................................................................................................ 28
  Filters Pane .............................................................................................................. 31
  Internal Control Pane .............................................................................................. 32

Processed Standards Screen ....................................................................................... 33
  Processed Standards: Deviation from Known ......................................................... 34
  Tool bar ..................................................................................................................... 35
  Avg Box ....................................................................................................................... 37
  Accepted Std Measurements box ........................................................................... 38
  Fit to Standards plot ................................................................................................. 39

Dataset Plots Screen ................................................................................................... 40
  Display Control ......................................................................................................... 41
  Tool Bar .................................................................................................................... 42
  Plot Types .................................................................................................................. 43

Options Menu .............................................................................................................. 65
  Data Filtering ............................................................................................................. 68
  Functions within the Data Filtering Tab .................................................................... 70

File Output .................................................................................................................... 93
  Output LIMS File ...................................................................................................... 94
  Output Replicate Averaging File .............................................................................. 95
  User Settings File ..................................................................................................... 96
  LIMS Output File checkbox .................................................................................... 96

User Settings ................................................................................................................ 97
  The User Standard Library Path Pane ..................................................................... 98
  Injected Volume Correction ..................................................................................... 102
  Standardization Method ......................................................................................... 104
  Sample Averaging Mode Pane ................................................................................ 116
  Internal Control Configuration Pane ..................................................................... 119
  Time Stamp Format ................................................................................................. 120

Help Menu .................................................................................................................. 121
  User Manual ............................................................................................................ 121
  About ....................................................................................................................... 121

Appendix A: LWIA Post Analysis Standardization ...................................................... 123
Appendix B: Pop-up Messages and Warnings ............................................................ 130
Appendix C: Settings Files .......................................................................................... 142
Overview

ABB’s Post Analysis Software is a tool designed to provide a powerful, yet simple method of post processing the data acquired from ABB’s Liquid Water Isotope Analyzers. The software calculates adjustments to the measured values of δD, δ18O, and, if available, δ17O based on the differences between known and measured values of water isotope standards, and it reports a processed value.

All versions of Liquid Water Isotope Analyzers are compatible with the LWIA Post Analysis Software, as well as the Laboratory Information Management System (LIMS). Analyzer types include:
- Liquid Water Isotope Analyzers (LWIA)
- Triple Liquid Water Isotope Analyzers (TLWIA)
- Triple Isotopic Water Analyzers (TIWA)

If the analyzer produces a poor injection because of syringe instability, a leaky septum, temperature fluctuations, etc., the Post Analysis Software can identify and alert the user of these issues using built-in filters. If the data is outside the bounds of the filters, the injection will be excluded from the calculations of the processed data set in order to provide the user with accurate results.

Functions of the LWIA Post Analysis Software:
- Loads LWIA and TLWIA standard data files
- Performs all required standardization and processing steps
- Exports the processed data to easily readable text files
- Automatically checks for analyzer flags
- Recognizes and tracks customizable internal controls
- Provides optional data filters
- Allows many different graphical views of the data
- Fully configurable

Contact Information
For questions regarding the operation of this software, please contact:

ABB Inc. Measurement & Analytics
3400, rue Pierre-Ardouin
Quebec, (Quebec) G1P 0B2 Canada

Tel: 1 800 858 3847 (North America)
Tel: +1 418 877 2944 (Worldwide)
Fax: +1 418 877 2834
Technical Support: icos.support@ca.abb.com
Installing the Software
Follow these steps to install the Post Analysis Software onto your computer:

**NOTE**

This software is only compatible with Windows computers.

1. Insert the provided disk into the disk drive or download the software as appropriate.
2. Click on Setup.exe (Figure 1)

![Figure 1: Begin Setup](image)

3. Confirm the location where the software will be loaded, and click Next to install. (Figure 2)
   a. To install software into a different location, click the Browse button and select the preferred directory.
4. You must accept the license agreement in order to proceed. Select “I accept the License Agreement.” Click Next. (Figure 3)
5. Before starting the installation, review the following summary. Click **Next** to proceed with the installation.
   a. Click the **Back** button to change the installation settings. (Figure 4)

   ![Review Summary](image1)

   **Figure 4: Review Summary**

6. Installation will begin and a progress screen will be displayed. (Figure 5)

   ![Installation Progress](image2)

   **Figure 5: Installation Progress**
7. A notification will display once installation is complete. Click **Finish**. (Figure 6)

![Figure 6: Installation Completion](image)

8. To begin using the software, you must restart your computer. Click **Restart**. (Figure 7)

![Figure 7: Restart Computer](image)
9. Launch the software:
   a. Go to the Windows Start Menu → All Programs.
   b. Within the Los Gatos Research folder, select the LWIA Post Analysis application to launch the software. (Figure 8)

![Los Gatos Research
LWIA Post Analysis User Manual
LWIA Post Analysis]

Figure 8: LWIA Post Analysis in Start Menu

---

**NOTE**

Each time the software is closed, the current configurations are saved, and these configurations will be loaded when the software is re-launched.
Basic Operation: File and Post Processing Menus

Figure 9 shows the Main Summary Screen for the Post Analysis Software when the program is first launched. The File menu and the Post Processing menu are used for basic operation of the software.

To process data, follow these steps:

1. Load the standard data file generated by the Liquid Water Isotope Analyzer by selecting the File menu at the top of the screen, and choosing Load LWIA Data File. (Figure 10)
2. A box will appear to select the location of the standard data file. (Figure 11)

3. Select the data file.
   a. Data files for newer model LWIA analyzers are created with a filename of the form: (t)lwia_YYYY-MM-DD_fxxxx.txt
      i. This filename has a timestamp consisting of year (YYYY), month (MM), and day (DD), and is followed by the letter F, indicating the file type, and a 4-digit serial number (xxxx).
      ii. An example of this file type is shown in Figure 11. (Example: tlwia_2016-07-08_f0000)
   b. Data files for older model LWIA analyzers are created with a filename of the form: h2o_YYYYMMDD_xxx.txt
      i. This filename has a timestamp consisting of h2o_, followed by year (YYYY), month (MM), day (DD), and a 3-digit serial number (xxx).
      ii. An example of this file type is shown in Figure 12. (Example: h2o_20120420_003.txt)

4. Click on the file and press the **Load** button. (Figure 11 and Figure 12)

---

**Figure 11:** For newer model analyzers, select the data file to load
Figure 12: For older model analyzers, select the data file to load
5. The Main Summary Screen will be populated with the (T)LWIA data set. (Figure 13)

![Main Summary Screen with a loaded data file](image13)

**Figure 13: Main Summary Screen with a loaded data file**

6. Verify that the Injections Per Measurement box (top right corner of the screen) is set with the correct number of injections per measurement, based on the (T)LWIA run configuration. (Figure 14) For example, if the (T)LWIA was set to run 6 injections, then the value in this box should be 6.

![Injections Per Measurement](image14)

**Figure 14: Injections Per Measurement**

Refer to the *Injections Per Measurement* section on page 21 for details.
7. In the List of Unique Samples table:
   a. Verify that all standards have a check mark in the IsStd? column. (Figure 15)
   b. Verify that the standards have the Actual δ²H, Actual δ¹⁸O, and, if necessary, δ¹⁷O values listed in the corresponding columns.
      i. New standards can be manually entered by clicking on the box and typing the value.
   c. Uncheck all samples in the IsStd? column. (Figure 15)

See the List of Unique Samples section on page 22 for more details.

---

**NOTE**

The Actual δ¹⁷O field will be left blank for LWIA analyzers that do not measure δ¹⁷O, or if the δ¹⁷O standard value is not known.
d. Click on the **Post Processing** menu at the top of the screen, and select **Run Post Processor.** (Figure 16)

![Run Post Processor](image)

**Figure 16: Run the Post Processor**
e. The summary screen will be populated with the results of the processed data. (Figure 17)

![Summary Screen](image)

**Figure 17: Summary Screen**

f. Review the quality of the processed standards by reviewing the processed standards graphs. These plots can be located by selecting View Processed Standards. (Figure 29)

g. Review the quality of the processed data by scrolling through the Injection Data Table (Figure 18) and looking at the Dataset Plots. These plots can be located by selecting the View Dataset Plots. (Figure 37)

![Injection Data Table](image)

**Figure 18: Injection Data Table**
• A few rejected injections are acceptable throughout the run. The rows will be highlighted when they are flagged by the LWIA Post Analysis Software. (Table 2 on page 25)

• If a large number of rejected/warning injections are displayed, use the *Dataset Plots* for troubleshooting.

h. Save the processed data file by selecting the **File → Save Processed Data** (Figure 19)

![Figure 19: Save Processed Data](image1)

i. Designate a file name and select **OK**. (Figure 20)  Note: If you do not change the file name, it will default to the name of the loaded (T)LWIA file.

![Figure 20: Save Processed Data](image2)
i. Default file names will vary depending on the version of the analyzer:
   • For older model analyzers, the file name will be labeled as h2o_YYYYMMDD_xxx.
   • For newer model analyzers, the file name will be labeled as (T)lwia_YYYY-MM-DD_fxxxx.

ii. File formats will be generated as:
   • Filename–Detailed.txt
     - Provides detailed information of each injection (Figure 94)
   • Filename–Processed.txt
     - Provides processed group averages (Figure 95)
   • Filename–LIMS.csv
     - Only applicable when the LIMS Output File is enabled. For details, refer to the LIMS Output File Checkbox section on page 96.
   • Filename–Replicate.txt
     - Only applicable when Replicate Averaging is enabled. For details, refer to the Sample Averaging Mode section on page 116.
**View Menu**

The user can toggle 3 view windows by selecting the View menu at the top of the screen. (Figure 21)

![View Menu Selection](image)

**Summary**
- Default Screen whenever program is launched.
- Shows a summary of the current loaded and processed (T)LWIA data set.
- Can be accessed by selecting Ctrl + A.

**Processed Standards**
- Displays the relevant standard fitting plots for the loaded (T)LWIA data set.
- Can be accessed by selecting Ctrl + T.

**Dataset plots**
- Allows the user to view the loaded data set in greater detail.
- Individual plots can be selected by clicking on the Plot Type drop down menu at the bottom of the screen.
- Can be accessed by selecting Ctrl + D.
Summary Screen
The Summary Screen is the default screen. (Figure 22)

![Summary Screen Diagram]

Figure 22: Summary Screen

The Summary Screen includes the following panes:

- Data File Path
- Current Data Filename
- Injections Per Measurement
- List of Unique Samples
- Injection Data
- Standards
- Samples
- Filters
- Internal Control
Data File Path
The *Data File Path* is the current path where the data file is stored. (Figure 22)

Current Data Filename
If a data file has been loaded, the name of the data file is shown. (Figure 22)

Injections Per Measurement
*Injections Per Measurement* is the number of injections the program groups into one measurement from the (T)LWIA run configuration when fitting and processing the data. (Figure 22)

- The software examines the number of injections that have the same name at the start of the loaded data set. The user may manually adjust this value. If the run configuration file begins with multiple measurements of the same sample or standard, this value will need to be manually updated.
List of Unique Samples Pane

The List of Unique Samples pane displays all of the unique sample and standard names from the loaded (T)LWIA data set. Each unique sample is listed only once, regardless of the number of times it is analyzed during the run. Figure 23 shows an example of the standards and samples used during a TLWIA run.

This pane is used to define which names are treated as standards during processing, and which are to be treated as samples.

- When a data file is loaded, if the name matches a name found in the Default Standard Library or User Standard Library, then the program marks the item as a standard. The user can manually uncheck the standard by double clicking the check box in the IsStd? Column. (Figure 23)

- If a standard is used that is not in the Default Standard Library or User Standard Library, the user can manually enter the delta values for that standard by clicking on the boxes in the Actual $\delta^2$H, Actual $\delta^{18}$O, and Actual $\delta^{17}$O columns.

---

**NOTE**

The Actual $\delta^{17}$O field will be left blank for LWIA analyzers that do not measure $\delta^{17}$O, or if the $\delta^{17}$O standard value is not known.

---

The Default Standard Library is installed with the LWIA Post Analysis Software. Users can create a User Standard Library to include the users’ standards. Refer to page 100 for details.
**Injection Data**

The *Injection Data* table displays all of the injections in the loaded data set. See Figure 24.

The table columns are:
- Rm?
- Inj #
- Name
- H₂O [N/cm³]
- ²H/¹H
- ¹⁸O/¹⁶O
- ¹⁷O/¹⁶O
- Processed δ²H
- Processed δ¹⁸O
- Processed δ¹⁷O
- Flag

![Injection Data](image_url)

*Figure 24: Injection Data*
Table 1 shows a complete description of each column.

**Injection Description**

<table>
<thead>
<tr>
<th>Injection</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rm?</td>
<td>Indicates injections that have been excluded. A check mark in this column indicates that the injection will NOT be included in the calculation of the processed values.</td>
</tr>
<tr>
<td></td>
<td>- The rejection is determined by the Data Filtering settings in <em>Options → Advanced Settings → Data Filtering</em>. The user can adjust these settings. (Figure 75)</td>
</tr>
<tr>
<td></td>
<td>- Rejection by LWIA Post Analysis Software: If an injection is flagged as rejected by the filters in the LWIA Post Analysis Software, a check mark will appear in the Rm? box. (Figure 24)</td>
</tr>
<tr>
<td></td>
<td>- Rejection by user: The user can manually check the Rm? box to exclude injections.</td>
</tr>
<tr>
<td></td>
<td>- Rejection overwritten by user: The user can manually uncheck the Rm? box to include an injection that otherwise would have been rejected by the filters. The Flag column will report <em>incl</em>.</td>
</tr>
<tr>
<td></td>
<td>- Warning by LWIA Post Analysis Software: If an injection is flagged as a warning, the Rm? box will not be checked, and the injection data WILL be included in the calculation of the processed values.</td>
</tr>
<tr>
<td>Inj #</td>
<td>The number of the injection in the (T)LWIA run configuration</td>
</tr>
<tr>
<td>Name</td>
<td>Displays the name of the sample/standard</td>
</tr>
<tr>
<td>H₂O [N/cm³]</td>
<td>Water number density, reported in molecules per cubic centimeter</td>
</tr>
<tr>
<td>²H/¹H</td>
<td>The reported ²H/¹H ratio from the (T)LWIA</td>
</tr>
<tr>
<td>¹⁸O/¹⁶O</td>
<td>The reported ¹⁸O/¹⁶O ratio from the (T)LWIA</td>
</tr>
<tr>
<td>¹⁷O/¹⁶O</td>
<td>The reported ¹⁷O/¹⁶O ratio from the TLWIA</td>
</tr>
<tr>
<td>Processed ²H</td>
<td>The final processed average δ²H for the sample/standard measurement</td>
</tr>
<tr>
<td></td>
<td>- The processed value is displayed at the first injection of the measurement.</td>
</tr>
<tr>
<td></td>
<td>- If every injection in a measurement has been flagged as rejected, this field will be left blank.</td>
</tr>
<tr>
<td>Processed ¹⁸O</td>
<td>The final processed average δ¹⁸O for the sample/standard measurement</td>
</tr>
<tr>
<td></td>
<td>- The processed value is displayed at the first injection of the measurement.</td>
</tr>
<tr>
<td></td>
<td>- If every injection in a measurement has been flagged as rejected, this field will be left blank.</td>
</tr>
<tr>
<td>Processed ¹⁷O</td>
<td>The final processed average δ¹⁷O for the sample/standard measurement</td>
</tr>
<tr>
<td></td>
<td>- The processed value is displayed at the first injection of the measurement.</td>
</tr>
<tr>
<td></td>
<td>- If every injection in a measurement has been flagged as rejected, or if the analyzer does not report δ¹⁷O, this field will be left blank.</td>
</tr>
<tr>
<td>Flag</td>
<td>Displays the status of each injection. See Table 3 for a complete description.</td>
</tr>
</tbody>
</table>

Table 1: Injection Data
The Post Analysis Software provides a status for each injection after filtering. The Flag column displays filtering indicators, which are referred to as Flags. When an injection is flagged, the row in the Injection Data table will display a color depending on the final status of the injection (example: rejected, warning, or included injections).

Table 2 gives the descriptions of each color:

<table>
<thead>
<tr>
<th>Color Display</th>
<th>Status of the injection</th>
</tr>
</thead>
<tbody>
<tr>
<td>White</td>
<td>Normal injections used in processing</td>
</tr>
<tr>
<td>Grey</td>
<td>Ignored injections, not used in processing</td>
</tr>
<tr>
<td>Red</td>
<td>Rejected injections (excluded by a filter), not used in processing</td>
</tr>
<tr>
<td>Orange</td>
<td>Warning on injections, used in processing</td>
</tr>
<tr>
<td>Yellow</td>
<td>User excluded injections, not used in processing</td>
</tr>
</tbody>
</table>

**Table 2: Color Categories**

Table 3 lists the Flags and describes their functions.

<table>
<thead>
<tr>
<th>#</th>
<th>Flag</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Norm</td>
<td>Indicates that there are no issues with the injection</td>
</tr>
<tr>
<td>2</td>
<td>User</td>
<td>Rejected by user: The user can manually check the Rm? box to exclude injections, and the Flag column will then display “user”. The injection data will NOT be included in the calculation of the processed values. The entire row will appear yellow.</td>
</tr>
<tr>
<td>3</td>
<td>Incl</td>
<td>Rejection overwritten by user: The user can manually uncheck the Rm? box to include an injection that has been rejected, and the Flag column will then display “incl”. The injection data WILL be included in the calculation of the processed values. The entire row will appear white.</td>
</tr>
<tr>
<td>4</td>
<td>LWIA Flags</td>
<td>Generated by the analyzer. Refer to the <em>Liquid Water Isotope Analyzer User Manual</em> for descriptions.</td>
</tr>
<tr>
<td>5</td>
<td>Aftr</td>
<td>Rejects injections that follow analyzer pres and dens flags</td>
</tr>
<tr>
<td>6</td>
<td>Ignr</td>
<td>Ignore Lead Injections</td>
</tr>
<tr>
<td>7</td>
<td>Avol</td>
<td>Absolute Injected Volume Filter</td>
</tr>
<tr>
<td>8</td>
<td>Fvol</td>
<td>Injected Volume Fluctuation Filter</td>
</tr>
<tr>
<td>9</td>
<td>Svol</td>
<td>Injected Volume Standard Deviation Filter</td>
</tr>
<tr>
<td>10</td>
<td>Tvar</td>
<td>Temperature Variation Filter</td>
</tr>
<tr>
<td>11</td>
<td>2Hnc</td>
<td>$^2$H/$^1$H Outliers Filter</td>
</tr>
<tr>
<td>12</td>
<td>18nc</td>
<td>$^{18}$O/$^{16}$O Outliers Filter</td>
</tr>
<tr>
<td>13</td>
<td>17nc</td>
<td>$^{17}$O/$^{16}$O Outliers Filter (Only applicable for TLWIA and TIWA analyzers)</td>
</tr>
<tr>
<td>14</td>
<td>Intf</td>
<td>Spectral Contamination Identifier (SCI) Filter</td>
</tr>
<tr>
<td>15</td>
<td>2Hck</td>
<td>$\delta^2$H Measurement Precision Warning</td>
</tr>
<tr>
<td>16</td>
<td>18ck</td>
<td>$\delta^{18}$O Measurement Precision Warning</td>
</tr>
<tr>
<td>17</td>
<td>17ck</td>
<td>$\delta^{17}$O Measurement Precision Warning (Only applicable for TLWIA and TIWA analyzers)</td>
</tr>
</tbody>
</table>

**Table 3: Flags - Status of Injections**
If an injection receives more than one flag, the order of priority is the order shown in Table 3, with the user and incl flags manually overriding the other flags.

**NOTE**

Flags 5-17 are described in detail in the *Functions within the Data Filtering Screen* section on page 70.

---

**Standards Pane**

Figure 25 shows the Standards pane that is located on the Summary screen.

![Figure 25: Standards](image)

The Standards pane includes the following:

**Standardization Method**

The Standardization Method indicates how the loaded data set has been standardized. The Post Analysis Software provides the following options for standardization:

- Block Standardization
- Cubic Spline Standardization
- Linear Spline Standardization
- Smoothing Spline Standardization

The Standardization Method can be selected in *Options → Advanced Settings → User Settings*. (Figure 101)

By single clicking on the Standardization Method box (Figure 25), you will be directed to the standardization plots in Dataset Plots (Figure 38).

- You will be directed to the Standards Fitting plot (Figure 69) in the Dataset Plots menu if any of the spline standardizations are selected.
- You will be directed to the Standardization Blocks plot (Figure 67) if Block Standardization is selected.
- To return to the Main Summary Screen, select the View menu, and then select Summary. (Figure 21)

**NOTE**

Refer to the Standardization Method section for details. See Figure 110, Figure 113, Figure 116, and Figure 119 for a description of each method.
Accepted Std Measurements
The Accepted Std Measurements box indicates the number of standard measurements that were accepted by the filters and used for processing.

- For example, Figure 25 shows that 50 of 50 standards were included, and no complete standard measurements were excluded.
- The denominator shows all measurements that would be included with no filters.

The color-coded box indicates the percentage of standard measurements that were included:

- Green: <5% of standards were excluded.
- Orange: between 5 and 10% of standards were excluded.
- Red: >10% of standards were excluded.

By single clicking on this box:

- You will be directed to the Processed Standards screen for further information on the standard fitting. (Figure 30)
- To return to the Main Summary Screen, select the View menu, and then select Summary. (Figure 21)

Accuracy Metrics
The values within the Accuracy Metrics boxes are the average deviation of the standard values from their known values after the standardization has been applied. (Figure 25)

- Metrics of δ2H, δ18O, and δ17O are reported in ‰ (permil).

The boxes are color coded:

- Orange: when the value is higher than ½ of the value listed as the desired measurement precision in the Measurement Precision Warning pane in Advanced Settings. (Figure 88, Figure 89, and Figure 90)
- Red: when the value is higher than the value listed as the desired measurement precision in the Measurement Precision Warning pane in Advanced Settings. (Figure 88, Figure 89, and Figure 90)

By single clicking on each box, you will be directed to the Processed Standards screen for additional information. (Figure 30)

- To return to the Main Summary Screen, select the View menu, and then select Summary. (Figure 21)
Samples Pane

Figure 26 shows the Samples pane that is located on the Summary screen.

The Samples pane includes the following:

Accepted Smpl Measurements

The Accepted Smpl Measurements box indicates the number of sample measurements that were accepted by the filters and processed.

- For example, Figure 26 shows that 87 of 88 sample measurements were included, and the filters excluded 1 complete measurement.
- The denominator shows all measurements that would be included with no filters.

The color-coded box indicates the percentage of sample measurements that were included:

- Green: <5% of samples were excluded
- Orange: between 5 and 10% of samples excluded
- Red: >10% of samples were excluded

---

For a complete measurement to be excluded, the filters or the user will have rejected all of the injections that make up that measurement.
**Precision Metrics**

The values within the *Precision Metrics* boxes are averages of the precisions on the samples (see the sigma column in the table) weighted by the number of injections included in each measurement (the N column). (Figure 26)

- Metrics of $\delta^2$H, $\delta^{18}$O, and $\delta^{17}$O (if applicable) are reported in ‰ (permil).

The boxes are color coded:

- Orange: when the value is higher than $\frac{1}{2}$ of the value listed as the desired measurement precision in the *Measurement Precision Warning* pane in Advanced Settings. (Figure 88, Figure 89, and Figure 90)
- Red: when the value is higher than the value listed as the desired measurement precision in the *Measurement Precision Warning* pane in Advanced Settings. (Figure 88, Figure 89, and Figure 90)

By single clicking on each box, you will be directed to the *Sample Standard Deviation* plot (Figure 65). Here you can toggle between $2H/1H$, $18O/16O$, and $17O/16O$ in the *Display Control* panel.

- To return to the *Main Summary* screen, select the *View* menu, and then select *Summary*. (Figure 21)
**Samples Table**

The *Samples Table* provides the name of the samples and shows the processed value and standard deviation of each measurement. (Figure 26)

Table 4 provides a description of each column in the *Samples Table*.

<table>
<thead>
<tr>
<th>Sample Data</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Sample name</td>
</tr>
<tr>
<td>δ²H</td>
<td>Processed δ²H for the sample measurement</td>
</tr>
<tr>
<td>σ</td>
<td>Standard deviation of the δ²H sample measurement</td>
</tr>
<tr>
<td>δ¹⁸O</td>
<td>Processed δ¹⁸O for the sample measurement</td>
</tr>
<tr>
<td>σ</td>
<td>Standard deviation of the δ¹⁸O sample measurement</td>
</tr>
<tr>
<td>δ¹⁷O</td>
<td>Processed δ¹⁷O for the sample measurement</td>
</tr>
<tr>
<td>σ</td>
<td>Standard deviation of the δ¹⁷O sample measurement</td>
</tr>
<tr>
<td>N</td>
<td># of injections included in the sample measurement</td>
</tr>
</tbody>
</table>

*Table 4: Sample Data*
Filters Pane
Figure 27 shows the Filters pane that is located on the Summary screen.

![Filters pane](image)

**Figure 27: Filters**

The Filters pane includes the following:

**Accepted Injections**
The Accepted Injections box shows the number of injections that were not excluded by the filters. (Figure 27)
- The denominator shows all injections that would be included with no filters (i.e. all injections minus prep and ignore injections).

**Total Rejection**
This color-coded box indicates the % of injections that were rejected by the filters. (Figure 27)
- Green: <10% of injections were rejected
- Orange: between 10% and 20% of injections were rejected
- Red: >20% of injections were rejected

**Most Active Filters**
Most Active Filters shows the 2 filters that were most commonly flagged in the Injection Data table.
- Example: In Figure 27, the fvol filter and intf filter are the most active filters with fvol being #1 with 27 flags out of 466 injections.
- By single clicking on each box, you will be directed to the Dataset Plot which is associated with that filter.
- To return to the Main Summary screen, select the View menu, and then select Summary. (Figure 21)

**LWIA Flags**
The LWIA Flags box shows the # of flags that were generated by the (T)LWIA analyzer. (Figure 27)
- Example: Pres and Dens flags are generated by the analyzer in case of a leak or incomplete evaporation. These flags will appear on the analyzer’s screen as well as the LWIA Post Analysis Software.

---

**NOTE**
If any analyzer flags appear, refer to the Troubleshooting section of the Liquid Water Isotope Analyzer User Manual for details.
Internal Control Pane

A custom internal control water with known isotopic composition can be set up as an Internal Control (IC) within the LWIA Post Analysis Software.

Figure 28 shows the Internal Control pane that is located on the Summary screen. (Figure 22)

![Internal Control Pane](image)

**Figure 28: Internal Control**

Internal control configurations can be set in the Options → Advanced Settings → User Settings → Internal Control Configuration pane (See Figure 101 and Figure 125)

The Internal Control pane on the Summary screen includes the following:

**Name**
The Name box refers to the name of the IC used in the loaded data set. If no IC is used, then No Int Ctrl will be displayed in the box. (Figure 28)

By clicking on the Name box, you will be directed to the Options → Advanced Settings → User Settings → Internal Control Configuration pane to insert the name, known isotope ratios, and deviation bounds of your internal control. (Figure 101)

**Measurements within Bounds**
The Measurements within Bounds box indicates the number of IC measurements within the user entered deviation bounds. (Figure 28)

- The denominator shows all measurements of the internal control that would be included with no filters.
- If a star appears on the ratio, one or more complete measurements of the IC were excluded by the filters.

By clicking on the box, you will be directed to the Processed Delta plot (Figure 43) within the Dataset plots screen (Figure 38), where:

- **Within-bounds** IC measurements are indicated with green circles around black markers.
- **Out-of-bounds** IC measurements are indicated with red circles around black markers.
- Horizontal dashed lines indicate the deviation bounds.
- You can toggle between 2H/1H, 18O/16O, and 17O/16O in the Display Control panel.
Average Deviation from Known

The Average Deviation from Known box shows the average deviation of the internal control measurements from the known isotopic composition of $\delta^2$H, $\delta^{18}$O, and $\delta^{17}$O in ‰. (Figure 28)

Processed Standards Screen

To access the Processed Standards screen, select View → Processed Standards. (Figure 29)

Select View --> Processed Standards

![Figure 29: Accessing Processed Standards Screen](image)

The Processed Standards screen retains the information from the top half of the Summary screen and displays the following in the bottom half of the screen: (Figure 30)
- Processed Standards: Deviation from Known plot
- Fit to Standards plot

![Figure 30: Processed Standards Screen](image)
Processed Standards: Deviation from Known

This plot shows the difference (in delta units) between the measured standard values after the standardization has been applied and their known values. (Figure 31)

- Black line: $\delta^2$H deviation from the known value in ‰.
- Red line: $\delta^{18}$O deviation from the known value in ‰.
- Blue line: $\delta^{17}$O deviation from the known value in ‰.

![Processed Standards: Deviation from Known](image)

**Figure 31: Processed Standards: Deviation from Known**

- The plot indicates:
  - The size of the deviations.
  - If there are any outliers (ie: bad standard measurements, such as those at the beginning in Figure 31).
  - If there is a pattern to the deviations of the standard measurements, indicating possible contamination or fractionation of the standards.

- The user can move the blue vertical line left and right to select the calibration line displayed in the *Fit to Standards* plot. (Figure 36) The *Fit to Standards* plot is described in detail on page 39.
  - As you move the line onto each point, the name of the standard will be displayed on the *Processed Standards* plot. (Figure 31)
  - Concurrently, the *Injection Data* list automatically adjusts to display the relevant injection for that fit. (Figure 24)
Tool bar

The *Tool Bar* is located at the bottom of the screen below each plot. (Figure 32)

![Tool Bar](image)

**Figure 32: Tool Bar**

Tools from the tool bar are used for manipulation of each plot. (Figure 33) The toolbar contains the:

- **Cursor tool**
  - The blue vertical line can be dragged to select individual measurements on the *Processed Standards* plot.

- **Zoom tool**
  - The user can select from multiple zoom tools. See Table 5 for a complete description.

- **Drag tool (hand)**
  - Allows the user to drag the plot within the frame to display data that may be out of range and hidden.

![Cursor Tool](image) ![Zoom Tool](image) ![Drag Tool](image)

**Figure 33: Tools from the Tool Bar**
<table>
<thead>
<tr>
<th>Zoom Tool</th>
<th>Images</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rectangle zoom</td>
<td>![Image]</td>
<td>Zoom to see only the portion of the graph within the box.</td>
</tr>
<tr>
<td>Horizontal zoom</td>
<td>![Image]</td>
<td>Zoom in on a small x-axis portion of the graph while leaving the y-axis unchanged.</td>
</tr>
<tr>
<td>Vertical zoom</td>
<td>![Image]</td>
<td>Zoom in on a small y-axis portion of the graph while leaving the x-axis unchanged.</td>
</tr>
<tr>
<td>Auto-scale</td>
<td>![Image]</td>
<td>The graph is auto-scaled to display all of the plotted data.</td>
</tr>
<tr>
<td>Zoom in</td>
<td>![Image]</td>
<td>Zoom in a small amount on the area of the graph clicked with the tool.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>![Image]</td>
<td>Zoom out a small amount around the point on the graph that is clicked.</td>
</tr>
</tbody>
</table>

Table 5: Zoom Tools
Avg Box

The Avg box (to the right of the plot) displays the Accuracy Metrics for $\delta^2$H, $\delta^{18}$O, and $\delta^{17}$O. (Figure 34) The Accuracy Metrics display the average deviation of the standards from the known values after the standardization has been applied. These metrics are also displayed on the Summary Screen within the Standards pane. (Figure 25)

The boxes are color-coded:
- Orange: when the value is higher than $\frac{1}{2}$ of the value listed as the desired measurement precision in the Measurement Precision section of Advanced Settings. (Figure 88, Figure 89, and Figure 90)
- Red: when the value is higher than the value listed as the desired measurement precision in the Measurement Precision section of Advanced Settings. (Figure 88, Figure 89, and Figure 90)
**Accepted Std Measurements box**

This box indicates the number of standard measurements that were accepted by the filters and used for processing. (Figure 35)

- For example, in Figure 35, 19 of 21 standard measurements are included. Two complete measurements are excluded by the filters (or by the user).
- The denominator shows all standard measurements that would be included with no filters.
- The color coded box indicates the percentage of standard measurements that are included:
  - Green: <5% of standard measurements were excluded
  - Orange: between 5-10% of standard measurements were excluded
  - Red: >10% of standard measurements were excluded

![Accepted Std Measurements Box](image)

**Figure 35: Accepted: Std Measurements Box**
Fit to Standards plot

The Post Analysis Software uses the standard measurements to fit a line to the measured versus known isotopic ratios of the standards. The standard values that are used in this linear fit vary depending upon the Standardization Method chosen for the analysis. For complete details of the Standardization Method options, see page 104.

- These fitted slopes and intercepts are used to adjust all of the sample and standard measurements to obtain a processed value.
- On the plot, the black dots indicate the standards, and the red line shows the fit.
- The user can toggle between the 3 fit species by selecting the $^2$H/$^1$H, $^{18}$O/$^{16}$O, and $^{17}$O/$^{16}$O radio buttons on the right side of the plot.
- When the blue vertical line is moved to each point on the Processed Standards: Deviation from Known plot (Figure 31), the Fit to Standards plot (Figure 36) displays the:
  - data
  - linear fit
  - slope
  - intercept
  - $R^2$ value
  - Concurrently, the Injection Data list automatically adjusts to display the relevant injection data for that fit. (Figure 24)

Note: The cursor tool must be selected to move the blue vertical line (Figure 33)
Dataset Plots Screen

The *Dataset Plots* screen allows the user to examine the loaded and processed dataset in more detail. To access this screen, select **View → Dataset Plots**. (Figure 37)

Select View --> Dataset Plots

![Dataset Plots Screen](image)

Figure 37: Accessing Dataset Plots Screen

Figure 38 shows the *Dataset Plots* screen with the drop down selection box highlighted. The user can click on each plot for detailed information.

![Dataset Plots Screen](image)

Figure 38: Dataset Plots Screen
Display Control
The Display Control selection bar on the right side of the plot allows the user to toggle between: (Figure 39)

- $^2\text{H}/^1\text{H}$
- $^{18}\text{O}/^{16}\text{O}$
- $^{17}\text{O}/^{16}\text{O}$

![Display Control Selection Bar]

Figure 39: Display Control Selection Bar

---

**NOTE**

The contents of the *Display Control* will change based on the plot that is selected. For some plots, the *Display Control* is grayed out, as only a single option is relevant.
Blue Line
When the cursor tool (Figure 33) is selected, the blue, dotted vertical line on the plots can be moved by clicking and holding down the mouse and dragging the line left or right. (Figure 40)

Drag the blue line to see details of the injection groups.

![Raw Isotope Ratios](image)

**Figure 40: Adjustment of the blue line**

- This line allows the user to scroll over each individual injection group.
- The sample/standard name is displayed on the plot when the blue line is placed on that injection group.
- Concurrently, the *Injection Data* table automatically scrolls to the injection group as the blue line is moved. The user is able to see the flags that were applied for that injection group. (Figure 24)

Tool Bar
The *Tool Bar* is located at the bottom, left corner of the graph. (Figure 38)

See page 35 for a detailed description of the Tool Bar.
**Plot Types**

The *Dataset Plots* screen (Figure 38) uses a drop-down selection box to display the following plots:

- Raw Ratios
- Processed Ratios
- Processed Deltas
- Ratios- Processed vs. Measured
- Deltas- Processed vs. Measured
- Ratios- Measured/StdDev
- Ratio Adjustments
- Delta Adjustments
- Injected Volume (avol)
- Volume Running Average (fvol)
- Volume StDev (svol)
- Temperature (tvar)
- Ratio Outliers (2Hnc/18nc/17nc)
- Spectral Contamination (intf)
- Delta Precision (2Hck/18ck/17ck)
- Standardization Blocks
- Standards Fitting

Details of each plot are shown below:

**Raw Ratios**

The raw, unprocessed isotope ratio for each injection is plotted. (Figure 41)

![Figure 41: Raw Ratios](image)

This plot displays the structure of the data and indicates where rejections and warnings occur.

Legend: Color-coded dots indicate the type of injection. (Figure 41)

- Grey - ignored injection
- Red - rejected injection
- Orange - warning
- Cyan - standards
- Black - samples
**Processed Ratios**
The processed isotopic ratio values for each Injection Average Group/measurement are plotted. (Figure 42)

![Processed Isotope Ratios](image)

**Figure 42: Processed Isotope Ratios**
Injection Average Groups with no acceptable injections are shown as gaps in the plot.

Legend: Color-coded dots indicate the type of injection. (Figure 42)
- Cyan - standards
- Black - samples

**Processed Deltas**
The processed delta values for each Injection Average Group are plotted. (Figure 43)

![Processed Deltas](image)

**Figure 43: Processed Deltas**
Injection Average Groups with no acceptable injections are shown as gaps in the plot.

Legend: Color-coded dots indicate the type of injection. (Figure 43)
- Cyan - standards
- Black - samples
Ratios- Processed vs. Measured
The processed and measured isotopic ratios are plotted against one another to identify potential outliers. (Figure 44)

- The data plotted on this graph should appear approximately linear.
- For example, if a standard were labeled incorrectly, it would not fall on the same line as the other data, which has an expected slope of \( \approx 1 \). The incorrect standard would affect the processing of samples, leading to incorrect adjustment values.

![Figure 44: Ratios -- Processed vs. Measured](image)

Legend: Color-coded dots indicate the type of injection. (Figure 44)
- Cyan- standards
- Black - samples

Deltas- Processed vs. Measured
The processed and measured delta values are plotted against one another to identify potential outliers. (Figure 45)

- The data plotted on this graph should appear approximately linear.
- For example, if a standard were labeled incorrectly, it would not fall on the same line as the other data, which has an expected slope of \( \approx 1 \). The incorrect standard would affect the processing of samples, leading to incorrect adjustment values.

![Figure 45: Deltas -- Processed vs. Measured](image)

Legend: Color-coded dots indicate the type of injection. (Figure 45)
- Blue- standards
- Black- samples
**Ratios – Measured/StdDev**

The measured isotopic ratio divided by the standard deviation of the measured value determined by the analyzer is plotted. (Figure 46)

![Measured/StdDev Isotope Ratio](image)

**Figure 46: Ratios -- Measured/StdDev**

The average value of accepted data is displayed as a horizontal, dashed, blue line on the plot; and the numerical value is listed in the legend to the right of the plot.

- The average value for $^2$H/$^1$H should be > 1000.
- The average value for $^{18}$O/$^{16}$O should be > 3000.
- The average value for $^{17}$O/$^{16}$O should be > 3000.

---

**NOTE**

Average values that are below the ones listed above may indicate that the analyzer is not performing well. See the *Liquid Water Isotope Analyzer User Manual* for troubleshooting tips.

---

**Legend:** Color-coded dots indicate the type of injection. (Figure 46)

- Grey- ignored injection
- Red- rejected injection
- Orange- warning
- Cyan- standards
- Black- samples
**Ratio Adjustments**

The amount that the processed ratio was adjusted from the measured ratio by the standardization is plotted for each standard/sample Injection Average Group. (Figure 47)

![Figure 47: Ratio Adjustments](image)

Legend: Color-coded dots indicate the type of injection. (Figure 47)
- Cyan - standards
- Black - samples

**Delta Adjustments**

The amount that the processed delta value was adjusted from the measured delta value by the standardization is plotted for each standard/sample Injection Average Group. (Figure 48)

![Figure 48: Delta Adjustments](image)

Legend: Color-coded dots indicate the type of injection. (Figure 48)
- Blue - standards
- Black - samples
**Absolute Injected Volume Filter (avol)**

This filter identifies injections with too much or too little water, typically caused by syringe malfunction or empty vials.

The Post Analysis Software plots the water number density of each injection. It identifies and rejects injections if the water density is outside the bounds of the avol filter. (Figure 49)

![](image)

**Figure 49: Injected Volume (avol)**

The upper and lower bounds of the avol filter are displayed in pink. Any injections within the pink region will be rejected.

- Rejected injections are shown as red dots.
  - Note: If injections are displayed as black dots surrounded by red circles, a previous filter has flagged them for rejection.
- Figure 49 shows no injections within the pink region, indicating that the avol filter rejected no injections.
- The filter settings can be adjusted to increase or decrease the bounds in *Options → Advanced Settings → Data Filtering*. (Figure 75)
Legend: (Figure 50)

**Figure 50: Legend for avol filter**

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignr</td>
<td>Ignore</td>
</tr>
<tr>
<td>Excluded</td>
<td>Excluded by a previous filter</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by the avol filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
<tr>
<td>ULimit</td>
<td>Upper limit of the avol filter</td>
</tr>
<tr>
<td>LLimit</td>
<td>Lower limit of the avol filter</td>
</tr>
</tbody>
</table>

Table 6: Legend for avol filter

### Avol Rejections box: (Figure 49)
- Displays the number of injections that were rejected by the absolute injection volume (avol) filter in the loaded data set.
- The denominator shows all injections that would be included with no filters (all injections minus prep and ignore injections).

This color-coded box indicates the % of injections rejected by the avol filter:
- Green: <10% of injections rejected by avol
- Orange: between 10% and 20% of injections rejected by avol
- Red: >20% of injections rejected by avol
**Volume Running Average (fvol)**

This filter rejects injected volumes that deviate excessively from a running average of injected volumes of surrounding injections. This filter helps to prevent short-term variability from causing imprecision of the measured isotopic ratios.

The Post Analysis Software plots the water number density of each injection and displays the running average as a solid blue line. (Figure 51)

Variability can be caused by:
- Syringe instability (most common)
- Pressurized/depressurized vials

![Figure 51: Volume Running Average](image)

The calculated upper and lower bounds of the fvol filter are displayed in pink. Any injections within the pink region will be rejected.

- Rejected injections are shown as red dots.
  - Note: If injections are displayed as black dots surrounded by red circles, a previous filter has flagged them for rejection.
- Figure 51 shows 5 injections within the pink region that were flagged and rejected by the fvol filter.
- The fvol filter settings can be adjusted to increase or decrease the bounds and the number of injections in the running average in Options → Advanced Settings → Data Filtering. (Figure 75)
Legend: (Figure 52)

![Legend for Volume Running Average (fvol)](image)

**Figure 52: Legend for Volume Running Average (fvol)**

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run Avg</td>
<td>Running average</td>
</tr>
<tr>
<td>Ignr</td>
<td>Ignored injections</td>
</tr>
<tr>
<td>Excluded</td>
<td>Excluded by a previous filter</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by the fvol filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
<tr>
<td>ULimit</td>
<td>Upper limit of the fvol filter</td>
</tr>
<tr>
<td>LLimit</td>
<td>Lower limit of the fvol filter</td>
</tr>
</tbody>
</table>

**Table 7: Legend for Volume Running Average (fvol)**

# Fvol Rejections box (Figure 51)
- Displays the number of injections that were rejected by the volume running average (fvol) filter in the loaded data set.
- The denominator shows all injections that would be included with no filters (all injections minus prep and ignore injections).

This color-coded box indicates the % of injections rejected by the fvol filter.
- Green: <10% of injections rejected by fvol
- Orange: between 10% and 20% of injections rejected by fvol
- Red: >20% of injections rejected by fvol
**Volume StDev (svol)**

This filter rejects injections if the injected water volume standard deviation exceeds the threshold.

The Post Analysis Software plots the number density standard deviation of each injection. (Figure 53)

![Volume StDev (svol)](image)

**Figure 53: Volume StDev (svol)**

A high standard deviation indicates incomplete evaporation before the measurement begins.

- Isolated svol flags indicate that septum bits may be lodged in the syringe.
- Frequent svol flags indicate the buildup of septa or salt in the injection block of the analyzer, and also indicate that the injection block requires cleaning.

The upper bound of the svol filter is displayed in pink. Any injections within the pink region will be rejected.

- Rejected injections are shown as red dots.
  - Note: If injections are displayed as black dots surrounded by red circles, a previous filter has flagged them for rejection.
- Figure 53 shows 1 injection within the pink region that was flagged and rejected by the svol filter.
- The filter settings can be adjusted to increase or decrease the bounds in *Options → Advanced Settings → Data Filtering*. (Figure 75)
Legend: (Figure 54)

Figure 54: Legend for Volume StDev (svol)

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignr</td>
<td>Ignored injections</td>
</tr>
<tr>
<td>Excluded</td>
<td>Excluded by a previous filter</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by the svol filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
<tr>
<td>ULimit</td>
<td>Upper limit of the svol filter</td>
</tr>
</tbody>
</table>

Table 8: Legend for Volume StDev (svol)

# Svol Rejections box (Figure 53)

- Displays the number of injections that were rejected by the volume standard deviation (svol) filter in the loaded data set.
- The denominator shows all injections that would be included with no filters. (all injections minus prep and ignore injections)

This color-coded box indicates the % of injections rejected by the svol filter.

- Green: <10% of injections rejected by svol
- Orange: between 10% and 20% of injections rejected by svol
- Red: >20% of injections rejected by svol
**Temperature Variation (tvar)**

The tvar filter identifies Standard Groups (in Block Standardization mode) or injections where the temperature variation exceeds the recommended standardization conditions. Tvar typically rejects injections when the temperature is changed abruptly or when standards are measured too infrequently. Newer model LGR analyzers are temperature stabilized; if the analyzer is properly warmed up, tvar flags should not be seen for temperature-stabilized analyzers.

The tvar filter performs 2 tests:

1. It tests for large temperature variations within a Standard Group (in Block Standardization mode), or between measurements of the same standard (in spline standardization modes).
2. It identifies samples with temperatures that deviate significantly from their Standard Group or splined standards.

The filter can be set as a *rejection* or as a *warning*.
- Rejected injections are displayed as solid red dots and are not included in the calculation of the processed values.
- Warned injections are displayed as solid orange dots and are included in the calculation of the processed values.
- It is not possible to turn off the warning for this filter.

Figure 55 and Figure 57 show no warnings or rejections from the tvar filter.
- The filter settings can be adjusted to increase or decrease the bounds in *Options → Advanced Settings → Data Filtering*. (Figure 75)

Figure 55 shows the plot for temperature (°C) vs. injection number when the analyzer is using one of the spline standardization methods.

![Figure 55: Temperature variation filter (tvar), in spline standardization mode](image-url)
Legend: (Figure 56)

Figure 56: Legend for Temperature Variation in spline standardization mode

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignr</td>
<td>Ignore</td>
</tr>
<tr>
<td>Excluded</td>
<td>Excluded by a previous filter</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by the tvar filter</td>
</tr>
<tr>
<td>Warn: Other</td>
<td>Warning by a previous filter</td>
</tr>
<tr>
<td>Warn: Tvar</td>
<td>Warning by tvar filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
</tbody>
</table>

Table 9: Legend for Temperature Variation in spline standardization mode

Figure 57 shows the plot for temperature (°C) vs. injection number when the software is using the **Block Standardization** method.

Figure 57: Temperature variation filter (tvar) in block standardization mode
Legend: (Figure 58)

![Legend for Temperature Variation in block standardization mode](image)

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignr</td>
<td>Ignore</td>
</tr>
<tr>
<td>Excluded</td>
<td>Excluded by a previous filter</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by the tvar filter</td>
</tr>
<tr>
<td>Warn: Other</td>
<td>Warning by a previous filter</td>
</tr>
<tr>
<td>Warn: Tvar</td>
<td>Warning by tvar filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
<tr>
<td>Stds Tmax</td>
<td>Maximum temperature of standard measurements in a group</td>
</tr>
<tr>
<td>Stds Tmin</td>
<td>Minimum temperature of standard measurements in a group</td>
</tr>
<tr>
<td>LL</td>
<td>Lower limit of the tvar filter</td>
</tr>
<tr>
<td>UL</td>
<td>Upper limit of the tvar filter</td>
</tr>
</tbody>
</table>

Figure 59: Legend for Temperature Variation in Block Standardization mode

# Tvar Rejections box (Figure 55 and Figure 57)

- Displays the number of injections, which were rejected by the temperature variation (tvar) filter in the loaded data set.
- The denominator shows all injections that would be included with no filters (all injections minus prep and ignore injections).

This color-coded box indicates the % of injections rejected or warned by the tvar filter.
- Green: <10% of injections rejected or warned by tvar
- Orange: between 10% and 20% of injections rejected or warned by tvar
- Red: >20% of injections rejected or warned by tvar
**Ratio Outliers (2Hnc/18nc/17nc)**

The Ratio Outliers filter identifies and rejects statistical outliers in each Injection Average Group that deviate more than the specified number of standard deviations.

The Post Analysis Software plots the isotope ratio versus the injection number. (Figure 60)

![Figure 60: Ratio Outliers](image)

If there are one or fewer acceptable injections in an Injection Average Group, then this filter is not applicable.

Rejection bounds for each Injection Average Group are displayed in pink.
- Figure 60 shows no rejections from the 2Hnc filter.
- The filter settings can be adjusted in Options → Advanced Settings → Data Filtering. (Figure 75)

Zoom in on an injection average group to see the extent of the group, the group average, and the limits. (Figure 61)

![Figure 61: Ratio Outliers, zoomed area of one Injection Average Group](image)
Legend: (Figure 62)

Figure 62: Legend for Ratio Outliers

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignr</td>
<td>Ignore</td>
</tr>
<tr>
<td>Excluded</td>
<td>Excluded by a previous filter</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by the outlier filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
<tr>
<td>U Limit</td>
<td>Upper limit of the outlier filter</td>
</tr>
<tr>
<td>L Limit</td>
<td>Lower limit of the outlier filter</td>
</tr>
<tr>
<td>Group Avg</td>
<td>Average isotope ratio for the injection average group</td>
</tr>
</tbody>
</table>

Table 10: Legend for Ratio Outliers

# 2Hnc, #18nc, or #17nc Rejections box (Figure 60)

- Displays the number of injections which were rejected by the ratio outliers (2Hnc, 18nc, or 17nc) filter in the loaded data set.
- The denominator shows all injections that would be included with no filters (all injections minus prep and ignore injections).

This color-coded box indicates the % of injections rejected by the Ratio Outliers filter.

- Green: <10% of injections rejected by the Ratio Outliers filter
- Orange: between 10% and 20% of injections rejected by the Ratio Outliers filter
- Red: >20% of injections rejected by the Ratio Outliers filter
Spectral Contamination (intf)
The Spectral Contamination (intf) filter plots interference metrics versus the injection number.

The Spectral Contamination filter within the Post Analysis Software is active only for newer (T)LWIA models. If the Spectral Contamination filter is grayed out in the LWIA Post Analysis Software, use the stand-alone Spectral Contamination Identifier software.

The spectral contamination filter identifies spectral interferences in the measured absorption spectra. (Figure 63)

![Figure 63: Spectral Contamination](image)

Upper limit rejection bounds are displayed in pink.

- The filter can be set as a rejection or as a warning.
- Rejected injections are displayed as solid red dots within the pink, upper limit rejection bounds. These injections are not included in the calculation of the processed values.
- Warnings are displayed as solid orange dots within the pink upper limit rejection bounds, and are included in the calculation of the processed values.
- In Figure 63, the orange dots within the pink upper limit indicate narrow band spectral interferences.
- The filter settings can be adjusted to increase or decrease the bounds in Options → Advanced Settings → Data Filtering. (Figure 75)

The Display Control bar allows the user to toggle between Narrow Band Spectral Contamination and Broad Band Spectral Contamination.

Refer to Appendix D: Spectral Contamination on page 143 for additional details.
Legend (Figure 64)

![Legend](Image)

**Figure 64: Legend for Spectral Contamination**

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rejected</td>
<td>Rejected by intf filter</td>
</tr>
<tr>
<td>Warning</td>
<td>Warned by intf filter</td>
</tr>
<tr>
<td>Stds</td>
<td>Standards</td>
</tr>
<tr>
<td>Smpls</td>
<td>Samples</td>
</tr>
<tr>
<td>U Limit</td>
<td>Upper limit for intf filter</td>
</tr>
</tbody>
</table>

**Table 11: Legend for Spectral Contamination**

# Intf Rejections/Warnings (Figure 63)

- Displays the number of measurements that were rejected or warned by the spectral contamination (intf) filter in the loaded data set.
- The denominator shows all measurements that would be included with no filters.

This color-coded box indicates the % of measurements rejected or warned by the intf filter.

- Green: <10% of measurements rejected or warned by intf
- Orange: between 10% and 20% of measurements rejected or warned by intf
- Red: >20% of measurements rejected or warned by intf
**Delta Precision (2Hck/18ck/17ck)**

This filter identifies and warns, or rejects entire Injection Average Groups (measurements) if the standard deviation of the measured values is larger than the specified value.

The Post Analysis Software plots the standard deviation of the final, adjusted delta values for each Injection Average Group. (Figure 65)

![Sample Standard Deviation of Delta (2Hck/18ck/17ck)](image)

**Figure 65: Delta Precision**

Upper limit rejection bounds are displayed in pink.
- Figure 65 shows no rejections or warnings from the 2Hck filter.
- The filter settings can be adjusted to increase or decrease the bounds in Options → Advanced Settings → Data Filtering. (Figure 75)
- The filter can be set as a rejection or as a warning.
  - Rejected injections are displayed as solid red dots within the upper limit rejection bounds. These injections are not included in the calculation of the processed values.
  - Warnings are displayed as solid orange dots within the upper limit rejection bounds and are included in the calculation of the processed values.
Legend: (Figure 66)

Figure 66: Legend for Delta Precision

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rejected</td>
<td>Rejected by filter</td>
</tr>
<tr>
<td>Warning</td>
<td>Warned by filter</td>
</tr>
<tr>
<td>Delta 2H (Std)</td>
<td>Standard measurements are colored cyan</td>
</tr>
<tr>
<td>Delta 2H (Smpl)</td>
<td>Standard measurements are colored black</td>
</tr>
<tr>
<td>StDev Limit</td>
<td>Standard deviation limit</td>
</tr>
</tbody>
</table>

Table 12: Legend for Delta Precision

# 2Hck, 18ck, 17ck Rejected or Warnings (Figure 65)

- Displays the number of measurements that were rejected or warned by the delta precision (2Hck, 18ck, or 17ck) filter in the loaded data set.
- The denominator shows all measurements that would be included with no filters.

This color-coded box indicates the % of measurements rejected by the 2Hck, 18ck, or 17ck filter.
  - Green: <10% of measurements rejected by 2Hck, 18ck, or 17ck
  - Orange: between 10% and 20% of measurements rejected by 2Hck, 18ck, or 17ck
  - Red: >20% of measurements rejected by 2Hck, 18ck, or 17ck
Standardization Blocks

The *Standardization Blocks* plot will be active when the Standardization Method is set to *Block Standardization*. (Figure 67)

- The standardization method can be selected in *Options > Advanced Settings > User Settings*. (Figure 101)

![Figure 67: Standardization Blocks](image)

The Post Analysis Software plots the bounds of each *Standardization Block*. (Figure 67)

- Each *Standard Group* is plotted at a different y-axis position.
- All standards and samples (including rejected/warning injections) are included in the set.
  - Warning injections will be displayed as an orange dot.
  - Rejected injections will be displayed as a red dot.

Legend: (Figure 68)

![Figure 68: Legend for Standardization Blocks](image)

<table>
<thead>
<tr>
<th>Legend</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rejected</td>
<td>Rejected by any filter</td>
</tr>
<tr>
<td>Warning</td>
<td>Warned by any filter</td>
</tr>
<tr>
<td>Std</td>
<td>Standard</td>
</tr>
<tr>
<td>Smpl</td>
<td>Samples</td>
</tr>
<tr>
<td>Block Extent</td>
<td>The full extent of a single standardization block</td>
</tr>
</tbody>
</table>

Table 13: Legend for Standardization Blocks
The Display Control is not active while viewing this plot. (Figure 67)

**Standards Fitting**

The *Standards Fitting* plot will be active when the Standardization Method is set to *Cubic Spline Fitting, Linear Spline Fitting, or Smoothing Spline Fitting*. (Figure 69)

![Standards Fitting (Cubic Spline)](image)

**Figure 69: Standards Fitting - Cubic Spline**

The spline standardization options all fit through multiple measurements of the same standard in order to provide a more accurate local estimate of the standard measurement at the time of an intermediate sample injection.

The isotope ratios of multiple measurements of the same standard are plotted against the time of measurement.

- Each plot shows the fitted values and measured values of each standard.
- All standards (excluding rejected injections) are included in the spline fit.

Each method fits the standards differently:

- Cubic spline - fits a curve through all measurements of the same standard. (Figure 112)
- Linear spline - fits lines connecting adjacent measurements of the same standard. (Figure 115)
- Smoothing spline - fits a curve to all measurements of the same standard, but it is not forced through the actual measured values. (Figure 118)

The Standardization Method can be set in *Options → Advanced Settings → User Settings*. (Figure 101)

See Appendix A: LWIA Post Analysis Standardization on page 123 for a detailed explanation of spline fitting for standards.

---

**NOTE**

The legend names will change based on the names of the standards in the loaded data set.

**The Display Control is not active while viewing this plot.** (Figure 68)
Options Menu

To access the Advanced Settings menu, select the **Options** menu at the top of the Main Screen. (Figure 70)

![Options Menu](image1)

**Figure 70: Options Menu**

A menu screen will appear with 3 tabs at the top of the screen to toggle among advanced settings options. (Figure 71)

![Advanced Settings Menu](image2)

**Figure 71: Advanced Settings Menu**
The 3 tabs are: (Figure 71)
- Data Filtering
- File Output
- User Settings

NOTE

When changes are made to the Advanced Settings menu, it is not necessary to click Save for the changes to take effect. Clicking OK is sufficient.

The user can save a complete set of settings to a file by selecting the Save button at the bottom of the Advanced Settings screen. (Figure 72)

Figure 72: Load and Save Buttons on Advanced Settings Menu

To save a settings file:
1. Click Save (Figure 72)
2. A pop-up window will appear to select the path of the settings file. (Figure 73)
3. Choose a location to save the file.

NOTE

For newer versions of Windows, the settings file must be saved to a location other than the C:\ Programs Files\Los Gatos Research\LWIA Post Analysis directory (for example, on the desktop).

4. Type the designated name into the File Name box.
5. Set the file type to (*.advstg).
6. Press OK to save changes.
The user can select the **Load** button to reload a previously saved configuration file. (Figure 72)

1. Press the **Load** button. (Figure 72)
2. A pop-up window will appear to select the path of the settings file. (Figure 73)
   a. The default settings file is located within the LWIA Post Analysis → Data folder.

![Figure 73: Selecting a Settings File](image)

3. Use the drop down menu to select the file type: *Advanced Settings File* (*.advstg)*.
4. Click the file name of the settings file.
5. Press **OK**.
6. The saved configurations will be populated in the *Advanced Settings* menu.
7. Make any desired adjustments to the loaded settings.
8. Press **OK**.
9. Click on the **Post Processing** menu at the top of the *Main Screen*, and select Run Post Processor to reprocess the data using the new settings. (Figure 74)

![Figure 74: Run Post Processor](image)
Data Filtering

Periodically, (T)LWIA injections can produce poor measurements. This can be caused by a variety of factors, including syringe instability, a leaky septum, temperature fluctuations, etc. The Post Analysis Software filters can identify and alert the user of many issues. If the data is outside the bounds of these filters, the injection will be excluded from the calculations of the processed data to prevent bad injections from affecting final results. The software allows the user to customize these filters.

To access the Data Filtering page, select Options → Advanced Settings → Data Filtering tab. (Figure 75)

Data filtering options include:
- Reject LWIA Flagged Injections
- Reject Injections following “pres” and “dens” (aftr)
- Ignore Lead Injections (ignr)
- Absolute Injected Volume Filter (avol)
- Injected Volume Fluctuation Filter (fvol)
-Injected Volume Standard Deviation Filter (svol)
- Temperature Variation (tvar)
- $^2$H/$^1$H Outliers Filter (2Hnc)
-$^{18}$O/$^{16}$O Outliers Filter (18nc)
-$^{17}$O/$^{16}$O Outliers Filter (17nc)
- Spectral Contamination (intf)
- $\delta^2$H Measurement Precision (2Hck)
- $\delta^{18}$O Measurement Precision (18ck)
- $\delta^{17}$O Measurement Precision (17ck)
Any time a change is made to the Data Filtering screen, the user must select OK to exit this screen and also must reprocess the data for the changes to be applied.
Functions within the Data Filtering Tab
This section displays each pane within the Data Filtering screen and provides a description of the filters controlled by these panes.

Reject LWIA Flagged Injections
- If the box is checked, all injections flagged as suspect by the analyzer will be excluded from processing calculations. (Highly Recommended)
- If this box is unchecked, all injections flagged as suspect by the analyzer will be included in processing calculations.

![NOTE]
When the box is unchecked, the reject injections following “pres” and “dens” (aftr) checkbox directly below it is grayed out, so no selection can be made.

Reject injections immediately following “pres” and “dens” flags (aftr)
Pres and dens flags are generated by the (T)LWIA analyzer.
- Pres flag: indicates the pressure within the measurement cell is rising during a measurement.
- Dens flag: indicates the water number density inside the measurement cell is not stable during a measurement.

If this checkbox is selected (highly recommended), the Post Analysis Software will reject the flagged injection and the injection immediately following in order to prevent fractionation effects from impacting the final processed results. The second injection flag will be labeled aftr in the Injection Data table and in the output files.
- For example, the Injection Data table on the Summary screen shows the pres flag at injection #1 and the following injection, #2, is rejected, as indicated by the aftr flag. (Figure 76)

If this checkbox is not selected, the Post Analysis Software will flag and reject the dens or pres injection, but the following injection will be included in the processed data.

![Figure 76: Rejecting injections that follow a pres or dens flag]

**Ignore Lead Injections (ignr) Adjustment Pane**

Initial injections are excluded each time a standard or sample is changed to mitigate analyzer memory effects, regardless of any other issue with those injections.

Figure 77 shows the *ignr* pane within the *Data Filtering* Screen that is used to make adjustments to the *ignr* function.

![Figure 77: Ignore Lead Injections (ignr) Adjustment Pane](image)

The default value of injections to ignore is 2, but this value should be manually adjusted by the user, depending on the number of injections used on the analyzer to account for memory over the isotopic range of the water samples. (Figure 77)

- For example, for a wider range of isotope ratios, the user will want to increase the number of injections per sample/standard on the analyzer and subsequently increase the number of injections to ignore.
- The recommended final number of injections used for processing each sample or standard is 4. For example, 6 injections per sample ignore 2 leaves 4 for processing.

---

**NOTE**

Refer to the [Liquid Water Isotope Analyzer User Manual](#) to see examples of detailed (T)LWIA run configurations.

---

This pane includes:

- **Enable Filter checkbox:** Use this checkbox to manually enable/disable control of the *ignr* filter. (Figure 77)

- **Detect Repeat checkbox:** When this box is checked, the Post Analysis Software detects multiple measurements of the same water made one after another. In this case, there is no memory between samples; the sample is the same. The software does not ignore the leading injections of the second measurement. (Figure 77)

In the *Injection Data* table on the *Summary* screen, ignored injections will be displayed as grey rows, and will be flagged “*ignr*” in the *Injection Data* table.

- Figure 78 shows that the first 2 injections of LGR1C are ignored. The following 4 injections of LGR1C will be processed.
Figure 78: Ignored Injections

<table>
<thead>
<tr>
<th>Run</th>
<th>Inj #</th>
<th>Name</th>
<th>H$_2$O (bq/cm$^2$)</th>
<th>$I_{12}$/$I_{16}$</th>
<th>$I_{18}$/$I_{16}$</th>
<th>$I_{18}$/$I_{12}$</th>
<th>Processed $^{12}$O</th>
<th>Processed $^{18}$O</th>
<th>Processed $^{18}$O $\Delta$</th>
<th>Flag</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>LGR1C</td>
<td>3.9516E+10</td>
<td>1.3457E-4</td>
<td>1.9520E-3</td>
<td>3.7450E-4</td>
<td>-153.500</td>
<td>19.439</td>
<td>-10.247</td>
<td>ign</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>LGR1C</td>
<td>3.8798E+10</td>
<td>1.3371E-4</td>
<td>1.9516E-3</td>
<td>3.7449E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>LGR1C</td>
<td>3.9408E+10</td>
<td>1.3352E-4</td>
<td>1.9515E-3</td>
<td>3.7449E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>LGR1C</td>
<td>3.9585E+10</td>
<td>1.3352E-4</td>
<td>1.9512E-3</td>
<td>3.7440E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>LGR1C</td>
<td>3.9432E+10</td>
<td>1.3336E-4</td>
<td>1.9513E-3</td>
<td>3.7440E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>LGR1C</td>
<td>3.9796E+10</td>
<td>1.3332E-4</td>
<td>1.9512E-3</td>
<td>3.7445E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>LGR1C</td>
<td>3.9582E+10</td>
<td>1.3786E-4</td>
<td>1.9571E-3</td>
<td>3.7511E-4</td>
<td>-124.231</td>
<td>-16.315</td>
<td>-4.816</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>LGR2C</td>
<td>4.0168E+10</td>
<td>1.3786E-4</td>
<td>1.9571E-3</td>
<td>3.7511E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>LGR2C</td>
<td>4.0105E+10</td>
<td>1.3796E-4</td>
<td>1.9572E-3</td>
<td>3.7567E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td>LGR2C</td>
<td>4.0144E+10</td>
<td>1.3796E-4</td>
<td>1.9573E-3</td>
<td>3.7567E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td>LGR2C</td>
<td>3.9874E+10</td>
<td>1.3793E-4</td>
<td>1.9571E-3</td>
<td>3.7570E-4</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
</tbody>
</table>

The first 2 injections of LGR1C are excluded.
**Absolute Injected Volume Filter (avol)**

This filter identifies and rejects injections when the water molecule number density in the analyzer is either too small or too large.

Figure 79 shows the avol pane within the *Data Filtering* Screen that is used to make adjustments to the avol filter.

![Absolute Injected Volume Filter (avol) Adjustment Pane](image)

**Figure 79: Absolute Injected Volume Filter (avol) Adjustment Pane**

This pane includes:

- $\text{H}_2\text{O} \text{[N/cm}^3\text{]} \text{ Inj Vol Lower Limit}$ (Figure 79)
  - Manually adjust the lower limit of the water number density by typing a value or using the scroll bar.
  - Recommended lower limit: $2.5e+16$

- $\text{H}_2\text{O} \text{[N/cm}^3\text{]} \text{ Inj Vol Upper Limit}$ (Figure 79)
  - Manually adjust the upper limit of the water number density by typing a value or using the scroll bar.
  - Recommended upper limit: $4.5e+16$

- Enable Filter checkbox: Manually enable/disable the avol filter. (Figure 79)

In the *Injection Data* table on the *Summary* screen (Figure 18), injections that are outside the bounds of this filter will be flagged “avol” in the *Flag* column.

Refer to *Injected Volume (avol)* on page 48 for the corresponding dataset plot.

---

**NOTE**

*If the injected volumes are consistently outside of these bounds:*
- The analyzer injected volume setting may need adjustment.
- The syringe may be damaged or clogged.
Mathematical Calculation for avol:

This filter rejects individual injections when the measured injected volume, \( V \), (referred to as \( \text{H}_2\text{O} \ [\text{N/cm}^3] \) in the Injection Data table (Figure 24)) is:

\[
V > b\text{upper} \quad \text{or} \quad V < b\text{lower},
\]

where \( b\text{upper} \) is the filter upper bound (default: \( 2.5 \times 10^{16} \)), and \( b\text{lower} \) is the filter lower bound (default: \( 4.5 \times 10^{16} \)).
Injected Volume Fluctuation Filter (fvol)
This filter calculates a running average of the water number density in the analyzer and rejects injections that deviate from the average more than the specified percentage.

Figure 80 shows the fvol pane within the Data Filtering Screen that is used to make adjustments to the fvol filter.

This pane includes:

- Running Avg Points (Figure 80)
  - The number of injections to include in the running average.
  - Manually adjust this number by typing a value or using the scroll bar.
  - It is recommended that this number correspond to the number of injections in a Standard Ownership Group, or the number of injections between subsequent measurements of the same standard if using spline standardization.
  - Default setting: 72 points

- Rejection Bounds (+/- %) (Figure 80)
  - Injections that deviate more than the specified percentage will be flagged.
  - Manually adjust this number by typing a value or using the scroll bar.
  - Default setting: +/- 3%

- Enable Filter checkbox: Manually enable/disable the fvol filter. (Figure 80)

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “fvol” in the Flag column.

Refer to Volume Running Average (fvol) on page 50 for the corresponding dataset plot.

---

**NOTE**

Excessive variability in water number density causes imprecision in the measured isotope ratios.
Variability in water number density can be caused by:
- Syringe instability (most common)
- Pressurized/depressurized vials. Opening and closing vials prior to running the (T)LWIA is recommended.
Mathematical Calculation for fvol:

The running average for the $i^{th}$ injection is calculated by:

$$\bar{V}_i = \frac{\sum_{n=-N'/2}^{N'/2-1} V_{i+n}}{N'}$$

where $N'$ is the number of injections included in the running average and has a default value of 72 injections.

If the summation bounds exceed the bounds of the available data, then the summation is truncated to the available data. The $i^{th}$ injection, $V_i$, is flagged for rejection if:

$$V_i > \bar{V}_i \cdot (1 + b/100)$$

Or,

$$V_i < \bar{V}_i \cdot (1 - b/100)$$

where $b$ is the filter rejection bounds (in %), and has a default value of 3%.
Injected Volume Standard Deviation Filter (svol)

This filter rejects any injection with a measured standard deviation of the water number density that is larger than the specified value.

A high standard deviation indicates incomplete evaporation of water before the measurement begins. This is usually due to buildup of septum bits or salt in the injection block, transfer tube, or screen filter.

Figure 81 shows the svol pane within the Data Filtering Screen that is used to make adjustments to the svol filter.

![Injected Volume Standard Deviation Filter (svol) Adjustment Pane](image)

**Figure 81: Injected Volume Standard Deviation Filter (svol) Adjustment Pane**

This pane includes:
- Rejection Bounds (+/-σ) (Figure 81)
  - The number of standard deviations above the mean at which to set the upper bound
  - Manually adjust this number by typing a value or using the scroll bar
  - Default setting: 3 standard deviations above the mean
- Enable Filter checkbox: Manually enable/disable the svol filter. (Figure 81)

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “svol” in the Flag column.

Refer to Volume Standard Deviation (svol) on page 52 for the corresponding dataset plot.

---

**NOTE**

Incomplete evaporation of the water causes fractionation of the isotopes and incorrect measured isotopic values.

A large number of incomplete evaporations (dens analyzer flags and svol Post Analysis Software flags) can be caused by:
- A buildup of septum bits or salts in the injection block (Most common)
- A buildup of septum bits or salts in the transfer tube or screen filter
Mathematical Calculation for svol:

Each measurement of the injected water volume has a standard deviation ($\sigma_i$) that is reported by the (T)LWIA. The average standard deviation for the loaded data set is $\bar{\sigma}$ and for this average, one can calculate a standard deviation $\sigma_{\bar{\sigma}}$. An injection is rejected if:

$$\sigma_i > \bar{\sigma} + b \cdot \sigma_{\bar{\sigma}}$$

where $b$ is the filter rejection upper bound. It has a default value of 3.
Temperature Variation (tvar)

This filter rejects standard groups that vary in temperature more than the specified temperature limits. It includes all samples that are owned by the standard group. It also rejects individual injections that vary in temperature from the standards by more than the specified temperature. See page 54 for a complete description.

Figure 82 shows the tvar pane within the Data Filtering Screen that is used to make adjustments to the tvar filter.

![Temperature Variation (tvar) adjustment pane](image)

**Figure 82: Temperature Variation (tvar) adjustment pane**

This pane includes:

- **Temperature Range Upper Limit (°C)** (Figure 82)
  - Manually adjust this number by typing a value or using the scroll bar.
  - The default upper limit is 1°C, which corresponds to the recommended temperature change per hour of less than 0.2°C/hr.

- **Rejection/Warning Selection slider** (Figure 82)
  - Move the bar up or down to select *Rejection* or *Warning*.
    - Rejection selection: the injection data will **NOT** be included in the calculation of the processed values and will be marked as rejected.
    - Warning selection: the injection data **WILL** be included in the calculation of the processed values and will be marked as warned.

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “tvar” in the Flag column.

Refer to Temperature Variation (tvar) on page 54 for the corresponding dataset plot.
Mathematical Calculation for Tvar for Block Standardization:

Calculation #1:
The set of all temperatures in a Standard Group is defined as $T_{i\{\text{StdGrp}\}}$. If the difference between the maximum temperature value and the minimum temperature value in the Standard Group exceeds the bound set for the tvar filter, then all samples in the Standard Group Ownership Set are flagged for warning or rejected. This occurs when:

$$\max(T_{i\{\text{StdGrp}\}}) - \min(T_{i\{\text{StdGrp}\}}) > b$$

Where $\max()$ and $\min()$ are functions that find the maximum and minimum values in the set and $b$ is the temperature bound for the filter in °C.

Calculation #2:
If the temperature of a single injection deviates from either the minimum or the maximum temperatures in the Standard Group by more than the temperature bound $b$, then the injection is flagged for warning or rejected. For the $i^{th}$ sample injection with measured temperature $T_i$, this occurs either when:

$$\max(T_{i\{\text{StdGrp}\}}) - T_i > b$$

Or when

$$T_i - \min(T_{i\{\text{StdGrp}\}}) > b$$

The default value for $b$ is 1°C.

Mathematical Calculation for Tvar for Spline Standardizations:

Since the spline calibrations do not define Standard Groups, the Post Analysis Software must define them before completing the Tvar calculations. For each injection, a Standard Group is defined, consisting of the closest in time measurement of each of the unique standards. This may occur before or after the injection under consideration. The calculations proceed (as defined above) for the Standard Group and for the injection under consideration. This process is repeated for each sample injection in the loaded data set.
2H/1H Outliers filter (2Hnc)

This filter identifies and rejects statistical outliers in each Injection Average Group.

The Post Analysis Software calculates the 2H/1H isotopic ratio mean and standard deviation of the Injection Average Group and rejects any injections that deviate from the mean by more than the standard deviation multiplied by the specified filter bounds.

Figure 83 shows the 2Hnc pane within the Data Filtering Screen that is used to make adjustments to the 2Hnc filter.

![2H/1H Outliers filter (2Hnc) Adjustment Pane](image)

This pane includes:

- StDev Rejection Bounds(+/−σ) (Figure 83)
  - The number of standard deviations that will set the bounds for the filter.
  - Manually adjust this number by typing a value or using the scroll bar.
  - Default setting: +/− 3.0 σ

- Enable Filter checkbox (Figure 83)
  - Manually enable/disable the 2Hnc filter.

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “2Hnc” in the Flag column.

Refer to Ratio Outliers on page 57 for the corresponding dataset plot.

Mathematical Calculation for Ratio Outliers:
The average isotopic ratio for the Injection Average Group is represented by $\overline{R}$ and has a standard deviation ($\sigma_R$). The $i^{th}$ injection with isotopic ratio $R_i$ is rejected if:

$$|R_i - \overline{R}| > b \cdot \sigma_R$$

where $b$ is the filter rejection deviation bound. The default value is 3.
\( ^{18}\text{O}/^{16}\text{O} \) Outliers filter (18nc)

This filter identifies and rejects statistical outliers in each Injection Average Group.

The Post Analysis Software calculates the \( ^{18}\text{O}/^{16}\text{O} \) isotopic ratio mean and standard deviation of the Injection Average Group and rejects any injections that deviate from the mean by more than the standard deviation multiplied by the specified filter bounds.

Figure 84 shows the 18nc pane within the Data Filtering Screen that is used to make adjustments to the 18nc filter.

![Figure 84: \( ^{18}\text{O}/^{16}\text{O} \) filter (18nc) Outliers Adjustment Pane](image)

This pane includes:

- StDev Rejection Bounds (+/- \( \sigma \)) (Figure 84)
  - The number of standard deviations that will set the bounds for the filter.
  - Manually adjust this number by typing a value or using the scroll bar.
  - Default setting: +/-3.0 \( \sigma \)

- Enable Filter checkbox (Figure 84)
  - Manually enable/disable the 18nc filter

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “18nc” in the Flag column.

Refer to Ratio Outliers on page 57 for the corresponding dataset plot.

Mathematical Calculation for Ratio Outliers:
The average isotopic ratio for the Injection Average Group is represented by \( \bar{R} \) and has a standard deviation (\( \sigma_R \)). The \( i^{th} \) injection with isotopic ratio \( R_i \) is rejected if:

\[
|R_i - \bar{R}| > b \cdot \sigma_R
\]

where \( b \) is the filter rejection deviation bound. The default value is 3.
$^{17}\text{O}/^{16}\text{O} \text{ Outliers filter (17nc)}$

This filter identifies and rejects statistical outliers in each Injection Average Group.

The Post Analysis Software calculates the $^{17}\text{O}/^{16}\text{O}$ isotopic ratio mean and standard deviation of the Injection Average Group and rejects any injections that deviate from the mean by more than the standard deviation multiplied by the specified filter bounds.

Figure 81 shows the 17nc pane within the Data Filtering Screen that is used to make adjustments to the 17nc filter.

![17O/16O Outliers Filter (17nc)](image)

**Figure 85: $^{17}\text{O}/^{16}\text{O}$ outliers filter (17nc) Adjustment Pane**

This pane includes:
- **StDev Rejection Bounds (+/−σ)** (Figure 85)
  - The number of standard deviations that will set the bounds for the filter.
  - Manually adjust this number by typing a value or using the scroll bar.
  - Default setting: +/−3.0 σ
- **Enable Filter checkbox** (Figure 85)
  - Manually enable/disable the 17nc filter.

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “17nc” in the Flag column.

Refer to Ratio Outliers on page 57 for the corresponding dataset plot.

Mathematical Calculation for Ratio Outliers:
The average isotopic ratio for the Injection Average Group is represented by $R$ and has a standard deviation ($\sigma_R$). The $i^{th}$ injection with isotopic ratio $R_i$ is rejected if:

$$|R_i - \bar{R}| > b \cdot \sigma_R$$

where $b$ is the filter rejection deviation bound. The default value is 3.
Spectral Contamination (intf) Adjustment Pane
This filter identifies spectral interferences in the measured absorption spectra. The metrics can be used to correct the data for spectral contamination. Refer to Appendix D: Spectral Contamination on page 143 for additional details.

Spectral Contamination functionality within the Post Analysis Software only works for the newer model (T)LWIA analyzers that have data files beginning with lwia or tlwia.

Users with the older LWIA models that have a data file beginning with h2o_ should continue to use the stand-alone SCI software.

Figure 86 shows the intf pane within the Data Filtering Screen that is used to make adjustments to the intf filter.

This pane includes:
- Filter Upper Limit in Multiple of StDev (Figure 86)
  - Narrow Band- upper limit for the Narrow Band Spectral Interference Metric
    - The default value is 3
  - Broad Band- upper limit for the Broad Band Spectral Interference Metric
    - The default value is 5
- Rejection/Warning Selection slider for narrow band and broad band (Figure 86)
  - Rejection selection: the injection data will NOT be included in the calculation of the processed values and the injections will be marked as rejected.
    - Move the bar up or down to select Rejection
  - Warning selection: the injection data WILL be included in the calculation of the processed values and will be marked as warned.
    - Move the bar up or down to select Warning

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “intf” in the Flag column.

Refer to Spectral Contamination (intf) on page 59 for the corresponding dataset plot.
If an injection from a standard is flagged by the intf filter, a pop-up message will appear, warning the user of potential contamination of standards. (Figure 87) The Spectral Contamination Filter is a statistical filter, so depending on the bounds setting, a normal injection may be flagged a small percentage of the time.

Figure 87: Spectral Contamination Pop-Up Box

Refer to Appendix D: Spectral Contamination on page 143 for additional details.
**δ²H Measurement Precision (2Hck)**

This filter flags the injection average group if the δ²H standard deviation is larger than the specified limit. It operates on all injections within the Injection Average Group, and if triggered, it will flag every injection in that group.

Figure 88 shows the 2Hck pane within the Data Filtering Screen that is used to make adjustments to the 2Hck filter.

![Figure 88: δ²H Measurement Precision Adjustment Pane](image)

The filter can be set as either a rejection, warning, or inactive. For warnings/inactive, the injection data WILL be included in the calculation of the processed values. (Figure 88)

The default standard deviation limit is 0.8‰. (Figure 88) This default setting corresponds to an analyzer precision specification of 0.4‰ for δ²H for multiple measurements of the same sample. Users will want to adjust this limit to a value that is two times the precision specification for their analyzer.

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “2Hck” in the Flag column.

Refer to Delta Precision (2Hck/18ck/17ck) on page 61 for the corresponding δ²H dataset plot.

---

**NOTE**

Adjustments to the default filter settings may be required for analysis of enriched samples.
Mathematical Calculation for 2Hck
If an Injection Average Group consists of delta values $\delta_i, \delta_{i+1}, \ldots, \delta_{i+N'-1}$, where $N'$ is the number of injections in the group, then the mean delta for the group that starts with the $i^{th}$ injection is:

$$\overline{\delta}_g = \frac{\sum_{n=0}^{N'-1} \delta_{i+n}}{N'}$$

The standard deviation on this average is $\sigma_\delta$. All of the injections in the group are flagged for warning or rejected if:

$$\sigma_\delta > b$$

where $b$ is the upper bound on group standard deviation in delta units.
δ¹⁸O Measurement Precision (18ck)

This filter flags the injection average group if the δ¹⁸O standard deviation is larger than the specified limit. It operates on all injections within the Injection Average Group, and if triggered, it will flag every injection in that group.

Figure 89 shows the 18ck pane within the Data Filtering Screen that is used to make adjustments to the 18ck filter.

![Image of δ¹⁸O Measurement Precision Adjustment Pane](image)

The filter can be set as either a rejection, warning, or inactive. For warnings/inactive, the injection data WILL be included in the calculation of the processed values. (Figure 89)

The default standard deviation limit is 0.2‰. (Figure 89) The default settings correspond to an analyzer specification of 0.1‰ for δ¹⁸O for multiple measurements of the same sample. Users will want to adjust this limit to a value that is two times the precision specification for their analyzer.

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “18ck” in the Flag column.

Refer to Delta Precision (2Hck/18ck/17ck) on page 61 for the corresponding δ¹⁸O dataset plot.

---

**NOTE**

Adjustments to the default filter may be required for analysis of enriched samples.
Mathematical Calculation for 18ck

If an Injection Average Group consists of delta values $\delta_i, \delta_{i+1}, \ldots, \delta_{i+N'-1}$, where $N'$ is the number of injections in the group, then the mean delta for the group that starts with the $i^{th}$ injection is:

$$\bar{\delta}_g = \frac{\sum_{n=0}^{N'-1} \delta_{i+n}}{N'}$$

The standard deviation on this average is $\sigma_\delta$. All of the injections in the group are flagged for warning or rejected if:

$$\sigma_\delta > b$$

where $b$ is the upper bound on group standard deviation in delta units.
δ¹⁷O Measurement Precision (17ck)

This filter flags the injection average group if the δ¹⁷O standard deviation is larger than the specified limit. It operates on all injections within the Injection Average Group, and if triggered, it will flag every injection in that group.

Figure 90 shows the 17ck pane within the Data Filtering Screen that is used to make adjustments to the 17ck filter.

![Figure 90: δ¹⁷O Measurement Precision (17ck) Adjustment Pane](image)

The filter can be set as either a rejection, warning, or inactive. For warnings/inactive, the injection data WILL be included in the calculation of the processed values. (Figure 90)

The default standard deviation limit is 0.2‰. (Figure 90) The default settings correspond to an analyzer specification of 0.1‰ for δ¹⁷O for multiple measurements of the same sample. Users will want to adjust this limit to a value that is two times the precision specification for their analyzer.

In the Injection Data table on the Summary screen (Figure 18), injections that are outside the bounds of this filter will be flagged “17ck” in the Flag column.

Refer to Delta Precision (2Hck/18ck/17ck) on page 61 for the corresponding δ¹⁷O dataset plot.

---

**NOTE**

Adjustments to the default filter may be required for analysis of enriched samples.
Mathematical Calculation for 17ck:
If an Injection Average Group consists of delta values $\delta_i, \delta_{i+1}, ..., \delta_{i+N'-1}$, where $N'$ is the number of injections in the group, then the mean delta for the group that starts with the $i^{th}$ injection is:

$$\bar{\delta}_g = \frac{\sum_{n=0}^{N'-1} \delta_{i+n}}{N'}$$

The standard deviation on this average is $\sigma_{\delta}$. All of the injections in the group are flagged for warning or rejected if:

$$\sigma_{\delta} > b$$

where $b$ is the upper bound on group standard deviation in delta units.
**Restore Defaults button**
This button restores filter settings back to recommended factory settings. This button affects only the filter settings, not other Advanced Settings.

To restore default factory filter settings, click on the **Restore Defaults** button. (Figure 91)

![Figure 91: Restore Defaults](image)

A pop-up window will appear asking if you would like to proceed. (Figure 92)

The user must select **Continue** to restore defaults, **OK** to exit the Advanced Settings Screen, and then reprocess the data for the changes to be applied.

![Figure 92: Restore Defaults Pop-Up](image)
**File Output**

To access the *File Output* page, select **Options → Advanced Settings → File Output**. (Figure 93)

The *File Output* screen contains 2 columns:
- Output Detailed File Columns
- Output Processed File Columns
Output Detailed File Columns

The user can customize the columns that will be output to the Detailed.txt file when Save Processed Data is selected by putting a checkmark next to the item they wish to report. This field lists all of the data columns that can be output. When the detailed data file is created, only columns with checked boxes will be displayed. (Figure 94) The detailed file always contains the header with all applicable data standardization and filter settings.

Output Processed File Columns

The user can customize the columns that will be output to the Processed.txt file when Save Processed Data is selected by putting a checkmark next to the item they wish to report. This field lists all of the data columns that can be output. When the processed data file is created, only columns with checked boxes will be displayed. (Figure 95)

Output LIMS File

LIMS readable output files are created when the LIMS output checkbox on the File Output screen is enabled before reprocessing the data. See the LIMS Output File checkbox section on page 96 for details. Figure 96 shows the LIMS file opened in WordPad.

Figure 94: Output Detailed File Example

Figure 95: Output Processed File Example

Figure 96: Output LIMS File Example
Output Replicate Averaging File

Output Replicate Averaging Files are created when the Replicate Averaging checkbox on the User Settings screen is enabled before reprocessing the data. See the Sample Average Mode Pane on page 116 for details. Figure 97 shows the Replicate Averaging file opened in WordPad.

<table>
<thead>
<tr>
<th>Sample Name</th>
<th>Processed Delta 180 StDev</th>
<th>Processed Delta 170 StDev</th>
<th>Processed Delta 170 StDev</th>
<th>Processed Delta 180 StDev</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>4-73</td>
<td>-74.649 0.296</td>
<td>-10.247 0.082</td>
<td>-5.484 0.068</td>
<td>20 136</td>
<td></td>
</tr>
<tr>
<td>IC</td>
<td>-42.029 0.453</td>
<td>-6.806 0.039</td>
<td>-3.617 0.124</td>
<td>9 56</td>
<td></td>
</tr>
<tr>
<td>4-71</td>
<td>-86.168 0.377</td>
<td>-4.625 0.082</td>
<td>-2.436 0.063</td>
<td>20 139</td>
<td></td>
</tr>
<tr>
<td>4-78</td>
<td>-122.157 0.260</td>
<td>-12.205 0.080</td>
<td>-6.411 0.099</td>
<td>20 139</td>
<td></td>
</tr>
<tr>
<td>4-79</td>
<td>-160.752 0.293</td>
<td>-21.050 0.057</td>
<td>-11.123 0.042</td>
<td>20 137</td>
<td></td>
</tr>
</tbody>
</table>

Figure 97: Output Replicate Averaging File
**User Settings File**

**Load**
- The user can select a previously saved *User Settings File*. (Figure 98)

**Save**
- The user can save the current user settings configuration. (Figure 98)
  - The file type is saved as [* Advstg].

![User Settings File](image)

**Figure 98: User Settings File**

Refer to page 66 for loading and saving instructions.

**LIMS Output File checkbox**

For those who use the Laboratory Information Management System by USGS, the Post Analysis Software is configured to output a LIMS readable file. Note that LIMS Analysis numbers will only increment if a LIMS input file is used to create the run list on the (T)LWIA analyzer.

Click the **Enable** checkbox to turn on this feature. (Figure 99)

![Enable Checkbox for LIMS Output File](image)

**Figure 99: LIMS Output File Checkbox**

The format of the file will be:
- [ROOT NAME].LIMS.csv

Figure 96 shows an example of a LIMS file.
User Settings

To access the User Settings page:

1. Select **Options → Advanced Settings** at the top of the Main screen. (Figure 100)

   ![Figure 100: Advanced Settings](image)

2. Select the **User Settings** tab. (Figure 101)

   ![Figure 101: User Settings Screen](image)

   **NOTE**

   Anytime a change is made to the **User Settings** screen, the user must select OK to exit this screen and reprocess the data for the changes to go into effect.
The User Settings screen contains:
- The User Standard Library Path
- Injected Volume Correction
- Standardization Method
- Sample Averaging Mode
- Internal Control Configuration
- Time Stamp Format
- User Settings File

NOTE

Changes made to Advanced Settings are stored automatically upon exiting the program. The user may also save custom settings, using the User Settings dialog on page 97.

The User Standard Library Path Pane
The default standard library (Default.stdlib) is located within the Los Gatos Research → LWIA Post Analysis → data folder. (Figure 102)
The names of the standards in the (T)LWIA loaded data set must match the standards in the Default Standard Library or the User Standard Library in order to be recognized by the LWIA Post Analysis Software. The match is not case sensitive.

If a standard does NOT appear in the Default Standard Library or the User Standard Library, the user can manually input the delta values into the List of Unique Samples table.

When a (T)LWIA data file is loaded into the LWIA Post Analysis Software, the actual delta values of the standards that are stored within the default standard library will be automatically populated into the List of Unique Samples on the Summary screen if a name match is found. (Figure 103)

![List of Unique Samples](image)

**Figure 103: List of Unique Samples**

Standard delta values will be automatically populated if those standards are located within the library.

Figure 104 shows a portion of the default standard library (default.stdlib file) opened in WordPad.

![Default Standard Library in WordPad](image)

**Figure 104: Default Standard Library in WordPad**
Creating a User Standard Library:
The user can create a standard library that contains the names and known isotope values of frequently used laboratory standards.

To create a standard library:
1. Open the **default.stdlib** file in WordPad.
   a. Location of the file: *Program Files* → *Los Gatos Research* → *LWIA Post Analysis* >> *data*
2. Replace the names and corresponding delta values of the default standards with the desired laboratory standards into the library.
   a. For newer versions of Windows, the User Standard Library must be saved to a location other than the C:\ *Programs Files* \ *Los Gatos research* \ *LWIA Post Analysis* directory (ie: desktop).

- The file will not work properly if there is a space in between the standard name line and the lines of data.
- There is no need to duplicate standards that are already present in the default standard library.
- Keeping the default LGR standards in the library is not required.
- An error message will display if the file extension is not *.txt or *.stdlib.

To load a User Standard Library:
1. Open the *User Settings* screen (Figure 101), and select the **Folder** icon. (Figure 105)
2. A pop-up window will appear. In the **Look in:** box, select the folder where the custom standard library is stored, and click on the custom standard library.
3. Press **OK** at the bottom of the *User Settings* screen. (Figure 101)
4. Load the (T)LWIA data file in the *Main Summary Screen*. (Figure 9)
5. Verify that the Standards have the correct delta values in the *List of Unique Samples* table on the *Main Summary Screen*. (Figure 103)
6. Click on the **Post Processing** menu at the top of the *Main Summary Screen*, and select **Run Post Processor**. (Figure 106)

![Diagram showing the Post Processing menu and the Run Post Processor button]
**Injected Volume Correction**

Measured delta values can have a dependence on the water concentration in the analyzer. When a user measures this dependence, the Post Analysis Software can correct the measured delta values for small variations in the water concentration due to syringe instability.

This mathematical injected volume correction is similar to that described by Lis et al. (Analytical Chemistry, 2008) This type of correction is commonly called a *linearity correction* in IRMS data reductions.

---

**NOTE**

Each analyzer has unique parameters; therefore, the user must measure the dependence for each analyzer.

---

Measure reference water and calculate:

1. Measure a single isotopic reference water on the (T)LWIA analyzer at varying injected volumes between 600 nL and 1200 nL. Newer analyzers ship with a built-in run configuration on the analyzer to assist with this process. Consult the analyzer user manual for instructions.
2. Calculate the normalized water number density from the measured water number density (nmeas):

   \[ N = \frac{(n_{\text{meas}} - n^*)}{n^*}, \text{ where } n^* = 3 \times 10^{16} \text{ molecules/cm}^3. \]

   The measured water number density is found in the $\text{H}_2\text{O}_N/\text{cm}^3$ or $[\text{H}_2\text{Oa}]_{\text{ND}}$ column in the data file, depending on the version of your (T)LWIA.
3. Plot the graphs:
   a. Measured isotope ratios (not delta values) of the isotopic reference water vs. normalized injected volumes
      i. Repeat for each isotope. The isotope ratios can be found in the $D/H$ or $D\text{Hr}$ ($O^{18}/O^{16}$ or $O^{18}O^{16r}$; $O^{17}O^{16r}$) column in the data file depending on the version of your (T)LWIA.
4. Use a linear least-squares fit to determine the slope of the water concentration effect.
5. Check that the data fit to a line. If the data is not linear or the correlation coefficient is poor, it is recommended to rerun the test.
6. In some analyzers, the dependence on water concentration is very low. If a dependence is not seen, enter a zero for the slope.
Enter values into the LWIA Post Analysis Software:

1. Open the User Settings screen (Figure 101) and refer to the Injected Volume Correction pane. (Figure 107)

![Injected Volume Correction](image)

**Figure 107: Injected Volume Correction**

2. Enter the Slope of each isotope into the 3 coefficient boxes:
   a. $^2$H slope into the $^2$H coefficient box
   b. $^{18}$O slope into the $^{18}$O coefficient box
   c. $^{17}$O slope into the $^{17}$O coefficient box (if applicable)
   d. Note: If you choose not to use one of the isotope corrections, place a 0 in the checkbox.

3. Select the Enable Correction checkbox to apply the correction factors. (Figure 107)

4. Press the OK button at the bottom of the User Settings screen. (Figure 101)

5. Click on the Post Processing menu, and select Run Post Processor to reprocess the data set with the injected volume correction factors. (Figure 108)

![Run Post Processor](image)

**Figure 108: Run Post Processor**
Standardization Method
The user can select the preferred Standardization Method for data processing. The four methods are:

- Block Standardization
- Cubic Spline Fitting
- Linear Spline Fitting
- Smoothing Spline Fitting

See Appendix A: LWIA Post Analysis Standardization for a detailed overview of how the software completes the calibration, including details on how to set up spline-enabled run configurations.

Automatic Selection checkbox
Use the Automatic Selection checkbox to have the Post Analysis Software automatically choose the standardization method. (Figure 109)

![Figure 109: Automatic Selection checkbox](image)

The software chooses the method based on the Accuracy Metrics of the standards.

- The Accuracy Metrics are listed in the Standards pane on the Summary Screen. (Figure 25)
- At least 3 standards are required for automatic selection.

If the Automatic Selection checkbox is selected, the drop-down selection box is grayed out and non-functioning.
**Block Standardization**

The Standard Group and all nearby samples are processed using adjustments based on that Standard Group. The measured values for each standard are plotted against their known values. A best-fit line is fit to the standard data producing a calibration slope and offset. This slope and offset are then used to process the standards and samples within that standard group. See Appendix A: LWIA Post Analysis Standardization on page 123 for more details.

Figure 110 shows a line at time “t” to indicate which standard values are used in Block Standardization for a sample taken at time “t”.

![Figure 110: Block Standardization](image)
Selecting Block Standardization:
1. Select the **Options** menu at the top of the Summary screen. (Figure 100)
2. Click **Advanced Settings**. (Figure 100)
3. Select the **User Settings** tab. (Figure 101)
4. Within the **Standardization Method** Pane, use the drop-down selection box to select **Block Standardization**. (Figure 111)

5. Press **OK** at the bottom of the **User Settings** screen. (Figure 101)
6. Click on the **Post Processing** menu at the top of the **Main Summary Screen**, and select **Run Post Processor**. (Figure 106)
7. Within the **Standards** Pane on the **Summary** screen (Figure 25), the Standardization Method will display **Block Standardization**, and show the current Accuracy Metrics.
8. By clicking on the **Block Standardization** box, you will be directed to the **Standardization Blocks** plot within View → Dataset Plots. See Figure 67 for details.
**Cubic Spline Fitting**

When *Cubic Spline Fitting* is selected, the Post Analysis Software utilizes the same standard measurements, but in a slightly different way. The cubic spline standardization method takes into account both the individual measurements of each standard and the information on how measurements of that standard vary with time. For this reason, spline calibrations tend to account better for analyzer drift than the block standardization.

In *Cubic Spline Standardization*, all the measurements of the same standard are fit with a cubic spline, a curve through the measurements, as shown in Figure 113. This is repeated for each standard individually, creating as many curves as there are standards, and showing how each standard measurement evolves with time.

Figure 112 shows an example of the Standards Fitting Plot set to *Cubic Spline*. The plot has been zoomed in on the middle standard to show how the spline fits a curve to the measured standard values.

![Figure 112: Standards Fitting - Cubic Spline](image)

As pictured in Figure 113, for a measurement at time “t”, the value from the curve for each standard at time “t” is used to fit to a line as described on page 105. This method provides a more accurate local estimate of the standard measurement at the time of an intermediate sample injection. The resulting slope and offset are then used to standardize the sample at time “t”. Thus for the cubic spline calibration, an individual slope and offset are calculated for each sample. In order to utilize the cubic spline, at least three measurements of each standard must be available for use (measured and not excluded by filters). It is recommended to include standard measurements at the beginning and end of the (T)LWIA run configuration to take full advantage of the benefits of spline calibration. See Appendix A: LWIA Post Analysis Standardization on page 123 for details.
Figure 113: Cubic Spline Fitting
Selecting Cubic Spline Standardization:

1. Select the **Options** menu at the top of the Summary screen. (Figure 100)
2. Click **Advanced Settings**. (Figure 100)
3. Select the **User Settings** tab. (Figure 101)
4. Within the **Standardization Method** Pane, use the drop-down selection box to select **Cubic Spline Fitting**. (Figure 114)

![Figure 114: Cubic Spline Fitting](image)

5. Press **OK** at the bottom of the **User Settings** screen. (Figure 101)
6. Click on the **Post Processing** menu at the top of the **Main Summary Screen**, and select **Run Post Processor**. (Figure 106)
7. Within the **Standards** Pane on the **Summary** screen (Figure 25), the Standardization Method will display **Cubic Spline Fitting**, and show the current Accuracy Metrics.
8. By clicking on the **Cubic Spline Fitting** box, you will be directed to the **Standards Fitting (Cubic Spline)** plot within View **Dataset Plots**. See Figure 112 for details.
Linear Spline Fitting

When *Linear Spline Fitting* is selected, the Post Analysis Software utilizes a spline calibration. In this case, rather than a curve through all measurements of each standard, a line is drawn between each pair of measurements of a standard. (Figure 116)

Figure 115 shows an example of the Standards Fitting Plot set to *Linear Spline*. The plot has been zoomed in on the middle standard to show how the spline fits a line between each pair of measured standard values.

![Figure 115: Standards Fitting - Linear Spline](image)

Standardization proceeds in the same way as described for the cubic spline, with the standard values taken from the linear segments between each standard measurement. This provides a local estimate of the standard measurement at the time of an intermediate sample injection. In order to utilize the linear spline, at least two measurements of each standard must be available for use (measured and not excluded by filters). It is recommended to include standard measurements at the beginning and end of the (T)LWIA run configuration to take full advantage of the benefits of spline calibration. See Appendix A: LWIA Post Analysis Standardization on page 123 for details.
Figure 116 shows a conceptual drawing of the *Linear Spline* method. Standardization of a sample taken at time \( t \) utilizes the interpolated values for the measured sample at time \( t \).
Selecting Linear Spline Fitting:

1. Select the **Options** menu at the top of the Summary screen. (Figure 100)
2. Click **Advanced Settings**. (Figure 100)
3. Select the **User Settings** tab. (Figure 101)
4. Within the **Standardization Method** Pane, use the drop-down selection box to select **Linear Spline Fitting**. (Figure 117)

   ![Figure 117: Linear Spline Fitting](image)

5. Press **OK** at the bottom of the **User Settings** screen. (Figure 101)
6. Click on the **Post Processing** menu at the top of the **Main Summary Screen**, and select **Run Post Processor**. (Figure 106)
7. Within the **Standards** Pane on the **Summary** screen (Figure 25), the Standardization Method will display **Linear Spline Fitting**, and show the current Accuracy Metrics.
8. By clicking on the **Linear Spline Fitting** box, you will be directed to the **Standards Fitting (Linear Spline)** plot within View → Dataset Plots. See Figure 115 for details.
Smoothing Spline Fitting

When *Smoothing Spline Fitting* is selected, the Post Analysis Software utilizes a spline calibration. In this case, a curve is fit through the measured standard values, but the curve is not forced to go directly through the actual measured values. See Figure 119 for a conceptual drawing of Smoothing Spline. The level of smoothing can be adjusted by the user.

Figure 118 shows an example of the Standards Fitting Plot set to *Smoothing Spline*. The plot has been zoomed in on the middle standard to show how the spline fits a curve through the measured standard data, but the curve is not forced through the points. Note: Smoothing Spline is generally only useful if you have a bad standard measurement.

![Graph showing Smooth Spline](image)

**Figure 118: Standards Fitting - Smoothing Spline**

Standardization proceeds in the same way as described for the cubic spline, with the standard values taken from the smoothed line through the standard measurement. This provides a local estimate of the standard measurement at the time of an intermediate sample injection. Smoothing spline is most often useful in order to minimize the effects of an outlying standard value. In order to utilize the smoothing spline, at least three measurements of each standard must be available for use (measured and not excluded by filters). It is recommended to include standard measurements at the beginning and end of the (T)LWIA run configuration to take full advantage of the benefits of spline calibration.

---

**Note**

Smoothing Spline Fitting is usually only useful if you have a standard measurement that differs significantly from other measurements of that standard. In this case, the user should determine whether a smoothing spline or excluding the suspect standard measurement produces better results.
Figure 119 shows a conceptual drawing of the *Smoothing Spline* method. Standardization of a sample taken at time “t” utilizes the smoothed curve values for the measured sample at time “t”.

![Linear Spline Fitting](image)

*Figure 119: Linear Spline Fitting*
Selecting Smoothing Spline Fitting:

1. Select the **Options** menu at the top of the Summary screen. (Figure 100)
2. Click **Advanced Settings**. (Figure 100)
3. Select the **User Settings** tab. (Figure 101)
4. Within the **Standardization Method** Pane, use the drop-down selection box to select **Smoothing Spline Fitting**. (Figure 120)

5. Choose the level of smoothing that is desired in the Smoothness box. Higher numbers indicate more smoothing, creating curves that fall further from the measured standard values.
6. Press **OK** at the bottom of the **User Settings** screen. (Figure 101)
7. Click on the **Post Processing** menu at the top of the **Main Summary Screen**, and select **Run Post Processor**. (Figure 106)
8. Within the **Standards** Pane on the **Summary screen** (Figure 25), the Standardization Method will display **Smoothing Spline Fitting**, and show the current Accuracy Metrics.
9. By clicking on the **Smoothing Spline Fitting** box, you will be directed to the **Standards Fitting (Linear Spline)** plot within View Dataset Plots. See Figure 118 for details.
Sample Averaging Mode Pane

Averaging of multiple measurements of the same sample will improve measurement precision. The Post Analysis Software can be configured to average multiple measurements of the same sample and output the average values. The Post Analysis Software averages the specified number of measurements of each sample. If a sample has fewer than the specified number of accepted measurements, the average will contain the available measurements. The replicate average and standard deviation are weighted by the number of injections utilized in each measurement. Use the Sample Averaging Mode pane to turn on replicate averaging. (Figure 121)

To turn on replicate averaging:
1. Click on the Replicate Averaging checkbox at the top of the pane. (Figure 121)
2. Type the number of replicates per sample into the Measurement Averaging # box, or use the up/down arrow scroll bar. Figure 121 shows the Measurement Averaging # set to 10.
3. Press the OK button at the bottom of the User Settings screen. (Figure 101)
4. Click on the Post Processing menu, and select Run Post Processor to reprocess the data set. (Figure 106)
5. The Summary Screen now displays the Samples – Replicate Averaging Results pane, where the average value of the replicate measurements of each sample is displayed. A description of the data contained in each column can be found in Table 4. (Figure 122)

6. When replicate averaging has been used, the Replicate file will be produced automatically in addition to the Processed and Detailed files. See Figure 97 for additional information.

Figure 121: Sample Averaging Mode

Figure 122: Samples - Replicate Averaging Results
$^{17}$O-Excess Scientific Background:

There has been increasing interest in measurement and use of the less-abundant $^{17}$O isotope. Similarly to d-excess, the deviation from an expected relationship between $^{17}$O/$^{16}$O and $^{18}$O/$^{16}$O ratios has been defined by:

$$
^{17}$O-excess = ln ($\delta^{17}$O + 1) – 0.528 ln($\delta^{18}$O + 1).
$$

In this equation, the delta values are not in permil. To convert out of permil notation, divide by 1000 before entering delta values into the $^{17}$O-excess calculation.

In the LWIA Post Analysis Software, $^{17}$O-excess is calculated on individual measurements. The reported average $^{17}$O-excess value is a weighted average of the $^{17}$O-excess values of the measurements weighted by the number of injections included in each measurement. The reported standard deviation is a weighted standard deviation, also weighted by the number of injections included in each measurement.

The variation in $^{17}$O-excess in meteoric waters is generally a very small quantity (reported in per meg, parts per million), and meaningful measurements require extremely high precision. The average of the last four injections of each sample produces a final, measured value for that sample and is referred to as an individual high throughput (HT) sample measurement. Averages of at least 20 HT measurements are recommended to produce one high-precision measurement for $^{17}$O-excess. The Post Analysis Software will not calculate $^{17}$O-excess on fewer than 10 replicate averages.

$^{17}$O-Excess Output Checkbox (for TLWIA and TIWA analyzers only):

1. Click on the Replicate Averaging checkbox at the top of the Sample Averaging Mode pane. (Figure 123)
2. Select at least 10 Measurement Averaging #s for $^{17}$O excess data to be reported.
   a. Note: The recommended number of averages for $^{17}$O-excess is at least 20.
3. Check the 17O-Excess Output box.
   a. Note: this box will be grayed out if the Replicate Averaging checkbox is disabled or fewer than 10 averages are selected.

   ![Click the 17O-Excess Output Checkbox](image)

   Figure 123: Activate the 17O-Excess Output

4. Press the OK button at the bottom of the User Settings screen. (Figure 101)
5. Click on the **Post Processing** menu, and select **Run Post Processor** to reprocess the data set. (Figure 106)

6. The **Summary Screen** displays the **Samples – Replicate Averaging Results** pane with the additional $^{17}$O-Excess column of results. (Figure 124) $^{17}$O-excess is reported in units of per-meg.

![Figure 124: Samples Replicate Averaging Results with $^{17}$O-excess](image)

For users who do not have an analyzer that reports $\delta^{17}$O, the $\delta^{17}$O columns will remain blank, and $^{17}$O-excess will not be available.
Internal Control Configuration Pane

It is recommended that a water sample with known isotopic composition be used as an Internal Control (IC). The internal control is separate from the standards and should not be used as a standard; therefore, there should NOT be a checkmark by the IC in the List of Unique Samples. (Figure 23)

An Internal Control measurement at the known isotopic value provides a high degree of certainty that the sample analysis is providing accurate measurements of unknown samples as well. It is recommended to include an internal control in each (T)LWIA analysis to monitor the results both of a single analysis and of the analyzer over time.

To configure the internal controls:

1. Open the User Settings screen (Figure 101), and type in the Name of the IC into the Internal Control Configuration pane. (Figure 125)
   
   a. The name of the internal control must match the name in the (T)LWIA data file for the Post Analysis Software to recognize it.

2. Enter the Isotope Composition in the provided boxes:
   
   a. $\delta^2$H in ‰ 
   
   b. $\delta^{18}$O in ‰ 
   
   c. $\delta^{17}$O in ‰ (if applicable)

3. Enter the desired Deviation Bounds in the appropriate boxes. (Figure 125)
   
   a. The deviation bounds should reflect the level of accuracy that is acceptable for your application.

4. Press the OK button at the bottom of the User Settings screen. (Figure 101)

If an internal control is used during processing, the Name of the IC, the average deviation of the IC from the known value (in ‰), and the number of IC measurements within bounds will be displayed within the Internal Control pane on the Main Summary Screen. (Figure 28)
Time Stamp Format
The user must set the Time Stamp Format to match the format that is output by the (T)LWIA analyzer. An incorrect Time Stamp Format will prevent the data from loading correctly. See the (T)LWIA User Manual for more information on the time stamp formats available for output from the (T)LWIA.

Use the drop down box to select the format. The time stamp options include:

<table>
<thead>
<tr>
<th>Format Type</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>Absolute GMT American</td>
<td>mm/dd/yyyy, hh:mm:ss.sss</td>
</tr>
<tr>
<td>Absolute GMT European</td>
<td>dd/mm/yyyy, hh:mm:ss.sss</td>
</tr>
<tr>
<td>Absolute Local ISO</td>
<td>yyyy/mm/dd, hh:mm:ss.sss</td>
</tr>
<tr>
<td>Relative Time</td>
<td>hh:mm:ss.sss</td>
</tr>
<tr>
<td>Relative Time in Seconds</td>
<td>sssssss.sss</td>
</tr>
</tbody>
</table>

Table 14: Time Stamp Options

The selected format will be displayed within the Format box. (Figure 127)
Help Menu

User Manual
This menu opens the Post Analysis Software User Manual (this document).

To access this screen:
1. Select the Help menu and click on the User Manual selection. (Figure 128)

   ![Figure 128: Help Menu with User Manual Option](image)

About
This menu displays a popup screen with information about the software including the version of the software.

To access this screen:
2. Select the Help menu and click on the About selection. (Figure 129)

   ![Figure 129: Help Menu](image)

3. A pop-up window will appear with the version of the LWIA Post Analysis Software. Figure 130 shows an example of the software version number (e.g. Version 4.3.0.4).
4. Click on the **Click to close** button at the bottom of the pop-up screen. (Figure 130)
Appendix A: LWIA Post Analysis Standardization

The LWIA Post Analysis algorithm assumes that the (T)LWIA run configuration was set using standards interleaved with samples. An interleaved run is defined as having standard and sample injection sets measured in alternating order.

Figure 131 shows an example of an interleaved data set with rotating standards in between samples.

- Each standard and sample injection group consists of 6 measurements: 2 injections, which will be ignored, and 4 measurement injections.
- Note that the ignored injections can be either prep injections or normal injections.
- The run begins with 1 standard injection group, followed by 4 sample injection groups. This pattern continues with 3 standards with different isotopic compositions.

<table>
<thead>
<tr>
<th>Prep Inj or Igmn</th>
<th>Measured Inj</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard 1</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 1</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 3</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 4</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 5</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 6</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 7</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 8</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 3</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 9</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 10</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 11</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 12</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
</tr>
</tbody>
</table>

Figure 131: Block Standardization Injection Pattern

The Post Analysis Software processes any number of interleaved samples.

---

**NOTE**

Although interleaved standard/sample grouping is the recommended configuration, the software will accommodate other run configurations.

Refer to the (Triple) Liquid Water Isotope Analyzer User Manual for details of (T)LWIA run configurations.
In **Block Standardization Mode**, the Post Analysis Software groups injections into 3 hierarchy sets in order to calculate and apply adjustments. (Figure 132)

- **Injection Average Groups**
- **Standard Groups**
- **Standardization Blocks**

![Figure 132: Injection Grouping Hierarchy](image)

<table>
<thead>
<tr>
<th>Standard 1</th>
<th>Prep Inj or Ignr</th>
<th>Measured Inj</th>
<th>Measurements (avg of last 4)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sample 1</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 1 Meas</td>
</tr>
<tr>
<td><strong>Sample 2</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 2 Meas</td>
</tr>
<tr>
<td><strong>Sample 3</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 3 Meas</td>
</tr>
<tr>
<td><strong>Sample 4</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 4 Meas</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Standard 2</th>
<th>Prep Inj or Ignr</th>
<th>Measured Inj</th>
<th>Measurements (avg of last 4)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sample 5</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 5 Meas</td>
</tr>
<tr>
<td><strong>Sample 6</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 6 Meas</td>
</tr>
<tr>
<td><strong>Sample 7</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 7 Meas</td>
</tr>
<tr>
<td><strong>Sample 8</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 8 Meas</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Standard 3</th>
<th>Prep Inj or Ignr</th>
<th>Measured Inj</th>
<th>Measurements (avg of last 4)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sample 9</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 9 Meas</td>
</tr>
<tr>
<td><strong>Sample 10</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 10 Meas</td>
</tr>
<tr>
<td><strong>Sample 11</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 11 Meas</td>
</tr>
<tr>
<td><strong>Sample 12</strong></td>
<td>1 2</td>
<td>Inj 3 Inj 4 Inj 5 Inj 6</td>
<td>Sample 12 Meas</td>
</tr>
</tbody>
</table>
Details of the 3 hierarchy sets:

- **Injection Average Groups**
  This is the lowest level. The measured data from individual injections of a single sample or standard are grouped and averaged.

  The number of injections included in each Injection Average Group is determined by the *Injections per Measurement* box in the top right corner of the *Summary Screen*, which should match the number of injections per measurement commanded on the (T)LWIA.

  Injection Average Groups are categorized as one of two types:
  - Standard Injection Average Groups
  - Sample Injection Average Groups

- **Standard Groups**
  This is the middle level. It is a collection of Standard Injection Average Groups that will be used to calculate the standardization of nearby samples.

  The number of Standard Injection Average Groups included in each standard group equals the number of standards in the data set.

  Standard groups are assembled by collecting Standard Injection Average Groups until the number of standards is reached. Then, a new Standard Group is started. If the Standard Group consists of fewer than 2 accepted Standard Injection Average Groups, the software searches for the nearest accepted Standard Injection Average Group of a standard different from standards already included in the Standard Group. The search process continues, adding the nearest acceptable standard until the group contains 2 acceptable Standard Injection Average Groups.

- **Standardization Blocks**
  This is the highest level. It consists of a Standard Group and includes all of the nearby samples that will be standardized, using the slope and offset calculated from that Standard Group.

    - Sample Injection Average Groups that fall between Standard Groups are assigned to the *preceding* Standard Group if the entire data set starts with a *standard* injection.
    - Sample Injection Average Groups are assigned to the *following* Standard Group if the entire data set starts with a *sample* injection.
    - Sample Injection Average Groups at the end of the loaded data set are assigned to the last available Standard Group.
Calculating the Standardization:
To calculate adjustments, the Post Analysis Software uses each Standard Group to fit a line to the actual versus measured isotopic ratios. The linearity of the actual vs. measured data can be seen on the *Fit to Standards* Plot. (Figure 133)

![Figure 133: Fit to Standards Plot](image)

The fit parameters are then used to standardize all of the measured Injection Average Group values in the Standardization block to obtain standardized values.

**Fit results:** $R_{\text{processed}} = R_0 + mR_{\text{measured}}$

- $R_{\text{processed}}$: the adjusted isotopic ratio that is reported as the processed result
- $R_0$: the fit offset
- $m$: the fit slope
- $R_{\text{measured}}$: the measured isotopic ratio to be adjusted.

The *Processed Standards: Deviation from Known* plot (Figure 31) on the *Processed Standards* Screen displays a plot of the difference between the fitted standard values and the actual standard values (converted to delta) in order to show:
- The magnitudes of the deviations from the known values
- The standard deviation
- If there are any patterns to the deviations that might indicate contaminated or fractionated standards
Spline Fitting Run Configuration

When using any of the spline calibration functions in the LWIA Post Analysis Software, it is recommended to include in the (T)LWIA run configurations additional standard measurements at the beginning and end of the run. This setup allows the benefits of the spline calibration to extend to all samples in the run. Note that spline calibration will work without the full standard group at the beginning and end, but it will not correct for analyzer drift as well at the beginning and end of the run.

Figure 134 shows an example of a Spline-enabled (T)LWIA run configuration:

```
<table>
<thead>
<tr>
<th>Additional standard injections</th>
<th>Prep Inj or Igmr</th>
<th>Measured Inj</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard 1</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 2</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 3</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 1</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 2</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 3</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 4</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 5</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 6</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 7</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 8</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 9</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 10</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 11</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Sample 12</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 1</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 2</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
<tr>
<td>Standard 3</td>
<td>1 2</td>
<td>Inj 3 Inj 4  Inj 5 Inj 6</td>
</tr>
</tbody>
</table>
```

Figure 134: Spline-enabled injection pattern
The following two plots (Figure 135 and Figure 136) represent the utility of using a Complete Standard Group at the beginning and end of the (T)LWIA run configuration.

- Figure 135 shows an example of a configured run WITHOUT a full standard set at the beginning and end, so spline fitting is not available at the beginning and end. In this case, when standardizing a sample taken at an early time “m”, a spline is not available for any standard measured after time “m”. The measured value of the standard must be used instead.

![Figure 135: Cubic Spline - without a full standard set at the beginning and end of the run](image)
• Figure 136 shows an example of a run configuration WITH a full standard set at the beginning and end of the run, so spline fitting is available for all samples within this run. In this case, when standardizing a sample taken at an early time “m,” splining is available for all standards.

![Figure 136: Cubic Spline - with a full standard set at the beginning and end of the run](image)

For details on how to standardize the data set, using the spline fitting methods, see the *Standardization Method* section on page 104.
Appendix B: Pop-up Messages and Warnings

Splash Screen
The Splash Screen opens when the program has been launched. (Figure 137)

Figure 137: Splash Screen

About Screen
The About screen is opened from Help → About. (Figure 138)

Figure 138: About Screen
**Processing Data Window**

The *Processing Data* window is shown when data files are first loaded or the data is being processed. The percentage of total progress is also shown. (Figure 139)

![Processing Data Window](image)

**Figure 139: Processing Data Window**

**Restore Defaults**

In the *Advanced Settings* menu (Figure 71), click on the *Restore Defaults* button to restore the filters to the factory settings. (Figure 140)

![Restore Defaults Message](image)

**Figure 140: Restore Defaults Message**
No Data
The No Data error message appears when the user selects Post Processing → Run Post Processor, before data is loaded. To correct the problem, select File → Load LWIA Data File before processing. (Figure 141)

![Figure 141: No Data Warning Message](image)

Too Few Standards
The Too Few Standards error message occurs if the user selects Post Processing → Run Post Processor with fewer than two items marked as IsStd? in the List of Unique Samples. To correct the problem, make sure that at least two standards are chosen and that their known values are entered correctly. (Figure 142)

![Figure 142: Too Few Standards Warning Message](image)
Missing Standard Isotope Values

The Missing Standard Isotope Values error occurs when the user selects Post Processing → Run Post Processor with one or more isotope values listed as “-” for items marked IsStd? in the List of Unique Samples. (Figure 143)

The error message includes the names of standards that are missing isotope values.
- For example: LGR1C and LGR2C

If the data file does not contain $^{17}{\text{O}}$, this message will not appear if there is a missing isotope value for $^{17}{\text{O}}$.

To correct the problem, make sure that the known standard values are entered correctly. Note that if the Continue button is clicked, the Post Analysis Software will process the data for those isotopes with complete standard data.

Figure 143: Missing Standard Isotope Values Warning Message
Too Many Injections Ignored
The Too Many Injections Ignored error occurs when the user selects Post Processing → Run Post Processor with the Leading Injections to Ignore Per Measurement value being greater than or equal to the Injections Per Measurement value. The error message displays the values of Injections Per Measurement and Leading Injections to Ignore Per Measurement. (Figure 144)

![Figure 144: Too Many Injections Ignored Warning Message](image)

Too Few Standards for Automatic Selection
The Too Few Standards for automatic selection error occurs when the user selects Post Processing → Run Post Processor with Automatic Selection enabled for the Standardization Method and fewer than 3 items marked IsStd? in the List of Unique Samples. At least 3 standards are required for Automatic Selection because Automatic Selection is based on the accuracy metrics of the standards, which only vary for 3 or more standards. To correct the error, select a fixed Standardization Method from the drop down menu or additional standards from the List of Unique Standards. (Figure 145)

![Figure 145: Too Few Standards for Automatic Selection Warning Message](image)
Too Few Standard Measurements for Spline Calibration

The *Too Few Standard Measurements* error occurs when the user selects **Post Processing Run Post Processor** with either the:

- Standardization Method set to *Linear Spline Fitting* and fewer than 2 measurements available for one or more of the items marked `IsStd?` in the List of Unique Samples.
- Standardization Method set to *Cubic Spline Fitting* or *Smoothing Spline Fitting* and fewer than 3 measurements available for one or more item marked `IsStd?` in the List of Unique Samples.

The warning message includes the currently selected Standardization Method. To correct the error, select a different Standardization method from the drop-down selection box. (Figure 146)

![Figure 146: Too Few Standard Measurements for Spline Calibration Warning Message](image-url)
**Avol Upper Limit Warning**
The *Avol Upper Limit* error message will appear if the user sets the Absolute Injected Volume Filter (avol) upper limit to be less than the lower limit in the *Advanced Settings* (Figure 71) menu. To correct the error, confirm that the value is not smaller than the lower limit. (Figure 147)

![Figure 147: Avol Upper Limit Warning Message](image)

**Avol Lower Limit Warning**
The *Avol Lower Limit* error message will appear if the user sets the Absolute Injected Volume Filter (avol) lower limit to be greater than the upper limit in the *Advanced Settings* (Figure 71) menu. To correct the error, confirm that the value is not larger than the upper limit. (Figure 148)

![Figure 148: Avol Lower Limit Warning Message](image)

**Advanced Settings Load Error**
In the *Advanced Settings* (Figure 71) menu, if the user clicks on the *Load* button and selects a file other than a properly configured Advanced Settings (.advstg) file, then the *Advanced Settings Load Error* will appear. (Figure 149) The settings will default to factory values.

![Figure 149: Advanced Settings Load Error Warning Message](image)
Default Advanced Settings Load Error
The Default Advanced Settings Load Error occurs when the user launches the application without the file [Application Directory]\data\Default.advstg present on the disk, or present, but corrupted. To correct the error, reinstall the LWIA Post Analysis Software. (Figure 150)

![Figure 150: Default Advanced Settings Load Error Warning Message](image)

Advanced Settings Save Error
The Advanced Settings Save Error occurs when the user attempts to save an advanced settings file with either a path or name that is not valid. This is most likely to occur when attempting to save to a folder (for example, the Program Files directory) to which the user does not have permission to write. To correct the error, choose a different file name or save location. (Figure 151)

![Figure 151: Advanced Settings Save Error Warning Message](image)
Experiment Data File Load Error

The *Experiment Data File Load Error* occurs when the user selects **File → Load LWIA Data File** and chooses a file that is not a valid (T)LWIA data file. (Figure 152)

![Figure 152: Experiment Data File Load Error](image)

Experiment Data File Load Warning

The *Experiment Data File Load warning* occurs when the user selects **File → Load LWIA Data File** and chooses a file that is too large for the LWIA Post Analysis Software. This usually occurs when the user tries to load an analyzer “l” file rather than the “f” file. (Figure 153)

![Figure 153: Experiment Data File Load Warning Message](image)
**Experiment File Time Stamp Format Error**
The *Experiment File Time Stamp* warning occurs when the user selects **File >> Load LWIA Data File** and chooses any file that does not have time stamps in the format specified in the *Advanced Settings* (Figure 71) menu. The error can be corrected by selecting the correct data file time stamp format, then reloading the file. (Figure 154)

![Figure 154: Experiment File Time Stamp Warning Message](image1)

**Experiment File Time Stamp Interval Error**
The *Experiment File Time Stamp Interval Error* occurs when the user selects **File → Load LWIA Data File** and chooses any file that has: (Figure 155)
- European time stamp format while the format specified in the *Advanced Settings* (Figure 71) menu is American,
- American time stamp format while the format specified in the *Advanced Settings* (Figure 71) menu is European,
- AND includes time stamps that roll over from one day to another.

The error can be corrected by selecting the correct data file time stamp format, then reloading the file.

![Figure 155: Experiment File Time Stamp Interval Error Warning Message](image2)
**Output File Already Exists**

The *Output File Already Exists* error occurs when the user selects **File → Save Processed Data** and selects a root file name and path that results in one or more output file names that already exist. This occurs for each individual file being generated. The error message includes the names of the file that will be overwritten. (Figure 156)

Examples:
- [ROOT NAME]-Detailed.txt
- [ROOT NAME]-LIMS.csv
- [ROOT NAME]-Processed.txt
- [ROOT NAME]-Replicate.txt

![Figure 156: Output File Already Exists Warning Message](image)

**Spectral contamination**

This pop-up box will appear if standards in the data set are flagged as contaminated. (Figure 157) Contaminated standards will be flagged “intf” in the *Injection Data* table.

![Figure 157: Spectral Contamination of Standards](image)

This message may also appear due to natural statistical variation of the measurement. For example, 3 standard deviations is only 99.7% of the bell curve. With a 3 standard deviation cutoff, 0.3% of the time the flag will appear even though the standards are not contaminated.

See Appendix D: *Spectral Contamination* for details.
Standard Library Load Error
In the Advanced Settings menu within the User Settings tab (Figure 101), if the user clicks on the folder button (Figure 105) and selects a file other than a properly configured .stdlib or *.txt file, then the Standard values could not be loaded successfully error message will appear. (Figure 158)

Figure 158: Standard Load Error.png
Appendix C: Settings Files

The Default.advstg file is located within the Los Gatos Research → LWIA Post Analysis → Data folder. (Figure 159)

![Figure 159: Default.advstg](image)

The Default.advstg file is used to populate the settings on the Advanced Settings screens when the user first installs the Post Analysis Software and any time an advanced settings file does not load properly. The Advanced Settings.advstg file stores settings created by the user in the Advanced Settings screens. Figure 160 shows an example of a portion of the settings file opened in WordPad.

![Figure 160: Settings.advstg file](image)

The VSMOW values used for conversion between ratios and delta values are stored in this file.

Values should ONLY be changed through the Advanced Settings screen. If this file is corrupted or absent, then the program will load the default settings.
Appendix D: Spectral Contamination

Some water samples, particularly waters extracted from plant material, can be contaminated with small molecules having a terminal O-H bond such as alcohols. These molecules frequently have absorption features in the same region of the optical spectrum used by the (T)LWIA to quantify the \(^2\)H/\(^1\)H, \(^{18}\)O/\(^{16}\)O, and \(^{17}\)O/\(^{16}\)O isotopic ratios. Molecules include:

- Methanol (MeOH) and ethanol (EtOH)
  - Can be generated in plant waters by the fermentation of plant sugars by naturally occurring yeasts. They are difficult to extract using chemical filters.
- Hydrogen peroxide (H\(_2\)O\(_2\))
  - Can exhibit interferences, but can be removed more easily.

The contaminating compounds can be divided into 2 categories of absorbers. Both types of absorbers produce measurement errors by altering the spectra in a way not modeled in the spectra fitting routine. The two types of absorbers are:

- Broad band absorber
  - Broad band absorbers change one or more of the offset, slope, and curvature of the baseline absorbance, which impacts the isotopic ratio.
  - The Post Analysis Software compares the measured baseline absorption of each sample spectrum to the average for the assumed clean, uncontaminated standards.
  - Broad band example: Ethanol (EtOH)
- Narrow band absorber
  - A small narrow band peak to the side of one of the three water peaks distorts the fitting function, causing the area under the nearest water peak to artificially increase.
  - The identification of this absorber is achieved by examining the spectrum fit residual in spectral regions where there are no strong water absorbers. The fit residual is the difference between the measured spectrum and the spectrum calculated by the non-linear fitting routine. It is expected to be very small in the regions between water peaks. If a contaminant with narrow band absorption features is present, the fit residual will show a significant increase because the unknown peaks are not included in the fit model.
  - Narrow band example: Methanol (MeOH)
The Post Analysis Software identifies spectral contamination using special data columns recorded by the (T)LWIA analyzer. Only newer generation (T)LWIA analyzers produce these data columns. Users of older model LWIA analyzers should continue to use the stand-alone SCI software. The Post Analysis Software analyzes the data files from the (T)LWIA to produce a metric that indicates the presence of contamination from either narrow-band or broad-band absorbers. This metric is compared to the assumed clean, uncontaminated standards in the data set. Based on the Spectral Contamination settings, the Post Analysis Software produces an intf flag to indicate the presence of spectral contamination. (Figure 63) This feature helps users to establish complete confidence in their measured results.

---

**NOTE**

Occasionally, an injection will be flagged, even if the sample is not contaminated, due to normal statistical and analyzer variation.

---

The flagging of a contaminated sample is based on the metric’s statistical distance from the average metric of the standards. Specifically, samples are rejected if the measured metric \( m \) differs from the average standard metric \( \overline{m}_{std} \) by more than some number of standard deviations \( \sigma_{std} \) of the standard population. The default value is 3 standard deviations for narrow band contamination and 5 standard deviations for broad band contamination. The sample is marked as possibly contaminated if:

\[
m_{(Smpl~Lvl)} - \overline{m}_{std} > x \cdot \sigma_{std}
\]

where \( x \) is the number of standard deviations to allow.
Contaminated Standards
Detection of possibly contaminated standards may invalidate LWIA Post Analysis results since all contamination flagging is based on the assumption that the standards are clean and uncontaminated.

If you believe your standards may be contaminated:
1. Verify that the standards were identified correctly upon loading the data file.

   ![NOTE]
   This is the most common error that causes standards to be marked as contaminated.

   2. Verify that all the settings on the Summary Screen (Figure 22) match the settings used during (T)LWIA analysis.

   3. Examine the Dataset Plots Screen (Figure 38) to see if measurement errors (such as low injected water volumes, leaks, incomplete evaporation, etc.) could be causing erroneous contamination flags.

   4. Examine the Dataset Plots Screen (Figure 38) to see if one or more standard vials are contaminated due to cross-contamination from a contaminated sample. This may occur when a standard is sampled directly following a highly contaminated sample. If this is the problem, all measurements of that particular standard will appear fine before the contaminated sample, and they will appear contaminated after the sample is measured.
      a. If cross-contamination is the problem, there are two options:
         i. Do not identify the standard as such when processing the file.
         ii. Exclude the injections of the contaminated standard.

   5. Check your standard handling technique for possible avenues of contamination.
      a. Example: cleaning sample vials with solvents will often cause contamination.

   6. A standard may be flagged as a result of normal statistical and analyzer variation. If a single injection of a standard is listed as contaminated, this is the likely culprit. If you inspect the metric results and this appears to be the case, either:
      a. Manually exclude the problematic injections, or
      b. Increase the flag limits to eliminate the error.

   ![NOTE]
   In order to produce reliable results for the flagging of possibly contaminated samples, it is important that no standards are contaminated.
Contaminated Samples
If you believe your samples may be contaminated:

1. Verify that the standards were identified correctly upon loading the data file.
2. Verify that all the settings on the Summary Screen (Figure 22) match the settings used during (T)LWIA analysis.
3. Verify that standards are interleaved throughout the (T)LWIA run configuration. The metric values can change slightly during the course of a run, so it is important that there are standards identified throughout the run so that the metric comparison is valid.
4. Verify that the standards span the isotope ratios for the expected samples. Highly enriched waters produce slightly different metric results and may occasionally be incorrectly marked as contaminated if suitable enriched standards are not included in the (T)LWIA configured run.
5. Examine the Dataset Plots Screen (Figure 38) to see if measurement errors (such as low injected water volumes, leaks, incomplete evaporation, etc.) could be causing erroneous contamination flags.
6. Check your sample handling technique for possible avenues of contamination.
   a. Example: cleaning sample vials with solvents can cause contamination.
7. A sample may be flagged as a result of normal statistical and analyzer variation. If a single injection of a sample is listed as contaminated, this is the likely culprit. If you inspect the metric results and this appears to be the case, it is recommended to:
   a. Manually exclude the problematic injection(s)

If you have verified all of the above items and your samples still appear to be contaminated, it is likely that they are contaminated. A telltale sign of true contamination is a sudden jump up in the metric value (for all the injections of a particular sample) followed by a jump back down to the normal metric value for the analyzer on the next standard.

Samples that are contaminated should not be included in further analysis because of the resulting errors in the reported isotope ratios.

The measured isotope values of contaminated samples can be corrected using the procedure outlined in “Identification and correction of spectral contamination in $^2$H/$^1$H and $^{18}$O/$^{16}$O measured in leaf, stem, and soil water” by Schultz et al., Rapid Communications in Mass Spectrometry, 25, 3360–3368, 2011.
**False Positives**

A small rate of false positives may occur due to the statistical variation of the measurement. The rate of false positives should be small. If the metric values follow a normal distribution, then a flag value of 3 standard deviations should yield approximately 1.35 false positives per 1000 injections.

When evaluating for potential false positives, keep in mind that the broad band metric is normalized to the standard values for the dataset and should average 1.000. This metric will typically change by +/-0.001 through normal variation. The narrow band metric varies from analyzer to analyzer and will typically average between 0.1 and 1.

- Increases greater than a factor of 5 above the values for the standards typically indicate contamination.
<table>
<thead>
<tr>
<th>Index</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td># 2Hnc Rejections box</td>
<td>58</td>
</tr>
<tr>
<td># Avol Rejections box</td>
<td>49</td>
</tr>
<tr>
<td># Intf Rejections</td>
<td>60</td>
</tr>
<tr>
<td># Tvar Rejections box</td>
<td>56</td>
</tr>
<tr>
<td>17ck</td>
<td>25, 43, 61, 68, 86, 88, 90</td>
</tr>
<tr>
<td>17nc</td>
<td>25, 43, 57, 68, 83</td>
</tr>
<tr>
<td>$^{17}$O/$^{16}$O</td>
<td>24</td>
</tr>
<tr>
<td>$^{17}$O/$^{16}$O Outliers filter (17nc)</td>
<td>83</td>
</tr>
<tr>
<td>$^{17}$O-Excess</td>
<td>117, 118</td>
</tr>
<tr>
<td>18ck</td>
<td>25, 43, 61, 68, 86, 88, 90</td>
</tr>
<tr>
<td>18nc</td>
<td>25, 43, 57, 68, 82</td>
</tr>
<tr>
<td>$^{18}$O/$^{16}$O</td>
<td>24</td>
</tr>
<tr>
<td>$^{18}$O/$^{16}$O Outliers filter (18nc) Outliers</td>
<td>82</td>
</tr>
<tr>
<td>$^2$H/$^2$H</td>
<td>24</td>
</tr>
<tr>
<td>$^2$H/$^2$H Outliers filter (2Hnc)</td>
<td>81</td>
</tr>
<tr>
<td>2Hck</td>
<td>25, 43, 61, 62, 68, 86, 88, 90, 91</td>
</tr>
<tr>
<td>2Hck filter</td>
<td>61</td>
</tr>
<tr>
<td>2Hnc</td>
<td>25, 43, 57, 58, 68, 81</td>
</tr>
<tr>
<td>About Window</td>
<td>130</td>
</tr>
<tr>
<td>Absolute Injected Volume Filter</td>
<td>25, 48, 68, 73</td>
</tr>
<tr>
<td>Accepted Injections</td>
<td>31</td>
</tr>
<tr>
<td>Accepted Smpl Measurements</td>
<td>28</td>
</tr>
<tr>
<td>Accepted Std Measurements</td>
<td>27</td>
</tr>
<tr>
<td>Accepted Std Measurements box</td>
<td>38</td>
</tr>
<tr>
<td>Accuracy Metrics</td>
<td>27</td>
</tr>
<tr>
<td>Advanced Settings Load Error</td>
<td>136</td>
</tr>
<tr>
<td>Advanced Settings menu</td>
<td>65</td>
</tr>
<tr>
<td>Aftr</td>
<td>25, 68, 70</td>
</tr>
<tr>
<td>Automatic Selection checkbox</td>
<td>104</td>
</tr>
<tr>
<td>Average Deviation from Known</td>
<td>33</td>
</tr>
<tr>
<td>Avg Box</td>
<td>37</td>
</tr>
<tr>
<td>Avol</td>
<td>25, 49</td>
</tr>
<tr>
<td>Avol Lower Limit Warning</td>
<td>136</td>
</tr>
<tr>
<td>Avol Upper Limit Warning</td>
<td>136</td>
</tr>
<tr>
<td>Block Standardization</td>
<td>105</td>
</tr>
<tr>
<td>Calculating the Standardization</td>
<td>126</td>
</tr>
<tr>
<td>Contaminated Samples</td>
<td>146</td>
</tr>
<tr>
<td>Contaminated Standards</td>
<td>145</td>
</tr>
<tr>
<td>Cubic Spline Fitting</td>
<td>107</td>
</tr>
<tr>
<td>Cursor tool</td>
<td>35</td>
</tr>
<tr>
<td>Data File Path</td>
<td>21</td>
</tr>
<tr>
<td>Data Filtering</td>
<td>68</td>
</tr>
<tr>
<td>Dataset Plots Screen</td>
<td>40</td>
</tr>
<tr>
<td>Default Advanced Settings Load Error</td>
<td>137</td>
</tr>
<tr>
<td>default standard library</td>
<td>98</td>
</tr>
<tr>
<td>Default.advstg</td>
<td>137, 142</td>
</tr>
<tr>
<td>Delta Adjustments</td>
<td>47</td>
</tr>
<tr>
<td>Delta Precision (2Hck/18ck/17ck)</td>
<td>61</td>
</tr>
<tr>
<td>Deltas- Processed vs. Measured</td>
<td>45</td>
</tr>
<tr>
<td>dens</td>
<td>25, 68, 70</td>
</tr>
<tr>
<td>Display Control</td>
<td>41</td>
</tr>
<tr>
<td>Drag tool</td>
<td>35</td>
</tr>
<tr>
<td>Enable checkbox</td>
<td>96</td>
</tr>
<tr>
<td>Enable Correction</td>
<td>103</td>
</tr>
<tr>
<td>Enable Filter checkbox</td>
<td>83</td>
</tr>
<tr>
<td>False Positives</td>
<td>147</td>
</tr>
<tr>
<td>File menu</td>
<td>10</td>
</tr>
<tr>
<td>File Output</td>
<td>93</td>
</tr>
<tr>
<td>Filters</td>
<td>31</td>
</tr>
<tr>
<td>Fit to Standards plot</td>
<td>39</td>
</tr>
<tr>
<td>Flag</td>
<td>24</td>
</tr>
<tr>
<td>Fvol</td>
<td>25, 51</td>
</tr>
<tr>
<td>H$_2$O (N/cm$^2$)</td>
<td>24</td>
</tr>
<tr>
<td>Help Menu</td>
<td>121</td>
</tr>
<tr>
<td>Ignore Lead Injections (ignr)</td>
<td>71</td>
</tr>
<tr>
<td>Ignr</td>
<td>25, 49, 51, 53, 55, 56, 58</td>
</tr>
<tr>
<td>Incl</td>
<td>25</td>
</tr>
<tr>
<td>Inj #</td>
<td>24</td>
</tr>
<tr>
<td>Injected Volume Correction</td>
<td>102</td>
</tr>
<tr>
<td>Injected Volume Correction Filter</td>
<td>75</td>
</tr>
<tr>
<td>Injected Volume Standard Deviation Filter</td>
<td>25, 48, 68, 70</td>
</tr>
<tr>
<td>Injection Average Groups</td>
<td>125</td>
</tr>
<tr>
<td>Injection Data</td>
<td>23</td>
</tr>
<tr>
<td>Injection Grouping Hierarchy</td>
<td>124</td>
</tr>
<tr>
<td>Injections Per Measurement</td>
<td>21</td>
</tr>
<tr>
<td>Internal Control Configuration</td>
<td>119</td>
</tr>
<tr>
<td>Intf</td>
<td>25, 60</td>
</tr>
<tr>
<td>IsStd?</td>
<td>14, 22</td>
</tr>
<tr>
<td>LIMS Output</td>
<td>96</td>
</tr>
<tr>
<td>Linear Spline Fitting</td>
<td>110</td>
</tr>
<tr>
<td>List of Unique Samples</td>
<td>22</td>
</tr>
<tr>
<td>LLimit</td>
<td>49, 51</td>
</tr>
<tr>
<td>LWIA Flags</td>
<td>25, 31</td>
</tr>
<tr>
<td>Measurements within Bounds</td>
<td>32</td>
</tr>
<tr>
<td>Missing Standard Isotope Values</td>
<td>133</td>
</tr>
<tr>
<td>Most Active Filters</td>
<td>31</td>
</tr>
<tr>
<td>No Data error message</td>
<td>132</td>
</tr>
<tr>
<td>Options Menu</td>
<td>65</td>
</tr>
<tr>
<td>Outliers Filter</td>
<td>25, 68</td>
</tr>
<tr>
<td>Output Detailed File Columns</td>
<td>94</td>
</tr>
<tr>
<td>Output LIMS File</td>
<td>94</td>
</tr>
<tr>
<td>Output Processed File Columns</td>
<td>94</td>
</tr>
<tr>
<td>Output Replicate Averaging File</td>
<td>95</td>
</tr>
<tr>
<td>Plot Types</td>
<td>43</td>
</tr>
<tr>
<td>Post Analysis Standardization</td>
<td>123</td>
</tr>
<tr>
<td>Post Processing menu</td>
<td>10</td>
</tr>
</tbody>
</table>