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Style conventions used in this document: 

 

UI Text:  Text that represents elements of the UI such as button names, menu 

options etc. is presented with a grey background and border, in Tahoma 

font which is traditionally used in Windows UIs. For example:  

  Ok  

 

Standard Terms (Jargon): Text that is not English Language but instead refers to 

industry standard concepts such as Strategy, BACnet, or Analog Input is 

represents in slightly condensed font. For example:  

BACnet 

 

Code:  Text that represents File paths, Code snippets or text file configuration 

settings is presented in fixed-width font, with a grey background and 

border. For example: 

$config_file = c:\CYLON\settings\config.txt 

 

Parameter values: Text that represents values to be entered into UI fields or 

displayed in dialogs is represented in fixed-width font with a shaded 

background. For example  

10°C 

 

Product Names: Text that represents a product name is represented in bold 

colored text. For example 

INTEGRA™ 

 

Company Brand names: Brands that are not product names are represented by 

bold slightly compressed text: 

ABB Active Energy 

 

PC Keyboard keys: Text representing an instruction to press a particular key on 

the keyboard is enclosed in square brackets and in bold font. For 

example: 

[Ctrl]+[1] 
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1  Displaying Datalogs 

OVERVIEW 

WHAT IS THE DATALOG MANAGER? 

The CXproHD Datalog Manager is a powerful tool for viewing, analysing, and presenting point data from a 

Cylon site, principally data that has been collected in a Datalog module in the controller. The data can be 

of several types, come from different sources, and can be displayed in one of a number of chart formats. 

WHAT IS A DATALOG? 

Cylon controllers can record point values (inputs, outputs, or other points within a strategy) over a period 

of time. The data is stored in the controller, in up to 32 separate Datalogs, depecnding on the controller 

type. The capacity of each Datalog also depends on the controller type.. 

It is also possible to log data from a point directly into a supervisory PC, even if the point does not have a 

datalog attached to it in a controller’s strategy. This is a function of the CXproHD  Datalog Manager, and 

creates a Virtual Datalog in the memory of the PC. 

Datalogs can be used for many reasons, including: 

• For troubleshooting problems in a building’s environment control 

• To detect trends in the building’s environment 

• To allow the control system to be run as economically as possible  

• To monitor the effect of any changes made to the system 

• To provide quality-control records for controlled environments, such as refrigerators or 

laboratories 

WHAT DOES THE DATALOG MANAGER DO? 

The CXproHD  Datalog Manager allows data from controller datalogs to be viewed in a variety of ways: 

• The data can be listed as text (see View Data as Text (Text Format) on page 40). 

• A datalog can be viewed as a graph (see Chart Formats on page 38). 

• Information from multiple datalogs can be superimposed on one graph (see Opening multiple 

datalog plots on one chart on page 36). 

• The status of data points can be viewed in real-time (see Opening a Virtual Datalog (by point 

number) on page 20). 

The Datalog Manager can display 7 types of data : 

• Standard Controller Datalog 

• Time-Stamped Controller Datalog 

• Extended Controller Datalog  

• Virtual Datalog (by point number)  

• Virtual Datalog (by point name)  

• Datalog Group  

• Archived Datalogs  

• Saved Datalogs  

The data can come from two different sources: 

• Chart Data - information uploaded live from a Field Controller. 

• Archived Data - information that was previously saved by the CXproHD Datalog Manager. 
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STARTING THE DATALOG MANAGER 
To start the Datalog Manager, click on the Datalog Manager  icon in the Utilites  group in the Home  tab of the 

CXproHD Ribbon  

 

TYPES OF DATA DISPLAYED BY THE DATALOG MANAGER 
There are 7 types of data that the Datalog Manager can display: 

• Controller Datalog 

• Extended Controller Datalog  

• Virtual Datalog (by point number)  

• Virtual Datalog (by point name)  

• Datalog Group  

• Archived Datalogs  

• Saved Datalogs  

STANDARD CONTROLLER DATALOG 

When a “Controller Datalog” chart is selected, the Datalog Manager reads a complete datalog from a 

Field Controller, and displays the complete set of values.  

To display the contents of a datalog, 

select “Controller Datalog” from the Types  list 

in the Open Chart  dialog. 

 

The display can be as a list of data, or one of a number of charts, as defined in the Edit>Properties>General  

dialog (see page 66).  

EXTENDED CONTROLLER DATALOG 

The Datalog Manager has the ability to display the value of logged data points directly. This bypasses the 

Field Controller’s datalog, creating a set of data in the manager like a ‘virtual’ datalog. 

When an “Extended Controller Datalog” chart is selected, the Datalog Manager displays the contents of a 

controller datalog, then continues to read data from the logged point directly. The data is updated at the 

rate defined in the Edit  > Properties  > interval  dialog. 

To display such a datalog, select “Extended 

Controller Datalog” from the Types  list in the 

Open Chart  dialog. 

 

The display can be as a list of data, or one of a number of charts, as defined in the Datalog Manager 

Properties  > General  dialog (see page 66).  

Note  Extended datalogs continuously upload live data from a controller. This is also done by Virtual datalogs 
(see Virtual Datalog (By Point Number) on page 8, and Virtual Datalog (By Point Name) on page 8. Only 
4 such datalog types can be run at any one time in the Datalog Manager application. 
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VIRTUAL DATALOG (BY POINT NUMBER) 

The Datalog Manager can show the value of any data point in a Field Controller, even if it is not assigned 

to a datalog. The data can then be treated in the same way as logged data – creating a ‘virtual’ datalog in 

the Datalog Manager. This kind of data set can only function when the Datalog Manager is running. 

Virtual Datalogs can be selected by either the name of the point in a controller or by the ID number of the 

point (which is defined in the controller strategy). 

To view the ID numbers of points in the 

current controller, select Virtual Datalog (By 

Number)  from the Types  list in the Open 

Chart  dialog. 

 

When a Virtual Live Points (By Number)  chart is selected, the Datalog Manager displays data read directly 

from the selected point. The data is updated at the rate defined in the Datalog Manager Properties  > Scanning 

interval dialog. 

The display can be as a list of data, or one of a number of charts, as defined in the Datalog Manager 

Properties  > General  dialog (see page 66).  

Note  Virtual datalogs continuously upload live data from a controller. This is also done by Extended datalogs (see 
Extended Controller Datalog on page 7). Only 4 such datalog types can be run at any one time in the 
Datalog Manager application. 

 

VIRTUAL DATALOG (BY POINT NAME) 
The Datalog Manager can show the value of any data point in a Field Controller, even if it is not assigned 

to a datalog. The data can then be treated in the same way as logged data – creating a ‘virtual’ data set in 

the Datalog Manager. This kind of data set can only function when the Datalog Manager is running. 

Virtual Datalogs can be selected by either the name of the point in a controller or by the ID number of the 

point (which is defined in the controller strategy). 

To view the names of points in the current 

controller, select Virtual Datalog (By Name)  

from the Types  list in the Open Chart  dialog 

 

When a Virtual Live Points (By Name) chart is selected, the Datalog Manager displays data read directly from 

the selected point. The data is updated at the rate defined in the Datalog Manager Properties  > Scanning interval  

dialog. 

The display can be as a list of data, or one of a number of charts, as defined in the Datalog Manager 

Properties  > General  dialog (see page 66).  

Note  Virtual datalogs continuously upload live data from a controller. This is also done by Extended datalogs (see 
Extended Controller Datalog on page 7). Only 4 such datalog types can be run at any one time in the 
Datalog Manager program. 
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DATALOG GROUP 
Data from several data points can be displayed on one graph (see Opening multiple Datalog plots on one 
chart on page 36). The group of data points which are displayed on a multiple chart can be saved as a 

Datalog Group using the File-Save menu option. 

A saved group can be opened by selecting 

the Datalog Group  from the Types  list in the 

Open Chart  dialog. 

 

 

When a Datalog Group  chart is opened, the Datalog Manager displays the current values of the datalogs, 

archives or virtual points defined in the selected group. 

The display can be as a list of data, or one of a number of charts, as defined in the Edit  > Properties  > General  

dialog (see page 66).  

Using Datalog Groups, data from a number of points in a site can be quickly displayed and compared.  

A Datalog Group can only be opened as a new chart. It cannot be added to an existing chart. However, a 

group can be opened, and then additional plots added to its chart. 

 

 

SAVED DATALOGS 

The data from Controller or Virtual datalogs can be stored (“saved”), so that it can be recalled at any time 

for analysis or comparison with other data.  

To open a stored datalog, select “Saved 

datalog” from the Types  list in the Open 

Chart  dialog. 

 

If opened as a new chart, a “saved datalog” will appear with the format and settings of the chart from 

which it was saved.  

If imported into an open chart, a “saved datalog” will take the format and settings of the chart into which 

it is being imported. 

When a datalog is saved, two binary files are created: 

• a “.dlg” file that contains information about how the chart is set up in the Datalog Manager,  

and  

• an “.olc” file that contains the chart data and format.    

The files are stored in the Datalogs subdirectory under the directory of the site from which the data was 

taken. 
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DISPLAYING DATA ON A CHART  
The Datalog Manager can display charts based on data from the current site (see page 14), or on data 

from files stored on disk (archived or saved)-see page 28. 

THE OPEN FILE DIALOG BOX  

When you select    Open Chart , or   Open Archive  from the File menu or the File and Control toolbar , the 

Open  dialog box appears: 

   
The Open  dialog has the following sections: 

Target path: 

   
The target path shows the Site that is currently targeted by the Datalog Manager – this is the Site whose 

datalogs, Archives, or Groups will be listed in the Open dialog’s file list box. 

Types list: 

   
In the Types list, you select the type of chart you want to open. All charts of the selected type that are 

associated with the targeted controller will be listed in the file list box.  

Some types will not appear if they are invalid for the current site – for example if no point names are 

defined or no database archives. The full list of types is: 

• Controller Datalog 

• Extended Controller Datalog 

• Virtual Datalog (By Point Number) 

• Virtual Datalog (By Point Name) 

• Datalog Group 

• Archived Datalogs From File 

• Saved Datalog 

• Archived Datalogs From DB 
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File list box: 

   
Select a chart to open in the file list box. This lists all the files of the type selected in the Types box, that 

are associated with the targeted controller. 

Plot Axis selection 

   
This selects where the Y-axis will be drawn for the chart. The Y-axis can be on the left-hand side of the 

chart (Y-axis) or the right-hand side of the chart (Y2 axis).  

This means that two plots with different units or scale can be displayed on one chart. 

Note:  This option is not available if the file is to be opened as a new chart (see New Chart Tickbox) 

New Chart tickbox  

If the selected file is to be displayed on its own, tick the New Chart box: 

  

If it is to be added to the plots on the currently opened chart, clear the New Chart box: 

   

Open Button 

Opens the selected chart 

Cancel Button 

Closes the Open Chart dialog without opening the selected datalog. 
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SETTING THE Y-AXIS ORIGIN 

When the Datalog Manager creates a chart, it automatically sets the minimum and maximum values on 

the Y-axis close to the maximum and minimum values in the plots on the chart: 

   
However, this kind of display can exaggerate variations in sensor readings, and make it difficult to assess 

the level of control present in the signal. It can be useful to set the scale of the Y axis to run from zero to 

the maximum plot value, to give perspective to the chart:  

   

The Datalog Manager allows you to do this, by pressing the Y-origin button   on the Chart and Statistics 

toolbar, by pressing [Alt] Y or by ticking the Y Origin = 0 box on the properties dialog: 

   
You can also set scaling by right-clicking on the chart area, and selecting Scaling Settings  
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This opens the Scaling Setting dialog box: 

 

This allows you to manually set any arbitrary value for the Maximum and Minimum Y-axis values. 

You can specify if the current chart will use these settings, or will automatically set Y-axis limits, by 

ticking or clearing the Use scaling settings for plots in the current chart view  checkbox. 

You can force all charts opened in the Datalog Manager to use the specified settings by ticking the Use 

scaling settings for all plots  checkbox. 
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OPENING DATA FROM THE CURRENT SITE 
The Datalog Manager can display live data from the current site. To log on to a different site, you must 

use CXproHD. 

The following data types will access live data from the current site: 

• Controller datalog,  

• Extended Controller datalog,  

• Virtual datalog (either by number or by name),  

• Datalog group.  

Note:  you can view archives on any site, whether or not you are currently logged on to it (see Listing all of the 
Archives in a site on page 30).   

 

Note:  You cannot upload live data from any site other than the current one. If you select a controller on a site 
you are not logged onto, a warning will be displayed: 

    
                The type box will be ‘greyed’ out, and live data from that controller cannot be uploaded. Instead, any 

archives associated with that controller will be displayed: 

   

The file to be opened is selected in the Open File  dialog box (see page 10). 
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OPENING A CONTROLLER DATALOG 

To view data that is saved in a datalog module in the current site (“Controller Datalog”), click on the Open 

Chart button   on the File and Control toolbar,  or select Open Chart  from the File  menu. 

The Open Chart  dialog box opens, along with the Site List  (on the left-hand side of the window): 

   
 

  

Select Controller Datalog from the 

Types box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

In the Site List, click on the current site, 

and then on the Comms Controller 

and Field Controller that you want to 

view. 
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A list of all the active datalogs on that 

controller will be displayed in the 

Open box: 

 

Note:  This list is read from CXproHD, it is 
not stored in the controller itself. 

 

 

Select one of the datalogs from the 

list: 
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If you want to create a new chart, containing only the selected datalog, make sure that the New Chart box 

is ticked: 

   
If you have a chart open, and wish to add the data from the selected Datalog to the open chart, make 

sure that the New Chart box is cleared: 

   

Note:  If there is no chart currently open, this option will be ‘greyed’, and cannot be changed: 

   
 

Note:  If the data is to be inserted into an existing chart, then the Y2 Axis option becomes available in the Plot 
Axis section. This option allows two plots that use different units on the Y axis to be displayed on the 
same chart. There can be no Y2 Axis on a chart containing a single plot, so the Y2 Axis option is ‘greyed 
out’ when the New Chart box is ticked. 

Press Open, or double-click on the name of the datalog. 

The Datalog Manager will upload the data currently held in that datalog, and display it as a chart: 
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 OPENING AN EXTENDED CONTROLLER DATALOG 

If a datalog module in a controller is recording data from a particular point, the Datalog Manager allows 

you to view the current status of that point, along with the data that has been recorded from it in the 

datalog module (“Extended Controller Datalog”).  

To do this, click on the Open Chart button   on the File and Control toolbar, or select Open Chart from the 

File menu 

   

The Open Chart dialog box opens, along with the Site List (on the left-hand side of the window): 
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Select Extended Controller Datalog 

from the Types box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

In the Site List, click on the current 

site, and then on the Comms 

Controller and Field Controller 

that you want to view. 

 

 

A list of all the active datalogs on 

that controller will be displayed in 

the Open box: 

 

 

Select one of the datalogs from 

the list: 
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If you want to create a new chart, containing only the selected datalog, make sure that the New Chart box 

is ticked: 

   
If you have a chart open, and wish to add the data from the selected Datalog to the open chart, make 

sure that the New Chart box is cleared: 

   

Note:  If there is no chart currently open, this option will be ‘greyed’, and cannot be changed: 

  
  

Note:  If the data is to be inserted into an existing chart, then the Y2 Axis option becomes available in the Plot 
Axis section. This option allows two plots that use different units on the Y axis to be displayed on the 
same chart. There can be no Y2 Axis on a chart containing a single plot, so the Y2 Axis option is ‘greyed 
out’ when the New Chart box is ticked. 

Press Open, or double-click on the name of the datalog. 

The Datalog Manager will first upload the data currently held in that datalog, and display it as a chart: 

  

and will then continue to add data to the chart from the logged point. 

Data will be continuously uploaded, unless either Stop Virtual (see page 86) or Pause Virtual (see page 
86) is selected   

Note:  The chart window should not be closed while data is uploading. Select Stop Virtual (see page 86) or Pause 
Virtual (see page 86) before closing a Virtual datalog chart. 

 

Note: If the connection to the Controller is disrupted, a message will appear with an option to cancel the live 
data upload. If you do not cancel, data upload will automatically resume when the connection is re-
established. 

OPENING A VIRTUAL DATALOG (BY POINT NUMBER) 

A ‘Virtual Datalog‘ is created when the Datalog Manager reads the value of a point in a controller directly, 

whether or not it is connected to a Datalog module, and stores the resulting data in a chart on the PC. A 

‘Virtual Datalog’ can only operate when the Datalog Manager is running. 
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In order to start a ‘Virtual Datalog’, you can view the available points either by the names assigned to 

them in a strategy, or their numbers within the controller. 

To open a Virtual Datalog by selecting the number of a point, first click on the Open Chart button   on 

the File and Control toolbar , or select Open Chart  from the File  menu.  

The Open Chart  dialog box opens, along with the Site List  (on the left-hand side of the window): 

   

Select Virtual Datalog (By Point Number)  

from the Types  box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

In the Site List , click on the current 

site, and then on the Router and Field 

Controller that you want to view. 
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Selecting point numbers (for virtual datalog) from a UC32 controller  

Specify the point number, type and Attribute 

 

Opening the chart 

If you want to create a new chart, containing only the selected datalog, make sure that the New Chart  box 

is ticked.  

If you have a chart open, and wish to add the data from the selected Datalog to the open chart, make 

sure that the New Chart  box is cleared. 

Note:  If there is no chart currently open, this option will be ‘greyed’, and cannot be changed. 

   
 

Note:  If the data is to be inserted into an existing chart, then the Y2 Axis  option becomes available in the Plot 
Axis section. This option allows two plots that use different units on the Y axis to be displayed on the 
same chart. There can be no Y2 Axis on a chart containing a single plot, so the Y2 Axis  option is ‘greyed 
out’ when the  New Chart  box is ticked. 

Press Open , or double-click on the point number. 

The Datalog Manager will first upload the data currently held in that datalog, and display it as a chart: 

   

and will then continue to add data to the chart from the logged point. 
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Data will be continuously uploaded, unless either Stop Virtual (see page 86) or Pause Virtual (see page 
86) is selected .  

Note:  The chart window should not be closed while data is uploading. Select Stop Virtual  (see page 86) or Pause 
Virtual (see page 86) before closing a Virtual datalog chart. 

 

Note:  If the connection to the Controller is disrupted, a message will appear with an option to cancel the live 
data upload. If you do not cancel, data upload will automatically resume when the connection is re-
established. 
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OPENING A VIRTUAL DATALOG (BY POINT NAME) 

A ‘Virtual Datalog‘ is created when the Datalog Manager reads the value of a point in a controller directly, 

whether or not it is connected to a Datalog module, and stores the resulting data in a chart on the PC. A 

‘Virtual Datalog’ can only operate when the Datalog Manager is running. 

In order to start a ‘Virtual Datalog’, you can view the available points either by the names assigned to 

them in a strategy, or their numbers within the controller. 

To open a Virtual Datalog by selecting the name of a point, first click on the Open Chart  button   on the 

File and Control toolbar , or select Open Chart  from the File  menu. 

   

The Open Chart  dialog box opens, along with the Site List  (on the left-hand side of the window): 

   
Select Virtual Datalog (By Point Name)  from the Types  box. 

In the Site List,  click on the current site, and then on the Comms Controller and Field Controller that you 

want to view. 
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All the points for the selected controller will be displayed in the Open  box, listed by name: 

  

Select one of the points from the list: 

 

If you want to create a new chart, containing only the selected datalog, make sure that the New Chart  box 

is ticked.  

If you have a chart open, and wish to add the data from the selected Datalog to the open chart, make 

sure that the New Chart  box is cleared. 

Note:  If there is no chart currently open, this option will be ‘greyed’, and cannot be changed. 

   
 

Note:  If the data is to be inserted into an existing chart, then the Y2 Axis option becomes available in the Plot 
Axis section. This option allows two plots that use different units on the Y axis to be displayed on the 
same chart. There can be no Y2 Axis on a chart containing a single plot, so the Y2 Axis option is ‘greyed 
out’ when the New Chart box is ticked. 

Press Open , or double-click on the point name. 
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The Datalog Manager will first upload the data currently held in that datalog, and display it as a chart: 

   

and will then continue to add data to the chart from the logged point. 

Data will be continuously uploaded, unless either Stop Virtual (see page 86) or Pause Virtual (see page 
86) is selected .  

Note:  The chart window should not be closed while data is uploading. Select Stop Virtual (see page 86) or Pause 
Virtual (see page 86) before closing a Virtual datalog chart. 
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OPENING A DATALOG GROUP 

To view data live from a datalog group (see page 9), click on the Open Chart button   on the File and 

Control toolbar, or select Open Chart from the File menu. 

   

The Open Chart dialog box opens, along with the Site List (on the left-hand side of the window): 

   

Select Datalog Group from the Types 

box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

All the Datalog Groups in 

the current site are listed 

in the Open Chart dialog: 
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Select the Datalog group 

you wish to view. 

  

Note:  Datalog Groups can NOT be added to an existing chart in the way that other chart types can. A Datalog 
Group must always be opened as a new chart. However, once a group is opened, data from other 
datalogs or points can be added to it. 

Press Open, or double-click on the group name. 

The Datalog Manager opens a chart, and sets it up in the same way that the group was originally defined. 

This means it uploads the current data from any controller datalogs defined in the group, starts scanning 

any non-datalogged points defined in the group, and opens any saved datalogs defined in the group: 

   

STORED DATA 
Data from Field Controller datalogs can be saved from the Datalog Manager when the Datalog Manager 

is running and the data is currently displayed on a chart. 

OPENING A SAVED DATALOG 

To open a new chart, using either 

the data and formatting of a saved datalog (see page 9), or  

the data only from a saved datalog – importing it into an open chart,  

press the Open Chart button   on the File and Control toolbar, or select Open Chart from the File menu. 

   
  



 

CXproᴴᴰ Datalog Manager | Displaying Datalogs 

 

  

  
©ABB 2020 All Rights Reserved. 
Subject to change without notice 

WWW.CYLON.COM 29 
 

M
A

N
0

13
6

 r
e

v 
1 

The Open Chart dialog box opens, along with the Site List (on the left-hand side): 

   
Select Saved Datalog from the Types 

box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

All the Saved Datalogs in 

the current site are listed 

in the Open Chart dialog: 

 

Select the Saved Datalog 

you wish to open. 
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If you want to create a new chart, containing only the selected datalog, make sure that the New Chart  box 

is ticked.  

If you have a chart open, and wish to add the data from the selected Datalog to the open chart, make 

sure that the New Chart  box is cleared. 

Note:  If there is no chart currently open, this option will be ‘greyed’, and cannot be changed. 

   

 

Note:  In the case of Saved Datalogs, the Plot axis option has no effect. The saved datalog can only load data 
back into the axis on which it was originally acquired. This is because a saved datalog may have data 
on more than one axis. 

DISPLAYING DATA FROM ARCHIVED DATALOGS 

Data that has been stored as an Archive can be opened for viewing in the Datalog Manager in two ways: 

• by choosing from a list of all the archives in a site  

• by viewing the archives associated with particular controllers. 

LISTING OF ALL THE ARCHIVES IN A SITE 

To list all the archives in a site, press the Open Archive button   in the File and Control toolbar, or select Open 

Archive from the file menu. 

  The Open Archive dialog box appears, listing all the datalog archives available on the current site.  

   
If the archive you want to view has been stored in another directory, open that directory by using the 

Look In box at the top of the Open dialog box.   

Select the archive you want to view. 

   
When you have selected a particular archive, see Opening an Archived Datalog on page 33 for further 

details. 
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LISTING THE ARCHIVES ASSOCIATED WITH A PARTICULAR CONTROLLER: 

To view the Archives associated with a particular controller in the current site, click on the Open Chart 

button   on the File and Control toolbar, or select Open Chart from the File menu. 

   

The Open Chart dialog box opens, along with the Site List (on the left-hand side of the window): 

   

Select Archived Datalogs From File from 

the Types box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

In the Site List, click on the current 

site, and then on the Comms 

Controller and Field Controller 

that you want to view. 
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A list of all the archived datalogs 

on that controller will be 

displayed in the Open box: 

 

 

Select one of the archives from 

the list: 

 

When you have selected a particular archive, see Opening an Archived Datalog on page 33 for further 

details. 
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LISTING DATALOGS FROM AN ODBC ARCHIVE  

To view archives stored in an ODBC database (see Error! Reference source not found. on page Error! 

Bookmark not defined.): 

Either Select Archived Datalogs From DB 

from the Types box. 

Controller Datalog 
Extended Controller Datalog 
Virtual Datalog (By Point Number) 
Virtual Datalog (By Point Name) 
Datalog Group 
Archived Datalogs From File 
Saved Datalog 
Archived Datalogs From DB 

 

OR Click on the 'open from database' 

icon, located beside the 'open archive' 

button on the Datalog Manager toolbar. 

 

Alternatively, database archives can be 

accessed by clicking on 'Open Archive 

from database' in the File menu. 

 

Selecting any one of the above options 

will open the 'Open Archived Datalog' 

dialog. 

Select the required datalog archive and 

click on 'Open'. 
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OPENING AN ARCHIVED DATALOG 

When you have selected an archive, either from a site or from a controller, click on the Open button. This 

opens the Archive Dates dialog   

An Archive can contain several sets of data, each representing the entire contents of a datalog at one 

particular time. In one Archive, all the data will have come from a single datalog, at different times. The 

controller from which the data was taken can be identified by the name of the Archive file – e.g. 

D0040103.csv holds data from datalog 03 within Field Controller number 01 on the fieldbus of Comms 

Controller no 004.  

The Archive Dates dialog lists the dates and times at which the contents of the relevant datalog were 

uploaded.  

Select the archive dates that you want to view,  either by specifying a start date and End date in the fields 

at the top of the dialog (all archives between these dates will then be selected) or by clicking on the 

archives in the list. 

Click on OK.  

A graph of the selected upload 

set is displayed: 

 

If you want to view data from 

more than one archive date at 

once, you can select multiple 

archive dates in the dialog. 
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These will be inserted on a 

chart with each archive date 

as a separate plot. Only 6 plots 

can be displayed at once.  

 

 

If you want the data to run together as a continuous set, or want to view more than 6 archive 

dates at one time, you should put a tick in the Append items into a single datalog box on the Archive dates 

dialog:  

 

The archive dates will then 

be shown all in one plot, as if 

they were one upload from a 

single large datalog. 

 

 

 

 

Note: The statistics window also treats the data as a single datalog. 

Multiple archive plots can also be superimposed on one other, using the Datalog Manager’s 24 hour 

mode (see Superimposing data from several datalog archives on page 49). 
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OPENING MULTIPLE DATALOG PLOTS ON ONE CHART  
The Datalog Manager can display up to 6 plots on one chart. Each plot represents the data from one 

Datalog, Archive, or Virtual Datalog. 

When a chart is opened, an extra plot can be added to it as follows: 

To open a Virtual Datalog by selecting 

the number of a point, first click on the 

Open Chart button   on the File and 

Control toolbar, or select Open Chart from 

the File menu: 

 

 

The Open Chart dialog box opens, along 

with the Site List (on the left-hand side 

of the window): 

 

Select a source type from the Types 

box. 

 

 

In the Site List, click on the current site, 

and then on the Comms Controller and 

Field Controller that you want to view. 

This does not need to be the same 

Field Controller as the data already 

plotted on the chart – data can come 

from anywhere on the current site. 
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A list of all the active datalogs on that 

controller will be displayed in the Open 

box: 

 

Select one of the datalogs from the 

list: 

 

To add this plot to the existing chart, 

untick the checkbox marked “New 

Chart”. 
 

 

 

If the new plot uses a different scale to the existing chart (e.g. temperature and pressure are to be 

displayed on one chart), then you can insert the new data on the  

“Y2” axis, by selecting the Y2 Axis option. 

 

Click on Open. 

The existing chart is displayed, with a plot of the selected datalog added.  
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2  Customising Chart Appearance 

CUSTOMISING THE APPEARANCE OF A CHART 
The appearance of a chart can be modified in several ways, for example to make it appear better on 

screen, or to make it print more clearly. 

The main ways to customise charts are: 

• by selecting a format for the chart, 

• by selecting  particular colours for datalog plots, 

• by selecting different Pen Styles (line types) for datalog plots, 

• by changing the fonts for the heading, legends, and axes, 

• by changing the heading text, and titles of the axes. 

All of these options are available from the Chart Properties  dialog. 

It is also possible to adjust some of the basic settings for a chart, the number of plots that can appear 

simultaneously on a chart and the maximum number of points that will be displayed on a graph. These 

are set in the Edit>Settings dialog. 

Note:  When displaying time values, the Datalog Manager uses the format set in the PC's operating system. 

 

 

 

CHART FORMATS 
TheCXproHD Datalog Manager allows data to be displayed in a variety of formats: 

• Plot Format:  

   

• Text Format:  

   

• Area Format:  
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• Bar Format: 

   

• 2D Bar Format: 

 

 

VIEW DATA AS A LINE GRAPH (PLOT FORMAT) 

   
This is the most commonly used format for charts in the Datalog Manager. 

In this type of chart, the values of points are plotted against the time at which they were recorded, and 

linked by straight lines. The result is a line graph for each Datalog on the chart. 

Trends and patterns in the data are clearly visible in this chart format, and different datalogs can easily 

be distinguished.  
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VIEW DATA AS TEXT (TEXT FORMAT) 

   
In this type of chart, the values of points are listed as text.  

The Text Format screen has two main sections. The left hand side lists the datalogs which are open in the 

current ‘chart’, and any of these can be selected for viewing. The right hand side lists the point number, 

value, and time recorded for each point in the selected datalog. 

This chart format allows precise analysis of individual points. 
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VIEW DATA AS AN AREA CHART (AREA FORMAT) 

   
In this type of chart, the values of points are plotted against the time at which they were recorded, and 

the area under the plot is shaded. 

This type of chart can be used to illustrate trends and patterns in data from a single datalog, or to 

highlight the differences between one principal datalog and one or more others. 

 

VIEW DATA AS A BAR CHART (BAR FORMAT OR 2D BAR FORMAT) 

    

In this type of chart, the values of points are shown as bars. The height of the bars represents the value 

of the points, and their horizontal position represents the time at which the data was recorded. 

This type of chart can be more suitable than the plot format for discrete data, e.g. power usage per week. 

Note:  In the Bar Chart Format, the time axis will be correct for the first data set. Other data sets are then 
added in such a way that corresponding point numbers are matched regardless of actual times. This 
format is best used where data sets are taken over the same time period. 
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CHANGING THE FORMAT OF A CHART 
To change the format of a chart, choose the new format from either the Chart and statistics Toolbar: 

   
or the Chart Types section in the Properties dialog (see page 61),: 

   
 

 

CHART SETTINGS 
Selecting Settings from the Edit menu opens the Chart Settings dialog: 

 

This dialog allows you to set: 

The Maximum number of plots on a chart. The Datalog Manager can display multiple plots on a single 

chart, for comparison. By default only 6 can be displayed on a shingle chart, but if required this number 

can be changed to any value between 1 and 32. 

The maximum number of Points of a Virtual Datalog that will be displayed on a chart. After this number 

of points, the earliest point is erased whenever a new point is added. This avoids having virtual datalogs 

so large that they cannot be practically read in Text view. 

Always display new plots opened from CCView on the current chart. This allows you to either: 

• cause a new chart to be opened every time a datalog is selected in CCView (checkbox cleared), or  

• cause every datalog opened in CCView to be displayed in the current chart (checkbox ticked), so that 

the plots can be easily compared. 
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SELECTING COLOURS FOR DATALOG PLOTS 
Different colours can be set for each datalog plot on any of the chart formats, to help identify data from 

different datalogs on a colour display. 

Open the Properties dialog (see page 61), and click on the Colour tab. 

   

Select a datalog plot, then press the colour button. 

   
Select a colour from the Palette, then click on OK. 

Click on Apply to close the Properties dialog, and view the changes you have made on the chart. 
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SELECTING PEN STYLES FOR DATALOG PLOTS 
Different pen styles (line types) can be set for each datalog plot on any of the chart formats, to identify 

data from different datalogs when colour is not available. This is very useful for printing on black-and-

white printers, such as laser printers. 

Open the Properties dialog (see page 61), and click on the Colour tab. 

   
Select a datalog plot, then click on the Pen Style list box. 

Select a Pen Style from the list. 

Click on the OK button to close the Properties dialog, and to view the changes you have made on the 

chart. 
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CHANGING THE FONTS FOR HEADING, LEGENDS, AND AXES 
Open the Properties dialog (see page 61), and click on the Font tab. 

   
Select Header, Chart_Legend_button, or Axis from the Type box, then press the font button. 

  
Select a font  from the pallette, the click on OK. 

Click on the OK button to close the Properties dialog, and to view the changes you have made on the chart. 
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CHANGING TEXT FOR HEADING AND AXIS TITLES 
Open the Properties dialog (see page 61), and click on the General tab. 

   
Change the text in the Heading and Title boxes as required. 

Click on the OK button to close the Properties dialog, and to view the changes you have made on the chart. 

 

 

 

 

ADJUSTING THE SCALE OF A CHART 
It is possible to adjust the scale of the Y axis against which a graph is displayed on screen, in three ways: 

• Setting the y axis origin 

• Setting maximum and minimum values for y axis. 

• Zooming the graph display in or out. 

These facilities are explained in detail elsewhere in this manual – Setting the Y-Axis origin on page 12, and  

Zooming in on parts of the graph on page 47.   
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3  Analysing Chart Data 
 

ANALYSING CHARTS 
When you have displayed data on a chart, you may want to examine or analyse it. There are several ways 

to do this. You can: 

• zoom in on parts of the graph (see below), 

• see point values for each of the displayed datalog plots (see page 48), 

• superimpose several plots on top of one another to compare them, (see page 49) 

• display maxima, minima, means, and times for each plot (see page 51), 

• draw limit lines against each plot (see page 53). 

ZOOMING IN ON PARTS OF THE GRAPH 
If you want to view a section of a chart close-up, draw a zoom box with the mouse pointer, by pointing and 

clicking at a point on the chart, then dragging until the selection box covers the area you want to view. 

   
Release the mouse button, and the chart changes to an enlarged view of the area covered by the zoom box. 
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You can move the zoomed area around the full chart, using the arrow keys on the computer’s keyboard, 

or by clicking on the navigation icons in the toolbar. 

  
Move the displayed area to the left 

  
Move the displayed area to the right 

  
Move the displayed area up 

  
Move the displayed area down 

To show the full chart, click on the Reset Zoom button   on the Chart and Statistics toolbar, or double-click 

on the Chart area.  

 

 

 

VIEWING POINT VALUES 
On “Plot” format charts (see Chart Formats on page 38) it is possible to view point values on the chart.  

When you move the mouse pointer over the chart display, the numbers in the legend (beneath the chart) 

change to show the values of each datalog plot at that point.  

 

 

 

DISPLAYING AND HIDING PLOTS ON A CHART 
You can select which of the charts plots are visible, and which are hidden. This allows you to focus on a 

particular plot or set of plots . 

Right-click on the chart display area, and select Display Datalogs from the menu that appears: 

 

This opens the Display Datalogs dialog, which allows you to choose which plots should be hidden by 

clearing the checkbox beside the Plot’s point name: 
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SUPERIMPOSING DATA FROM SEVERAL DATALOG ARCHIVES 
An archive chart usually graphs data against the time at which each point was recorded. This means that 

if a chart contains archived data from more than one uploaded data set, the data sets are displayed one 

after the other along the X-axis. 

However, in the Datalog Manager there is an option to display each upload set graphed against the same 

time scale scale (ignoring the dates). This superimposes the data sets on one another, allowing 

comparison between them. 

For instance, if the contents of a datalog are uploaded and archived once per day, you can see changes in 

the readings from day to day by superimposing the uploaded data sets. 

This feature of the Datalog Manager is called the “24 hour mode”, and is used as follows: 

Note:  This option is only available on “Plot” format charts (see Chart Formats on page 38) 

Open the archive that you want to examine (see Displaying data from Archived Datalogs on page 30.)     

 

   
Open the Properties dialog (from the Edit menu, or the Chart and Statistics toolbar). 
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Select the General tab, and make sure the Use 24 hr Mode check box is ticked. 

Alternatively, click on the 24 hour clock button   in the toolbar. 

The chart will be redisplayed, with all plots superimposed on one another. 
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DISPLAYING STATISTICS FOR EACH PLOT 
The Datalog Manager can display some useful statistics about plots on a chart. The display includes 

• the maximum value for each plot. 

• the time at which the maximum value was recorded. 

• the minimum value for each plot. 

• the time at which the minimum value was recorded. 

• the average of all recorded values for each plot. 

• the standard deviation of all recorded values on each plot. 

• a sum of each plot and a sum of all displayed plots (useful for Meter data) 

In order to display these statistics, open the Properties dialog (from the Edit menu, or the Chart and Statistics 

toolbar). 

   
Select the Statistics   tab, and make sure the ‘Display Statistics Window ’ box is ticked. 

Alternatively, click on the Statistics button   in the  Chart and Statistics toolbar  

The Chart Statistics  window will be displayed below the chart. 

   
The  Statistics Window can be adjusted by dragging the separator bar up or down to display statistics for 

more or fewer datalog plots at one time.The display can be adjusted so fewer statistics are displayed, 

see Selecting the types of statistics for display on page 52. 
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SELECTING THE TYPES OF STATISTICS FOR DISPLAY 
The Sum statistic is selected in a different way from Maximum, Minimum, Average and Standard 

Deviation statistics, which are selected on the Properties dialog. Sum is selected on the Open Archive 

dialog. 

Displaying Maximum, Minimum, Average and Standard Deviation 

 Open the Properties dialog (from the Edit menu, the Chart details toolbar, or by ‘right-clicking’ on any 

part of the chart), and select the Statistics tab. 

   
In the Displaying Statistics  section, make sure there is a tick beside each of the statistics that you want to 

display. 

If you want to remove a type of statistic from the display, make sure there is no tick beside it. 

Displaying Sum statistics 

In the Open Archive  dialog, there is a 'Sum' checkbox below the list of archives. If this is ticked when 

archives are opened, a Sum column will be displayed in the statistics box. This shows the sum of all of the 

values in a datalog - which is useful for determining total energy usage from Meter data. In addition, the 

sum of all of the values in all of the displayed datalogs is shown. 

Note:  When 'Sum' statistics are displayed, an extra row is added to the bottom of the window showing the 
Max value of all the maxs, the Min value of all the mins and the Average value of all the averages as well 
as the Sum of all the Sum values. 
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DRAWING LIMIT LINES AGAINST EACH PLOT 
You can draw lines on a chart, so that you can see where a plot exceeds a maximum or falls below a 

minimum. This can be useful to show that a temperature stays within the desired limits, or to identify the 

time at which it exceeded those limits. 

   
In order to display these statistics, open the Properties dialog (from the Edit menu, or the Chart and Statistics 

toolbar), and click on the Limits tab. 

   
Select the plot for which you want to draw limit lines (from the Select Datalog  box). 

Type the required values into the Lower  and Upper  boxes (units are the same as the chart’s vertical axis). 

Note:  Entering a limit value of 0 (zero) means that the limit line will not be displayed. This is useful if you 
want to display one line only. However, it means that if you want to set a limit line at the zero point you 
must enter a value of slightly more or less than 0, e.g. 0.00001 

Pressing the OK  button will apply the new limits to the chart, but the limit lines will not be visible unless 

the Display all limits  box is ticked: 

   
Lines will be displayed for every plot that has had limits set in the limits tag of the properties dialog. The 

limit lines will be the same colour as the plot to which they apply. 

Limits can also be displayed by clicking on the Limits  button   on the Chart and Statistics toolbar . 
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4  Saving Chart Data 
 

SAVING A CHART AS A SAVED DATALOG 

To save the data in an open chart, press the Save Datalog  button    on the File and Control toolbar , or select 

Save Datalog  from the File  menu. 

The standard Windows Save  dialog appears: 

Enter a name for the saved datalog, and click on Save . 

All the data displayed on the current chart will be saved as two files, a “.dlg” and an “.olc” file, in the 

Datalogs subdirectory under the directory of the site from which the data was taken. The format and 

setup for the chart is also saved. 

 

GROUPING DATALOGS 
It can be useful to work with data points in logical groups. For instance, temperature and humidity 

readings from various points in a controlled storage area can be displayed to check that the environment 

is consistent throughout the area. 

The Datalog Manager can define groups of datalogs or virtual points so that when at any time a group is 

opened, the current data from all points in the group will be displayed. 

To define a datalog group, open a chart with multiple data plots, (see Opening multiple datalog plots on 
one chart on page 36.) showing data from all the sources you want in the group. 

When the chart displays all the datalogs required, press the Save Group  button   on the File and Control 

toolbar, or select Save Group from the File menu. 

The Save dialog box appears. 

Enter a file name for the group you are saving, and click on Save. 

Datalog groups can be opened directly from the Datalog Manager (see Opening a Datalog Group on page 

27), or from a dynamic point in CCView (see “Viewing the History of  a Point - Datalogs” in MAN0040 – 
CCDraw User Manual for details on attaching a Datalog Group to a dynamic point in a CCView graphic). 
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SAVING DEFAULT PROPERTIES 
If you find that you want some properties set the same way on all charts, such as headings diplayed, or 

24hr mode, it is possible to set the Datalog Manager to use those settings every time a new chart is 

created. This is called creating “Default” property settings. 

To create your own default properties, first set up a chart with the desired property settings. The in the 

Properties dialog (see page 61), before clicking OK , make sure the  Save as default  box is ticked. 

   
Now, when OK  is pressed, the current settings will be saved and will be used for all new charts created. 
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5  Printing Charts 

PRINTING CHARTS 
Datalog Manager can print charts as displayed on screen. You can choose how the chart is printed out 

using the Print Settings dialog, and preview the printout. 

 

 

SETTING UP A CHART PRINTOUT 
Select Print Setup from the File menu 

   
The standard Windows print setup dialog box is displayed. 

  
In this dialog you can select a particular printer, a paper size and whether the printout is to be Landscape 

(wide) or Portrait (long). 

You can also choose the type of paper to use, in the Size and Source boxes. 

When all the options have been set, click on the Ok button. 
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PREVIEWING A CHART PRINTOUT 

To see what the chart will look like when printed, press the Print Preview button   on the File and Control 

toolbar, or select Print Preview from the File menu: 

   
This displays the Print Preview screen: 

   
In the print preview screen, the mouse pointer changes to a magnifying glass.  

Clicking anywhere on the chart zooms the display in on that part of the chart. Clicking again will zoom in 

further. Clicking a third time zooms back out to the full-chart view. 

Pressing the Zoom In and Zoom Out buttons at the top of the screen has the same effect. 
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SENDING A CHART TO THE PRINTER 
To print a chart, open the Print Dialog. This can be done in one of the following ways: 

Select Print from the file menu 

  

Click on the print button on the 

toolbar 
  

 

Click on the Print button in Print 

Preview mode. 
  

The standard Windows print dialog opens: 

  
If the printer name displayed is not the one you want to print to, select the correct printer in the Name 

box. 

Select the pages to print, if appropriate. 

Select the number of copies you want, and whether they should be collated or not. 

Click on the OK button to send the chart to the printer. 
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PRINTING STATISTCS 
When statistics are displayed on a chart (see   
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Displaying Statistics for each plot on page 51), it is possible to print out the statistical data. To do this, 

select Print Statistics from the File menu. 

All of the statistics currently selected for display (see Selecting the types of statistics for display on page 

52) will be sent to the printer. 
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6  Appendix 1 : The Properties dialog 

THE PROPERTIES DIALOG 

Pressing the Properties  button   on the Chart and Statistics  toolbar,  

 

or selecting Properties  from the Edit  Menu : 

   
brings up the Properties  Dialog. This is the main control for the appearance of charts in the Datalog 

Manager. 

   
The properties controlled by this dialog are grouped into 6 sections. The ‘tabs’ at the top on the Properties 

dialog are used to move between those groups. 

Note:  The “Interval” tab is only available when the Datalog Manager is scanning virtual or extended dialogs. 

For more information, click on one of the tabs or buttons in the graphic above. 
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PROPERTIES DIALOG - STATISTICS TAB 

 This tab in the Datalog Manager Properties  dialog sets whether or not a statistics window will be displayed 

with a chart, and what statistics will be displayed in the window. 

   

Display Statistics window 

When this box is ticked, the Statistics window will be displayed in the main Datalog Manager window, 

below the Chart Display. 

Statistics to view 

This section selects types of statistics for display below the current chart. The options that have a tick 

beside them can be displayed, those with an empty tickbox can not.   

Note:  The selected statistics will only be displayed if the “Display Statistics Window” option is ticked. 

For further information see Displaying Statistics for each plot. 

The options available are: 

Maximum Value 

The largest value in the datalog or plot. 

Minimum Value 

The smallest value in the datalog or plot. 

Average Value 

The average value for the datalog or plot. 

Time of Maximum 

The time at which the maximum value was recorded. 

Time of Minimum 

The time at which the minimum value was recorded. 

Standard Deviation (n-1) 

An indication of the amount of variation from the average value. 
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PROPERTIES DIALOG - SCANNING INTERVAL TAB 

If the Datalog Manager is scanning points in a controller (i.e. updating extended or virtual datalogs on a 

chart), a 6th tab becomes available in the Datalog Properties dialog. The Interval tab sets the rate at which 

data is uploaded from a Field Controller to the PC. 

   

Datalog list 

The list box to the left of the Interval tab lists the Virtual or Extended Datalogs in the current chart. 

Different scanning intervals can be set for each Datalog. 

Interval 

Set the scanning interval for the selected virtual datalog in hours, minutes, and seconds by entering 

values into the Hrs, Mins, and Secs boxes to the right of the Interval tab. 
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PROPERTIES DIALOG - LIMITS TAB 

This tab in the  Datalog Manager Properties  dialog sets values at which limit lines will be drawn on the current 

chart, for each of the datalog plots (see   
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Drawing limit lines against each plot on page 53). 

   

Select Datalog 

This lists all the plots in the current chart, so that you can select the datalog for which limits are to be set. 

Lower 

Enter the required lower limit here. 

Upper 

Enter the required upper limit here. 

Display All Limits 

If this box is ticked, limit lines will be displayed on the current chart.  

Lines will be displayed for every plot that has had limits set in the limits tag of the properties dialog. The 

limit lines will be the same colour as the plot to which they apply. 

This box has the same function as the limits button    in the Chart Details toolbar. 
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PROPERTIES DIALOG - GENERAL TAB 

    
This tab in the Datalog Manager Properties  dialog sets the format for the current chart, and allows you to 

change display options of the current chart. 

Chart Type 

Choose a format for the current chart from this drop-down list. (see   
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Changing the Format of a Chart on page 42). 

The list is the same as the list in the Chart details toolbar. 

Display Legend 

Sets whether the Chart legend is visible or not. This is the same as the Legend button    on the Chart 

Details toolbar. 

Use 24 hr mode 

Overlays charts of archived data over a 24-hour period, so that data from different days can be compared 

(see Superimposing data from several datalog archives on page 49). This is the same as the 24 hour mode 

button   on the Chart Details toolbar. 

Heading 

The text entered here will be displayed as a heading for the chart, if the On/Off box to the right of it is 

ticked. The Heading can also be turned on and off with the Chart Heading button   on the Chart Details 

toolbar. 

X title 

Sets the text for the title on the X axis. 

Y title 

Sets the text for the title on the Y axis (left hand side of screen). 

Y2 Title 

Sets the text for the title on the Y2 axis (right hand side of screen). 
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PROPERTIES DIALOG - FONT TAB 

Sets the fonts for the display of Header , Axis , and Legend . 

   

Type  

Selects the text item for which the fonts will be set.  

Font Properties 

Pressing this button opens a font dialog: 

  

Font 

Lists all the fonts available on your computer. Click on the one you want to apply. 

Font Style 

Lists the styles (bold, italic, etc) available for the selected font. Click on one to apply to the font. 

Size 

Lists point sizes for the selected font. Select one from the list, or enter a number in the box if the size you 

want is not listed. 

Sample 

Shows a preview of the selected font, style, and size.  
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PROPERTIES DIALOG - COLOUR TAB 

Sets the pen style (line type) and colour for individual datalog plots on the current chart. 

   

Select Datalog 

Selects the datalog plot for which line type and colour are to be set. 

Pen style 

Sets a Pen Style (line type) for the selected datalog plot (see   
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Selecting Pen Styles for datalog plots on page 44).  

  

Colour 

Sets the colour for the selected chart object (datalog plot)  (see Selecting colours for datalog plots on 

page 43). 

  
The following options are available in this palette: 

Basic Colours : Selects a colour from a standard Windows palette. 

Custom Colours : Selects a colour from a user-defined palette. 

Define Custom Colours>>  : Allows the user to define colours for the Custom colours palette using the 

following options by clicking on a palette, or by entering values for Hue, Saturation, and Luminance, or by 

entering values for Red Green and Blue components. 

 

Clicking on the Add to custom colours  button adds the new colour to the Custom colours  palette. 

PROPERTIES DIALOG - OK BUTTON 
  Pressing the OK  button, at the bottom of the Datalog Manager Properties  dialog, closes the dialog and 

applies the property settings to the current chart. 
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PROPERTIES DIALOG - CANCEL BUTTON 

Pressing the Cancel  button, at the bottom of the Datalog Manager Properties  dialog, closes the dialog and 

discards any changes to the property settings. The current chart remains as it was before the dialog was 

opened. 

PROPERTIES DIALOG - HELP BUTTON 

Pressing the Help  button, at the bottom of the Datalog Manager Properties  dialog, opens a Help window with 

information about the selected properties tag. 

PROPERTIES DIALOG - SAVE AS DEFAULTS 

   

If the Save as Defaults  box is ticked, the current settings of most of the Datalog Manager Properties will be 

stored after the Datalog Manager is closed, for use the next time the Datalog Manager is opened. 

This applies to most of the settings in the Properties dialog, but the following settings are NOT saved: 

• Chart Type (properties-general tab). This always defaults to “Plot” type when Datalog Manager 

first opens. 

• Y-title (properties-general tab). This is set from the data being displayed 

• Upper and Lower Limits (properties-limits tab). These always default to 0. 

• Interval (properties-interval tab). This defaults to 0hrs:0mins:5secs 
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7  Appendix 2 : The Datalog Manager Interface 
  

THE DATALOG MANAGER INTERFACE 

   
The interface through which the Datalog Manager is used has the following sections: 

THE TITLE BAR 

The program name (Datalog Manager) and the title of the current chart are displayed in the Title bar, at 

the top of the Datalog Manager window: 

   

STATUS BAR 

Information about the status of the program is displayed at the bottom of the Datalog Manager window:  

   
 

Menu tips 

   
At the left of the status bar, a small amount of text is displayed to give information about the menu option 

or toolbar icon nearest the mouse pointer. 

Upload Status indicator 

   
The upload status indicator shows the progress of the transfer of data from a controller’s datalog to the 

Datalog Manager program. 

Live Data indicator 
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The Live Data indicator shows whether or not points within a controller are being monitored by the Datalog 

Manager in real time. 

When points are being monitored live, the indicator displays an animation: 

   

CHART DISPLAY 

The main part of the Datalog Manager’s window is taken up by the Chart display, where data is displayed in 

one of a number of formats. This is a “Multi-Document” display, which means that several charts 

(depending on the PC’s memory) can be displayed simultaneously, in separate windows. Data from up to 

6 Datalogs can be displayed on each chart. 

   
 

SITE LIST 

The Datalog Manager can receive information from any controller on a Cylon Site. In order to choose the 

controller, the Datalog Manager can display a Site List, which shows in an explorer-like structure all the 

controllers in all the sites installed on the PC. 
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STATISTICS WINDOW 

When viewing a chart in the Datalog Manager, it is possible to display a list of useful statistics about the 

chart – such as maximum or minimum recorded values, the time at which the maximum value occurred, 

etc.  

These statistics are shown in a window below the displayed chart: 

   
 

 

KEEPING THE DATALOG MANAGER INTERFACE ON TOP 
The Datalog Manager can be set to stay on top of your computer’s display. This means you can work in 

other programs and applications, while still viewing input from virtual datalogs.  

To do this, press the Topmost Window button   on the File and Control toolbar. The icon on that button 

changes to indicate that the Datalog Manager is set to always be on top of the display:   
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8  Appendix 3 : Toolbars 

TOOLBARS  
The Datalog Manager has two toolbars, which contain buttons that act as shortcuts for the more 

common menu commands. By default they are both ‘docked’ at the top of the screen (just under the 

menus): 

   
The toolbars can be dragged away from the top of the screen to become free-floating tool palettes. 

The two toolbars in the Datalog Manager are: the File and Control toolbar and the Chart Details and 

Statistics toolbar. 

THE FILE AND CONTROL TOOLBAR 

   
This toolbar contains buttons that control opening, saving and printing files, and communicating with 

Cylon controller networks. 

Open Chart button 

  Opens a live chart (see Open Chart on page 81) 

Open Archive button 

  Opens an archive created by the CCreport module (see Open Archive from file... on page 82.) 

Save datalog button 

  Saves the data from the plots on the current chart so that they can be imported into another chart 

without re-loading data from the controller. The setup of the chart is also saved, so that the plots can be 

opened as a new chart. (see also Save Datalog on page 83) 

Save Group button 

  Saves the setup of the current chart, so that subsequent data can be uploaded from the same 

datalogs and viewed in the same way without having to build a new chart. (see also Save Group on page 

83) 

Copy to Clipboard button 

  Copies an image of the current chart, which can then be pasted into another application, such as a 

word processor or graphics editor. (see also Copy to Clipboard on page 84) 

Abort button 

  Stops the upload of data from the controller network. 

Rescan button 

  Uploads fresh data from the controller network, and refreshes the chart display. (see also Rescan on 

page 86) 



 

CXproᴴᴰ Datalog Manager | Appendix 3 : Toolbars 

 

  

  
©ABB 2020 All Rights Reserved. 
Subject to change without notice 

WWW.CYLON.COM 76 
 

M
A

N
0

13
6

 r
e

v 
1 

Stop Virtual button 

  When the Datalog Manager is scanning a controller network, pressing this button will stop the 

uploading of data. This is the same as the Stop Virtual item in the Edit menu. (see also Stop Virtual on 

page 86) 

Pause Scanning button 

  temporarily stops the Datalog Manager from uploading data. Uploading can be restarted, by 

pressing this button again. This is the same ase the Pause option in the Edit menu. (See also Pause on 

page 86) 

Print button 

  Prints the current chart (see also Print...on page 84) 

Print Preview button 

  Displays the current chart as it would print out on paper (see also Print Preview on page 85) 

Print Statistics button 

   This toolbar button sends the chart statistics to the printer. 

View Statistics button 

   This toolbar button toggles the display of chart statistics (see   
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Displaying Statistics for each plot on page 51) 

Context Help button 

  Pressing this button and then selecting an item in the Datalog Manager window will open a help file 

relevant to the selected item. 

Topmost Window button 

  Keeps the Datalog Manager visible when you are working in other applications (see Keeping the 
Datalog Manager interface on top on page 74). 
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THE CHART DETAILS AND STATISTICS TOOLBAR 

   
This toolbar contains buttons that control presentation and analysis of displayed datalog charts. 

Chart Format button 

   
This toolbar list selects the format of the displayed chart. This is equivalent to the format section on the 

Type tab of the Properties dialog (see   
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Changing the Format of a Chart on page 42) 

Properties button 

  Clicking this toolbar button opens the Properties dialog box (see page 61). 

Chart Legend button 

  This toolbar button toggles the display of the chart legend. 

Chart Heading button 

  This toolbar button toggles the display of the heading text for the current chart. 

24-hour mode button 

  24h mode 

Clicking on this toolbar button overlays charts of archived data, for comparison. (see Superimposing 
data from several datalog archives on page 49) 

Chart Limits button 

  This toolbar button toggles the display of limit lines, if they have been defined (see   
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Drawing limit lines against each plot on page 53). 

Set Y Axis to 0 button 

  When this button is pressed, the chart will be scaled to show 0 as the minimum value on the Y-axis. 

If this button is not pressed, the chart will set the minimum value on the Y-axis close to the minimum 

value in all the displayed datalogs. 

Scroll Left button 

  When the displayed graph has been zoomed (see Zooming in on parts of the graph on page 47), 

clicking on this toolbar button scrolls the display to the left. 

Scroll Up button 

  When the displayed graph has been zoomed (see Zooming in on parts of the graph on page 47), 

clicking on this toolbar button scrolls the display upwards. 

Scroll Down button 

  When the displayed graph has been zoomed (see Zooming in on parts of the graph on page 47), 

clicking on this toolbar button scrolls the display downwards. 

Scroll Right button 

  When the displayed graph has been zoomed (see Zooming in on parts of the graph on page 47), 

clicking on this toolbar button scrolls the display to the right. 

Reset Zoom button 

  When the displayed graph has been zoomed (see Zooming in on parts of the graph on page 47), 

clicking on this toolbar button ‘zooms out’ to display the full chart. 
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9  Appendix 4 : Menus 

THE MENU BAR 
The Menu Bar is located just below the Title Bar in the main Datalog Manager window. 

   
All of the Datalog Manager’s functions can be accessed from these menus. 

THE FILE MENU  
The file menu lists functions which concern opening and saving files, communicating with Cylon 

Controllers, and printing charts.  

 

Open Chart 

This menu option generates a chart from selected controller data. 

When you select Open Chart, the following screen is displayed: 
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Both the Site List (see page 73) and the Open File dialog box (see page 10) are active at once – you can 

‘browse’ through the site’s controllers using the Site List, and see the available files on each controller in 

the Open dialog. 

Open Archive from file... 

Open Archive from database… 

Selecting either of the Open Archive options from the File menu (Open Archive from file… or Open 

Archive from database…), or pressing the Open Archive button   generates a chart from archived 

data. (see also Opening an Archived Datalog on page 34.) 

   

Look in: 

This selects the directory to be displayed in the File list. 

File list 

Lists all the relevant files (those with the extension “.csv”) in the selected directory. 

Up one level 

Changes the directory to the parent of the current directory. 

Create new directory 

Creates a new subdirectory in the current directory. 

List 

Displays files as a list of name. 

Details 

Displays file names with file type, size and saved date. 

File Name 

Enter the name of the archive to be opened, either by typing in this box, or by clicking on the name in the 

File list. 

File of type 

Selects the type of file to be displayed in the file list. 

Open as read-only 

Opens a file but does not allow any subsequent changes to be saved. 
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Open 

Opens the selected archive as a chart. 

Cancel 

Closes the Open Archive dialog without opening the selected archive as a chart. 

Save Datalog 

This menu option saves the data from the plots on the current chart so that they can be imported into 

another chart without re-loading data from the controller. The setup of the chart is also saved, so that 

the plots can be opened as a new chart (see Saving a chart as a Saved Datalog on page 54).  

 

 

Save Group 

Selecting Save Group from the File menu, or pressing the Save group button   on the File and Control 

toolbar, saves the setup of datalogs and points on the current chart. The data from the Datalogs or 

points is NOT saved with the group. This allows you to create, at a later time, a chart that reads up-to-

date information from the same points or datalogs. 

A saved group can only be re-opened as a new chart, and cannot be imported into another existing chart. 

When you select Save Group, the Save as Datalog Group dialog opens: 

  

Save in: 

This selects the directory to be displayed in the File list. 

File list 

Lists all the relevant files (those with the extension “.grp”) in the selected directory. 

  Up one level 

Changes the directory to the parent of the current directory. 

  Create new directory 

Creates a new subdirectory in the current directory. 

  List 

Displays files as a list of names 
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  Details 

Displays file names with file type, size and saved date. 

File Name 

Type the name under which the group is to be saved here. 

Save as type 

Displays the type of file being saved, i.e. Datalog Group (.grp) 

Save 

Saves the current chart setup as a group. 

Cancel 

Closes the Save Group dialog without saving the current chart setup. 

Copy to Clipboard 

Selecting Copy to Clipboard from the File Menu, or pressing the Copy button   on the File and Control toolbar, 

copies a picture of the current chart display as a ‘bitmap’ in the windows clipboard. 

What this means is that you can take a ‘snapshot’ of the current chart, and paste it into another 

application such as a word-processor for use in for use in reports, presentations, instructions etc. 

Save as Jpeg 

  

Selecting Save as Jpeg from the File Menu creates a “Jpeg” bitmap file on your PC’s disc, containing a picture 

of the current chart display.  

This file can be imported into other applications, such as word-processors, for use in reports, 

presentations, instructions etc. 

 

Export as CSV 

Selecting Export as CSV from the File Menu creates a text file on your PC’s disc, containing the data of all 

plots on the current chart.  

This can be imported into other applications, such as spreadsheets, for detailed analysis, reporting etc. 

For details about the format of this .csv file, see Appendix 4 on page 90. 

Note:  The .csv file created by this command is NOT in the same format as the .csv file used for Archived 
datalogs. 

 

Print... 

Selecting Print from the File Menu, or pressing the Print button   on the File and Control toolbar sends the 

current chart to a printer. The standard Windows dialog is used. 
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Print Preview 

Selecting Print Preview from the File Menu, or pressing the Print Preview button   on the File and Control 

toolbar, displays the current chart as it would print out. 

From the print preview display, the following commands are available: 

Print 

Opens the print dialog (see Print... on page 84,). 

Next page 

Moves the display to the next page. This is relevant for Text plots only. 

Previous page 

Moves the display to the previous page. This is relevant for Text plots only. 

Two page 

Displays two pages at once. This is relevant for Text plots only. 

Zoom in 

Enlarges the print preview display. 

Zoom out 

Reduces the print preview display. 

Close 

Closes the print preview display, and returns you to the main chart display. 

Print setup... 

This menu option opens the standard Windows Print Setup dialog. 

   

Printer 
Select the printer to be used in the Name box. The Status, Type, and location of the printer will be 

displayed under the name. 

Properties (button) 
Press this button to set options for to the selected printer. 

Paper 
In this section of the dialog you can specific the paper size and source you want to use. The source 

option depends on the selected printer. 

Orientation 
Selects whether the printout should be Portrait (for long documents, e.g. text lists), or Landscape (for 

wide documents, e.g. graphic charts). 

Exit 

Selecting Exit from the File Menu closes the Datalog Manager. 
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THE EDIT MENU  

The Edit menu lists options that affect the way that charts are displayed on screen. 

      

Properties 

Selecting Properties from the Edit Menu, or pressing   on the Chart Details toolbar, opens the 

Properties dialog box (see page 61)  

Settings 

Selecting Settings from the Edit menu opens the plot settings, allowing you to set the maximum number 

of plots on the chart, the maximum number of points in a virtual datalog, and whether or not plots 

opened from CCView will be appended to the current chart. 

 

Rescan 

Selecting Rescan from the Edit menu, or pressing the rescan button   forces the Datalog Manager to 

reload data from controllers or archives. This ensures that the chart on screen reflects the current state 

of the controller network. 

Stop Virtual 

When the Datalog Manager is scanning a controller network, the uploading of data can be stopped by 

selecting Stop Virtual from edit menu, pressing the Stop Scanning button   on the File and Control toolbar, or 

pressing the [Break] key. 

Pause 

Selecting Pause from the Edit Menu, pressing the Pause button   on the File and Control toolbar, or 

pressing the [Shift] and [Break] keys together, temporarily stops the Datalog Manager from uploading 

data. Unlike the Stop Virtual option, uploading can be restarted, by selecting Pause again. 

. 

  



 

CXproᴴᴰ Datalog Manager | Appendix 4 : Menus 

 

  

  
©ABB 2020 All Rights Reserved. 
Subject to change without notice 

WWW.CYLON.COM 87 
 

M
A

N
0

13
6

 r
e

v 
1 

THE VIEW MENU  

The View menu controls the display of Toolbars, Site List and Status bar.  

 

View Toolbars 

Clicking on Toolbar in the View menu will put a tick beside it if there is none, or remove it if there is. 

When this menu option is ticked, the Toolbars (see page 75) are visible under the menu bar, or at user 

selected positions on the screen. 

  

   

View Site List 

Clicking on Site List in the View menu will put a tick beside it if there is none, or remove it if there is. 

When this menu option is ticked, the Site List is visible on the left hand side of the screen. 

   

View Status Bar 

Clicking on Status Bar in the View menu will put a tick beside it if there is none, or remove it if there is. 

When this menu option is ticked, the status bar is visible at the bottom of the screen. 
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THE WINDOWS MENU  

The Windows menu controls the display of open windows in the Datalog Manager, if you have more than 

one chart open at a time. 

Cascade Windows 

   
Choosing this menu option causes all open charts to be displayed as cascaded windows, layered on top 

of one another. 

Tile Windows 

   
Choosing this menu option causes all open charts to be displayed as tiled windows, displayed side-by-

side. 

The open windows list 

   
The lower part of the Windows menu shows a list of charts, which are currently open. Clicking on a chart 

name displays that chart as the topmost window.. 
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THE HELP MENU  

This menu opens the on-line Help file, and gives information about the CXproHD Datalog Manager. 

Help Topics 

   
Selecting this menu option opens the on-line help file. 

Help menu - Using Help 

   
Selecting this menu option opens a window explaining how to use Windows Help. 

 

About Datalog Manager 

   
Selecting this menu option gives version and copyright information about the Datalog Manager. 

 

 

 



 

CXproᴴᴰ Datalog Manager | Appendix 5 : Format for exported data 

 

  

  
©ABB 2020 All Rights Reserved. 
Subject to change without notice 

WWW.CYLON.COM 90 
 

M
A

N
0

13
6

 r
e

v 
1 

10  Appendix 5 : Format for exported data 
 

EXPORT DATA FORMAT FROM DATALOG MANAGER 
The format of the comma delimited (.csv) files exported by Datalog Manager 5.1 is shown in the table 

below as it would appear after importing into Excel.  There may be up to six data series (labelled as 

A,B…F in the table).  The start of an actual spreadsheet of data is shown below. 

Title(A)  Title(B)  ……. Title(F)  

No DataA 

Points(n) 

Units(A) No DataB 

Points(m) 

Units(B) ……. No. DataF 

Points(n) 

Units(F) 

Time(A1) Data(A1) Time(B1) Data(B1) ……. Time(A1) Data(A1) 

Time(A2) Data(A2) Time(B2) Data(B2) ……. Time(A2) Data(A2) 

……….. ……….. ………… ……….. ……. ……….. ……….. 

………… ……….. ………… ……….. ……. ………… ……….. 

Time(An) Data(An) ………… ……….. ……. Time(An) Data(An) 

  ………… ………..    

  Time(Bm) Data(Bm)    

   

Notes: 

 1. Unlike the format used for archives, the data values are saved in columns.  Since an Excel 
spreadsheet can have 65536 rows but only 256 columns far more data points can be stored in this 
manner. 

 2.  Time values are saved in the DATE (or COleDateTime) format used by Excel. 

 3.  Since the time (or X-axis) values are all saved, it is not necessary to have a uniform time interval 
between points. 

 4.  The field to the right of the title is not used at the moment and could be used for  other 
information later without making existing files unreadable. 

 5.  Different numbers of points for chart series presents no problems (as for the example above) as 
blanks are inserted to pad out all columns to the length of that with the maximum number of 
points. 

 

 

  



 

—  —   

ABB CYLON CONTROLS 

 

Clonshaugh Business & 

Technology Park 

Clonshaugh 

Dublin 17 

Ireland 

 

Tel.:    +353 1 245 0500  

Fax:    +353 1 245 0501 

Email: info@cylon.com 

 ABB CYLON CONTROLS 

 

ONE TECHNOLOGY LANE 

EXPORT,  

PA 15632 

 

 

 

Tel.:    +1 724 733-2000  

Fax:    +1 724 327-6124 

 

  

 

 
 

©ABB 2020 All Rights Reserved. 

Subject to change without notice 

WWW.CYLON.COM  

 

 


	1  Displaying Datalogs
	Overview
	What is the Datalog Manager?
	What is a Datalog?
	What does the Datalog Manager do?

	Starting the Datalog Manager
	Types of data displayed by the Datalog Manager
	Standard Controller Datalog
	Extended Controller Datalog
	Virtual Datalog (By Point Number)
	Virtual Datalog (By Point Name)
	Datalog Group
	Saved Datalogs

	Displaying Data on a chart
	The Open File dialog box
	Target path:
	Types list:
	File list box:
	Plot Axis selection
	New Chart tickbox
	Open Button
	Cancel Button

	Setting the Y-Axis origin

	Opening Data from the current site
	Opening a Controller Datalog
	Opening an Extended Controller Datalog
	Opening a Virtual Datalog (by point number)
	Selecting point numbers (for virtual datalog) from a UC32 controller
	Opening the chart

	Opening a Virtual Datalog (by point name)
	Opening a Datalog Group

	Stored data
	Opening a Saved Datalog
	Displaying data from Archived Datalogs
	Listing of all the archives in a site
	Listing the Archives associated with a particular controller:
	Listing Datalogs from an ODBC Archive
	Opening an Archived Datalog

	Opening multiple datalog plots on one chart

	2  Customising Chart Appearance
	Customising the appearance of a chart
	Chart Formats
	View Data as a Line Graph (Plot Format)
	View Data as Text (Text Format)
	View Data as an Area Chart (Area Format)
	View Data as a Bar Chart (Bar Format or 2D Bar format)

	Changing the Format of a Chart
	Chart Settings
	Selecting colours for datalog plots
	Selecting Pen Styles for datalog plots
	Changing the fonts for heading, legends, and axes
	Changing text for heading and axis titles
	Adjusting the Scale of a chart

	3  Analysing Chart Data
	Analysing Charts
	Zooming in on parts of the graph
	Viewing point values
	Displaying and Hiding plots on a chart
	Superimposing data from several datalog archives
	Displaying Statistics for each plot
	Selecting the types of statistics for display
	Displaying Maximum, Minimum, Average and Standard Deviation
	Displaying Sum statistics

	Drawing limit lines against each plot

	4  Saving Chart Data
	Saving a chart as a Saved Datalog
	Grouping Datalogs
	Saving Default Properties

	5  Printing Charts
	Printing Charts
	Setting up a chart printout
	Previewing a chart printout
	Sending a chart to the printer
	Printing Statistcs

	6  Appendix 1 : The Properties dialog
	The Properties Dialog
	Properties dialog - Statistics Tab
	Display Statistics window
	Statistics to view
	Maximum Value
	Minimum Value
	Average Value
	Time of Maximum
	Time of Minimum
	Standard Deviation (n-1)


	Properties Dialog - Scanning Interval tab
	Datalog list
	Interval

	Properties Dialog - Limits tab
	Select Datalog
	Lower
	Upper
	Display All Limits

	Properties Dialog - General tab
	Chart Type
	Display Legend
	Use 24 hr mode
	Heading
	X title
	Y title
	Y2 Title

	Properties dialog - font tab
	Type
	Font Properties
	Font
	Font Style
	Size

	Sample

	Properties dialog - Colour tab
	Select Datalog
	Pen style
	Colour

	Properties Dialog - OK button
	Properties Dialog - Cancel button
	Properties Dialog - Help button
	Properties dialog - Save as Defaults


	7  Appendix 2 : The Datalog Manager Interface
	The Datalog Manager Interface
	The Title Bar
	Status Bar
	Menu tips
	Upload Status indicator
	Live Data indicator

	Chart Display
	Site List
	Statistics Window

	Keeping the Datalog Manager interface on top

	8  Appendix 3 : Toolbars
	Toolbars
	The File and Control toolbar
	Open Chart button
	Open Archive button
	Save datalog button
	Save Group button
	Copy to Clipboard button
	Abort button
	Rescan button
	Stop Virtual button
	Pause Scanning button
	Print button
	Print Preview button
	Print Statistics button
	View Statistics button
	Context Help button
	Topmost Window button

	The Chart Details and Statistics Toolbar
	Chart Format button
	Properties button
	Chart Legend button
	Chart Heading button
	24-hour mode button
	Chart Limits button
	Set Y Axis to 0 button
	Scroll Left button
	Scroll Up button
	Scroll Down button
	Scroll Right button
	Reset Zoom button


	9  Appendix 4 : Menus
	The Menu Bar
	The File Menu
	Open Chart
	Open Archive from file...
	Open Archive from database…
	Look in:
	File list
	Up one level
	Create new directory
	List
	Details
	File Name
	File of type
	Open as read-only
	Open
	Cancel

	Save Datalog
	Save Group
	Save in:
	File list
	Up one level
	Create new directory
	List
	Details
	File Name
	Save as type
	Save
	Cancel

	Copy to Clipboard
	Save as Jpeg
	Export as CSV
	Print...
	Print Preview
	Print
	Next page
	Previous page
	Two page
	Zoom in
	Zoom out
	Close

	Print setup...
	Printer
	Properties (button)
	Paper
	Orientation

	Exit

	The Edit Menu
	Properties
	Settings
	Rescan
	Stop Virtual
	Pause

	The View menu
	View Toolbars
	View Site List
	View Status Bar

	The Windows Menu
	Cascade Windows
	Tile Windows
	The open windows list

	The Help Menu
	Help Topics
	Help menu - Using Help
	About Datalog Manager



	10  Appendix 5 : Format for exported data
	Export Data Format from Datalog Manager


