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NOTICE 
 
The information in this document is subject to change without notice and should not be 
construed as a commitment by ABB Schaltanlagentechnik GmbH. ABB Schaltanlagentechnik 
GmbH assumes no responsibility for any errors that may appear in this document. 
 
In no event shall ABB Schaltanlagentechnik GmbH be liable for direct, indirect, special, 
incidental, or consequential damages of any nature or kind arising from the use of this 
document, nor shall ABB Schaltanlagentechnik GmbH be liable for incidental or consequential 
damages arising from use of any software or hardware described in this document. 
 
This document and parts thereof must not be reproduced or copied without ABB 
Schaltanlagentechnik GmbH’s written permission, and the contents thereof must not be 
imparted to a third party nor be used for any unauthorized purpose. Permission to translate the 
document shall be obtained from ABB Schaltanlagentechnik GmbH. The translated document 
shall be sent to ABB Schaltanlagentechnik GmbH together with the confirmation that the 
content of the document is the same. 
 
The software described in this document is furnished under a license and may be used, 
copied, or disclosed only in accordance with the terms of such license. 
 
 
 
 
TRADEMARKS 
 
MNS and INSUM are registered trademarks of ABB Schaltanlagentechnik GmbH 
 
Microsoft, Windows, Windows NT, Windows 2000 and Windows XP are registered trademarks 
of Microsoft Corporation. 
 
Echelon, LON, LONWORKS, LonTalk, Neuron are trademarks of Echelon Corporation 
registered in U.S. and other countries. 
 
 
 
 
 
 
 
 
Reference document: 1TGB330046 R2.0 
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Notes: 1 General Information 
1.1 Objective 
The INSUM Operator Station (OS) is a high performance and user friendly tool to configure, control, and 
monitor INSUM devices. It is a PC based software that runs under the Microsoft WindowsTM environment. 
  
This document describes the installation and start-up of the INSUM OS software. 
 
Further information is provided as on-line help on the Software CD-ROM. 
 
 
1.2 Related Version 
This document refers to INSUM OS Version 2.3c. 
This software can be used as an upgrade to former OS versions from V1.4 onwards. 
 
 
1.3 Related Documents 
1TGC 901007 B0201 INSUM Technical Information 
1TGC 901021 M0201 INSUM MCU Users Guide 
1TGC 901026 M0201 INSUM MCU Parameter Description 
1TGC 901034 M0201 INSUM MMI Operating Instruction 
1TGC 901030 M0201 INSUM MMI Quick Guide 
1TGC 901042 M0201 INSUM Modbus Gateway Manual 
1TGC 901052 M0201 INSUM Profibus Gateway Manual 
1TGC 901060 M0201 INSUM Ethernet Gateway Manual 
1TGC 901080 M0201 INSUM System Clock Manual 
1TGC 901090 M0201 INSUM Control Access Guide 
1TGC 901091 M0201 INSUM Failsafe Guide 
1TGC 901092 M0201 INSUM Dual Redundancy Guide 
1TGC 901093 M0201 INSUM Network Management Guide 
SACE RH 0080 Rev.l PR112/ PD-L LON Works Interface V2.0 
1SEP 407948 P0001 Users Manual Intelligent Tier Switch (ITS) 
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Notes: 2 System Overview  
2.1 Architecture  
INSUM OS integrated into the INSUM system uses a Client-Server architecture. 
 
The client captures the functionality of the user interface and the data storage and retrieval. The client can 
be used standalone (off-line) to prepare and change parameter sets or to evaluate pre-recorded logs and 
trends. Client software is running on an IBM compatible PC only. 
  
The server monitors the LON-network and updates the client when changes are detected. For 
communications between client and server the TCP/IP network protocol is used. By default the INSUM 
Ethernet Gateway or the INSUM OS Interface Box are used as a server: 
 
• The Ethernet Gateway is a hardware module that is directly connected to the INSUM backplane. 
• The OS Interface is a hardware module that is temporarily connected with a cable to the backplane. 
 
Alternatively, only in a Windows NT based environment the OS Server, a PC based program using the 
EASYLON PC Interface card with Watcher can be used as server. Then the PC is directly connected to the 
LON network. 
 
 
2.1.1 INSUM OS Server based on Ethernet GW and INSUM OS Client based on PC 
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Notes: 2.1.2 INSUM OS with additional database 
It is possible to use one OS Client to access multiple INSUM Communication units distributed over one or 
more switchboards. For each communication unit a separate database is required. The OS can access  
one communication unit at a time only. 
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*INSUM LON network:  
maximum 12 ICU devices (organized acc. to 8 in 16 rule: 8 devices per 16m bus) 
maximum 128 field devices (MCU, ITS) 
 
 
2.1.3 INSUM OS Server and Client on one PC 
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*INSUM LON network:  
maximum 12 ICU devices (organized acc. to 8 in 16 rule: 8 devices per 16m bus) 
maximum 128 field devices (MCU, ITS) 
 
Note: Solution shown above is limited to Windows NT based environment! 
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Notes: 2.2 System requirements 
 
Computer Hardware Recommendations: 
 
• Pentium II 733 MHz or faster 
• 128 MB RAM  
• min. 40 MB of free hard disk space  
• Video Resolution 1024 x 768 pixels, True Color(16 Bit) or better 
• Network Interface Card 10/100 Mbps 
• CD-ROM drive for installation 
• Keyboard, mouse 
 
PC Software Recommendations: 
 
• Windows 2000 Professional or Server, English or German version, Service Pack 2 or Service Pack 3,  
  Access 2000 
• Windows XP Professional or Home, English or German version, Access XP 
• Windows NT Workstation or Server, English or German version, Service Pack 6, Access 97/Service  
  Release 2, ODBC32 
 
Additional requirements if PC is used as OS Server or combined system: 
 
• EasyLON PC interface card with Watcher interface 
 
System requirement to install the additional database: 
 
• Minimum 20 Mbytes of additional free hard disk space per additional database installed 
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Notes: 3 Getting Started 
3.1 Prerequisites 
To be able to carry out the INSUM OS installation or any related maintenance process the user must have 
Windows Administrator Privileges. 
 
Before the installation of the INSUM OS the Microsoft Windows operating system with the required service 
pack and the corresponding Microsoft Access version must be installed. If only OS Server Diagnostics or 
OS Server is installed Microsoft Access is not required. 
 
The TCP/IP network must be installed and started. If OS Client and OS Server are to be installed on the 
same PC, and there is no network card installed please install TCP/IP protocol and the Microsoft Loopback 
adapter. 
 
If the OS Server is to be installed (Windows NT only) the EASYLON PC Interface card with Watcher must 
be installed. 
 
Note: The power saving modes of the computer must be checked. The computer must not change to 
sleep, shutdown or hibernate state while running the INSUM OS. 
 
When updating from a former OS version please do a backup of the databases installed. 
 
 
3.2 Installation of INSUM OS 
 
3.2.1 Preparations 
• User must have the Administrator Privileges or should log in as Administrator in order to install  
  INSUM OS on the PC. 
• Please close all applications before installing the INSUM OS software. 
• Disable virus protection before running setup: Some virus protection programs can interfere with the  
  setup program. You can re-enable the virus protection program after setup is complete. 
 
3.2.2 Initial steps 
1. Insert INSUM OS Installation Disc in the CD Drive. 
2. The CD will automatically start the setup program. If that does not happen please click on the Start 

button and select "Run...".Enter "@:\Setup" (@ is to be replaced by the drive letter of your CD Drive). 
Click on the OK button to start the setup. 

3. INSUM OS can be installed at present in English or German version. The user can select the option at 
the start up of installation.  
 
 

 
 
 
4. After the selection of the language the setup initializes and gathers the information about the system. 

The setup will perform the system suitability check on the machine against the system requirements, 
as listed above. If the system is found unsuitable to install INSUM OS, setup can not continue and the 
user is informed accordingly, as below.  
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Notes:   To facilitate the user to know about the configuration requirement on the system, setup proposes to  
   display the installation requirement as mentioned above in this document. 
 

   
 
  It is advised to press 'Yes' and view the system installation requirements. 
 
  If the machine passes the system requirements check, setup proceeds further depending on one of  
  the following installation options (scenarios): 
 

Option Application Go to… 

Initial installation Executed when there was no OS version installed 
before or when upgrading to V2.3c from a former 
version. 

Scenario A 
Paragraph 3.2.3 

Maintenance Executed if the InstallShield is re-invoked with the 
same OS version already installed. This allows to 
install additional databases or to change installation 
options. 

Scenario B 
Paragraph 3.2.4 

Upgrade Executed if the InstallShield is re-invoked with any 
newer version of OS after 2.3a.  

Scenario C 
Paragraph 3.2.5 

Downgrade The OS and the InstallShield do not support any 
downgrade. To downgrade INSUM OS please 
remove INSUM OS and reinstall the required version. 

 

 
 
3.2.3 Scenario A: Initial Installation   
 
(Steps 1 through 4 see paragraph 3.2.2) 
 
5. Setup displays a welcome screen: 
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Notes: 6. If all other windows applications are closed and no virus program is running, user can click on 'Next' 
and proceed. At this point the setup will prompt to view the 'Installation Aid'.  
 

 
 
It is strongly recommended to view and take the printout of the document. This will ease the 
installation during subsequent steps.  
 
In the next step, user has to read the license agreement carefully and if it is accepted then proceed by 
clicking 'Yes' or abort the setup by clicking 'No'. 
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Notes: 7. The setup prompts for the folder wherein the INSUM OS to be installed. By default the program will be 
installed in <Program Files>\ABB\INSUM OS. 
 

 
 
 After the selection of the folder, the user can proceed further by clicking 'Next'.  
 
 
8. In the next step, user has to select the type of installation: 

 

 
 
If only 'OS Client' or 'Server Diagnostics' is selected, the setup will directly advance to step 9. 
 
If the user intents to install the option 'OS Client and OS Server' or 'OS Server', setup will check for 
the installation of EASYLON PC Interface Card. It will only be possible to continue the installation if 
the card is present else the setup will generate a message as below and return to the installation type 
selection dialog. 
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Notes: 

  
 
 If the EASYLON Card is in place the setup will continue the installation. At the end of the  
  installation, the following window will be shown for server configuration wherein the IP Address field  
  will be directly read from the machine. At this point there is no need to change any of the  
  fields, the user can continue with the default entries. 
 

  
 
 After pressing 'OK' the selected resources will be checked and allocated. If there is an error the user  
  will be prompted and is offered to correct the options. However if the errors are ignored the OS Server  
  may not be usable. 
 
 Note: To fix any problems with the server installation please uninstall and reinstall the OS Server  
  from the maintenance option 'Maintain program components'.  
 
9. Setup will install INSUM OS with the selected installation option under the selected folder.  After setup 

has finished, close the INSUM OS setup by pressing "Finish". 
 

 
 
Note: In some cases the user is requested to reboot the computer if some shared Windows resources 
were modified.  
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Notes: 3.2.4 Scenario B: Maintenance  
 
(Steps 1 through 4 see paragraph 3.2.2) 
 
5. Setup displays the program maintenance screen and allows to select one of the maintenance 

installation options: 
 

 
 
Add a new database will generate a new database for the OS. The user can choose the database 
directory and the database name. INSUM OS is configured to use the newly installed database as the 
default and to offer the Server configuration screen utility during start up. 
 
Maintain program components allows to install/remove parts of the INSUM OS programs.  
Note: Removing the client will also remove the default database 'OSData'. 
 
Remove program components and databases will remove the installed OS programs and the 
databases after additional confirmation by the user. 

  
 
3.2.5 Scenario C: Upgrade  
 
(Steps 1 through 4 see paragraph 3.2.2) 
 
5. Setup displays a welcome screen to inform about the currently installed version and the version that 

will be installed: 
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Notes:  
  After selecting 'Next', the installation will be upgraded with exact the same options selected than  
  before. To change Program options re-invoke the setup after completion to perform the desired steps  
  in maintenance mode. 
 
 The INSUM OS will install a program folder with up to 4 items, depending on the selected installation  
  type: 
 

Installation type Application 

OS Help The topic 'Getting Started' is the start-up aid to the user that explains the 
server configuration and designing of Main Panel Layout View for the 
operation of INSUM OS 

OS Client To start INSUM OS user interface 

OS Server Setup Utility to configure the server and to request the license for the OS client 

OS Log Viewer Shows the possible error messages during the installation and in 
subsequent use of Ethernet GW, OS Interface or OS Server. 
(User must give the reference of the error message when referring to the 
server installation problem.) 

 
 
After the successful installation of INSUM OS client, select the INSUM OS Help entry from the start menu. 
The topic 'Getting started' will guide you on the startup activities. 
 
 
3.2.6 Configuration of the installed Server 
 
The INSUM OS server utility must be run after the above installation in order to configure the server and to 
use online services. 
 
The OS Server Setup Utility can be started after the OS Installation. When started, the OS Server Setup 
Utility will show the IP Address and the Port. The info will be directly taken from the machine. 
  

 
 
While parameterizing the only option the user is supposed to fill in is the 'license' property page. The OS 
Server Setup Utility will take care of the other information to be filled in. 
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Notes: 3.2.7 License request 
 
The license is requested using the 'Request License Key' button. The file created here has to be saved and 
sent to bulvs.support@de.abb.com. 
 

 
 
 
After the receipt of valid license key, the user can enter all the License Key fields or import directly with the 
button 'Import License Key'. The 'Apply' button performs the check on the entered data. If the data entered 
are correct, the utility will show the 'Termination Date' and 'Software Version' for the valid license key.  If 
the license key is not correct or not valid a warning will be given. 
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Notes: 3.3 Log On 
After the successful installation of INSUM OS Client and INSUM OS Server (Ethernet GW), the user can 
start the INSUM OS either by clicking the INSUM OS icon on the desktop or from 'Start menu bar'’. The 
“OS Logon” dialog is shown. 

 

At the “OS Logon” window user has to enter the User Id and Password to login as an authorised user of 
INSUM OS. For the first login, the user can use the default User Id administrator and default Password 
admin (case sensitive). 
 
 
3.3.1 Change of user rights 
The administrator can create new users and modify the rights for every user. It is recommended to change 
the default password for administrator because all the user-controlled options are accessible by the 
administrator. This can be done after entering the default Password admin by selecting Change 
password on the logon window. 
 
Caution: Be sure to remember the new password, otherwise you will not be allowed to log in. 
 
 
3.3.2 Installation of additional databases 
INSUM OS client will be started with the default Data Source. The database connected to this data source 
saves all information about one switchgear and the appropriate connection data. The proper OS Database 
must be selected during login, particularly when the same INSUM OS is used to manage more than one 
ICU. The OS will start with the selected database and will show the information accordingly. 
 
The additional database can be installed by INSUM OS Set-up CD. Thereby a Data Source is created 
automatically which refers to the Database. INSUM OS remembers the active database when the user 
stops the session.  
 
Alternatively the database can set as a start option. To reach this an icon or link has to be created to start 
the INSUM OS application (OSClient.exe). The following options can be added in Properties->Shortcut-
>Target: 
 
/usr: <user>  Changes the User Id to the value given by <user>. The user should be a known user 
profile. 
 
/dsn: <source>  Changes the Data Source to the value given by <source>. The named source has to be 
installed before. 
 
 
Example: If the user wants to set Data Source station5 as default the following line has to be 
inserted:“...\OSClient.exe”/dsn: station5 
 
If the OS client detects a previous version of a database, it will try to update that database at startup. This 
changing is not reversible, but INSUM OS creates a safety copy of the database before changing the 
format. If it is not possible to change the format of the database the client shows an error message. Please 
contact bulvs.support@de.abb.com giving details about this message. 
 
After confirming the “OS Logon” dialog by pressing OK and acceptance of the user, INSUM OS client 
shows (after the first start) the “Startup Utility” dialog. 
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Notes: 

 
 
The user can start the OS client either in Online Mode or in Offline Mode. 
 
If Online Mode is chosen, some settings have to be done to allow a successful connection. Please refer to 
paragraph 3.4. 
 
If Offline Mode is chosen only the field Interface name has to be filled out. Please refer to paragraph 3.5  
 
 
 
 
Troubleshooting 
 

If the INSUM OS does not start with Startup utility dialog, please perform the steps below: 

On the Main Menu 
Select Tools  => Options 

 
 
 
 
 
 
 
 

Select Online Mode in the Startup Options field. 
Select Show startup utility next time on starting OS. 
Restart INSUM OS. 
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Notes: 3.4 Start INSUM OS in Online Mode 
In order to use the online services, the following requirements must be fulfilled:  
• The INSUM OS Server must be installed.  
• The INSUM OS Server must be running.  
• The INSUM OS Server must be connected to the INSUM system.  
 
After a successful OS Logon the Startup utility dialog is shown.  
 
In the shown Startup Utility as the Startup Option the field Online Mode has to be selected. Furthermore 
the following fields should contain information: 
 
• Server Address/ Server Name 
 If no IP address is entered INSUM OS client tries to connect to a local installed INSUM OS server. 

• Port No. (default value 2000) 

• License key 

• Interface name 
 Use the same information like for Server installation. 
 

 
 
• Use Timestamp from OS Client 
 Select this box, if there is no INSUM System Clock is used. 
 The timestamp of alarms shown in the INSUM OS Alarm logs is taken from the PC time. 
 Note: if the timestamp from OS Client is selected, no Millisecond (ms) indication is possible.  
 
After all settings are done user can confirm Startup Utility by pressing OK. 
 
 
 



INSUM® OS 
Installation Guide 

 

19 ABB 
1TGc 901066 M0201  Edition March 2003 

Notes: Troubleshooting 
 
If it is not possible to get a connection to the server, one of the following error messages is shown.  
 
1. No connection to the server 

 
 

Verify the network and the server settings: 
• Check PC and TCP/IP settings (for details see Ethernet Gateway Manual) 
• Check server name, IP-Address and Port No! 
• Is the Port No the same as the server Port No (default value 2000)? 
• Is the Ethernet gateway respectively the OS server running? 
• Is the network installation okay (cable, hubs...)? 
• Try to save the Server Log Messages during the connection establishment in a file.  
   Follow these steps: 
  – Start the OS Log Viewer. 
  – Select option Protocol and press Start to enter the file name. 
  – Press Start Log. 
 
All messages in the Log-window are saved to the file. Maybe it is possible to increment the number of Log 
messages by carefully increasing the Log-Level. 
 
2. Network Error: Invalid License Key 

 
 
Check the license key: 
• Is the license key correct? 
• Matches this license key to the Ethernet Gateway/ OS Server? 
 
Press OK and the Startup utility is started again what allows to change the settings. 
The user can leave the Startup Utility dialog by using Offline Mode if it is not possible to get a connection 
to the server. 
 
Note: The Cancel button doesn’t close the Startup utility window but it restores the settings of the last 
successful Logon. All information are written into associated windows. 
 
After a successful connection INSUM OS client starts the main window. If the server is online the dialog 
Auto Insert Devices is launched. This feature can be used to create the device list automatically. 
Afterwards more devices and the front panel view can be created manually. Please refer to paragraph 3.6. 
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Notes: 3.5 Start INSUM OS in Offline Mode 
 
After a successful OS Logon the Startup utility dialog is shown.  
 
In the shown Startup Utility as the Startup Option the field Offline Mode has to be selected. Except the 
Interface Name no other configuration is necessary.  
 
The fields: 
• Server Name/ Server Address 
• Port No.  
• License key  
are deactivated. 
 

 
 
• Use Timestamp from OS Client 
 Select this box, if there is no INSUM System Clock is used. 
 The timestamp of alarms shown in the INSUM OS Alarm logs is taken from the PC time. 
 Note: if the timestamp from OS Client is selected, no Millisecond (ms) indication is possible. 
 
After confirmation of the dialog with OK, INSUM OS client starts in Offline Mode and shows the main 
window. Afterwards devices and the front panel view can be created manually.  
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Notes:  
4 Creation of devices and the Main Panel Layout View 
The Main Panel Layout View is the main screen in the INSUM OS. This screen shows the main menu that 
allows navigation to the different functions of INSUM OS. The left part of the screen shows the tree 
structure of the devices created. The tree structure can be viewed in different ways. The right part shows 
the configured panel layout of the INSUM-MNS System. 

Important: 
The layout of all field devices in panel layout view should conform the physical switchboard view 
configuration. 
The INSUM OS supports the handling of the following devices. 
 
Field Units: 
• Motor Control Unit1 (SW 2.1, 3.0) 
• Motor Control Unit2 (SW 2.1) 
• Motor Control Unit3 (SW 3.0) 
• Intelligent Tier Switch (ITS) 
 
ICU devices: 
• Gateways SW 2.3 (Profibus-DP, Modbus, Ethernet TCP/IP) 
• Man Machine Interface SW 2.3 (MMI) 
• INSUM Operator Station SW 2.3 (INSUM OS) 
 
Counsel: It must be ensured that the Device Identifier, Device type, Starter type and LON Address of the 
devices are known while creating the devices. 
 
For ICU devices, the CA Priority assigned must be unique. The CA Priority is very significant if the Control 
Access Mechanism is used. 
 
What means Control Access? 
INSUM works in a multi-mastership concept. In other words, the MCU's can be controlled from different 
stations on backbone like the DCS (via Gateways), INSUM OS, MMI or Local Control Station like MCP 
simultaneously. When the Control Access is defined and enabled on MCU, the MCU accepts the 
commands only from an authorized station at that moment. Commands from all other unauthorized stations 
are ignored. See the INSUM Control Access Guide for further information. 
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Notes: Perform the steps below to design the main panel in INSUM OS: 
Start creating the INSUM devices in the project. After creating the devices can be placed at the appropriate 
locations of the main panel layout.  
 
Select Function => Device Management => Create 
 

 
 
The different devices can be selected from Device Type and an associated type of drive from Starter Type 
(only MCU). The INSUM OS shows the created devices on the left-hand side in the tree view. A 'X' mark or 
an icon with red background will be shown for the devices what are not online currently. 
 
Counsel: Devices are created with default parameter. The default parameter template installed in the 
database matches the default parameter template of the devices. To change the default parameter 
template perform the following steps: 
 
Select Tools => Parameter-Template 

The Device Type Selection dialog is shown. After choosing the device type the default parameter 
template can be changed. The following information obtain to all dialogs: 
 
• The Users will be allowed to view or change the parameters depending on their access rights.  
• The range information for a parameter is displayed as the fly over text when the mouse focus is on  
  that field. 
• The validation of the field is done when the User moves from one page to another page of the default  
  parameter. Both the data type checking and the range validation are taken care of. 
 
Now it is possible to start creating the front panel view manually.  
 
Counsel: It is important to have information on the dimensions and type of MNS cubicle and MNS drawers. 
The INSUM OS supports all standard parts of the ABB MNS. 
 
The configuration of main panel layout in INSUM OS is defined in a structured manner. The user has to 
follow the following sequence. 
 
First step: Create the New Station. Enter the appropriate description for easy identification.  
 
Second Step: Create the New Simplex or Duplex Cabinet. Enter the appropriate description for easy 
identification. 
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Notes: Third Step: Start the configuration of Main Panel by adding the MNS Cubicles, Modules, Doors, and Cover 
plates at the appropriate locations as per the actual arrangement drawing of the INSUM-MNS Switchboard. 
The modules have to be selected from the field units created before. After the completion of the 
configuration these modules displays the dynamic status of the devices in the field.  
 
On the Main Menu 

First Step: Select Edit => New => Station 

 

 
 
 

 Enter the appropriate description and click the icon to add the new station. To add a cabinet user has 
to zoom into the cabinet view. This can be done by double clicking on the created station or 

Select View => Zoom In 

Second Step: Select Edit => New => Simplex or Duplex Cabinet  

 

 

 
 

 Enter the appropriate description and click the icon to add the new cabinet. To add a cubicle user 
has to zoom into the cubicle view. This can be done by double clicking on the created cabinet or 

Select View => Zoom In 

Third Step: Select Edit  => Start Configuration  

 

 

 
 

Select Tab Cubicle. Click the icon, drag to the editable area, and click it to add the cubicle. 
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Notes: 
Select Tab Module. Select the desired device and size. Click the icon, drag to the appropriate 

location in the cubicle where the module is placed, and click it to add.  

Select Tab Door. Select the size. Click the icon, drag to the desired location and click it to add. To 
Stop placing the doors on the cubicle, press Esc key or click the right mouse button. 

Select Tab Cover. Select the size. Click the icon, drag to the desired location and click it to add. To 
Stop placing the doors on the cubicle, press Esc key or click the right mouse button. 

After the completion of configuration, the session can be finished by: 

Select Edit => Complete Configuration 

 

Note: Use 'Zoom In' option in the main menu 'View' to expand the view from Station to Cabinet view and 
Cabinet to Cubicle view. Use 'Zoom Out' to navigate vice versa. 

The completely configured Main Panel view then can be used as the Main Operating Screen while using 
INSUM OS. 
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Notes: 5 Support in case of trouble 
In case of any trouble while installing or working with INSUM OS, try first to re-install the base software as 
mentioned in the software requirements (Windows etc.) 
 
Note: Any changes in Windows software and files (e.g. installation of a new Internet Explorer) may cause 
system problems. 
 
In case of further problems contact your local ABB representation. In extremely urgent cases contact 
the following Support address: bulvs.support@de.abb.com. Details about the hardware and software used 
should be provided in any case. 
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Notes: 6 Annex A - INSUM Terms and Abbreviations 

Abbreviation Term Explanation / Comments 

 Alarm Alarm is defined as status transition from any state to 
abnormal state. Status transition to abnormal state can be 
data crossing over the predefined alarm limit. 

 Backplane INSUM backbone, holds following INSUM devices: 
Router, Gateways, Clock, Power Supply. Part of the 
INSUM Communication Unit, see ICU 

CA Control Access A function of INSUM system that allows definition of 
operating privileges for each device level (e.g. PCS, 
Gateway, field device) 

CAT  Control Access Table Table containing control access privileges 

CB  Circuit Breaker Circuit breaker unit (here: ABB SACE Emax with 
electronic release PR112-PD/LON)  

CT  Current Transformer Current Transformer 

DCS Distributed Control System see also PCS 

Eth Ethernet Ethernet is a local area network (LAN) technology. The 
Ethernet standard specifies the physical medium, access 
control rules and the message frames. 

 Event An event is a status transition from one state to another. 

It can be defined as alarm, if the state is defined as 
abnormal or as warning as a pre-alarm state. 

FD  Field Device Term for devices connected to the LON fieldbus 
(e.g. motor control units or circuit breaker protection) 

FU Field Unit see Field Device 

GPI  General Purpose Input Digital input on MCU for general use 

GPO  General Purpose Output Digital output on MCU for general use 

GPS Global Positioning System System to detect local position, universal time and time 
zone, GPS technology provides accurate time to a 
system 

GW Gateway A Gateway is used as an interface between LON protocol 
in INSUM and other communication protocols  
(e.g. TCP/IP, PROFIBUS, Modbus)  

HMI Human Machine Interface Generic expression for switchgear level communication 
interfaces to field devices, either switchboard mounted or 
hand held 

ICU INSUM Communications Unit INSUM Communications Unit consists of devices such as 
backplane, Gateways, Routers, System Clock and power 
supply. It provides the communication interface within 
INSUM and between INSUM and control systems.  

Formerly used expressions: SGC, SU 

INSUM INSUM Integrated System for User optimized Motor 
Management. The concept of INSUM is to provide a 
platform for integration of smart components, apparatus 
and software tools for engineering and operation of the 
motor control switchgear 

INSUM OS INSUM Operator Station Tool to parameterise, monitor and control devices in the 
INSUM system 

ITS Integrated Tier Switch The Intelligent Tier Switch is an ABB SlimLine switch fuse 
with integrated sensors and microprocessor based 
electronics for measurement and surveillance 

LON Local Operating Network LON is used as an abbreviation for LonWorks network. A 
variation of LON is used as a switchgear bus in the 
INSUM system 

LonTalk LonTalk protocol Fieldbus communication protocol used in LonWorks 
networks 

Notes: 
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Notes: Abbreviation Term Explanation / Comments 

LonWorks LonWorks network A communication network built using LonWorks network 
technology, including e.g. Neuron chip and LonTalk 
protocol 

MCU  Motor Control Unit Motor Control Unit is a common name for a product range 
of electronic motor controller devices (field device) in 
INSUM. A MCU is located in a MNS motor starter, where 
its main tasks are protection, control and monitoring of 
motor and the related motor starter equipment. 

MMI Man Machine Interface The switchgear level INSUM HMI device to parameterize 
and control communication and field devices. 

MNS  MNS ABB Modular Low Voltage Switchgear  

 Modbus, Modbus RTU Fieldbus communication protocol 

NV,nv LON Network Variable Network variable is a data item in LonTalk protocol 
application containing max. 31 bytes of data. 

Nvi, nvi  LON Network Variable input  LON bus input variable 

Nvo, nvo  LON Network Variable output LON bus output variable 

OS Operator Station see INSUM OS 

PCS Process Control System High level process control system 

PLC Programmable Local 
Controller 

Low level control unit 

PR  Programmable Release Circuit breaker protection/release unit  
(here: ABB SACE Emax PR112-PD/LON) 

 PROFIBUS DP Fieldbus communication protocol with cyclic data transfer

 PROFIBUS DP-V1 Fieldbus communication protocol, extension of 
PROFIBUS-DP allowing acyclic data transfer and multi 
master. 

PTB Physikalisch-Technische  
Bundesanstalt 

Authorized body in Germany to approve Ex-e 
applications. 

PTC  Positive 
Temperature 
Coefficient 

A temperature sensitive resistor used to detect high motor 
temperature and to trip the motor if an alarm level is 
reached. 

RCU  Remote Control Unit Locally installed control device for motor starter, 
interacting directly with starter passing MCU for local 
operations. 

 Router Connection device in the LON network to interconnect 
different LON subnets. Part of the INSUM 
Communications Unit. 

RTC Real Time Clock Part of the INSUM System Clock and optionally time 
master of the INSUM system  

SCADA Supervisory Control and  
Data Acquisition 

 

SGC Switchgear Controller Former term used for INSUM Communications Unit 

SU Switchgear Unit Former term used for INSUM Communications Unit 

 System Clock INSUM device providing time synchronisation between a 
time master and all MCU. Part of the INSUM 
Communication Unit, see ICU 

TCP/IP Transmission Control Protocol 
/Internet Protocol 

 TCP/IP is a high-level, connection oriented, reliable, full 
duplex communication protocol developed for integration 
of the heterogeneous systems. 

TFLC  Thermal Full Load Current See MCU Parameter Description for explanation 

TOL  Thermal Overload See MCU Parameter Description for explanation 
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Notes: Abbreviation Term Explanation / Comments 

 Trip A consequence of an alarm activated or an external trip 
command from another device to stop the motor or trip 
the circuit breaker. 

UTC Coordinated Universal Time Coordinated Universal Time is the international time 
standard,  formerly referred to as Greenwich Meridian 
Time (GMT). Zero (0) hours UTC is midnight in 
Greenwich England, which lies on the zero longitudinal 
meridian. Universal time is based on a 24 hours clock.  

VU  Voltage Unit Voltage measurement and power supply unit for  
MCU 2 

 Wink The Wink function enables identification of a device on 
the LON network. When a device receives a Wink-
message via the fieldbus, it responds with a visual 
indication (flashing LED) 
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