Copyright

This document and parts thereof must not be reproduced or copied without written permission from ABB, and the contents thereof must not be imparted to a third party, nor used for any unauthorized purpose.

The software and hardware described in this document is furnished under a license and may be used or disclosed only in accordance with the terms of such license.

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/) This product includes cryptographic software written/developed by: Eric Young (eay@cryptsoft.com) and Tim Hudson (tjh@cryptsoft.com).

Trademarks

ABB and Relion are registered trademarks of the ABB Group. All other brand or product names mentioned in this document may be trademarks or registered trademarks of their respective holders.

Warranty

Please inquire about the terms of warranty from your nearest ABB representative.

© Copyright 2015 ABB. All rights reserved.


Disclaimer

This document has been carefully checked by ABB but deviations cannot be completely ruled out. In case any errors are detected, the reader is kindly requested to notify the manufacturer. Other than under explicit contractual commitments, in no event shall ABB be responsible or liable for any loss or damage resulting from the use of this manual or the application of the equipment.


LN: LLN0

  • Path: LD0
  • LnType: LLN0_8c9a1c40e29fd053b4321c98fda8c056
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical device. | MOrootLD |
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Health | ENS | Reflects the state of the logical device related hardware and software. It is derived from the worst (most critical) value of the health attribute of all the domain logical nodes contained in the logical device: 'Health' = max('DomainLN[i].Health'). | MOrootLD |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: NamPlt
  • DO: Beh
  • DO: Health
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical device. | MOrootLD |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | - | Software revision. [Firmware version]
ldNs | EX |  | - | IEC 61850-7-4:2007A | Logical device name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference), for example "IEC 61850-7-4:2007A". For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
configRev | DC | RO | - | 1 | Uniquely identifies the configuration of a logical device instance. 'LLN0.NamPlt.configRev' has to be changed at least on any semantic change of the data model of the logical device, related to the client functionality. How this is detected and performed is left to the user. Also the semantics of 'configRev' for other logical nodes is left to the user. For further details, see as well Annex C.
Parent topic: LN: LLN0


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: Health

DO | CDC | Description | Condition | Ext | Category
Health | ENS | Reflects the state of the logical device related hardware and software. It is derived from the worst (most critical) value of the health attribute of all the domain logical nodes contained in the logical device: 'Health' = max('DomainLN[i].Health'). | MOrootLD |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Physical health]
q | ST |  | - | - | Quality of the data value 'stVal'. [Physical health]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Physical health]
d | DC | RO | - | Physical health | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LLN0


LN: LPHD

  • Path: LD0
  • LnType: LPHD_d3f45c24108b5d8cc8fe65a4e2482de6
  • Description: Physical device LN
  • Prefix:
  • LnClass: LPHD
  • Origin: IEC 61850-7-4
  • Function: LPHD
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
PhyNam | DPL | Physical device name plate. | M |
Status
PhyHealth | ENS | Reflects the state of the physical device related hardware and software. | MOrootLD |
Proxy | SPS | If true, the physical device is a proxy (i.e., the logical device embedding this logical node is representing another physical device). | M |
Controls
Sim | SPC | (controllable) If true, IED will be using simulated GOOSE values or simulated sampled measurand values (instead of original ones) as soon as they are received. See part 7-1, clause 7.8. | O |
  • DO: PhyNam
  • DO: PhyHealth
  • DO: Proxy
  • DO: Sim


DO: PhyNam

DO | CDC | Description | Condition | Ext | Category
PhyNam | DPL | Physical device name plate. | M |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
hwRev | DC | RO | - | - | Hardware revision. [Product Version]
swRev | DC | RO | - | - | Software revision. [Firmware version]
serNum | DC | RO | - | - | Serial number. [Serial Number]
model | DC | RO | - | - | Vendor specific product name. [IEDModel for IEC61850]
name | DC | RO | - | - | The name of the IED (if DPL is used in the context of a LPHD) or of a device like a circuit breaker (if used for the data EEName). [Technical Key]
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPHD


DO: PhyHealth

DO | CDC | Description | Condition | Ext | Category
PhyHealth | ENS | Reflects the state of the physical device related hardware and software. | MOrootLD |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Physical health]
q | ST |  | - | - | Quality of the data value 'stVal'. [Physical health]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Physical health]
d | DC | RO | - | Physical health | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPHD


DO: Proxy

DO | CDC | Description | Condition | Ext | Category
Proxy | SPS | If true, the physical device is a proxy (i.e., the logical device embedding this logical node is representing another physical device). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | FALSE | Status data value.
q | ST |  | - | - | Quality of the data value 'stVal'.
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPHD


DO: Sim

DO | CDC | Description | Condition | Ext | Category
Sim | SPC | (controllable) If true, IED will be using simulated GOOSE values or simulated sampled measurand values (instead of original ones) as soon as they are received. See part 7-1, clause 7.8. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [GOOSE simulation]
q | ST |  | - | - | Quality of the data value 'stVal'. [GOOSE simulation]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [GOOSE simulation]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | GOOSE simulation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Goose Simulation In]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Goose Simulation In]
Oper.ctlVal | CO |  | - | - | Control value [Goose Simulation In]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Goose Simulation In]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Goose Simulation In]
Oper.T | CO |  | - | - | Control time stamp [Goose Simulation In]
Oper.Test | CO |  | - | - | Test status [Goose Simulation In]
Parent topic: LN: LPHD


LN: LLN0

  • Path: LD0>CTRL
  • LnType: LLN0_3ee3bb9dc11ed1cedb56f762728a7a82
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: GrRef


DO: GrRef

DO | CDC | Description | Condition | Ext | Category
GrRef | ORG | Object reference to a higher level logical device. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setSrcRef | SP | RO | - | @LD0 | The value of the object reference setting used to reference for example a logical node instance or a data object instance.
Parent topic: LN: LLN0


LN: BTIGAPC_[1-16]

  • Path: LD0>CTRL
  • LnType: BTIGAPC_811c7ac9f743187dd69fe47bb058032d
  • Description: Generic automatic process control [Boolean to Integer converter]
  • Prefix: BTI
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BTIGAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: IntVal
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BTIGAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BTIGAPC_[1-16]


DO: IntVal

DO | CDC | Description | Condition | Ext | Category
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUT | - | Status data value. [Output value]
q | ST |  | OUT | - | Quality of the data value 'stVal'. [Output value]
t | ST |  | OUT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output value]
d | DC | RO | - | Output value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BTIGAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: BTIGAPC_[1-16]


LN: DPGAPC_[1-16]

  • Path: LD0>CTRL
  • LnType: DPGAPC_4e06c5faa5ef194bff562f00a1d85c97
  • Description: Generic automatic process control [Double point]
  • Prefix: DP
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: DPGAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: DPCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DPGAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DPGAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: DPGAPC_[1-16]


DO: DPCSO1

DO | CDC | Description | Condition | Ext | Category
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Double point indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Double point indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Double point indication]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Double point indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DPGAPC_[1-16]


LN: ITBGAPC_[1-16]

  • Path: LD0>CTRL
  • LnType: ITBGAPC_d29fba23eb1ae61ed2f6d5507e4d5254
  • Description: Generic automatic process control [Integer to Boolean16 converter]
  • Prefix: ITB
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: ITBGAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: ISCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ITBGAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ITBGAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ITBGAPC_[1-16]


DO: ISCSO1

DO | CDC | Description | Condition | Ext | Category
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Integer to be converted to bit pattern OUT1 to OUT16]
q | ST |  | - | - | Quality of the data value 'stVal'. [Integer to be converted to bit pattern OUT1 to OUT16]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Integer to be converted to bit pattern OUT1 to OUT16]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Integer to be converted to bit pattern OUT1 to OUT16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: ITBGAPC_[1-16]


LN: QCRSV_[1-2]

  • Path: LD0>CTRL
  • LnType: QCRSV_e4517103a2572e7ac91de1ee845aa9b4
  • Description: Bay reserve function [Bay]
  • Prefix: Q
  • LnClass: CRSV
  • Origin: ABB
  • Function: QCRSV
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
AckBayRsv | SPS | Acknowledge to other bays that this bay is reserved | M |
BayRsv | SPS | Indicates that the bay is reserved | M |
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ReqBayRsv | SPS | Request for reservation of other bays | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
PrmOp1 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp2 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp3 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp4 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp5 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp6 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp7 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp8 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: AckBayRsv
  • DO: BayRsv
  • DO: Beh
  • DO: ReqBayRsv
  • DO: Blk
  • DO: PrmOp1
  • DO: PrmOp2
  • DO: PrmOp3
  • DO: PrmOp4
  • DO: PrmOp5
  • DO: PrmOp6
  • DO: PrmOp7
  • DO: PrmOp8
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: AckBayRsv

DO | CDC | Description | Condition | Ext | Category
AckBayRsv | SPS | Acknowledge to other bays that this bay is reserved | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ACK_TO_B | - | Status data value. [Acknowledge to other bays that this bay is reserved]
q | ST |  | ACK_TO_B | - | Quality of the data value 'stVal'. [Acknowledge to other bays that this bay is reserved]
t | ST |  | ACK_TO_B | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Acknowledge to other bays that this bay is reserved]
d | DC | RO | - | Acknowledge to other bays that this bay is reserved | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-2]


DO: BayRsv

DO | CDC | Description | Condition | Ext | Category
BayRsv | SPS | Indicates that the bay is reserved | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RESERVED | - | Status data value. [Indicates that the bay is reserved]
q | ST |  | RESERVED | - | Quality of the data value 'stVal'. [Indicates that the bay is reserved]
t | ST |  | RESERVED | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicates that the bay is reserved]
d | DC | RO | - | Indicates that the bay is reserved | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-2]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: ReqBayRsv

DO | CDC | Description | Condition | Ext | Category
ReqBayRsv | SPS | Request for reservation of other bays | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_BAYS | - | Status data value. [Request for reservation of other bays]
q | ST |  | RES_BAYS | - | Quality of the data value 'stVal'. [Request for reservation of other bays]
t | ST |  | RES_BAYS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Request for reservation of other bays]
d | DC | RO | - | Request for reservation of other bays | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp1

DO | CDC | Description | Condition | Ext | Category
PrmOp1 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT1 | - | Status data value. [Reservation is made and the app. 1 is allowed to operate]
q | ST |  | RES_GRT1 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 1 is allowed to operate]
t | ST |  | RES_GRT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 1 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 1 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp2

DO | CDC | Description | Condition | Ext | Category
PrmOp2 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT2 | - | Status data value. [Reservation is made and the app. 2 is allowed to operate]
q | ST |  | RES_GRT2 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 2 is allowed to operate]
t | ST |  | RES_GRT2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 2 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 2 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp3

DO | CDC | Description | Condition | Ext | Category
PrmOp3 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT3 | - | Status data value. [Reservation is made and the app. 3 is allowed to operate]
q | ST |  | RES_GRT3 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 3 is allowed to operate]
t | ST |  | RES_GRT3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 3 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 3 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp4

DO | CDC | Description | Condition | Ext | Category
PrmOp4 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT4 | - | Status data value. [Reservation is made and the app. 4 is allowed to operate]
q | ST |  | RES_GRT4 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 4 is allowed to operate]
t | ST |  | RES_GRT4 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 4 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 4 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp5

DO | CDC | Description | Condition | Ext | Category
PrmOp5 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT5 | - | Status data value. [Reservation is made and the app. 5 is allowed to operate]
q | ST |  | RES_GRT5 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 5 is allowed to operate]
t | ST |  | RES_GRT5 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 5 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 5 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp6

DO | CDC | Description | Condition | Ext | Category
PrmOp6 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT6 | - | Status data value. [Reservation is made and the app. 6 is allowed to operate]
q | ST |  | RES_GRT6 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 6 is allowed to operate]
t | ST |  | RES_GRT6 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 6 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 6 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp7

DO | CDC | Description | Condition | Ext | Category
PrmOp7 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT7 | - | Status data value. [Reservation is made and the app. 7 is allowed to operate]
q | ST |  | RES_GRT7 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 7 is allowed to operate]
t | ST |  | RES_GRT7 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 7 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 7 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: PrmOp8

DO | CDC | Description | Condition | Ext | Category
PrmOp8 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT8 | - | Status data value. [Reservation is made and the app. 8 is allowed to operate]
q | ST |  | RES_GRT8 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 8 is allowed to operate]
t | ST |  | RES_GRT8 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 8 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 8 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: QCRSV_[1-2]


LN: SCILO_[1-10]

  • Path: LD0>CTRL
  • LnType: SCILO_1ecdf062ae35476ed6149ade2d1089d3
  • Description: Interlocking [Apparatus]
  • Prefix: S
  • LnClass: CILO
  • Origin: IEC 61850-7-4
  • Function: SCILO
  • Min number of instances: 0
  • Max number of instances: 10
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
EnaCls | SPS | If true, switching equipment is allowed to be closed, otherwise it is forbidden for closing. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' close command on the switching equipment. | M |
EnaOpn | SPS | If true, switching equipment is allowed to be opened, otherwise it is forbidden for opening. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' open command on the switching equipment. | M |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: EnaCls
  • DO: EnaOpn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCILO_[1-10]


DO: EnaCls

DO | CDC | Description | Condition | Ext | Category
EnaCls | SPS | If true, switching equipment is allowed to be closed, otherwise it is forbidden for closing. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' close command on the switching equipment. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EN_CLOSE | - | Status data value. [Close operation at open or interm. or bad pos. is enabled]
q | ST |  | EN_CLOSE | - | Quality of the data value 'stVal'. [Close operation at open or interm. or bad pos. is enabled]
t | ST |  | EN_CLOSE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Close operation at open or interm. or bad pos. is enabled]
d | DC | RO | - | Close operation at open or interm. or bad pos. is enabled | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCILO_[1-10]


DO: EnaOpn

DO | CDC | Description | Condition | Ext | Category
EnaOpn | SPS | If true, switching equipment is allowed to be opened, otherwise it is forbidden for opening. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' open command on the switching equipment. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EN_OPEN | - | Status data value. [Open operation at closed or interm. or bad pos. is enabled]
q | ST |  | EN_OPEN | - | Quality of the data value 'stVal'. [Open operation at closed or interm. or bad pos. is enabled]
t | ST |  | EN_OPEN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open operation at closed or interm. or bad pos. is enabled]
d | DC | RO | - | Open operation at closed or interm. or bad pos. is enabled | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCILO_[1-10]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SCILO_[1-10]


LN: SCSWI_[1-10]

  • Path: LD0>CTRL
  • LnType: SCSWI_453d7064a7ad3f0f90d3fc9b8d0060e5
  • Description: Switch controller [Apparatus]
  • Prefix: S
  • LnClass: CSWI
  • Origin: IEC 61850-7-4
  • Function: SCSWI
  • Min number of instances: 0
  • Max number of instances: 10
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OpCls | ACT | If its 'general' is true, the function decided to close circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |
OpOpn | ACT | If its 'general' is true, the function decided to open circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |
SelCls | SPS | If true, switch has been selected for close operation. | O |
SelOpn | SPS | If true, switch has been selected for open operation. | O |
Controls
Pos | DPC | (controllable) Circuit breaker / switch position. For a hand-operated circuit breaker / switch, the (optional) 'ctlVal' does not exist - only the status 'stVal' can be read. | M |
CmdBlk | SPC | (controllable) If true, control sequences and action triggers of all controllable data objects in this function have been blocked. | O |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: OpCls
  • DO: OpOpn
  • DO: SelCls
  • DO: SelOpn
  • DO: Pos
  • DO: CmdBlk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-10]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-10]


DO: OpCls

DO | CDC | Description | Condition | Ext | Category
OpCls | ACT | If its 'general' is true, the function decided to close circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | EXE_CL | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Execute command for close direction]
q | ST |  | EXE_CL | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Execute command for close direction]
t | ST |  | EXE_CL | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Execute command for close direction]
d | DC | RO | - | Execute command for close direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-10]


DO: OpOpn

DO | CDC | Description | Condition | Ext | Category
OpOpn | ACT | If its 'general' is true, the function decided to open circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | EXE_OP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Execute command for open direction]
q | ST |  | EXE_OP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Execute command for open direction]
t | ST |  | EXE_OP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Execute command for open direction]
d | DC | RO | - | Execute command for open direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-10]


DO: SelCls

DO | CDC | Description | Condition | Ext | Category
SelCls | SPS | If true, switch has been selected for close operation. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SEL_CL | - | Status data value. [Selected for close command]
q | ST |  | SEL_CL | - | Quality of the data value 'stVal'. [Selected for close command]
t | ST |  | SEL_CL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Selected for close command]
d | DC | RO | - | Selected for close command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-10]


DO: SelOpn

DO | CDC | Description | Condition | Ext | Category
SelOpn | SPS | If true, switch has been selected for open operation. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SEL_OP | - | Status data value. [Selected for open command]
q | ST |  | SEL_OP | - | Quality of the data value 'stVal'. [Selected for open command]
t | ST |  | SEL_OP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Selected for open command]
d | DC | RO | - | Selected for open command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-10]


DO: Pos

DO | CDC | Description | Condition | Ext | Category
Pos | DPC | (controllable) Circuit breaker / switch position. For a hand-operated circuit breaker / switch, the (optional) 'ctlVal' does not exist - only the status 'stVal' can be read. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Position indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Position indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Position indication]
stSeld | ST |  | SELECTED | - | See 'SPC.stSeld'. [Select conditions are fulfilled]
opRcvd | OR |  | - | - | True indicates that an 'operate' command for a controllable data object has been received. It can be used for testing purposes together with 'opOk' and 'tOpOk'. [An operate command has been received through inputs or command handler ]
opOk | OR |  | - | - | True indicates that an operate command for a controllable data object has been evaluated and accepted. [An operate command for a controllable data object has been evaluated and accepted]
tOpOk | OR |  | - | - | Timestamp of activation of a controllable object output, as a result of a control command. [An operate command for a controllable data object has been evaluated and accepted]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Substitute enable]
subVal | SV |  | - | - | Value used to substitute 'stVal'. [Substituted double position value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
ctlModel | CF | RO | - | sbo-with-enhanced-security | See 'SPC.ctlModel'. [Specifies control model type]
d | DC | RO | - | Position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
SBOw.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
SBOw.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
SBOw.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
SBOw.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
SBOw.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
SBOw.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
SBOw.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Cancel.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Cancel.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Cancel.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Cancel.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Cancel.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Cancel.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SCSWI_[1-10]


DO: CmdBlk

DO | CDC | Description | Condition | Ext | Category
CmdBlk | SPC | (controllable) If true, control sequences and action triggers of all controllable data objects in this function have been blocked. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CMD_BLK | - | Status data value. [Commands are blocked]
q | ST |  | CMD_BLK | - | Quality of the data value 'stVal'. [Commands are blocked]
t | ST |  | CMD_BLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Commands are blocked]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Commands are blocked | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SCSWI_[1-10]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SCSWI_[1-10]


LN: SLGAPC_[1-89]

  • Path: LD0>CTRL
  • LnType: SLGAPC_834d56b5f5e8ddd1b2b39d2814e3d828
  • Description: Generic automatic process control [Selector]
  • Prefix: SL
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SLGAPC
  • Min number of instances: 0
  • Max number of instances: 89
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: IntVal
  • DO: Mod
  • DO: ISCSO1
  • DO: SPCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SLGAPC_[1-89]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SLGAPC_[1-89]


DO: IntVal

DO | CDC | Description | Condition | Ext | Category
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SWPOSN | - | Status data value. [Switch position (integer)]
q | ST |  | SWPOSN | - | Quality of the data value 'stVal'. [Switch position (integer)]
t | ST |  | SWPOSN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Switch position (integer)]
d | DC | RO | - | Switch position (integer) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SLGAPC_[1-89]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SLGAPC_[1-89]


DO: ISCSO1

DO | CDC | Description | Condition | Ext | Category
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SWPOSN | - | Status data value. [Switch position (integer)]
q | ST |  | SWPOSN | - | Quality of the data value 'stVal'. [Switch position (integer)]
t | ST |  | SWPOSN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Switch position (integer)]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
minVal | CF | RO | - | - | Minimum setting for 'ctlVal'. [Minimum value for positions]
maxVal | CF | RO | - | - | Maximum setting for 'ctlVal'. [Maximum value for positions]
stepSize | CF | RO | - | 1 | Step between the individual values of 'ctlVal'.
d | DC | RO | - | Switch position (integer) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SLGAPC_[1-89]


DO: SPCSO1

DO | CDC | Description | Condition | Ext | Category
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SLGAPC_[1-89]


LN: SMBRREC_[1]

  • Path: LD0>CTRL
  • LnType: SMBRREC_835d46f2206e31dfbb4e4c9491b09a7b
  • Description: Autoreclosing [Single or Multi Breaker]
  • Prefix: SMB
  • LnClass: RREC
  • Origin: IEC 61850-7-4
  • Function: SMBRREC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
AutoRecSt | ENS | Current autoreclosing status. | M |
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
OpCls | ACT | If its ‘general’=true, the function decided to trip (to provide close to XCBR). The trip itself is issued by PTRC. This is used if no control service is available between CSWI and XCBR and the GOOSE is used instead. | M |
ActRec | SPS | Reclosing sequence in progress | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
PrgRec | SPS | Reclosing shot in progress, activated during open time | O | Yes
Rec1Cnt3Phs | INS | Counting the number of reclosing shot 1 | O | Yes
Rec2Cnt | INS | Counting the number of reclosing shot 2 | O | Yes
Rec3Cnt | INS | Counting the number of reclosing shot 3 | O | Yes
Rec4Cnt | INS | Counting the number of reclosing shot 4 | O | Yes
Rec5Cnt | INS | Counting the number of reclosing shot 5 | O | Yes
TotRecCnt | INS | Counting total number of reclosing shots | O | Yes
Controls
CntRs | SPC | Reset counters | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: AutoRecSt
  • DO: Beh
  • DO: OpCls
  • DO: ActRec
  • DO: Blk
  • DO: PrgRec
  • DO: Rec1Cnt3Phs
  • DO: Rec2Cnt
  • DO: Rec3Cnt
  • DO: Rec4Cnt
  • DO: Rec5Cnt
  • DO: TotRecCnt
  • DO: CntRs
  • DO: Mod


DO: AutoRecSt

DO | CDC | Description | Condition | Ext | Category
AutoRecSt | ENS | Current autoreclosing status. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [AR status]
q | ST |  | - | - | Quality of the data value 'stVal'. [AR status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [AR status]
d | DC | RO | - | AR status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1]


DO: OpCls

DO | CDC | Description | Condition | Ext | Category
OpCls | ACT | If its ‘general’=true, the function decided to trip (to provide close to XCBR). The trip itself is issued by PTRC. This is used if no control service is available between CSWI and XCBR and the GOOSE is used instead. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | CLOSECB | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Closing command for CB]
q | ST |  | CLOSECB | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Closing command for CB]
t | ST |  | CLOSECB | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Closing command for CB]
d | DC | RO | - | Closing command for CB | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1]


DO: ActRec

DO | CDC | Description | Condition | Ext | Category
ActRec | SPS | Reclosing sequence in progress | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ACTIVE | - | Status data value. [Reclosing sequence in progress]
q | ST |  | ACTIVE | - | Quality of the data value 'stVal'. [Reclosing sequence in progress]
t | ST |  | ACTIVE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reclosing sequence in progress]
d | DC | RO | - | Reclosing sequence in progress | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1]


DO: PrgRec

DO | CDC | Description | Condition | Ext | Category
PrgRec | SPS | Reclosing shot in progress, activated during open time | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INPROGR | - | Status data value. [Reclosing shot in progress, activated during open time]
q | ST |  | INPROGR | - | Quality of the data value 'stVal'. [Reclosing shot in progress, activated during open time]
t | ST |  | INPROGR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reclosing shot in progress, activated during open time]
d | DC | RO | - | Reclosing shot in progress, activated during open time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: Rec1Cnt3Phs

DO | CDC | Description | Condition | Ext | Category
Rec1Cnt3Phs | INS | Counting the number of reclosing shot 1 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTT1 | - | Status data value. [Counting the number of attempts for shot 1]
q | ST |  | COUNTT1 | - | Quality of the data value 'stVal'. [Counting the number of attempts for shot 1]
t | ST |  | COUNTT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of attempts for shot 1]
d | DC | RO | - | Counting the number of attempts for shot 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: Rec2Cnt

DO | CDC | Description | Condition | Ext | Category
Rec2Cnt | INS | Counting the number of reclosing shot 2 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTT2 | - | Status data value. [Counting the number of attempts for shot 2]
q | ST |  | COUNTT2 | - | Quality of the data value 'stVal'. [Counting the number of attempts for shot 2]
t | ST |  | COUNTT2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of attempts for shot 2]
d | DC | RO | - | Counting the number of attempts for shot 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: Rec3Cnt

DO | CDC | Description | Condition | Ext | Category
Rec3Cnt | INS | Counting the number of reclosing shot 3 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTT3 | - | Status data value. [Counting the number of attempts for shot 3]
q | ST |  | COUNTT3 | - | Quality of the data value 'stVal'. [Counting the number of attempts for shot 3]
t | ST |  | COUNTT3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of attempts for shot 3]
d | DC | RO | - | Counting the number of attempts for shot 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: Rec4Cnt

DO | CDC | Description | Condition | Ext | Category
Rec4Cnt | INS | Counting the number of reclosing shot 4 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTT4 | - | Status data value. [Counting the number of attempts for shot 4]
q | ST |  | COUNTT4 | - | Quality of the data value 'stVal'. [Counting the number of attempts for shot 4]
t | ST |  | COUNTT4 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of attempts for shot 4]
d | DC | RO | - | Counting the number of attempts for shot 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: Rec5Cnt

DO | CDC | Description | Condition | Ext | Category
Rec5Cnt | INS | Counting the number of reclosing shot 5 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTT5 | - | Status data value. [Counting the number of attempts for shot 5]
q | ST |  | COUNTT5 | - | Quality of the data value 'stVal'. [Counting the number of attempts for shot 5]
t | ST |  | COUNTT5 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of attempts for shot 5]
d | DC | RO | - | Counting the number of attempts for shot 5 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: TotRecCnt

DO | CDC | Description | Condition | Ext | Category
TotRecCnt | INS | Counting total number of reclosing shots | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTAR | - | Status data value. [Counting total number of reclosing shots]
q | ST |  | COUNTAR | - | Quality of the data value 'stVal'. [Counting total number of reclosing shots]
t | ST |  | COUNTAR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting total number of reclosing shots]
d | DC | RO | - | Counting total number of reclosing shots | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1]


DO: CntRs

DO | CDC | Description | Condition | Ext | Category
CntRs | SPC | Reset counters | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SMBRREC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SMBRREC_[1]


LN: SMPPTRC_[1-6]

  • Path: LD0>CTRL
  • LnType: SMPPTRC_6669cc6c33146250987bc63e704d1b7a
  • Description: Protection trip conditionning [Single or multi pole ]
  • Prefix: SMP
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: SMPPTRC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkCBCls | SPS | Block circuit breaker reclosing | O | Yes
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Controls
BlkCBRs | SPC | Reset of circuit breaker blocking | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: BlkCBCls
  • DO: Op
  • DO: BlkCBRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMPPTRC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMPPTRC_[1-6]


DO: BlkCBCls

DO | CDC | Description | Condition | Ext | Category
BlkCBCls | SPS | Block circuit breaker reclosing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CLLKOUT | - | Status data value. [Circuit breaker lockout output (set until reset)]
q | ST |  | CLLKOUT | - | Quality of the data value 'stVal'. [Circuit breaker lockout output (set until reset)]
t | ST |  | CLLKOUT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Circuit breaker lockout output (set until reset)]
d | DC | RO | - | Circuit breaker lockout output (set until reset) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMPPTRC_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip Signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip Signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip Signal]
d | DC | RO | - | General trip output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMPPTRC_[1-6]


DO: BlkCBRs

DO | CDC | Description | Condition | Ext | Category
BlkCBRs | SPC | Reset of circuit breaker blocking | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SMPPTRC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SMPPTRC_[1-6]


LN: SPC8GAPC_[1-5]

  • Path: LD0>CTRL
  • LnType: SPC8GAPC_02f0a514563696037c31d24b6360b172
  • Description: Generic automatic process control [Single Point Controllable 8 points]
  • Prefix: SPC8
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SPC8GAPC
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO2 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO3 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO4 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO5 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO6 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO7 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO8 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: SPCSO1
  • DO: SPCSO2
  • DO: SPCSO3
  • DO: SPCSO4
  • DO: SPCSO5
  • DO: SPCSO6
  • DO: SPCSO7
  • DO: SPCSO8


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPC8GAPC_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPC8GAPC_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO1

DO | CDC | Description | Condition | Ext | Category
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO2

DO | CDC | Description | Condition | Ext | Category
SPCSO2 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO3

DO | CDC | Description | Condition | Ext | Category
SPCSO3 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO4

DO | CDC | Description | Condition | Ext | Category
SPCSO4 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO5

DO | CDC | Description | Condition | Ext | Category
SPCSO5 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO6

DO | CDC | Description | Condition | Ext | Category
SPCSO6 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO7

DO | CDC | Description | Condition | Ext | Category
SPCSO7 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO8

DO | CDC | Description | Condition | Ext | Category
SPCSO8 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


LN: SXCBR_[1-3]

  • Path: LD0>CTRL
  • LnType: SXCBR_60625b9f49895f9b4cb6f607ab748a7e
  • Description: Circuit breaker [Apparatus]
  • Prefix: S
  • LnClass: XCBR
  • Origin: IEC 61850-7-4
  • Function: SXCBR
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Loc | SPS | If true, the control behaviour is allowed at this level. | M |
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
CBOpCap | ENS | Physical capability of the circuit breaker to operate, which reflects the available energy in the drive. | O |
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |
Controls
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |
Pos | DPC | (controllable) Circuit breaker/switch position. | M |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Loc
  • DO: OpCnt
  • DO: Blk
  • DO: CBOpCap
  • DO: EEHealth
  • DO: BlkCls
  • DO: BlkOpn
  • DO: Pos
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that the function is in local mode (process level) ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that the function is in local mode (process level) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is in local mode (process level) ]
d | DC | RO | - | Indication that the function is in local mode (process level) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CNT_VAL | - | Status data value. [Operation counter value]
q | ST |  | CNT_VAL | - | Quality of the data value 'stVal'. [Operation counter value]
t | ST |  | CNT_VAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation counter value]
d | DC | RO | - | Operation counter value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: CBOpCap

DO | CDC | Description | Condition | Ext | Category
CBOpCap | ENS | Physical capability of the circuit breaker to operate, which reflects the available energy in the drive. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CBOPCAP | - | Status data value. [Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More ]
q | ST |  | CBOPCAP | - | Quality of the data value 'stVal'. [Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More ]
t | ST |  | CBOPCAP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More ]
d | DC | RO | - | Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: EEHealth

DO | CDC | Description | Condition | Ext | Category
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EEHEALTH | - | Status data value. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
q | ST |  | EEHEALTH | - | Quality of the data value 'stVal'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
t | ST |  | EEHEALTH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
d | DC | RO | - | External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: BlkCls

DO | CDC | Description | Condition | Ext | Category
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CL_BLKD | - | Status data value. [Indication that the function is blocked for close commands]
q | ST |  | CL_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for close commands]
t | ST |  | CL_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for close commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for close commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXCBR_[1-3]


DO: BlkOpn

DO | CDC | Description | Condition | Ext | Category
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OP_BLKD | - | Status data value. [Indication that the function is blocked for open commands]
q | ST |  | OP_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for open commands]
t | ST |  | OP_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for open commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for open commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXCBR_[1-3]


DO: Pos

DO | CDC | Description | Condition | Ext | Category
Pos | DPC | (controllable) Circuit breaker/switch position. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Apparatus position indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Apparatus position indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Apparatus position indication]
opRcvd | OR |  | - | - | True indicates that an 'operate' command for a controllable data object has been received. It can be used for testing purposes together with 'opOk' and 'tOpOk'. [An operate command has been received through inputs or command handler ]
opOk | OR |  | - | - | True indicates that an operate command for a controllable data object has been evaluated and accepted. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
tOpOk | OR |  | - | - | Timestamp of activation of a controllable object output, as a result of a control command. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Substitute enable]
subVal | SV |  | - | - | Value used to substitute 'stVal'. [Substituted double position value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
blkEna | BL |  | - | - | If true, 'q.operatorBlocked'=true, and the process value is no longer updated. [Special block command value]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Apparatus position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-3]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SXCBR_[1-3]


LN: SXSWI_[1-9]

  • Path: LD0>CTRL
  • LnType: SXSWI_84e61c322682907480ad121ec790de72
  • Description: Circuit switch [Apparatus]
  • Prefix: S
  • LnClass: XSWI
  • Origin: IEC 61850-7-4
  • Function: SXSWI
  • Min number of instances: 0
  • Max number of instances: 9
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Loc | SPS | If true, the control behaviour is allowed at this level. | M |
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |
SwTyp | ENS | Type of the switch. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |
SwOpCap | ENS | Physical capability of the switch to operate. It includes additional blocking due to some local problems. | O |
Controls
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |
Pos | DPC | (controllable) Circuit breaker/switch position. | M |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Loc
  • DO: OpCnt
  • DO: SwTyp
  • DO: Blk
  • DO: EEHealth
  • DO: SwOpCap
  • DO: BlkCls
  • DO: BlkOpn
  • DO: Pos
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that the function is in local mode (process level) ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that the function is in local mode (process level) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is in local mode (process level) ]
d | DC | RO | - | Indication that the function is in local mode (process level) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CNT_VAL | - | Status data value. [Operation counter value]
q | ST |  | CNT_VAL | - | Quality of the data value 'stVal'. [Operation counter value]
t | ST |  | CNT_VAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation counter value]
d | DC | RO | - | Operation counter value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: SwTyp

DO | CDC | Description | Condition | Ext | Category
SwTyp | ENS | Type of the switch. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw ]
q | ST |  | - | - | Quality of the data value 'stVal'. [1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw ]
d | DC | RO | - | 1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: EEHealth

DO | CDC | Description | Condition | Ext | Category
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EEHEALTH | - | Status data value. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
q | ST |  | EEHEALTH | - | Quality of the data value 'stVal'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
t | ST |  | EEHEALTH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
d | DC | RO | - | External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: SwOpCap

DO | CDC | Description | Condition | Ext | Category
SwOpCap | ENS | Physical capability of the switch to operate. It includes additional blocking due to some local problems. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SWOPCAP | - | Status data value. [Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C]
q | ST |  | SWOPCAP | - | Quality of the data value 'stVal'. [Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C]
t | ST |  | SWOPCAP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C]
d | DC | RO | - | Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: BlkCls

DO | CDC | Description | Condition | Ext | Category
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CL_BLKD | - | Status data value. [Indication that the function is blocked for close commands]
q | ST |  | CL_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for close commands]
t | ST |  | CL_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for close commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for close commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXSWI_[1-9]


DO: BlkOpn

DO | CDC | Description | Condition | Ext | Category
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OP_BLKD | - | Status data value. [Indication that the function is blocked for open commands]
q | ST |  | OP_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for open commands]
t | ST |  | OP_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for open commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for open commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXSWI_[1-9]


DO: Pos

DO | CDC | Description | Condition | Ext | Category
Pos | DPC | (controllable) Circuit breaker/switch position. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Apparatus position indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Apparatus position indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Apparatus position indication]
opRcvd | OR |  | - | - | True indicates that an 'operate' command for a controllable data object has been received. It can be used for testing purposes together with 'opOk' and 'tOpOk'. [An operate command has been received through inputs or command handler ]
opOk | OR |  | - | - | True indicates that an operate command for a controllable data object has been evaluated and accepted. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
tOpOk | OR |  | - | - | Timestamp of activation of a controllable object output, as a result of a control command. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Substitute enable]
subVal | SV |  | - | - | Value used to substitute 'stVal'. [Substituted double position value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
blkEna | BL |  | - | - | If true, 'q.operatorBlocked'=true, and the process value is no longer updated. [Special block command value]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Apparatus position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-9]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SXSWI_[1-9]


LN: TEIGAPC_[1-12]

  • Path: LD0>CTRL
  • LnType: TEIGAPC_cbd6629cdab22bfba22c954d13407b90
  • Description: Generic automatic process control [Time Integrator]
  • Prefix: TEI
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: TEIGAPC
  • Min number of instances: 0
  • Max number of instances: 12
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
Wrn1 | SPS | If true, warning n is present. | Omulti |
Measurements
AccmTms | MV | Accumulated operate time (in sec) | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RsAccmTms | SPC | Reset of accumulated operate time | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Alm1
  • DO: Wrn1
  • DO: AccmTms
  • DO: Mod
  • DO: RsAccmTms


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Indicator of the integrated time has reached the alarm limit ]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Indicator of the integrated time has reached the alarm limit ]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator of the integrated time has reached the alarm limit ]
d | DC | RO | - | Indicator of the integrated time has reached the alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: Wrn1

DO | CDC | Description | Condition | Ext | Category
Wrn1 | SPS | If true, warning n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [Indicator of the integrated time has reached the warning limit]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [Indicator of the integrated time has reached the warning limit]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator of the integrated time has reached the warning limit]
d | DC | RO | - | Indicator of the integrated time has reached the warning limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: AccmTms

DO | CDC | Description | Condition | Ext | Category
AccmTms | MV | Accumulated operate time (in sec) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ACCTIME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Integrated elapsed time in seconds]
q | MX |  | ACCTIME | - | Quality of the data values 'instMag', 'mag', 'range'. [Integrated elapsed time in seconds]
t | MX |  | ACCTIME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Integrated elapsed time in seconds]
d | DC | RO | - | Integrated elapsed time in seconds | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEIGAPC_[1-12]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: TEIGAPC_[1-12]


DO: RsAccmTms

DO | CDC | Description | Condition | Ext | Category
RsAccmTms | SPC | Reset of accumulated operate time | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TEIGAPC_[1-12]


LN: VSGAPC_[1-150]

  • Path: LD0>CTRL
  • LnType: VSGAPC_049920a4cad6dd1329ad9c39675b2901
  • Description: Generic automatic process control [Versatile Switch]
  • Prefix: VS
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: VSGAPC
  • Min number of instances: 0
  • Max number of instances: 150
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: DPCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VSGAPC_[1-150]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VSGAPC_[1-150]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: VSGAPC_[1-150]


DO: DPCSO1

DO | CDC | Description | Condition | Ext | Category
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Position indication, integer]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Position indication, integer]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Position indication, integer]
stSeld | ST |  | - | - | See 'SPC.stSeld'. [Select conditions are fulfilled]
ctlModel | CF | RO | - | sbo-with-enhanced-security | See 'SPC.ctlModel'. [Specifies the type for control model according to IEC 61850]
d | DC | RO | - | Position indication, integer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
SBOw.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
SBOw.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
SBOw.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
SBOw.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
SBOw.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
SBOw.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
SBOw.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Cancel.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Cancel.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Cancel.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Cancel.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Cancel.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Cancel.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: VSGAPC_[1-150]


LN: XENCPOW_[1]

  • Path: LD0>CTRL
  • LnType: XENCPOW_fce6c0a4d9b3e9341c1788451b743528
  • Description: Point-on-wave switching [Transformer energization]
  • Prefix: XEN
  • LnClass: CPOW
  • Origin: IEC 61850-7-4
  • Function: XENCPOW
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
TmExc | SPS | If true, maximum allowed time has been exceeded. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OpCls | ACT | If its 'general' is true, the function decided to close circuit breaker (XCBR). This data object is used only if no control services are available between CPOW and XCBR and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR) can detect it. | O |
StrPOW | SPS | If true, operation of point-on-wave switching has been started (e.g., by a 'Select' command, requested from CSWI or RREC). | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: TmExc
  • DO: Blk
  • DO: OpCls
  • DO: StrPOW
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: XENCPOW_[1]


DO: TmExc

DO | CDC | Description | Condition | Ext | Category
TmExc | SPS | If true, maximum allowed time has been exceeded. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TMEXC | - | Status data value. [Maximum allowed time for controlled switching close command exceeded]
q | ST |  | TMEXC | - | Quality of the data value 'stVal'. [Maximum allowed time for controlled switching close command exceeded]
t | ST |  | TMEXC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Maximum allowed time for controlled switching close command exceeded]
d | DC | RO | - | Maximum allowed time for controlled switching close command exceeded | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: XENCPOW_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: XENCPOW_[1]


DO: OpCls

DO | CDC | Description | Condition | Ext | Category
OpCls | ACT | If its 'general' is true, the function decided to close circuit breaker (XCBR). This data object is used only if no control services are available between CPOW and XCBR and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR) can detect it. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | CLOSECB | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Controlled close command output]
q | ST |  | CLOSECB | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Controlled close command output]
t | ST |  | CLOSECB | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Controlled close command output]
d | DC | RO | - | Time activated control close synchronous switching command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: XENCPOW_[1]


DO: StrPOW

DO | CDC | Description | Condition | Ext | Category
StrPOW | SPS | If true, operation of point-on-wave switching has been started (e.g., by a 'Select' command, requested from CSWI or RREC). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication of point on wave control switching in progress]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication of point on wave control switching in progress]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication of point on wave control switching in progress]
d | DC | RO | - | Indication of point on wave control switching in progress | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: XENCPOW_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: XENCPOW_[1]


LN: LLN0

  • Path: LD0>CTRL>BAY_1
  • LnType: LLN0_5df789a6f4b2868e76d53d5bd0fad392
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: QCBAY
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
CtlAuthInd | INS | Indication of Control source Authorisation, the permitted Source of Commands to logical nodes in the bay | O | Yes
Loc | SPS | If true, the control behaviour is allowed at this level. At bay level, "local" means operation from the bay unit and "remote" means operation from a station unit. At process level, "local" means direct operation on the process device (for example on a circuit breaker) and "remote" means operation from a bay unit.If this 'Loc' (in the logical device) is in contradiction to the 'Loc' of any other contained logical node, "local" is always dominant (see also Annex B). | O |
LocKey | SPS | If true, the operation of the whole logical device has been switched (from remote) to local. This changeover is always done locally with a physical key or toggle switch, which may have a set of contacts from which the position can be read. | O |
Controls
BayBlkCmd | SPC | Block commands to logical nodes in the bay | O | Yes
BayBlkUpd | SPC | Block update of status values of logical nodes in the bay | O | Yes
LocSta | SPC | (controllable) If true, control authority is at station level and control from remote is disabled; otherwise control from remote is allowed. | O |
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
MltLev | SPG | If true, authority control from multiple levels is allowed, otherwise no other control level is allowed (see Annex B). | O |
  • DO: Beh
  • DO: CtlAuthInd
  • DO: Loc
  • DO: LocKey
  • DO: BayBlkCmd
  • DO: BayBlkUpd
  • DO: LocSta
  • DO: Mod
  • DO: GrRef
  • DO: MltLev


DO: CtlAuthInd

DO | CDC | Description | Condition | Ext | Category
CtlAuthInd | INS | Indication of Control source Authorisation, the permitted Source of Commands to logical nodes in the bay | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PSTO | - | Status data value. [Value for the operator place allocation]
q | ST |  | PSTO | - | Quality of the data value 'stVal'. [Value for the operator place allocation]
t | ST |  | PSTO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Value for the operator place allocation]
d | DC | RO | - | Value for the operator place allocation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LLN0


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. At bay level, "local" means operation from the bay unit and "remote" means operation from a station unit. At process level, "local" means direct operation on the process device (for example on a circuit breaker) and "remote" means operation from a bay unit.If this 'Loc' (in the logical device) is in contradiction to the 'Loc' of any other contained logical node, "local" is always dominant (see also Annex B). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Used for IEC61850 DO Loc. Switching authority at local level only ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Used for IEC61850 DO Loc. Switching authority at local level only ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Used for IEC61850 DO Loc. Switching authority at local level only ]
d | DC | RO | - | Used for IEC61850 DO Loc. Switching authority at local level only | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: LocKey

DO | CDC | Description | Condition | Ext | Category
LocKey | SPS | If true, the operation of the whole logical device has been switched (from remote) to local. This changeover is always done locally with a physical key or toggle switch, which may have a set of contacts from which the position can be read. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed]
q | ST |  | - | - | Quality of the data value 'stVal'. [Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed]
d | DC | RO | - | Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: BayBlkCmd

DO | CDC | Description | Condition | Ext | Category
BayBlkCmd | SPC | Block commands to logical nodes in the bay | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CMD_BLKD | - | Status data value. [Function is blocked for commands]
q | ST |  | CMD_BLKD | - | Quality of the data value 'stVal'. [Function is blocked for commands]
t | ST |  | CMD_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Function is blocked for commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Function is blocked for commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Special block command value used for blockCommand]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value used for blockCommand]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value used for blockCommand]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value used for blockCommand]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value used for blockCommand]
Oper.T | CO |  | - | - | Control time stamp [Special block command value used for blockCommand]
Oper.Test | CO |  | - | - | Test status [Special block command value used for blockCommand]
Parent topic: LN: LLN0


DO: BayBlkUpd

DO | CDC | Description | Condition | Ext | Category
BayBlkUpd | SPC | Block update of status values of logical nodes in the bay | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UPD_BLKD | - | Status data value. [Update of position is blocked]
q | ST |  | UPD_BLKD | - | Quality of the data value 'stVal'. [Update of position is blocked]
t | ST |  | UPD_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Update of position is blocked]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Update of position is blocked | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Special block command value used for blockUpdate]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value used for blockUpdate]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value used for blockUpdate]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value used for blockUpdate]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value used for blockUpdate]
Oper.T | CO |  | - | - | Control time stamp [Special block command value used for blockUpdate]
Oper.Test | CO |  | - | - | Test status [Special block command value used for blockUpdate]
Parent topic: LN: LLN0


DO: LocSta

DO | CDC | Description | Condition | Ext | Category
LocSta | SPC | (controllable) If true, control authority is at station level and control from remote is disabled; otherwise control from remote is allowed. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only]
q | ST |  | - | - | Quality of the data value 'stVal'. [Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: LLN0


DO: GrRef

DO | CDC | Description | Condition | Ext | Category
GrRef | ORG | Object reference to a higher level logical device. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setSrcRef | SP | RO | - | @CTRL | The value of the object reference setting used to reference for example a logical node instance or a data object instance.
Parent topic: LN: LLN0


DO: MltLev

DO | CDC | Description | Condition | Ext | Category
MltLev | SPG | If true, authority control from multiple levels is allowed, otherwise no other control level is allowed (see Annex B). | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setVal | SP | RO | - | - | The value of the status setting (false is off, true is on). [Used for IEC61850 DO MltLev. Control from multiple levels is allowed]
d | DC | RO | - | Used for IEC61850 DO MltLev. Control from multiple levels is allowed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


LN: LLN0

  • Path: LD0>CTRL>SYN_1
  • LnType: LLN0_f3d7b81c5b1e7630cf59d6c0c77147c5
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: AUT1RSYN_1

  • Path: LD0>CTRL>SYN_1
  • LnType: AUT1RSYN_524cd68b26ac8d2676b70d57e559fc8a
  • Description: Synchronism check [Auto control of synchrocheck ]
  • Prefix: AUT1
  • LnClass: RSYN
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |
Measurements
DifAngClc | MV | Phase angle difference calculated for two measurements. The accuracy and calculation method is a local issue. | O |
DifHzClc | MV | Frequency difference calculated for two actual frequency measurements. The accuracy and calculation method is a local issue. | O |
DifVClc | MV | Voltage magnitude difference (average value) calculated for two voltage measurements. The accuracy and calculation method is a local issue. | O |
VBus | MV | Voltage amplitude for Bus voltage | O | Yes
VLin | MV | Voltage amplitude for Line voltage | O | Yes
  • DO: Beh
  • DO: AngInd
  • DO: Blk
  • DO: HzInd
  • DO: Rel
  • DO: VInd
  • DO: DifAngClc
  • DO: DifHzClc
  • DO: DifVClc
  • DO: VBus
  • DO: VLin


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: AngInd

DO | CDC | Description | Condition | Ext | Category
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PHDIFFA | - | Status data value. [Phase angle difference out of limit for Auto operation]
q | ST |  | PHDIFFA | - | Quality of the data value 'stVal'. [Phase angle difference out of limit for Auto operation]
t | ST |  | PHDIFFA | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Phase angle difference out of limit for Auto operation]
d | DC | RO | - | Phase angle difference out of limit for Auto operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: HzInd

DO | CDC | Description | Condition | Ext | Category
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDIFFA | - | Status data value. [Frequency difference out of limit for Auto operation]
q | ST |  | FRDIFFA | - | Quality of the data value 'stVal'. [Frequency difference out of limit for Auto operation]
t | ST |  | FRDIFFA | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency difference out of limit for Auto operation]
d | DC | RO | - | Frequency difference out of limit for Auto operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: Rel

DO | CDC | Description | Condition | Ext | Category
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Automatic release ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Automatic release ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Automatic release ]
d | DC | RO | - | Automatic release | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: VInd

DO | CDC | Description | Condition | Ext | Category
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UDIFFSC | - | Status data value. [Voltage difference out of limit]
q | ST |  | UDIFFSC | - | Quality of the data value 'stVal'. [Voltage difference out of limit]
t | ST |  | UDIFFSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage difference out of limit]
d | DC | RO | - | Voltage difference out of limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: DifAngClc

DO | CDC | Description | Condition | Ext | Category
DifAngClc | MV | Phase angle difference calculated for two measurements. The accuracy and calculation method is a local issue. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | PHDIFFME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated difference of phase angle]
q | MX |  | PHDIFFME | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated difference of phase angle]
t | MX |  | PHDIFFME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated difference of phase angle]
d | DC | RO | - | Calculated difference of phase angle | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: DifHzClc

DO | CDC | Description | Condition | Ext | Category
DifHzClc | MV | Frequency difference calculated for two actual frequency measurements. The accuracy and calculation method is a local issue. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | FRDIFFME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated difference of frequency]
q | MX |  | FRDIFFME | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated difference of frequency]
t | MX |  | FRDIFFME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated difference of frequency]
d | DC | RO | - | Calculated difference of frequency | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: DifVClc

DO | CDC | Description | Condition | Ext | Category
DifVClc | MV | Voltage magnitude difference (average value) calculated for two voltage measurements. The accuracy and calculation method is a local issue. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UDIFFME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated difference of voltage in p.u of set voltage base value]
q | MX |  | UDIFFME | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated difference of voltage in p.u of set voltage base value]
t | MX |  | UDIFFME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated difference of voltage in p.u of set voltage base value]
d | DC | RO | - | Calculated difference of voltage in p.u of set voltage base value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: VBus

DO | CDC | Description | Condition | Ext | Category
VBus | MV | Voltage amplitude for Bus voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UBUS | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Bus voltage]
q | MX |  | UBUS | - | Quality of the data values 'instMag', 'mag', 'range'. [Bus voltage]
t | MX |  | UBUS | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Bus voltage]
d | DC | RO | - | Bus voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: AUT1RSYN_1


DO: VLin

DO | CDC | Description | Condition | Ext | Category
VLin | MV | Voltage amplitude for Line voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ULINE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Line voltage]
q | MX |  | ULINE | - | Quality of the data values 'instMag', 'mag', 'range'. [Line voltage]
t | MX |  | ULINE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Line voltage]
d | DC | RO | - | Line voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: AUT1RSYN_1


LN: MAN1RSYN_1

  • Path: LD0>CTRL>SYN_1
  • LnType: MAN1RSYN_2784f967dee77a73b18025b465f59ef2
  • Description: Synchronism check [Manual, instance 1]
  • Prefix: MAN1
  • LnClass: RSYN
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |
  • DO: Beh
  • DO: AngInd
  • DO: Blk
  • DO: HzInd
  • DO: Rel
  • DO: VInd


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: AngInd

DO | CDC | Description | Condition | Ext | Category
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PHDIFFM | - | Status data value. [Phase angle difference out of limit for Manual Operation]
q | ST |  | PHDIFFM | - | Quality of the data value 'stVal'. [Phase angle difference out of limit for Manual Operation]
t | ST |  | PHDIFFM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Phase angle difference out of limit for Manual Operation]
d | DC | RO | - | Phase angle difference out of limit for Manual Operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: HzInd

DO | CDC | Description | Condition | Ext | Category
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDIFFM | - | Status data value. [Frequency difference out of limit for Manual operation]
q | ST |  | FRDIFFM | - | Quality of the data value 'stVal'. [Frequency difference out of limit for Manual operation]
t | ST |  | FRDIFFM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency difference out of limit for Manual operation]
d | DC | RO | - | Frequency difference out of limit for Manual operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: Rel

DO | CDC | Description | Condition | Ext | Category
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Manual release]
q | ST |  | - | - | Quality of the data value 'stVal'. [Manual release]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Manual release]
d | DC | RO | - | Manual release | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: VInd

DO | CDC | Description | Condition | Ext | Category
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UDIFFSC | - | Status data value. [Voltage difference out of limit]
q | ST |  | UDIFFSC | - | Quality of the data value 'stVal'. [Voltage difference out of limit]
t | ST |  | UDIFFSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage difference out of limit]
d | DC | RO | - | Voltage difference out of limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


LN: SYNRSYN_1

  • Path: LD0>CTRL>SYN_1
  • LnType: SYNRSYN_867480ee282166070b01c558ee1d2a25
  • Description: Synchronism check [Synchro]
  • Prefix: SYN
  • LnClass: RSYN
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
FailSyn | SPS | Synchronizing failed in allocated time interval | O | Yes
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |
HzRteChgInd | SPS | Frequency derivative out of limit for synchronizing | O | Yes
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |
VLoInd | SPS | Voltage amplitudes below voltage limit for synchronizing | O | Yes
Controls
SynPrg | SPC | (controllable) If true, synchrocheck process has been initiated. | O |
  • DO: Beh
  • DO: Blk
  • DO: FailSyn
  • DO: HzInd
  • DO: HzRteChgInd
  • DO: Rel
  • DO: VInd
  • DO: VLoInd
  • DO: SynPrg


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: FailSyn

DO | CDC | Description | Condition | Ext | Category
FailSyn | SPS | Synchronizing failed in allocated time interval | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SYNFAIL | - | Status data value. [Synchronizing failed]
q | ST |  | SYNFAIL | - | Quality of the data value 'stVal'. [Synchronizing failed]
t | ST |  | SYNFAIL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Synchronizing failed]
d | DC | RO | - | Synchronizing failed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SYNRSYN_1


DO: HzInd

DO | CDC | Description | Condition | Ext | Category
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDIFSYN | - | Status data value. [Frequency difference out of limit for synchronizing]
q | ST |  | FRDIFSYN | - | Quality of the data value 'stVal'. [Frequency difference out of limit for synchronizing]
t | ST |  | FRDIFSYN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency difference out of limit for synchronizing]
d | DC | RO | - | Frequency difference out of limit for synchronizing | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: HzRteChgInd

DO | CDC | Description | Condition | Ext | Category
HzRteChgInd | SPS | Frequency derivative out of limit for synchronizing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDERIVA | - | Status data value. [Frequency derivative out of limit for synchronizing]
q | ST |  | FRDERIVA | - | Quality of the data value 'stVal'. [Frequency derivative out of limit for synchronizing]
t | ST |  | FRDERIVA | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency derivative out of limit for synchronizing]
d | DC | RO | - | Frequency derivative out of limit for synchronizing | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SYNRSYN_1


DO: Rel

DO | CDC | Description | Condition | Ext | Category
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SYNOK | - | Status data value. [Synchronizing OK]
q | ST |  | SYNOK | - | Quality of the data value 'stVal'. [Synchronizing OK]
t | ST |  | SYNOK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Synchronizing OK]
d | DC | RO | - | Synchronizing OK output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: VInd

DO | CDC | Description | Condition | Ext | Category
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UDIFFSC | - | Status data value. [Voltage difference out of limit]
q | ST |  | UDIFFSC | - | Quality of the data value 'stVal'. [Voltage difference out of limit]
t | ST |  | UDIFFSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage difference out of limit]
d | DC | RO | - | Voltage difference out of limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: VLoInd

DO | CDC | Description | Condition | Ext | Category
VLoInd | SPS | Voltage amplitudes below voltage limit for synchronizing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UOKSC | - | Status data value. [Voltage amplitudes above set limits]
q | ST |  | UOKSC | - | Quality of the data value 'stVal'. [Voltage amplitudes above set limits]
t | ST |  | UOKSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage amplitudes above set limits]
d | DC | RO | - | Voltage amplitudes above set limits | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SYNRSYN_1


DO: SynPrg

DO | CDC | Description | Condition | Ext | Category
SynPrg | SPC | (controllable) If true, synchrocheck process has been initiated. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SYNPROGR | - | Status data value. [Synchronizing in progress]
q | ST |  | SYNPROGR | - | Quality of the data value 'stVal'. [Synchronizing in progress]
t | ST |  | SYNPROGR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Synchronizing in progress]
ctlModel | CF | RO | - | status-only | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Synchronizing in progress | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


LN: LLN0

  • Path: LD0>MON
  • LnType: LLN0_3ee3bb9dc11ed1cedb56f762728a7a82
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: GrRef


LN: ALMCALH_[1-5]

  • Path: LD0>MON
  • LnType: ALMCALH_746a5b0e6e3e915029e5192c7573f9b9
  • Description: Alarm handling [Alarm]
  • Prefix: ALM
  • LnClass: CALH
  • Origin: IEC 61850-7-4
  • Function: ALMCALH
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GrAlm | SPS | If true, a new group alarm has been activated by one of individual alarms. Group alarm summarises different alarms, as assigned via configuration. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: GrAlm
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALMCALH_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALMCALH_[1-5]


DO: GrAlm

DO | CDC | Description | Condition | Ext | Category
GrAlm | SPS | If true, a new group alarm has been activated by one of individual alarms. Group alarm summarises different alarms, as assigned via configuration. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALMCALH_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ALMCALH_[1-5]


LN: CMMXU_[1-10]

  • Path: LD0>MON
  • LnType: CMMXU_8f3f90fc356ab95e1c916d97eec3330c
  • Description: Measurement [Current]
  • Prefix: C
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: CMMXU
  • Min number of instances: 0
  • Max number of instances: 10
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
A | WYE | Phase to ground/phase to neutral three phase currents. | O |
A.phsA | WYE.CMV | Value of phase A. | AtLeastOne
A.phsB | WYE.CMV | Value of phase B. | AtLeastOne
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: A
  • DO: A.phsA
  • DO: A.phsB
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: A

DO | CDC | Description | Condition | Ext | Category
A | WYE | Phase to ground/phase to neutral three phase currents. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: CMMXU_[1-10]


DO: A.phsA

DO | CDC | Description | Condition | Ext | Category
A.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | IL1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [IL1 Amplitude, magnitude of reported value]
range | MX |  | IL1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [IL1 Amplitude range]
q | MX |  | IL1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [IL1 Amplitude, magnitude of reported value]
t | MX |  | IL1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [IL1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase]
d | DC | RO | - | IL1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: A.phsB

DO | CDC | Description | Condition | Ext | Category
A.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | IL2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [IL2 Amplitude, magnitude of reported value]
range | MX |  | IL2RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [IL2 Amplitude range]
q | MX |  | IL2 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [IL2 Amplitude, magnitude of reported value]
t | MX |  | IL2 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [IL2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase]
d | DC | RO | - | IL2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: CMMXU_[1-10]


LN: CMSQI_[1-6]

  • Path: LD0>MON
  • LnType: CMSQI_350ab65c29fe5132aceae8f650979e3d
  • Description: Sequence and imbalance [Current]
  • Prefix: C
  • LnClass: MSQI
  • Origin: IEC 61850-7-4
  • Function: CMSQI
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
SeqA | SEQ | Absolute measured values of positive, negative and zero sequence components of the current (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |
SeqA.c1 | SEQ.CMV | Positive or direct sequence component. | M
SeqA.c2 | SEQ.CMV | Negative or quadratic sequence component. | M
SeqA.c3 | SEQ.CMV | Zero sequence component. | M
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: SeqA
  • DO: SeqA.c1
  • DO: SeqA.c2
  • DO: SeqA.c3
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA

DO | CDC | Description | Condition | Ext | Category
SeqA | SEQ | Absolute measured values of positive, negative and zero sequence components of the current (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
seqT | MX |  | - | pos-neg-zero | The type of the sequence for components 'c1', 'c2' and 'c3'.
d | DC | RO | - | - | See 'BasePrimitiveCDC.d'.
dU | DC | RO | - | - | See 'BasePrimitiveCDC.dU'.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA.c1

DO | CDC | Description | Condition | Ext | Category
SeqA.c1 | SEQ.CMV | Positive or direct sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | I1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [I1 Amplitude, magnitude of reported value]
range | MX |  | I1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [I1 Amplitude range]
q | MX |  | I1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [I1 Amplitude, magnitude of reported value]
t | MX |  | I1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [I1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase ]
d | DC | RO | - | I1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA.c2

DO | CDC | Description | Condition | Ext | Category
SeqA.c2 | SEQ.CMV | Negative or quadratic sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [I2 Amplitude, magnitude of reported value]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [I2 Amplitude, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [I2 Amplitude, magnitude of reported value]
d | DC | RO | - | I2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA.c3

DO | CDC | Description | Condition | Ext | Category
SeqA.c3 | SEQ.CMV | Zero sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | 2I0 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [2I0 Amplitude, magnitude of reported value]
range | MX |  | 2I0RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [2I0 Amplitude range]
q | MX |  | 2I0 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [2I0 Amplitude, magnitude of reported value]
t | MX |  | 2I0 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [2I0 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase ]
d | DC | RO | - | 2I0 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CMSQI_[1-6]


LN: CVMMXN_[1-6]

  • Path: LD0>MON
  • LnType: CVMMXN_f2ca77504a7ad6cac178289121a5abc5
  • Description: Non-phase-related AC measurement [Current and voltage]
  • Prefix: CV
  • LnClass: MMXN
  • Origin: IEC 61850-7-4
  • Function: CVMMXN
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
Hz | MV | Frequency [Hz]. | O |
PwrFact | MV | Non-phase-related AC power factor. | O |
Watt | MV | Non-phase-related AC real power. | O |
VolAmp | MV | Non-phase-related AC apparent power. | O |
VolAmpr | MV | Non-phase-related AC reactive power. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Hz
  • DO: PwrFact
  • DO: Watt
  • DO: VolAmp
  • DO: VolAmpr
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Hz

DO | CDC | Description | Condition | Ext | Category
Hz | MV | Frequency [Hz]. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | F | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [System frequency magnitude of deadband value]
range | MX |  | F_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [System frequency range]
q | MX |  | F | - | Quality of the data values 'instMag', 'mag', 'range'. [System frequency magnitude of deadband value]
t | MX |  | F | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [System frequency magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit (physical value)]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit (physical value)]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit (physical value)]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit (physical value)]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value]
d | DC | RO | - | System frequency magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: PwrFact

DO | CDC | Description | Condition | Ext | Category
PwrFact | MV | Non-phase-related AC power factor. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | PF | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Power Factor magnitude of deadband value]
range | MX |  | PF_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Power Factor range]
q | MX |  | PF | - | Quality of the data values 'instMag', 'mag', 'range'. [Power Factor magnitude of deadband value]
t | MX |  | PF | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Power Factor magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit (physical value)]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit (physical value)]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit (physical value)]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit (physical value)]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value]
d | DC | RO | - | Power Factor magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Watt

DO | CDC | Description | Condition | Ext | Category
Watt | MV | Non-phase-related AC real power. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | P | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Active Power magnitude of deadband value]
range | MX |  | P_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Active Power range]
q | MX |  | P | - | Quality of the data values 'instMag', 'mag', 'range'. [Active Power magnitude of deadband value]
t | MX |  | P | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Active Power magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of SBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of SBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of SBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of SBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of SBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of SBase]
d | DC | RO | - | Active Power magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: VolAmp

DO | CDC | Description | Condition | Ext | Category
VolAmp | MV | Non-phase-related AC apparent power. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | S | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Apparent Power magnitude of deadband value]
range | MX |  | S_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Apparent Power range]
q | MX |  | S | - | Quality of the data values 'instMag', 'mag', 'range'. [Apparent Power magnitude of deadband value]
t | MX |  | S | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Apparent Power magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of SBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of SBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of SBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of SBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of SBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of SBase]
d | DC | RO | - | Apparent Power magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: VolAmpr

DO | CDC | Description | Condition | Ext | Category
VolAmpr | MV | Non-phase-related AC reactive power. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | Q | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Reactive Power magnitude of deadband value]
range | MX |  | Q_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Reactive Power range]
q | MX |  | Q | - | Quality of the data values 'instMag', 'mag', 'range'. [Reactive Power magnitude of deadband value]
t | MX |  | Q | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Reactive Power magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of SBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of SBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of SBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of SBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of SBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of SBase]
d | DC | RO | - | Reactive Power magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CVMMXN_[1-6]


LN: DRPRDRE_[1]

  • Path: LD0>MON
  • LnType: DRPRDRE_cb46917a82873a9e8fb3d2429b53adfd
  • Description: Disturbance recorder function [Disturbance report]
  • Prefix: DRP
  • LnClass: RDRE
  • Origin: IEC 61850-7-4
  • Function: DRPRDRE
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
FltNum | INS | Fault number; number allocation is a local issue. | M |
RcdMade | SPS | If true, disturbance recording has been completed. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: FltNum
  • DO: RcdMade
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: FltNum

DO | CDC | Description | Condition | Ext | Category
FltNum | INS | Fault number; number allocation is a local issue. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Disturbance fault number]
q | ST |  | - | - | Quality of the data value 'stVal'. [Disturbance fault number]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Disturbance fault number]
d | DC | RO | - | Disturbance fault number | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: RcdMade

DO | CDC | Description | Condition | Ext | Category
RcdMade | SPS | If true, disturbance recording has been completed. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RECMADE | - | Status data value. [Disturbance recording made]
q | ST |  | RECMADE | - | Quality of the data value 'stVal'. [Disturbance recording made]
t | ST |  | RECMADE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Disturbance recording made]
d | DC | RO | - | Disturbance recording made | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: DRPRDRE_[1]


LN: ETPMMTR_[1-6]

  • Path: LD0>MON
  • LnType: ETPMMTR_95df69c3bd2e41a91abac119d1eba921
  • Description: Metering 3 phase [Energy Three Phase ]
  • Prefix: ETP
  • LnClass: MMTR
  • Origin: IEC 61850-7-4
  • Function: ETPMMTR
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
DmdVArh | BCR | Reactive energy demand (direction: from busbar). | O |
DmdWh | BCR | Real energy demand (direction: from busbar). | O |
SupVArh | BCR | Reactive energy supply (default direction: towards busbar). | O |
SupWh | BCR | Real energy supply (default direction: towards busbar). | O |
Measurements
MaxDmdW | MV | Maximum active power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes
MaxDmdVA | MV | Maximum reactive power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes
MaxSupW | MV | Maximum active power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes
MaxSupVA | MV | Maximum reactive power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes
Controls
EnValRs | SPC | Reset of accumulated energy | O | Yes
MaxValRs | SPC | Reset maximum demands | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: DmdVArh
  • DO: DmdWh
  • DO: SupVArh
  • DO: SupWh
  • DO: MaxDmdW
  • DO: MaxDmdVA
  • DO: MaxSupW
  • DO: MaxSupVA
  • DO: EnValRs
  • DO: MaxValRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: DmdVArh

DO | CDC | Description | Condition | Ext | Category
DmdVArh | BCR | Reactive energy demand (direction: from busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated forward reactive energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated forward reactive energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated forward reactive energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for reactive forward energy of set interval]
d | DC | RO | - | Accumulated forward reactive energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: DmdWh

DO | CDC | Description | Condition | Ext | Category
DmdWh | BCR | Real energy demand (direction: from busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated forward active energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated forward active energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated forward active energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for active forward energy of set interval ]
d | DC | RO | - | Accumulated forward active energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: SupVArh

DO | CDC | Description | Condition | Ext | Category
SupVArh | BCR | Reactive energy supply (default direction: towards busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated reverse reactive energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated reverse reactive energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated reverse reactive energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for reactive reverse accumulated energy value]
d | DC | RO | - | Accumulated reverse reactive energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: SupWh

DO | CDC | Description | Condition | Ext | Category
SupWh | BCR | Real energy supply (default direction: towards busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated reverse active energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated reverse active energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated reverse active energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for active reverse accumulated energy value ]
d | DC | RO | - | Accumulated reverse active energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxDmdW

DO | CDC | Description | Condition | Ext | Category
MaxDmdW | MV | Maximum active power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPAFD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum forward active power demand value for set interval]
q | MX |  | MAXPAFD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum forward active power demand value for set interval]
t | MX |  | MAXPAFD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum forward active power demand value for set interval]
d | DC | RO | - | Maximum forward active power demand value for set interval | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxDmdVA

DO | CDC | Description | Condition | Ext | Category
MaxDmdVA | MV | Maximum reactive power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPRFD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum forward reactive power demand value for set interval ]
q | MX |  | MAXPRFD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum forward reactive power demand value for set interval ]
t | MX |  | MAXPRFD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum forward reactive power demand value for set interval ]
d | DC | RO | - | Maximum forward reactive power demand value for set interval | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxSupW

DO | CDC | Description | Condition | Ext | Category
MaxSupW | MV | Maximum active power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPARD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum reverse active power demand value for set interval]
q | MX |  | MAXPARD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum reverse active power demand value for set interval]
t | MX |  | MAXPARD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum reverse active power demand value for set interval]
d | DC | RO | - | Maximum reverse active power demand value for set interval | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxSupVA

DO | CDC | Description | Condition | Ext | Category
MaxSupVA | MV | Maximum reactive power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPRRD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum reactive power demand value in reverse direction]
q | MX |  | MAXPRRD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum reactive power demand value in reverse direction]
t | MX |  | MAXPRRD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum reactive power demand value in reverse direction]
d | DC | RO | - | Maximum reactive power demand value in reverse direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: EnValRs

DO | CDC | Description | Condition | Ext | Category
EnValRs | SPC | Reset of accumulated energy | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxValRs

DO | CDC | Description | Condition | Ext | Category
MaxValRs | SPC | Reset maximum demands | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: ETPMMTR_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | test | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: ETPMMTR_[1-6]


LN: INDCALH_[1-5]

  • Path: LD0>MON
  • LnType: INDCALH_232c7333df3ec843468befc6302284cd
  • Description: Alarm handling [Indication]
  • Prefix: IND
  • LnClass: CALH
  • Origin: IEC 61850-7-4
  • Function: INDCALH
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GrInd | SPS | If true, a new group indication has been activated by one of individual indications. Group indication summarises different indications, as assigned via configuration. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: GrInd
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: INDCALH_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: INDCALH_[1-5]


DO: GrInd

DO | CDC | Description | Condition | Ext | Category
GrInd | SPS | If true, a new group indication has been activated by one of individual indications. Group indication summarises different indications, as assigned via configuration. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IND | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | IND | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | IND | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: INDCALH_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: INDCALH_[1-5]


LN: L4UFCNT_[1-30]

  • Path: LD0>MON
  • LnType: L4UFCNT_8ceb01b4d6b9b117f7212aa9afd366c3
  • Description: Counter LN [Limit count]
  • Prefix: L4U
  • LnClass: FCNT
  • Origin: IEC 61850-7-4
  • Function: L4UFCNT
  • Min number of instances: 0
  • Max number of instances: 30
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
CntOvLim | SPS | Countervalue larger than limit n | Omulti | Yes
Controls
CntRs | SPC | Reset of the function | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: CntVal
  • DO: Blk
  • DO: CntOvLim
  • DO: CntRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L4UFCNT_[1-30]


DO: CntVal

DO | CDC | Description | Condition | Ext | Category
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | VALUE | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Counted value]
q | ST |  | VALUE | - | Quality of the data values 'actVal', 'frVal'. [Counted value]
t | ST |  | VALUE | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Counted value]
pulsQty | CF | RO | - | 0 | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty'].
d | DC | RO | - | Counted value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L4UFCNT_[1-30]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L4UFCNT_[1-30]


DO: CntOvLim

DO | CDC | Description | Condition | Ext | Category
CntOvLim | SPS | Countervalue larger than limit n | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LIMIT1 | - | Status data value. [Counted value is larger than or equal to CounterLimit1 ]
q | ST |  | LIMIT1 | - | Quality of the data value 'stVal'. [Counted value is larger than or equal to CounterLimit1 ]
t | ST |  | LIMIT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counted value is larger than or equal to CounterLimit1 ]
d | DC | RO | - | Counted value is larger than or equal to CounterLimit1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: L4UFCNT_[1-30]


DO: CntRs

DO | CDC | Description | Condition | Ext | Category
CntRs | SPC | Reset of the function | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: L4UFCNT_[1-30]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: L4UFCNT_[1-30]


LN: MVGAPC_[1-24]

  • Path: LD0>MON
  • LnType: MVGAPC_abbc88d2217a545b3e56b5bb8b37257b
  • Description: Generic automatic process control [Measured value]
  • Prefix: MV
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: MVGAPC
  • Min number of instances: 0
  • Max number of instances: 24
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Measurements
AnIn1 | MV | Generic analogue input n. | Omulti | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: AnIn1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MVGAPC_[1-24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MVGAPC_[1-24]


DO: AnIn1

DO | CDC | Description | Condition | Ext | Category
AnIn1 | MV | Generic analogue input n. | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | VALUE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Magnitude of deadband value]
range | MX |  | RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Range]
q | MX |  | VALUE | - | Quality of the data values 'instMag', 'mag', 'range'. [Magnitude of deadband value]
t | MX |  | VALUE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit multiplied with the base prefix (multiplication factor)]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit multiplied with the base prefix (multiplication factor)]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit multiplied with the base prefix (multiplication factor)]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit multiplied with the base prefix (multiplication factor)]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value multiplied with the base prefix (multiplication factor)]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value multiplied with the base prefix (multiplication factor)]
d | DC | RO | - | Low Low limit multiplied with the base prefix (multiplication factor) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: MVGAPC_[1-24]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | on | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: MVGAPC_[1-24]


LN: PCFCNT_[1-16]

  • Path: LD0>MON
  • LnType: PCFCNT_98b23fbdaa5005cdf2ff5c43602bb379
  • Description: Counter LN [Pulse counter]
  • Prefix: PC
  • LnClass: FCNT
  • Origin: IEC 61850-7-4
  • Function: PCFCNT
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: CntVal
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PCFCNT_[1-16]


DO: CntVal

DO | CDC | Description | Condition | Ext | Category
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Actual pulse counter value ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Actual pulse counter value ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Actual pulse counter value ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Scaling value for SCAL_VAL output to unit per counted value]
d | DC | RO | - | Actual pulse counter value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PCFCNT_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PCFCNT_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: PCFCNT_[1-16]


LN: RWRFLO_[1]

  • Path: LD0>MON
  • LnType: RWRFLO_dfce6fa37918a3d3c492bede9b69c7c0
  • Description: Fault locator [Railway]
  • Prefix: RW
  • LnClass: RFLO
  • Origin: IEC 61850-7-4
  • Function: RWRFLO
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
FltClcMade | SPS | Fault calculation made | O | Yes
FltLoop | ENS | Designates kind of fault loop. | O |
Measurements
FltDiskm | MV | Fault distance [km]. | O |
FltDiskmA | MV | Fault distance measured using L1E | O | Yes
FltDiskmAB | MV | Fault distance measured using L1L2 | O | Yes
FltDiskmB | MV | Fault distance measured using L2E | O | Yes
FltXPhsA | MV | Reactive distance to fault measured using L1E | O | Yes
FltXPhsAB | MV | Reactive distance to fault measured using L1L2 | O | Yes
FltXPhsB | MV | Reactive distance to fault measured using L2E | O | Yes
FltZ | CMV | Fault impedance. | O |
FltZPhsA | CMV | Apparent impedance distance to fault measured using L1E | O | Yes
FltZPhsAB | CMV | Apparent impedance distance to fault measured using L1L2 | O | Yes
FltZPhsB | CMV | Apparent impedance distance to fault measured using L2E | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: FltClcMade
  • DO: FltLoop
  • DO: FltDiskm
  • DO: FltDiskmA
  • DO: FltDiskmAB
  • DO: FltDiskmB
  • DO: FltXPhsA
  • DO: FltXPhsAB
  • DO: FltXPhsB
  • DO: FltZ
  • DO: FltZPhsA
  • DO: FltZPhsAB
  • DO: FltZPhsB
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RWRFLO_[1]


DO: FltClcMade

DO | CDC | Description | Condition | Ext | Category
FltClcMade | SPS | Fault calculation made | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CALCMADE | - | Status data value. [Fault calculation made]
q | ST |  | CALCMADE | - | Quality of the data value 'stVal'. [Fault calculation made]
t | ST |  | CALCMADE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Fault calculation made]
d | DC | RO | - | Fault calculation made | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltLoop

DO | CDC | Description | Condition | Ext | Category
FltLoop | ENS | Designates kind of fault loop. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FLT_LOOP | - | Status data value. [Fault loop]
q | ST |  | FLT_LOOP | - | Quality of the data value 'stVal'. [Fault loop]
t | ST |  | FLT_LOOP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Fault loop]
d | DC | RO | - | Fault loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RWRFLO_[1]


DO: FltDiskm

DO | CDC | Description | Condition | Ext | Category
FltDiskm | MV | Fault distance [km]. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | FLT_DIST | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Distance to fault in line length unit]
q | MX |  | FLT_DIST | - | Quality of the data values 'instMag', 'mag', 'range'. [Distance to fault in line length unit]
t | MX |  | FLT_DIST | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Distance to fault in line length unit]
d | DC | RO | - | Distance to fault in line length unit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RWRFLO_[1]


DO: FltDiskmA

DO | CDC | Description | Condition | Ext | Category
FltDiskmA | MV | Fault distance measured using L1E | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | DISTL1E | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault distance measured using L1E]
q | MX |  | DISTL1E | - | Quality of the data values 'instMag', 'mag', 'range'. [Fault distance measured using L1E]
t | MX |  | DISTL1E | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Fault distance measured using L1E]
d | DC | RO | - | Fault distance measured using L1E | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltDiskmAB

DO | CDC | Description | Condition | Ext | Category
FltDiskmAB | MV | Fault distance measured using L1L2 | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | DISTL1L2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault distance measured using L1L2]
q | MX |  | DISTL1L2 | - | Quality of the data values 'instMag', 'mag', 'range'. [Fault distance measured using L1L2]
t | MX |  | DISTL1L2 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Fault distance measured using L1L2]
d | DC | RO | - | Fault distance measured using L1L2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltDiskmB

DO | CDC | Description | Condition | Ext | Category
FltDiskmB | MV | Fault distance measured using L2E | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | DISTL2E | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault distance measured using L2E]
q | MX |  | DISTL2E | - | Quality of the data values 'instMag', 'mag', 'range'. [Fault distance measured using L2E]
t | MX |  | DISTL2E | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Fault distance measured using L2E]
d | DC | RO | - | Fault distance measured using L2E | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltXPhsA

DO | CDC | Description | Condition | Ext | Category
FltXPhsA | MV | Reactive distance to fault measured using L1E | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | FLTXL1E | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Reactive distance to fault measured using L1E]
q | MX |  | FLTXL1E | - | Quality of the data values 'instMag', 'mag', 'range'. [Reactive distance to fault measured using L1E]
t | MX |  | FLTXL1E | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Reactive distance to fault measured using L1E]
d | DC | RO | - | Reactive distance to fault measured using L1E | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltXPhsAB

DO | CDC | Description | Condition | Ext | Category
FltXPhsAB | MV | Reactive distance to fault measured using L1L2 | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | FLTXL1L2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Reactive distance to fault measured using L1L2]
q | MX |  | FLTXL1L2 | - | Quality of the data values 'instMag', 'mag', 'range'. [Reactive distance to fault measured using L1L2]
t | MX |  | FLTXL1L2 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Reactive distance to fault measured using L1L2]
d | DC | RO | - | Reactive distance to fault measured using L1L2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltXPhsB

DO | CDC | Description | Condition | Ext | Category
FltXPhsB | MV | Reactive distance to fault measured using L2E | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | FLTXL2E | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Reactive distance to fault measured using L2E ]
q | MX |  | FLTXL2E | - | Quality of the data values 'instMag', 'mag', 'range'. [Reactive distance to fault measured using L2E ]
t | MX |  | FLTXL2E | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Reactive distance to fault measured using L2E ]
d | DC | RO | - | Reactive distance to fault measured using L2E | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltZ

DO | CDC | Description | Condition | Ext | Category
FltZ | CMV | Fault impedance. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance angle of distance to fault]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance of distance to fault]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [Impedance of distance to fault]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [Impedance of distance to fault]
d | DC | RO | - | Impedance of distance to fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RWRFLO_[1]


DO: FltZPhsA

DO | CDC | Description | Condition | Ext | Category
FltZPhsA | CMV | Apparent impedance distance to fault measured using L1E | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance angle measured to the fault using L1E]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Apparent impedance distance to fault measured using L1E ]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [Apparent impedance distance to fault measured using L1E ]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [Apparent impedance distance to fault measured using L1E ]
d | DC | RO | - | Apparent impedance distance to fault measured using L1E | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltZPhsAB

DO | CDC | Description | Condition | Ext | Category
FltZPhsAB | CMV | Apparent impedance distance to fault measured using L1L2 | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance angle measured to the fault using L1L2 ]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Apparent impedance distance to fault measured using L1L2]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [Apparent impedance distance to fault measured using L1L2]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [Apparent impedance distance to fault measured using L1L2]
d | DC | RO | - | Apparent impedance distance to fault measured using L1L2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: FltZPhsB

DO | CDC | Description | Condition | Ext | Category
FltZPhsB | CMV | Apparent impedance distance to fault measured using L2E | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance angle measured to the fault using L2E ]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Apparent impedance distance to fault measured using L2E ]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [Apparent impedance distance to fault measured using L2E ]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [Apparent impedance distance to fault measured using L2E ]
d | DC | RO | - | Apparent impedance distance to fault measured using L2E | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: RWRFLO_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: RWRFLO_[1]


LN: SP16GAPC_[1-16]

  • Path: LD0>MON
  • LnType: SP16GAPC_09b277fe7f76e61781be6f7d1c89a1eb
  • Description: Generic automatic process control [Single point 16 inputs]
  • Prefix: SP16
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SP16GAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ind1 | SPS | If true, indication n is present. | Omulti |
Ind10 | SPS | If true, indication n is present. | Omulti |
Ind11 | SPS | If true, indication n is present. | Omulti |
Ind12 | SPS | If true, indication n is present. | Omulti |
Ind13 | SPS | If true, indication n is present. | Omulti |
Ind14 | SPS | If true, indication n is present. | Omulti |
Ind15 | SPS | If true, indication n is present. | Omulti |
Ind16 | SPS | If true, indication n is present. | Omulti |
Ind2 | SPS | If true, indication n is present. | Omulti |
Ind3 | SPS | If true, indication n is present. | Omulti |
Ind4 | SPS | If true, indication n is present. | Omulti |
Ind5 | SPS | If true, indication n is present. | Omulti |
Ind6 | SPS | If true, indication n is present. | Omulti |
Ind7 | SPS | If true, indication n is present. | Omulti |
Ind8 | SPS | If true, indication n is present. | Omulti |
Ind9 | SPS | If true, indication n is present. | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: Ind1
  • DO: Ind10
  • DO: Ind11
  • DO: Ind12
  • DO: Ind13
  • DO: Ind14
  • DO: Ind15
  • DO: Ind16
  • DO: Ind2
  • DO: Ind3
  • DO: Ind4
  • DO: Ind5
  • DO: Ind6
  • DO: Ind7
  • DO: Ind8
  • DO: Ind9
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SP16GAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind1

DO | CDC | Description | Condition | Ext | Category
Ind1 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 1 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 1 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 1 status]
d | DC | RO | - | Output 1 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind10

DO | CDC | Description | Condition | Ext | Category
Ind10 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 10 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 10 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 10 status]
d | DC | RO | - | Output 10 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind11

DO | CDC | Description | Condition | Ext | Category
Ind11 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 11 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 11 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 11 status]
d | DC | RO | - | Output 11 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind12

DO | CDC | Description | Condition | Ext | Category
Ind12 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 12 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 12 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 12 status]
d | DC | RO | - | Output 12 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind13

DO | CDC | Description | Condition | Ext | Category
Ind13 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 13 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 13 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 13 status]
d | DC | RO | - | Output 13 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind14

DO | CDC | Description | Condition | Ext | Category
Ind14 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 14 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 14 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 14 status]
d | DC | RO | - | Output 14 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind15

DO | CDC | Description | Condition | Ext | Category
Ind15 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 15 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 15 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 15 status]
d | DC | RO | - | Output 15 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind16

DO | CDC | Description | Condition | Ext | Category
Ind16 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 16 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 16 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 16 status]
d | DC | RO | - | Output 16 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind2

DO | CDC | Description | Condition | Ext | Category
Ind2 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 2 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 2 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 2 status]
d | DC | RO | - | Output 2 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind3

DO | CDC | Description | Condition | Ext | Category
Ind3 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 3 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 3 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 3 status]
d | DC | RO | - | Output 3 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind4

DO | CDC | Description | Condition | Ext | Category
Ind4 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 4 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 4 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 4 status]
d | DC | RO | - | Output 4 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind5

DO | CDC | Description | Condition | Ext | Category
Ind5 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 5 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 5 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 5 status]
d | DC | RO | - | Output 5 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind6

DO | CDC | Description | Condition | Ext | Category
Ind6 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 6 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 6 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 6 status]
d | DC | RO | - | Output 6 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind7

DO | CDC | Description | Condition | Ext | Category
Ind7 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 7 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 7 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 7 status]
d | DC | RO | - | Output 7 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind8

DO | CDC | Description | Condition | Ext | Category
Ind8 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 8 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 8 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 8 status]
d | DC | RO | - | Output 8 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Ind9

DO | CDC | Description | Condition | Ext | Category
Ind9 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 9 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 9 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 9 status]
d | DC | RO | - | Output 9 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | on | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SP16GAPC_[1-16]


LN: SPGAPC_[1-64]

  • Path: LD0>MON
  • LnType: SPGAPC_ff6c78d163c8543d52efb81158f9fc8c
  • Description: Generic automatic process control [Single point]
  • Prefix: SP
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SPGAPC
  • Min number of instances: 0
  • Max number of instances: 64
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ind1 | SPS | If true, indication n is present. | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: Ind1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPGAPC_[1-64]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPGAPC_[1-64]


DO: Ind1

DO | CDC | Description | Condition | Ext | Category
Ind1 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output status]
d | DC | RO | - | Output status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPGAPC_[1-64]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | on | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SPGAPC_[1-64]


LN: SSCBR_[1-6]

  • Path: LD0>MON
  • LnType: SSCBR_d0b2f52edb853c6d1c350bb2e48aef4c
  • Description: Circuit breaker supervision [Apparatus]
  • Prefix: S
  • LnClass: SCBR
  • Origin: IEC 61850-7-4
  • Function: SSCBR
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ColOpn | SPS | If true, the trip coil has been opened through the open command. | M |
AccmPwrAlm | SPS | Accumulated energy exceeds Alarm setting | O | Yes
AccmPwrLO | SPS | Accumulated energy exceeds lockout setting | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
CBLifeAlm | SPS | Life of CB below Alarm level | O | Yes
ClsAlm | SPS | Close Alarm | O | Yes
InaTmdCnt | INS | Number of Days CB has been inactive | O | Yes
LonTmAlm | SPS | CB not operated for long time | O | Yes
OpCnt | INS | Number of CB operations | O | Yes
OpCntAlm | SPS | If true, the number of operations 'OpCnt' exceeded alarm level setting 'OpAlmNum'. | O |
OpCntLO | SPS | Number of CB operations exceeds lockout limit | O | Yes
OpCntWrn | SPS | If true, the number of operations 'OpCnt' exceeded warning level setting 'OpWrnNum'. | O |
OpnAlm | SPS | Open Alarm | O | Yes
RmnNumOp | INS | Remaining Life of CB, in number of operations | O | Yes
SprChaAlm | SPS | Spring Carging time exceeds threshold setting | O | Yes
Measurements
AccmAPwr | MV | Accumulated currents power | O | Yes
TmsSprCha | MV | Charging Time of the CB Spring, in seconds | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RsAccmAPwr | SPC | Reset Energy | O | Yes
RsRmnNumOp | SPC | Reset of CB remaining life | O | Yes
RsSprChaTm | SPC | Reset spring charge time and realted alarms | O | Yes
RsTrvTm | SPC | Reset travel times and related alarms | O | Yes
  • DO: Beh
  • DO: ColOpn
  • DO: AccmPwrAlm
  • DO: AccmPwrLO
  • DO: Blk
  • DO: CBLifeAlm
  • DO: ClsAlm
  • DO: InaTmdCnt
  • DO: LonTmAlm
  • DO: OpCnt
  • DO: OpCntAlm
  • DO: OpCntLO
  • DO: OpCntWrn
  • DO: OpnAlm
  • DO: RmnNumOp
  • DO: SprChaAlm
  • DO: AccmAPwr
  • DO: TmsSprCha
  • DO: Mod
  • DO: RsAccmAPwr
  • DO: RsRmnNumOp
  • DO: RsSprChaTm
  • DO: RsTrvTm


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-6]


DO: ColOpn

DO | CDC | Description | Condition | Ext | Category
ColOpn | SPS | If true, the trip coil has been opened through the open command. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRCMD | - | Status data value. [Open command issued to CB]
q | ST |  | TRCMD | - | Quality of the data value 'stVal'. [Open command issued to CB]
t | ST |  | TRCMD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open command issued to CB]
d | DC | RO | - | Open command issued to CB | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-6]


DO: AccmPwrAlm

DO | CDC | Description | Condition | Ext | Category
AccmPwrAlm | SPS | Accumulated energy exceeds Alarm setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IPOWALPH | - | Status data value. [Accum I^CurrExponent integr over CB open travel time exceeds alarm limit]
q | ST |  | IPOWALPH | - | Quality of the data value 'stVal'. [Accum I^CurrExponent integr over CB open travel time exceeds alarm limit]
t | ST |  | IPOWALPH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Accum I^CurrExponent integr over CB open travel time exceeds alarm limit]
d | DC | RO | - | Accum I^CurrExponent integr over CB open travel time exceeds alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: AccmPwrLO

DO | CDC | Description | Condition | Ext | Category
AccmPwrLO | SPS | Accumulated energy exceeds lockout setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IPOWLOPH | - | Status data value. [Accum I^CurrExponent integr over CB open travel time exceeds lockout limit]
q | ST |  | IPOWLOPH | - | Quality of the data value 'stVal'. [Accum I^CurrExponent integr over CB open travel time exceeds lockout limit]
t | ST |  | IPOWLOPH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Accum I^CurrExponent integr over CB open travel time exceeds lockout limit]
d | DC | RO | - | Accum I^CurrExponent integr over CB open travel time exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-6]


DO: CBLifeAlm

DO | CDC | Description | Condition | Ext | Category
CBLifeAlm | SPS | Life of CB below Alarm level | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CBLIFEAL | - | Status data value. [Remaining life of CB reduced to life alarm level]
q | ST |  | CBLIFEAL | - | Quality of the data value 'stVal'. [Remaining life of CB reduced to life alarm level]
t | ST |  | CBLIFEAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Remaining life of CB reduced to life alarm level]
d | DC | RO | - | Remaining life of CB reduced to Life alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: ClsAlm

DO | CDC | Description | Condition | Ext | Category
ClsAlm | SPS | Close Alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRVTCLAL | - | Status data value. [CB close travel time exceeded set value]
q | ST |  | TRVTCLAL | - | Quality of the data value 'stVal'. [CB close travel time exceeded set value]
t | ST |  | TRVTCLAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB close travel time exceeded set value]
d | DC | RO | - | CB close travel time exceeded set value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: InaTmdCnt

DO | CDC | Description | Condition | Ext | Category
InaTmdCnt | INS | Number of Days CB has been inactive | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The number of days CB has been inactive]
q | ST |  | - | - | Quality of the data value 'stVal'. [The number of days CB has been inactive]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The number of days CB has been inactive]
d | DC | RO | - | The number of days CB has been inactive | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: LonTmAlm

DO | CDC | Description | Condition | Ext | Category
LonTmAlm | SPS | CB not operated for long time | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MONALM | - | Status data value. [CB 'not operated for long time' alarm]
q | ST |  | MONALM | - | Quality of the data value 'stVal'. [CB 'not operated for long time' alarm]
t | ST |  | MONALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB 'not operated for long time' alarm]
d | DC | RO | - | CB 'not operated for long time' alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Number of CB operations | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Number of CB operation cycle]
q | ST |  | - | - | Quality of the data value 'stVal'. [Number of CB operation cycle]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operation cycle]
d | DC | RO | - | Number of CB operation cycle | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: OpCntAlm

DO | CDC | Description | Condition | Ext | Category
OpCntAlm | SPS | If true, the number of operations 'OpCnt' exceeded alarm level setting 'OpAlmNum'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPERLO | - | Status data value. [Number of CB operations exceeds lockout limit]
q | ST |  | OPERLO | - | Quality of the data value 'stVal'. [Number of CB operations exceeds lockout limit]
t | ST |  | OPERLO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operations exceeds lockout limit]
d | DC | RO | - | Number of CB operations exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-6]


DO: OpCntLO

DO | CDC | Description | Condition | Ext | Category
OpCntLO | SPS | Number of CB operations exceeds lockout limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPERLO | - | Status data value. [Number of CB operations exceeds lockout limit]
q | ST |  | OPERLO | - | Quality of the data value 'stVal'. [Number of CB operations exceeds lockout limit]
t | ST |  | OPERLO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operations exceeds lockout limit]
d | DC | RO | - | Number of CB operations exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: OpCntWrn

DO | CDC | Description | Condition | Ext | Category
OpCntWrn | SPS | If true, the number of operations 'OpCnt' exceeded warning level setting 'OpWrnNum'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPERLO | - | Status data value. [Number of CB operations exceeds lockout limit]
q | ST |  | OPERLO | - | Quality of the data value 'stVal'. [Number of CB operations exceeds lockout limit]
t | ST |  | OPERLO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operations exceeds lockout limit]
d | DC | RO | - | Number of CB operations exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-6]


DO: OpnAlm

DO | CDC | Description | Condition | Ext | Category
OpnAlm | SPS | Open Alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRVTOPAL | - | Status data value. [CB open travel time exceeded set value]
q | ST |  | TRVTOPAL | - | Quality of the data value 'stVal'. [CB open travel time exceeded set value]
t | ST |  | TRVTOPAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB open travel time exceeded set value]
d | DC | RO | - | CB open travel time exceeded set value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: RmnNumOp

DO | CDC | Description | Condition | Ext | Category
RmnNumOp | INS | Remaining Life of CB, in number of operations | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [CB Remaining life of respective phase]
q | ST |  | - | - | Quality of the data value 'stVal'. [CB Remaining life of respective phase]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB Remaining life of respective phase]
d | DC | RO | - | CB Remaining life of respective phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: SprChaAlm

DO | CDC | Description | Condition | Ext | Category
SprChaAlm | SPS | Spring Carging time exceeds threshold setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SPCHALM | - | Status data value. [Spring charging time has crossed the set value]
q | ST |  | SPCHALM | - | Quality of the data value 'stVal'. [Spring charging time has crossed the set value]
t | ST |  | SPCHALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Spring charging time has crossed the set value]
d | DC | RO | - | Spring charging time has crossed the set value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: AccmAPwr

DO | CDC | Description | Condition | Ext | Category
AccmAPwr | MV | Accumulated currents power | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated I^CurrExponent integrated over CB open travel time]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated I^CurrExponent integrated over CB open travel time]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated I^CurrExponent integrated over CB open travel time]
d | DC | RO | - | Accumulated I^CurrExponent integrated over CB open travel time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: TmsSprCha

DO | CDC | Description | Condition | Ext | Category
TmsSprCha | MV | Charging Time of the CB Spring, in seconds | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [The charging time of the CB spring]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [The charging time of the CB spring]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [The charging time of the CB spring]
d | DC | RO | - | The charging time of the CB spring | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SSCBR_[1-6]


DO: RsAccmAPwr

DO | CDC | Description | Condition | Ext | Category
RsAccmAPwr | SPC | Reset Energy | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-6]


DO: RsRmnNumOp

DO | CDC | Description | Condition | Ext | Category
RsRmnNumOp | SPC | Reset of CB remaining life | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-6]


DO: RsSprChaTm

DO | CDC | Description | Condition | Ext | Category
RsSprChaTm | SPC | Reset spring charge time and realted alarms | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-6]


DO: RsTrvTm

DO | CDC | Description | Condition | Ext | Category
RsTrvTm | SPC | Reset travel times and related alarms | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-6]


LN: SSIMG_[1-21]

  • Path: LD0>MON
  • LnType: SSIMG_8a5b8e0517e7d6eef023b187866a29ec
  • Description: Insulation medium supervision (gas) [Apparatus]
  • Prefix: S
  • LnClass: SIMG
  • Origin: IEC 61850-7-4
  • Function: SSIMG
  • Min number of instances: 0
  • Max number of instances: 21
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |
PresAlm | SPS | If true, abnormal pressure of the insulating gas has been detected. | O |
TmpAlm | SPS | If true, abnormal temperature of the insulating gas has been detected. | AtLeastOne |
Measurements
Pres | MV | Pressure of the insulating medium. | O |
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |
Controls
BlkRs | SPC | Reset of seal-in of InsBlk | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: InsAlm
  • DO: InsBlk
  • DO: PresAlm
  • DO: TmpAlm
  • DO: Pres
  • DO: Tmp
  • DO: BlkRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: InsAlm

DO | CDC | Description | Condition | Ext | Category
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRES_ALM | - | Status data value. [Pressure below alarm level]
q | ST |  | PRES_ALM | - | Quality of the data value 'stVal'. [Pressure below alarm level]
t | ST |  | PRES_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Pressure below alarm level]
d | DC | RO | - | Pressure below alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: InsBlk

DO | CDC | Description | Condition | Ext | Category
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRES_LO | - | Status data value. [Pressure below lockout level]
q | ST |  | PRES_LO | - | Quality of the data value 'stVal'. [Pressure below lockout level]
t | ST |  | PRES_LO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Pressure below lockout level]
d | DC | RO | - | Pressure below lockout level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: PresAlm

DO | CDC | Description | Condition | Ext | Category
PresAlm | SPS | If true, abnormal pressure of the insulating gas has been detected. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRES_ALM | - | Status data value. [Pressure below alarm level]
q | ST |  | PRES_ALM | - | Quality of the data value 'stVal'. [Pressure below alarm level]
t | ST |  | PRES_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Pressure below alarm level]
d | DC | RO | - | Pressure below alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: TmpAlm

DO | CDC | Description | Condition | Ext | Category
TmpAlm | SPS | If true, abnormal temperature of the insulating gas has been detected. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TEMP_ALM | - | Status data value. [Temperature above alarm level]
q | ST |  | TEMP_ALM | - | Quality of the data value 'stVal'. [Temperature above alarm level]
t | ST |  | TEMP_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Temperature above alarm level]
d | DC | RO | - | Temperature above alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: Pres

DO | CDC | Description | Condition | Ext | Category
Pres | MV | Pressure of the insulating medium. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | PRESSURE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Pressure service value ]
q | MX |  | PRESSURE | - | Quality of the data values 'instMag', 'mag', 'range'. [Pressure service value ]
t | MX |  | PRESSURE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Pressure service value ]
d | DC | RO | - | Pressure service value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | TEMP | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature of the insulation medium]
q | MX |  | TEMP | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature of the insulation medium]
t | MX |  | TEMP | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature of the insulation medium]
d | DC | RO | - | Temperature of the insulation medium | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: BlkRs

DO | CDC | Description | Condition | Ext | Category
BlkRs | SPC | Reset of seal-in of InsBlk | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSIMG_[1-21]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SSIMG_[1-21]


LN: SSIML_[29-31]

  • Path: LD0>MON
  • LnType: SSIML_4fc9f35285db6cff8b27d5fb8176b738
  • Description: Insulation medium supervision (liquid) [Apparatus]
  • Prefix: S
  • LnClass: SIML
  • Origin: IEC 61850-7-4
  • Function: SSIML
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |
TmpAlm | SPS | If true, abnormal temperature of the insulating liquid has been detected. | AtLeastOne |
Measurements
Pres | MV | Pressure of the insulating medium. | O |
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |
Controls
BlkClsRs | SPC | Reset of block of device operation | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: InsAlm
  • DO: InsBlk
  • DO: TmpAlm
  • DO: Pres
  • DO: Tmp
  • DO: BlkClsRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: InsAlm

DO | CDC | Description | Condition | Ext | Category
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LVL_ALM | - | Status data value. [Level below alarm level]
q | ST |  | LVL_ALM | - | Quality of the data value 'stVal'. [Level below alarm level]
t | ST |  | LVL_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Level below alarm level]
d | DC | RO | - | Level below alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: InsBlk

DO | CDC | Description | Condition | Ext | Category
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LVL_LO | - | Status data value. [Level below lockout level]
q | ST |  | LVL_LO | - | Quality of the data value 'stVal'. [Level below lockout level]
t | ST |  | LVL_LO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Level below lockout level]
d | DC | RO | - | Level below lockout level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: TmpAlm

DO | CDC | Description | Condition | Ext | Category
TmpAlm | SPS | If true, abnormal temperature of the insulating liquid has been detected. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TEMP_ALM | - | Status data value. [Temperature above alarm level]
q | ST |  | TEMP_ALM | - | Quality of the data value 'stVal'. [Temperature above alarm level]
t | ST |  | TEMP_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Temperature above alarm level]
d | DC | RO | - | Temperature above alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: Pres

DO | CDC | Description | Condition | Ext | Category
Pres | MV | Pressure of the insulating medium. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | LEVEL | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Level service value ]
q | MX |  | LEVEL | - | Quality of the data values 'instMag', 'mag', 'range'. [Level service value ]
t | MX |  | LEVEL | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Level service value ]
d | DC | RO | - | Level service value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | TEMP | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature of the insulation medium]
q | MX |  | TEMP | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature of the insulation medium]
t | MX |  | TEMP | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature of the insulation medium]
d | DC | RO | - | Temperature of the insulation medium | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: BlkClsRs

DO | CDC | Description | Condition | Ext | Category
BlkClsRs | SPC | Reset of block of device operation | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSIML_[29-31]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SSIML_[29-31]


LN: TEILGAPC_[1-6]

  • Path: LD0>MON
  • LnType: TEILGAPC_dacea1189bf0da87a59d19f3482e78bd
  • Description: Generic automatic process control [Elapsed time integrator]
  • Prefix: TEIL
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: TEILGAPC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ov | SPS | Overflow | O | Yes
Alm1 | SPS | If true, alarm n is present. | Omulti |
Wrn1 | SPS | If true, warning n is present. | Omulti |
Measurements
AccmTmDay | MV | Accumulated time in days | O | Yes
AccmTmh | MV | The accumulated time in hours | O | Yes
Controls
AddTm | SPC | Add time to accumulated time | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RsAccmTm | SPC | Reset accumulated time | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Ov
  • DO: Alm1
  • DO: Wrn1
  • DO: AccmTmDay
  • DO: AccmTmh
  • DO: AddTm
  • DO: Mod
  • DO: RsAccmTm


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: Ov

DO | CDC | Description | Condition | Ext | Category
Ov | SPS | Overflow | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OVERFLOW | - | Status data value. [Indicator that accumulated time has reached overflow limit ]
q | ST |  | OVERFLOW | - | Quality of the data value 'stVal'. [Indicator that accumulated time has reached overflow limit ]
t | ST |  | OVERFLOW | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator that accumulated time has reached overflow limit ]
d | DC | RO | - | Indicator that accumulated time has reached overflow limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEILGAPC_[1-6]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Indicator that accumulated time has reached alarm limit]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Indicator that accumulated time has reached alarm limit]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator that accumulated time has reached alarm limit]
d | DC | RO | - | Indicator that accumulated time has reached alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: Wrn1

DO | CDC | Description | Condition | Ext | Category
Wrn1 | SPS | If true, warning n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [Indicator that accumulated time has reached warning limit]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [Indicator that accumulated time has reached warning limit]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator that accumulated time has reached warning limit]
d | DC | RO | - | Indicator that accumulated time has reached warning limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: AccmTmDay

DO | CDC | Description | Condition | Ext | Category
AccmTmDay | MV | Accumulated time in days | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ACC_DAY | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated time in days]
q | MX |  | ACC_DAY | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated time in days]
t | MX |  | ACC_DAY | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated time in days]
d | DC | RO | - | Accumulated elapsed time in days | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEILGAPC_[1-6]


DO: AccmTmh

DO | CDC | Description | Condition | Ext | Category
AccmTmh | MV | The accumulated time in hours | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ACC_HOUR | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated time in hours]
q | MX |  | ACC_HOUR | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated time in hours]
t | MX |  | ACC_HOUR | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated time in hours]
d | DC | RO | - | Accumulated elapsed time in hours | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEILGAPC_[1-6]


DO: AddTm

DO | CDC | Description | Condition | Ext | Category
AddTm | SPC | Add time to accumulated time | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TEILGAPC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: TEILGAPC_[1-6]


DO: RsAccmTm

DO | CDC | Description | Condition | Ext | Category
RsAccmTm | SPC | Reset accumulated time | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TEILGAPC_[1-6]


LN: TMAGAPC_[1-6]

  • Path: LD0>MON
  • LnType: TMAGAPC_b313adc102d1dcc7a0369f57fd976b54
  • Description: Generic automatic process control [Trip matrix]
  • Prefix: TMA
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: TMAGAPC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ind1 | SPS | If true, indication n is present. | AtLeastOne |
Ind2 | SPS | If true, indication n is present. | Omulti |
Ind3 | SPS | If true, indication n is present. | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: Ind1
  • DO: Ind2
  • DO: Ind3
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TMAGAPC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TMAGAPC_[1-6]


DO: Ind1

DO | CDC | Description | Condition | Ext | Category
Ind1 | SPS | If true, indication n is present. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTPUT1 | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | OUTPUT1 | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | OUTPUT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TMAGAPC_[1-6]


DO: Ind2

DO | CDC | Description | Condition | Ext | Category
Ind2 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTPUT2 | - | Status data value. [OR function between inputs 17 to 32]
q | ST |  | OUTPUT2 | - | Quality of the data value 'stVal'. [OR function between inputs 17 to 32]
t | ST |  | OUTPUT2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function between inputs 17 to 32]
d | DC | RO | - | OR function between inputs 17 to 32 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TMAGAPC_[1-6]


DO: Ind3

DO | CDC | Description | Condition | Ext | Category
Ind3 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTPUT3 | - | Status data value. [OR function between inputs 1 to 32]
q | ST |  | OUTPUT3 | - | Quality of the data value 'stVal'. [OR function between inputs 1 to 32]
t | ST |  | OUTPUT3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function between inputs 1 to 32]
d | DC | RO | - | OR function between inputs 1 to 32 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TMAGAPC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TMAGAPC_[1-6]


LN: VMMXU_[1-6]

  • Path: LD0>MON
  • LnType: VMMXU_ef735fa569a9d157e767c9bb2f9d51b3
  • Description: Measurement [Voltage ]
  • Prefix: V
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: VMMXU
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
PPV | DEL | Phase to phase voltages. | O |
PPV.phsAB | DEL.CMV | Value of phase A to phase B measurement. | AtLeastOne
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: PPV
  • DO: PPV.phsAB
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMMXU_[1-6]


DO: PPV

DO | CDC | Description | Condition | Ext | Category
PPV | DEL | Phase to phase voltages. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: VMMXU_[1-6]


DO: PPV.phsAB

DO | CDC | Description | Condition | Ext | Category
PPV.phsAB | DEL.CMV | Value of phase A to phase B measurement. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL12 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL12 Amplitude, magnitude of reported value]
range | MX |  | UL12RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL12 Amplitude range]
q | MX |  | UL12 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL12 Amplitude, magnitude of reported value]
t | MX |  | UL12 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL12 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in in % of UBase ]
d | DC | RO | - | UL12 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMMXU_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: VMMXU_[1-6]


LN: VMSQI_[1-6]

  • Path: LD0>MON
  • LnType: VMSQI_841f63fcbad9dd264c0de8c1ecaf1af6
  • Description: Sequence and imbalance [Voltage ]
  • Prefix: V
  • LnClass: MSQI
  • Origin: IEC 61850-7-4
  • Function: VMSQI
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
SeqV | SEQ | Absolute measured positive, negative and zero sequence voltage components (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |
SeqV.c1 | SEQ.CMV | Positive or direct sequence component. | M
SeqV.c2 | SEQ.CMV | Negative or quadratic sequence component. | M
SeqV.c3 | SEQ.CMV | Zero sequence component. | M
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: SeqV
  • DO: SeqV.c1
  • DO: SeqV.c2
  • DO: SeqV.c3
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV

DO | CDC | Description | Condition | Ext | Category
SeqV | SEQ | Absolute measured positive, negative and zero sequence voltage components (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
seqT | MX |  | - | pos-neg-zero | The type of the sequence for components 'c1', 'c2' and 'c3'.
d | DC | RO | - | - | See 'BasePrimitiveCDC.d'.
dU | DC | RO | - | - | See 'BasePrimitiveCDC.dU'.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV.c1

DO | CDC | Description | Condition | Ext | Category
SeqV.c1 | SEQ.CMV | Positive or direct sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | U1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [U1 Amplitude, magnitude of reported value]
range | MX |  | U1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [U1 Amplitude range]
q | MX |  | U1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [U1 Amplitude, magnitude of reported value]
t | MX |  | U1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [U1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | U1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV.c2

DO | CDC | Description | Condition | Ext | Category
SeqV.c2 | SEQ.CMV | Negative or quadratic sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [U2 Amplitude, magnitude of reported value]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [U2 Amplitude, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [U2 Amplitude, magnitude of reported value]
d | DC | RO | - | U2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV.c3

DO | CDC | Description | Condition | Ext | Category
SeqV.c3 | SEQ.CMV | Zero sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | 2U0 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [2U0 Amplitude, magnitude of reported value]
range | MX |  | 2U0RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [2U0 Amplitude range]
q | MX |  | 2U0 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [2U0 Amplitude, magnitude of reported value]
t | MX |  | 2U0 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [2U0 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | 2U0 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: VMSQI_[1-6]


LN: VNMMXU_[1-6]

  • Path: LD0>MON
  • LnType: VNMMXU_53739c1abfc268b44aac3289e487493c
  • Description: Measurement [Phase-neutral voltage]
  • Prefix: VN
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: VNMMXU
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
PhV | WYE | Phase to ground (line) voltages. | O |
PhV.phsA | WYE.CMV | Value of phase A. | AtLeastOne
PhV.phsB | WYE.CMV | Value of phase B. | AtLeastOne
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: PhV
  • DO: PhV.phsA
  • DO: PhV.phsB
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: PhV

DO | CDC | Description | Condition | Ext | Category
PhV | WYE | Phase to ground (line) voltages. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: VNMMXU_[1-6]


DO: PhV.phsA

DO | CDC | Description | Condition | Ext | Category
PhV.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL1 Amplitude, magnitude of reported value]
range | MX |  | UL1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL1 Amplitude range]
q | MX |  | UL1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL1 Amplitude, magnitude of reported value]
t | MX |  | UL1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | UL1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: PhV.phsB

DO | CDC | Description | Condition | Ext | Category
PhV.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL2 Amplitude, magnitude of reported value]
range | MX |  | UL2RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL2 Amplitude range]
q | MX |  | UL2 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL2 Amplitude, magnitude of reported value]
t | MX |  | UL2 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | UL2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: VNMMXU_[1-6]


LN: WRNCALH_[1-5]

  • Path: LD0>MON
  • LnType: WRNCALH_bc4cc26cb69ce7ba15e1a7b916cde16e
  • Description: Alarm handling [Warning]
  • Prefix: WRN
  • LnClass: CALH
  • Origin: IEC 61850-7-4
  • Function: WRNCALH
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GrWrn | SPS | If true, a new group warning has been activated by one of individual warnings. Group warning summarises different warnings, as assigned via configuration. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: GrWrn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: WRNCALH_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: WRNCALH_[1-5]


DO: GrWrn

DO | CDC | Description | Condition | Ext | Category
GrWrn | SPS | If true, a new group warning has been activated by one of individual warnings. Group warning summarises different warnings, as assigned via configuration. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: WRNCALH_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: WRNCALH_[1-5]


LN: LLN0

  • Path: LD0>PROT
  • LnType: LLN0_3ee3bb9dc11ed1cedb56f762728a7a82
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: GrRef


LN: BRPTOC_[1-8]

  • Path: LD0>PROT
  • LnType: BRPTOC_52b7b1afdd316e106232dd9d7fbe73cf
  • Description: Time overcurrent [Binary release]
  • Prefix: BR
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: BRPTOC
  • Min number of instances: 0
  • Max number of instances: 8
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRPTOC_[1-8]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | General trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRPTOC_[1-8]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRPTOC_[1-8]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRPTOC_[1-8]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: BRPTOC_[1-8]


LN: CCRWRBRF_[1-2]

  • Path: LD0>PROT
  • LnType: CCRWRBRF_87776303acafdd3b39155c1ac294bf69
  • Description: Breaker failure [Current and contact (for railway)]
  • Prefix: CCRW
  • LnClass: RBRF
  • Origin: IEC 61850-7-4
  • Function: CCRWRBRF
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OpEx | ACT | If its ‘general’=true, breaker failure function has issued an "external trip", to a circuit breaker other than the faulty one, to switch off the grid fault. | AtLeastOne |
OpIn | ACT | If its ‘general’=true, breaker failure function has issued a bay "internal trip" (i.e., retrip), after a trip of a protection function to a (possibly faulty) breaker was not successful. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: OpEx
  • DO: OpIn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRWRBRF_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRWRBRF_[1-2]


DO: OpEx

DO | CDC | Description | Condition | Ext | Category
OpEx | ACT | If its ‘general’=true, breaker failure function has issued an "external trip", to a circuit breaker other than the faulty one, to switch off the grid fault. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRBU | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Back-up trip by breaker failure protection function]
q | ST |  | TRBU | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Back-up trip by breaker failure protection function]
t | ST |  | TRBU | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Back-up trip by breaker failure protection function]
d | DC | RO | - | Back-up trip by breaker failure protection function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRWRBRF_[1-2]


DO: OpIn

DO | CDC | Description | Condition | Ext | Category
OpIn | ACT | If its ‘general’=true, breaker failure function has issued a bay "internal trip" (i.e., retrip), after a trip of a protection function to a (possibly faulty) breaker was not successful. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRRET | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Retrip by breaker failure protection function]
q | ST |  | TRRET | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Retrip by breaker failure protection function]
t | ST |  | TRRET | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Retrip by breaker failure protection function]
d | DC | RO | - | Retrip by breaker failure protection function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRWRBRF_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CCRWRBRF_[1-2]


LN: CCSSPVC_[1-3]

  • Path: LD0>PROT
  • LnType: CCSSPVC_735bd9dfcfd52d91d4c8efc235ae5b54
  • Description: Supervision of 3 phase voltage and current measuring circuits [Current circuit supervision]
  • Prefix: CCS
  • LnClass: SPVC
  • Origin: ABB
  • Function: CCSSPVC
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
SigFailAlm | SPS | Indication of signal failure | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
FailACirc | SPS | Current circuit failure | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: SigFailAlm
  • DO: Blk
  • DO: FailACirc
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCSSPVC_[1-3]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCSSPVC_[1-3]


DO: SigFailAlm

DO | CDC | Description | Condition | Ext | Category
SigFailAlm | SPS | Indication of signal failure | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm for current circuit failure]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm for current circuit failure]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for current circuit failure]
d | DC | RO | - | Alarm for current circuit failure | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSSPVC_[1-3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCSSPVC_[1-3]


DO: FailACirc

DO | CDC | Description | Condition | Ext | Category
FailACirc | SPS | Current circuit failure | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FAIL | - | Status data value. [Detection of current circuit failure]
q | ST |  | FAIL | - | Quality of the data value 'stVal'. [Detection of current circuit failure]
t | ST |  | FAIL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Detection of current circuit failure]
d | DC | RO | - | Detection of current circuit failure | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSSPVC_[1-3]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CCSSPVC_[1-3]


LN: ECPSCH_[1]

  • Path: LD0>PROT
  • LnType: ECPSCH_4f6a78e41f27d3042e76bde334f9be91
  • Description: Protection scheme [Scheme Communication for Earth Fault function]
  • Prefix: EC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ECPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Rx
  • DO: Tx
  • DO: TxPrm
  • DO: RxPrm1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal by communication scheme logic]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal by communication scheme logic]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal by communication scheme logic]
d | DC | RO | - | Trip signal by communication scheme logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CRL | - | Status data value. [Carrier Receive from Communication Scheme Logic]
q | ST |  | CRL | - | Quality of the data value 'stVal'. [Carrier Receive from Communication Scheme Logic]
t | ST |  | CRL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier Receive from Communication Scheme Logic]
d | DC | RO | - | Carrier Receive from Communication Scheme Logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ECPSCH_[1]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CS | - | Status data value. [Carrier Send by Communication Scheme Logic]
q | ST |  | CS | - | Quality of the data value 'stVal'. [Carrier Send by Communication Scheme Logic]
t | ST |  | CS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier Send by Communication Scheme Logic]
d | DC | RO | - | Carrier Send by Communication Scheme Logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ECPSCH_[1]


DO: TxPrm

DO | CDC | Description | Condition | Ext | Category
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Teleprotection permissive signal transmitted to remote end]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Teleprotection permissive signal transmitted to remote end]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Teleprotection permissive signal transmitted to remote end]
d | DC | RO | - | Teleprotection permissive signal transmitted to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: RxPrm1

DO | CDC | Description | Condition | Ext | Category
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ECPSCH_[1]


LN: ECRWPSCH_[1]

  • Path: LD0>PROT
  • LnType: ECRWPSCH_ac431b3ad857b3598b861c1f75bf12e3
  • Description: Protection scheme [Current reversal and weak-end infeed for Earth fault function]
  • Prefix: ECRW
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ECRWPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: EchoWei
  • DO: EchoWeiOp
  • DO: TxPrm
  • DO: RxPrm1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRWEI | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: EchoWei

DO | CDC | Description | Condition | Ext | Category
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Permissive signal transmitted as echo signal in case of week end infeed]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Permissive signal transmitted as echo signal in case of week end infeed]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Permissive signal transmitted as echo signal in case of week end infeed]
d | DC | RO | - | Permissive signal transmitted as echo signal or in case of weak end infeed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: EchoWeiOp

DO | CDC | Description | Condition | Ext | Category
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRWEI | - | Status data value. [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data value 'stVal'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: TxPrm

DO | CDC | Description | Condition | Ext | Category
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ECHO | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Permissive signal transmitted as echo signal in case of week end infeed]
q | ST |  | ECHO | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Permissive signal transmitted as echo signal in case of week end infeed]
t | ST |  | ECHO | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Permissive signal transmitted as echo signal in case of week end infeed]
d | DC | RO | - | Permissive signal transmitted as echo signal or in case of weak end infeed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: RxPrm1

DO | CDC | Description | Condition | Ext | Category
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ECRWPSCH_[1]


LN: EFRWPIOC_[1]

  • Path: LD0>PROT
  • LnType: EFRWPIOC_7a0461ff3bb8d08b7e4c30e2cf3dc7bb
  • Description: Instantaneous overcurrent [Earth fault function for railway]
  • Prefix: EFRW
  • LnClass: PIOC
  • Origin: IEC 61850-7-4
  • Function: EFRWPIOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFRWPIOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFRWPIOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFRWPIOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: EFRWPIOC_[1]


LN: FRWSPVC_[1-3]

  • Path: LD0>PROT
  • LnType: FRWSPVC_4ddd584398b9735c82bb71173d30b0f1
  • Description: Supervision of 3 phase voltage and current measuring circuits [Fuse failure (railway)]
  • Prefix: FRW
  • LnClass: SPVC
  • Origin: ABB
  • Function: FRWSPVC
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
SigFailAlm | SPS | Indication of signal failure | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
StrRst | SPS | Start of current and voltage controlled function | O |
FailVCirc | SPS | Voltage circuit failure | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: SigFailAlm
  • DO: Blk
  • DO: StrRst
  • DO: FailVCirc
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FRWSPVC_[1-3]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FRWSPVC_[1-3]


DO: SigFailAlm

DO | CDC | Description | Condition | Ext | Category
SigFailAlm | SPS | Indication of signal failure | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKU | - | Status data value. [General start of function]
q | ST |  | BLKU | - | Quality of the data value 'stVal'. [General start of function]
t | ST |  | BLKU | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General start of function]
d | DC | RO | - | General start of function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FRWSPVC_[1-3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FRWSPVC_[1-3]


DO: StrRst

DO | CDC | Description | Condition | Ext | Category
StrRst | SPS | Start of current and voltage controlled function | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKZ | - | Status data value. [Start of current and voltage controlled function]
q | ST |  | BLKZ | - | Quality of the data value 'stVal'. [Start of current and voltage controlled function]
t | ST |  | BLKZ | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start of current and voltage controlled function]
d | DC | RO | - | Start of current and voltage controlled function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FRWSPVC_[1-3]


DO: FailVCirc

DO | CDC | Description | Condition | Ext | Category
FailVCirc | SPS | Voltage circuit failure | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKU | - | Status data value. [General start of function]
q | ST |  | BLKU | - | Quality of the data value 'stVal'. [General start of function]
t | ST |  | BLKU | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General start of function]
d | DC | RO | - | General start of function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FRWSPVC_[1-3]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: FRWSPVC_[1-3]


LN: LPTTR_[1-2]

  • Path: LD0>PROT
  • LnType: LPTTR_1acd32a24603390b220b2eeea941c010
  • Description: Thermal overload [Line]
  • Prefix: L
  • LnClass: PTTR
  • Origin: IEC 61850-7-4
  • Function: LPTTR
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
AlmThm | SPS | If true, the thermal alarm is active. | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
SenFlt | SPS | Error signal from the temperature sensor | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |
Measurements
Tmp | MV | Temperature for thermal load (typically in °C). | O |
TmpAmb | MV | Ambient temperature used in the calculation | O | Yes
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: AlmThm
  • DO: Blk
  • DO: SenFlt
  • DO: Str
  • DO: Tmp
  • DO: TmpAmb
  • DO: TmpRl
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: AlmThm

DO | CDC | Description | Condition | Ext | Category
AlmThm | SPS | If true, the thermal alarm is active. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm signal]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm signal]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm signal]
d | DC | RO | - | Alarm signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: SenFlt

DO | CDC | Description | Condition | Ext | Category
SenFlt | SPS | Error signal from the temperature sensor | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Error signal from the temperature sensor]
q | ST |  | - | - | Quality of the data value 'stVal'. [Error signal from the temperature sensor]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error signal from the temperature sensor]
d | DC | RO | - | Error signal from the temperature sensor | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LPTTR_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start Signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start Signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start Signal]
d | DC | RO | - | Start Signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature for thermal load (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | TEMP | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated temperature of the device]
q | MX |  | TEMP | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated temperature of the device]
t | MX |  | TEMP | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated temperature of the device]
d | DC | RO | - | Calculated temperature of the device | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: TmpAmb

DO | CDC | Description | Condition | Ext | Category
TmpAmb | MV | Ambient temperature used in the calculation | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | TEMPAMB | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Ambient temperature used in the calculations]
q | MX |  | TEMPAMB | - | Quality of the data values 'instMag', 'mag', 'range'. [Ambient temperature used in the calculations]
t | MX |  | TEMPAMB | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Ambient temperature used in the calculations]
d | DC | RO | - | Ambient temperature used in the calculations | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LPTTR_[1-2]


DO: TmpRl

DO | CDC | Description | Condition | Ext | Category
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature relative to operate temperature]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature relative to operate temperature]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature relative to operate temperature]
d | DC | RO | - | Temperature relative to operate temperature | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPTTR_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: LPTTR_[1-2]


LN: PHPIOC_[1-2]

  • Path: LD0>PROT
  • LnType: PHPIOC_dc3dfabb12426b2ea33644cfe4046e2b
  • Description: Instantaneous overcurrent [Phase]
  • Prefix: PH
  • LnClass: PIOC
  • Origin: IEC 61850-7-4
  • Function: PHPIOC
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | Trip signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: PHPIOC_[1-2]


LN: REFPDIF_[1-2]

  • Path: LD0>PROT
  • LnType: REFPDIF_ff28bc531c3bc4f9917513284fc1b417
  • Description: Differential [Restricted earth fault ]
  • Prefix: REF
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: REFPDIF
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: IntlProZn
  • DO: Str
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-2]


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | DIROK | - | Status data value. [Directional criteria has operated for internal fault]
q | ST |  | DIROK | - | Quality of the data value 'stVal'. [Directional criteria has operated for internal fault]
t | ST |  | DIROK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Directional criteria has operated for internal fault]
d | DC | RO | - | Directional criteria has operated for internal fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: REFPDIF_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: REFPDIF_[1-2]


LN: SAPTUF_[1-2]

  • Path: LD0>PROT
  • LnType: SAPTUF_2532a213b06f103600fc5ff772aa7577
  • Description: Underfrequency [Substation automation]
  • Prefix: SA
  • LnClass: PTUF
  • Origin: IEC 61850-7-4
  • Function: SAPTUF
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SAPTUF_[1-2]


LN: TPPIOC_[1]

  • Path: LD0>PROT
  • LnType: TPPIOC_6bcd618b040538da65cb5eccda0d0140
  • Description: Instantaneous overcurrent [Tank protection]
  • Prefix: TP
  • LnClass: PIOC
  • Origin: IEC 61850-7-4
  • Function: TPPIOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TPPIOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TPPIOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TPPIOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: TPPIOC_[1]


LN: ZCPSCH_[1]

  • Path: LD0>PROT
  • LnType: ZCPSCH_ab6c2ab760c7f26938d25b00c3aa7ac9
  • Description: Protection scheme [Scheme communication for distance protection]
  • Prefix: ZC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZCPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
TxBlkStop | SPS | Stops sending blocking signal to remote end | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Rx
  • DO: Tx
  • DO: TxBlkStop
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCPSCH_[1]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCPSCH_[1]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection permissive signal transmitted to remote end]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection permissive signal transmitted to remote end]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection permissive signal transmitted to remote end]
d | DC | RO | - | Teleprotection permissive signal transmitted to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCPSCH_[1]


DO: TxBlkStop

DO | CDC | Description | Condition | Ext | Category
TxBlkStop | SPS | Stops sending blocking signal to remote end | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Stops the blocking signal to remote end ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Stops the blocking signal to remote end ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Stops the blocking signal to remote end ]
d | DC | RO | - | Stops the blocking signal to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZCPSCH_[1]


LN: ZCRWPSCH_[1]

  • Path: LD0>PROT
  • LnType: ZCRWPSCH_4f16ca6bb5523ae60aaffe06bbfb11fe
  • Description: Protection scheme [Current reversal and weak-end infeed logic for distance protection]
  • Prefix: ZCRW
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZCRWPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |
RvABlk | SPS | Block signal from current reversal function | O | Yes
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: EchoWei
  • DO: EchoWeiOp
  • DO: RvABlk
  • DO: Rx
  • DO: Tx
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRWEI | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1]


DO: EchoWei

DO | CDC | Description | Condition | Ext | Category
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Permissive signal transmitted as echo signal in case of week end infeed]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Permissive signal transmitted as echo signal in case of week end infeed]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Permissive signal transmitted as echo signal in case of week end infeed]
d | DC | RO | - | Carrier send by WEI logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1]


DO: EchoWeiOp

DO | CDC | Description | Condition | Ext | Category
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRWEI | - | Status data value. [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data value 'stVal'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1]


DO: RvABlk

DO | CDC | Description | Condition | Ext | Category
RvABlk | SPS | Block signal from current reversal function | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IRVL | - | Status data value. [Operation of current reversal logic]
q | ST |  | IRVL | - | Quality of the data value 'stVal'. [Operation of current reversal logic]
t | ST |  | IRVL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation of current reversal logic]
d | DC | RO | - | Operation of current reversal logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCRWPSCH_[1]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCRWPSCH_[1]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Permissive signal transmitted as echo signal in case of week end infeed]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Permissive signal transmitted as echo signal in case of week end infeed]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Permissive signal transmitted as echo signal in case of week end infeed]
d | DC | RO | - | Carrier send by WEI logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCRWPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZCRWPSCH_[1]


LN: ZCVPSOF_[1]

  • Path: LD0>PROT
  • LnType: ZCVPSOF_9989d2fa41db50bd5e9b0396e04646d3
  • Description: Automatic switch onto fault logic [Current and voltage based switch onto fault ]
  • Prefix: ZCV
  • LnClass: PSOF
  • Origin: ABB
  • Function: ZCVPSOF
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZCVPSOF_[1]


LN: LLN0

  • Path: LD0>PROT>D2_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: D2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: LLN0


DO: GrRef

DO | CDC | Description | Condition | Ext | Category
GrRef | ORG | Object reference to a higher level logical device. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setSrcRef | SP | RO | - | @PROT | The value of the object reference setting used to reference for example a logical node instance or a data object instance.
Parent topic: LN: LLN0


LN: D2PTOC_1

  • Path: LD0>PROT>D2_1
  • LnType: D2PTOC_8b5b3a78cc2d5d58af809596adf09473
  • Description: Time overcurrent [Directional two-step function]
  • Prefix: D2
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: D2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from overcurrent function step1]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from overcurrent function step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from overcurrent function step1]
d | DC | RO | - | Trip signal from overcurrent function OC1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Start signal from overcurrent function step 1]
dirGeneral | ST |  | DIR1 | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Directional mode of step 1 (nondir, forward,reverse)]
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from overcurrent function step 1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from overcurrent function step 1]
d | DC | RO | - | Start signal from overcurrent function OC1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_1


LN: D2PTOC_2

  • Path: LD0>PROT>D2_1
  • LnType: D2PTOC_ee985fa662784c8c41d4f50f4ec2ea15
  • Description: Time overcurrent [Directional two-step function]
  • Prefix: D2
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: D2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from overcurrent function step 2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from overcurrent function step 2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from overcurrent function step 2]
d | DC | RO | - | Trip signal from overcurrent function OC2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Start signal from overcurrent function step 2]
dirGeneral | ST |  | DIR2 | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Directional mode of step 2 (nondir, forward,reverse)]
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from overcurrent function step 2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from overcurrent function step 2]
d | DC | RO | - | Start signal from overcurrent function OC2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: D2PTOC_2


LN: PH1PTRC_1

  • Path: LD0>PROT>D2_1
  • LnType: PH1PTRC_705378483d86a890e96cfabe17636ed1
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: D2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


LN: LLN0

  • Path: LD0>PROT>EF2_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: EF2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: EF2PTRC_1

  • Path: LD0>PROT>EF2_1
  • LnType: EF2PTRC_c1ed79b2390e58f9d7bc3e924c72f3b4
  • Description: Protection trip conditionning [Earth fault function, 2 step]
  • Prefix: EF2
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: EF2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | M |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2PTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2PTRC_1


LN: EF2RDIR_1

  • Path: LD0>PROT>EF2_1
  • LnType: EF2RDIR_dfd671b9522ac3c812d9b7374076c8cc
  • Description: Directional element [Earth fault function, 2 step]
  • Prefix: EF2
  • LnClass: RDIR
  • Origin: IEC 61850-7-4
  • Function: EF2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Dir | ACD | If its ‘general’=true, its direction is available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Dir
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2RDIR_1


DO: Dir

DO | CDC | Description | Condition | Ext | Category
Dir | ACD | If its ‘general’=true, its direction is available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | True | See 'ACT.general'.
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Fault direction coded as integer]
q | ST |  | - | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Fault direction coded as integer]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Fault direction coded as integer]
d | DC | RO | - | Fault direction coded as integer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2RDIR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF2RDIR_1


LN: GEN2PHAR_1

  • Path: LD0>PROT>EF2_1
  • LnType: GEN2PHAR_239830a8c2018fa9e91021dcc4f94c78
  • Description: Harmonic restraint [General 2 step]
  • Prefix: GEN2
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: EF2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN2PHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2NDHRM | - | See 'ACT.general'. [Second harmonic detected]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2NDHRM | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Second harmonic detected]
t | ST |  | ST2NDHRM | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Second harmonic detected]
d | DC | RO | - | 2nd harmonic block signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN2PHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN2PHAR_1


LN: PH1PTOC_1

  • Path: LD0>PROT>EF2_1
  • LnType: PH1PTOC_4a3a9ad66d41d256be824a155ffae359
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: EF2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRSTP1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 1]
q | ST |  | TRSTP1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 1]
t | ST |  | TRSTP1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 1]
d | DC | RO | - | Trip signal from step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STSTP1 | - | See 'ACT.general'. [Start signal step 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STSTP1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 1]
t | ST |  | STSTP1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 1]
d | DC | RO | - | Start signal step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


LN: PH1PTOC_2

  • Path: LD0>PROT>EF2_1
  • LnType: PH1PTOC_e6f366e119c5d4b0c0f472ba3b0cfa93
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: EF2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRSTP2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 2]
q | ST |  | TRSTP2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 2]
t | ST |  | TRSTP2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 2]
d | DC | RO | - | Trip signal from step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STSTP2 | - | See 'ACT.general'. [Start signal step 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STSTP2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 2]
t | ST |  | STSTP2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 2]
d | DC | RO | - | Start signal step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


LN: LLN0

  • Path: LD0>PROT>O2RW_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: O2RWPTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


LN: O2RWPTOV_1

  • Path: LD0>PROT>O2RW_1
  • LnType: O2RWPTOV_d453e8b936f5e995a52a08d1b2f7e6e2
  • Description: Overvoltage [Two step overvoltage for railway]
  • Prefix: O2RW
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: O2RWPTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | - | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_1


LN: O2RWPTOV_2

  • Path: LD0>PROT>O2RW_1
  • LnType: O2RWPTOV_e6b737ecae634d846f55283fad06d918
  • Description: Overvoltage [Two step overvoltage for railway]
  • Prefix: O2RW
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: O2RWPTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | - | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: O2RWPTOV_2


LN: PH1PTRC_1

  • Path: LD0>PROT>O2RW_1
  • LnType: PH1PTRC_6dcf4d64922fa812a0ec97d61f2668fb
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: O2RWPTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


LN: LLN0

  • Path: LD0>PROT>ROV2_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PH1PTRC_1

  • Path: LD0>PROT>ROV2_1
  • LnType: PH1PTRC_b791b0aa793e9e3fb38638e30aa6d442
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: ROV2PTOV_1

  • Path: LD0>PROT>ROV2_1
  • LnType: ROV2PTOV_aba84b85faf6ae486adc2e86ab898e7f
  • Description: Overvoltage [Residual overvoltage, 2 step]
  • Prefix: ROV2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


LN: ROV2PTOV_2

  • Path: LD0>PROT>ROV2_1
  • LnType: ROV2PTOV_6f518feb401343f6e667a64aa86ff434
  • Description: Overvoltage [Residual overvoltage, 2 step]
  • Prefix: ROV2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


LN: LLN0

  • Path: LD0>PROT>SDE_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LLN0


LN: SDEPSDE_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPSDE_1b06e0c38ec301acbd6b870b276e1063
  • Description: Sensitive directional earthfault [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PSDE
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STDIRIN | - | See 'ACT.general'. [Start of the directional residual over current function ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STDIRIN | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of the directional residual over current function ]
t | ST |  | STDIRIN | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of the directional residual over current function ]
d | DC | RO | - | Start of the directional residual over current function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRDIRIN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of the directional residual over current function ]
q | ST |  | TRDIRIN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of the directional residual over current function ]
t | ST |  | TRDIRIN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of the directional residual over current function ]
d | DC | RO | - | Trip of the directional residual over current function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


LN: SDEPTOC_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPTOC_aec25c6c31205ce6dcefd50862fe3f9f
  • Description: Time overcurrent [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNDIN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of non directional residual over current]
q | ST |  | TRNDIN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of non directional residual over current]
t | ST |  | TRNDIN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of non directional residual over current]
d | DC | RO | - | Trip of non directional residual over current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STNDIN | - | See 'ACT.general'. [Start of non directional residual over current ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STNDIN | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of non directional residual over current ]
t | ST |  | STNDIN | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of non directional residual over current ]
d | DC | RO | - | Start of non directional residual over current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


LN: SDEPTOV_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPTOV_32f4af379ae559311d4803df61589374
  • Description: Overvoltage [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUN | - | See 'ACT.general'. [Start of non directional residual over voltage]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUN | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of non directional residual over voltage]
t | ST |  | STUN | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of non directional residual over voltage]
d | DC | RO | - | Start of non directional residual over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of non directional residual over voltage]
q | ST |  | TRUN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of non directional residual over voltage]
t | ST |  | TRUN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of non directional residual over voltage]
d | DC | RO | - | Trip of non directional residual over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


LN: SDEPTRC_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPTRC_6741f207961252c74d15f305471a82e3
  • Description: Protection trip conditionning [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip of the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start of the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


LN: LLN0

  • Path: LD0>PROT>T1P_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: T1PPDIF_1

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPDIF_b85aeb8e7ef6c9ed9ca19a4a0d8f90a5
  • Description: Differential [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
WavBlk | SPS | Blocked by waveform evaluation | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Alm
  • DO: Blk
  • DO: WavBlk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from restrained differential protection]
q | ST |  | TRRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from restrained differential protection]
t | ST |  | TRRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from restrained differential protection]
d | DC | RO | - | Trip signal from restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_1


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IDALARM | - | Status data value. [Alarm for sustained diff current]
q | ST |  | IDALARM | - | Quality of the data value 'stVal'. [Alarm for sustained diff current]
t | ST |  | IDALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for sustained diff current]
d | DC | RO | - | Alarm for sustained diff current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T1PPDIF_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_1


DO: WavBlk

DO | CDC | Description | Condition | Ext | Category
WavBlk | SPS | Blocked by waveform evaluation | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STWAVDET | - | Status data value. [Start by waveform criterion ]
q | ST |  | STWAVDET | - | Quality of the data value 'stVal'. [Start by waveform criterion ]
t | ST |  | STWAVDET | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start by waveform criterion ]
d | DC | RO | - | Block due to waveform criterion | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T1PPDIF_1


LN: T1PPDIF_2

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPDIF_3f5055bdc3e52f89a73a0ab167eb2e81
  • Description: Differential [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Alm
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUNRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestrained differential protection]
q | ST |  | TRUNRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestrained differential protection]
t | ST |  | TRUNRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestrained differential protection]
d | DC | RO | - | Trip signal from unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_2


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IDALARM | - | Status data value. [Alarm for sustained diff current]
q | ST |  | IDALARM | - | Quality of the data value 'stVal'. [Alarm for sustained diff current]
t | ST |  | IDALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for sustained diff current]
d | DC | RO | - | Alarm for sustained diff current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T1PPDIF_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_2


LN: T1PPDIF_3

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPDIF_2afa6053459ba69f2a2d5d08473b3297
  • Description: Differential [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Alm
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRDRUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestrained directional diff. protection]
q | ST |  | TRDRUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestrained directional diff. protection]
t | ST |  | TRDRUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestrained directional diff. protection]
d | DC | RO | - | Trip signal from unrestrained directonal diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_3


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IDALARM | - | Status data value. [Alarm for sustained diff current]
q | ST |  | IDALARM | - | Quality of the data value 'stVal'. [Alarm for sustained diff current]
t | ST |  | IDALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for sustained diff current]
d | DC | RO | - | Alarm for sustained diff current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T1PPDIF_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_3


LN: T1PPDIF_4

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPDIF_00a7e2f1f7afeaf22fdd6e81c099fc46
  • Description: Differential [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Alm
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRDRSEN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from sensitive directional diff. protection]
q | ST |  | TRDRSEN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from sensitive directional diff. protection]
t | ST |  | TRDRSEN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from sensitive directional diff. protection]
d | DC | RO | - | Trip signal from sensitive directional diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_4


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IDALARM | - | Status data value. [Alarm for sustained diff current]
q | ST |  | IDALARM | - | Quality of the data value 'stVal'. [Alarm for sustained diff current]
t | ST |  | IDALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for sustained diff current]
d | DC | RO | - | Alarm for sustained diff current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T1PPDIF_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPDIF_4


LN: T1PPHAR_1

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPHAR_74c68bc7c7c7450921032166acb97e9c
  • Description: Harmonic restraint [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2NDHRM | - | See 'ACT.general'. [Second harmonic detected]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2NDHRM | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Second harmonic detected]
t | ST |  | ST2NDHRM | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Second harmonic detected]
d | DC | RO | - | Block due to second harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPHAR_1


LN: T1PPHAR_2

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPHAR_09f7b680e2391099639721116504a74f
  • Description: Harmonic restraint [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST5THHRM | - | See 'ACT.general'. [Fifth harmonic detected]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST5THHRM | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Fifth harmonic detected]
t | ST |  | ST5THHRM | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Fifth harmonic detected]
d | DC | RO | - | Block due to fifth harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPHAR_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPHAR_2


LN: T1PPTRC_1

  • Path: LD0>PROT>T1P_1
  • LnType: T1PPTRC_98069e416367170272237e1a6dd2b640
  • Description: Protection trip conditionning [Transformer 1 ph]
  • Prefix: T1P
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: T1PPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General, common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal]
d | DC | RO | - | Start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T1PPTRC_1


LN: LLN0

  • Path: LD0>PROT>U2RW_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: U2RWPTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PH1PTRC_1

  • Path: LD0>PROT>U2RW_1
  • LnType: PH1PTRC_6dcf4d64922fa812a0ec97d61f2668fb
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: U2RWPTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: U2RWPTUV_1

  • Path: LD0>PROT>U2RW_1
  • LnType: U2RWPTUV_95c21d7da34701cd3d5cd9a45d0499eb
  • Description: Undervoltage [Two step undervoltage for railway]
  • Prefix: U2RW
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: U2RWPTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | - | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_1


LN: U2RWPTUV_2

  • Path: LD0>PROT>U2RW_1
  • LnType: U2RWPTUV_5a3fd2e6c104e0b0a794d3dbe0512f13
  • Description: Undervoltage [Two step undervoltage for railway]
  • Prefix: U2RW
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: U2RWPTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | - | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: U2RWPTUV_2


LN: LLN0

  • Path: LD0>PROT>ZGT_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ZGTPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: ZGTPDIS_1

  • Path: LD0>PROT>ZGT_1
  • LnType: ZGTPDIS_0d5d9f66fe4b00775154e6390402184d
  • Description: Distance [Underimpedance protection for generators and transformers]
  • Prefix: ZGT
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZGTPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start signal zone 1]
q | ST |  | STZ1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start signal zone 1]
t | ST |  | STZ1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start signal zone 1]
d | DC | RO | - | Start signal Zone1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ1 | - | See 'ACT.general'. [Trip signal zone 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | TRZ1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Trip signal zone 1]
t | ST |  | TRZ1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Trip signal zone 1]
d | DC | RO | - | Trip signal Zone1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_1


LN: ZGTPDIS_2

  • Path: LD0>PROT>ZGT_1
  • LnType: ZGTPDIS_da01611ece9917f561bdfb3e6821a715
  • Description: Distance [Underimpedance protection for generators and transformers]
  • Prefix: ZGT
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZGTPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 2]
q | ST |  | TRZ2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 2]
t | ST |  | TRZ2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 2]
d | DC | RO | - | Trip signal Zone2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ2 | - | See 'ACT.general'. [Start signal zone 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 2]
t | ST |  | STZ2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 2]
d | DC | RO | - | Start signal Zone2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_2


LN: ZGTPDIS_3

  • Path: LD0>PROT>ZGT_1
  • LnType: ZGTPDIS_57bca5c51154f3a81714bdbff9abf11e
  • Description: Distance [Underimpedance protection for generators and transformers]
  • Prefix: ZGT
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZGTPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 3]
q | ST |  | TRZ3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 3]
t | ST |  | TRZ3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 3]
d | DC | RO | - | Trip signal Zone3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ3 | - | See 'ACT.general'. [Start signal zone 3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 3]
t | ST |  | STZ3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 3]
d | DC | RO | - | Start signal Zone3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPDIS_3


LN: ZGTPTRC_1

  • Path: LD0>PROT>ZGT_1
  • LnType: ZGTPTRC_6f7d3374ca7e6890c5521717187ba346
  • Description: Protection trip conditionning [Underimpedance protection for generators and transformers]
  • Prefix: ZGT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ZGTPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGTPTRC_1


LN: LLN0

  • Path: LD0>PROT>ZRW_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PSRWPDIS_1

  • Path: LD0>PROT>ZRW_1
  • LnType: PSRWPDIS_ad411206cf016aff5f19e0a91074e108
  • Description: Distance [Phase selection for Railway]
  • Prefix: PSRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSRWPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal ]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal ]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal ]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSRWPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STELEMST | - | See 'ACT.general'. [General start from the starting element]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal for L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal for L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
q | ST |  | STELEMST | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start from the starting element]
t | ST |  | STELEMST | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start from the starting element]
d | DC | RO | - | General start from the starting element | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSRWPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSRWPDIS_1


LN: ZRWPDIS_1

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPDIS_f25a487959a9ada4d73b85996830a904
  • Description: Distance [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 1]
q | ST |  | TRZ1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 1]
t | ST |  | TRZ1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 1]
d | DC | RO | - | Trip signal zone 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ1 | - | See 'ACT.general'. [Start signal zone 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 1]
t | ST |  | STZ1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 1]
d | DC | RO | - | Start signal zone1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_1


LN: ZRWPDIS_2

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPDIS_d022d641838b3028d1d59f0571640a51
  • Description: Distance [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 2]
q | ST |  | TRZ2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 2]
t | ST |  | TRZ2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 2]
d | DC | RO | - | Trip signal zone 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ2 | - | See 'ACT.general'. [Start signal zone 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 2]
t | ST |  | STZ2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 2]
d | DC | RO | - | Start signal zone2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_2


LN: ZRWPDIS_3

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPDIS_24f9ddd31cf7038fab0a17b56f6be2e4
  • Description: Distance [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 3]
q | ST |  | TRZ3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 3]
t | ST |  | TRZ3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 3]
d | DC | RO | - | Trip signal zone 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ3 | - | See 'ACT.general'. [Start signal zone 3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 3]
t | ST |  | STZ3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 3]
d | DC | RO | - | Start signal zone3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_3


LN: ZRWPDIS_4

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPDIS_9702bbe5b3392d14556201998d214362
  • Description: Distance [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ4 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 4]
q | ST |  | TRZ4 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 4]
t | ST |  | TRZ4 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 4]
d | DC | RO | - | Trip signal zone 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_4


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ4 | - | See 'ACT.general'. [Start signal zone 4]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ4 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 4]
t | ST |  | STZ4 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 4]
d | DC | RO | - | Start signal zone4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_4


LN: ZRWPDIS_5

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPDIS_6209f137f3b2f012e52e02e3e5753622
  • Description: Distance [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_5


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ5 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 5]
q | ST |  | TRZ5 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 5]
t | ST |  | TRZ5 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 5]
d | DC | RO | - | Trip signal zone 5 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_5


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ5 | - | See 'ACT.general'. [Start signal zone 5]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ5 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 5]
t | ST |  | STZ5 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 5]
d | DC | RO | - | Start signal zone5 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_5


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_5


LN: ZRWPDIS_6

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPDIS_8ec061319925b4b7928ee208a5b45d5f
  • Description: Distance [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_6


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ6 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal zone 6]
q | ST |  | TRZ6 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal zone 6]
t | ST |  | TRZ6 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal zone 6]
d | DC | RO | - | Trip signal zone 6 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_6


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ6 | - | See 'ACT.general'. [Start signal zone 6]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ6 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal zone 6]
t | ST |  | STZ6 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal zone 6]
d | DC | RO | - | Start signal zone6 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_6


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPDIS_6


LN: ZRWPTRC_1

  • Path: LD0>PROT>ZRW_1
  • LnType: ZRWPTRC_3b05fa76afdf6f631b13e875d25dd105
  • Description: Protection trip conditionning [Distance for Railway]
  • Prefix: ZRW
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ZRWPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal ]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip phase L2]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal ]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal ]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZRWPTRC_1


LN: LLN0

  • Path: SYS
  • LnType: LLN0_907a10ae8686f194adad47214056b46a
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: SYSLLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical device. | MOrootLD |
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Health | ENS | Reflects the state of the logical device related hardware and software. It is derived from the worst (most critical) value of the health attribute of all the domain logical nodes contained in the logical device: 'Health' = max('DomainLN[i].Health'). | MOrootLD |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: NamPlt
  • DO: Beh
  • DO: Health
  • DO: Mod


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


LN: LPHD

  • Path: SYS
  • LnType: LPHD_d3f45c24108b5d8cc8fe65a4e2482de6
  • Description: Physical device LN
  • Prefix:
  • LnClass: LPHD
  • Origin: IEC 61850-7-4
  • Function: LPHD
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
PhyNam | DPL | Physical device name plate. | M |
Status
PhyHealth | ENS | Reflects the state of the physical device related hardware and software. | MOrootLD |
Proxy | SPS | If true, the physical device is a proxy (i.e., the logical device embedding this logical node is representing another physical device). | M |
Controls
Sim | SPC | (controllable) If true, IED will be using simulated GOOSE values or simulated sampled measurand values (instead of original ones) as soon as they are received. See part 7-1, clause 7.8. | O |
  • DO: PhyNam
  • DO: PhyHealth
  • DO: Proxy
  • DO: Sim


LN: AGSAL_[1]

  • Path: SYS
  • LnType: AGSAL_4a1f66d21afaacd8584464eb009b05a8
  • Description: Generic security application [Type A]
  • Prefix: A
  • LnClass: GSAL
  • Origin: IEC 61850-7-4
  • Function: AGSAL
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
AcsCtlFail | SEC | Number of access control failures detected (i.e., when a data object that the client wanted to access exists in the server, but based on the access view of the association with that client, an access to the data object was refused). | M |
AuthFail | SEC | Number of times that an association to the client could not be established due to an authorisation failure. | M |
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Ina | SEC | Number of associations terminated due to inactivity. | M |
SvcViol | SEC | Number of service privilege violations (i.e., when the data object that the client wanted to access exists in the access view for the association with that client, but the requested service is not allowed). | M |
NumCntRs | INS | Number of times the counter ('OpCntRs') has been reset. | O |
Controls
OpCntRs | INC | (controllable) Operations count, can be reset to a value different than 0. | M |
  • DO: AcsCtlFail
  • DO: AuthFail
  • DO: Beh
  • DO: Ina
  • DO: SvcViol
  • DO: NumCntRs
  • DO: OpCntRs


DO: AcsCtlFail

DO | CDC | Description | Condition | Ext | Category
AcsCtlFail | SEC | Number of access control failures detected (i.e., when a data object that the client wanted to access exists in the server, but based on the access view of the association with that client, an access to the data object was refused). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: AuthFail

DO | CDC | Description | Condition | Ext | Category
AuthFail | SEC | Number of times that an association to the client could not be established due to an authorisation failure. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: Ina

DO | CDC | Description | Condition | Ext | Category
Ina | SEC | Number of associations terminated due to inactivity. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: SvcViol

DO | CDC | Description | Condition | Ext | Category
SvcViol | SEC | Number of service privilege violations (i.e., when the data object that the client wanted to access exists in the access view for the association with that client, but the requested service is not allowed). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: NumCntRs

DO | CDC | Description | Condition | Ext | Category
NumCntRs | INS | Number of times the counter ('OpCntRs') has been reset. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value.
q | ST |  | - | - | Quality of the data value 'stVal'.
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: OpCntRs

DO | CDC | Description | Condition | Ext | Category
OpCntRs | INC | (controllable) Operations count, can be reset to a value different than 0. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value.
q | ST |  | - | - | Quality of the data value 'stVal'.
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'.
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service
Oper.ctlVal | CO |  | - | - | Control value
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
Oper.T | CO |  | - | - | Control time stamp
Oper.Test | CO |  | - | - | Test status
Parent topic: LN: AGSAL_[1]


LN: ALTIM_[1]

  • Path: SYS
  • LnType: ALTIM_96abbecd2f725f2d665dafd069174ce0
  • Description: Time management [Type A]
  • Prefix: A
  • LnClass: LTIM
  • Origin: IEC 61850-7-4
  • Function: ALTIM
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
TmDT | SPS | If true, the daylight saving time is in effect now for this location. | M |
Settings
TmOfsTmm | ING | Offset of local time from UTC. | M |
TmUseDT | SPG | If true, this location is using daylight saving time. | M |
TmChgDT | TSG | Local time of next change to daylight saving time. | O |
TmChgST | TSG | Local time of next change to standard time. | O |
  • DO: Beh
  • DO: TmDT
  • DO: TmOfsTmm
  • DO: TmUseDT
  • DO: TmChgDT
  • DO: TmChgST


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmDT

DO | CDC | Description | Condition | Ext | Category
TmDT | SPS | If true, the daylight saving time is in effect now for this location. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [DST active]
q | ST |  | - | - | Quality of the data value 'stVal'. [DST active]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [DST active]
d | DC | RO | - | DST active | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmOfsTmm

DO | CDC | Description | Condition | Ext | Category
TmOfsTmm | ING | Offset of local time from UTC. | M |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setVal | SP | RO | - | - | The value of the status setting. [Timezone in minutes]
d | DC | RO | - | Timezone in minutes | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmUseDT

DO | CDC | Description | Condition | Ext | Category
TmUseDT | SPG | If true, this location is using daylight saving time. | M |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setVal | SP | RO | - | - | The value of the status setting (false is off, true is on). [DST usage]
d | DC | RO | - | DST usage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmChgDT

DO | CDC | Description | Condition | Ext | Category
TmChgDT | TSG | Local time of next change to daylight saving time. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setTm | SP | RO | - | - | The value of the time setting, if the time is set with a time stamp. [Next DST start time]
d | DC | RO | - | Next DST start time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmChgST

DO | CDC | Description | Condition | Ext | Category
TmChgST | TSG | Local time of next change to standard time. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setTm | SP | RO | - | - | The value of the time setting, if the time is set with a time stamp. [Next DST end time]
d | DC | RO | - | Next DST end time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


LN: ALTMS_[1]

  • Path: SYS
  • LnType: ALTMS_bd4d57005e68732921b821abb2521daf
  • Description: Time master supervision [Type A]
  • Prefix: A
  • LnClass: LTMS
  • Origin: IEC 61850-7-4
  • Function: ALTMS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
TmSrc | VSS | Current time source. | M |
TmChSt1 | SPS | If true, time channel n is receiving time messages within a specified time interval. | Omulti |
  • DO: Beh
  • DO: TmSrc
  • DO: TmChSt1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTMS_[1]


DO: TmSrc

DO | CDC | Description | Condition | Ext | Category
TmSrc | VSS | Current time source. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Time source]
q | ST |  | - | - | Quality of the data value 'stVal'. [Time source]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Time source]
d | DC | RO | - | Time source | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTMS_[1]


DO: TmChSt1

DO | CDC | Description | Condition | Ext | Category
TmChSt1 | SPS | If true, time channel n is receiving time messages within a specified time interval. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Time synchronized]
q | ST |  | - | - | Quality of the data value 'stVal'. [Time synchronized]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Time synchronized]
d | DC | RO | - | Time synchronized | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTMS_[1]


LN: ALTRK_[1]

  • Path: SYS
  • LnType: ALTRK_4f97699451c93d60fed19803e55f4992
  • Description: Service tracking [Type A]
  • Prefix: A
  • LnClass: LTRK
  • Origin: IEC 61850-7-4
  • Function: ALTRK
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Services
ApcFTrk | CTSAnalogueValueCtlF | Control service tracking for controllable analogue setpoint data with float command. | O |
ApcIntTrk | CTSAnalogueValueCtlInt | Control service tracking for controllable analogue setpoint data with integer command. | O |
BacTrk | CTSBsControlKind | Control service tracking for binary controlled analogue data. | O |
BrcbTrk | BTS | Access service tracking for buffered report control blocks. | O |
BscTrk | CTSBsControlKind | Control service tracking for binary controlled step position data. | O |
DpcTrk | CTSBOOLEAN | Control service tracking for controllable double point status data. | O |
GenTrk | CST | Common service tracking for all services for which no specific tracking data exists. | O |
GocbTrk | GTS | Access service tracking for GOOSE control blocks. | O |
IncTrk | CTSINT32 | Control service tracking for controllable integer status data. | O |
IscTrk | CTSINT8 | Control service tracking for integer controlled step position data. | O |
LocbTrk | LTS | Access service tracking for log control blocks. | O |
SgcbTrk | STS | Access service tracking for setting group control blocks. | O |
SpcTrk | CTSBOOLEAN | Control service tracking for controllable single point status data. | O |
UrcbTrk | UTS | Access service tracking for unbuffered report control blocks. | O |
EncTrk1 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |
EncTrk2 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |
  • DO: Beh
  • DO: ApcFTrk
  • DO: ApcIntTrk
  • DO: BacTrk
  • DO: BrcbTrk
  • DO: BscTrk
  • DO: DpcTrk
  • DO: GenTrk
  • DO: GocbTrk
  • DO: IncTrk
  • DO: IscTrk
  • DO: LocbTrk
  • DO: SgcbTrk
  • DO: SpcTrk
  • DO: UrcbTrk
  • DO: EncTrk1
  • DO: EncTrk2


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: ApcFTrk

DO | CDC | Description | Condition | Ext | Category
ApcFTrk | CTSAnalogueValueCtlF | Control service tracking for controllable analogue setpoint data with float command. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal.f | SR |  | - | - | Floating point representation of the measured value. See 'AnalogueValue.f'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: ApcIntTrk

DO | CDC | Description | Condition | Ext | Category
ApcIntTrk | CTSAnalogueValueCtlInt | Control service tracking for controllable analogue setpoint data with integer command. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal.i | SR |  | - | - | Integer representation of the measured value. See 'AnalogueValue.i'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: BacTrk

DO | CDC | Description | Condition | Ext | Category
BacTrk | CTSBsControlKind | Control service tracking for binary controlled analogue data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: BrcbTrk

DO | CDC | Description | Condition | Ext | Category
BrcbTrk | BTS | Access service tracking for buffered report control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
rptID | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.ReportIdentifier'.
rptEna | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.ReportEnable' and internal change in attribute 'BRCB.RptEna' (report enabled at loss of association with the client).
datSet | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.DataSetReference'.
confRev | SR |  | - | - | Mapping for attribute 'BRCB.ConfRev'.
optFlds | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.OptionalFields'.
bufTm | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.BufferTime'.
sqNum | SR |  | - | - | Mapping for attribute 'BRCB.SqNum'.
trgOps | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.TriggerOptionsEnabled'.
intgPd | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.IntegrityPeriod'.
gi | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.GeneralInterrogation'.
purgeBuf | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.PurgeBuf'.
entryID | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.EntryIdentifier'.
timeOfEntry | SR |  | - | - | Mapping for attribute 'BRCB.TimeOfEntry'.
owner | SR |  | - | - | Mapping for attribute 'BRCB.Owner'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: BscTrk

DO | CDC | Description | Condition | Ext | Category
BscTrk | CTSBsControlKind | Control service tracking for binary controlled step position data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: DpcTrk

DO | CDC | Description | Condition | Ext | Category
DpcTrk | CTSBOOLEAN | Control service tracking for controllable double point status data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: GenTrk

DO | CDC | Description | Condition | Ext | Category
GenTrk | CST | Common service tracking for all services for which no specific tracking data exists. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: GocbTrk

DO | CDC | Description | Condition | Ext | Category
GocbTrk | GTS | Access service tracking for GOOSE control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
goEna | SR |  | - | - | Mapping for service parameter 'SetGoCBValues.GoEnable'.
goID | SR |  | - | - | Mapping for service parameter 'SetGoCBValues.GOOSEID'.
datSet | SR |  | - | - | Mapping for service parameter 'SetGoCBValues.DataSetReference'.
confRev | SR |  | - | - | Mapping for attribute 'GoCB.ConfRev'.
ndsCom | SR |  | - | - | Mapping for attribute 'GoCB.NdsCom'.
dstAddress | SR |  | - | - | Mapping for attribute 'GoCB.DstAddress'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: IncTrk

DO | CDC | Description | Condition | Ext | Category
IncTrk | CTSINT32 | Control service tracking for controllable integer status data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: IscTrk

DO | CDC | Description | Condition | Ext | Category
IscTrk | CTSINT8 | Control service tracking for integer controlled step position data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: LocbTrk

DO | CDC | Description | Condition | Ext | Category
LocbTrk | LTS | Access service tracking for log control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
logEna | SR |  | - | - | Mapping for service parameter 'SetLCBValues.LogEnable'.
datSet | SR |  | - | - | Mapping for service parameter 'SetLCBValues.DataSetReference'.
optFlds | SR |  | - | - | Mapping for service parameter 'SetLCBValues.OptionalFields'.
bufTm | SR |  | - | - | Mapping for service parameter 'SetLCBValues.BufferTime'.
trgOps | SR |  | - | - | Mapping for service parameter 'SetLCBValues.TriggerOptionsEnabled'.
intgPd | SR |  | - | - | Mapping for service parameter 'SetLCBValues.IntegrityPeriod'.
logRef | SR |  | - | - | Mapping for service parameter 'SetLCBValues.LogReference'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: SgcbTrk

DO | CDC | Description | Condition | Ext | Category
SgcbTrk | STS | Access service tracking for setting group control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
numOfSG | SR |  | - | - | Mapping for attribute 'SGCB.NumOfSG'.
actSG | SR |  | - | - | Mapping for service parameter 'SelectActiveSG.SettingGroupNumber'.
editSG | SR |  | - | - | Mapping for service parameter 'SelectEditSG.SettingGroupNumber'.
cnfEdit | SR |  | - | - | Mapping for attribute 'SGCB.CnfEdit' (as a consequence of service 'ConfirmEditSGValues').
lActTm | SR |  | - | - | Mapping for attribute 'SGCB.lActTm'.
resvTms | SR |  | - | - | Mapping for attribute 'SGCB.ResvTms'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: SpcTrk

DO | CDC | Description | Condition | Ext | Category
SpcTrk | CTSBOOLEAN | Control service tracking for controllable single point status data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: UrcbTrk

DO | CDC | Description | Condition | Ext | Category
UrcbTrk | UTS | Access service tracking for unbuffered report control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
rptID | SR |  | - | - | Mapping for service parameter 'SetURCBValues.ReportIdentifier'.
rptEna | SR |  | - | - | Mapping for service parameter 'SetURCBValues.ReportEnable' and internal change in attribute 'URCB.RptEna' (report enabled, at loss of association with the client).
resv | SR |  | - | - | Mapping for service parameter 'SetURCBValues.Reserve' and internal change in attribute 'URCB.Resv' (state of reservation).
datSet | SR |  | - | - | Mapping for service parameter 'SetURCBValues.DataSetReference'.
confRev | SR |  | - | - | Mapping for attribute 'URCB.ConfRev'.
optFlds | SR |  | - | - | Mapping for service parameter 'SetURCBValues.OptionalFields'.
bufTm | SR |  | - | - | Mapping for service parameter 'SetURCBValues.BufferTime'.
sqNum | SR |  | - | - | Mapping for attribute 'URCB.SqNum'.
trgOps | SR |  | - | - | Mapping for service parameter 'SetURCBValues.TriggerOptionsEnabled'.
intgPd | SR |  | - | - | Mapping for service parameter 'SetURCBValues.IntegrityPeriod'.
gi | SR |  | - | - | Mapping for service parameter 'SetURCBValues.GeneralInterrogation'.
owner | SR |  | - | - | Mapping for attribute 'URCB.Owner'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: EncTrk1

DO | CDC | Description | Condition | Ext | Category
EncTrk1 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: EncTrk2

DO | CDC | Description | Condition | Ext | Category
EncTrk2 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ALTRK_[1]


LN: RCHLCCH_[1]

  • Path: SYS
  • LnType: RCHLCCH_75496a721990313afd1acbf447947882
  • Description: Physical communication channel supervision [Redundant channel]
  • Prefix: RCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: PRPSTATUS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
FerCh | INS | Frame error rate on this channel, defined as the count of erroneous messages (or missed, in case of redundancy) for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel A. In absence of a redundant protocol, the calculation may be vendor specific (because it depends on the layers 1 and 2 of the protocol). | O |
RedFerCh | INS | Frame error rate on the redundant channel, defined as the count of missed messages for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel B. | O |
RedChLiv | SPS | If true, redundant channel is receiving telegrams within a specified time interval 'ChLivTms' or determined by other criteria. In case of a redundancy protocol this refers to channel B. | MFcond |
  • DO: Beh
  • DO: ChLiv
  • DO: FerCh
  • DO: RedFerCh
  • DO: RedChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [PRP Beh]
q | ST |  | - | - | Quality of the data value 'stVal'. [PRP Beh]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP Beh]
d | DC | RO | - | PRP Beh | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRP-A LINK | - | Status data value. [PRP-A Link Status]
q | ST |  | PRP-A LINK | - | Quality of the data value 'stVal'. [PRP-A Link Status]
t | ST |  | PRP-A LINK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-A Link Status]
d | DC | RO | - | PRP-A Link Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: FerCh

DO | CDC | Description | Condition | Ext | Category
FerCh | INS | Frame error rate on this channel, defined as the count of erroneous messages (or missed, in case of redundancy) for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel A. In absence of a redundant protocol, the calculation may be vendor specific (because it depends on the layers 1 and 2 of the protocol). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [PRP-A Error Rate]
q | ST |  | - | - | Quality of the data value 'stVal'. [PRP-A Error Rate]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-A Error Rate]
d | DC | RO | - | PRP-A Error Rate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: RedFerCh

DO | CDC | Description | Condition | Ext | Category
RedFerCh | INS | Frame error rate on the redundant channel, defined as the count of missed messages for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel B. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [PRP-B Error Rate]
q | ST |  | - | - | Quality of the data value 'stVal'. [PRP-B Error Rate]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-B Error Rate]
d | DC | RO | - | PRP-B Error Rate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: RedChLiv

DO | CDC | Description | Condition | Ext | Category
RedChLiv | SPS | If true, redundant channel is receiving telegrams within a specified time interval 'ChLivTms' or determined by other criteria. In case of a redundancy protocol this refers to channel B. | MFcond |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRP-B LINK | - | Status data value. [PRP-B Link Status]
q | ST |  | PRP-B LINK | - | Quality of the data value 'stVal'. [PRP-B Link Status]
t | ST |  | PRP-B LINK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-B Link Status]
d | DC | RO | - | PRP-B Link Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


LN: SCHLCCH_[1]

  • Path: SYS
  • LnType: SCHLCCH_2d9d65010735158b28d993cf0968c302
  • Description: Physical communication channel supervision [Single channel]
  • Prefix: SCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: SINGLELCCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
  • DO: Beh
  • DO: ChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[1]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Link Status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Link Status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Link Status]
d | DC | RO | - | Link Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[1]


LN: SCHLCCH_[2]

  • Path: SYS
  • LnType: SCHLCCH_c0177228dca05b5f757d6f3b7dccf4d3
  • Description: Physical communication channel supervision [Single channel]
  • Prefix: SCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: PRPSTATUS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
  • DO: Beh
  • DO: ChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [AB Link Beh]
q | ST |  | - | - | Quality of the data value 'stVal'. [AB Link Beh]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [AB Link Beh]
d | DC | RO | - | AB Link Beh | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[2]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Channel A status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Channel A status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Channel A status]
d | DC | RO | - | Channel A status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[2]


LN: SCHLCCH_[3]

  • Path: SYS
  • LnType: SCHLCCH_05e83e8dea152d92b0404e46138cf87f
  • Description: Physical communication channel supervision [Single channel]
  • Prefix: SCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: PRPSTATUS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
  • DO: Beh
  • DO: ChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [CD Link Beh]
q | ST |  | - | - | Quality of the data value 'stVal'. [CD Link Beh]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CD Link Beh]
d | DC | RO | - | CD Link Beh | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[3]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Channel B Status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Channel B Status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Channel B Status]
d | DC | RO | - | Channel B Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[3]


IEC 61850 data model description, Edition 2, RER670 2.1

User Manual

Issued: December 2015
Revision: —
Product version: 2.1