Copyright

This document and parts thereof must not be reproduced or copied without written permission from ABB, and the contents thereof must not be imparted to a third party, nor used for any unauthorized purpose.

The software or hardware described in this document is furnished under a license and may be used, copied, or disclosed only in accordance with the terms of such license.

Trademarks

ABB is a registered trademark of the ABB Group. All other brand or product names mentioned in this document may be trademarks or registered trademarks of their respective holders.

Warranty

Please inquire about the terms of warranty from your nearest ABB representative.

www.abb.com/mediumvoltage
Disclaimer

This product has been designed to be connected and communicate data and information via a network interface which should be connected to a secure network. It is the sole responsibility of the person or entity responsible for network administration to ensure a secure connection to the network and to take the necessary measures (such as, but not limited to, installation of firewalls, application of authentication measures, encryption of data, installation of anti virus programs, etc.) to protect the product and the network, its system and interface included, against any kind of security breaches, unauthorized access, interference, intrusion, leakage and/or theft of data or information. ABB is not liable for any such damages and/or losses.

This document has been carefully checked by ABB but deviations cannot be completely ruled out. In case any errors are detected, the reader is kindly requested to notify the manufacturer. Other than under explicit contractual commitments, in no event shall ABB be responsible or liable for any loss or damage resulting from the use of this manual or the application of the equipment. In case of discrepancies between the English and any other language version, the wording of the English version shall prevail.
# Table of contents

**Section 1** Introduction...............................................................................5  
  This manual..........................................................................................5  
  Intended audience..............................................................................5  
  Product documentation.......................................................................5  
    Product documentation set............................................................5  
    Document revision history.............................................................6  
    Related documentation..................................................................6  
    Symbols and conventions..............................................................6  
      Symbols....................................................................................6  
      Document conventions.............................................................6  

**Section 2** Overview...............................................................................9  
  Protection and Control IED Manager PCM600.....................................9  
    User interface................................................................................9  
    Tool components..........................................................................11  
  Connectivity packages......................................................................12  
    Tool components in connectivity packages.................................12  
    PCM600 and IED connectivity package compatibility......................12  

**Section 3** Getting started....................................................................13  
  Installing PCM600............................................................................13  
  Using Update Manager.....................................................................13  
  Installing connectivity packages.......................................................13  
  Activating connectivity packages....................................................14  
  Downloading IED preconfigurations and documentation.................14  
  Installing language add-on packages..............................................15  
  Selecting the system language.........................................................15  
  Installing software packages on a computer that is not connected to the Internet..................................................15  
  Customizing PCM600 menus...........................................................16  
  Managing users................................................................................17  
    Managing PCM600 users..............................................................17  
      Creating user categories..........................................................17  
      Creating users..........................................................................17  
    Managing IED users.................................................................18  
      Enabling communication to the IED.......................................18  
    Reporting....................................................................................19  

**Section 4** Use cases for operation and field.......................................21  
  Using Project Explorer.....................................................................21
Table of contents

Editing data set entries.................................................................................. 59

Section 6     Glossary................................................................................... 61
Section 1  Introduction

1.1  This manual

The getting started guide provides basic instructions on how to use PCM600. The manual provides instructions for typical use cases in operation and field, as well as for use cases in engineering and commissioning. The purpose of the manual is to describe the PCM600 tool functionality, and it can be seen as a complementary manual to the application-related instructions, such as the relay-specific operation or engineering manuals.

1.2  Intended audience

This manual addresses new users as well as not frequent users of PCM600, providing an easy start or refresh on using the tool. By presenting the typical PCM600 use cases, this manual offers quick assistance to operators and field personnel as well as engineering and commissioning personnel.

1.3  Product documentation

1.3.1  Product documentation set

The cyber security deployment guideline describes the process for handling cyber security when engineering and monitoring protection and control IEDs. The cyber security deployment guideline provides information on how to secure the engineering environment on which the IED is installed. The guideline can be used as a technical reference during the engineering phase, installation and commissioning phase, and during normal service. See also all IED-related cyber security deployment guidelines.

The getting started guide provides basic instructions on how to use PCM600. The manual provides instructions for typical use cases in operation and field, as well as for use cases in engineering and commissioning. The purpose of the manual is to describe the PCM600 tool functionality, and it can be seen as a complementary manual to the application-related instructions, such as the relay-specific operation or engineering manuals.

The online help contains instructions on how to use the software.
1.3.2 Document revision history

<table>
<thead>
<tr>
<th>Document revision/date</th>
<th>Product version</th>
<th>History</th>
</tr>
</thead>
<tbody>
<tr>
<td>A/2013-04-11</td>
<td>2.5</td>
<td>First release</td>
</tr>
<tr>
<td>B/2016-09-29</td>
<td>2.8</td>
<td>Content updated to correspond to the product version</td>
</tr>
<tr>
<td>C/2018-04-18</td>
<td>2.9</td>
<td>Content updated to correspond to the product version</td>
</tr>
<tr>
<td>D/2018-11-30</td>
<td>2.9 Hotfix 1</td>
<td>Content updated</td>
</tr>
<tr>
<td>E/2020-01-22</td>
<td>2.10</td>
<td>Content updated to correspond to the product version</td>
</tr>
</tbody>
</table>

1.3.3 Related documentation

<table>
<thead>
<tr>
<th>Name of the document</th>
<th>Document ID</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCM600 Online Help</td>
<td>Available as online help in PCM600</td>
</tr>
</tbody>
</table>

1.3.4 Symbols and conventions

1.3.4.1 Symbols

The caution icon indicates important information or warning related to the concept discussed in the text. It might indicate the presence of a hazard which could result in corruption of software or damage to equipment or property.

The information icon alerts the reader of important facts and conditions.

The tip icon indicates advice on, for example, how to design your project or how to use a certain function.

Operation of damaged equipment could, under certain operational conditions, result in degraded process performance leading to information or property loss. Therefore, comply fully with all notices.

1.3.4.2 Document conventions

A particular convention may not be used in this manual.
• Abbreviations and acronyms are spelled out in the glossary. The glossary also contains definitions of important terms.
• Menu paths are presented in bold.
  Select **Main menu/Settings**.
• Menu, tab, button, list and box names as well as window or dialog box titles are presented in bold.
  On the **File** menu, click **New Project**.
  Right-click the **MainApp** tab and select **Copy** from the shortcut menu.
  Click **OK** to start the comparing.
• Shortcut keys are presented in uppercase letters.
  A page can also be added pressing the shortcut keys CTRL+SHIFT+P.
• Command prompt commands are shown in Courier font.
  Type `ping <devices_IP_address>/t` and wait for at least one minute to see if there are any communication breaks.
Section 2  Overview

2.1  Protection and Control IED Manager PCM600

PCM600 provides versatile functionalities for the entire life cycle of the protection and control IEDs in transmission and distribution applications.

- Planning
- Engineering
- Commissioning
- Operation and disturbance handling
- Functional analysis

With the individual tool components, it is possible to perform different tasks and functions and control the whole substation.

PCM600 is compliant with IEC 61850, which simplifies the IED engineering and enables information exchange with other IEC 61850 compliant tools. The hierarchical presentation model that reflects the real system topology enables efficient viewing and editing of the power system information.

Some features and functions are product-specific and not available for all the products.

2.1.1  User interface

The initial view of the PCM600 interface is divided into different windows.
Figure 1: PCM600 interface

1 Menu bar
2 Toolbar
3 Object Types window
4 Project Explorer window
5 Output window
6 Tool window
7 Object Properties window

The menu bar and toolbar contents vary depending on the active object and tool.

The Object Types window shows all the available objects for the selected IED. The object list content depends on the IED type and the related connectivity package. Before the objects are shown on the list, the objects must be imported from the connectivity package to PCM600 by using Upload Manager.

The Project Explorer window is used to navigate to the used IEDs within a project/substation and to different functions within an IED. A plant structure with a substation, voltage levels, bays and IEDs can be created in Project Explorer. All the configuration work, such as communication configuration, can be done via this structure by using the configuration wizard.

The tool window is the working space, where all the tools are opened.

The Object Properties window shows the properties of the selected object. The name of the object can be changed in this window.
The Output window shows log information about the PCM600 events.

### 2.1.2 Tool components

The availability of the tool components depends on the selected IED and the installed connectivity packages.

<table>
<thead>
<tr>
<th>Tool component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Update Manager</td>
<td>Update Manager is used for downloading updates and managing the current installation of PCM600 and connectivity packages.</td>
</tr>
<tr>
<td>Project Explorer</td>
<td>Project Explorer is used for navigating, creating a plant structure, importing and exporting IED configurations, accessing and filtering the content of other tool components.</td>
</tr>
<tr>
<td>(Graphical) Application Configuration</td>
<td>Application Configuration is used for configuring the IEDs.</td>
</tr>
<tr>
<td>Parameter Setting</td>
<td>Parameter Setting is used for parameterizing the IEDs and viewing the parameter data for the selected node.</td>
</tr>
<tr>
<td>Signal Matrix</td>
<td>Signal Matrix is used to create connections between source and target objects in an IED configuration.</td>
</tr>
<tr>
<td>Signal Monitoring</td>
<td>Signal Monitoring is used for monitoring online the measured values and the status of the binary input and output signals of an IED and for commissioning and testing physical connections.</td>
</tr>
<tr>
<td>Disturbance Handling</td>
<td>Disturbance Handling is used for uploading and processing the disturbance files located in a specific IED, for viewing and processing the disturbance recording data and creating reports.</td>
</tr>
<tr>
<td>Ethernet Configuration</td>
<td>Ethernet Configuration is used to configure the Ethernet ports both online and offline. Ethernet configuration can be used to configure access points, merging unit and routers in the respective tabs of Ethernet configuration.</td>
</tr>
<tr>
<td>Event Viewer</td>
<td>Event Viewer displays the actual events stored in an IED.</td>
</tr>
<tr>
<td>Graphical Display Editor</td>
<td>Graphical Display Editor is used for configuring the graphical display of an IED.</td>
</tr>
<tr>
<td>Hardware Configuration</td>
<td>Hardware Configuration is used for viewing, adding and changing the hardware modules of an IED and for troubleshooting the IED hardware configuration.</td>
</tr>
<tr>
<td>Communication Management</td>
<td>Communication Management is used for configuring communication protocols for an IED and for mapping IED signals and outputs.</td>
</tr>
<tr>
<td>IEC 61850 Configuration</td>
<td>IEC 61850 Configuration is used for viewing the IEC 61850 data flow configuration and for engineering the dataflow between the IEDs and IEC 61850 clients.</td>
</tr>
<tr>
<td>IED Compare</td>
<td>IED Compare is used for comparing the IED configuration of two same type of IEDs.</td>
</tr>
</tbody>
</table>
2.2 Connectivity packages

A connectivity package is a software component that enables PCM600 or other ABB tools to communicate with an IED. It includes all the data used to describe the IED, for example, a list of the existing parameters, the data format used, the units, the setting range, the access rights and visibility of the parameter.

Connectivity packages are downloaded via PCM600 Update Manager, and their content depends on the functions supported by the IED.

2.2.1 Tool components in connectivity packages

Two types of tools are available for performing tasks and functions in a PCM600 project.

- PCM600 tools
- IED specific tools included in the connectivity packages

The PCM600 tool documentation is included in the PCM600 online help. The IED specific tool documentation is included in the related IED documentation.

Some features and functions are product-specific and not available for all the products.

2.3 PCM600 and IED connectivity package compatibility

It is recommended to use the latest version of PCM600 and the latest version of the connectivity package available in Update Manager. More information on the compatibility between the versions of the IED, connectivity package and PCM600 is found in the IED documentation.
Section 3  Getting started

3.1  Installing PCM600

Download PCM600 from ABB Software Library and install the software following the instruction in the installation wizard. PCM600 is also available on CD.

3.2  Using Update Manager

Update Manager is used for managing the current installation of PCM600 and connectivity packages, for notifying about available updates and for downloading the updates.

1. On the taskbar, click the Start button, and point to All Programs, point to ABB, and then click Update Manager.
2. From the list in the upper left corner, select the content to be shown in the Update Manager window.
   • Select Manage Connectivity Packages to display the current configuration of PCM600 and select the connectivity packages to be used.
   • Select Software Updates to display updates like PCM600 product updates, connectivity packages and other general updates like add-ons, service packs and hotfixes. Download and install the needed updates.
   • Select Export Software Packages to display all the available PCM600 add-ons, hotfixes and connectivity packages. From this view it is possible to download the needed updates and export to another location/removable disk.
3. Click Close to close Update Manager.

3.3  Installing connectivity packages

1. Download the connectivity package using Update Manager.
2. When the download is completed, click the Install button to start the installation.
3. Follow the steps in the installation wizard to install the connectivity package. If the Download and Install option is used, Update Manager will first download all the selected packages and then automatically install all of them.
4. Restart PCM600.
The directory where Update Manager downloads all the packages can be defined in the Settings view. Note that the connectivity packages are still installed on the Program Files directory on the same drive where Windows is installed. The installer needs to be run manually, if the connectivity packages need to be installed on some other directory.

3.4 Activating connectivity packages

The latest connectivity package is activated automatically by default. If wanted, older connectivity packages can also be activated in Update Manager. It is recommended to use the latest version of the connectivity package. The latest PCM600 and connectivity packages are backward compatible with older IED versions.

1. On the taskbar, click the Start button, and point to All Programs, point to ABB, and then click Update Manager.
2. Select Manage Connectivity Packages from the left navigation bar.
3. Under the tool version to be configured, select the connectivity package version to be used and click Close.
4. Restart PCM600.
   Restart is required to initialize the activated connectivity packages.

3.5 Downloading IED preconfigurations and documentation

Preconfigurations are available for some of the IED series. For downloading the preconfigurations, see the IED-specific documentation. The preconfiguration .pcmi files are available on the connectivity package DVD under the user documentation folder, or the files can be downloaded by using the Update Manager.

Enabling preconfiguration and documentation downloading can be done on the Settings view of Update Manager.

1. On the taskbar, click the Start button, and point to All Programs, point to ABB, and then click Update Manager.
2. Click Settings in the left navigation bar.
3. Check the documentation and preconfiguration options.
   Available documentation and preconfiguration packages are now available on Software Updates view.
4. To view the documentation for the IED, right-click the IED in Plant Structure and point to Documentation. Select the needed document from the list.
3.6 Installing language add-on packages

Install both the language add-ons for PCM600 and the language add-ons for the IED connectivity packages.

1. On the taskbar, click the Start button, and point to All Programs, point to ABB, and then click Update Manager.
2. Click Settings in the left navigation bar to enable the preferred languages.
3. From the list in the upper left corner, select Show All Available Updates.
4. Select the correct language add-on file and click Download and Install.

3.7 Selecting the system language

To change from the default language to another language, install first the language add-on packages. Different Connectivity Packages have different language add-ons available.

1. On the PCM600 menu bar, point to Tools and click Options.
2. Click System Settings.
3. Select the PCM600 and IED languages and click OK.
   - **PCM600 Language** defines which language is used in the user interface of PCM600.
   - **Default IED Configuration Language** determines the language of the IED specific content of newly created IEDs. The drop-down list contains all the languages supported by all the active connectivity packages. If the used connectivity package does not support the selected language, English is used. The IED's language can be later changed using the IED shortcut menu Configuration Language.

3.8 Installing software packages on a computer that is not connected to the Internet

1. To install software packages needed for PCM600 on an offline computer, first use a computer connected to the Internet.
   1.1. Open Update Manager and select Export Software Packages.
   1.2. Select the desired packages and click Download and Export.
   1.3. Select folder to export packages on removable disk or network.
2. After download and export, connect the removable disk or network to offline computer.
2.1. Open Update Manager and select **Settings**.
2.2. Choose **Other source(local/removable disk/network)** and specify folder location under **Directory path**.
2.3. Select **Software Updates** or **Get Connectivity Packages**, and click **Install available packages**.

### 3.9 Customizing PCM600 menus

The **Tools** menu, the **Project Explorer** shortcut menu and the **Options** dialog box can be customized by defining which tools and tool functions are visible. Tools and functionality that are not needed can be hidden.

1. On the **Tools** menu, click **Options** and then click **Customized Menus**.
2. On the **Tools** tab, select the tools and functions to be shown in the menus.
   Plus (+) sign before the tool name indicates that the tool has functions for which the visibility can be separately defined. Clicking the plus sign shows the tool functions.
3. On the **Options** tab, select the items to be visible in the **Options** dialog box.
4. On the **Miscellaneous** tab, define the visibility of miscellaneous menu items.

![Options for customized menus](image)

**Figure 2: Options for customized menus**

Customized menus can be enabled or disabled either using the toolbar button or the **View** menu. When **Customized Menus** is disabled, all functionality is visible in the menus.

The customized menu settings can be exported and imported for reuse.
3.10 Managing users

3.10.1 Managing PCM600 users

3.10.1.1 Creating user categories

The user management is based on the users and the user categories. The users have a user account for PCM600. Each user account is mapped to one user category, which defines the permission to access certain functions. There are three default user categories.

- System Engineer acts as an administrator for the system and has full rights to perform any function and can define the user accounts.
- Operator can perform certain simple tasks and has read-only access to certain functionality of PCM600.
- Application Engineer can access most of the functions and has read and write access to the IED engineering functionality.

The members of the System Engineer user category can create new user categories. The name of the user category must be unique. Privileges can be defined by a tool component for new user categories. For example, a user category can be defined to have either read or read/write access in Signal Matrix.

1. On the menu bar, click **Tools** and select **Options** to start the user management.
2. Select the **Category Manager** folder.
3. Click **Add New Category** to open the **Add New Category** dialog.
4. Type the name for the new user category.
5. Specify the rights to perform different functions under the **Functions And Rights** field.
6. Select **OK** to save the definition.

3.10.1.2 Creating users

The user authentication can be enabled or disabled in **Tools /Options /System settings**. When the user authentication is disabled, all the users get full rights to operate.

The authentication method can be defined to be PCM600 authentication or Windows authentication. The Windows authentication uses the current user's Windows account to determine if the user is allowed to log in to PCM600. The PCM600 authentication uses user name and password specified in the user management of PCM600.

Create a new user to PCM600 and define the user information.
• User name (mandatory)
• Real name of the user
• User category

The Windows account can be used to log in automatically. Multiple Windows account names can be used for a single PCM600 account. The Windows account names are separated by a semicolon (;). These Windows account names are only used for login, if the administrator has enabled the Windows authentication.

1. On the menu bar, click **Tools** and select **Options** to start the user management.
2. Select the **User Manager** folder.
   The default **Real Name** is System Administrator and makes it easier to find the user.
3. Click **Add New User** in the **User Profile** field.
   The **Add New User** dialog is displayed.
4. Type **User Name** and select **User Category** from the drop-down list.
   The user name must be at least three characters long.
5. Click **OK** to confirm.
   The new user is created.

The new user name has to be a member of a user category to have permission to PCM600 functions.

### 3.10.2 Managing IED users

The IED User Management tool component is used for editing user profiles, group memberships and group access rights for the IED functions and operations. The availability of the tool functionalities depends on whether the IED has a full user management control built in or not. For more information on IED-specific functions, see the corresponding IED documentation.

1. Right-click an IED in **Plant Structure** and then click **IED Users**.
2. In the **IED Users** tool window, edit the settings available for the IED.

### 3.10.2.1 Enabling communication to the IED

For some IEDs, when remote authentication is enabled, some changes are required in PCM600 to get the communication between the IED and PCM600 to work.

1. In **Plant Structure**, click the IED.
2. In the **Object Properties** window, change the values.
For Is Authentication Disabled, select False.
- For Is Password used, select True.
- For Password, write the password.

For information on resolving communication problems, see Troubleshooting communication problems.

3.11 Reporting

The contents of each tool component can be viewed and printed.

- On the menu bar, click File, and then click either Print or Print Review.
4.1 Using Project Explorer

4.1.1 Exporting projects

Exporting a project enables you to transfer a project between different computers as a single file. The supported file formats are PCMP and PCMA.

PCMP is the default format suitable for common use. PCMA is an archiving format which should be used if the export file is stored for a long time. It is an SQL Server version independent format which can always be imported directly to the latest PCM600 version. As exporting and importing a PCMA file takes longer, PCMP is a better format for normal use.

Old PCMP files can be imported to the latest product version but in some cases the files must first be opened in an older product version to create an intermediate conversion. For example, a PCMP file created with PCM600 Ver.1.5 must be opened once in any PCM600 version between 2.0 and 2.7 before it can be opened in PCM600 Ver. 2.8 or later.

1. On the File menu, select Open/Manage Project to open project management.
2. Select the project from the Available projects list.
3. Open the Export dialog in one of the alternative ways.
   3.1. Click Export Project.
   3.2. Select Export from the project's shortcut menu.
4. Choose the location, file format and name for the export file.

4.1.2 Importing projects

Importing a project enables you to use a project file exported on the same or different computer.

Projects from previous versions can be imported to a newer PCM600 version.
1. On the File menu, click Open/Manage Project to open project management.
2. Select the node from the project list.
3. Open the Import dialog in one of the alternative ways.
   3.1. Click Import Project.
   3.2. Select Import from the shortcut menu of the Available projects node.
4. Choose the export file to be imported.
   The supported file types are PCMP and PCMA.

The project can be opened after the import. If the project has been created with an earlier product version, it appears under the Projects made with other product versions node in the list and it is converted to a current version when opened.

4.2 Setting up communication to IEDs

When adding IEDs to the object tree in Plant Structure, Configuration Wizard assists in building the communication structure needed for the tool components to communicate with the IEDs. When required, communication settings can also be defined manually in the Object Properties window.

1. In Plant Structure, click an IED to see the settings in the Object Properties window.
2. In Object Properties, set the communication properties.
   The IED IP Address in the PCM600 project has to match the IP address of the physical IED.

4.2.1 Setting the technical key

1. Right-click an IED in Plant Structure.
2. On the shortcut menu, click Set Technical Key in IED.
   A dialog box opens to inform about the technical key concept.
3. Click OK.
   The technical key is read from the IED and the Set Technical Key dialog box opens.
4. In Set Technical Key dialog box, select the technical key to be used.
   Select one of the given alternatives.
   • Use the existing technical key in the IED.
   • Use the existing technical key defined for the IED object in PCM600.
   • Set a user-defined technical key, which changes the technical key for both the physical IED and the IED object in PCM600
The maximum length of the technical key is 20 characters. The key must begin with an alphabetic character (A-Z, a-z), but the remaining characters can be alphanumerics or the underscore (A-Z, a-z, 0-9, _).

5. Click **OK** to confirm the selection.

The technical key must be unique within the same project. An error message is displayed if the same value is already given to another IED object in the PCM600 project.

### 4.2.2 Troubleshooting communication problems

- When starting troubleshooting, keep the **PCM600 Output** window open for notifications.

<table>
<thead>
<tr>
<th>Problem</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Is the network cable connected?</td>
<td>• Check the cables.</td>
</tr>
<tr>
<td></td>
<td>• Check that the cables are connected to correct communication ports.</td>
</tr>
<tr>
<td>Is the IED responding to any communication?</td>
<td>• Open the command prompt.</td>
</tr>
<tr>
<td></td>
<td>• Type <code>ping &lt;devices_IP_address&gt;/–t</code> and wait for at least one minute to see if there are any communication breaks.</td>
</tr>
<tr>
<td></td>
<td>• If the ping does not work, check the communication settings: IP gateway, IP addresses, subnet masks and firewalls.</td>
</tr>
<tr>
<td>Is the IP address unique in the subnetwork?</td>
<td>• Unplug the communication cable from the IED and ping the IP address.</td>
</tr>
<tr>
<td></td>
<td>• If there is a response to the ping, find the device with the same IP address from the network and remove it.</td>
</tr>
<tr>
<td>Is the SCL technical key correct?</td>
<td>If the technical key is not correct, a message is displayed in the PCM600 Output window.</td>
</tr>
<tr>
<td></td>
<td>• Select the IED from the PCM600 tree structure and run <strong>Set Technical Key</strong>.</td>
</tr>
<tr>
<td>Are the communicating devices in the same subnetwork?</td>
<td>• Verify the PC and IED communication addresses and subnet masks.</td>
</tr>
<tr>
<td>Is the communication port set correctly?</td>
<td>• Select the IED from the PCM600 tree structure and check the <strong>Communication Port</strong> setting from the shortcut menu.</td>
</tr>
<tr>
<td></td>
<td>• Verify that the IP address in the <strong>Object Properties</strong> window is correct.</td>
</tr>
</tbody>
</table>

Table continues on next page
<table>
<thead>
<tr>
<th>Problem</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Was PCM600 first connected to one relay with a certain IP address, and</td>
<td>Windows creates an ARP table containing MAC address and IP address pairs. Clearing this table helps to get communication working when the pairs no longer match. Every relay communication card has a unique MAC address. However, for example in 615 series, the front port IP address is fixed. This can create a mismatched ARP table when several relays are used. Windows also refreshes the ARP table automatically, but this can take several minutes.</td>
</tr>
</tbody>
</table>
| the cable then switched to another relay with the same IP address, and  | • Click the Start button, write cmd in the search box and press ENTER to open the command prompt.  
• Type arp -d and press ENTER to clear the ARP table. If this command is not recognized or allowed, open the command prompt as an administrator. |
| the communication is not working any more?                             |                                                                                                                                                                                                         |
| Are there several PCM600 processes running simultaneously on the same  | Only one PCM600 process can communicate at a time.  
• Stop other PCM600 instances while communicating with the IED.                                                        |
| PC?                                                                    |                                                                                                                                                                                                         |
| Is the parameter communication working?                                | • Open the parameter settings and try to read parameters. If the parameter setting works and if there is no other communication, the problem can be in the firewall settings. |
| Is the IED communication reserved by other clients?                    | • Determine the maximum amount of simultaneous clients. In the IEC 61850 communication, this can be seen in the device’s SCL file. In some IEDs, the used clients from the IED can be checked manually from the WHMI.  
• Isolate the IED from other communication devices to make sure that the clients are not reserving the communication.  
• Try to communicate with the IED directly from the front port when the rear port cable is disconnected. |
| Does the communication work with other software than PCM600?           | • If the IED supports the IEC 61850 communication, try to communicate with the IED with a third-party client. If the communication fails, check the network configuration. |
| Does the communication work with the Windows Administrator rights?      | Sometimes the communication configuration is updated wrongly with or without the administrator rights in the Windows Vista and Windows 7 operating systems.  
• If UAC is enabled, run PCM600 using the administrator account. |
| Does rebooting the IED help resolve the communication issues?           | It is possible that the communication is occasionally reserved in the IED.  
• Reboot the IED.                                                                                                           |
| Can multiple tools be used simultaneously to configure the IED?         | In some cases, when two users access the same IED at the same time, the communication fails.                                                                                                           |
| Can data be read from the IED by using multiple tools at the same time? | Some IEDs do not support the reading of disturbance recording simultaneously from two clients.                                                                                                          |
| Is the IED under heavy load?                                           | Operations in the IED can have a high priority and consume most of the IED resources. This can break the communication with PCM600. An example of a resource-exhausting operation is the storing of a disturbance recording.  
• Ensure that there are no ongoing processes in the IED and try to communicate again. |
| Are there multiple devices with the same MAC in the same network?       | • Try to communicate with a device directly from the front port when the rear port cable is disconnected.                                                                                               |
| Are the external network devices working properly?                     | Sometimes routers, switches and media converters can malfunction.  
• Try to communicate with a device directly from the front port when the rear port cable is disconnected. |

Table continues on next page
### Problem: Is the communication time-out too short?

- In the **Object Properties** window, select the value **Fixed with High Latency** for **Connection Type**. The **Time-out** property becomes visible.
- Define the time-out for long-delay networks.
  - PCM communication uses the time-out value specified by the user.
  - When selecting **Fixed**, the default time-out is used.

### Problem: Does Online Configuration Wizard or reading configuration fail?

- Make sure that your personal firewall allows inbound FTP connections. Reading configuration files from certain IEDs requires the possibility for inbound FTP connections.

### Problem: Is uploading recordings for REF615 Ver.5.1 with the scheduler interrupted and the error message "Could not connect to FTP server in IED" shown?

- The secure connection to the IED has not been "trusted forever" before using the scheduler.
  - Click Trust forever, when a security warning appears while uploading manually from the Disturbance Handling tool. The recordings are then uploaded.

### Problem: Does secure communication sometimes fail with the 650/670 series IEDs?

- PCM600 opens an SSL connection to the device using the .NET SslStream implementation. In certain cases the SslStream.AuthenticateAsClient call takes a long time to authenticate, for example, if the latest root certificates are not updated on the computer.
- Disable the Automatic Root Certificates Update feature via GPO to block Internet access.
  - To turn off Automatic Root Certificates Update via Local Group Policy Editor, click **Start** and then click **Run**.
  - Type **gpedit.msc** and click **OK**.
  - If the **User Account Control** dialog box appears, confirm that the action it displays is correct and click **Continue**.
  - Under computer configuration, double-click **Administrative Templates**, double-click **System**, double-click **Internet Communication Management**, and then click **Internet Communication settings**.
  - Double-click **Turn off Automatic Root Certificates Update**, click **Enabled**, and then click **OK**.

### Problem: Is PCM600 in offline mode?

- If PCM600 is offline, enable communication from the menu in the bottom left corner.

### Section 4: Using Read from IED and Write to IED

#### 4.3.1 Reading a configuration from an IED

Ensure the IED is online and the communication parameters are correct.

1. In **Plant Structure**, right-click the IED.
2. Select **Read from IED** from the shortcut menu.
3. Click **Yes** to confirm. Clicking **No** cancels the operation.

The configuration is read from the IED.

#### 4.3.2 Writing a configuration to an IED

Ensure the IED is online and the communication parameters are correct. Writing the configuration to a wrong IED can result in data loss.
4.4 Using Parameter Setting

Parameter Setting is used for parameterizing the IED units.

1. In Plant Structure, select an IED or a function.
2. On the Tools menu, click Parameter Setting.
   Parameter Setting opens in the tool window and displays parameter data for the selected node. The content of the list displayed depends on the selected level in Plant Structure. Settings can be sorted into two groups.
   • Configuration parameters that specify the operation mode of an application function or the IED, and are normally configured only once.
   • Setting parameters that can be changed in the IED at runtime.

To see the actual IED values, read them from the IED.

3. On the menu bar, click View and modify the parameter setting sheet view.
   • Click Browse options, and select Display selected node + child nodes or Display only selected node.

   Depending on the selected node in Plant Structure, the view can contain all the parameters of an IED or only the parameters of a specific function.
   • Click Parameter layer, and select Basic parameters or Advanced parameters.
   • Click Setting group presentation, and select Vertical or Horizontal.
4. On the View menu, select Parameter warnings to enable displaying parameter warnings.

Warnings are displayed in the Output window in certain situations.

- Modifying a parameter affects other parameters.
- Parameter reading or writing fails for some parameter.

To find a parameter, press the shortcut keys CTRL+F.

4.4.1 Setting parameters

1. In the Parameter Setting sheet, locate the correct parameter, and click the PC Value cell.
2. Enter the new value.

Parameter Setting supports several parameter types.

- Numerical
- SingleChoice
- String
- Date/Time
- MultiChoice

Parameter Setting checks that the given value is valid. The old value is shown as a tool tip in the status bar. If the new value is valid, it is shown in bold font. If the value is not valid, an error message is displayed describing the error and correct format for the parameter. If the changed parameter affects one or more other parameters and the parameter warnings are on, the dependencies are displayed in the Output window.
3. On the toolbar, click the Save button to save the change.

4.4.2 Writing parameters to an IED

In Parameter Setting, parameters can be written to an IED.

1. In Plant Structure, select an IED.
2. On the menu bar, click IED and select Write parameters to IED.
3. In the Write Parameters to IED window, select the Parameter range and the Parameter options.
4. Select Read back check box, if the parameters must be read back after writing.
5. Click OK.
In Parameter Setting, only the parameters are written to the IED, not the whole configuration.

If the writing of a single parameter fails, an error message is displayed. Continue by choosing one of the given options.

- Click **Retry** to write the parameter again.
- Click **Skip** to skip the parameter.
- Click **Skip all** to continue the writing of parameters and skip automatically the possible parameters that fail.
- Click **Cancel** to end the writing procedure.

Locked parameters are not written to IED before unlocking them. The locked parameters must first be unlocked by right-clicking the PC value field and selecting **Unlock parameter**.

### 4.4.3 Copying parameter values

In Parameter Setting, parameter values can be copied from one or several parameters to other/s. The copied parameter or parameter group has to be of the same type as the target parameter or group.

1. Select the parameter value or values.
   - For copying a single value, select the PC Value cell of a parameter.
   - For copying multiple values, select a parameter group header (indicated with a blue color) from the setting sheet. All parameters belonging to the selected group are marked with check marks.
2. On the **Edit** menu, click **Copy**.
3. Select the place to paste the parameter value or values.
   - To paste a single parameter value, select a parameter on the setting sheet.
   - To paste multiple parameter values, select a parameter group header on the setting sheet.
4. On the **Edit** menu, click **Paste**.

### 4.4.4 Copying setting group values

In Parameter Setting, parameter values can be copied from one setting group to another.

1. On the **Edit** menu, click **Copy/paste setting group**.
2. Select the groups in the **Source group** box and the **Target group** box, and click **OK**.
All parameters currently visible in the setting sheet are copied from the source group to the target group.

4.4.5 Collapsing and expanding parameter groups

- To collapse or expand a single group, double-click the parameter group header in the setting sheet.
- Collapse or expand the selected group and its child groups.
  - On the menu, select View/Group options/Expand selected group + child groups to expand the groups.
  - On the menu, select View/Group options/Collapse selected group + child groups to collapse the groups.
- On the toolbar, click the corresponding toolbar buttons.

4.4.6 Finding parameters

Search parameters in Parameter Setting with the Find parameter function.

1. On the Edit menu, click Find parameter.
2. In the Find Parameter dialog box, enter the find string and column where to find from.
3. Click Find Next to find the parameter.

4.4.7 Exporting parameters

Parameters can be exported from an IED in any level of the Plant Structure.

1. Click the Export parameters toolbar button or on the File menu, select Export parameters.
2. In the Export dialog box, define the export options.
   - File name
   - Path or location
   - File type (xrio, csv, txt)
3. Click Save.

4.4.8 Importing parameters

An exported parameter file contains all the IED functions which have parameters. In the import phase, the functions to be imported from the file can be defined.

By default, both parameter values and visibilities are imported. If either parameter values or visibilities should not be imported, the check box under Import options must be cleared.
Parameters can be imported in an IED in any level of the Plant Structure as a whole or partially.

1. Select the node from the tree structure in Plant Structure to import the parameters.
   To import all the parameters, select the IED node. To import the parameters related to a subnode, select the subnode by expanding the IED node.
2. Click the Import parameters toolbar button, or on the File menu select Import parameters.
3. Define the location of the import file.
   The import file must be in .xrio or .csv format.
4. Click Open, and in the Open dialog box, select the functions containing the parameters required for importing.
   All the functions are selected by default.
5. Click OK.

   If a revision mismatch occurs between the source function in the import file and the target function in the PCM600 tool, the function is displayed in red font and it is not selected. The function can be selected and imported but all parameters may not be updated in the target function.

4.5 Using IED Compare

IED Compare is used to compare the configurations of two IEDs of the same type. The configurations to be compared can be stored in PCM600, IED or pcmi file. The result of the comparison is a report listing the differences in the IED configurations.

1. In Plant Structure, click Substation, Voltage level, Bay or IED.
2. On the Tools menu, click IED Compare to start the tool.
3. In the IED Compare tool window, select the online or offline comparison type from the given options.
4. Select the comparison objects from the Select IED tree and click Compare. The comparison report shows differences in the configuration of any two IEDs. The results are grouped to Hardware, Application, Display, GOOSE and Parameter(s) configuration differences.
5. Click Save to save the report.
   The report can be saved as Excel or as PDF.

   The online comparison depends on the Connectivity Package and the IED's capability to read the selected configuration and parameters.
4.6 Using Disturbance Handling

Disturbance Handling is used for uploading and processing the disturbance files gathered by a specific IED, for viewing and processing the disturbance recording data and for creating reports.

1. In Plant Structure, click an IED.
3. On the Tools menu, click Options, and then in the tree structure on the left, click Disturbance Handling to set the Disturbance Handling preferences.
   • Click the General tab and define where the recordings are stored and which tool to use for opening the recordings.
   • Click the Column Preferences tab and define the visibility, width and order of the columns in the Disturbance Handling tool window.
   • Click the Email Settings tab and define the options for sending the report via email.

   Click OK to confirm settings.
4. On the PCM600 toolbar, select the recording filter to define which recordings are shown in the window.

4.6.1 Reading recordings

The Read Recordings from IED operation uploads the selected COMTRADE recordings to the recordings folder in the local computer. On a successful read operation, the computer icon in the first column is enabled indicating that the recording is available locally in the computer for analysis.

The read operation is performed based on the IED's capability. If the IED is not capable of reading the subset of recordings, all the recordings are read. If no recordings are selected, all the recordings are read.

   • On the PCM600 menu bar, select IED/IED Recordings/Read Recordings from IED.
   • Click the Read Recordings from IED toolbar button.
   • Right-click the Disturbance Handling window and select Read Recordings from IED in the shortcut menu.
   • Double-click the IED recording.

The recordings with the IED icon enabled in the first column can only be read.
If a recording is already read in the local computer, a warning appears asking if the recording should be overwritten.

4.7 Using Event Viewer

Event Viewer displays the actual or history events stored in the IED. These events can be sorted and filtered for easier examination, or they can be printed or exported to a file.

1. In Plant Structure, click and IED.
2. On the Tools menu, click Event Viewer.
   The Event Viewer window containing two tabs opens.
   • IED events tab contains all events in a table format, the newest event on top.
   • Security events tab contains security events in a read-only format, the newest security event on top.

4.7.1 Filtering event data

Filtering allows reducing the amount of the displayed event data.

1. On the main menu, select Event Viewer and click Filter On/Off.
   A drop-down list box including the column’s values is shown for each header.
2. Select a value from the column's drop-down list box to display events that have the selected value.
   Filters can be selected for several columns which enables combining the filter conditions over these columns.
   • To use more advanced filtering options, select Custom filter from the drop-down list box of each column. The Custom Filter for Event List Column dialog box is shown where you can select filtering options for the selected column. Click OK to apply the filtering conditions. Advanced filtering can be selected for several columns which enables combining the filter conditions over these columns.
   • To turn off the filter condition on a specific column, select No filter from the column's drop-down list box.
3. To turn off all the filters, select Event Viewer on the main menu, and click Filter On/Off again.
   The drop-down list boxes below the column headers disappear.
When closing Event Viewer, the filter settings are stored and applied when opening Event Viewer the next time.

### 4.7.2 Printing events

You can print the events that are currently displayed in Event Viewer. You need to have a printer installed on the computer.

1. On the **File** menu, click **Print**.
   - Preview the data to be printed by clicking **Print Preview**.
   - Click **Print Options** to select the columns to print. The **Print Options** menu is available only when Event Viewer contains both the IED events and Security events data.
2. In the **Print** dialog box, select the wanted options and click **OK**.

   - The **Print** and **Print Preview** functions are not available if no events are shown in the Event Viewer display, or if the default printer is not defined.

### 4.7.3 Exporting events to Excel file

Filtered events can be exported to an Excel file. Exporting to Excel file can be useful, for example, when the events of two IEDs need to be compared.

1. In Event Viewer, filter the event data for an IED.
2. Select **Reports** on the main menu and click **Export To Excel File**.
3. Select the file destination and click **OK**.

   - The event data is exported to the selected destination in Excel format.

   - To export events to Excel file, you can also click the **Export to Excel File** button in the toolbar.

### 4.8 Using Signal Monitoring

1. In the **Plant Structure**, select an IED.
2. On the menu bar, click **Tools** and select **Signal Monitoring**.
   - **Signal Monitoring** opens in the tool window.
3. On the menu bar, point to **IED** to select the monitoring option.
• Click Read Latest Values From IED to read the values and update the view manually.
• Click Toggle Continuous Reading to update the view automatically when new values are received.
• Click Toggle Continuous Reading again to turn it off and click Forcing Session to test the function of the IED.

4. To close Signal Monitoring, right-click the Signal Monitoring tab on top of the tool window, and then click Close.
5.1 Using Project Explorer

Plant Structure is the default view in Project Explorer.

- On the menu bar, click View and then click Project Explorer. The Project Explorer window is opened and closed with the selection.

5.1.1 Creating new projects

1. On the File menu, click New Project.
2. Type the name of the project in the Project name box.
3. Type the optional description for the project in the Description box.
4. Click Create to create a new project to the default location.

5.1.2 Building the plant structure

1. Create IED group or substation level objects.
   1.1. In Plant Structure, right-click a project and select New/ General and then select IED Group or Substation.
   1.2. Rename the IED group or substation by the name or identification used in the grid. Right-click the level and select Rename.
2. Create voltage level objects.
   2.1. In Plant Structure, right-click a substation and select New/ General/ Voltage Level.
   2.2. Rename the voltage level by right-clicking the level and selecting Rename.
3. Create bay level objects.
   3.1. In Plant Structure, right-click a voltage level and select New/ General/ Bay.
   3.2. Rename the bay object by right-clicking the object and selecting Rename.
Objects can also be renamed by selecting the object and pressing F2.

### 5.1.3 Moving objects in the project tree

The drag-and-drop operation follows the typical windows principles.

- In **Plant Structure**, move an object in the project tree by dragging.

### 5.1.4 Creating IEDs

1. Select and add the IED in one of the alternative ways.
   - On the **View** menu, click **Object Types** and select the IED from the **Object Types** window, and drag it under the bay in **Plant structure**.
   - Right-click the bay in **Plant Structure**, and from the shortcut menu, point to **New** and select **Create from template**.
   - Right-click a bay object in **Plant Structure**, and on the shortcut menu, point to **New** and select the IED to be added.

2. In the **Configuration Wizard**, select the configuration mode and click **Next**.
   - Select **Online configuration** when the IED is already connected to PCM600.
   - Select **Offline Configuration** when the IED is not available or is not connected to PCM600.

3. Set up the IED following the steps in the **Configuration Wizard**.
   The available steps and settings depend on the IED.
   - Communication protocol
   - Port and IP address
   - IED version
   - Housing type
   - Display type
   - Order code

4. Click **Finish** to confirm the configuration.

### 5.1.5 Creating IEDs from templates

IEDs in **Plant Structure** can be exported to templates that can be used to create new IEDs including the IED application configuration, graphical display configuration, communication mappings and parameters.
1. In **Plant Structure**, right-click a bay and then select **New /Create from Template**.
2. Select the IED from the list of the available object types.
3. Click the icon on the right column in the list of available templates. The **Template Properties** dialog box opens.
4. Check the template information and click **Close** to close the window.
5. In the **Create New Object from Template** dialog box, click **Create** to insert the IED in the bay.
6. Set up the IED following the steps in **Configuration Wizard**. The steps and settings available depend on the IED.

After a template IED has been imported, the IP address, the **Caption** in **IED Object Properties** and the technical key that corresponds to the physical IED have to be changed.

### 5.1.6 Copying and pasting IEDs

1. In the **Plant Structure**, right-click the IED to be copied.
2. On the shortcut menu, click **Copy**.
3. Right-click the object level in **Plant Structure**, for example a bay, where the copied IED is to be inserted.
4. In the shortcut menu, click **Paste**. The IED is now visible in the object tree.

   - Complete Bays or Voltage Levels can also be copied and pasted.

   - The keyboard shortcuts CTRL+C and CTRL+V can also be used for copying and pasting.

### 5.1.7 Importing IEDs

A new IED object can be imported to a project in **Plant Structure** by importing an IED (.pcmi) file.

- An IED file can only be imported when a bay or an IED group is selected in the plant structure.

1. In **Plant Structure**, right-click the bay and then click **Import**.
2. Select the IED file to be imported and click **Open**. After importing, the IED object is created in the plant structure.
After importing the IED file, change the IP address, the name and the technical key that correspond to the physical IED from the Object Properties window.

5.1.8 Importing preconfigured IEDs

A preconfigured IED includes all information related to the IED object in PCM600. Preconfigurations are bound to a specific hardware configuration. The License Update tool is needed to ensure that the configuration is compatible with the ordered device.

1. In Plant Structure, right-click an IED group or a bay and select Import.
2. Select the preconfiguration file saved in .pcmi format and click Open.
   The preconfiguration file is imported to the Plant Structure.
3. If needed, modify the configuration using the Application Configuration tool.
4. Write the configuration data to the IED by right-clicking the IED in Plant Structure and selecting Write to IED.
   - Click Yes to write the configuration data to IED.
   - Click No to cancel the operation.

You can rename the preconfigured IED in the Plant Structure by selecting the IED and pressing F2.

The ordered default configurations are not locked, and can be used as a base for other configurations providing that all the needed hardware and software options are available.

5.1.9 Exporting IEDs

1. In the Plant Structure, right-click the IED and then click Export.
   The Information dialog box is displayed with the supported file types and their descriptions.
2. Click OK to open the Export dialog box.
3. Write the file name, select the file type IED File (*.pcmi) and click Save.
   The IED file contains the whole IED configuration.

5.2 Using graphical Application Configuration

The graphical Application Configuration is used to create and modify application configurations for IEDs, that is, to define how the IEDs function.
1. In **Plant Structure**, select an IED.
2. On the **Tools** menu, click **Application Configuration**. Application Configuration opens in the tool window.
3. Create or modify the application configuration.
   - Organize into main applications over the needed amount of pages.
   - Insert function blocks, hardware channels and variables.
   - Make connections.
4. Click the Save button on the toolbar to save the configuration. The changes are shown in the **Plant Structure**.

When both Application Configuration and Parameter Setting are open for the same IED, the Parameter Setting view is synchronized with the view of Application configuration. If a function block is selected in Application Configuration, the same function block is shown in focus in the Parameter Setting window too, and vice versa.

### 5.2.1 Inserting main applications

A main application is the drawing area for creating or editing the application configuration. The main application can contain several pages. A configuration always has one default main application.

- On the **Insert** menu, click **MainApplication**.
- Click the Insert MainApplication button on the toolbar.

A new main application is created with the default name MainAppX, where X is a sequential number.

### 5.2.2 Copying main applications

The main application can be copied and pasted either within the same IED Configuration, or to a different IED Configuration with the same capabilities.

1. In **Application Configuration**, right-click the **MainApp** tab and select **Copy** from the shortcut menu.
2. Right-click the tab after which the main application has to be inserted and select **Paste** from the shortcut menu.

Function blocks, channels and other graphical symbols in the main application are pasted on a new **MainApp** tab.
5.2.3 Deleting main applications

1. In Application Configuration, right-click the MainApp tab and select Delete from the shortcut menu.
   
   If Application Configuration has only one MainApp, the delete option is not available.

2. To confirm the deletion, click Yes.

The main application is deleted.

5.2.4 Inserting pages

1. In the Application Configuration tool window, click the MainApp tab.

2. Scroll to the page after which the new page is to be added.

3. On the Insert menu, click Page.

A page can also be added using the shortcut menu, or pressing the shortcut keys CTRL+SHIFT+P.

5.2.5 Inserting variables

Input and output variables represent connections in the configuration.

1. On the Insert menu, point to Variable.

2. Select Input or Output.

3. Click the Application Configuration window to insert the variable.

   The variable is inserted with its default name.

   Variables can also be inserted using a shortcut menu in Application Configuration, the View Variable List button on the toolbar or the shortcut keys CTRL+SHIFT+V.

5.2.6 Inserting function blocks

A function block can be inserted only in the configuration mode of Application Configuration.

1. On the Insert menu, click FunctionBlock.

2. Click in the Application Configuration window.

   The Insert Function Block dialog opens.

3. Select the function block and click Insert.

4. Enter the function block data and click Assign.
If the automatic mode is selected for the execution order from the PCM600 toolbar, the cycle time, execution order and instance number are automatically assigned. Otherwise, set them manually before assigning.

Function blocks can also be inserted in the drawing area by dragging, using the shortcut menu in Application Configuration, or by using the shortcut keys CTRL+SHIFT+F.

### 5.2.7 Renaming main applications and objects

Main applications and objects in the Application Configuration can be renamed in the Object Properties window.

1. Select the item to be renamed.
   - To rename a main application, click a MainApp tab.
   - To rename an object, click the object in the Application Configuration tool window.

   The data of the selected item is shown in the Object Properties window.

2. Enter the new name in the Name or User Defined Name field.

   The field cannot be left empty. If the maximum length is exceeded or unallowed characters are used, an error message is shown.

3. Click the Save button on the toolbar to save the new name.

   Objects can also be renamed by right-clicking a function block in Application Configuration and selecting **Set User Defined Name**, or by pressing F2.

### 5.2.8 Finding application objects

In Application Configuration you can search and locate function blocks, variables, hardware channels, text, signals, comments or graphical objects.

1. On the menu bar, select **Edit** and click **Find**.
   - To use a simple search function, type in the text box search words, such as symbol name, and click **Find Next**.
   - To use an advanced search function, click **Find Options**, define the more detailed searching options and click **Find**. The search results are shown on Search Results field. Click an item on the list to locate it.

   The finding function can also be started by pressing the shortcut keys CTRL+F.
5.2.9 Connecting signals

5.2.9.1 Connecting by dragging

1. Point to the graphical symbol of the signal or channel so that the hand cursor appears.
2. Drag the source signal or channel to the target.

5.2.9.2 Connecting using variables

With the variables, connections can be represented within a page and across pages or worksheets.

1. Right-click the function block signal or channel, and then click Connect.
2. Connect to a variable.
   • Click New to add a new variable.
   • Click Existing Variable, and in the Variable list, select the variable and click Select.

   The Variable list can also be opened using the shortcut keys CTRL+SHIFT+V.

   A connection to an existing or a new variable can also be created by selecting the signals and pressing the shortcut keys CTRL+SHIFT+E or CTRL+SHIFT+N.

5.2.10 Deleting objects and unconnected variables

The Delete Option dialog box allows deleting main applications, pages, Application Configuration symbols and unconnected variables from the configuration.

1. On the menu bar, click Edit and select Delete Option.
   The Delete Option dialog box opens.
2. Select the check box next to the item to be deleted.
   • To delete the unconnected variables from the configuration, select the Delete all unconnected variables from the configuration check box.
3. Click Delete.
4. To confirm the deletion, click Yes.

The selected items are deleted from the configuration.
5.2.11 Grouping symbols

In the configuration mode, the group feature allows combining the selected symbols to a single object.

1. Select the desired symbols.
2. Right-click any of the selected symbols and select Group.
   The symbols are highlighted in blue, indicating that they are grouped.

To exclude an element from a group, right-click the element, and in the shortcut menu, select Exclude from Group.

To ungroup the grouped symbols, right-click the group and select Ungroup.

5.2.12 Aligning and spacing symbols

The symbols can be aligned and spaced in Application Configuration.

1. Use the mouse to select the symbols.
   To select several symbols, hold down the CTRL key while selecting.
   The primary selected symbol is outlined with red color, and the secondary selected symbols are outlined with blue color.
2. On the menu bar, select Format/Format Symbols, point and click the wanted option.
   • Point to Align and select Left/Right/Horizontal/Top/Bottom/Vertical to arrange the symbols in relation to the primary selected symbol.
   • Point to Align and select Detect overlapping Function Blocks to find the overlapping function blocks in the configuration. The pages containing overlapping function blocks are listed on the Output window. To locate a page, double-click an item on the list.
   • Point to Align and select Align overlapping Function Blocks to align the overlapping function blocks in the configuration.
   • Point to Horizontal Spacing and select Make Equal to arrange the selected symbols horizontally with equal spaces between them.
   • Point to Vertical Spacing and select Make Equal to arrange the selected symbols vertically with equal spaces between them.

5.2.13 Locking and unlocking applications, pages, variables and function blocks

Application Configuration enables locking and unlocking applications, pages, variables and function blocks. Locking an application prevents creating or deleting
graphical symbols and connections, moving graphical symbols and deleting main applications. Locking a page prevents inserting, deleting and moving the graphical symbols on the page. Locking a variable prevents moving, renaming and deleting the variable. Locking a function block prevents operations such as cutting, copying, pasting, moving and deleting the function block.

1. Select the item to be locked.
   - To lock a main application, click the main application tab.
   - To lock a page, go to the page.
   - To lock a variable, select the variable.
   - To lock a function block, select the function block.

2. In the Object Properties window set the value of the **Locked** field to **True**.
3. To unlock, set the value of the **Locked** field to **False**.
   A password is required for unlocking a main application. The password is set in Tools/Options/Application Configuration.

Locking and unlocking is also possible by right-clicking the particular item, and selecting **Lock** or **Unlock** from the shortcut menu.

### 5.2.14 Monitoring signal and channel values

The signal and channel values of a configuration can be continuously monitored in the online monitoring mode of Application Configuration. To online monitor the application configuration, the complete IED configuration must first be written to the IED.

1. On the toolbar, click the Work online button to start online monitoring. When the IED does not support online monitoring, the button is disabled.
   
   Only when the application configuration in the IED and PCM600 are the same, the online monitoring starts.

2. On the toolbar, click the Watch window button.
   Use the watch window to monitor certain signals in a separate window. A signal can be added to the watch window by right-clicking the function block signal in Application Configuration, and then selecting **Add to watch window** from the shortcut menu.

3. On the toolbar, click the Work Offline button to stop online monitoring.

   The Work online function is not supported if the split window is enabled.
5.2.15 Validating application configuration

Validating the application configuration enables detecting any errors that can prevent downloading the configuration to the IED.

- On the menu bar, select **IED** and click **Validate Configuration**.

The configuration is validated and the errors and warnings are listed in the **Output** window. To navigate to the problem area in the configuration, double-click the particular error or warning message.

5.2.16 Comparing application configuration

The existing application configuration in PCM600 and the configuration in the IED can be compared.

1. On the **IED** menu, click **Compare Configuration**.
2. Click **OK** to start the comparing.

A report is created about the differences in function blocks. Also the missing blocks and connections are listed.

5.2.17 Working with templates

5.2.17.1 Creating main application templates

Main application configurations can be saved as templates and reused.

1. Click the **MainApp** tab to select the main application to be saved as a template.
2. On the **File** menu, select **MainApplication Template Manager**.
   - The **MainApplication Template Manager** dialog box opens. The IED type combo box displays the current IED type.
   - To save the a template in a custom location, clear the check box to select the destination.
3. Enter the template name and description and click **Save** to save the template.

The templates only have application configuration-related information, not parameters or communication-related information.
5.2.17.2 Inserting main applications from templates

Main application templates can be inserted into any configuration in Application Configuration.

1. On the Insert menu, click MainApplication Template Manager.
2. Select the template in the Existing Templates box and click Insert.
   The program also shows template migration details and allows managing hardware channels and variables.
3. Click Close to close the MainApplication Template Manager dialog box.

A new main application is created with the content of the template file.

5.2.18 Application Configuration shortcut keys

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page selected</td>
<td></td>
</tr>
<tr>
<td>SHIFT+RIGHT ARROW</td>
<td>Backward navigation of the selected variables</td>
</tr>
<tr>
<td>SHIFT+LEFT ARROW</td>
<td>Forward navigation of the selected variables</td>
</tr>
<tr>
<td>CTRL+TAB</td>
<td>Go to the next main application</td>
</tr>
<tr>
<td>CTRL+SHIFT+TAB</td>
<td>Go to the previous main application</td>
</tr>
<tr>
<td>RIGHT ARROW</td>
<td>Move the selected objects to the right</td>
</tr>
<tr>
<td>LEFT ARROW</td>
<td>Move the selected objects to the left</td>
</tr>
<tr>
<td>UP ARROW</td>
<td>Move the selected objects up</td>
</tr>
<tr>
<td>DOWN ARROW</td>
<td>Move the selected objects down</td>
</tr>
<tr>
<td>CTRL+F</td>
<td>Open the Find dialog box</td>
</tr>
<tr>
<td>CTRL+SHIFT+V</td>
<td>Open the Variable List dialog box</td>
</tr>
<tr>
<td>CTRL+SHIFT+P</td>
<td>Insert a page</td>
</tr>
<tr>
<td>CTRL+SHIFT+D</td>
<td>Delete a page</td>
</tr>
<tr>
<td>PAGE UP</td>
<td>Scroll up the page</td>
</tr>
<tr>
<td>PAGE DOWN</td>
<td>Scroll down the page</td>
</tr>
<tr>
<td>CTRL+G</td>
<td>Open the Go To Page dialog box</td>
</tr>
<tr>
<td>CTRL+SHIFT+F</td>
<td>Insert a function block</td>
</tr>
<tr>
<td>CTRL+SHIFT+H</td>
<td>Insert a hardware channel</td>
</tr>
<tr>
<td>CTRL+P</td>
<td>Print worksheets or pages</td>
</tr>
<tr>
<td>CTRL+Z</td>
<td>Undo operation</td>
</tr>
<tr>
<td>CTRL+Y</td>
<td>Redo operation</td>
</tr>
<tr>
<td>DELETE</td>
<td>Delete the selected objects</td>
</tr>
<tr>
<td>CTRL+C</td>
<td>Copy the selected objects</td>
</tr>
<tr>
<td>CTRL+V</td>
<td>Paste the copied objects</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>Select all objects</td>
</tr>
</tbody>
</table>

Table continues on next page
### Shortcut key

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+X</td>
<td>Cut the selected objects</td>
</tr>
<tr>
<td>CTRL+S</td>
<td>Save the application configuration</td>
</tr>
<tr>
<td>F1</td>
<td>Open the PCM600 online help</td>
</tr>
<tr>
<td>CTRL+SHIFT+L</td>
<td>Lock a page</td>
</tr>
<tr>
<td>CTRL+SHIFT+U</td>
<td>Unlock a page</td>
</tr>
<tr>
<td>Application key</td>
<td>Open the shortcut menu of the page</td>
</tr>
</tbody>
</table>

#### Connection selected

| F1 | Open the PCM600 online help |

#### Function block selected

| F1 | Open the PCM600 online help |
| F2 | Set the user-defined name for the function block |
| CTRL+R | Replace the function block |
| CTRL+SHIFT+M | Manage signals for the function block |
| CTRL+SHIFT+L | Lock the function block |
| CTRL+SHIFT+U | Unlock the function block |
| Application key | Open the shortcut menu of the function block |

#### Hardware channel selected

| F1 | Open the PCM600 online help |
| F2 | Set the user-defined name for the hardware channel |
| Application key | Open the shortcut menu of the hardware channel |

#### Picture selected

| F1 | Open the PCM600 online help |
| Application key | Open the shortcut menu of the picture |

#### Signal selected

| F2 | Set the user-defined name for the signal |
| CTRL+SHIFT+N | Insert new variable (on selection of signal) |
| CTRL+SHIFT+E | Insert existing variable (on selection of signal) |
| Application key | Open the shortcut menu of the signal |

#### Text selected

| F1 | Open the PCM600 online help |
| Application key | Open the shortcut menu of the text |

#### Variable selected

| F1 | Open the PCM600 online help |
| F2 | Set the user-defined name for the variable |
| CTRL+SHIFT+L | Lock the variable |
| CTRL+SHIFT+U | Unlock the variable |
| Application key | Open the shortcut menu of the variable |
5.2.19 GOOSE Engineering

GOOSE Engineering enables to configure GOOSE communication between the sender and receiver IEDs. GOOSE receiver block of receiver IED can receive any available IEC 61850 attribute from any other IED in a project belonging to the same subnetwork.

5.2.19.1 Enabling/disabling GOOSE in Application Configuration

GOOSE configuration can be created between two IEDs after GOOSE has been enabled in Application Configuration.

1. On the Tools menu, point to Options and then select Application Configuration to enable GOOSE.
2. Under the GOOSE Configuration section, check Allow configuring GOOSE in Application Configuration.
   If the selection is cleared, all visual GOOSE representations are hidden in Application Configuration.

5.2.19.2 Making connections

1. Right-click the input signal of the function block, point to Connect and select GOOSE to make a single GOOSE connection.
   The Connect to GOOSE opens. Input signals can be connected to the sender IED’s IEC 61850 data attributes.
2. In the Connect to GOOSE dialog box, select the data attribute. The Connect button is enabled.
   After the input signal or channel has been connected to the data attribute, the GOOSE related configuration is created and the Connect to GOOSE dialog box is closed.

5.3 Using Signal Matrix

The Signal Matrix tool is used for making connections between the physical input and output signals and function blocks, as well as for engineering the GOOSE signal inputs. After the connections are made, the matrix can be exported to an Excel sheet for easier verification.

1. In Plant Structure, select an IED.
2. On the Tools menu, click Signal Matrix.
Signal Matrix opens in the tool window. Depending on the IED, there is a separate sheet for each possible combination.

3. Click the tab on the status bar to open the correct sheet.

4. Create connections between source and target objects in the IED configuration.
   - White cells are available for configuration.
   - Cells shaded in light red are not available for configuration.
   - Light blue cells are available for configuration, but the corresponding target object already has a connection with some other source object in the grid. In this case, the behaviour of the connection depends on whether or not glue logic is enabled in the grid.
     - If glue logic is not enabled, the existing connection is removed.
     - If glue logic is enabled, Signal Matrix attempts to combine the new source object with the existing source object using glue logic, and connect the output to the target object.

5. Click the Save button on the toolbar to save the connection changes.

Some of the Signal Matrix grids, such as binary inputs, binary outputs and function grids, support glue logic. Normally, only one source object can be connected to a target object. Glue logic enables connecting several source objects to the same target object: the outputs of multiple source objects are connected to the inputs of a simple boolean logic function, and the output of the boolean function is connected to the target object. The available boolean logic functions are AND and OR.

### 5.3.1 Connecting binary inputs

1. Click the **Binary Inputs** tab in the tool window.
   The availability and the appearance of the grid depend on the IED.

2. Create or delete connections between physical input channels and binary input signals.
   - Double-left-click an empty cell to create a direct connection. The selected cell is marked with "X."
   - Double-right-click an empty cell to create a connection with an inverter. The selected cell is marked with "I."
   - Double-left-click or double-right-click a cell with a symbol X or I to remove a connection.

The **Binary Inputs** grid supports glue logic. This means that several optocoupler input channels can be connected to the same binary input signal.

3. Click the Save button on the toolbar to save the connection changes.
5.3.2 Connecting binary outputs

1. Click the **Binary Outputs** tab in the tool window. The availability and the appearance of the grid depend on the IED.
2. Create or delete connections between physical output channels and binary output signals.
   - Double-left-click an empty cell to create a direct connection. The selected cell is marked with "X."
   - Double-right-click an empty cell to create a connection with an inverter. The selected cell is marked with "I."
   - Double-left-click or double-right-click a cell with a symbol X or I to remove a connection.

The **Binary Outputs** grid supports glue logic. This means that several binary output signals can be connected to the same output relay contact channel.
3. Click the Save button on the toolbar to save the connection changes.

5.3.3 Connecting analog input channels

1. Click the **Analog Inputs** tab in the tool window. The availability and the appearance of the grid depend on the IED.
2. Create or delete connections between current and voltage channels and the input signals of current and voltage function blocks.
   - Double-click an empty cell to create a connection.
   - Double-click a cell with a symbol X to delete a connection.

   Several analog input signals can be connected to the same physical analog input channel. But once an analog input signal is connected to a physical analog input channel, it cannot be connected to another physical analog input channel.
3. Click the Save button on the toolbar to save the connection changes.

5.3.4 Connecting analog output channels

1. Click the **Analog Outputs** tab in the tool window. The availability and the appearance of the grid depend on the IED.
2. Create or delete connections between analog output signals and current and voltage channels.
   - Double-click an empty cell to create a connection.
   - Double-click a cell with a symbol X to delete a connection.

   Several analog output signals can be connected to the same physical analog output channel. But once an analog output signal is connected to a physical
analog output channel, it cannot be connected to another physical analog output channel.

3. Click the Save button on the toolbar to save the connection changes.

### 5.3.5 Connecting GOOSE receive signals

The GOOSE receive input signals are those signals that are communicated to one IED from another IED using the IEC 61850 GOOSE communication mechanism.

1. Click the GOOSE tab in the tool window.
   The availability and the appearance of the grid depend on the IED.
2. Create or delete connections between GOOSE receive signals and input signals.
   • Double-click an empty cell to create a connection.
   • Double-click a cell with a symbol X to delete a connection.

   The Signal Matrix connection rules prevent incompatible connections.
   Incompatible connection cells are disabled and shown in red.
3. Click the Save button on the toolbar to save the connection changes.

### 5.3.6 Connecting SMV receive signals

The SMV receive input signals are those signals that are configured to receive Sampled Value Streams.

1. Click the SMV tab in the tool window.
   The availability and the appearance of the grid depend on the IED.
2. Create or delete connections between SMV receive signals and input signals.
   • Double-click an empty cell to create a connection.
   • Double-click a cell with a symbol X to delete a connection.

   The Signal Matrix connection rules prevent incompatible connections.
   Incompatible connection cells are disabled and shown in red.
3. Click the Save button on the toolbar to save the connection changes.

### 5.4 Using Ethernet Configuration

Ethernet Configuration is used to configure the Ethernet ports both online and offline.

The Ethernet configuration can be started using the shortcut menu in the plant structure or from the PCM600 main menu.

1. In Plant Structure, select an IED.
2. Select Ethernet Configuration in one of the alternative ways.
3. Use the tabs to configure the access points, merging unit and routers.

<table>
<thead>
<tr>
<th>Table 4: Ethernet Configuration tabs</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tab</strong></td>
</tr>
<tr>
<td>Access points</td>
</tr>
<tr>
<td>Merging unit</td>
</tr>
<tr>
<td>Routers</td>
</tr>
</tbody>
</table>

4. Save the configuration data in one of the alternative ways.
   - Click the Save button on the toolbar.
   - On the File menu, select Save.
   - Press CTRL+S.

5.5 Using Graphical Display Editor

Graphical Display Editor is used for drawing the single-line diagram shown on the graphical display of the IED. The diagram with its components corresponds to the actual configuration.

1. In Plant Structure, select an IED.
2. On the Tools menu, click Graphical Display Editor.
   The presentation is empty when no page exists for the IED. If standard configurations are used, a default single-line diagram presentation is displayed.
3. In the Symbol Library box, select either IEC or ANSI.
   The symbols in the display pages and in the symbol library are changed.
4. On the toolbar, activate the Snap to grid and Show grid functions.
5. Create the single-line diagram.

5.5.1 Creating single-line diagrams

1. Add primary equipment to the display page by dragging from the Symbol Library.
• Rotate the symbols with the Rotate left and Rotate right buttons on the toolbar.
• Select the size in the **Symbol Size** box.

2. Add junction symbols for connections.
3. Connect the symbols where necessary.
   3.1. Point to the symbol's connection point.
   3.2. Drag the connection from the source connection port to the target connection port.
   A connection line between the source and target connection ports is drawn.
4. Modify the symbol properties in the **Object Properties** window.
   4.1. Click an object in the **Display Page**.
   4.2. In the **Object Properties** window, modify the properties, such as, naming the symbol and placing the name.
5. Relate dynamic symbols to their source data.
   5.1. Right-click the symbol and then click **Select Input Signal**.
   5.2. Select the signal from the list.
6. Set the tab order of controllable objects in the **Object Properties** window. The tab order defines the order in which the controllable objects are selected when the **Select** button is pressed on the IED.
7. Click the Save button on the toolbar to save the diagram.

5.5.2 Exporting display configuration as a template

Single-line diagrams created in Graphical Display Editor can be exported as templates and reused.

1. Export display pages as a template in one of the alternative ways.
   • On the **File** menu, point to **Display Editor Template** and select **Export**.
   • On the menu bar, point to **Graphical Display Editor** and select **Export Display Page as Template**.
2. In the GDE export window, select the pages, SLD pages, custom symbols and translations to be exported.
3. Click **Export**.
4. Select the location to save the template and click **Save**.

5.5.3 Importing display configuration from template

In Graphical Display Editor, an exported single-line diagram template can be imported to another IED.

1. Import display pages from the template in one of the alternative ways.
- On the File menu, point to Display Editor Template and select Import.
- On the menu bar, point to Graphical Display Editor and select Import Display Page from Template.

2. Click Browse to select any previously exported template file (*.pgdep) and click Open.

3. In the GDE export window, select the pages, SLD pages, custom symbols and translations to be imported.
   - Items present in the current configuration have a green border.
   - Items present in the current configuration with differences have a red border.
   - Items not present in the current configuration (new items) have a blue border.

4. Click Import.

5.6 Using Graphical Display Editor (touch screen LHMI)

Graphical Display Editor is a tool for configuring the touch screen graphical display of an IED, also called the LHMI.

Graphical Display Editor can be used to create new pages, configure pages by adding widgets, set page visibility to different user categories, create single-line diagrams and symbols and to provide language translations.

- Right-click an IED in the object tree and select Graphical Display Editor from the context menu.

5.6.1 Adding pages with Page Organizer

Page Organizer is used to organize the LHMI pages by creating Main Pages and Linked Pages.

Pages can be added, removed or reordered in Page Organizer and, for example, their visibility can be changed. Page Organizer also enables saving a page as a Template that can be selected as a Main Page or Linked page later on.

The first page in Main Pages is always the Home Page, that is, the first page in LHMI, and it is denoted by a Home symbol.

1. Under Main Pages, click Add Page.
2. In the Add Page dialog, select any page from ABB Built-in Pages or Templates and click Add.
5.6.2 Adding widgets with Page Editor

Page Editor is used to configure pages. Pages can be configured by adding widgets that are the building blocks of the LHMI configuration.

Any graphical object drawn on the LHMI page is a widget. Various widgets such as SLDViewPort can be inserted using Object Types Pane.

Page Browser is shown at the bottom of the Page Editor where all pages are available. When a page is clicked, it is opened in Page Editor.

- Add widgets to the page in one of the alternative ways.
  - Drag the widget from the Object Types window to the page.
  - Drag the Function Block in Application Configuration from the Object Types window. When the Function Block is dragged, the widget group associated with the function block is created.

5.6.3 Creating single-line diagrams with SLD Editor

SLD Editor is used to create single-line diagrams. Standard and custom symbols can be added from the object types window and links can be created between the symbols. Single-line diagrams support both ANSI and IEC standards. Single-line diagrams created in ANSI can be changed to IEC and vice versa by changing the symbol standard from the drop-down list on the PCM600 toolbar. Custom symbols can be used in both ANSI and IEC standards.

Single-line diagrams created in SLD Editor can be used in the main pages using a special widget called SLDViewPort which is available under the Container group in object types window.

1. On the Graphical Display Editor toolbar, select the symbol standard from the combo box.
   - IEC
   - ANSI
2. Ensure that the Snap to grid and Show grid functions are available. This is the default and recommended setting when designing a single-line diagram.
3. Place the primary equipment on the single-line diagram approximately in the wanted position.
   If required, rotate the symbols using the Rotate Left or Rotate Right functions.
4. Consider the necessary symbol connections, that is, links.
   4.1. Click on the source port and click on the desired position to add a connection point.
   4.2. Draw a perpendicular line by moving the mouse while pressing SHIFT and clicking on the target port.
5. Connect the symbols where necessary.
5.1. Move the mouse pointer over the symbol's connection ports.
The connection ports of all symbols are activated.

5.2. Drag the connection from the source connection port and drop it in the
target connection port.
A connection line between the source and target connection ports is drawn.
Alternatively, click on the source port and then click once at the target port
to create the connection. Move the mouse on the nearest connection port to
ensure the target port. A “+” sign appears.

5.3. Right-click or press ESC to cancel the connection creation.

Once a link has been used to connect the symbols, the link follows the symbol
when it is moved to a new position or when it is rotated.

6. After creating the connections, move the mouse pointer away from the symbol's
port for all the connection ports of the symbols to become deactivated.

7. Select a symbol and modify its properties in the Object Properties pane.
The symbol name can also be changed by double-clicking the symbol.

8. Relate dynamic symbols to their source data.
A straight line or a link can be drawn to connect the different diagrams by
pressing SHIFT on the page.

5.6.4 Creating symbols with Symbol Editor

Symbol Editor is used to new symbols in addition to the IEC and ANSI symbols
available in GDE Object Types.

1. Create a new symbol under the custom symbol standard.
2. Right-click the symbol library and click Create symbol.
3. Specify the name, category, size and states in the Create Symbol dialog and
   click Create.

   New symbols can only be created under the custom symbol
   standard.

5.6.5 Adding new languages with Language Translation

Language Translation is used to translate the configuration data text into different
languages. Configuration data includes widget properties, page properties and symbol
captions.

With Language Translation, a new language can be added from the list of languages
supported by the IED and the translated text for the language can be set. Once the
translations are written to the IED, they can be displayed on the LHMI based on the
language selected.
1. Click **Add Language**.
2. Select a language from the drop-down list.
3. Press **OK**.

### 5.6.6 Importing display configuration from template

In Graphical Display Editor, an exported single-line diagram template can be imported to another IED.

1. Import display pages from the template in one of the alternative ways.
   - On the **File** menu, point to **Display Editor Template** and select **Import**.
   - On the menu bar, point to **Graphical Display Editor** and select **Import Display Page from Template**.
2. Click **Browse** to select any previously exported template file (*.pgdep) and click **Open**.
3. In the GDE export window, select the pages, SLD pages, custom symbols and translations to be imported.
   - Items present in the current configuration have a green border.
   - Items present in the current configuration with differences have a red border.
   - Items not present in the current configuration (new items) have a blue border.
4. Click **Import**.

### 5.6.7 Exporting display configuration as a template

Single-line diagrams created in Graphical Display Editor can be exported as templates and reused.

1. Export display pages as a template in one of the alternative ways.
   - On the **File** menu, point to **Display Editor Template** and select **Export**.
   - On the menu bar, point to **Graphical Display Editor** and select **Export Display Page as Template**.
2. In the GDE export window, select the pages, SLD pages, custom symbols and translations to be exported.
3. Click **Export**.
4. Select the location to save the template and click **Save**.

### 5.7 Using IEC 61850 Configuration

The IEC 61850 Configuration tool is used for GOOSE and client-server data flow engineering between IEDs in a substation.
1. In Plant Structure, right-click Substation, Voltage Level, Bay, IED Group or IED, and then select IEC 61850 Configuration.
2. On the toolbar, select the configuration mode.
   - GOOSE Communication
   - Client-Server Communication

Different parts of the IEC 61850 configuration can be edited depending on the selected configuration mode.
3. Click one of the tabs on bottom of the tool window to select the type of the configured data.
   - Data Sets
   - GOOSE Controls
   - Inputs
   - Report Controls

The type of the data available depends on the current configuration mode.

5.7.1 Sending and receiving data

In the Data Sets, GOOSE Controls, Report Controls, and Sampled Value Controls tabs, it is possible to configure the sending or receiving of data. A check mark in the matrix means that the data on the row is sent to or received by the client in the column.

- To send or receive data, select a check box in the mapping matrix.
- To send data to all receivers, right-click the data to be sent and select Send to All.
- To receive all data, right-click a receiver and select Receive All.
- To receive the same data as another IED, right-click a receiver, select Receive Same Data As and select an access point from the pop-up menu.

When sending or receiving a data set, the corresponding control block is created automatically on the sending IED if it does not exist yet. When sending or receiving GOOSE or sampled value data, the inputs corresponding to the sent or received data set are created automatically on the receiving IED.

5.7.2 Creating new objects

New objects can be created in the Data Sets, GOOSE Controls, Report Controls, Sampled Value Controls, and Subnetworks tabs.

- Create new objects in the Data Sets, GOOSE Controls, Report Controls or Sampled Value Controls tab.
1. Open the dialog box for creating a new object in one of the alternative ways.
   • On the **Edit** menu, click **New**.
   • Click the New button on the PCM600 toolbar.
   • Press CTRL+ALT+N.

2. Create a new object.
   2.1. In the tree on the left, select the logical node where to create the new object.
   2.2. Type or select the required information in the fields on the right.
   2.3. Click **OK** or press ENTER to create the object.

   • Create new objects in the **Subnetworks** tab.

   1. Open the dialog box for creating a new object in one of the alternative ways.
      • On the **Edit** menu, click **New**.
      • Click the New button on the PCM600 toolbar.
      • Press CTRL+ALT+N.

   2. Create a new subnetwork.
      2.1. Enter a unique subnetwork name in the **Name** box (mandatory).
      2.2. Type a description in the **Description** box (optional).
      2.3. Click **OK** or press ENTER to create the object.

5.7.3 **Editing data set entries**

   • Open the data set editor window in the **Data Sets** tab in one of the alternative ways.
      • Select the data set, and on the **Edit** menu, click **Details**.
      • Click the Details button on the PCM600 toolbar.
      • Right-click the data set and select **Details**.
      • Select the data set and click the Browse button of the **Entries** property in the **Object Properties** window.
      • Double-click the data set.

   • Right-click a control block and select **Data Set Details** to open the data set editor window in the **GOOSE Controls**, **Report Controls** or **Sampled Value Controls** tab.

   • Select the data.

      1. Select a logical device in the LD list.
      2. Select a logical node in the LN list.
         Logical nodes can be searched by entering the logical node name or part of it into the text field above the logical node list.
      3. Select a data object in the DO list.
      4. Select one or more functional constraints in the FC list or select one or more data attributes in the DA list.
• Append the selected data at the end of the Data Set Entries list by clicking the Append button or by pressing CTRL+ALT+A.
• Insert the selected data into the Data Set Entries list.
  1. Select the location to insert the data.
  2. Click Insert or press CTRL+ALT+I.
• Remove the entries from the Data Set Entries list.
  1. Select the entries to be removed.
  2. Click Remove or press DELETE.
• Move the entries up or down in the Data Set Entries list.
  1. Select the entry to be moved.
  2. Click Up or Down or press CTRL+ALT+UP ARROW or CTRL+ALT+DOWN ARROW.
• Click OK or press ENTER to apply the changes.

The current number and the maximum number of entries allowed in data set are displayed on top of the Data Set Entries list. How the current number of entries is calculated depends on the IEC 61850 edition of the IED. On IEC 61850 Edition 1 IEDs, one row in the Data Set Entries list can mean more than one entry depending on what kind of data it is. On IEC 61850 Edition 2 IEDs, one row in the Data Set Entries list means always one entry regardless of what kind of data it is.

Example: DR.RDRE1.RcdMade (ST) data is added to the Data Set Entries list. On Edition 1 IEDs this data means three entries because data object RcdMade contains three data attributes of ST type and the current number of entries is increased by three. On Edition 2 IEDs this data means only one entry and the current number of entries is increased by one.
# Section 6 Glossary

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ANSI</td>
<td>American National Standards Institute</td>
</tr>
<tr>
<td>ARP</td>
<td>Address Resolution Protocol</td>
</tr>
<tr>
<td>DA</td>
<td>Data attribute</td>
</tr>
<tr>
<td>DO</td>
<td>Data object</td>
</tr>
<tr>
<td>Ethernet</td>
<td>A standard for connecting a family of frame-based computer networking technologies into a LAN</td>
</tr>
<tr>
<td>FC</td>
<td>Functional constraint</td>
</tr>
<tr>
<td>FTP</td>
<td>File transfer protocol</td>
</tr>
<tr>
<td>GOOSE</td>
<td>Generic Object-Oriented Substation Event</td>
</tr>
<tr>
<td>IEC</td>
<td>International Electrotechnical Commission</td>
</tr>
<tr>
<td>IEC 61850</td>
<td>International standard for substation communication and modeling</td>
</tr>
<tr>
<td>IED</td>
<td>Intelligent electronic device</td>
</tr>
<tr>
<td>LD</td>
<td>Logical device</td>
</tr>
<tr>
<td>LHMI</td>
<td>Local human-machine interface</td>
</tr>
<tr>
<td>LN</td>
<td>Logical node</td>
</tr>
<tr>
<td>MAC</td>
<td>Media access control</td>
</tr>
</tbody>
</table>
| PC           | 1. Personal computer  
2. Polycarbonate |
| PCM600       | Protection and Control IED Manager |
| SCL          | XML-based system configuration description language defined by IEC 61850 |
| SLD          | Single-line diagram |
| SMV          | Sampled measured values |
| UAC          | User Account Control |
| WHMI         | Web human-machine interface |