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About this manual1.

Copyrights1.1.

The information in this document is subject to change without notice and should not be
construed as a commitment by ABB Oy. ABB Oy assumes no responsibility for any
errors that may appear in this document.

In no event shall ABB Oy be liable for direct, indirect, special, incidental or consequential
damages of any nature or kind arising from the use of this document, nor shall ABB Oy
be liable for incidental or consequential damages arising from use of any software or
hardware described in this document.

This document and parts thereof must not be reproduced or copied without written per-
mission from ABB Oy, and the contents thereof must not be imparted to a third party
nor used for any unauthorized purpose.

The software or hardware described in this document is furnished under a license and
may be used, copied, or disclosed only in accordance with the terms of such license.

© Copyright 2008 ABB. All rights reserved.

Trademarks1.2.

ABB is a registered trademark of ABB Group. All other brand or product names men-
tioned in this document may be trademarks or registered trademarks of their respective
holders.

Guarantee1.3.

Please inquire about the terms of guarantee from your nearest ABB representative.
Factory warranty period of SIM600 is 1 year from product delivery.

General1.4.

This manual provides thorough information on SIM600 and the central concepts related
to it. For more information on installation and configuration, refer to 1.9, Related docu-
ments.

Information in this user's guide is intended for trainers, product demonstrators, marketers,
and sales personnel.
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SIM600 Editor and its logical symbols are in some parts in compliance with the
IEC 61131–3 standard. Knowledge of the standard is an advantage when you work with
the editor and design the logic.

Document conventions1.5.

The following conventions are used for the presentation of material:
• The words in names of screen elements (for example, the title in the title bar of a

window, the label for a field of a dialog box) are initially capitalized.
• Capital letters are used for the name of a keyboard key if it is labeled on the keyboard.

For example, press the ENTER key.
• Lowercase letters are used for the name of a keyboard key that is not labeled on the

keyboard. For example, the space bar, comma key, and so on.
• Press CTRL+C indicates that you must hold down the CTRL key while pressing

the C key (to copy a selected object in this case).
• Press ESC E C indicates that you press and release each key in sequence (to copy

a selected object in this case).
• The names of push and toggle buttons are boldfaced. For example, click OK.
• The names of menus and menu items are boldfaced. For example, the  File menu.

• The following convention is used for menu operations:  MenuName > Menu-
Item. For example: select File > New.

• The Start menu name always refers to the Start menu on the Windows taskbar.

Use of symbols1.6.

This publication includes warning, caution, and information icons that point out safety
related conditions or other important information. It also includes tip icons to point out
useful information to the reader. The corresponding icons should be interpreted as follows.

The electrical warning icon indicates the presence of a hazard
which could result in electrical shock.

The warning icon indicates the presence of a hazard which
could result in personal injury.

The caution icon indicates important information or warning
related to the concept discussed in the text. It might indicate
the presence of a hazard which could result in corruption of
software or damage to equipment or property.
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The information icon alerts the reader to relevant facts and
conditions.

The tip icon indicates advice on, for example, how to design
your project or how to use a certain function.

Terminology1.7.

The following is a list of terms associated with SIM600 that you should be familiar with.
The list contains terms that are unique to ABB or have a usage or definition that is dif-
ferent from standard industry usage. See also 1.8, Abbreviations

DescriptionTerm

Peak value of a sinusoidal quantity.amplitude

A connector whose output signal is analogue.analogue output

Informs the IED of on/off states, such as discon-
nector and circuit breaker states, alarm signals
or control functions.

binary output

Device providing connection and disconnection
to a suitable mating component.

connector

See "binary output".digital output

Connection points to a system. I/O can be digital
(the signal is TRUE or FALSE, for example 0
or 10 V) or analogue (where the signal can vary
from for example 0 to 10 V).

Input/Output

A physical IEC 61850 device that behaves as
its own communication node in the IEC 61850
protocol.

Intelligent Electronic Device

Semiconductor that emits light.Light Emitting Diode

Measuring relay which, either solely or in com-
bination with other relays, is a constituent of
protection equipment.

protection relay

Abbreviations1.8.

The following is a list of abbreviations associated with SIM600 that you should be
familiar with. See also 1.7, Terminology.

DescriptionAbbreviation

Analogue outputAO
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DescriptionAbbreviation

Digital outputDO

Graphical User InterfaceGUI

Human Machine InterfaceHMI

High-Speed Power OutputHSPO

Intelligent Electronic DeviceIED

Input/OutputI/O

Light Emitting DiodeLED

Personal ComputerPC

Power outputPO

Universal Serial BusUSB

Related documents1.9.

MRS numberName of the manual

1MRS756102Protection System Simulator SIM600 Installation
Manual

1MRS756239Protection System Simulator SIM600 Configur-
ation Manual

Document history1.10.

HistoryProduct revisionDocument version/date

Document created1.0A/28.9.2007

Document updated1.0B/08.12.2008

8

1MRS756103Protection System Simulator SIM600

Operator's Manual



Product overview2.

Protection System Simulator SIM600 overview2.1.

Protection System Simulator SIM600 is used to simulate network operation for protection
and control IEDs. It can be used for different applications, for example product demon-
stration purposes, education, training, product development, and functional testing of
protection relays.

SIM600_front_coi300.jpg

Figure 2.1-1 Protection System Simulator SIM600

The SIM600 product consists of:
• Protection System Simulator SIM600
• SIM600 Editor software
• SIM600 Runtime software.

Protection System Simulator SIM600 can be used to generate analogue and digital signals
needed to simulate the function of a substation configuration, switchgear system and
protection scheme. It can be used as a stand-alone device or connected to a PC.
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SIM600_connected_to_ PC.JPG

Figure 2.1-2 SIM600 connected to a PC and an IED

SIM600 Editor is used for creating the configuration for Protection System Simulator
SIM600. The editor is not mandatory for the operation of the simulator, if the required
configuration is already available.

SIM600 Runtime is used as the user interface of Protection System Simulator SIM600.

Modules included in SIM600

Protection System Simulator unit:
• Device

External power supply:
• Single output AC/DC

• 90-130VAC or 180-260VAC (auto-ranging)
• 48Vdc/80 W

Cables:
• Electric cable for an external power supply
• 48 Vdc power supply cable to a protection relay
• Binary input and output cables (2 cables)
• Analogue output cables (5 cables)
• Analogue mA output cable (1 cable)
• USB cable
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Ordering information

SIM600AA.jpg

Figure 2.1-3 Ordering code for SIM600

Option available:
• Package of cables: 5 Analogue + 1 mA cables
• Ordering code: 1MRS090070

Mounting:
• Ordering code: 1MRS050993

Commission order by ABB:
• Current amplifiers (Tillquist)

• CXV30 Rogowski-Voltage to AC Current amplifier
• Voltage amplifiers (Tillquist)

• Three-phase RHVD-voltage power-amplifier, type: PXV33-X-I/O V

Hardware2.2.

Protection System Simulator SIM600 is a microprocessor-based device that can be used
as a stand-alone device or connected to a PC. It can be configured in any way required.
Protection System Simulator SIM600 consists of a central unit, housed in a metallic case.
The central unit contains a USB-connection to a PC, eight pushbuttons, and 16 LED
indicators. For more information on connectors for SIM600, see Protection System
Simulator SIM600 Installation Manual.

SIM600 Editor2.3.

SIM600 Editor is used for configuring Protection System Simulator SIM600 for the
required task. SIM600 Editor is not mandatory for the operation of SIM600, if the required
configuration is already available.

SIM600 Editor has two views, the GUI Editor and the IO Editor view.

GUI Editor

GUI Editor is used for drawing the user interface that includes all the functional objects
required by the application. The objects available are shown in the GUI Tools window
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on the right of the GUI Editor view. Objects can be added to the workspace and they
can be freely moved within the area.

IO Editor

IO Editor is used to connect the objects displayed in the user interface and to specify the
necessary operation for SIM600. The workspace of IO Editor contains a list of input and
output signals of SIM600. The IO Tools window on the right of IO Editor view contains
logic symbols. Logic symbols are used in the same way as the objects in GUI Editor,
that is, they can be added to the workspace as required.

For information on installing SIM600 Editor, see Protection System Simulator SIM600
Installation Manual.

SIM600 Runtime2.4.

SIM600 Runtime is used as the user interface of Protection System Simulator SIM600,
especially if the eight pushbuttons and the 16 LEDs are not sufficient for the required
functions. The configuration created with SIM600 Editor is loaded into Protection System
Simulator SIM600 via SIM600 Runtime.

Runtime_example.jpg

Figure 2.4-1 An example view of SIM600 Runtime
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Using SIM6003.

Modifying configuration3.1.

You can modify a configuration in SIM600 Editor, if necessary. The modifications are
made to the .TLX file, which is compiled and loaded to Protection System Simulator
SIM600.

Use the GUI Editor to modify the appearance of the user interface. The user interface
includes LEDs, buttons, disconnectors, breakers, sliders, text, graphs and values. The
objects specified in GUI Editor are connected in IO Editor. IO Editor is also used to
specify the operation of the objects in SIM600.

Add new objects by drag and dropping them from the IO Tools and GUI Tools windows.
Save changes by selecting File > Save. Update the changes by selecting IO Editor >
Compile.

For more detailed information on creating and modifying configurations, refer to Protec-
tion System Simulator SIM600 Configuration Manual.

Loading configuration3.2.

You can load a configuration to Protection System Simulator SIM600 from your hard
disk or from a CD with SIM600 Runtime. The configuration is stored in a .TLX file,
which can be further modified in SIM600 Editor, see 3.1, Modifying configuration. You
have to compile the configuration, before you can load it to SIM600 Runtime.

To load a configuration:
1. Connect the PC to SIM600 with USB cable.
2. Open SIM600 Runtime by double-clicking PRS.exe on the installation CD or on

your hard disk.
3. Select File > Open and browse for the configuration file.
4. Click Open. The configuration has now been loaded to SIM600 and you can use

SIM600 Runtime as a user interface.

Reloading a configuration

If you have modified the configuration in SIM600 Editor, you have to update the changes
by compiling the configuration, before you can load it to SIM600 Runtime.

After you have successfully compiled the new configuration, you can load it to SIM600
by selecting Tools > Reload Configuration in SIM600 Runtime.

For more detailed information on compiling a configuration, refer to Protection System
Simulator SIM600 Configuration Manual.
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Simulation with SIM6003.3.

General about running a simulation3.3.1.

Protection System Simulator SIM600 simulates configurations according to an event-
driven principle. This means that the input and output states of logic function blocks are
re-evaluated only when an event occurs. An event is a change of state in an output of a
component, for example a button press or an alarm signal. Events are often intended to
alter the operation of SIM600, and as a result, the configuration logic must be re-evaluated
to determine whether any SIM600 output signals are affected by the event.

SIM600 simulates digital and analogue signals. Digital output signals are used to inform
the IED of on/off states, such as disconnector and circuit breaker states, alarm signals
or control functions. This information is transferred using two binary I/O cables. SIM600
can also receive digital input from the IED. This information relates to, for example,
protection trip signals or state indication.

Analogue signals can be used to simulate both voltage and current levels. These signals
are transferred to the IED using ten AO cables, which are connected either directly to
the measurement sensors of the IED or, if none are available, via separate voltage or
current amplifiers that connect to the measurement transformers of the IED. The config-
uration determines the properties of the signals that are transmitted. It also affects the
voltage and current values that the IED measures. The AO signals can be adjusted in
several ways, but are often configured using SIM600 Runtime. It is also possible to
create a configuration that generates analogue output signals independent of user input,
based on predefined signal values.

Faults are simulated by altering signal properties. If the signal properties are altered so
that the values measured by the IED exceed the limit configured in its settings, the IED
will react accordingly and most often try to trip the circuit breaker of the configuration.
If the trip signal of the IED is monitored in the configuration, the current signal transmis-
sion can be interrupted programmatically and thus the circuit breaker trip can be simulated
completely.

Throughout the simulation, the state of the IED can be monitored using the IED's HMI.
All measurement values, events and alarms can be viewed, analysed and cleared without
affecting the operation of SIM600. External monitoring systems connected to the IED
react to the information received from the IED, meaning that the simulation process can
be made part of a bigger system.

Running a simulation3.3.2.

Protection System Simulator SIM600 can be run either as stand-alone or with a PC
connected to its USB port. In order to load the configuration to SIM600 you need to
have your PC connected to it. When the configuration has been loaded, SIM600 can be
disconnected from the configuration PC. If the downloaded configuration is used with
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IEDs, SIM600 must be connected to these devices using the supplied I/O cables. SIM600
can also be used as such, without being connected to IEDs.

For more information on connecting the SIM600 to IEDs, refer to Protection System
Simulator SIM600 Installation Manual.

Stand-alone simulation

To run a simulation in stand-alone mode:
1. Connect the PC to SIM600 with USB cable.
2. Start SIM600 Runtime.
3. Load the configuration to SIM600, see 3.2, Loading configuration.
4. Save the configuration by selecting File > Save. If the configuration is not saved in

the memory of SIM600, the configuration will be lost if SIM600 is disconnected
from the power supply.

5. Disconnect the USB cable.
6. Use the buttons and the LED indicators on the central unit as your user interface.

or

1. Connect the PC to SIM600 with USB cable.
2. Start SIM600 Runtime.
3. Load the configuration to SIM600, see 3.2, Loading configuration.
4. Shut down SIM600.
5. Move SIM600 to a correct location. The saved configuration commences automat-

ically once SIM600 is started again.
6. Use the buttons and the LED-indicators on the central unit as your user interface.

Simulation with a PC connected

To run a simulation with a PC connected:
1. Connect the PC to SIM600 with USB cable.
2. Open SIM600 Runtime by clicking PRS.exe.
3. Load the configuration to SIM600, see 3.2, Loading configuration.
4. Operate the user interface by clicking on the buttons, dragging the sliders and so

on. You can also use the buttons on the central unit.
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