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1. Introduction

1.1. General information

CAT is a fast, easy-to-use software tool for preparing estimates and orders.
It is intended for control gear technicians, installers and all those who wish to create
estimates for ABB SACE products.

CAT’s working environment consists of the elements displayed on the screen, i.e., the
“basket” area, Quick Access Toolbar (button “C”) for managing files and options and
Ribbon, divided in three Tabs: “Home”, “Insert”, “Help”, with their own commands and
options.
Ribbon can be reversed with Quick Access Toolbar (this latter can also be hidden from the
main window). All the elements that form these two menus can be edited with the button
on the right of the save button.

CAT’s  main  window  is  used  to  insert  all  the  components  chosen  by  the  user  in  a  tree
structure with different levels, which can be edited with the Cut, Copy, Paste and
Drag&Drop commands.

The graphic appearance of CAT changes, depending on the resolution of the screen and
graphic board in the personal computer.
The next image shows the entire working environment of CAT.
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1.2. How to launch CAT
· Launch the e-Design application, the icon of which will be displayed after

installation;
· Click on the CAT icon.

e-Design
e-Design allows you to run all the software applications distributed by ABB SACE. It
also provides the following functions:
· Automatic program update via the Internet;
· Direct link to ABB SACE’s website;
· Automatic generation of emails addressed to our technical service;
· Management of user registration for access to technical services and automatic

program updates.
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2. Menu commands

A brief description of the CAT management menus is given below.

2.1. Quick Access Toolbar
Click on button “C” to call up the Quick Access Toolbar, which includes the following
commands:

New…> Creates a new empty file
Open >Opens a previously saved project file (*.e-Design extension)
Save >Saves the current project (*.e-Design extension)
Save as…> Saves the project with a different name from the current one
Close >Closes current project
Print…>Prints  reports,  on  either  paper  or  in  the  electronic  format  (e.g.,  *.txt  and
*.pdf)
Besides this menu, there are two buttons on the bottom left with the following
functionalities:
CAT Options >Opens the program options window
Exit> Closes the program

2.2. Ribbon
Ribbon offers different sections for project management, each containing different
functionalities, as described in the next chapters:

Home> Allows you to access the functions in the following classes: Clipboard,
Editing, Customize, Import/Export, Show/Hide
Insert> Allows you to access the functions in the following classes: Components,
Other Elements, DOC
Help> Allows you to access the functions in the Help class
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2.3. Home
The “Home” tab provides users with the following functionalities:

Clipboard> Allows you to edit node positions with the Cut, Copy and Paste
commands.
Editing> Allows you to manage nodes and groups of nodes by setting their
properties. Nodes can be deleted, set in order according to tree groups (or levels)
or modified as to their description. The Refresh command makes the changes to the
tree structure if this does not occur automatically.
Customize> Opens the window for editing CAT’s default settings and the data
concerning customers and users, discount profiles, price lists, memorized rates of
exchange, the presence of user’s codes and references to loaded plant.
Data > Allows you to import files in the MS Excel format into CAT and to export CAT
files in the MS Excel, FastOrder, FastOrder LVC and ABB formats. This latter divides
into formats for “budgetary technical-commercial offer reports” and tables in the
Excel format for Merlino files.
Show/Hide> Displays or conceals the project nodes and their characteristics:
product codification, assembling price, U.M. (unit of measurement), DIN ( ) and
notes. The Collapse All and Expand All commands have same functionalities but
with respect to the nodes and not their characteristics. Consequently, the tree that
contains them will be collapsed down to the highest level element or entirely
displayed, respectively.

2.4. Insert
The “Insert” tab allows you to add the required components to the tree diagram.
These components will be catalogued, either according to their characteristics, to
the search set by the user or with respect to documents in the DOC program. These
three insertion modes are categorized in the three groups of functionalities:
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Components > Allows you to choose one or more nodes by opening the windows
that categorize the different components, described by means of their
characteristics. Each category has various different subgroups and a search engine
where components can be found, and thus added, according to their univocal
1SDA0 code, description or part of it.
Other Elements >This class includes the “Find” functionality, which allows a node to
be added by means of the search window; the “Accessories” functionality, allowing
you  to  link  the  node  to  the  accessories  available  for  its  element;  the  “Add  new
folder” functionality, that adds a node of the “switchboard” type, and a “generic”
node (nodes that do not describe a component, but allow components to be
grouped inside them). Lastly, Favorites are managed by means of three commands:
“Import  from  Favorites”,  “Add  to  Favorites”  and  “User’s  codes”.  The  nodes  or  a
group of  nodes (or  folder)  can be memorized as  favorites  with  “Add to  Favorites”
and  can  be  called  up  with  “Import  from  Favorites”.  The  user’s  archive  recalls  a
window listing these saved elements.
DOC > Allows you to link components in folders of the switchboard type to single-
line diagrams created in DOC, and to also configure the descriptive characteristics
of DOC for their transfer to the application.

2.5. Help
The “Help” Tab has three functionalities: “Help”, “Disclosures” and “About ABB
CAT”, which recall the CAT Help document, the window with recommendations
about the product and information about the application.

CAUTION

Adding a new node, whether it is a device or a generic node, is allowed in all nodes
except the component ones. For this reason, the functionalities that allow you to
add/modify nodes are disabled when you are on a level with a component.

CAUTION

The “generic folder” and “switchboard folder” functions are different in the way the
components they contain are managed: a generic node cannot be imported by
DOC, while this function is available for switchboard folders.

“Drag & Drop” function
The “Cut” and “Paste” functions can be used as an alternative to the “Drag & Drop”
function,  which  allows  a  node  of  the  project  to  be  dragged  from  one  part  of  the
tree structure to the other.
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Adding components to a new project
When CAT is launched user must enter the general data of the new project:

The data that can be selected from among those already in CAT are: Legal name (of
the customer), Discount Profile, Price List, Currency, Assembling estimate and
Product  coding.  To  change  these  data  at  a  later  date,  recall  this  interface  from
Home – Editing - Properties, make the changes, then update the document with
Home – Editing - Refresh.
The main window of  CAT will  now appear,  with  just  the “Estimate/Order”  root  to
indicate the tree that will be created.
Use the Insert tab or click on “Estimate/Order” with the right button of the mouse if
you want to add a new component to the diagram.

For example, if you choose the “Industrial devices” group, the following interface
will be displayed with a description of the characteristics of the objects in the group
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and the results filtered depending on the characteristics themselves.

After you have chosen the required number of elements of the selected type with
the + and – buttons, confirm your choices with the “Add” command. The
components will have now been added to the basket (the description can be seen
in the Detail column), visible by means of the “Basket (n)” tab, where the number of
elements selected “n” and the accessories (if present) selected with the button of
the same name are indicated. Press ok, and the new component will be displayed
with the others in the tree diagram. The next figure shows that four components
have been added, two of which of the same type (as shown in the Quantity
column), and a group of elements indicated by the Switchboard1 node. The second
figure displays the data concerning the inserted elements.
To create a group, either the generic or switchboard type, you can use the right
button of the mouse to select the required type from the “New folder” item or use
Insert – Other elements – Switchboard
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You can go to the single element and use the right button of the mouse to display
its properties. The names of the group or project can be changed by the same
method (you can also edit the characteristics). If you forget to update with Home –
Editing – Refresh, the new information will be updated automatically.

Another way to add a component is by using the Find functionality. If you know the
Code or Description (even only part of it) you can find the elements you require by
means of this interface:
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3. CAT options

The  customizing  form  is  a  tool  that  allows  you  to  configure  the  program  to  suit  your  needs.  It  can  be
accessed from the Quick Access Toolbar or from the “Customize” functionality in the “Home” tab.
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3.1. Default settings
The “Default settings” interface allows you to edit the CAT general data.
You can enter the default properties inherited by every project as it is created, i.e.:
· Price list;
· Currency;
· Assembling estimate and its display;
· Alternative coding (e.g. barcode) and its display;
· Display of notes fields, unit of measurement, DIN occupation, warning

messages for DIN occupation and MP+FP management;
· Folder in which projects, favorites and exports are saved.

3.2. User Data
The “User  Data”  interface allows you to  edit  the data  regarding the CAT user,  i.e.
Legal name, Name, Address, Zip Code, City, Province, Country, VAT number, E-mail,
Office, Home, Fax, Mobile and Notes

3.3. Customer Data
The “Customer Data” interface is used for adding, deleting and editing customer
data, i.e. Legal name (element under which all available customers are catalogued),
Name, Office, Address, Zip Code, City, Province, Country, VAT number, E-mail,
Office, Home, Fax, Mobile, Notes and Discount profile.

Discounts and mark-up
You can enter discounts and mark-up values separately for each customer.
The exact values can be displayed in the current offer by simply selecting the
customer in the properties window Home - Editing - Properties).

3.4. Discount Profiles
Using the “Discount Profiles” interface, you can add, delete and edit new profiles,
characterized according to the manufacturer and the family to which they refer.
Each profile has three discount percentages and one mark-up percentage, which
can be selected in relation to the specific offer.
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3.5. Price lists
The "Price Lists" interface allows you to add, delete and edit customized price lists.
The software allows you to create specific price lists from ABB’s official ones, saved
in an Excel document, or from other lists created previously. The price lists can also
be exported in Excel files. For further details, consult the specific help facility, which
can be accessed by means of the relative button in the interface.

Price list import/export
Customized price lists can be created and edited using the MS Excel program.
To avoid problems when importing a file, you are advised to only use files
previously exported from CAT.

3.6. Exchanges
The "Exchange" interface can be used to create corresponding exchange rates and
specifications for the currencies used.
Currencies can be selected from a list and feature these data: Description (element
under which all available currencies are catalogued), Currency Code, Number of
decimals, Symbol, Exchange.

3.7. User’s codes
The "User’s codes" interface allows you to create a customized product database.
The  products  entered  must  have  the  same  types  of  data  item  as  CAT.  They  are
catalogued in relation to their Manufacturer and can be imported from Excel. The
list of products created can always be exported in Excel.

Import/export of user's codes
You can change your products database using the MS Excel program.
To avoid problems when importing a file, you are advised to only use files
previously exported from CAT.

3.8. References
The "References" interface allows you to create, edit or delete accessory data in the
offer.
The data in this interface are System, Customer, Buyer, Year and Description.
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4. End User License Agreement

The End User License Agreement (EULA) is available online at this location.
(http://search.abb.com/library/Download.aspx?DocumentID=9AKK106103
A2575&LanguageCode=en&DocumentPartId=&Action=Launch).

http://search.abb.com/library/Download.aspx?DocumentID=9AKK106103A2575&LanguageCode=en&DocumentPartId=&Action=Launch
http://search.abb.com/library/Download.aspx?DocumentID=9AKK106103A2575&LanguageCode=en&DocumentPartId=&Action=Launch
http://search.abb.com/library/Download.aspx?DocumentID=9AKK106103A2575&LanguageCode=en&DocumentPartId=&Action=Launch
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