Intelligent Monitoring System, Type TEC
User’s manual
Declaration of conformity

The manufacturer

ABB AB
Components
SE-771 80 LUDVIKA
Sweden

Hereby declares that

The product

Transformer Electronic Control

by design complies with the following requirements:


Date  2008-01-30
Signed by ........................................................................
Carl-Henrik Wigert
Title  General Manager TEC

This User's Manual has been produced to provide transformer manufacturers, and their designers and engineers, access to all the technical information required to assist them in their selection of a monitoring system. It is also intended as a TEC system information source for end-users.

The information provided in this document is intended to be general and does not cover all possible applications. Any specific application not covered should be referred directly to ABB.

ABB makes no warranty or representation and assumes no liability for the accuracy of the information in this document or for the use of such information. All information in this document is subject to change without notice.

We reserve all rights to this document and the information contained herein. Reproduction, use or disclosure to third parties without express permission is strictly forbidden.

© Copyright 2008 ABB
Recommended practices

ABB recommends careful consideration of the following factors when maintaining the Transformer Electronic Control:

- Before you begin maintenance work on a unit, make sure that the personnel conducting the work have read and fully understood the Installation and Commissioning Guide and the Technical Guide provided with the unit.
- To avoid damaging the unit, never exceed the operating limits stated in delivery documents and on rating plates.
- Do not alter or modify a unit without first consulting ABB.
- Follow local and international wiring regulations at all times.
- Use only factory-authorized replacement parts and procedures.

WARNING, CAUTION, and NOTE

**WARNING**
A WARNING provides information which, if disregarded, could result in injury or death.

**CAUTION**
A CAUTION provides information which, if disregarded, could result in damage to the equipment.

**NOTE:** A NOTE provides additional information to assist in carrying out the work described.

Trademarks

Internet Explorer® and Windows Server® are registered trademarks of Microsoft Corporation in the United States and other countries.
# Table of contents

1. About this manual
   1.1 General
   1.2 Terminology
   1.3 Related documentation

2. Operation
   2.1 Operating overview
      2.1.1 Start sequence
      2.1.2 Cabinet display
   2.2 Open the TEC Monitor embedded web
      2.2.1 Install Java Runtime Environment
      2.2.2 Connecting via Ethernet
      2.2.3 Connecting via the processor board TC 122
      2.2.4 Access levels
   2.3 Station interface main screen
      2.3.1 Overview
      2.3.2 Navigation bar and quick tabs
         2.3.2.1 Overview
         2.3.2.2 Transformer
         2.3.2.3 Cooler groups
         2.3.2.4 Tap-changer
         2.3.2.5 Event list
         2.3.2.6 Oil status, moisture and gas levels
         2.3.2.7 Cabinet
         2.3.2.8 Extra signals (when defined)
         2.3.2.9 I/O signals (when defined)
   2.3.3 Top menu
      2.3.3.1 View
      2.3.3.2 Reports
      2.3.3.3 Settings
      2.3.3.4 Links
      2.3.3.5 Help

Appendix A
Comma Separated Values (CSV) file

Appendix B
Frequently Asked Questions (FAQ)

Appendix C
Guide for load and temperatures

Appendix D
Hot-spot calculation method
1. About this manual

1.1 General

This manual describes the user interfaces in the Intelligent Monitoring System type TEC. The TEC embedded web interface is used for connecting to TEC Cabinets over a TCP/IP network using the web browser Internet Explorer®.

The information in this manual is intended for operators. The reader of this manual should understand the hardware and software functionality of the TEC system.

1.2 Terminology

The following is a list of terms associated with the TEC system with which you should be familiar. The list contains terms and abbreviations that are unique to ABB or that have a usage or definition that is different from standard industry usage.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TEC</td>
<td>Intelligent Monitoring System</td>
</tr>
<tr>
<td>HEX</td>
<td>File extension for program files on the TEC system. The abbreviation stands for hexadecimal file.</td>
</tr>
</tbody>
</table>

1.3 Related documentation

The table below lists all documentation related to the TEC system.

<table>
<thead>
<tr>
<th>Title</th>
<th>Document ID</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Technical Guide</td>
<td>1ZSC000857-ABG</td>
<td>This document contains detailed technical information about the TEC system. The guide is useful for the transformer designers.</td>
</tr>
<tr>
<td>Installation and Commissioning Guide</td>
<td>1ZSC000857-ABH</td>
<td>Describes installation and configuration of the TEC system.</td>
</tr>
<tr>
<td>Hard Facts</td>
<td>1ZSE 954003-003</td>
<td>Sales document that describes the basics and fundamentals of the TEC system.</td>
</tr>
<tr>
<td>Maintenance Guide</td>
<td>1ZSC000857-ABJ</td>
<td>This document contains descriptions about the TEC embedded web interface and how to load HEX files into the TEC. This document is intended for operators.</td>
</tr>
<tr>
<td>TEC Server - User's Manual</td>
<td>1ZSC000857-ABL</td>
<td>This manual describes the user interfaces in the Intelligent Monitoring System TEC Server.</td>
</tr>
<tr>
<td>Additional information</td>
<td><a href="http://www.abb.com/electricalcomponents">www.abb.com/electricalcomponents</a></td>
<td></td>
</tr>
</tbody>
</table>
2. Operation

2.1 Operating overview

The different TEC display operations are described in this chapter.

2.1.1 Start sequence

The TEC processor starts automatically when it is connected to a power supply. In order to avoid instant start-up of the coolers, the TEC power supply should be connected before connecting the 24 V power supply to the cooling control box.

2.1.2 Cabinet display

The TEC user interface consists of a status LED, a display, and a button. One press of the button wakes the display and displays the last status screen, unless the TEC is restarted, in which case it displays first status screen. Push the button to cycle between the different status screens as described in the picture below.

Holding down the button for three seconds changes the view from status display to active events display. Events are displayed in descending order. Hold the button down for three seconds to return to the status screens.

The display will re-enter sleep mode five minutes after the last button press.

A  TOP  OIL Top oil temperature
B1  HOT-SPOT  HV Hot-spot temperature high voltage winding
B2  HOT-SPOT  LV Hot-spot temperature low voltage winding
B3  HOT-SPOT  TV Hot-spot temperature low voltage winding
C  BOTTOM  OIL Bottom oil temperature
D  LOAD  I/Irat Load I/I rated (highest of LV and HV)
E  OLTC  POSITION Tap-changer position (numbers from 1-n)
F  OLTC  TEMP1 Temperature of first tap-changer
F  OLTC  TEMP2 Temperature of second tap-changer
F  OLTC  TEMP3 Temperature of third tap-changer
F  OLTC  TEMP4 Temperature of fourth tap-changer
G  HYDROGEN  H2 Hydrogen gas in oil
TFO Moisture Moisture in oil in the transformer
OLTC Moisture Moisture in oil in the tap-changer
E1 Voltage, Extra 1
E2 Voltage, Extra 2
: :
E10 Voltage, Extra 10
IP Address IP address of the TEC unit
E, F, G and moisture readings are only displayed when applicable.
2.2 Open the TEC Monitor embedded web

There are two ways to reach the web interface and communicate with the TEC: by connecting via the Ethernet or by connecting via the TC 122.

Configure Internet Explorer for the TEC web interface

1. Click “Tools” and “Internet Options”.
2. Click the “Security” tab and then click “Default Level” and move the slider to “Medium level”, then click [OK].
3. Click the “Privacy” tab and then click “Default Level” and move the slider to “Medium level”, then click [OK].
4. Click the “Advanced” tab and then check the checkbox named “Microsoft VM/JIT compiler for virtual machine enabled”, then click [Apply].
5. Ensure that the “Use HTTP 1.1” and “Use HTTP 1.1 through proxy connections” are checked on the “Advanced” tab.

2.2.1 Install Java Runtime Environment

For graph support, Java Runtime Environment 6 (or higher) is required. Java Runtime Environment is free software from Sun Microsystems. You can check that you have Java installed, and get the latest version of Java from [http://www.java.com/getjava](http://www.java.com/getjava).

2.2.2 Connecting via Ethernet

1. Open your Internet Explorer® web browser and type in the TEC IP address in the URL field. The default address is: 192.168.1.100. See [Installation and Commissioning Guide](#), section Personal Computer. The web interface should now appear in the browser.
2. If a login is required, choose the appropriate user level and enter the correct user ID and password. The different user levels are described in section 2.2.3.

2.2.3 Connecting via the processor board TC 122

1. Use the local interface cable and connect it between the processor board TC 122 in the TEC rack and the RS232 port in your computer. Most new laptops do not have a RS232 port. A USB-to-RS232 adapter or the laptop’s docking station can be used.
2. Create a local web (see [Installation and Commissioning Guide](#), section Hardware).
3. Double-click the new connection that has been created, then click [Dial].
4. When the connection is established, open your web browser and type 192.168.1.100 to reach the web interface.
The web interface should now appear in the browser.

2.2.4 Access levels

There are three different access levels in the web interface:

**Normal user**

The Normal user level enables the user to view all values and charts, but not maintenance pages.

**Advanced user**

The Advanced user level has the same privileges as the Normal user level, but the user is also allowed to clear events from the event list and view all maintenance pages, with the exception of the change password page.

**Maintenance user**

The Maintenance user level provides access to all sites and enables the user to update the TEC with new settings.
2.3 Station interface main screen

The station interface consists of the Overview, the Navigation bar and the Top menu.

2.3.1 Overview

The start screen shows the current status of the transformer.

1. Bottom oil temperature
   The bottom oil temperature of the transformer tank is displayed here.

2. Hot-spot temperatures
   The calculated hot-spot temperatures in the transformer windings are displayed here. The top-most value is the high-voltage (HV) winding temperature, the middle value is the low voltage (LV) winding temperature and the bottom value is the tertiary voltage (TV) winding temperature. The hot-spot temperature is calculated according to IEC 60354 (1991-09).
   
   NOTE: The hot-spot temperature is calculated without delay (winding time constant = 0). Coolers will therefore start earlier at a rapid load increase.

3. Top oil temperature
   The transformer tank top oil temperature is displayed here. If the sensor fails, the top oil is calculated based on the bottom oil temperature and load.

4. Current and voltage values in the high voltage bushing (HV)
   The current and voltage values in the high voltage bushing are displayed here. If the sensor fails, the calculated hot-spot of that winding will be recalculated with the current from the other winding. The accuracy of the current measurement is approximately 3% of full load.
5. **Current and voltage values in the low voltage bushing (LV)**
   The current and voltage values in the low voltage bushing is displayed here. If the sensor fails, the calculated hot-spot of that winding will be recalculated with the current from the other winding. The accuracy of the current measurement is approximately 3 % of full load.

6. **Current and voltage values in the tertiary voltage bushing (TV)**
   The current and voltage values in the tertiary voltage bushing are displayed here. The accuracy of the current measurement is approximately 3% of full load.

7. **Ambient temperatures**
   The ambient air temperature at the transformer is displayed here. Two sensors are used, one located in the sun and one in the shade. Calculations are primarily based upon the temperature in the shade. If the shade sensor fails, the value from the sun sensor will be displayed and used in calculations. If the sun sensor fails, an abnormal value will be displayed, but this does not influence any calculations.

8. **Transformer name and performance data**
   The name of the selected transformer and its performance data is displayed here.

9. **Ageing (accumulated hours)**
   Thermal ageing at the hot-spot of the winding is displayed here. The calculation is based on the hot-spot temperature in the hottest winding. Ageing is calculated according to:
   - IEC 60076-7 for non-thermally upgraded paper.
   - The expected service life shall only be used for reference purposes.
   - IEC specifies the expected service life to 150 000 h = 17.1 year
   The ageing is expressed as “Accumulated in years” and “Relative Now”:
   - **Accumulated in years**
     “Accumulated in years” is the calculated ageing of the winding since the TEC began conducting the measurements.
   - **Relative Now (%)**
     At “Relative Now (%), the ageing rate is displayed in % of the ageing rate at 98 °C (IEC). The “Relative (ageing) Now (%)” is named “Relative ageing rate” by IEC. If the hot-spot temperature of the hottest winding cannot be calculated, for instance because of a current transformer failure, the second hottest winding will be used for the ageing calculation.

10. **Load ratio**
    The highest load is displayed here.

11. **Overload capacity**
    Predictions of the highest allowed load without the top oil and hot-spot temperature exceeding preset values in the order data sheet. The basic idea is to know how much the transformer can be loaded for a certain amount of time without exceeding the limit. The time scopes are 15 minutes, 30 minutes, 1 hour and 2 hours. Hot forecast is set to a maximum of 150 %.
12. **On-load tap-changer**
   The tap-changer position, the amount of moisture (in ppm) within it and the tap-changer oil temperature are displayed here. If a sensor fails, no value will be displayed. UC and UB tap-changers are normally located at the transformer cover.

   At normal service conditions the temperature of the tap-changer should not be more than 10-15 °C higher than the transformer top oil temperature. For tap-changers in industrial applications, the temperature can be up to 25 °C higher than the top oil temperature.

   Sometimes the UC tap-changer is assembled in a separate compartment on the transformer tank wall. In these cases, the temperature of the tap-changer can be lower, especially if there is no oil connection between the transformer and the compartment. UZ tap-changers are assembled on the transformer tank wall.

   At normal service conditions, the temperature of the tap-changer in a separate compartment should be less than the transformer top oil temperature. Under some transformer start-up procedures the UZ tap-changer can be warmer than the transformer for some hours.

13. **Hydrogen gas detector (gas bubbling in oil)**
   The hydrogen, or equivalent, in the transformer tank is displayed here. This symbol is displayed when a hydrogen gas detector is installed. The value is displayed in ppm (parts per million) or %RH (Relative Humidity).

14. **Moisture in oil detection**
   The amount of moisture (in ppm) in the transformer oil is displayed here.

15. **Cooling**
   The status of the cooler groups is displayed here. A blue rotating fan symbol or an animated pump symbol represents an activated cooler group, a non-rotating fan or an inactive pump symbol represents a non-active cooler group. If a lock symbol is displayed on a cooler group, this indicates that the cooler group has been forced on (see Maintenance guide). A cooler group can consist of pumps, fans or a mix of both (represented by a fan symbol).

16. **Last update**
   The time when this site was last updated is displayed here.

**General**

- If a sensor has failed or is disabled, a “*” is displayed instead of the value.
- Value fields with a plus sign (+) contain more values. Only the highest value (represented by a yellow background) is normally visible. To see the other values, just move the cursor over the plus sign.
- Context sensitive help information is provided by tool tips when moving the cursor over some of the symbols.
- Any deviation from normal operation that causes a warning or alarm result in a small indicator (one for each event type) to the left/right of the affected value field (as well as on the quick tabs).
2.3.2 Navigation bar and quick tabs

Navigating in the TEC web is done by using the quick tabs of the Navigation bar to the left, or by using the Top menu at the upper part of the screen, see section 2.3.3. The menu items (except external links) of the first top menu, View, are the same as the basic quick tabs.

NOTE: The topmost quick tab is used to navigate back to the Overview (also called the “Transformer information overview”), which is the TEC web start screen.

Quick tabs

The navigation bar, which consists of quick tabs, allows you to quickly navigate to the most important functions of the TEC.

The navigation bar consists of the following basic quick tabs:
- Overview
- Transformer
- Cooler groups
- Tap-changer
- Events
- Hydrogen gas / Moisture in oil (when sensor is installed)
- Cabinet

It is possible to add up to 10 extra quick tabs for external links. These quick tabs are added at the bottom of the navigation bar.

The quick tabs for the external links are defined during the Maintenance mode. For information about how to add external links, see the Maintenance Guide.

Warning/Alarm/Trip indicator

Deviation from normal position, overheating or sensor failure that causes warning, alarm, or trip indication result in an indicator sign (one for each event type) on the quick tab.

For more information about events, see section 2.3.2.2.

The status indicator of the topmost quick tab is always set to the most serious status indication among the other quick tabs.

Sensor error

When the user navigates through any of the quick tabs and the sensor has failed, the following message will appear:
2.3.2.1 Overview

Use the Overview tab to display the current status of the transformer. This screen is also the start screen.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Overview).

For more information about the Overview, see section 2.3.1.

2.3.2.2 Transformer

Use the Transformer tab to display the transformer windows for temperature graphs and forecasts.

The Transformer window has three tabs, each with a panel:

- Transformer values
- Bubbling temperatures
- Hot-spot forecasts.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Transformer).

2.3.2.2.1 Transformer values

Use the Transformer values tab to display the temperatures for the transformer.

Choose the values to display by checking the values on the right, then enter an appropriate timeframe and click [Apply].

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Transformer -> Transformer values).
Set time frame

This panel contains input fields for the configuration of the Transformer values graph’s time frame.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start date</td>
<td>Date of first value to be displayed (yyyy-mm-dd).</td>
</tr>
<tr>
<td>hh:mm</td>
<td>Time of first value to be displayed.</td>
</tr>
<tr>
<td>End date</td>
<td>Date of last value to be displayed (yyyy-mm-dd).</td>
</tr>
<tr>
<td>hh:mm</td>
<td>Time of last value to be displayed.</td>
</tr>
<tr>
<td>If time interval is above 1 day</td>
<td>Max - Max value during the last measurement period.</td>
</tr>
<tr>
<td></td>
<td>Average - Average value during the last measurement period.</td>
</tr>
<tr>
<td></td>
<td>Min - Minimum value during the last measurement period.</td>
</tr>
</tbody>
</table>

Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply</td>
<td>Redraws the graph based on the new configuration data.</td>
</tr>
<tr>
<td>CSV</td>
<td>Save data to a CSV (Comma Separated Values) file. The CSV file will only contain values between the dates in the “Set time frame” option. For more information, see Appendix A.</td>
</tr>
</tbody>
</table>

Check boxes

The Transformer values graph will display the values according to the chosen check boxes.

<table>
<thead>
<tr>
<th>Check box</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Top oil ºC</td>
<td>Top oil temperature in transformer.</td>
</tr>
<tr>
<td>Bottom oil ºC</td>
<td>Bottom oil temperature in transformer.</td>
</tr>
<tr>
<td>Ambient ºC</td>
<td>Ambient temperature in shade.</td>
</tr>
<tr>
<td>Hot-spot HV ºC</td>
<td>Hot-spot temperatures in windings.</td>
</tr>
<tr>
<td>Hot-spot LV ºC</td>
<td>Hot-spot temperatures in windings.</td>
</tr>
<tr>
<td>Load ratio (%) (Y2)</td>
<td>Load ratio is shown in the graph using the right axis (Y2). Load ratio is the calculated load for the transformer.</td>
</tr>
<tr>
<td>Peak load (%) (Y2)</td>
<td>Peak load is shown in the graph using the right axis (Y2). Peak load displays the highest load value during the chosen time interval.</td>
</tr>
<tr>
<td>Top oil reference temperature ºC</td>
<td>Theoretical calculated transformer top oil temperature is shown here. Could be compared with measured temperature for transformer status.</td>
</tr>
<tr>
<td>Bottom oil reference temperature ºC</td>
<td>Theoretical calculated transformer bottom oil temperature is shown here. Could be compared with measured temperature for transformer status.</td>
</tr>
</tbody>
</table>
Warning situation

In the event of warning situations, a warning sign appears on the Cooler groups tab. When clicking the tab, the following message appears on the screen:

![Warning message](image1.png)

Alarm situation

In the event of alarm situations, an alarm sign appears on the Cooler groups tab. When clicking the tab, the following message appears on the screen:

![Alarm message](image2.png)

2.3.2.2.2 Hot-spot forecast

Use the Hot-spot forecast tab to display the forecast calculation window. The forecast is calculated in two steps during 10 hours.

Enter the forecast values in all entry fields in the three calculation groups “Start values”, “Base for loading”, “Thermal ageing”), then click [Draw diagram].

For more information about loads and temperatures, see Appendix C.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Transformer -> Hot-spot forecast).

![Hot-spot forecast window](image3.png)
Hot-spot calculation

In data

1. In the calculation group “Start values”, enter the start values for the “Top oil” temperature in the transformer and the “Ambient” temperature. These values are taken from the transformer. In the event of calculations with other values, these can be filled in instead of the measured values.

2. In the calculation group “Base for loading”, adjust the value for “Max hot-spot” first step if necessary.

3. In the calculation group “Start values”, enter the “Cooling capacity” value. If the cooling capacity is below 100 %, the cooling is reduced.

4. Two additional values are needed to execute the calculation:
   - “First step” is the preferred load until it reaches the “Max hot-spot first step” temperature.
   - “Second step” is the preferred load after it has reached “Max hot-spot” first step temperature.

Please note that if the first step loading is so high that the “Max. hot-spot” temperature is exceeded immediately, the following text will appear in a text box:

**NOTE:** The Max. hot-spot temperature for the first step load was reached within 6 minutes. The second step load is shown in the graph.

In that case, the graph displayed is only from the second load step.

Result

Click [Draw diagram] and a graph for the hot-spot temperature will be shown. If the first step of loading exceeds the “Max hot-spot first step” value, the hot-spot temperature beginning at this point is calculated based on the “Second step”.

The ageing due to heat in the hot-spot will also be calculated over the calculated time. The calculation is made according to IEC for normal craft paper in the winding and according to IEEE when thermally upgraded paper is used.

Reduced cooling

It is also possible to do the same calculation with reduced cooling capacity. The cooling capacity used is then filled in and calculations are made based on the user settings.

It should be noted that cooling from the tank is also included in the 100 %.

For radiator-cooled transformers, the ONAN condition is also included in the 100 %.

For a transformer rated ONAF 50 MVA and ONAN 30 MVA, approximately 60 % of the cooling remains even if the fans have stopped working.

Calculation method

For information about the hot-spot calculation method, see Appendix D.
2.3.2.3 Cooler groups

Use the Cooler groups tab to show more detailed status information of the cooler groups. This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Cooler groups).

A blue rotating fan symbol or an animated pump symbol represents an activated cooler group, a non-rotating fan or an inactive pump symbol represents a non-active cooler group. If a lock symbol is displayed on a cooler group, this indicates that the cooler group has been forced on (see Maintenance guide). A cooler group can consist of pumps, fans or a mix of both (represented by a fan symbol).

**Time in operation**

**Total time**

Shows how many hours the cooler group has been in operation.

**Since last service**

Shows how many hours the cooler group has been in operation since last service. For service information, see the Maintenance Guide.
2.3.2.4 Tap-changer

Use the Tap-changer tab to display the transformer windows for tap-changer temperature graphs and contact wear information.

The Tap-changer window has two tabs, each with a panel:

- Tap-changer values
- Contact wear.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Tap-changer).

2.3.2.4.1 Tap-changer values

Use the Tap-changer values tab to display a panel with the tap-changer temperature and load history of the transformer.

Choose the values to display by checking the values on the right, then enter an appropriate time frame and click [Apply].

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Tap-changer -> Tap-changer values).

The tap-changer type (UC, UZ, UBB) for which the TEC is configured is presented in the panel heading.
**Set time frame**

This panel contains input fields for the configuration of the Tap-changer values graph’s time frame.

| Start date | Date of first value to be displayed (yyyy-mm-dd). |
| hh:mm | Time of first value to be displayed. |
| End date | Date of last value to be displayed (yyyy-mm-dd). |
| hh:mm | Time of last value to be displayed. |

If time interval is above 1 day

- **Max** - Max value during the last measurement period.
- **Average** - Average value during the last measurement period.
- **Min** - Minimum value during the last measurement period.

**Buttons**

- **Apply** Redraws the graph based on the new configuration data.
- **CSV** Save data to a CSV (Comma Separated Values) file. The CSV file will only contain values between the dates in the “Set time frame” option. For more information, see Appendix A.

**Check boxes**

The tap-changer values graph will display the values according to the chosen check boxes.

| Tap-changer 1 temperature ºC | Tap-changer temperature 1. |
| Tap-changer 2 temperature ºC | Tap-changer temperature 2. |
| Tap-changer 3 temperature ºC | Tap-changer temperature 3. |
| Tap-changer 4 temperature ºC | Tap-changer temperature 4. |
| Temperature reference ºC (Top oil) | For Type UC tap-changers temperature reference; temperature is calculated from a thermal model base on the transformer, cooler equipment, and the tap-changer. For other tap-changer types the top oil temperature is used for reference temperature. |
| Ambient ºC | Ambient temperature in shade. |
| Tap-changer position (Y2) | Shows the tap-changer position. |
| Load ratio (%) (Y2) | Load ratio (in %) is shown in the graph using the right axis (Y2). Load ratio is the calculated load on the transformer. |
**Warning situation**

In the event of warning situations, a warning sign appears on the Tap-changer values tab. When clicking the tab, the following message appears on the screen:

![Warning situation](image)

**Alarm situation**

In the event of alarm situations, an alarm sign appears on the Tap-changer values tab. When clicking the tab, the message to the right appears on the screen:

![Alarm situation](image)

The reason could be that the tap-changer temperature balance indicates overheating. The limit set here is when the measured tap-changer temperature exceeds the tap-changer temperature reference by 15°C for 24 h. When clicking the red blinking tab, the following message appears on the screen:

**NOTE:** Oil quality should be IEC 60296-LCSET-30° (former Class II). Oil should have an electrical resistance of at least 40 kV, measured in a 2.5 mm gap, according to IEC 60156. New oil should have a water content below 15 ppm and been handled and stored according to IEC 60422 point 10.
2.3.2.4.2 Contact wear

The contact wear calculation is made for each operation with the actual load current. The wear is calculated on each contact in the tap-changer.

The contact wear function should be seen as a reminder and prediction for when overhaul and contact exchange are needed. For tap-changers that are not frequently operated, the time between overhauls will be the limiting factor. In these cases, the risk of moisture in the oil will be the reason for overhaul.

Tap-changers that are operated so frequently that the amount of operations will be the limiting factor, can also take advantage of the contact wear functionality. The TEC can then be used to prolong the time between overhaul and contact exchange when actual contact wear is used. Note that when the counter on the tap-changer motor-drive mechanism reaches 500,000 operations, the contacts must be replaced to secure the functionality of the contact springs.

The calculations do not take the power flow direction in the tap-changer into account. This will have no practical affect, but the contact wear on transition contacts in the UZ and UB can be affected.

Operations

The Contact wear tab is used to show a panel that displays the number of tap-changer operations, the time to service, the time to contact exchange, and the wear on each of the moving tap-changer contacts.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Tap-changer -> Contact wear).

The tap-changer type (UC, UZ, UBB) for which the TEC is configured is presented in the panel heading.

<table>
<thead>
<tr>
<th>Temperatures in tap-changer</th>
<th>Contact wear</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time remaining to service</td>
<td></td>
</tr>
<tr>
<td>Operations made</td>
<td>24110</td>
</tr>
<tr>
<td>Operations remaining</td>
<td>325295</td>
</tr>
<tr>
<td>Estimated time</td>
<td>1681 days</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Time remaining to contact exchange</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Operations made</td>
<td>24110</td>
</tr>
<tr>
<td>Operations remaining</td>
<td>325295</td>
</tr>
<tr>
<td>Estimated time</td>
<td>11613 days</td>
</tr>
</tbody>
</table>

The tap-changer type (UC, UZ, UBB) for which the TEC is configured is presented in the panel heading.

<table>
<thead>
<tr>
<th>Time remaining to service</th>
<th>This part shows the number of operations made, operations remaining and the estimated time (in days) left to next service.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time remaining to contact exchange</td>
<td>This part shows the number of operations made, operations remaining and the estimated time (in days) left to next contact exchange.</td>
</tr>
<tr>
<td>Description</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Total wear</td>
<td>Amount of contact wear in milligrams, considering the actual load at each operation.</td>
</tr>
<tr>
<td>Operations made</td>
<td>Total number of mechanical operations performed since the tap-changer was taken into service for contact change. This value can differ from the value on the mechanical counter on the tap-changer if the TEC does not run continuously (the TEC only registers operations when powered on, the TEC saves operations to memory once a day). Note that from a mechanical (springs, etc.) point of view, the contacts must be replaced after 500,000 operations, whether the contacts are worn out or not.</td>
</tr>
<tr>
<td>Operations remaining</td>
<td>Assuming the future load will be similar to the service history. This calculation is based upon contact wear, assuming that oil quality is maintained according to the tap-changer's maintenance manual.</td>
</tr>
<tr>
<td>Estimated time</td>
<td>Based upon contact wear, assuming that the future frequency of tap-changer operations will be similar to the service history. Regular inspections of oil quality, internal cleaning, or mechanical wear as stated in the tap-changer service manual are not included.</td>
</tr>
</tbody>
</table>

**Warning situation**

In the event of warning situations, a warning sign appears on the Contact wear tab. When clicking the tab, the following message appears on the screen:

![Warning Message](image1)

This message indicates that no immediate action is needed. The message is only a notification for the user.

**Alarm situation**

In the event of alarm situations, an alarm sign appears on the Contact wear tab. When clicking the tab, the following message appears on the screen:

![Alarm Message](image2)

This message indicates that immediate service is needed.
2.3.2.5 Event list

Use the Event list tab to open the event list window. The window contains two types of lists:

- Active events
- All events list. This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Event list).

**NOTE:** You can only acknowledge events if you are logged on with the TEC user or admin user account.

2.3.2.5.1 Active events

Warning and alarm indications (see section 2.3.2 for more information) are recorded in this list. The Alarm list is the default list and is displayed when the Event list window is requested. Only active events are displayed in the alarm list.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Event list).

![Active events example](image)

2.3.2.5.2 All events

This list displays acknowledged events, sensor errors, trips and user events (named Note) in addition to the warnings and alarms in the Alarm list.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Event list -> Show all events).

![All events example](image)
Warnings and alarms are not automatically acknowledged by the system, they have to be acknowledged manually except for the loss of communication event. Only events that are beneath the event level can be acknowledged.

The rows with unacknowledged events are yellow and their Select check boxes (to the left) can be selected. Several events can be selected at the same time.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Handle time</td>
<td>This time is set when the event is registered in TEC.</td>
</tr>
<tr>
<td>Event type</td>
<td>Shows if the event is a Note, Sensor error, Trip, Warning or Alarm.</td>
</tr>
<tr>
<td>Function</td>
<td>Describes which event group the Note, Sensor error, Trip, Warning or Alarm</td>
</tr>
<tr>
<td>Description</td>
<td>Describes the event with a short text.</td>
</tr>
<tr>
<td>Measure taken at</td>
<td>Date and time when the alarm or warning was acknowledged, as well as the</td>
</tr>
<tr>
<td></td>
<td>initials of the person who signed the event.</td>
</tr>
</tbody>
</table>

**Event type**

<table>
<thead>
<tr>
<th>Event type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note</td>
<td>Information event caused by the user, for example the TEC being restarted. Does not affect the traffic lights and is not shown in the alarm list.</td>
</tr>
<tr>
<td>Sensor error</td>
<td>Indicates a sensor failure. The values are not valid.</td>
</tr>
<tr>
<td>Warning</td>
<td>A warning indication is displayed on the Overview when the warning limit is passed. For digital signals the light is turned on when the signal changes from 0 to 1.</td>
</tr>
<tr>
<td>Alarm</td>
<td>An alarm indication is displayed on the Overview when the alarm limit is passed. For digital signals the light is turned on when the signal changes from 0 to 1.</td>
</tr>
<tr>
<td>Trip</td>
<td>A trip indication is displayed on the Overview when the trip limit is passed. For digital signals the light is turned on when the signal changes from 0 to 1. The event is not shown in the alarm list.</td>
</tr>
</tbody>
</table>

**Buttons**

<table>
<thead>
<tr>
<th>Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all</td>
<td>Selects all check boxes to the left of each active event.</td>
</tr>
<tr>
<td>Deselect all</td>
<td>Deselects all check boxes to the left of each active event.</td>
</tr>
<tr>
<td>Sign</td>
<td>Acknowledges the selected events after a signature has been entered in the text field.</td>
</tr>
<tr>
<td>Reload page</td>
<td>Updates the event list window.</td>
</tr>
</tbody>
</table>
How to acknowledge and reset an event

1. Choose the desired event(s) in the list by clicking the check box(es) to the left of the event(s).

2. Enter a signature (max eight characters) in the signature field.

3. Click [Sign].

4. If necessary, log in and click [Sign] again.

One or more events can be chosen. When an event is selected, that row is highlighted in blue. When the acknowledge request is sent to the TEC, the selected event will be cleared in the TEC system if the event has reached normal condition again.

If the event is still in alarm/warning condition, it will be listed in the alarm list. It will be indicated by being highlighted in yellow for the selected event and will remain in the list. Once acknowledged the event will be transferred to the event list.

If the chosen event is in normal condition it will be removed from the alarm list when refreshed. To refresh the alarm list, click [Reload page].

When all events are in normal condition and have been acknowledged/reset, the warning/alarm indication(s) displayed on the Overview disappears.

2.3.2.6 Oil status, moisture and gas levels

Use the Hydrogen gas / Moisture in oil tab to display the Hydrogen gas / Oil moisture window.

The Oil status window has two tabs, each with a panel:

- Moisture level
- Gas level

This command is - if the sensor is installed - available in all panels via the Navigation bar as well as through the Top menu (View -> Oil status).
2.3.2.6.1 Hydrogen gas

Use the Hydrogen gas tab to display the hydrogen gas level and load history for the transformer. This panel is handled the same way as the panel for the Transformer temperatures. Choose the values to display by checking the values on the right, then enter an appropriate time frame and click [Apply].

This command is - if the sensor is installed - available in all panels via the Navigation bar as well as through the Top menu (View -> Oil status -> Hydrogen gas).

Trend analysis (realtime)

Actual trends are calculated in this panel. The trends can be used to predict whether the hydrogen ppm values are rising or not. If the load ratio exceeds a preset value an alarm is triggered and placed into the alarm list.

| ppm/ Hour | The short-term time increase. |
| ppm/ Day  | The medium-term time increase. |
| ppm/ Month| The long-term time increase.  |

The warning and alarm levels are set at delivery, see the Ordering data sheet.

Set time frame

This panel contains input fields for the configuration of the Hydrogen gas graph’s time frame.

| Start date | Date of first value to be displayed (yyyy-mm-dd). |
| hh:mm      | Time of first value to be displayed.            |
| End date   | Date of last value to be displayed (yyyy-mm-dd).|
| hh:mm      | Time of last value to be displayed.             |

If time interval is above 1 day

Max       - Max value during the last measurement period.
Average   - Average value during the last measurement period.
Min       - Minimum value during the last measurement period.
Warning situation

In the event of warning situations, a warning sign appears on the Hydrogen gas tab. When clicking the tab, the following message appears on the screen:

![Image](tec_0673)

Alarm situation

In the event of alarm situations, an alarm sign appears on the Hydrogen gas tab. When clicking the tab, the following message appears on the screen:

![Image](tec_0674)

Hydrogen guidelines

Some suppliers’ sensors not only measure the hydrogen content, but also measure the hydrogen equivalent. The hydrogen equivalent includes the content of $\text{H}_2$ (hydrogen) and fraction of the other hydro carbonates, such as $\text{C}_2\text{H}_2$, $\text{C}_2\text{H}_4$, and so on. It also consists of parts of the CO (carbon monoxide) in the transformer oil. Please check the manual of the hydrogen detector installed on the transformer for more details.

In most of the cases, the important information is the increase in the hydrogen equivalent and not the absolute read out.
2.3.2.6.2 Moisture in oil

Use the Moisture in oil tab to display the amount of moisture in the oil in the transformer tank. This panel is handled in the same way as the panel for the Transformer temperatures. Choose the values to display by checking the values on the right, then enter an appropriate time frame and click [Apply].

This command is - if the sensor is installed - available in all panels via the Navigation bar as well as through the Top menu (View -> Oil status -> Moisture in oil).

![Graph of Moisture in oil](image)

**Set time frame**

This panel contains input fields for the configuration of the Moisture in oil graph's time frame.

| Start date | Date of first value to be displayed. |
| hh:mm      | Time of first value to be displayed. |
| End date   | Date of last value to be displayed.  |
| hh:mm      | Time of last value to be displayed.  |
| Line resolution type | Max       - Max value during the last measurement period.  |
|            | Average   - Average value during the last measurement period.  |
|            | Min       - Minimum value during the last measurement period.  |

**Buttons**

| Apply | Redraws the graph based on the new configuration data. |
| CSV   | Save data to a CSV (Comma Separated Values) file.  |
|       | The CSV file will only contain values between the dates in the "Set time frame" option. For more information, see Appendix A. |
Check boxes

The Moisture in oil graph will display the values according to the chosen check boxes.

<table>
<thead>
<tr>
<th>Check Box</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transformer moisture ppm %RH (Y2)</td>
<td>Moisture in transformer is displayed in the graph using the right axis (Y2).</td>
</tr>
<tr>
<td>Tap-changer moisture ppm %RH (Y2)</td>
<td>Moisture in the tap-changer is displayed in the graph using the right axis (Y2).</td>
</tr>
<tr>
<td>Tap-changer 1 temperature °C</td>
<td>Temperature in tap-changer 1.</td>
</tr>
<tr>
<td>Top oil °C</td>
<td>Top oil temperature in transformer.</td>
</tr>
<tr>
<td>Bottom oil °C</td>
<td>Bottom oil temperature in transformer.</td>
</tr>
<tr>
<td>Ambient °C</td>
<td>Ambient temperature in shade.</td>
</tr>
</tbody>
</table>

2.3.2.7 Cabinet

Use the Cabinet tab to display the windows for histograms with the environment conditions in the TEC cabinet.

The Cabinet window has two tabs, each with a panel:

- Temperature
- Humidity. The temperature (in °C) and humidity (in ppm) conditions at present time are displayed on respective tab.

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Cabinet).

Accumulated conditions

The histogram contains the accumulated temperature and relative moisture readings, and is updated every day. Values are recorded once an hour, giving 24 new values for both temperature and relative moisture each day.
2.3.2.7.1 Temperature

Use the Temperature tab to display a panel with a histogram for the accumulated temperature in the TEC cabinet.

Choose the values to display by checking the values on the right, then enter an appropriate time frame and click [Apply].

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Cabinet -> Temperature).

**Temperature readings**

Each hour, a temperature value is saved. Every day the new 24 values are added to the histogram. In the histogram, the temperatures are split up in groups.

**Set time frame**

This panel contains input fields for the configuration of the TEC cabinet Temperature graph’s time frame.

<table>
<thead>
<tr>
<th>Start date</th>
<th>Date of first value to be displayed (yyyy-mm-dd).</th>
</tr>
</thead>
<tbody>
<tr>
<td>hh:mm</td>
<td>Time of first value to be displayed.</td>
</tr>
<tr>
<td>End date</td>
<td>Date of last value to be displayed (yyyy-mm-dd).</td>
</tr>
<tr>
<td>hh:mm</td>
<td>Time of last value to be displayed.</td>
</tr>
</tbody>
</table>

If time interval is above 1 day
- Max - Max value during the last measurement period.
- Average - Average value during the last measurement period.
- Min - Minimum value during the last measurement period.
Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply</td>
<td>Redraws the graph based on the new configuration data.</td>
</tr>
<tr>
<td>CSV</td>
<td>Save data to a CSV (Comma Separated Values) file. The CSV file will only contain values between the dates in the “Set time frame” option. For more information, see Appendix A.</td>
</tr>
</tbody>
</table>

Check boxes

The TEC cabinet Temperature graph will display the values according to the chosen check boxes.

<table>
<thead>
<tr>
<th>Check box</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature</td>
<td>The temperature in the TEC cabinet.</td>
</tr>
</tbody>
</table>

2.3.2.7.2 Humidity

Use the Humidity tab to display a panel with a histogram for the relative moisture readings in the TEC cabinet.

Choose the values to display by checking the values on the right, then enter an appropriate time frame and click [Apply].

This command is available in all panels via the Navigation bar as well as through the Top menu (View -> Cabinet -> Humidity).
Relative humidity

Each hour, one humidity reading is saved. Every day the new 24 values are added to the histogram. In the histogram, the humidity readings are split up in groups.

Set time frame

This panel contains input fields for the configuration of the TEC cabinet humidity graph’s time frame.

<table>
<thead>
<tr>
<th>Start date</th>
<th>Date of first value to be displayed (yyyy-mm-dd).</th>
</tr>
</thead>
<tbody>
<tr>
<td>hh:mm</td>
<td>Time of first value to be displayed.</td>
</tr>
<tr>
<td>End date</td>
<td>Date of last value to be displayed (yyyy-mm-dd).</td>
</tr>
<tr>
<td>hh:mm</td>
<td>Time of last value to be displayed.</td>
</tr>
</tbody>
</table>

If time interval is above 1 day

Max - Max value during the last measurement period.
Average - Average value during the last measurement period.
Min - Minimum value during the last measurement period.

Buttons

<table>
<thead>
<tr>
<th>Apply</th>
<th>Redraws the graph based on the new configuration data.</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSV</td>
<td>Save data to a CSV (Comma Separated Values) file.</td>
</tr>
<tr>
<td></td>
<td>The CSV file will only contain values between the dates in the “Set time frame” option. For more information, see Appendix A.</td>
</tr>
</tbody>
</table>

Check boxes

The TEC cabinet humidity graph will display the values according to the chosen check boxes.

| Humidity       | The humidity in the TEC cabinet.                     |
2.3.2.8 Extra signals (when defined)

Use this menu item to display the extra signals graph window. It displays a graph of up to 10 extra sensors. This command is only available in the Top menu.

Choose the values to display by checking the values on the right (all check boxes are selected as default), then enter an appropriate timeframe and click [Apply].

How extra signals are defined is described in the Maintenance Guide.

Extra signals

Set time frame

This panel contains input fields for the configuration of the extra signals graph’s time frame.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start date</td>
<td>Date of first value to be displayed (yyyy-mm-dd).</td>
</tr>
<tr>
<td>hh:mm</td>
<td>Time of first value to be displayed.</td>
</tr>
<tr>
<td>End date</td>
<td>Date of last value to be displayed (yyyy-mm-dd).</td>
</tr>
<tr>
<td>hh:mm</td>
<td>Time of last value to be displayed.</td>
</tr>
<tr>
<td>If time interval is above 1 day</td>
<td>Max - Max value during the last measurement period.</td>
</tr>
<tr>
<td></td>
<td>Average - Average value during the last measurement period.</td>
</tr>
<tr>
<td></td>
<td>Min - Minimum value during the last measurement period.</td>
</tr>
</tbody>
</table>

Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply</td>
<td>Redraws the graph based on the new configuration data.</td>
</tr>
<tr>
<td>CSV</td>
<td>Save data to a CSV (Comma Separated Values) file.  The CSV file will only contain values between the dates in the “Set time frame” option. For more information, see Appendix A.</td>
</tr>
</tbody>
</table>
2.3.2.9 I/O signals (when defined)

Use this menu item to display a window with information about I/O signals. This command is only available in the Top menu. Up to 35 signals can be defined and presented in this way. How I/O signals are defined is described in the Maintenance Guide.

The present values for all digital signals and extra sensors are displayed here. Depending on how many cooler groups the TEC is configured for, cooler group 1-8 will be displayed as digital input 1-8 if a standard NLS file is used.

### IO signals

<table>
<thead>
<tr>
<th>Digital signals</th>
<th>Extra signals</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td><strong>Value</strong></td>
</tr>
<tr>
<td>Digital input 1</td>
<td>1</td>
</tr>
<tr>
<td>Digital input 2</td>
<td>1</td>
</tr>
<tr>
<td>Digital input 3</td>
<td>1</td>
</tr>
<tr>
<td>Digital input 4</td>
<td>1</td>
</tr>
<tr>
<td>Digital input 5</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 6</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 7</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 8</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 9</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 10</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 11</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 12</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 13</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 14</td>
<td>*</td>
</tr>
<tr>
<td>Digital input 15</td>
<td>*</td>
</tr>
</tbody>
</table>
2.3.3 Top menu

This section describes how to navigate through the Top menu.

Navigating in the TEC web is done by using the Top menu at the upper part of the screen, or by using the quick tabs of the Navigation bar to the left, see section 2.3.2.

The Top menu consists of the following submenus:
- View
- Reports
- Settings
- Links (optional)
- Help

2.3.3.1 View

The menu items (except external links) of the first top menu, View, are the same as the basic quick tabs.

The View menu consists of the following menu items:
- Overview
- Transformer
- Cooler group status
- Tap-changer
- Event list
- Oil status
- Cabinet
- Extra signals
- I/O signals

For more information about the menu items, see section 2.3.2.

NOTE: The first menu item Overview is used to navigate back to the Overview (also called the “Transformer information overview”), which is the TEC web start screen.

2.3.3.2 Reports

There are two menu items in the Reports menu:
- Status report
- Configuration report.

This menu is only available in the Top menu.
2.3.3.2.1 Status report

Use this menu item to display a window with a status report. This command is only available in the Top menu.

The status report includes these settings:
- TEC / Transformer name
- Local IP address on the network.
- Current event status.
- Current sensor values.

Printing the status report

Select File -> Print in the status report window menu.

Saving the status report

Select File -> Save as in the status report window menu. Select a format to save the report.
- “Web Archive, single file” format saves the report with same layout as shown.
- “Text file” format saves the report with layout reduced to pure text.

2.3.3.2.2 Configuration report

Use this menu item to display a window with a configuration report. This command is only available in the Top menu.

The status report includes these settings:
- Order number and revision
- Version number for all programs in TEC basic.
- IP addresses configurable in the TEC
- Board, channel, scale factors and events for all analog sensors.
- Board, channel, scale factors and events for all digital sensors.
Printing the Configuration report

Select File -> Print in the status report window menu.

Saving the Configuration report

Select File -> Save as in the status report window menu. Select a format to save the report.
- “Web Archive, single file” format saves the report with same layout as shown.
- “Text file” format saves the report with layout reduced to pure text.

2.3.3.3 Settings

Use this menu item to perform setting changes and open the Settings/maintenance pages. This menu is only available in the Top menu.

The Settings menu consists of the following submenus:
- Maintenance
- Language
- Temperature unit
- Date format.

2.3.3.3.1 Maintenance
The **Maintenance** functions are described in the *Maintenance Guide*.

A special user and password is required to access the **Maintenance** pages. This menu is only available in the Top menu. The Maintenance pages consist of the following menus:

- Back (Back to overview)
- Sensors
- Tap-changer
- Cooler groups
- Events
- TEC
- Reports
- Links
- Help

### 2.3.3.3.2 Language

Use these menu items to change the language for the TEC cabinet. This command is only available in the Top menu.

There are two menu items in the Language menu:

- Native
- English.

The **Native** entry sets language to the local language selected in the PC, while the **English** entry sets the language to English. The language is set to native by default. The language option is only changed on the client PC. The language menu will not be translated to a native language. If no translation is available, the native language is set to English.

### 2.3.3.3 Temperature unit

Use these menu items to select the temperature units for the TEC cabinet. This command is only available in the Top menu.

There are two menu items in the Unit/formats menu:

- Celsius
- Fahrenheit

The **Celsius** and **Fahrenheit** options set the unit to the respective scale.
2.3.3.4 Date format

Use this menu item to select the date format for the TEC cabinet. This command is only available in the Top menu.

The Date Format makes it possible to select a desired date format.

Set date format

![Set date format](image)

How to change the date format

1. In the menu Unit/format, select Date Format. The “Set date format” window is displayed.
2. Select the date format to use.
3. Set the changes to the TEC system by clicking [Execute].

2.3.3.4 Links

External links as defined in the TEC unit. For instance, they can lead to other TEC units, web servers or web cams. How to change the links is described in the Maintenance Guide.

2.3.3.5 Help

Use this menu item to view information about the software. This menu is only available in the Top menu.

The About entry presents version information for the TEC system.
Appendix A
Comma Separated Values (CSV) file

The CSV file includes data from all sensors and calculations that are stored in the TEC. The columns are by default delimited with a comma and rows are in descending order in the time column. The delimiter can be changed on the Settings page. The first row is a title row, with a unique number for each sensor and column.

How to import a CSV file into Excel

1. If MS Excel uses a point as a decimal indicator, double-click the file to open it, otherwise, open Microsoft Excel®.
2. From the Data menu, choose “Get External Data” and “Import Text File….”.
3. Select the exported CSV file and click [OK].
   The Text Import Wizard starts.
4. When Text Import Wizard Step 1 of 3 is displayed, click [Next].
5. When Text Import Wizard Step 2 of 3 is displayed, choose **Comma** as the delimiter. By default the semicolon is used. See the Settings page to make sure you are using the correct delimiter.
6. Click [Next].
7. When Text Import Wizard Step 3 of 3 is displayed, click [Advanced] and choose point as decimal separator, then click [OK].
8. Click [Finish] to complete the CSV file import.
How to convert seconds to a date/time format

Create a new column beside the **Time** column. Insert formula in \( \left( \frac{\text{seconds}}{86400} \right) + 25569 \) in all cells. Add +/- 0.04167 for each hour the local time differs from UTC. Then convert the column to the desired date/time format.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time</td>
<td>Date and time in seconds since January 1, 1970 00:00:00</td>
</tr>
<tr>
<td>3</td>
<td>Top-oil temperature</td>
</tr>
<tr>
<td>4</td>
<td>Bottom-oil temperature</td>
</tr>
<tr>
<td>5</td>
<td>Temperature balance for Top-Oil temperature</td>
</tr>
<tr>
<td>6</td>
<td>Temperature balance for Bottom-Oil temperature</td>
</tr>
<tr>
<td>7</td>
<td>Shade temperature</td>
</tr>
<tr>
<td>20</td>
<td>Tap-changer 1 temperature</td>
</tr>
<tr>
<td>22</td>
<td>Tap-changer 2 temperature</td>
</tr>
<tr>
<td>24</td>
<td>Tap-changer 3 temperature</td>
</tr>
<tr>
<td>26</td>
<td>Tap-changer 4 temperature</td>
</tr>
<tr>
<td>28</td>
<td>Temperature balance Tap-changer 1 temperature</td>
</tr>
<tr>
<td>60</td>
<td>Hot-spot temperature on high voltage side</td>
</tr>
<tr>
<td>61</td>
<td>Hot-spot temperature on low voltage side</td>
</tr>
<tr>
<td>62</td>
<td>Hot-spot temperature on tertiary voltage side</td>
</tr>
<tr>
<td>63</td>
<td>Tap-changer position</td>
</tr>
<tr>
<td>12</td>
<td>Hydrogen gas</td>
</tr>
<tr>
<td>16</td>
<td>Transformer moisture</td>
</tr>
<tr>
<td>18</td>
<td>Tap-changer moisture</td>
</tr>
<tr>
<td>259</td>
<td>Average Load</td>
</tr>
<tr>
<td>260</td>
<td>Peak Load</td>
</tr>
<tr>
<td>32</td>
<td>Voltage, Bus</td>
</tr>
<tr>
<td>34-43</td>
<td>Extra sensor 1-10</td>
</tr>
</tbody>
</table>
Appendix B
Frequently Asked Questions (FAQ)

The TEC main screen is not displayed

The TEC main screen is not displayed when entering the TEC cabinet IP address into the Internet Explorer® address field. What could be causing the problem and what should I do?

1. Check that correct IP addresses are used, both for the TEC cabinet and PC.
2. Make sure the network cable and the fiber optic cable are connected correctly.
3. Check that the TEC cabinet is up and running.

A value in the main screen is a “*” (star)

The sensor is disabled or the sensor is broken. For more information, see the Technical Guide.

When I plot graphs, the line goes below the graph or is missing.

The sensor is disabled, the sensor is broken or the TEC was turned off during that time. For more information about enabling sensors, see the Maintenance Guide, and about sensor failures, see the Technical Guide.

“COMMUNICATION ERROR” or “PLEASE WAIT...” is shown in the display

This problem occurs when the TEC display does not get all the required information from the TEC system.

To solve the problem:

1. Push the button beside the TEC display.
2. Check that the TEC is operational. The green lamp on the TC122 board should be lit.
3. Check the wiring to the TEC display.

There are no values in the graphs and it is not possible to generate a CSV file

Check that the TEC time is correct. The time can be checked and set in TEC web/Maintenance/Settings/TEC/Set time in TEC. For more information, see the Maintenance Guide.
Appendix C
Guide for load and temperatures

Maximum current and hot-spot temperatures, according to IEC 60076 (2005-12).

<table>
<thead>
<tr>
<th>Types of loading</th>
<th>Limits for medium power transformers (see NOTE)</th>
<th>Limits for large power transformers (see NOTE)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Normal cyclic loading</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load K (Current (p.u.))</td>
<td>1.5</td>
<td>1.3</td>
</tr>
<tr>
<td>Winding hot-spot temperature and metallic parts in contact with cellulosic insulation material</td>
<td>120 °C</td>
<td>120 °C</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature (in contact with oil, aramid paper, glass fiber material)</td>
<td>140 °C</td>
<td>140 °C</td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>105 °C</td>
<td>105 °C</td>
</tr>
<tr>
<td><strong>Long-time emergency loading</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load K (Current (p.u.))</td>
<td>1.5</td>
<td>1.3</td>
</tr>
<tr>
<td>Winding hot-spot temperature and metallic parts in contact with cellulosic insulation material</td>
<td>140 °C</td>
<td>140 °C</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature (in contact with oil, aramid paper, glass fiber material)</td>
<td>160 °C</td>
<td>160 °C</td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>115 °C</td>
<td>115 °C</td>
</tr>
<tr>
<td><strong>Short-time emergency loading</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Load K (Current (p.u.))</td>
<td>1.8</td>
<td>1.5</td>
</tr>
<tr>
<td>Winding hot-spot temperature and metallic parts in contact with cellulosic insulation material</td>
<td>160 °C</td>
<td>160 °C</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature (in contact with oil, aramid paper, glass fiber material)</td>
<td>180 °C</td>
<td>180 °C</td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>115 °C</td>
<td>115 °C</td>
</tr>
</tbody>
</table>

**NOTE:** The temperature and current limits are not intended to be valid simultaneously. The current may be limited to a lower value than shown in order to meet the temperature limitation requirement. Conversely, the temperature may be limited to a lower value than shown in order to meet the current limitation requirement.
For power transformers with 65 °C rise, according to IEEE PC57.91-1995.

<table>
<thead>
<tr>
<th>Types of loading</th>
<th>Suggested maximum limits of loading</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Normal life expectancy loading</strong></td>
<td></td>
</tr>
<tr>
<td>Insulated conductor hot-spot temperature</td>
<td>120 °C</td>
</tr>
<tr>
<td></td>
<td>(110 °C on a continuous 24h basis)</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature</td>
<td>140 °C</td>
</tr>
<tr>
<td>(in contact and not in contact with insulation)</td>
<td></td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>105 °C</td>
</tr>
<tr>
<td><strong>Planned loading beyond nameplate rating</strong></td>
<td></td>
</tr>
<tr>
<td>Insulated conductor hot-spot temperature</td>
<td>130 °C</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature</td>
<td>150 °C</td>
</tr>
<tr>
<td>(in contact and not in contact with insulation)</td>
<td></td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>110 °C</td>
</tr>
<tr>
<td><strong>Long-Term Emergency Loading</strong></td>
<td></td>
</tr>
<tr>
<td>Insulated conductor hot-spot temperature</td>
<td>140 °C</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature</td>
<td>160 °C</td>
</tr>
<tr>
<td>(in contact and not in contact with insulation)</td>
<td></td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>110 °C</td>
</tr>
<tr>
<td><strong>Short-Term Emergency Loading</strong></td>
<td></td>
</tr>
<tr>
<td>Insulated conductor hot-spot temperature</td>
<td>180 °C</td>
</tr>
<tr>
<td>Other metallic hot-spot temperature</td>
<td>200 °C</td>
</tr>
<tr>
<td>(in contact and not in contact with insulation)</td>
<td></td>
</tr>
<tr>
<td>Top-oil temperature</td>
<td>110 °C</td>
</tr>
</tbody>
</table>

**CAUTION**

When hot-spot temperatures reach temperatures above 140-160 °C, it should be noted that gas bubbles might develop, which could jeopardize the dielectric strength of the transformer. (If there is moisture in the oil, the risk for bubble formation increases and the limits could even be lower.)

**NOTE:** There could be restrictions for components on the transformers at high loads or temperatures.
Appendix D
Hot-spot calculation method

The following formulas have been used in the calculation:

**Increasing step:**

$$
\theta_h = \theta_o + \Delta \theta_{o,\text{start}} + \left\{ \frac{100}{X} \cdot \Delta \theta_{ar} \cdot \left[ \frac{1 + R \cdot K^2}{1 + R} \right]^{y_g} - \Delta \theta_{o,\text{start}} \right\} \cdot \left[ 1 - e^{-\frac{t}{\tau_o}} \right] + H \theta_r \cdot K^{x_o}
$$

**Decreasing step:**

$$
\theta_h = \theta_o + \left( \frac{100}{X} \cdot \Delta \theta_{ar} \cdot \left[ \frac{1 + R \cdot K^2}{1 + R} \right]^{y_g} + \frac{\Delta \theta_{o,\text{start}} - 100}{X} \cdot \Delta \theta_{ar} \cdot \left[ \frac{1 + R \cdot K^2}{1 + R} \right]^{y_g} \cdot e^{-\frac{t}{\tau_o}} \right) + H \theta_r \cdot K^{x_o}
$$

In the formula, the following values for the winding with the highest hot-spot temperature are used:

- $\theta_h$: winding hot-spot temperature (°C)
- $\Delta \theta_{o,\text{start}}$: temperature rise of top oil in tank at start (K)
- $\theta_o$: ambient temperature (°C)
- $\Delta \theta_{ar}$: temperature rise of top oil in tank at rated losses (K)
- $H$: hot-spot factor
- $R$: load losses/no-load losses
- $K = I_{\text{load}}/I_{\text{rated}}$: load current/rated current
- $X$: cooling capacity in percent (the complete cooling capacity available for the transformer that is used)
- $x_o$: oil exponent
- $\text{gr}$: winding-to-oil temperature difference at rated load current (K)
- $y_w$: winding exponent
- $\Delta \theta_{h,\text{start}}$: hot-spot temperature rise above top-oil temperature in tank at start (K)
- $\tau_o$: average oil time constant (min.)