Aurora PV & Wind Inverter Series

Getting Started with Aurora Installer
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Installation</td>
<td>3</td>
</tr>
<tr>
<td>2.</td>
<td>Aurora Installer</td>
<td>5</td>
</tr>
<tr>
<td>2.1</td>
<td>Aurora Six USB driver</td>
<td>5</td>
</tr>
<tr>
<td>2.2</td>
<td>Start up Configuration</td>
<td>5</td>
</tr>
<tr>
<td>2.3</td>
<td>System summary</td>
<td>6</td>
</tr>
<tr>
<td>2.4</td>
<td>Detailed Information on a single unit</td>
<td>7</td>
</tr>
<tr>
<td>2.4.1</td>
<td>Normal Mode</td>
<td>7</td>
</tr>
<tr>
<td>2.4.2</td>
<td>Extended Mode</td>
<td>11</td>
</tr>
<tr>
<td>3.</td>
<td>Wind Units Configuration</td>
<td>13</td>
</tr>
<tr>
<td>3.1</td>
<td>The Wind Configuration tab</td>
<td>13</td>
</tr>
<tr>
<td>3.2</td>
<td>Editing a curve</td>
<td>14</td>
</tr>
</tbody>
</table>
1. Installation

Installing Aurora Installer is very simple. The following actions must be executed (Windows only):

- Obtain the correct installation CD or download it.
- Double-click on “Setup.exe”
- The installation window will appear as follows:

  ![Installation Window](image)

  - Select the installation path in the window, then press the “Next” button:

    ![Select Installation Path](image)

  - Press “Next” in the following window:
The installation is complete. Press “Finish” to complete installation.
2. Aurora Installer

2.1 Aurora Six USB Driver

Aurora Six inverter units are equipped with a USB-compliant communication socket. In order to let a SW use this resource, the appropriate USB driver should be installed. When starting Aurora Installer, and the driver is not properly installed, a dialog box will appear:

![Message dialog box]

Check “Don’t show this message again” if you don’t need to use the USB communication. In the opposite case, contact your Power-One products distributor to obtain the latest driver release. Press OK to go on with Aurora Installer.

2.2 Startup Configuration

The above picture shows the first windows that appears when you launch Aurora Installer. You need to select the COM port you want to communicate through and the number of inverter connected to the line. You may also select between Rs232/Rs285 and PLM. Press “OK” as soon you made the correct configuration.
2.3 System Summary

After you've configured the communication, the “System Summary” window appears:

In a few seconds, the identification process completes and the software fills in the table with the inverters’ identification data. If an unaddressed unit is connected, the SW assigns a unique address to it.

If detailed information on a single unit is needed, press on the arrowed button, as shown on the above picture (See “Detailed information” section).

Within this window it is possible to manually stop/restart the identification process by selecting the “View → Auto Search.. ” option in the selection menu on the top of the window. If you do so, the “Auto Search Command Panel” window appears on the right side of the System Summary window:

This panel makes possible to start a new identification process, to stop a running one, or to erase assigned addresses.

Selecting the “? → About..” menu option it is possible to obtain information about the Aurora Installer software:
2.4. Detailed Information on a single unit

Once an arrowed button on the "System Summary" table is pressed, the "Mode Selection" window appears:

Three different modes are available:
- **Normal**: monitoring, energy harvesting and diagnostics are shown
- **Extended**: protected by password; the same of Normal mode plus Memory manipulation and Wind parameters configuration (*Wind versions only*)
- **Advanced**: protected by password. Full access to configuration data.

2.4.1 Normal Mode

When Normal Mode is selected, the following window appears:

Three tabs are available:
- Monitor
- Energy
- Diagnostics

In the next pages we will describe each tab's features.
2.4.1.1 Monitor tab

- **Inverter selection**: it is possible to switch from one unit to another one by means of this control.
- **Data Logger**: it is possible to start and stop the data logging using the appropriate commands of this section (*See “Data Logging Configuration” section for details*).
- **ID Card**: this table shows the identification data of the inverter
- **Input**: the input tables show the following data: Vin, Iin, Pin, PWind (wind versions only).
- **Output**: the output table shows Vout, Iout, Fout, Pout.
- **Internal Parameters**: this table shows Vbulk, Ileak, Riso (Isolation resistance), Tenv (environment temperature), Tinv (inverter temperature), Nconn (Time to next connection), VFan1 VFan2 (Fan speed)
- **Date/Time**: this box shows the actual date/time of the Aurora unit. Pressing “Set” makes possible to access the following “Time/Date Setting” window:

![Time/Date Setting window](image)

- **Custom Alarm Message** (*Aurora Six Only*): pressing the “Set” button the following window appears:

![Custom Alarm Message window](image)

It is possible to send to the inverter two 16-character messages to be shown when an alarm occurs.
- **MPPT Mode** (*Aurora PVI-3600 only*): it is possible to select between Independent and Parallel mode for MPPT.
2.4.1.2 Energy Tab

The energy tab module is the following:

The “Summary” box shows:
- Total Energy
- Partial Energy
- Today Energy
- Week Energy
- Month Energy
- Year Energy

The “Timings” box shows:
- Lifetime
- Connection Time
- Partial Time

The “Display Data” shows the graph for:
- Last 7 days
- Last Month
- Last 30 days
- Last 365 days

It is also possible to start/stop the entire data collection erasing by pressing the appropriate buttons (Extended Mode Only). Warning: before using this feature, make a copy of the collected data (See “Memory” Section).
2.4.1.3 Diagnostics Tab

The diagnostics tab is the following:

Each row of the table shows data related to a single fault event. Saved data are:

- Alarm/Warning Code
- Date/Hour
- Startup Number
- Progressive Number
- Value of the measure causing the disconnection.

By pressing “Load Warnings”/“Load Alarms” the table is toggled, respectively, to Warnings and Alarm show.

The button “Save” lets you save a .txt file containing the information.

2.4.1.4 Data Logging configuration

If the “Configuration → Data log configuration” option is selected in the menu on the top of the window, the following window appears:

In the table it is possible to select/deselect the measure you need to log. The “Sampling Period” box shows, of course, the sampling period expressed in seconds (min. period 0.5 secs, max 30.0 secs, step 0.5 secs).

The “Log File” box contains the log file path. It is possible to restore default settings by pressing “Default” button.
2.4.2  Extended Mode

If the “Extended Mode” is selected and the correct password is inserted in the “Mode Selection” window, it is possible to access the Extended mode. The Extended Mode is an extension of the Normal mode; in addition we can access the Memory tab and the Wind Configuration tab, if the connected unit is a Wind inverter.

2.4.2.1  Memory tab

The memory tab is the following:

![Memory Tab Screenshot]

We can download a .hex file by pressing the “Download” button in the “Setting & History” box. This file contains information about Settings and History. If we press the “Download” button in the “Data Log Memory” box we obtain a .csv file directly readable with Excel. This file contains information about the unit’s energy harvesting.
2.4.2.2 Wind Configuration tab

The Wind configuration tab appears as follows:

See section “Wind Units Configuration” for details
3. Wind Units Configuration

If a Wind Unit is connected to the PC, we are able to do the following things:

- Downloading the actual MPPT curve and setting parameters stored in the Aurora Unit
- Uploading a MPPT curve to the Aurora Unit
- Loading and editing a MPPT curve from a file
- Editing a new MPPT from scratch and saving to a file
- Reading and editing the following parameters:
  - MPPT mode (voltage or frequency)
  - Pout Ramp
  - Vin Start
  - UV protection Time (Tprot UV)
  - Nominal Vgrid (Vgrid Nom)
- Monitoring the following parameters:
  - Inverter state
  - Output power (with limitation signaling)
  - Wind generator frequency (with low freq. signaling)
  - Wind generator voltage

3.1 The Wind Configuration tab

As soon as you select the “Wind Configuration” tab, the download process starts automatically. The panel will show the message “Reading table...” in the Status box. Once the process is completed, the window will look like the one below:
We have the following elements:

1. **Wind table**: this table shows each point of the MPPT curve. The maximum number of points is 16.

2. **MPPT mode selection**: when in Edit mode, it selects the desired mode; when in On-line mode it shows the actual mode.

3. **Internal parameters**: when in On-line mode, it shows the actual values of the following parameters: Pout Ramp, Vin start, Tprot UV, Vgrid Nom. When in Edit mode, it is possible to modify them.

4. **Interface Status**: this box shows the interface status (ON LINE / OFF LINE).

5. **Mode selection**: it is possible to switch from Edit mode or On-line mode.

6. **Command Buttons**: the buttons are **Send** (starts sending the table shown to the inverter), **Read** (reads the actual table from the inverter), **Reset** (when in edit mode, it resets to zero the edited table, when in On-line mode it erases the table in the Aurora Inverter).

7. **Inverter Status**: we have the following information:
   - Inverter state (connected/disconnected)
   - Output power (with limitation signaling LED)
   - Wind generator frequency (with low frequency indication)
   - Wind voltage

8. **MPPT Curve graph**: this graph shows the MPPT curve; depending from the chosen MPPT mode, Power Vs. Voltage or Power Vs. Generator frequency (6.0 kW units only) is shown.

9. **File Menu bar**:
   - **Select “New”** to edit a new MPPT curve from scratch.
   - **Select “Open”** to edit a previously saved curve
   - **Select “Save As”** to save the current curve (**shortcut: Ctrl+S**).

### 3.2 Editing a curve

In this paragraph we are going to describe the Wind MPPT curve editing procedure. Two ways are possible: the first one allows you to edit a curve without having a unit communicating, the other one with a connected unit. Let’s see the first one.

In the “System Summary” window select “Edit → Wind Table” on the menu bar. Once you made that, a popup message will ask if you want to edit a 3.6 kW unit curve or a 6.0 kW. After your answer the window will appear like this:
As you can see, the buttons “Send”, “Read”, and mode selection are disabled: it’s not possible to communicate with a unit from here (read paragraph “3.1 The Wind Configuration Tab” if you need to communicate).

**Inserting a new point in the curve:** starting from row 1 of the table on the left of the window, double-click on the left cell of the row. Insert the desired voltage (or frequency) value and press the “Tab” key. The cell on the right side of the table will be highlighted. Insert the power value you prefer and press “Tab” again. Now the voltage (frequency) cell of the below row will be highlighted. You can go on with this procedure until the last point is inserted in the table. Each point you insert, it will be shown in the graph. Two consecutive points in the table are connected with a segment in the graph.

While inserting the points in the table, the following rules must be observed:

- The curve must be monotone increasing.
- The maximum number of points is 16
- “Gaps” are not admitted (for example, it’s not possible to insert point 1 and point 3 without inserting point 2: this situation will give an error message as a result).

**Modifying Internal parameters:** you can modify the internal parameters Pout Ramp, Vin start, Tprot UV and Vgrid Nom by simply acting on the UP/DOWN buttons or by writing the value using your keyboard. If the inserted value is out of the admitted range, an error message will appear.

**Saving the curve:** select “File → Save As” or press “Ctrl+S” if you want to save the file. The saved file is a plain text file, with extension “.mpp”.

**Opening a file:** if you select “File → Open” and you select a valid file, the corresponding data will be shown. It is possible to modify any value the same way we described before.

**Resetting a curve:** if you need to reset the curve press the “Reset” button, which is placed on the right of the panel. If you reset the curve, every value in the table will be set to zero. If any modification to the curve has been made without savings, a confirmation pop-up will appear before acting the reset.