Copyright

This document and parts thereof must not be reproduced or copied without written permission from ABB, and the contents thereof must not be imparted to a third party, nor used for any unauthorized purpose.

The software and hardware described in this document is furnished under a license and may be used or disclosed only in accordance with the terms of such license.

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/) This product includes cryptographic software written/developed by: Eric Young (eay@cryptsoft.com) and Tim Hudson (tjh@cryptsoft.com).

Trademarks

ABB and Relion are registered trademarks of the ABB Group. All other brand or product names mentioned in this document may be trademarks or registered trademarks of their respective holders.

Warranty

Please inquire about the terms of warranty from your nearest ABB representative.

© Copyright 2015 ABB. All rights reserved.


Disclaimer

This document has been carefully checked by ABB but deviations cannot be completely ruled out. In case any errors are detected, the reader is kindly requested to notify the manufacturer. Other than under explicit contractual commitments, in no event shall ABB be responsible or liable for any loss or damage resulting from the use of this manual or the application of the equipment.


LN: LLN0

  • Path: LD0
  • LnType: LLN0_8c9a1c40e29fd053b4321c98fda8c056
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical device. | MOrootLD |
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Health | ENS | Reflects the state of the logical device related hardware and software. It is derived from the worst (most critical) value of the health attribute of all the domain logical nodes contained in the logical device: 'Health' = max('DomainLN[i].Health'). | MOrootLD |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: NamPlt
  • DO: Beh
  • DO: Health
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical device. | MOrootLD |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | - | Software revision. [Firmware version]
ldNs | EX |  | - | IEC 61850-7-4:2007A | Logical device name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference), for example "IEC 61850-7-4:2007A". For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
configRev | DC | RO | - | 1 | Uniquely identifies the configuration of a logical device instance. 'LLN0.NamPlt.configRev' has to be changed at least on any semantic change of the data model of the logical device, related to the client functionality. How this is detected and performed is left to the user. Also the semantics of 'configRev' for other logical nodes is left to the user. For further details, see as well Annex C.
Parent topic: LN: LLN0


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: Health

DO | CDC | Description | Condition | Ext | Category
Health | ENS | Reflects the state of the logical device related hardware and software. It is derived from the worst (most critical) value of the health attribute of all the domain logical nodes contained in the logical device: 'Health' = max('DomainLN[i].Health'). | MOrootLD |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Physical health]
q | ST |  | - | - | Quality of the data value 'stVal'. [Physical health]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Physical health]
d | DC | RO | - | Physical health | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LLN0


LN: LPHD

  • Path: LD0
  • LnType: LPHD_d3f45c24108b5d8cc8fe65a4e2482de6
  • Description: Physical device LN
  • Prefix:
  • LnClass: LPHD
  • Origin: IEC 61850-7-4
  • Function: LPHD
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
PhyNam | DPL | Physical device name plate. | M |
Status
PhyHealth | ENS | Reflects the state of the physical device related hardware and software. | MOrootLD |
Proxy | SPS | If true, the physical device is a proxy (i.e., the logical device embedding this logical node is representing another physical device). | M |
Controls
Sim | SPC | (controllable) If true, IED will be using simulated GOOSE values or simulated sampled measurand values (instead of original ones) as soon as they are received. See part 7-1, clause 7.8. | O |
  • DO: PhyNam
  • DO: PhyHealth
  • DO: Proxy
  • DO: Sim


DO: PhyNam

DO | CDC | Description | Condition | Ext | Category
PhyNam | DPL | Physical device name plate. | M |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
hwRev | DC | RO | - | - | Hardware revision. [Product Version]
swRev | DC | RO | - | - | Software revision. [Firmware version]
serNum | DC | RO | - | - | Serial number. [Serial Number]
model | DC | RO | - | - | Vendor specific product name. [IEDModel for IEC61850]
name | DC | RO | - | - | The name of the IED (if DPL is used in the context of a LPHD) or of a device like a circuit breaker (if used for the data EEName). [Technical Key]
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPHD


DO: PhyHealth

DO | CDC | Description | Condition | Ext | Category
PhyHealth | ENS | Reflects the state of the physical device related hardware and software. | MOrootLD |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Physical health]
q | ST |  | - | - | Quality of the data value 'stVal'. [Physical health]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Physical health]
d | DC | RO | - | Physical health | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPHD


DO: Proxy

DO | CDC | Description | Condition | Ext | Category
Proxy | SPS | If true, the physical device is a proxy (i.e., the logical device embedding this logical node is representing another physical device). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | FALSE | Status data value.
q | ST |  | - | - | Quality of the data value 'stVal'.
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LPHD


DO: Sim

DO | CDC | Description | Condition | Ext | Category
Sim | SPC | (controllable) If true, IED will be using simulated GOOSE values or simulated sampled measurand values (instead of original ones) as soon as they are received. See part 7-1, clause 7.8. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [GOOSE simulation]
q | ST |  | - | - | Quality of the data value 'stVal'. [GOOSE simulation]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [GOOSE simulation]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | GOOSE simulation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Goose Simulation In]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Goose Simulation In]
Oper.ctlVal | CO |  | - | - | Control value [Goose Simulation In]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Goose Simulation In]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Goose Simulation In]
Oper.T | CO |  | - | - | Control time stamp [Goose Simulation In]
Oper.Test | CO |  | - | - | Test status [Goose Simulation In]
Parent topic: LN: LPHD


LN: LLN0

  • Path: LD0>CTRL
  • LnType: LLN0_3ee3bb9dc11ed1cedb56f762728a7a82
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: GrRef


DO: GrRef

DO | CDC | Description | Condition | Ext | Category
GrRef | ORG | Object reference to a higher level logical device. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setSrcRef | SP | RO | - | @LD0 | The value of the object reference setting used to reference for example a logical node instance or a data object instance.
Parent topic: LN: LLN0


LN: BTIGAPC_[1-16]

  • Path: LD0>CTRL
  • LnType: BTIGAPC_811c7ac9f743187dd69fe47bb058032d
  • Description: Generic automatic process control [Boolean to Integer converter]
  • Prefix: BTI
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BTIGAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: IntVal
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BTIGAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BTIGAPC_[1-16]


DO: IntVal

DO | CDC | Description | Condition | Ext | Category
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUT | - | Status data value. [Output value]
q | ST |  | OUT | - | Quality of the data value 'stVal'. [Output value]
t | ST |  | OUT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output value]
d | DC | RO | - | Output value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BTIGAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: BTIGAPC_[1-16]


LN: DPGAPC_[1-16]

  • Path: LD0>CTRL
  • LnType: DPGAPC_4e06c5faa5ef194bff562f00a1d85c97
  • Description: Generic automatic process control [Double point]
  • Prefix: DP
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: DPGAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: DPCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DPGAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DPGAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: DPGAPC_[1-16]


DO: DPCSO1

DO | CDC | Description | Condition | Ext | Category
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Double point indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Double point indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Double point indication]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Double point indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DPGAPC_[1-16]


LN: ITBGAPC_[1-16]

  • Path: LD0>CTRL
  • LnType: ITBGAPC_d29fba23eb1ae61ed2f6d5507e4d5254
  • Description: Generic automatic process control [Integer to Boolean16 converter]
  • Prefix: ITB
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: ITBGAPC
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: ISCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ITBGAPC_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ITBGAPC_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ITBGAPC_[1-16]


DO: ISCSO1

DO | CDC | Description | Condition | Ext | Category
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Integer to be converted to bit pattern OUT1 to OUT16]
q | ST |  | - | - | Quality of the data value 'stVal'. [Integer to be converted to bit pattern OUT1 to OUT16]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Integer to be converted to bit pattern OUT1 to OUT16]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Integer to be converted to bit pattern OUT1 to OUT16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: ITBGAPC_[1-16]


LN: QCRSV_[1-6]

  • Path: LD0>CTRL
  • LnType: QCRSV_e4517103a2572e7ac91de1ee845aa9b4
  • Description: Bay reserve function [Bay]
  • Prefix: Q
  • LnClass: CRSV
  • Origin: ABB
  • Function: QCRSV
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
AckBayRsv | SPS | Acknowledge to other bays that this bay is reserved | M |
BayRsv | SPS | Indicates that the bay is reserved | M |
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ReqBayRsv | SPS | Request for reservation of other bays | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
PrmOp1 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp2 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp3 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp4 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp5 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp6 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp7 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
PrmOp8 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: AckBayRsv
  • DO: BayRsv
  • DO: Beh
  • DO: ReqBayRsv
  • DO: Blk
  • DO: PrmOp1
  • DO: PrmOp2
  • DO: PrmOp3
  • DO: PrmOp4
  • DO: PrmOp5
  • DO: PrmOp6
  • DO: PrmOp7
  • DO: PrmOp8
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: AckBayRsv

DO | CDC | Description | Condition | Ext | Category
AckBayRsv | SPS | Acknowledge to other bays that this bay is reserved | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ACK_TO_B | - | Status data value. [Acknowledge to other bays that this bay is reserved]
q | ST |  | ACK_TO_B | - | Quality of the data value 'stVal'. [Acknowledge to other bays that this bay is reserved]
t | ST |  | ACK_TO_B | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Acknowledge to other bays that this bay is reserved]
d | DC | RO | - | Acknowledge to other bays that this bay is reserved | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-6]


DO: BayRsv

DO | CDC | Description | Condition | Ext | Category
BayRsv | SPS | Indicates that the bay is reserved | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RESERVED | - | Status data value. [Indicates that the bay is reserved]
q | ST |  | RESERVED | - | Quality of the data value 'stVal'. [Indicates that the bay is reserved]
t | ST |  | RESERVED | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicates that the bay is reserved]
d | DC | RO | - | Indicates that the bay is reserved | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-6]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: ReqBayRsv

DO | CDC | Description | Condition | Ext | Category
ReqBayRsv | SPS | Request for reservation of other bays | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_BAYS | - | Status data value. [Request for reservation of other bays]
q | ST |  | RES_BAYS | - | Quality of the data value 'stVal'. [Request for reservation of other bays]
t | ST |  | RES_BAYS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Request for reservation of other bays]
d | DC | RO | - | Request for reservation of other bays | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp1

DO | CDC | Description | Condition | Ext | Category
PrmOp1 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT1 | - | Status data value. [Reservation is made and the app. 1 is allowed to operate]
q | ST |  | RES_GRT1 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 1 is allowed to operate]
t | ST |  | RES_GRT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 1 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 1 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp2

DO | CDC | Description | Condition | Ext | Category
PrmOp2 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT2 | - | Status data value. [Reservation is made and the app. 2 is allowed to operate]
q | ST |  | RES_GRT2 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 2 is allowed to operate]
t | ST |  | RES_GRT2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 2 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 2 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp3

DO | CDC | Description | Condition | Ext | Category
PrmOp3 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT3 | - | Status data value. [Reservation is made and the app. 3 is allowed to operate]
q | ST |  | RES_GRT3 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 3 is allowed to operate]
t | ST |  | RES_GRT3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 3 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 3 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp4

DO | CDC | Description | Condition | Ext | Category
PrmOp4 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT4 | - | Status data value. [Reservation is made and the app. 4 is allowed to operate]
q | ST |  | RES_GRT4 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 4 is allowed to operate]
t | ST |  | RES_GRT4 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 4 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 4 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp5

DO | CDC | Description | Condition | Ext | Category
PrmOp5 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT5 | - | Status data value. [Reservation is made and the app. 5 is allowed to operate]
q | ST |  | RES_GRT5 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 5 is allowed to operate]
t | ST |  | RES_GRT5 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 5 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 5 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp6

DO | CDC | Description | Condition | Ext | Category
PrmOp6 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT6 | - | Status data value. [Reservation is made and the app. 6 is allowed to operate]
q | ST |  | RES_GRT6 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 6 is allowed to operate]
t | ST |  | RES_GRT6 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 6 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 6 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp7

DO | CDC | Description | Condition | Ext | Category
PrmOp7 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT7 | - | Status data value. [Reservation is made and the app. 7 is allowed to operate]
q | ST |  | RES_GRT7 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 7 is allowed to operate]
t | ST |  | RES_GRT7 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 7 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 7 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: PrmOp8

DO | CDC | Description | Condition | Ext | Category
PrmOp8 | SPS | Reservation is made and the apparatus n is allowed to operate | Mmulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RES_GRT8 | - | Status data value. [Reservation is made and the app. 8 is allowed to operate]
q | ST |  | RES_GRT8 | - | Quality of the data value 'stVal'. [Reservation is made and the app. 8 is allowed to operate]
t | ST |  | RES_GRT8 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reservation is made and the app. 8 is allowed to operate]
d | DC | RO | - | Reservation is made and the app. 8 is allowed to operate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABB:2013C | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: QCRSV_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: QCRSV_[1-6]


LN: SCILO_[1-30]

  • Path: LD0>CTRL
  • LnType: SCILO_1ecdf062ae35476ed6149ade2d1089d3
  • Description: Interlocking [Apparatus]
  • Prefix: S
  • LnClass: CILO
  • Origin: IEC 61850-7-4
  • Function: SCILO
  • Min number of instances: 0
  • Max number of instances: 30
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
EnaCls | SPS | If true, switching equipment is allowed to be closed, otherwise it is forbidden for closing. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' close command on the switching equipment. | M |
EnaOpn | SPS | If true, switching equipment is allowed to be opened, otherwise it is forbidden for opening. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' open command on the switching equipment. | M |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: EnaCls
  • DO: EnaOpn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCILO_[1-30]


DO: EnaCls

DO | CDC | Description | Condition | Ext | Category
EnaCls | SPS | If true, switching equipment is allowed to be closed, otherwise it is forbidden for closing. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' close command on the switching equipment. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EN_CLOSE | - | Status data value. [Close operation at open or interm. or bad pos. is enabled]
q | ST |  | EN_CLOSE | - | Quality of the data value 'stVal'. [Close operation at open or interm. or bad pos. is enabled]
t | ST |  | EN_CLOSE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Close operation at open or interm. or bad pos. is enabled]
d | DC | RO | - | Close operation at open or interm. or bad pos. is enabled | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCILO_[1-30]


DO: EnaOpn

DO | CDC | Description | Condition | Ext | Category
EnaOpn | SPS | If true, switching equipment is allowed to be opened, otherwise it is forbidden for opening. This is set by interlocking algorithm, and the client must check this value before performing 'Operate' open command on the switching equipment. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EN_OPEN | - | Status data value. [Open operation at closed or interm. or bad pos. is enabled]
q | ST |  | EN_OPEN | - | Quality of the data value 'stVal'. [Open operation at closed or interm. or bad pos. is enabled]
t | ST |  | EN_OPEN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open operation at closed or interm. or bad pos. is enabled]
d | DC | RO | - | Open operation at closed or interm. or bad pos. is enabled | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCILO_[1-30]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SCILO_[1-30]


LN: SCSWI_[1-30]

  • Path: LD0>CTRL
  • LnType: SCSWI_453d7064a7ad3f0f90d3fc9b8d0060e5
  • Description: Switch controller [Apparatus]
  • Prefix: S
  • LnClass: CSWI
  • Origin: IEC 61850-7-4
  • Function: SCSWI
  • Min number of instances: 0
  • Max number of instances: 30
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OpCls | ACT | If its 'general' is true, the function decided to close circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |
OpOpn | ACT | If its 'general' is true, the function decided to open circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |
SelCls | SPS | If true, switch has been selected for close operation. | O |
SelOpn | SPS | If true, switch has been selected for open operation. | O |
Controls
Pos | DPC | (controllable) Circuit breaker / switch position. For a hand-operated circuit breaker / switch, the (optional) 'ctlVal' does not exist - only the status 'stVal' can be read. | M |
CmdBlk | SPC | (controllable) If true, control sequences and action triggers of all controllable data objects in this function have been blocked. | O |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: OpCls
  • DO: OpOpn
  • DO: SelCls
  • DO: SelOpn
  • DO: Pos
  • DO: CmdBlk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-30]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-30]


DO: OpCls

DO | CDC | Description | Condition | Ext | Category
OpCls | ACT | If its 'general' is true, the function decided to close circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | EXE_CL | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Execute command for close direction]
q | ST |  | EXE_CL | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Execute command for close direction]
t | ST |  | EXE_CL | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Execute command for close direction]
d | DC | RO | - | Execute command for close direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-30]


DO: OpOpn

DO | CDC | Description | Condition | Ext | Category
OpOpn | ACT | If its 'general' is true, the function decided to open circuit breaker (XCBR) or switch (XSWI). This data object is used only if no control services are available between CSWI and XCBR/XSWI and GOOSE is used instead. Note that the state must last long enough that the subscriber (XCBR/XSWI) can detect it. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | EXE_OP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Execute command for open direction]
q | ST |  | EXE_OP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Execute command for open direction]
t | ST |  | EXE_OP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Execute command for open direction]
d | DC | RO | - | Execute command for open direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-30]


DO: SelCls

DO | CDC | Description | Condition | Ext | Category
SelCls | SPS | If true, switch has been selected for close operation. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SEL_CL | - | Status data value. [Selected for close command]
q | ST |  | SEL_CL | - | Quality of the data value 'stVal'. [Selected for close command]
t | ST |  | SEL_CL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Selected for close command]
d | DC | RO | - | Selected for close command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-30]


DO: SelOpn

DO | CDC | Description | Condition | Ext | Category
SelOpn | SPS | If true, switch has been selected for open operation. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SEL_OP | - | Status data value. [Selected for open command]
q | ST |  | SEL_OP | - | Quality of the data value 'stVal'. [Selected for open command]
t | ST |  | SEL_OP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Selected for open command]
d | DC | RO | - | Selected for open command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCSWI_[1-30]


DO: Pos

DO | CDC | Description | Condition | Ext | Category
Pos | DPC | (controllable) Circuit breaker / switch position. For a hand-operated circuit breaker / switch, the (optional) 'ctlVal' does not exist - only the status 'stVal' can be read. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Position indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Position indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Position indication]
stSeld | ST |  | SELECTED | - | See 'SPC.stSeld'. [Select conditions are fulfilled]
opRcvd | OR |  | - | - | True indicates that an 'operate' command for a controllable data object has been received. It can be used for testing purposes together with 'opOk' and 'tOpOk'. [An operate command has been received through inputs or command handler ]
opOk | OR |  | - | - | True indicates that an operate command for a controllable data object has been evaluated and accepted. [An operate command for a controllable data object has been evaluated and accepted]
tOpOk | OR |  | - | - | Timestamp of activation of a controllable object output, as a result of a control command. [An operate command for a controllable data object has been evaluated and accepted]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Substitute enable]
subVal | SV |  | - | - | Value used to substitute 'stVal'. [Substituted double position value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
ctlModel | CF | RO | - | sbo-with-enhanced-security | See 'SPC.ctlModel'. [Specifies control model type]
d | DC | RO | - | Position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
SBOw.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
SBOw.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
SBOw.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
SBOw.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
SBOw.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
SBOw.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
SBOw.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Cancel.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Cancel.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Cancel.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Cancel.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Cancel.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Cancel.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SCSWI_[1-30]


DO: CmdBlk

DO | CDC | Description | Condition | Ext | Category
CmdBlk | SPC | (controllable) If true, control sequences and action triggers of all controllable data objects in this function have been blocked. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CMD_BLK | - | Status data value. [Commands are blocked]
q | ST |  | CMD_BLK | - | Quality of the data value 'stVal'. [Commands are blocked]
t | ST |  | CMD_BLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Commands are blocked]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Commands are blocked | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SCSWI_[1-30]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SCSWI_[1-30]


LN: SLGAPC_[1-89]

  • Path: LD0>CTRL
  • LnType: SLGAPC_834d56b5f5e8ddd1b2b39d2814e3d828
  • Description: Generic automatic process control [Selector]
  • Prefix: SL
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SLGAPC
  • Min number of instances: 0
  • Max number of instances: 89
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: IntVal
  • DO: Mod
  • DO: ISCSO1
  • DO: SPCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SLGAPC_[1-89]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SLGAPC_[1-89]


DO: IntVal

DO | CDC | Description | Condition | Ext | Category
IntVal | INS | Integer value corresponding to Boolean inputs | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SWPOSN | - | Status data value. [Switch position (integer)]
q | ST |  | SWPOSN | - | Quality of the data value 'stVal'. [Switch position (integer)]
t | ST |  | SWPOSN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Switch position (integer)]
d | DC | RO | - | Switch position (integer) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SLGAPC_[1-89]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SLGAPC_[1-89]


DO: ISCSO1

DO | CDC | Description | Condition | Ext | Category
ISCSO1 | INC | (controllable) Generic integer controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SWPOSN | - | Status data value. [Switch position (integer)]
q | ST |  | SWPOSN | - | Quality of the data value 'stVal'. [Switch position (integer)]
t | ST |  | SWPOSN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Switch position (integer)]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
minVal | CF | RO | - | - | Minimum setting for 'ctlVal'. [Minimum value for positions]
maxVal | CF | RO | - | - | Maximum setting for 'ctlVal'. [Maximum value for positions]
stepSize | CF | RO | - | 1 | Step between the individual values of 'ctlVal'.
d | DC | RO | - | Switch position (integer) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SLGAPC_[1-89]


DO: SPCSO1

DO | CDC | Description | Condition | Ext | Category
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SLGAPC_[1-89]


LN: SMBRREC_[1-6]

  • Path: LD0>CTRL
  • LnType: SMBRREC_fbde0f988db20c70f72f6c44c71235fd
  • Description: Autoreclosing [Single or Multi Breaker]
  • Prefix: SMB
  • LnClass: RREC
  • Origin: IEC 61850-7-4
  • Function: SMBRREC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
AutoRecSt | ENS | Current autoreclosing status. | M |
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
OpCls | ACT | If its ‘general’=true, the function decided to trip (to provide close to XCBR). The trip itself is issued by PTRC. This is used if no control service is available between CSWI and XCBR and the GOOSE is used instead. | M |
ActRec | SPS | Reclosing sequence in progress | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
PrgRec | SPS | Reclosing shot in progress, activated during open time | O | Yes
Rec1Cnt1Phs | INS | Counting the number of single phase reclosing shots | O | Yes
Rec1Cnt2Phs | INS | Counting the number of two phase reclosing shots | O | Yes
Rec1Cnt3Phs | INS | Counting the number of reclosing shot 1 | O | Yes
Rec2Cnt | INS | Counting the number of reclosing shot 2 | O | Yes
Rec3Cnt | INS | Counting the number of reclosing shot 3 | O | Yes
Rec4Cnt | INS | Counting the number of reclosing shot 4 | O | Yes
Rec5Cnt | INS | Counting the number of reclosing shot 5 | O | Yes
TotRecCnt | INS | Counting total number of reclosing shots | O | Yes
TrMod3Ph | SPS | Prepare three phase trip, control of the next trip operation | O | Yes
Controls
CntRs | SPC | Reset counters | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: AutoRecSt
  • DO: Beh
  • DO: OpCls
  • DO: ActRec
  • DO: Blk
  • DO: PrgRec
  • DO: Rec1Cnt1Phs
  • DO: Rec1Cnt2Phs
  • DO: Rec1Cnt3Phs
  • DO: Rec2Cnt
  • DO: Rec3Cnt
  • DO: Rec4Cnt
  • DO: Rec5Cnt
  • DO: TotRecCnt
  • DO: TrMod3Ph
  • DO: CntRs
  • DO: Mod


DO: AutoRecSt

DO | CDC | Description | Condition | Ext | Category
AutoRecSt | ENS | Current autoreclosing status. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [AR status]
q | ST |  | - | - | Quality of the data value 'stVal'. [AR status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [AR status]
d | DC | RO | - | AR status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1-6]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1-6]


DO: OpCls

DO | CDC | Description | Condition | Ext | Category
OpCls | ACT | If its ‘general’=true, the function decided to trip (to provide close to XCBR). The trip itself is issued by PTRC. This is used if no control service is available between CSWI and XCBR and the GOOSE is used instead. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | CLOSECB | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Closing command for CB]
q | ST |  | CLOSECB | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Closing command for CB]
t | ST |  | CLOSECB | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Closing command for CB]
d | DC | RO | - | Closing command for CB | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1-6]


DO: ActRec

DO | CDC | Description | Condition | Ext | Category
ActRec | SPS | Reclosing sequence in progress | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ACTIVE | - | Status data value. [Reclosing sequence in progress]
q | ST |  | ACTIVE | - | Quality of the data value 'stVal'. [Reclosing sequence in progress]
t | ST |  | ACTIVE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reclosing sequence in progress]
d | DC | RO | - | Reclosing sequence in progress | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMBRREC_[1-6]


DO: PrgRec

DO | CDC | Description | Condition | Ext | Category
PrgRec | SPS | Reclosing shot in progress, activated during open time | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INPROGR | - | Status data value. [Reclosing shot in progress, activated during open time]
q | ST |  | INPROGR | - | Quality of the data value 'stVal'. [Reclosing shot in progress, activated during open time]
t | ST |  | INPROGR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reclosing shot in progress, activated during open time]
d | DC | RO | - | Reclosing shot in progress, activated during open time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec1Cnt1Phs

DO | CDC | Description | Condition | Ext | Category
Rec1Cnt1Phs | INS | Counting the number of single phase reclosing shots | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT1P | - | Status data value. [Counting the number of single-phase reclosing shots]
q | ST |  | COUNT1P | - | Quality of the data value 'stVal'. [Counting the number of single-phase reclosing shots]
t | ST |  | COUNT1P | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of single-phase reclosing shots]
d | DC | RO | - | Counting the number of single-phase reclosing shots | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec1Cnt2Phs

DO | CDC | Description | Condition | Ext | Category
Rec1Cnt2Phs | INS | Counting the number of two phase reclosing shots | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT2P | - | Status data value. [Counting the number of two-phase reclosing shots]
q | ST |  | COUNT2P | - | Quality of the data value 'stVal'. [Counting the number of two-phase reclosing shots]
t | ST |  | COUNT2P | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of two-phase reclosing shots]
d | DC | RO | - | Counting the number of two-phase reclosing shots | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec1Cnt3Phs

DO | CDC | Description | Condition | Ext | Category
Rec1Cnt3Phs | INS | Counting the number of reclosing shot 1 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT3P1 | - | Status data value. [Counting the number of three-phase reclosing shot 1]
q | ST |  | COUNT3P1 | - | Quality of the data value 'stVal'. [Counting the number of three-phase reclosing shot 1]
t | ST |  | COUNT3P1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of three-phase reclosing shot 1]
d | DC | RO | - | Counting the number of three-phase reclosing shot 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec2Cnt

DO | CDC | Description | Condition | Ext | Category
Rec2Cnt | INS | Counting the number of reclosing shot 2 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT3P2 | - | Status data value. [Counting the number of three-phase reclosing shot 2]
q | ST |  | COUNT3P2 | - | Quality of the data value 'stVal'. [Counting the number of three-phase reclosing shot 2]
t | ST |  | COUNT3P2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of three-phase reclosing shot 2]
d | DC | RO | - | Counting the number of three-phase reclosing shot 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec3Cnt

DO | CDC | Description | Condition | Ext | Category
Rec3Cnt | INS | Counting the number of reclosing shot 3 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT3P3 | - | Status data value. [Counting the number of three-phase reclosing shot 3]
q | ST |  | COUNT3P3 | - | Quality of the data value 'stVal'. [Counting the number of three-phase reclosing shot 3]
t | ST |  | COUNT3P3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of three-phase reclosing shot 3]
d | DC | RO | - | Counting the number of three-phase reclosing shot 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec4Cnt

DO | CDC | Description | Condition | Ext | Category
Rec4Cnt | INS | Counting the number of reclosing shot 4 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT3P4 | - | Status data value. [Counting the number of three-phase reclosing shot 4]
q | ST |  | COUNT3P4 | - | Quality of the data value 'stVal'. [Counting the number of three-phase reclosing shot 4]
t | ST |  | COUNT3P4 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of three-phase reclosing shot 4]
d | DC | RO | - | Counting the number of three-phase reclosing shot 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: Rec5Cnt

DO | CDC | Description | Condition | Ext | Category
Rec5Cnt | INS | Counting the number of reclosing shot 5 | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNT3P5 | - | Status data value. [Counting the number of three-phase reclosing shot 5]
q | ST |  | COUNT3P5 | - | Quality of the data value 'stVal'. [Counting the number of three-phase reclosing shot 5]
t | ST |  | COUNT3P5 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting the number of three-phase reclosing shot 5]
d | DC | RO | - | Counting the number of three-phase reclosing shot 5 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: TotRecCnt

DO | CDC | Description | Condition | Ext | Category
TotRecCnt | INS | Counting total number of reclosing shots | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COUNTAR | - | Status data value. [Counting total number of reclosing shots]
q | ST |  | COUNTAR | - | Quality of the data value 'stVal'. [Counting total number of reclosing shots]
t | ST |  | COUNTAR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counting total number of reclosing shots]
d | DC | RO | - | Counting total number of reclosing shots | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: TrMod3Ph

DO | CDC | Description | Condition | Ext | Category
TrMod3Ph | SPS | Prepare three phase trip, control of the next trip operation | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PREP3P | - | Status data value. [Prepare three-phase trip, control of the next trip operation]
q | ST |  | PREP3P | - | Quality of the data value 'stVal'. [Prepare three-phase trip, control of the next trip operation]
t | ST |  | PREP3P | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Prepare three-phase trip, control of the next trip operation]
d | DC | RO | - | Prepare three-phase trip, control of the next trip operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMBRREC_[1-6]


DO: CntRs

DO | CDC | Description | Condition | Ext | Category
CntRs | SPC | Reset counters | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SMBRREC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SMBRREC_[1-6]


LN: SMPPTRC_[1-12]

  • Path: LD0>CTRL
  • LnType: SMPPTRC_e7bc0d3467cc4b378dbde11789dcdf9d
  • Description: Protection trip conditionning [Single or multi pole ]
  • Prefix: SMP
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: SMPPTRC
  • Min number of instances: 0
  • Max number of instances: 12
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkCBCls | SPS | Block circuit breaker reclosing | O | Yes
SPhsTr | SPS | Single phase trip | O | Yes
TPhsTr | SPS | Three phase trip | O | Yes
TwPhsTr | SPS | Two phase trip | O | Yes
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Controls
BlkCBRs | SPC | Reset of circuit breaker blocking | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: BlkCBCls
  • DO: SPhsTr
  • DO: TPhsTr
  • DO: TwPhsTr
  • DO: Op
  • DO: BlkCBRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMPPTRC_[1-12]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMPPTRC_[1-12]


DO: BlkCBCls

DO | CDC | Description | Condition | Ext | Category
BlkCBCls | SPS | Block circuit breaker reclosing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CLLKOUT | - | Status data value. [Circuit breaker lockout output (set until reset)]
q | ST |  | CLLKOUT | - | Quality of the data value 'stVal'. [Circuit breaker lockout output (set until reset)]
t | ST |  | CLLKOUT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Circuit breaker lockout output (set until reset)]
d | DC | RO | - | Circuit breaker lockout output (set until reset) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMPPTRC_[1-12]


DO: SPhsTr

DO | CDC | Description | Condition | Ext | Category
SPhsTr | SPS | Single phase trip | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TR1P | - | Status data value. [Tripping single-pole]
q | ST |  | TR1P | - | Quality of the data value 'stVal'. [Tripping single-pole]
t | ST |  | TR1P | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tripping single-pole]
d | DC | RO | - | Tripping single-pole | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMPPTRC_[1-12]


DO: TPhsTr

DO | CDC | Description | Condition | Ext | Category
TPhsTr | SPS | Three phase trip | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TR3P | - | Status data value. [Tripping three-pole]
q | ST |  | TR3P | - | Quality of the data value 'stVal'. [Tripping three-pole]
t | ST |  | TR3P | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tripping three-pole]
d | DC | RO | - | Tripping three-pole | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMPPTRC_[1-12]


DO: TwPhsTr

DO | CDC | Description | Condition | Ext | Category
TwPhsTr | SPS | Two phase trip | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TR2P | - | Status data value. [Tripping two-pole]
q | ST |  | TR2P | - | Quality of the data value 'stVal'. [Tripping two-pole]
t | ST |  | TR2P | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tripping two-pole]
d | DC | RO | - | Tripping two-pole | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SMPPTRC_[1-12]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip output signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip output signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip output signal]
d | DC | RO | - | General trip output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SMPPTRC_[1-12]


DO: BlkCBRs

DO | CDC | Description | Condition | Ext | Category
BlkCBRs | SPC | Reset of circuit breaker blocking | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SMPPTRC_[1-12]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SMPPTRC_[1-12]


LN: SPC8GAPC_[1-5]

  • Path: LD0>CTRL
  • LnType: SPC8GAPC_02f0a514563696037c31d24b6360b172
  • Description: Generic automatic process control [Single Point Controllable 8 points]
  • Prefix: SPC8
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SPC8GAPC
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO2 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO3 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO4 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO5 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO6 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO7 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
SPCSO8 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: SPCSO1
  • DO: SPCSO2
  • DO: SPCSO3
  • DO: SPCSO4
  • DO: SPCSO5
  • DO: SPCSO6
  • DO: SPCSO7
  • DO: SPCSO8


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPC8GAPC_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPC8GAPC_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO1

DO | CDC | Description | Condition | Ext | Category
SPCSO1 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO2

DO | CDC | Description | Condition | Ext | Category
SPCSO2 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO3

DO | CDC | Description | Condition | Ext | Category
SPCSO3 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO4

DO | CDC | Description | Condition | Ext | Category
SPCSO4 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO5

DO | CDC | Description | Condition | Ext | Category
SPCSO5 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO6

DO | CDC | Description | Condition | Ext | Category
SPCSO6 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO7

DO | CDC | Description | Condition | Ext | Category
SPCSO7 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


DO: SPCSO8

DO | CDC | Description | Condition | Ext | Category
SPCSO8 | SPC | (controllable) If true, generic single point controllable status output n has been enabled, otherwise it has been disabled. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SPC8GAPC_[1-5]


LN: SXCBR_[1-18]

  • Path: LD0>CTRL
  • LnType: SXCBR_60625b9f49895f9b4cb6f607ab748a7e
  • Description: Circuit breaker [Apparatus]
  • Prefix: S
  • LnClass: XCBR
  • Origin: IEC 61850-7-4
  • Function: SXCBR
  • Min number of instances: 0
  • Max number of instances: 18
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Loc | SPS | If true, the control behaviour is allowed at this level. | M |
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
CBOpCap | ENS | Physical capability of the circuit breaker to operate, which reflects the available energy in the drive. | O |
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |
Controls
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |
Pos | DPC | (controllable) Circuit breaker/switch position. | M |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Loc
  • DO: OpCnt
  • DO: Blk
  • DO: CBOpCap
  • DO: EEHealth
  • DO: BlkCls
  • DO: BlkOpn
  • DO: Pos
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that the function is in local mode (process level) ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that the function is in local mode (process level) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is in local mode (process level) ]
d | DC | RO | - | Indication that the function is in local mode (process level) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CNT_VAL | - | Status data value. [Operation counter value]
q | ST |  | CNT_VAL | - | Quality of the data value 'stVal'. [Operation counter value]
t | ST |  | CNT_VAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation counter value]
d | DC | RO | - | Operation counter value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: CBOpCap

DO | CDC | Description | Condition | Ext | Category
CBOpCap | ENS | Physical capability of the circuit breaker to operate, which reflects the available energy in the drive. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CBOPCAP | - | Status data value. [Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More ]
q | ST |  | CBOPCAP | - | Quality of the data value 'stVal'. [Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More ]
t | ST |  | CBOPCAP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More ]
d | DC | RO | - | Breaker operating capability 1 = None, 2 = O, 3 = CO, 4 = OCO, 5 = COCO, 6+ = More | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: EEHealth

DO | CDC | Description | Condition | Ext | Category
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EEHEALTH | - | Status data value. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
q | ST |  | EEHEALTH | - | Quality of the data value 'stVal'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
t | ST |  | EEHEALTH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
d | DC | RO | - | External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: BlkCls

DO | CDC | Description | Condition | Ext | Category
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CL_BLKD | - | Status data value. [Indication that the function is blocked for close commands]
q | ST |  | CL_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for close commands]
t | ST |  | CL_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for close commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for close commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXCBR_[1-18]


DO: BlkOpn

DO | CDC | Description | Condition | Ext | Category
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OP_BLKD | - | Status data value. [Indication that the function is blocked for open commands]
q | ST |  | OP_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for open commands]
t | ST |  | OP_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for open commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for open commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXCBR_[1-18]


DO: Pos

DO | CDC | Description | Condition | Ext | Category
Pos | DPC | (controllable) Circuit breaker/switch position. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Apparatus position indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Apparatus position indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Apparatus position indication]
opRcvd | OR |  | - | - | True indicates that an 'operate' command for a controllable data object has been received. It can be used for testing purposes together with 'opOk' and 'tOpOk'. [An operate command has been received through inputs or command handler ]
opOk | OR |  | - | - | True indicates that an operate command for a controllable data object has been evaluated and accepted. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
tOpOk | OR |  | - | - | Timestamp of activation of a controllable object output, as a result of a control command. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Substitute enable]
subVal | SV |  | - | - | Value used to substitute 'stVal'. [Substituted double position value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
blkEna | BL |  | - | - | If true, 'q.operatorBlocked'=true, and the process value is no longer updated. [Special block command value]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Apparatus position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXCBR_[1-18]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SXCBR_[1-18]


LN: SXSWI_[1-24]

  • Path: LD0>CTRL
  • LnType: SXSWI_84e61c322682907480ad121ec790de72
  • Description: Circuit switch [Apparatus]
  • Prefix: S
  • LnClass: XSWI
  • Origin: IEC 61850-7-4
  • Function: SXSWI
  • Min number of instances: 0
  • Max number of instances: 24
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Loc | SPS | If true, the control behaviour is allowed at this level. | M |
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |
SwTyp | ENS | Type of the switch. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |
SwOpCap | ENS | Physical capability of the switch to operate. It includes additional blocking due to some local problems. | O |
Controls
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |
Pos | DPC | (controllable) Circuit breaker/switch position. | M |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Loc
  • DO: OpCnt
  • DO: SwTyp
  • DO: Blk
  • DO: EEHealth
  • DO: SwOpCap
  • DO: BlkCls
  • DO: BlkOpn
  • DO: Pos
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that the function is in local mode (process level) ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that the function is in local mode (process level) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is in local mode (process level) ]
d | DC | RO | - | Indication that the function is in local mode (process level) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CNT_VAL | - | Status data value. [Operation counter value]
q | ST |  | CNT_VAL | - | Quality of the data value 'stVal'. [Operation counter value]
t | ST |  | CNT_VAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation counter value]
d | DC | RO | - | Operation counter value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: SwTyp

DO | CDC | Description | Condition | Ext | Category
SwTyp | ENS | Type of the switch. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw ]
q | ST |  | - | - | Quality of the data value 'stVal'. [1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw ]
d | DC | RO | - | 1=LoadBreak,2=Disconnector,3=EarthSw,4=HighSpeedEarthSw | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: EEHealth

DO | CDC | Description | Condition | Ext | Category
EEHealth | ENS | State of external (electrical, mechanical or communication) equipment to which the logical node is associated. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EEHEALTH | - | Status data value. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
q | ST |  | EEHEALTH | - | Quality of the data value 'stVal'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
t | ST |  | EEHEALTH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm ]
d | DC | RO | - | External equipment health. 1=No warning or alarm, 2=Warning, 3=Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: SwOpCap

DO | CDC | Description | Condition | Ext | Category
SwOpCap | ENS | Physical capability of the switch to operate. It includes additional blocking due to some local problems. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SWOPCAP | - | Status data value. [Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C]
q | ST |  | SWOPCAP | - | Quality of the data value 'stVal'. [Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C]
t | ST |  | SWOPCAP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C]
d | DC | RO | - | Switch operating capability 1 = None, 2 = O, 3 = C, 4 = O and C | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: BlkCls

DO | CDC | Description | Condition | Ext | Category
BlkCls | SPC | (controllable) If true, 'close' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked closing. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CL_BLKD | - | Status data value. [Indication that the function is blocked for close commands]
q | ST |  | CL_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for close commands]
t | ST |  | CL_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for close commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for close commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXSWI_[1-24]


DO: BlkOpn

DO | CDC | Description | Condition | Ext | Category
BlkOpn | SPC | (controllable) If true, 'open' action has been blocked; can be set from another logical node. Operating capability ('XCBR.CBOpCap' and 'XSWI.SwOpCap' for circuit breaker and switch, respectively) does not reflect the blocked opening. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OP_BLKD | - | Status data value. [Indication that the function is blocked for open commands]
q | ST |  | OP_BLKD | - | Quality of the data value 'stVal'. [Indication that the function is blocked for open commands]
t | ST |  | OP_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that the function is blocked for open commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Indication that the function is blocked for open commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Special block command value]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value]
Oper.T | CO |  | - | - | Control time stamp [Special block command value]
Oper.Test | CO |  | - | - | Test status [Special block command value]
Parent topic: LN: SXSWI_[1-24]


DO: Pos

DO | CDC | Description | Condition | Ext | Category
Pos | DPC | (controllable) Circuit breaker/switch position. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Apparatus position indication]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Apparatus position indication]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Apparatus position indication]
opRcvd | OR |  | - | - | True indicates that an 'operate' command for a controllable data object has been received. It can be used for testing purposes together with 'opOk' and 'tOpOk'. [An operate command has been received through inputs or command handler ]
opOk | OR |  | - | - | True indicates that an operate command for a controllable data object has been evaluated and accepted. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
tOpOk | OR |  | - | - | Timestamp of activation of a controllable object output, as a result of a control command. [An operate command has been evaluated and accepted, the activation outputs are active if not blocked]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Substitute enable]
subVal | SV |  | - | - | Value used to substitute 'stVal'. [Substituted double position value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
blkEna | BL |  | - | - | If true, 'q.operatorBlocked'=true, and the process value is no longer updated. [Special block command value]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Apparatus position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SXSWI_[1-24]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SXSWI_[1-24]


LN: TCLYLTC_[1-4]

  • Path: LD0>CTRL
  • LnType: TCLYLTC_0757ddce81fb3a069fb5d2eeb67cc724
  • Description: Tap changer [Large Tap Changer]
  • Prefix: TCL
  • LnClass: YLTC
  • Origin: IEC 61850-7-4
  • Function: TCLYLTC
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
EndPosL | SPS | If true, the load tap changer has reached the maximum lower position. | M |
EndPosR | SPS | If true, the load tap changer has reached the maximum raise position. | M |
CmdFlt | SPS | Alarm for a command without an expected position change | O | Yes
ConvFlt | SPS | General tap position conversion error | O | Yes
ErrPosChg | SPS | Last position change was an invalid change | O | Yes
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | O |
TapChgFlt | SPS | Alarm for none or illegal tap position change | O | Yes
TapPosFlt | SPS | Alarm that indicates a problem with the position indication | O | Yes
TapPosHiV | INS | Tap position for the highest voltage | O | Yes
TapPosLoV | INS | Tap position for the lowest voltage | O | Yes
Measurements
RmnContOp | MV | Remaining number of operations at nominal current | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RmnContOpRs | SPC | Reset contact life counter | O | Yes
RsCnt | SPC | Reset operation counter | O | Yes
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |
  • DO: Beh
  • DO: EndPosL
  • DO: EndPosR
  • DO: CmdFlt
  • DO: ConvFlt
  • DO: ErrPosChg
  • DO: OpCnt
  • DO: TapChgFlt
  • DO: TapPosFlt
  • DO: TapPosHiV
  • DO: TapPosLoV
  • DO: RmnContOp
  • DO: Mod
  • DO: RmnContOpRs
  • DO: RsCnt
  • DO: TapChg


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCLYLTC_[1-4]


DO: EndPosL

DO | CDC | Description | Condition | Ext | Category
EndPosL | SPS | If true, the load tap changer has reached the maximum lower position. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LOPOSAL | - | Status data value. [Alarm for tap in lowest volt position]
q | ST |  | LOPOSAL | - | Quality of the data value 'stVal'. [Alarm for tap in lowest volt position]
t | ST |  | LOPOSAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for tap in lowest volt position]
d | DC | RO | - | Alarm for tap in lowest volt position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCLYLTC_[1-4]


DO: EndPosR

DO | CDC | Description | Condition | Ext | Category
EndPosR | SPS | If true, the load tap changer has reached the maximum raise position. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HIPOSAL | - | Status data value. [Alarm for tap in highest volt position]
q | ST |  | HIPOSAL | - | Quality of the data value 'stVal'. [Alarm for tap in highest volt position]
t | ST |  | HIPOSAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for tap in highest volt position]
d | DC | RO | - | Alarm for tap in highest volt position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCLYLTC_[1-4]


DO: CmdFlt

DO | CDC | Description | Condition | Ext | Category
CmdFlt | SPS | Alarm for a command without an expected position change | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CMDERRAL | - | Status data value. [Alarm for a command without an expected position change]
q | ST |  | CMDERRAL | - | Quality of the data value 'stVal'. [Alarm for a command without an expected position change]
t | ST |  | CMDERRAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for a command without an expected position change]
d | DC | RO | - | Alarm for a command without an expected position change | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: ConvFlt

DO | CDC | Description | Condition | Ext | Category
ConvFlt | SPS | General tap position conversion error | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CONVERR | - | Status data value. [General tap position conversion error]
q | ST |  | CONVERR | - | Quality of the data value 'stVal'. [General tap position conversion error]
t | ST |  | CONVERR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General tap position conversion error]
d | DC | RO | - | General tap position conversion error | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: ErrPosChg

DO | CDC | Description | Condition | Ext | Category
ErrPosChg | SPS | Last position change was an invalid change | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INVALPOS | - | Status data value. [Last position change was an invalid change]
q | ST |  | INVALPOS | - | Quality of the data value 'stVal'. [Last position change was an invalid change]
t | ST |  | INVALPOS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Last position change was an invalid change]
d | DC | RO | - | Last position change was an invalid change | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Number of operations on tap changer]
q | ST |  | - | - | Quality of the data value 'stVal'. [Number of operations on tap changer]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of operations on tap changer]
d | DC | RO | - | Number of operations on tap changer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCLYLTC_[1-4]


DO: TapChgFlt

DO | CDC | Description | Condition | Ext | Category
TapChgFlt | SPS | Alarm for none or illegal tap position change | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TCERRAL | - | Status data value. [Alarm for none or illegal tap position change]
q | ST |  | TCERRAL | - | Quality of the data value 'stVal'. [Alarm for none or illegal tap position change]
t | ST |  | TCERRAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for none or illegal tap position change]
d | DC | RO | - | Alarm for none or illegal tap position change | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: TapPosFlt

DO | CDC | Description | Condition | Ext | Category
TapPosFlt | SPS | Alarm that indicates a problem with the position indication | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSERRAL | - | Status data value. [Alarm that indicates a problem with the position indication]
q | ST |  | POSERRAL | - | Quality of the data value 'stVal'. [Alarm that indicates a problem with the position indication]
t | ST |  | POSERRAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm that indicates a problem with the position indication]
d | DC | RO | - | Alarm that indicates a problem with the position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: TapPosHiV

DO | CDC | Description | Condition | Ext | Category
TapPosHiV | INS | Tap position for the highest voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for highest voltage ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for highest voltage ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for highest voltage ]
d | DC | RO | - | Tap position for highest voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: TapPosLoV

DO | CDC | Description | Condition | Ext | Category
TapPosLoV | INS | Tap position for the lowest voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for lowest voltage]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for lowest voltage]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for lowest voltage]
d | DC | RO | - | Tap position for lowest voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: RmnContOp

DO | CDC | Description | Condition | Ext | Category
RmnContOp | MV | Remaining number of operations at nominal current | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Remaining number of operations at rated load]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Remaining number of operations at rated load]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Remaining number of operations at rated load]
d | DC | RO | - | Remaining number of operations at rated load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCLYLTC_[1-4]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TCLYLTC_[1-4]


DO: RmnContOpRs

DO | CDC | Description | Condition | Ext | Category
RmnContOpRs | SPC | Reset contact life counter | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TCLYLTC_[1-4]


DO: RsCnt

DO | CDC | Description | Condition | Ext | Category
RsCnt | SPC | Reset operation counter | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TCLYLTC_[1-4]


DO: TapChg

DO | CDC | Description | Condition | Ext | Category
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
valWTr.posVal | ST |  | TCPOS | - | Step position. [Integer value corresponding to actual tap position]
valWTr.transInd | ST |  | - | - | Whether the equipment is in a transient state. [Tap position change in progress]
q | ST |  | TCPOS | - | Quality of the data value 'valWTr'. [Integer value corresponding to actual tap position]
t | ST |  | TCPOS | - | Timestamp of the last change in the data value 'valWTr', or quality 'q'. [Integer value corresponding to actual tap position]
persistent | CF | RO | - | FALSE | Configures the control output. If 'persistent'=false, the 'Operate' service results in the change of exactly one step higher or lower, as defined with 'ctlVal' (i.e., 'ctlVal'=higher'|'lower').If 'persistent=true', the 'Operate' service initiates the persistent activation of the output (and 'ctlModel' shall be set to 'direct-with-normal-security'). The output will be deactivated by an 'OperateWithValue' service with 'ctlVal'='stop', or by a local timeout. A client may repeat sending the 'Operate' service in order to retrigger the output.
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Integer value corresponding to actual tap position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCLYLTC_[1-4]


LN: TCMYLTC_[1-4]

  • Path: LD0>CTRL
  • LnType: TCMYLTC_280598b94e02e40337b70ce02a63603a
  • Description: Tap changer [Medium Tap Changer]
  • Prefix: TCM
  • LnClass: YLTC
  • Origin: IEC 61850-7-4
  • Function: TCMYLTC
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
EndPosL | SPS | If true, the load tap changer has reached the maximum lower position. | M |
EndPosR | SPS | If true, the load tap changer has reached the maximum raise position. | M |
CmdFlt | SPS | Alarm for a command without an expected position change | O | Yes
ConvFlt | SPS | General tap position conversion error | O | Yes
ErrPosChg | SPS | Last position change was an invalid change | O | Yes
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | O |
TapChgFlt | SPS | Alarm for none or illegal tap position change | O | Yes
TapPosFlt | SPS | Alarm that indicates a problem with the position indication | O | Yes
TapPosHiV | INS | Tap position for the highest voltage | O | Yes
TapPosLoV | INS | Tap position for the lowest voltage | O | Yes
Measurements
RmnContOp | MV | Remaining number of operations at nominal current | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RmnContOpRs | SPC | Reset contact life counter | O | Yes
RsCnt | SPC | Reset operation counter | O | Yes
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |
  • DO: Beh
  • DO: EndPosL
  • DO: EndPosR
  • DO: CmdFlt
  • DO: ConvFlt
  • DO: ErrPosChg
  • DO: OpCnt
  • DO: TapChgFlt
  • DO: TapPosFlt
  • DO: TapPosHiV
  • DO: TapPosLoV
  • DO: RmnContOp
  • DO: Mod
  • DO: RmnContOpRs
  • DO: RsCnt
  • DO: TapChg


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCMYLTC_[1-4]


DO: EndPosL

DO | CDC | Description | Condition | Ext | Category
EndPosL | SPS | If true, the load tap changer has reached the maximum lower position. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LOPOSAL | - | Status data value. [Alarm for tap in lowest volt position]
q | ST |  | LOPOSAL | - | Quality of the data value 'stVal'. [Alarm for tap in lowest volt position]
t | ST |  | LOPOSAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for tap in lowest volt position]
d | DC | RO | - | Alarm for tap in lowest volt position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCMYLTC_[1-4]


DO: EndPosR

DO | CDC | Description | Condition | Ext | Category
EndPosR | SPS | If true, the load tap changer has reached the maximum raise position. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HIPOSAL | - | Status data value. [Alarm for tap in highest volt position]
q | ST |  | HIPOSAL | - | Quality of the data value 'stVal'. [Alarm for tap in highest volt position]
t | ST |  | HIPOSAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for tap in highest volt position]
d | DC | RO | - | Alarm for tap in highest volt position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCMYLTC_[1-4]


DO: CmdFlt

DO | CDC | Description | Condition | Ext | Category
CmdFlt | SPS | Alarm for a command without an expected position change | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CMDERRAL | - | Status data value. [Alarm for a command without an expected position change]
q | ST |  | CMDERRAL | - | Quality of the data value 'stVal'. [Alarm for a command without an expected position change]
t | ST |  | CMDERRAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for a command without an expected position change]
d | DC | RO | - | Alarm for a command without an expected position change | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: ConvFlt

DO | CDC | Description | Condition | Ext | Category
ConvFlt | SPS | General tap position conversion error | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CONVERR | - | Status data value. [General tap position conversion error]
q | ST |  | CONVERR | - | Quality of the data value 'stVal'. [General tap position conversion error]
t | ST |  | CONVERR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General tap position conversion error]
d | DC | RO | - | General tap position conversion error | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: ErrPosChg

DO | CDC | Description | Condition | Ext | Category
ErrPosChg | SPS | Last position change was an invalid change | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INVALPOS | - | Status data value. [Last position change was an invalid change]
q | ST |  | INVALPOS | - | Quality of the data value 'stVal'. [Last position change was an invalid change]
t | ST |  | INVALPOS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Last position change was an invalid change]
d | DC | RO | - | Last position change was an invalid change | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Count of operations; not resettable from remote, but may be reset from local. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Number of operations on tap changer]
q | ST |  | - | - | Quality of the data value 'stVal'. [Number of operations on tap changer]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of operations on tap changer]
d | DC | RO | - | Number of operations on tap changer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCMYLTC_[1-4]


DO: TapChgFlt

DO | CDC | Description | Condition | Ext | Category
TapChgFlt | SPS | Alarm for none or illegal tap position change | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TCERRAL | - | Status data value. [Alarm for none or illegal tap position change]
q | ST |  | TCERRAL | - | Quality of the data value 'stVal'. [Alarm for none or illegal tap position change]
t | ST |  | TCERRAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for none or illegal tap position change]
d | DC | RO | - | Alarm for none or illegal tap position change | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: TapPosFlt

DO | CDC | Description | Condition | Ext | Category
TapPosFlt | SPS | Alarm that indicates a problem with the position indication | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSERRAL | - | Status data value. [Alarm that indicates a problem with the position indication]
q | ST |  | POSERRAL | - | Quality of the data value 'stVal'. [Alarm that indicates a problem with the position indication]
t | ST |  | POSERRAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm that indicates a problem with the position indication]
d | DC | RO | - | Alarm that indicates a problem with the position indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: TapPosHiV

DO | CDC | Description | Condition | Ext | Category
TapPosHiV | INS | Tap position for the highest voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for highest voltage ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for highest voltage ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for highest voltage ]
d | DC | RO | - | Tap position for highest voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: TapPosLoV

DO | CDC | Description | Condition | Ext | Category
TapPosLoV | INS | Tap position for the lowest voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for lowest voltage]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for lowest voltage]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for lowest voltage]
d | DC | RO | - | Tap position for lowest voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: RmnContOp

DO | CDC | Description | Condition | Ext | Category
RmnContOp | MV | Remaining number of operations at nominal current | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Remaining number of operations at rated load]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Remaining number of operations at rated load]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Remaining number of operations at rated load]
d | DC | RO | - | Remaining number of operations at rated load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TCMYLTC_[1-4]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TCMYLTC_[1-4]


DO: RmnContOpRs

DO | CDC | Description | Condition | Ext | Category
RmnContOpRs | SPC | Reset contact life counter | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TCMYLTC_[1-4]


DO: RsCnt

DO | CDC | Description | Condition | Ext | Category
RsCnt | SPC | Reset operation counter | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TCMYLTC_[1-4]


DO: TapChg

DO | CDC | Description | Condition | Ext | Category
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
valWTr.posVal | ST |  | TCPOS | - | Step position. [Integer value corresponding to actual tap position]
valWTr.transInd | ST |  | - | - | Whether the equipment is in a transient state. [Tap position change in progress]
q | ST |  | TCPOS | - | Quality of the data value 'valWTr'. [Integer value corresponding to actual tap position]
t | ST |  | TCPOS | - | Timestamp of the last change in the data value 'valWTr', or quality 'q'. [Integer value corresponding to actual tap position]
persistent | CF | RO | - | FALSE | Configures the control output. If 'persistent'=false, the 'Operate' service results in the change of exactly one step higher or lower, as defined with 'ctlVal' (i.e., 'ctlVal'=higher'|'lower').If 'persistent=true', the 'Operate' service initiates the persistent activation of the output (and 'ctlModel' shall be set to 'direct-with-normal-security'). The output will be deactivated by an 'OperateWithValue' service with 'ctlVal'='stop', or by a local timeout. A client may repeat sending the 'Operate' service in order to retrigger the output.
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Integer value corresponding to actual tap position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TCMYLTC_[1-4]


LN: TEIGAPC_[1-12]

  • Path: LD0>CTRL
  • LnType: TEIGAPC_cbd6629cdab22bfba22c954d13407b90
  • Description: Generic automatic process control [Time Integrator]
  • Prefix: TEI
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: TEIGAPC
  • Min number of instances: 0
  • Max number of instances: 12
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
Wrn1 | SPS | If true, warning n is present. | Omulti |
Measurements
AccmTms | MV | Accumulated operate time (in sec) | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RsAccmTms | SPC | Reset of accumulated operate time | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Alm1
  • DO: Wrn1
  • DO: AccmTms
  • DO: Mod
  • DO: RsAccmTms


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Indicator of the integrated time has reached the alarm limit ]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Indicator of the integrated time has reached the alarm limit ]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator of the integrated time has reached the alarm limit ]
d | DC | RO | - | Indicator of the integrated time has reached the alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: Wrn1

DO | CDC | Description | Condition | Ext | Category
Wrn1 | SPS | If true, warning n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [Indicator of the integrated time has reached the warning limit]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [Indicator of the integrated time has reached the warning limit]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator of the integrated time has reached the warning limit]
d | DC | RO | - | Indicator of the integrated time has reached the warning limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEIGAPC_[1-12]


DO: AccmTms

DO | CDC | Description | Condition | Ext | Category
AccmTms | MV | Accumulated operate time (in sec) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ACCTIME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Integrated elapsed time in seconds]
q | MX |  | ACCTIME | - | Quality of the data values 'instMag', 'mag', 'range'. [Integrated elapsed time in seconds]
t | MX |  | ACCTIME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Integrated elapsed time in seconds]
d | DC | RO | - | Integrated elapsed time in seconds | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEIGAPC_[1-12]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: TEIGAPC_[1-12]


DO: RsAccmTms

DO | CDC | Description | Condition | Ext | Category
RsAccmTms | SPC | Reset of accumulated operate time | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TEIGAPC_[1-12]


LN: TR1ATCC_[1-4]

  • Path: LD0>CTRL
  • LnType: TR1ATCC_645d8c09103dcdcc02dc761fe776a9bb
  • Description: Automatic tap changer controller [One transformer]
  • Prefix: TR1
  • LnClass: ATCC
  • Origin: IEC 61850-7-4
  • Function: TR1ATCC
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
AutoBlk | SPS | Auto commands are blocked | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkV | SPS | If true, the function has been blocked below minimum operating voltage. | O | Yes
DayHuntAlm | SPS | Alarm for too many commands within the latest day | O | Yes
EnaVolSpt | SPS | Voltage set point from control DO VolSpt is enabled | O | Yes
ExLowerBlk | SPS | External block of lower command activated | O | Yes
ExRaiseBlk | SPS | External block of raise command activated | O | Yes
HiABlk | SPS | One phase current is above the settable limit | O | Yes
HiV | SPS | Voltage above max limit | O | Yes
HiVArFwd | SPS | Reactive power forward alarm | O | Yes
HiVArRv | SPS | Reactive power reverse alarm | O | Yes
HiWFwd | SPS | Active power forward alarm | O | Yes
HiWRv | SPS | Active power reverse alarm | O | Yes
HrHuntAlm | SPS | Alarm for too many commands within the lates hour | O | Yes
HuntAlm | SPS | Alarm from too many commands in opposite direction | O | Yes
Loc | SPS | If true, the control behaviour is allowed at this level. | O |
LoV | SPS | Voltage below min limit | O | Yes
MaxVTapPos | INS | Tap position for maximum voltage | O | Yes
MinVTapPos | INS | Tap position for minimum voltage | O | Yes
RvActBlk | SPS | Block caused by reversed action | O | Yes
TotBlk | SPS | Auto and man commands are blocked | O | Yes
VCTRStatus | INS | VCTR Control word (horiz com) | O | Yes
Measurements
ActVolSpt | MV | Actual voltage setpoint | O | Yes
AutoRedV | MV | Load dependent automatic reduction voltage | O | Yes
BndCtrAct | MV | Actual voltage setpoint | O | Yes
BndCtrSet | MV | Voltage setpoint set by user | O | Yes
BndCtrSng | MV | Voltage setpoint single | O | Yes
BusV | MV | Busbar voltage (horiz com) | O | Yes
ClcTrfLodW | MV | Calculated loading of transformer | O | Yes
ClcTrfLodVAr | MV | Calculated loading of transformer | O | Yes
CtlV | MV | Voltage on secondary of the transformer as used for voltage control. | O |
LodA | MV | Measured load current (total transformer secondary current). | O |
LodAIm | MV | Imaginary part of load current (horiz com) | O | Yes
LodARe | MV | Real part of load current (horiz com) | O | Yes
LodV | MV | Load voltage | O | Yes
MaxPriA | MV | Maximum value of the primary phase currents | O | Yes
PosRel | MV | Relative tap position (horiz com) | O | Yes
TrfX | MV | Transformer reactance secondary side (horiz com) | O | Yes
LodVAdjVal1 | MV | Value n for load voltage adjustment | Omulti | Yes
LodVAdjVal2 | MV | Value n for load voltage adjustment | Omulti | Yes
LodVAdjVal3 | MV | Value n for load voltage adjustment | Omulti | Yes
LodVAdjVal4 | MV | Value n for load voltage adjustment | Omulti | Yes
Controls
Auto | SPC | (controllable) If true, output circuit of the automatic controller has been enabled (control is automatic), otherwise control is manual. | O |
LodVAdjRs | SPC | Deactivation of load voltage adjust | O | Yes
LTCBlk | SPC | Kept for backwards compatibility; use Auto instead.(controllable) If true, automatic control has been blocked (inhibited), otherwise it is unblocked (enabled). | O |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
ParOp | SPC | (controllable) If true, transformers operate in parallel, otherwise they operate independently. | O |
VolSpt | APC | (controllable) Voltage setpoint. Analog value (MX) feeds back the setpoint of the controller. | O | Yes
LodVAdjAct1 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
LodVAdjAct2 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
LodVAdjAct3 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
LodVAdjAct4 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |
  • DO: Beh
  • DO: AutoBlk
  • DO: Blk
  • DO: BlkV
  • DO: DayHuntAlm
  • DO: EnaVolSpt
  • DO: ExLowerBlk
  • DO: ExRaiseBlk
  • DO: HiABlk
  • DO: HiV
  • DO: HiVArFwd
  • DO: HiVArRv
  • DO: HiWFwd
  • DO: HiWRv
  • DO: HrHuntAlm
  • DO: HuntAlm
  • DO: Loc
  • DO: LoV
  • DO: MaxVTapPos
  • DO: MinVTapPos
  • DO: RvActBlk
  • DO: TotBlk
  • DO: VCTRStatus
  • DO: ActVolSpt
  • DO: AutoRedV
  • DO: BndCtrAct
  • DO: BndCtrSet
  • DO: BndCtrSng
  • DO: BusV
  • DO: ClcTrfLodW
  • DO: ClcTrfLodVAr
  • DO: CtlV
  • DO: LodA
  • DO: LodAIm
  • DO: LodARe
  • DO: LodV
  • DO: MaxPriA
  • DO: PosRel
  • DO: TrfX
  • DO: LodVAdjVal1
  • DO: LodVAdjVal2
  • DO: LodVAdjVal3
  • DO: LodVAdjVal4
  • DO: Auto
  • DO: LodVAdjRs
  • DO: LTCBlk
  • DO: Mod
  • DO: ParOp
  • DO: VolSpt
  • DO: LodVAdjAct1
  • DO: LodVAdjAct2
  • DO: LodVAdjAct3
  • DO: LodVAdjAct4
  • DO: TapChg


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR1ATCC_[1-4]


DO: AutoBlk

DO | CDC | Description | Condition | Ext | Category
AutoBlk | SPS | Auto commands are blocked | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | AUTOBLK | - | Status data value. [Block of auto commands]
q | ST |  | AUTOBLK | - | Quality of the data value 'stVal'. [Block of auto commands]
t | ST |  | AUTOBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block of auto commands]
d | DC | RO | - | Block of auto commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR1ATCC_[1-4]


DO: BlkV

DO | CDC | Description | Condition | Ext | Category
BlkV | SPS | If true, the function has been blocked below minimum operating voltage. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UBLK | - | Status data value. [Busbar voltage below the settable limit voltBusbBlockLimit]
q | ST |  | UBLK | - | Quality of the data value 'stVal'. [Busbar voltage below the settable limit voltBusbBlockLimit]
t | ST |  | UBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Busbar voltage below the settable limit voltBusbBlockLimit]
d | DC | RO | - | Busbar voltage below the settable limit voltBusbBlockLimit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: DayHuntAlm

DO | CDC | Description | Condition | Ext | Category
DayHuntAlm | SPS | Alarm for too many commands within the latest day | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | DAYHUNT | - | Status data value. [Alarm for too many tap changer operations during the last 24 hours]
q | ST |  | DAYHUNT | - | Quality of the data value 'stVal'. [Alarm for too many tap changer operations during the last 24 hours]
t | ST |  | DAYHUNT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for too many tap changer operations during the last 24 hours]
d | DC | RO | - | Alarm for too many tap changer operations during the last 24 hours | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: EnaVolSpt

DO | CDC | Description | Condition | Ext | Category
EnaVolSpt | SPS | Voltage set point from control DO VolSpt is enabled | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Enabled command input value for voltage control set voltage ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Enabled command input value for voltage control set voltage ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Enabled command input value for voltage control set voltage ]
d | DC | RO | - | Enabled command input value for voltage control set voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: ExLowerBlk

DO | CDC | Description | Condition | Ext | Category
ExLowerBlk | SPS | External block of lower command activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [External block of lower command activated]
q | ST |  | - | - | Quality of the data value 'stVal'. [External block of lower command activated]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External block of lower command activated]
d | DC | RO | - | External block of lower command activated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: ExRaiseBlk

DO | CDC | Description | Condition | Ext | Category
ExRaiseBlk | SPS | External block of raise command activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [External block of raise command activated]
q | ST |  | - | - | Quality of the data value 'stVal'. [External block of raise command activated]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External block of raise command activated]
d | DC | RO | - | External block of raise command activated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HiABlk

DO | CDC | Description | Condition | Ext | Category
HiABlk | SPS | One phase current is above the settable limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IBLK | - | Status data value. [One phase current is above the settable limit]
q | ST |  | IBLK | - | Quality of the data value 'stVal'. [One phase current is above the settable limit]
t | ST |  | IBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [One phase current is above the settable limit]
d | DC | RO | - | One phase current is above the settable limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HiV

DO | CDC | Description | Condition | Ext | Category
HiV | SPS | Voltage above max limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UHIGH | - | Status data value. [Busbar voltage above the settable limit voltBusbMaxLimit]
q | ST |  | UHIGH | - | Quality of the data value 'stVal'. [Busbar voltage above the settable limit voltBusbMaxLimit]
t | ST |  | UHIGH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Busbar voltage above the settable limit voltBusbMaxLimit]
d | DC | RO | - | Busbar voltage above the settable limit voltBusbMaxLimit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HiVArFwd

DO | CDC | Description | Condition | Ext | Category
HiVArFwd | SPS | Reactive power forward alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | QGTFWD | - | Status data value. [Reactive power above the settable limit powerReactiveForw]
q | ST |  | QGTFWD | - | Quality of the data value 'stVal'. [Reactive power above the settable limit powerReactiveForw]
t | ST |  | QGTFWD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive power above the settable limit powerReactiveForw]
d | DC | RO | - | Reactive power above the settable limit powerReactiveForw | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HiVArRv

DO | CDC | Description | Condition | Ext | Category
HiVArRv | SPS | Reactive power reverse alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | QLTREV | - | Status data value. [Reactive power below the settable limit powerReactiveRev]
q | ST |  | QLTREV | - | Quality of the data value 'stVal'. [Reactive power below the settable limit powerReactiveRev]
t | ST |  | QLTREV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive power below the settable limit powerReactiveRev]
d | DC | RO | - | Reactive power below the settable limit powerReactiveRev | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HiWFwd

DO | CDC | Description | Condition | Ext | Category
HiWFwd | SPS | Active power forward alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PGTFWD | - | Status data value. [Active power above the settable limit powerActiveForw]
q | ST |  | PGTFWD | - | Quality of the data value 'stVal'. [Active power above the settable limit powerActiveForw]
t | ST |  | PGTFWD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Active power above the settable limit powerActiveForw]
d | DC | RO | - | Active power above the settable limit powerActiveForw | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HiWRv

DO | CDC | Description | Condition | Ext | Category
HiWRv | SPS | Active power reverse alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PLTREV | - | Status data value. [Active power below the settable limit powerActiveRev]
q | ST |  | PLTREV | - | Quality of the data value 'stVal'. [Active power below the settable limit powerActiveRev]
t | ST |  | PLTREV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Active power below the settable limit powerActiveRev]
d | DC | RO | - | Active power below the settable limit powerActiveRev | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HrHuntAlm

DO | CDC | Description | Condition | Ext | Category
HrHuntAlm | SPS | Alarm for too many commands within the lates hour | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HOURHUNT | - | Status data value. [Alarm for too many tap changer operations during the last hour]
q | ST |  | HOURHUNT | - | Quality of the data value 'stVal'. [Alarm for too many tap changer operations during the last hour]
t | ST |  | HOURHUNT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for too many tap changer operations during the last hour]
d | DC | RO | - | Alarm for too many tap changer operations during the last hour | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: HuntAlm

DO | CDC | Description | Condition | Ext | Category
HuntAlm | SPS | Alarm from too many commands in opposite direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HUNTING | - | Status data value. [Alarm for too many contradictory tap changer operations within the time sliding window]
q | ST |  | HUNTING | - | Quality of the data value 'stVal'. [Alarm for too many contradictory tap changer operations within the time sliding window]
t | ST |  | HUNTING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for too many contradictory tap changer operations within the time sliding window]
d | DC | RO | - | Alarm for too many contradictory tap changer operations within the time sliding window | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Local commands selected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Local commands selected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Local commands selected]
d | DC | RO | - | Local commands selected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR1ATCC_[1-4]


DO: LoV

DO | CDC | Description | Condition | Ext | Category
LoV | SPS | Voltage below min limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ULOW | - | Status data value. [Busbar voltage below the settable limit voltBusbMinLimit]
q | ST |  | ULOW | - | Quality of the data value 'stVal'. [Busbar voltage below the settable limit voltBusbMinLimit]
t | ST |  | ULOW | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Busbar voltage below the settable limit voltBusbMinLimit]
d | DC | RO | - | Busbar voltage below the settable limit voltBusbMinLimit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: MaxVTapPos

DO | CDC | Description | Condition | Ext | Category
MaxVTapPos | INS | Tap position for maximum voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for max voltage]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for max voltage]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for max voltage]
d | DC | RO | - | Tap position for max voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: MinVTapPos

DO | CDC | Description | Condition | Ext | Category
MinVTapPos | INS | Tap position for minimum voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for min voltage]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for min voltage]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for min voltage]
d | DC | RO | - | Tap position for min voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: RvActBlk

DO | CDC | Description | Condition | Ext | Category
RvActBlk | SPS | Block caused by reversed action | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | REVACBLK | - | Status data value. [Block caused by reversed action]
q | ST |  | REVACBLK | - | Quality of the data value 'stVal'. [Block caused by reversed action]
t | ST |  | REVACBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block caused by reversed action]
d | DC | RO | - | Block caused by reversed action | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: TotBlk

DO | CDC | Description | Condition | Ext | Category
TotBlk | SPS | Auto and man commands are blocked | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TOTBLK | - | Status data value. [Block of auto and manual commands]
q | ST |  | TOTBLK | - | Quality of the data value 'stVal'. [Block of auto and manual commands]
t | ST |  | TOTBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block of auto and manual commands]
d | DC | RO | - | Block of auto and manual commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: VCTRStatus

DO | CDC | Description | Condition | Ext | Category
VCTRStatus | INS | VCTR Control word (horiz com) | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Group connection to horizontal communication and YLTCIN]
q | ST |  | - | - | Quality of the data value 'stVal'. [Group connection to horizontal communication and YLTCIN]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: ActVolSpt

DO | CDC | Description | Condition | Ext | Category
ActVolSpt | MV | Actual voltage setpoint | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: AutoRedV

DO | CDC | Description | Condition | Ext | Category
AutoRedV | MV | Load dependent automatic reduction voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Load dependent automatic reduction voltage]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Load dependent automatic reduction voltage]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Load dependent automatic reduction voltage]
d | DC | RO | - | Load dependent automatic reduction voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: BndCtrAct

DO | CDC | Description | Condition | Ext | Category
BndCtrAct | MV | Actual voltage setpoint | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Actual voltage setpoint]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Actual voltage setpoint]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Actual voltage setpoint]
d | DC | RO | - | Actual voltage setpoint | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: BndCtrSet

DO | CDC | Description | Condition | Ext | Category
BndCtrSet | MV | Voltage setpoint set by user | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Actual voltage setpoint]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Actual voltage setpoint]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Actual voltage setpoint]
units.multiplier | CF |  | - | k | (default=none) Unit multiplier.
units.SIUnit | CF |  | - | V | SI unit of measure.
d | DC | RO | - | Actual voltage setpoint | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: BndCtrSng

DO | CDC | Description | Condition | Ext | Category
BndCtrSng | MV | Voltage setpoint single | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage setpoint single]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Voltage setpoint single]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Voltage setpoint single]
d | DC | RO | - | Voltage setpoint single | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: BusV

DO | CDC | Description | Condition | Ext | Category
BusV | MV | Busbar voltage (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: ClcTrfLodW

DO | CDC | Description | Condition | Ext | Category
ClcTrfLodW | MV | Calculated loading of transformer | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated active power (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated active power (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated active power (service value)]
d | DC | RO | - | Calculated active power (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: ClcTrfLodVAr

DO | CDC | Description | Condition | Ext | Category
ClcTrfLodVAr | MV | Calculated loading of transformer | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated reactive power (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated reactive power (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated reactive power (service value)]
d | DC | RO | - | Calculated reactive power (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: CtlV

DO | CDC | Description | Condition | Ext | Category
CtlV | MV | Voltage on secondary of the transformer as used for voltage control. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [The average of the measured busbar voltage (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [The average of the measured busbar voltage (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [The average of the measured busbar voltage (service value)]
d | DC | RO | - | The average of the measured busbar voltage (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodA

DO | CDC | Description | Condition | Ext | Category
LodA | MV | Measured load current (total transformer secondary current). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Magnitude of measured load current (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Magnitude of measured load current (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Magnitude of measured load current (service value)]
d | DC | RO | - | Magnitude of measured load current (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodAIm

DO | CDC | Description | Condition | Ext | Category
LodAIm | MV | Imaginary part of load current (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodARe

DO | CDC | Description | Condition | Ext | Category
LodARe | MV | Real part of load current (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodV

DO | CDC | Description | Condition | Ext | Category
LodV | MV | Load voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated compensated voltage (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated compensated voltage (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated compensated voltage (service value)]
d | DC | RO | - | Calculated compensated voltage (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: MaxPriA

DO | CDC | Description | Condition | Ext | Category
MaxPriA | MV | Maximum value of the primary phase currents | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Max of 3 phase currents (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Max of 3 phase currents (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Max of 3 phase currents (service value)]
d | DC | RO | - | Max of 3 phase currents (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: PosRel

DO | CDC | Description | Condition | Ext | Category
PosRel | MV | Relative tap position (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: TrfX

DO | CDC | Description | Condition | Ext | Category
TrfX | MV | Transformer reactance secondary side (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjVal1

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal1 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 1 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 1 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 1 for load voltage adjustment]
d | DC | RO | - | Value 1 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjVal2

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal2 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 2 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 2 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 2 for load voltage adjustment]
d | DC | RO | - | Value 2 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjVal3

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal3 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 3 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 3 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 3 for load voltage adjustment]
d | DC | RO | - | Value 3 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjVal4

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal4 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 4 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 4 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 4 for load voltage adjustment]
d | DC | RO | - | Value 4 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR1ATCC_[1-4]


DO: Auto

DO | CDC | Description | Condition | Ext | Category
Auto | SPC | (controllable) If true, output circuit of the automatic controller has been enabled (control is automatic), otherwise control is manual. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | AUTO | - | Status data value. [Automatic control mode is active]
q | ST |  | AUTO | - | Quality of the data value 'stVal'. [Automatic control mode is active]
t | ST |  | AUTO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Automatic control mode is active]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Automatic control mode is active | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjRs

DO | CDC | Description | Condition | Ext | Category
LodVAdjRs | SPC | Deactivation of load voltage adjust | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: LTCBlk

DO | CDC | Description | Condition | Ext | Category
LTCBlk | SPC | Kept for backwards compatibility; use Auto instead.(controllable) If true, automatic control has been blocked (inhibited), otherwise it is unblocked (enabled). | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Voltage control blocked while in automatic control mode]
q | ST |  | - | - | Quality of the data value 'stVal'. [Voltage control blocked while in automatic control mode]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage control blocked while in automatic control mode]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Voltage control blocked while in automatic control mode | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TR1ATCC_[1-4]


DO: ParOp

DO | CDC | Description | Condition | Ext | Category
ParOp | SPC | (controllable) If true, transformers operate in parallel, otherwise they operate independently. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The transformer operates in parallel mode]
q | ST |  | - | - | Quality of the data value 'stVal'. [The transformer operates in parallel mode]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The transformer operates in parallel mode]
ctlModel | CF | RO | - | status-only | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The transformer operates in parallel mode | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR1ATCC_[1-4]


DO: VolSpt

DO | CDC | Description | Condition | Ext | Category
VolSpt | APC | (controllable) Voltage setpoint. Analog value (MX) feeds back the setpoint of the controller. | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
mxVal.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Actual voltage setpoint]
q | MX |  | - | - | Quality of the data value 'mxVal'. [Actual voltage setpoint]
t | MX |  | - | - | Timestamp of the last change in the data value 'mxVal', or quality 'q'. [Actual voltage setpoint]
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage control set maximum voltage output]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage control set minimum voltage output ]
units.multiplier | CF |  | - | k | (default=none) Unit multiplier.
units.SIUnit | CF |  | - | V | SI unit of measure.
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Actual voltage setpoint | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal.f | CO |  | - | - | Floating point representation of the measured value. See 'AnalogueValue.f'. [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjAct1

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct1 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst1 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst1 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst1 is used (service value)]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst1 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjAct2

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct2 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst2 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst2 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst2 is used (service value)]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst2 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjAct3

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct3 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst3 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst3 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst3 is used (service value)]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst3 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: LodVAdjAct4

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct4 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst4 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst4 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst4 is used (service value)]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst4 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


DO: TapChg

DO | CDC | Description | Condition | Ext | Category
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
valWTr.posVal | ST |  | - | - | Step position. [Tap position]
valWTr.transInd | ST |  | - | - | Whether the equipment is in a transient state. [Tap position change in progress]
q | ST |  | - | - | Quality of the data value 'valWTr'. [Tap position]
t | ST |  | - | - | Timestamp of the last change in the data value 'valWTr', or quality 'q'. [Tap position]
persistent | CF | RO | - | FALSE | Configures the control output. If 'persistent'=false, the 'Operate' service results in the change of exactly one step higher or lower, as defined with 'ctlVal' (i.e., 'ctlVal'=higher'|'lower').If 'persistent=true', the 'Operate' service initiates the persistent activation of the output (and 'ctlModel' shall be set to 'direct-with-normal-security'). The output will be deactivated by an 'OperateWithValue' service with 'ctlVal'='stop', or by a local timeout. A client may repeat sending the 'Operate' service in order to retrigger the output.
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Tap position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR1ATCC_[1-4]


LN: TR8ATCC_[1-4]

  • Path: LD0>CTRL
  • LnType: TR8ATCC_a0e782351557fabc5898145a02da4587
  • Description: Automatic tap changer controller [8 transformers]
  • Prefix: TR8
  • LnClass: ATCC
  • Origin: IEC 61850-7-4
  • Function: TR8ATCC
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Adapt | SPS | The transformer is adapting | O | Yes
AutoBlk | SPS | Auto commands are blocked | O | Yes
AutoSlave | SPS | Auto slave activated | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkV | SPS | If true, the function has been blocked below minimum operating voltage. | O | Yes
CircABlk | SPS | Block from high circulating current | O | Yes
CommFlt | SPS | Bay to bay communication error | O | Yes
DayHuntAlm | SPS | Alarm for too many commands within the latest day | O | Yes
DiffPosMF | SPS | Too high difference in tap positions | O | Yes
Disc | SPS | Transformer is disconnected | O | Yes
EnaVolSpt | SPS | Voltage set point from control DO VolSpt is enabled | O | Yes
ExLowerBlk | SPS | External block of lower command activated | O | Yes
ExRaiseBlk | SPS | External block of raise command activated | O | Yes
HiABlk | SPS | One phase current is above the settable limit | O | Yes
HiPosDif | SPS | Too high difference in tap positions | O | Yes
HiV | SPS | Voltage above max limit | O | Yes
HiVArFwd | SPS | Reactive power forward alarm | O | Yes
HiVArRv | SPS | Reactive power reverse alarm | O | Yes
HiWFwd | SPS | Active power forward alarm | O | Yes
HiWRv | SPS | Active power reverse alarm | O | Yes
Homing | SPS | Homing actvated | O | Yes
HrHuntAlm | SPS | Alarm for too many commands within the lates hour | O | Yes
HuntAlm | SPS | Alarm from too many commands in opposite direction | O | Yes
Loc | SPS | If true, the control behaviour is allowed at this level. | O |
LoV | SPS | Voltage below min limit | O | Yes
LTCId | INS | Identity of transformer | O | Yes
MaxVTapPos | INS | Tap position for maximum voltage | O | Yes
MFFlt | SPS | The number of masters is different from one | O | Yes
MinVTapPos | INS | Tap position for minimum voltage | O | Yes
MSMode | SPS | Master Slave mode activated | O | Yes
ParSet | INS | Setting value for transformer in parallel mode | O | Yes
RvActBlk | SPS | Block caused by reversed action | O | Yes
SimTap | SPS | Simultaneous tapping activated | O | Yes
TotBlk | SPS | Auto and man commands are blocked | O | Yes
VCTRStatus | INS | VCTR Control word (horiz com) | O | Yes
VDif | SPS | VT supervision alarm | O | Yes
ConnReactBk1 | SPS | Reactive bank n connected | Omulti | Yes
ConnReactBk2 | SPS | Reactive bank n connected | Omulti | Yes
ConnReactBk3 | SPS | Reactive bank n connected | Omulti | Yes
MasterTrf1 | SPS | Transformer n is master | Omulti | Yes
MasterTrf2 | SPS | Transformer n is master | Omulti | Yes
MasterTrf3 | SPS | Transformer n is master | Omulti | Yes
MasterTrf4 | SPS | Transformer n is master | Omulti | Yes
MasterTrf5 | SPS | Transformer n is master | Omulti | Yes
MasterTrf6 | SPS | Transformer n is master | Omulti | Yes
MasterTrf7 | SPS | Transformer n is master | Omulti | Yes
MasterTrf8 | SPS | Transformer n is master | Omulti | Yes
ParGrTrf1 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf2 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf3 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf4 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf5 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf6 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf7 | SPS | Transformer n included in parallel group | Omulti | Yes
ParGrTrf8 | SPS | Transformer n included in parallel group | Omulti | Yes
Measurements
ActVolSpt | MV | Actual voltage setpoint | O | Yes
AutoRedV | MV | Load dependent automatic reduction voltage | O | Yes
AvBusV | MV | Average of measured busbar voltage | O | Yes
BndCtrAct | MV | Actual voltage setpoint | O | Yes
BndCtrPar | MV | Voltage setpoint parallel | O | Yes
BndCtrSet | MV | Voltage setpoint set by user | O | Yes
BndCtrSng | MV | Voltage setpoint single | O | Yes
BusV | MV | Busbar voltage (horiz com) | O | Yes
CCAV | MV | Circulating Current Adjusted Voltage | O | Yes
CircA | MV | Measured circulating current between transformers operated in parallel (one component of transformer secondary current in a paralleling installation). | O |
CircALim | MV | Alarm level for high circulating current | O | Yes
CircV | MV | Calculated circulating voltage | O | Yes
ClcTrfLodW | MV | Calculated loading of transformer | O | Yes
ClcTrfLodVAr | MV | Calculated loading of transformer | O | Yes
CtlV | MV | Voltage on secondary of the transformer as used for voltage control. | O |
LodA | MV | Measured load current (total transformer secondary current). | O |
LodAIm | MV | Imaginary part of load current (horiz com) | O | Yes
LodARe | MV | Real part of load current (horiz com) | O | Yes
LodV | MV | Load voltage | O | Yes
MaxPriA | MV | Maximum value of the primary phase currents | O | Yes
PosRel | MV | Relative tap position (horiz com) | O | Yes
TrfX | MV | Transformer reactance secondary side (horiz com) | O | Yes
LodVAdjVal1 | MV | Value n for load voltage adjustment | Omulti | Yes
LodVAdjVal2 | MV | Value n for load voltage adjustment | Omulti | Yes
LodVAdjVal3 | MV | Value n for load voltage adjustment | Omulti | Yes
LodVAdjVal4 | MV | Value n for load voltage adjustment | Omulti | Yes
ReactPwrBnk1 | MV | Size of reactive bank n | Omulti | Yes
ReactPwrBnk2 | MV | Size of reactive bank n | Omulti | Yes
ReactPwrBnk3 | MV | Size of reactive bank n | Omulti | Yes
Controls
Auto | SPC | (controllable) If true, output circuit of the automatic controller has been enabled (control is automatic), otherwise control is manual. | O |
ForceMast | SPC | Force transformer to master | O | Yes
LodVAdjRs | SPC | Deactivation of load voltage adjust | O | Yes
LTCBlk | SPC | Kept for backwards compatibility; use Auto instead.(controllable) If true, automatic control has been blocked (inhibited), otherwise it is unblocked (enabled). | O |
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
ParOp | SPC | (controllable) If true, transformers operate in parallel, otherwise they operate independently. | O |
VolSpt | APC | (controllable) Voltage setpoint. Analog value (MX) feeds back the setpoint of the controller. | O | Yes
LodVAdjAct1 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
LodVAdjAct2 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
LodVAdjAct3 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
LodVAdjAct4 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |
  • DO: Beh
  • DO: Adapt
  • DO: AutoBlk
  • DO: AutoSlave
  • DO: Blk
  • DO: BlkV
  • DO: CircABlk
  • DO: CommFlt
  • DO: DayHuntAlm
  • DO: DiffPosMF
  • DO: Disc
  • DO: EnaVolSpt
  • DO: ExLowerBlk
  • DO: ExRaiseBlk
  • DO: HiABlk
  • DO: HiPosDif
  • DO: HiV
  • DO: HiVArFwd
  • DO: HiVArRv
  • DO: HiWFwd
  • DO: HiWRv
  • DO: Homing
  • DO: HrHuntAlm
  • DO: HuntAlm
  • DO: Loc
  • DO: LoV
  • DO: LTCId
  • DO: MaxVTapPos
  • DO: MFFlt
  • DO: MinVTapPos
  • DO: MSMode
  • DO: ParSet
  • DO: RvActBlk
  • DO: SimTap
  • DO: TotBlk
  • DO: VCTRStatus
  • DO: VDif
  • DO: ConnReactBk1
  • DO: ConnReactBk2
  • DO: ConnReactBk3
  • DO: MasterTrf1
  • DO: MasterTrf2
  • DO: MasterTrf3
  • DO: MasterTrf4
  • DO: MasterTrf5
  • DO: MasterTrf6
  • DO: MasterTrf7
  • DO: MasterTrf8
  • DO: ParGrTrf1
  • DO: ParGrTrf2
  • DO: ParGrTrf3
  • DO: ParGrTrf4
  • DO: ParGrTrf5
  • DO: ParGrTrf6
  • DO: ParGrTrf7
  • DO: ParGrTrf8
  • DO: ActVolSpt
  • DO: AutoRedV
  • DO: AvBusV
  • DO: BndCtrAct
  • DO: BndCtrPar
  • DO: BndCtrSet
  • DO: BndCtrSng
  • DO: BusV
  • DO: CCAV
  • DO: CircA
  • DO: CircALim
  • DO: CircV
  • DO: ClcTrfLodW
  • DO: ClcTrfLodVAr
  • DO: CtlV
  • DO: LodA
  • DO: LodAIm
  • DO: LodARe
  • DO: LodV
  • DO: MaxPriA
  • DO: PosRel
  • DO: TrfX
  • DO: LodVAdjVal1
  • DO: LodVAdjVal2
  • DO: LodVAdjVal3
  • DO: LodVAdjVal4
  • DO: ReactPwrBnk1
  • DO: ReactPwrBnk2
  • DO: ReactPwrBnk3
  • DO: Auto
  • DO: ForceMast
  • DO: LodVAdjRs
  • DO: LTCBlk
  • DO: Mod
  • DO: ParOp
  • DO: VolSpt
  • DO: LodVAdjAct1
  • DO: LodVAdjAct2
  • DO: LodVAdjAct3
  • DO: LodVAdjAct4
  • DO: TapChg


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: Adapt

DO | CDC | Description | Condition | Ext | Category
Adapt | SPS | The transformer is adapting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ADAPT | - | Status data value. [The transformer is adapting]
q | ST |  | ADAPT | - | Quality of the data value 'stVal'. [The transformer is adapting]
t | ST |  | ADAPT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The transformer is adapting]
d | DC | RO | - | The transformer is adapting | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: AutoBlk

DO | CDC | Description | Condition | Ext | Category
AutoBlk | SPS | Auto commands are blocked | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | AUTOBLK | - | Status data value. [Block of auto commands]
q | ST |  | AUTOBLK | - | Quality of the data value 'stVal'. [Block of auto commands]
t | ST |  | AUTOBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block of auto commands]
d | DC | RO | - | Block of auto commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: AutoSlave

DO | CDC | Description | Condition | Ext | Category
AutoSlave | SPS | Auto slave activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Auto slave activated]
q | ST |  | - | - | Quality of the data value 'stVal'. [Auto slave activated]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Auto slave activated]
d | DC | RO | - | Auto slave activated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: BlkV

DO | CDC | Description | Condition | Ext | Category
BlkV | SPS | If true, the function has been blocked below minimum operating voltage. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UBLK | - | Status data value. [Busbar voltage below the settable limit voltBusbBlockLimit]
q | ST |  | UBLK | - | Quality of the data value 'stVal'. [Busbar voltage below the settable limit voltBusbBlockLimit]
t | ST |  | UBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Busbar voltage below the settable limit voltBusbBlockLimit]
d | DC | RO | - | Busbar voltage below the settable limit voltBusbBlockLimit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: CircABlk

DO | CDC | Description | Condition | Ext | Category
CircABlk | SPS | Block from high circulating current | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ICIRC | - | Status data value. [Block from high circulating current]
q | ST |  | ICIRC | - | Quality of the data value 'stVal'. [Block from high circulating current]
t | ST |  | ICIRC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block from high circulating current]
d | DC | RO | - | Block from high circulating current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: CommFlt

DO | CDC | Description | Condition | Ext | Category
CommFlt | SPS | Bay to bay communication error | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | COMMERR | - | Status data value. [Communication error]
q | ST |  | COMMERR | - | Quality of the data value 'stVal'. [Communication error]
t | ST |  | COMMERR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Communication error]
d | DC | RO | - | Communication error | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: DayHuntAlm

DO | CDC | Description | Condition | Ext | Category
DayHuntAlm | SPS | Alarm for too many commands within the latest day | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | DAYHUNT | - | Status data value. [Alarm for too many tap changer operations during the last 24 hours]
q | ST |  | DAYHUNT | - | Quality of the data value 'stVal'. [Alarm for too many tap changer operations during the last 24 hours]
t | ST |  | DAYHUNT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for too many tap changer operations during the last 24 hours]
d | DC | RO | - | Alarm for too many tap changer operations during the last 24 hours | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: DiffPosMF

DO | CDC | Description | Condition | Ext | Category
DiffPosMF | SPS | Too high difference in tap positions | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTOFPOS | - | Status data value. [To high difference in tap positions]
q | ST |  | OUTOFPOS | - | Quality of the data value 'stVal'. [To high difference in tap positions]
t | ST |  | OUTOFPOS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [To high difference in tap positions]
d | DC | RO | - | To high difference in tap positions | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: Disc

DO | CDC | Description | Condition | Ext | Category
Disc | SPS | Transformer is disconnected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The transformer is disconnected]
q | ST |  | - | - | Quality of the data value 'stVal'. [The transformer is disconnected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The transformer is disconnected]
d | DC | RO | - | The transformer is disconnected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: EnaVolSpt

DO | CDC | Description | Condition | Ext | Category
EnaVolSpt | SPS | Voltage set point from control DO VolSpt is enabled | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Enabled command input value for voltage control set voltage ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Enabled command input value for voltage control set voltage ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Enabled command input value for voltage control set voltage ]
d | DC | RO | - | Enabled command input value for voltage control set voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ExLowerBlk

DO | CDC | Description | Condition | Ext | Category
ExLowerBlk | SPS | External block of lower command activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [External block of lower command activated]
q | ST |  | - | - | Quality of the data value 'stVal'. [External block of lower command activated]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External block of lower command activated]
d | DC | RO | - | External block of lower command activated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ExRaiseBlk

DO | CDC | Description | Condition | Ext | Category
ExRaiseBlk | SPS | External block of raise command activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [External block of raise command activated]
q | ST |  | - | - | Quality of the data value 'stVal'. [External block of raise command activated]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External block of raise command activated]
d | DC | RO | - | External block of raise command activated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiABlk

DO | CDC | Description | Condition | Ext | Category
HiABlk | SPS | One phase current is above the settable limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IBLK | - | Status data value. [One phase current is above the settable limit]
q | ST |  | IBLK | - | Quality of the data value 'stVal'. [One phase current is above the settable limit]
t | ST |  | IBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [One phase current is above the settable limit]
d | DC | RO | - | One phase current is above the settable limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiPosDif

DO | CDC | Description | Condition | Ext | Category
HiPosDif | SPS | Too high difference in tap positions | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTOFPOS | - | Status data value. [To high difference in tap positions]
q | ST |  | OUTOFPOS | - | Quality of the data value 'stVal'. [To high difference in tap positions]
t | ST |  | OUTOFPOS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [To high difference in tap positions]
d | DC | RO | - | To high difference in tap positions | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiV

DO | CDC | Description | Condition | Ext | Category
HiV | SPS | Voltage above max limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UHIGH | - | Status data value. [Busbar voltage above the settable limit voltBusbMaxLimit]
q | ST |  | UHIGH | - | Quality of the data value 'stVal'. [Busbar voltage above the settable limit voltBusbMaxLimit]
t | ST |  | UHIGH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Busbar voltage above the settable limit voltBusbMaxLimit]
d | DC | RO | - | Busbar voltage above the settable limit voltBusbMaxLimit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiVArFwd

DO | CDC | Description | Condition | Ext | Category
HiVArFwd | SPS | Reactive power forward alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | QGTFWD | - | Status data value. [Reactive power above the settable limit powerReactiveForw]
q | ST |  | QGTFWD | - | Quality of the data value 'stVal'. [Reactive power above the settable limit powerReactiveForw]
t | ST |  | QGTFWD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive power above the settable limit powerReactiveForw]
d | DC | RO | - | Reactive power above the settable limit powerReactiveForw | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiVArRv

DO | CDC | Description | Condition | Ext | Category
HiVArRv | SPS | Reactive power reverse alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | QLTREV | - | Status data value. [Reactive power below the settable limit powerReactiveRev]
q | ST |  | QLTREV | - | Quality of the data value 'stVal'. [Reactive power below the settable limit powerReactiveRev]
t | ST |  | QLTREV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive power below the settable limit powerReactiveRev]
d | DC | RO | - | Reactive power below the settable limit powerReactiveRev | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiWFwd

DO | CDC | Description | Condition | Ext | Category
HiWFwd | SPS | Active power forward alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PGTFWD | - | Status data value. [Active power above the settable limit powerActiveForw]
q | ST |  | PGTFWD | - | Quality of the data value 'stVal'. [Active power above the settable limit powerActiveForw]
t | ST |  | PGTFWD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Active power above the settable limit powerActiveForw]
d | DC | RO | - | Active power above the settable limit powerActiveForw | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HiWRv

DO | CDC | Description | Condition | Ext | Category
HiWRv | SPS | Active power reverse alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PLTREV | - | Status data value. [Active power below the settable limit powerActiveRev]
q | ST |  | PLTREV | - | Quality of the data value 'stVal'. [Active power below the settable limit powerActiveRev]
t | ST |  | PLTREV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Active power below the settable limit powerActiveRev]
d | DC | RO | - | Active power below the settable limit powerActiveRev | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: Homing

DO | CDC | Description | Condition | Ext | Category
Homing | SPS | Homing actvated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HOMING | - | Status data value. [Transformer is in homing conditions]
q | ST |  | HOMING | - | Quality of the data value 'stVal'. [Transformer is in homing conditions]
t | ST |  | HOMING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer is in homing conditions]
d | DC | RO | - | Transformer is in homing conditions | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HrHuntAlm

DO | CDC | Description | Condition | Ext | Category
HrHuntAlm | SPS | Alarm for too many commands within the lates hour | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HOURHUNT | - | Status data value. [Alarm for too many tap changer operations during the last hour]
q | ST |  | HOURHUNT | - | Quality of the data value 'stVal'. [Alarm for too many tap changer operations during the last hour]
t | ST |  | HOURHUNT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for too many tap changer operations during the last hour]
d | DC | RO | - | Alarm for too many tap changer operations during the last hour | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: HuntAlm

DO | CDC | Description | Condition | Ext | Category
HuntAlm | SPS | Alarm from too many commands in opposite direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | HUNTING | - | Status data value. [Alarm for too many contradictory tap changer operations within the time sliding window]
q | ST |  | HUNTING | - | Quality of the data value 'stVal'. [Alarm for too many contradictory tap changer operations within the time sliding window]
t | ST |  | HUNTING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for too many contradictory tap changer operations within the time sliding window]
d | DC | RO | - | Alarm for too many contradictory tap changer operations within the time sliding window | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Local commands selected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Local commands selected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Local commands selected]
d | DC | RO | - | Local commands selected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: LoV

DO | CDC | Description | Condition | Ext | Category
LoV | SPS | Voltage below min limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ULOW | - | Status data value. [Busbar voltage below the settable limit voltBusbMinLimit]
q | ST |  | ULOW | - | Quality of the data value 'stVal'. [Busbar voltage below the settable limit voltBusbMinLimit]
t | ST |  | ULOW | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Busbar voltage below the settable limit voltBusbMinLimit]
d | DC | RO | - | Busbar voltage below the settable limit voltBusbMinLimit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LTCId

DO | CDC | Description | Condition | Ext | Category
LTCId | INS | Identity of transformer | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Identity of the transformer]
q | ST |  | - | - | Quality of the data value 'stVal'. [Identity of the transformer]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Identity of the transformer]
d | DC | RO | - | Identity of the transformer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MaxVTapPos

DO | CDC | Description | Condition | Ext | Category
MaxVTapPos | INS | Tap position for maximum voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for max voltage]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for max voltage]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for max voltage]
d | DC | RO | - | Tap position for max voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MFFlt

DO | CDC | Description | Condition | Ext | Category
MFFlt | SPS | The number of masters is different from one | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MFERR | - | Status data value. [The number of masters is different from one]
q | ST |  | MFERR | - | Quality of the data value 'stVal'. [The number of masters is different from one]
t | ST |  | MFERR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The number of masters is different from one]
d | DC | RO | - | The number of masters is different from one | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MinVTapPos

DO | CDC | Description | Condition | Ext | Category
MinVTapPos | INS | Tap position for minimum voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Tap position for min voltage]
q | ST |  | - | - | Quality of the data value 'stVal'. [Tap position for min voltage]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Tap position for min voltage]
d | DC | RO | - | Tap position for min voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MSMode

DO | CDC | Description | Condition | Ext | Category
MSMode | SPS | Master Slave mode activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Master slave is active]
q | ST |  | - | - | Quality of the data value 'stVal'. [Master slave is active]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Master slave is active]
d | DC | RO | - | Master slave is active | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParSet

DO | CDC | Description | Condition | Ext | Category
ParSet | INS | Setting value for transformer in parallel mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Setting value for transformer in parallel mode]
q | ST |  | - | - | Quality of the data value 'stVal'. [Setting value for transformer in parallel mode]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Setting value for transformer in parallel mode]
d | DC | RO | - | Setting value for transformer in parallel mode | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: RvActBlk

DO | CDC | Description | Condition | Ext | Category
RvActBlk | SPS | Block caused by reversed action | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | REVACBLK | - | Status data value. [Block caused by reversed action]
q | ST |  | REVACBLK | - | Quality of the data value 'stVal'. [Block caused by reversed action]
t | ST |  | REVACBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block caused by reversed action]
d | DC | RO | - | Block caused by reversed action | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: SimTap

DO | CDC | Description | Condition | Ext | Category
SimTap | SPS | Simultaneous tapping activated | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Simultaneous tapping activated]
q | ST |  | - | - | Quality of the data value 'stVal'. [Simultaneous tapping activated]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Simultaneous tapping activated]
d | DC | RO | - | Simultaneous tapping activated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: TotBlk

DO | CDC | Description | Condition | Ext | Category
TotBlk | SPS | Auto and man commands are blocked | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TOTBLK | - | Status data value. [Block of auto and manual commands]
q | ST |  | TOTBLK | - | Quality of the data value 'stVal'. [Block of auto and manual commands]
t | ST |  | TOTBLK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block of auto and manual commands]
d | DC | RO | - | Block of auto and manual commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: VCTRStatus

DO | CDC | Description | Condition | Ext | Category
VCTRStatus | INS | VCTR Control word (horiz com) | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Group connection to horizontal communication and YLTCIN]
q | ST |  | - | - | Quality of the data value 'stVal'. [Group connection to horizontal communication and YLTCIN]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: VDif

DO | CDC | Description | Condition | Ext | Category
VDif | SPS | VT supervision alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | VTALARM | - | Status data value. [VT supervision alarm]
q | ST |  | VTALARM | - | Quality of the data value 'stVal'. [VT supervision alarm]
t | ST |  | VTALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [VT supervision alarm]
d | DC | RO | - | VT supervision alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ConnReactBk1

DO | CDC | Description | Condition | Ext | Category
ConnReactBk1 | SPS | Reactive bank n connected | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Reactive bank1 connected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Reactive bank1 connected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive bank1 connected]
d | DC | RO | - | Reactive bank1 connected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ConnReactBk2

DO | CDC | Description | Condition | Ext | Category
ConnReactBk2 | SPS | Reactive bank n connected | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Reactive bank2 connected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Reactive bank2 connected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive bank2 connected]
d | DC | RO | - | Reactive bank2 connected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ConnReactBk3

DO | CDC | Description | Condition | Ext | Category
ConnReactBk3 | SPS | Reactive bank n connected | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Reactive bank3 connected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Reactive bank3 connected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Reactive bank3 connected]
d | DC | RO | - | Reactive bank3 connected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf1

DO | CDC | Description | Condition | Ext | Category
MasterTrf1 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 1 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 1 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 1 is master]
d | DC | RO | - | Transformer 1 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf2

DO | CDC | Description | Condition | Ext | Category
MasterTrf2 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 2 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 2 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 2 is master]
d | DC | RO | - | Transformer 2 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf3

DO | CDC | Description | Condition | Ext | Category
MasterTrf3 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 3 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 3 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 3 is master]
d | DC | RO | - | Transformer 3 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf4

DO | CDC | Description | Condition | Ext | Category
MasterTrf4 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 4 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 4 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 4 is master]
d | DC | RO | - | Transformer 4 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf5

DO | CDC | Description | Condition | Ext | Category
MasterTrf5 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 5 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 5 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 5 is master]
d | DC | RO | - | Transformer 5 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf6

DO | CDC | Description | Condition | Ext | Category
MasterTrf6 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 6 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 6 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 6 is master]
d | DC | RO | - | Transformer 6 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf7

DO | CDC | Description | Condition | Ext | Category
MasterTrf7 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 7 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 7 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 7 is master]
d | DC | RO | - | Transformer 7 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MasterTrf8

DO | CDC | Description | Condition | Ext | Category
MasterTrf8 | SPS | Transformer n is master | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Transformer 8 is master]
q | ST |  | - | - | Quality of the data value 'stVal'. [Transformer 8 is master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer 8 is master]
d | DC | RO | - | Transformer 8 is master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf1

DO | CDC | Description | Condition | Ext | Category
ParGrTrf1 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T1PG | - | Status data value. [Transformer1 included in parallel group]
q | ST |  | T1PG | - | Quality of the data value 'stVal'. [Transformer1 included in parallel group]
t | ST |  | T1PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer1 included in parallel group]
d | DC | RO | - | Transformer1 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf2

DO | CDC | Description | Condition | Ext | Category
ParGrTrf2 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T2PG | - | Status data value. [Transformer2 included in parallel group]
q | ST |  | T2PG | - | Quality of the data value 'stVal'. [Transformer2 included in parallel group]
t | ST |  | T2PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer2 included in parallel group]
d | DC | RO | - | Transformer2 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf3

DO | CDC | Description | Condition | Ext | Category
ParGrTrf3 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T3PG | - | Status data value. [Transformer3 included in parallel group]
q | ST |  | T3PG | - | Quality of the data value 'stVal'. [Transformer3 included in parallel group]
t | ST |  | T3PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer3 included in parallel group]
d | DC | RO | - | Transformer3 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf4

DO | CDC | Description | Condition | Ext | Category
ParGrTrf4 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T4PG | - | Status data value. [Transformer4 included in parallel group]
q | ST |  | T4PG | - | Quality of the data value 'stVal'. [Transformer4 included in parallel group]
t | ST |  | T4PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer4 included in parallel group]
d | DC | RO | - | Transformer4 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf5

DO | CDC | Description | Condition | Ext | Category
ParGrTrf5 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T5PG | - | Status data value. [Transformer5 included in parallel group]
q | ST |  | T5PG | - | Quality of the data value 'stVal'. [Transformer5 included in parallel group]
t | ST |  | T5PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer5 included in parallel group]
d | DC | RO | - | Transformer5 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf6

DO | CDC | Description | Condition | Ext | Category
ParGrTrf6 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T6PG | - | Status data value. [Transformer6 included in parallel group]
q | ST |  | T6PG | - | Quality of the data value 'stVal'. [Transformer6 included in parallel group]
t | ST |  | T6PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer6 included in parallel group]
d | DC | RO | - | Transformer6 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf7

DO | CDC | Description | Condition | Ext | Category
ParGrTrf7 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T7PG | - | Status data value. [Transformer7 included in parallel group]
q | ST |  | T7PG | - | Quality of the data value 'stVal'. [Transformer7 included in parallel group]
t | ST |  | T7PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer7 included in parallel group]
d | DC | RO | - | Transformer7 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ParGrTrf8

DO | CDC | Description | Condition | Ext | Category
ParGrTrf8 | SPS | Transformer n included in parallel group | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | T8PG | - | Status data value. [Transformer8 included in parallel group]
q | ST |  | T8PG | - | Quality of the data value 'stVal'. [Transformer8 included in parallel group]
t | ST |  | T8PG | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Transformer8 included in parallel group]
d | DC | RO | - | Transformer8 included in parallel group | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ActVolSpt

DO | CDC | Description | Condition | Ext | Category
ActVolSpt | MV | Actual voltage setpoint | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: AutoRedV

DO | CDC | Description | Condition | Ext | Category
AutoRedV | MV | Load dependent automatic reduction voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Load dependent automatic reduction voltage]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Load dependent automatic reduction voltage]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Load dependent automatic reduction voltage]
d | DC | RO | - | Load dependent automatic reduction voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: AvBusV

DO | CDC | Description | Condition | Ext | Category
AvBusV | MV | Average of measured busbar voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Average of measured busbar voltage (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Average of measured busbar voltage (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Average of measured busbar voltage (service value)]
d | DC | RO | - | Average of measured busbar voltage (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: BndCtrAct

DO | CDC | Description | Condition | Ext | Category
BndCtrAct | MV | Actual voltage setpoint | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Actual voltage setpoint]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Actual voltage setpoint]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Actual voltage setpoint]
d | DC | RO | - | Actual voltage setpoint | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: BndCtrPar

DO | CDC | Description | Condition | Ext | Category
BndCtrPar | MV | Voltage setpoint parallel | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Average voltage setpoint used in parallel mode]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Average voltage setpoint used in parallel mode]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Average voltage setpoint used in parallel mode]
d | DC | RO | - | Average voltage setpoint used in parallel mode | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: BndCtrSet

DO | CDC | Description | Condition | Ext | Category
BndCtrSet | MV | Voltage setpoint set by user | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Actual voltage setpoint]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Actual voltage setpoint]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Actual voltage setpoint]
units.multiplier | CF |  | - | k | (default=none) Unit multiplier.
units.SIUnit | CF |  | - | V | SI unit of measure.
d | DC | RO | - | Actual voltage setpoint | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: BndCtrSng

DO | CDC | Description | Condition | Ext | Category
BndCtrSng | MV | Voltage setpoint single | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage setpoint single]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Voltage setpoint single]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Voltage setpoint single]
d | DC | RO | - | Voltage setpoint single | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: BusV

DO | CDC | Description | Condition | Ext | Category
BusV | MV | Busbar voltage (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: CCAV

DO | CDC | Description | Condition | Ext | Category
CCAV | MV | Circulating Current Adjusted Voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Circulating Current Adjusted Voltage]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Circulating Current Adjusted Voltage]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Circulating Current Adjusted Voltage]
d | DC | RO | - | Circulating Current Adjusted Voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: CircA

DO | CDC | Description | Condition | Ext | Category
CircA | MV | Measured circulating current between transformers operated in parallel (one component of transformer secondary current in a paralleling installation). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Circulating current]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Circulating current]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Circulating current]
d | DC | RO | - | Circulating current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: CircALim

DO | CDC | Description | Condition | Ext | Category
CircALim | MV | Alarm level for high circulating current | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Block level of circulating current]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Block level of circulating current]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Block level of circulating current]
d | DC | RO | - | Block level of circulating current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: CircV

DO | CDC | Description | Condition | Ext | Category
CircV | MV | Calculated circulating voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated circulating voltage]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated circulating voltage]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated circulating voltage]
d | DC | RO | - | Calculated circulating voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ClcTrfLodW

DO | CDC | Description | Condition | Ext | Category
ClcTrfLodW | MV | Calculated loading of transformer | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated active power (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated active power (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated active power (service value)]
d | DC | RO | - | Calculated active power (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ClcTrfLodVAr

DO | CDC | Description | Condition | Ext | Category
ClcTrfLodVAr | MV | Calculated loading of transformer | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated reactive power (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated reactive power (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated reactive power (service value)]
d | DC | RO | - | Calculated reactive power (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: CtlV

DO | CDC | Description | Condition | Ext | Category
CtlV | MV | Voltage on secondary of the transformer as used for voltage control. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [The average of the measured busbar voltage (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [The average of the measured busbar voltage (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [The average of the measured busbar voltage (service value)]
d | DC | RO | - | The average of the measured busbar voltage (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodA

DO | CDC | Description | Condition | Ext | Category
LodA | MV | Measured load current (total transformer secondary current). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Magnitude of measured load current (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Magnitude of measured load current (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Magnitude of measured load current (service value)]
d | DC | RO | - | Magnitude of measured load current (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodAIm

DO | CDC | Description | Condition | Ext | Category
LodAIm | MV | Imaginary part of load current (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodARe

DO | CDC | Description | Condition | Ext | Category
LodARe | MV | Real part of load current (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodV

DO | CDC | Description | Condition | Ext | Category
LodV | MV | Load voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated compensated voltage (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated compensated voltage (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated compensated voltage (service value)]
d | DC | RO | - | Calculated compensated voltage (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: MaxPriA

DO | CDC | Description | Condition | Ext | Category
MaxPriA | MV | Maximum value of the primary phase currents | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Max of 3 phase currents (service value)]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Max of 3 phase currents (service value)]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Max of 3 phase currents (service value)]
d | DC | RO | - | Max of 3 phase currents (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: PosRel

DO | CDC | Description | Condition | Ext | Category
PosRel | MV | Relative tap position (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: TrfX

DO | CDC | Description | Condition | Ext | Category
TrfX | MV | Transformer reactance secondary side (horiz com) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Group connection to horizontal communication and YLTCIN]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Group connection to horizontal communication and YLTCIN]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Group connection to horizontal communication and YLTCIN]
d | DC | RO | - | Group connection to horizontal communication and YLTCIN | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjVal1

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal1 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 1 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 1 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 1 for load voltage adjustment]
d | DC | RO | - | Value 1 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjVal2

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal2 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 2 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 2 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 2 for load voltage adjustment]
d | DC | RO | - | Value 2 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjVal3

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal3 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 3 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 3 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 3 for load voltage adjustment]
d | DC | RO | - | Value 3 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjVal4

DO | CDC | Description | Condition | Ext | Category
LodVAdjVal4 | MV | Value n for load voltage adjustment | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Value 4 for load voltage adjustment]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Value 4 for load voltage adjustment]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Value 4 for load voltage adjustment]
d | DC | RO | - | Value 4 for load voltage adjustment | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ReactPwrBnk1

DO | CDC | Description | Condition | Ext | Category
ReactPwrBnk1 | MV | Size of reactive bank n | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Size of reactive bank1]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Size of reactive bank1]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Size of reactive bank1]
d | DC | RO | - | Size of reactive bank1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ReactPwrBnk2

DO | CDC | Description | Condition | Ext | Category
ReactPwrBnk2 | MV | Size of reactive bank n | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Size of reactive bank2]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Size of reactive bank2]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Size of reactive bank2]
d | DC | RO | - | Size of reactive bank2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: ReactPwrBnk3

DO | CDC | Description | Condition | Ext | Category
ReactPwrBnk3 | MV | Size of reactive bank n | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Size of reactive bank3]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Size of reactive bank3]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Size of reactive bank3]
d | DC | RO | - | Size of reactive bank3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TR8ATCC_[1-4]


DO: Auto

DO | CDC | Description | Condition | Ext | Category
Auto | SPC | (controllable) If true, output circuit of the automatic controller has been enabled (control is automatic), otherwise control is manual. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | AUTO | - | Status data value. [Automatic control mode is active]
q | ST |  | AUTO | - | Quality of the data value 'stVal'. [Automatic control mode is active]
t | ST |  | AUTO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Automatic control mode is active]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Automatic control mode is active | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: ForceMast

DO | CDC | Description | Condition | Ext | Category
ForceMast | SPC | Force transformer to master | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The transformer is forced to be master]
q | ST |  | - | - | Quality of the data value 'stVal'. [The transformer is forced to be master]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The transformer is forced to be master]
ctlModel | CF | RO | - | sbo-with-enhanced-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The transformer is forced to be master | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjRs

DO | CDC | Description | Condition | Ext | Category
LodVAdjRs | SPC | Deactivation of load voltage adjust | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | sbo-with-enhanced-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: LTCBlk

DO | CDC | Description | Condition | Ext | Category
LTCBlk | SPC | Kept for backwards compatibility; use Auto instead.(controllable) If true, automatic control has been blocked (inhibited), otherwise it is unblocked (enabled). | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Voltage control blocked while in automatic control mode]
q | ST |  | - | - | Quality of the data value 'stVal'. [Voltage control blocked while in automatic control mode]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage control blocked while in automatic control mode]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Voltage control blocked while in automatic control mode | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TR8ATCC_[1-4]


DO: ParOp

DO | CDC | Description | Condition | Ext | Category
ParOp | SPC | (controllable) If true, transformers operate in parallel, otherwise they operate independently. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PARALLEL | - | Status data value. [The transformer operates in parallel mode]
q | ST |  | PARALLEL | - | Quality of the data value 'stVal'. [The transformer operates in parallel mode]
t | ST |  | PARALLEL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The transformer operates in parallel mode]
ctlModel | CF | RO | - | status-only | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The transformer operates in parallel mode | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TR8ATCC_[1-4]


DO: VolSpt

DO | CDC | Description | Condition | Ext | Category
VolSpt | APC | (controllable) Voltage setpoint. Analog value (MX) feeds back the setpoint of the controller. | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
mxVal.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Actual voltage setpoint]
q | MX |  | - | - | Quality of the data value 'mxVal'. [Actual voltage setpoint]
t | MX |  | - | - | Timestamp of the last change in the data value 'mxVal', or quality 'q'. [Actual voltage setpoint]
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage control set maximum voltage output]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage control set minimum voltage output ]
units.multiplier | CF |  | - | k | (default=none) Unit multiplier.
units.SIUnit | CF |  | - | V | SI unit of measure.
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Actual voltage setpoint | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal.f | CO |  | - | - | Floating point representation of the measured value. See 'AnalogueValue.f'. [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjAct1

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct1 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst1 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst1 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst1 is used (service value)]
ctlModel | CF | RO | - | sbo-with-enhanced-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst1 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjAct2

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct2 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst2 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst2 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst2 is used (service value)]
ctlModel | CF | RO | - | sbo-with-enhanced-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst2 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjAct3

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct3 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst3 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst3 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst3 is used (service value)]
ctlModel | CF | RO | - | sbo-with-enhanced-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst3 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: LodVAdjAct4

DO | CDC | Description | Condition | Ext | Category
LodVAdjAct4 | SPC | Activation of load voltage adjust, factor n | Omulti | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The setting LVAConst4 is used (service value)]
q | ST |  | - | - | Quality of the data value 'stVal'. [The setting LVAConst4 is used (service value)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The setting LVAConst4 is used (service value)]
ctlModel | CF | RO | - | sbo-with-enhanced-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | The setting LVAConst4 is used (service value) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


DO: TapChg

DO | CDC | Description | Condition | Ext | Category
TapChg | BSC | (controllable) Tap position adjustment in given direction (raise, lower), or adjustment stop (stop). | AtLeastOne |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
valWTr.posVal | ST |  | - | - | Step position. [Tap position]
valWTr.transInd | ST |  | - | - | Whether the equipment is in a transient state. [Tap position change in progress]
q | ST |  | - | - | Quality of the data value 'valWTr'. [Tap position]
t | ST |  | - | - | Timestamp of the last change in the data value 'valWTr', or quality 'q'. [Tap position]
persistent | CF | RO | - | FALSE | Configures the control output. If 'persistent'=false, the 'Operate' service results in the change of exactly one step higher or lower, as defined with 'ctlVal' (i.e., 'ctlVal'=higher'|'lower').If 'persistent=true', the 'Operate' service initiates the persistent activation of the output (and 'ctlModel' shall be set to 'direct-with-normal-security'). The output will be deactivated by an 'OperateWithValue' service with 'ctlVal'='stop', or by a local timeout. A client may repeat sending the 'Operate' service in order to retrigger the output.
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Tap position | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TR8ATCC_[1-4]


LN: VSGAPC_[1-150]

  • Path: LD0>CTRL
  • LnType: VSGAPC_049920a4cad6dd1329ad9c39675b2901
  • Description: Generic automatic process control [Versatile Switch]
  • Prefix: VS
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: VSGAPC
  • Min number of instances: 0
  • Max number of instances: 150
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Mod
  • DO: DPCSO1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VSGAPC_[1-150]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VSGAPC_[1-150]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: VSGAPC_[1-150]


DO: DPCSO1

DO | CDC | Description | Condition | Ext | Category
DPCSO1 | DPC | (controllable) Generic double point controllable status output n. | Omulti |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | POSITION | - | Status data value. [Position indication, integer]
q | ST |  | POSITION | - | Quality of the data value 'stVal'. [Position indication, integer]
t | ST |  | POSITION | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Position indication, integer]
stSeld | ST |  | - | - | See 'SPC.stSeld'. [Select conditions are fulfilled]
ctlModel | CF | RO | - | sbo-with-enhanced-security | See 'SPC.ctlModel'. [Specifies the type for control model according to IEC 61850]
d | DC | RO | - | Position indication, integer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
SBOw.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
SBOw.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
SBOw.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
SBOw.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
SBOw.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
SBOw.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
SBOw.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Cancel.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Cancel.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Cancel.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Cancel.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Cancel.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Cancel.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: VSGAPC_[1-150]


LN: LLN0

  • Path: LD0>CTRL>BAY_1
  • LnType: LLN0_5df789a6f4b2868e76d53d5bd0fad392
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: QCBAY
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
CtlAuthInd | INS | Indication of Control source Authorisation, the permitted Source of Commands to logical nodes in the bay | O | Yes
Loc | SPS | If true, the control behaviour is allowed at this level. At bay level, "local" means operation from the bay unit and "remote" means operation from a station unit. At process level, "local" means direct operation on the process device (for example on a circuit breaker) and "remote" means operation from a bay unit.If this 'Loc' (in the logical device) is in contradiction to the 'Loc' of any other contained logical node, "local" is always dominant (see also Annex B). | O |
LocKey | SPS | If true, the operation of the whole logical device has been switched (from remote) to local. This changeover is always done locally with a physical key or toggle switch, which may have a set of contacts from which the position can be read. | O |
Controls
BayBlkCmd | SPC | Block commands to logical nodes in the bay | O | Yes
BayBlkUpd | SPC | Block update of status values of logical nodes in the bay | O | Yes
LocSta | SPC | (controllable) If true, control authority is at station level and control from remote is disabled; otherwise control from remote is allowed. | O |
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
MltLev | SPG | If true, authority control from multiple levels is allowed, otherwise no other control level is allowed (see Annex B). | O |
  • DO: Beh
  • DO: CtlAuthInd
  • DO: Loc
  • DO: LocKey
  • DO: BayBlkCmd
  • DO: BayBlkUpd
  • DO: LocSta
  • DO: Mod
  • DO: GrRef
  • DO: MltLev


DO: CtlAuthInd

DO | CDC | Description | Condition | Ext | Category
CtlAuthInd | INS | Indication of Control source Authorisation, the permitted Source of Commands to logical nodes in the bay | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PSTO | - | Status data value. [Value for the operator place allocation]
q | ST |  | PSTO | - | Quality of the data value 'stVal'. [Value for the operator place allocation]
t | ST |  | PSTO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Value for the operator place allocation]
d | DC | RO | - | Value for the operator place allocation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LLN0


DO: Loc

DO | CDC | Description | Condition | Ext | Category
Loc | SPS | If true, the control behaviour is allowed at this level. At bay level, "local" means operation from the bay unit and "remote" means operation from a station unit. At process level, "local" means direct operation on the process device (for example on a circuit breaker) and "remote" means operation from a bay unit.If this 'Loc' (in the logical device) is in contradiction to the 'Loc' of any other contained logical node, "local" is always dominant (see also Annex B). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Used for IEC61850 DO Loc. Switching authority at local level only ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Used for IEC61850 DO Loc. Switching authority at local level only ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Used for IEC61850 DO Loc. Switching authority at local level only ]
d | DC | RO | - | Used for IEC61850 DO Loc. Switching authority at local level only | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: LocKey

DO | CDC | Description | Condition | Ext | Category
LocKey | SPS | If true, the operation of the whole logical device has been switched (from remote) to local. This changeover is always done locally with a physical key or toggle switch, which may have a set of contacts from which the position can be read. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed]
q | ST |  | - | - | Quality of the data value 'stVal'. [Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed]
d | DC | RO | - | Used for IEC61850 DO LocKey. Local or remote key, Local only is allowed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: BayBlkCmd

DO | CDC | Description | Condition | Ext | Category
BayBlkCmd | SPC | Block commands to logical nodes in the bay | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CMD_BLKD | - | Status data value. [Function is blocked for commands]
q | ST |  | CMD_BLKD | - | Quality of the data value 'stVal'. [Function is blocked for commands]
t | ST |  | CMD_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Function is blocked for commands]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Function is blocked for commands | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Special block command value used for blockCommand]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value used for blockCommand]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value used for blockCommand]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value used for blockCommand]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value used for blockCommand]
Oper.T | CO |  | - | - | Control time stamp [Special block command value used for blockCommand]
Oper.Test | CO |  | - | - | Test status [Special block command value used for blockCommand]
Parent topic: LN: LLN0


DO: BayBlkUpd

DO | CDC | Description | Condition | Ext | Category
BayBlkUpd | SPC | Block update of status values of logical nodes in the bay | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UPD_BLKD | - | Status data value. [Update of position is blocked]
q | ST |  | UPD_BLKD | - | Quality of the data value 'stVal'. [Update of position is blocked]
t | ST |  | UPD_BLKD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Update of position is blocked]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Update of position is blocked | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Special block command value used for blockUpdate]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Special block command value used for blockUpdate]
Oper.ctlVal | CO |  | - | - | Control value [Special block command value used for blockUpdate]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Special block command value used for blockUpdate]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Special block command value used for blockUpdate]
Oper.T | CO |  | - | - | Control time stamp [Special block command value used for blockUpdate]
Oper.Test | CO |  | - | - | Test status [Special block command value used for blockUpdate]
Parent topic: LN: LLN0


DO: LocSta

DO | CDC | Description | Condition | Ext | Category
LocSta | SPC | (controllable) If true, control authority is at station level and control from remote is disabled; otherwise control from remote is allowed. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only]
q | ST |  | - | - | Quality of the data value 'stVal'. [Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only]
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Used for IEC61850 DO LocSta DA stVal. Switching authority at station level only | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: LLN0


DO: GrRef

DO | CDC | Description | Condition | Ext | Category
GrRef | ORG | Object reference to a higher level logical device. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setSrcRef | SP | RO | - | @CTRL | The value of the object reference setting used to reference for example a logical node instance or a data object instance.
Parent topic: LN: LLN0


DO: MltLev

DO | CDC | Description | Condition | Ext | Category
MltLev | SPG | If true, authority control from multiple levels is allowed, otherwise no other control level is allowed (see Annex B). | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setVal | SP | RO | - | - | The value of the status setting (false is off, true is on). [Used for IEC61850 DO MltLev. Control from multiple levels is allowed]
d | DC | RO | - | Used for IEC61850 DO MltLev. Control from multiple levels is allowed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


LN: LLN0

  • Path: LD0>CTRL>SYN_1
  • LnType: LLN0_f3d7b81c5b1e7630cf59d6c0c77147c5
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: AUT1RSYN_1

  • Path: LD0>CTRL>SYN_1
  • LnType: AUT1RSYN_524cd68b26ac8d2676b70d57e559fc8a
  • Description: Synchronism check [Auto control of synchrocheck ]
  • Prefix: AUT1
  • LnClass: RSYN
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |
Measurements
DifAngClc | MV | Phase angle difference calculated for two measurements. The accuracy and calculation method is a local issue. | O |
DifHzClc | MV | Frequency difference calculated for two actual frequency measurements. The accuracy and calculation method is a local issue. | O |
DifVClc | MV | Voltage magnitude difference (average value) calculated for two voltage measurements. The accuracy and calculation method is a local issue. | O |
VBus | MV | Voltage amplitude for Bus voltage | O | Yes
VLin | MV | Voltage amplitude for Line voltage | O | Yes
  • DO: Beh
  • DO: AngInd
  • DO: Blk
  • DO: HzInd
  • DO: Rel
  • DO: VInd
  • DO: DifAngClc
  • DO: DifHzClc
  • DO: DifVClc
  • DO: VBus
  • DO: VLin


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: AngInd

DO | CDC | Description | Condition | Ext | Category
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PHDIFFA | - | Status data value. [Phase angle difference out of limit for Auto operation]
q | ST |  | PHDIFFA | - | Quality of the data value 'stVal'. [Phase angle difference out of limit for Auto operation]
t | ST |  | PHDIFFA | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Phase angle difference out of limit for Auto operation]
d | DC | RO | - | Phase angle difference out of limit for Auto operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: HzInd

DO | CDC | Description | Condition | Ext | Category
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDIFFA | - | Status data value. [Frequency difference out of limit for Auto operation]
q | ST |  | FRDIFFA | - | Quality of the data value 'stVal'. [Frequency difference out of limit for Auto operation]
t | ST |  | FRDIFFA | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency difference out of limit for Auto operation]
d | DC | RO | - | Frequency difference out of limit for Auto operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: Rel

DO | CDC | Description | Condition | Ext | Category
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Automatic release ]
q | ST |  | - | - | Quality of the data value 'stVal'. [Automatic release ]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Automatic release ]
d | DC | RO | - | Automatic release | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: VInd

DO | CDC | Description | Condition | Ext | Category
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UDIFFSC | - | Status data value. [Voltage difference out of limit]
q | ST |  | UDIFFSC | - | Quality of the data value 'stVal'. [Voltage difference out of limit]
t | ST |  | UDIFFSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage difference out of limit]
d | DC | RO | - | Voltage difference out of limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: DifAngClc

DO | CDC | Description | Condition | Ext | Category
DifAngClc | MV | Phase angle difference calculated for two measurements. The accuracy and calculation method is a local issue. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | PHDIFFME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated difference of phase angle]
q | MX |  | PHDIFFME | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated difference of phase angle]
t | MX |  | PHDIFFME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated difference of phase angle]
d | DC | RO | - | Calculated difference of phase angle | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: DifHzClc

DO | CDC | Description | Condition | Ext | Category
DifHzClc | MV | Frequency difference calculated for two actual frequency measurements. The accuracy and calculation method is a local issue. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | FRDIFFME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated difference of frequency]
q | MX |  | FRDIFFME | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated difference of frequency]
t | MX |  | FRDIFFME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated difference of frequency]
d | DC | RO | - | Calculated difference of frequency | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: DifVClc

DO | CDC | Description | Condition | Ext | Category
DifVClc | MV | Voltage magnitude difference (average value) calculated for two voltage measurements. The accuracy and calculation method is a local issue. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UDIFFME | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated difference of voltage in p.u of set voltage base value]
q | MX |  | UDIFFME | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated difference of voltage in p.u of set voltage base value]
t | MX |  | UDIFFME | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated difference of voltage in p.u of set voltage base value]
d | DC | RO | - | Calculated difference of voltage in p.u of set voltage base value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AUT1RSYN_1


DO: VBus

DO | CDC | Description | Condition | Ext | Category
VBus | MV | Voltage amplitude for Bus voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UBUS | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Bus voltage]
q | MX |  | UBUS | - | Quality of the data values 'instMag', 'mag', 'range'. [Bus voltage]
t | MX |  | UBUS | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Bus voltage]
d | DC | RO | - | Bus voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: AUT1RSYN_1


DO: VLin

DO | CDC | Description | Condition | Ext | Category
VLin | MV | Voltage amplitude for Line voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ULINE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Line voltage]
q | MX |  | ULINE | - | Quality of the data values 'instMag', 'mag', 'range'. [Line voltage]
t | MX |  | ULINE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Line voltage]
d | DC | RO | - | Line voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: AUT1RSYN_1


LN: MAN1RSYN_1

  • Path: LD0>CTRL>SYN_1
  • LnType: MAN1RSYN_2784f967dee77a73b18025b465f59ef2
  • Description: Synchronism check [Manual, instance 1]
  • Prefix: MAN1
  • LnClass: RSYN
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |
  • DO: Beh
  • DO: AngInd
  • DO: Blk
  • DO: HzInd
  • DO: Rel
  • DO: VInd


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: AngInd

DO | CDC | Description | Condition | Ext | Category
AngInd | SPS | If true, the angle difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifAngClc' &gt; 'DifAng'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PHDIFFM | - | Status data value. [Phase angle difference out of limit for Manual Operation]
q | ST |  | PHDIFFM | - | Quality of the data value 'stVal'. [Phase angle difference out of limit for Manual Operation]
t | ST |  | PHDIFFM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Phase angle difference out of limit for Manual Operation]
d | DC | RO | - | Phase angle difference out of limit for Manual Operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: HzInd

DO | CDC | Description | Condition | Ext | Category
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDIFFM | - | Status data value. [Frequency difference out of limit for Manual operation]
q | ST |  | FRDIFFM | - | Quality of the data value 'stVal'. [Frequency difference out of limit for Manual operation]
t | ST |  | FRDIFFM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency difference out of limit for Manual operation]
d | DC | RO | - | Frequency difference out of limit for Manual operation | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: Rel

DO | CDC | Description | Condition | Ext | Category
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Manual release]
q | ST |  | - | - | Quality of the data value 'stVal'. [Manual release]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Manual release]
d | DC | RO | - | Manual release | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


DO: VInd

DO | CDC | Description | Condition | Ext | Category
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UDIFFSC | - | Status data value. [Voltage difference out of limit]
q | ST |  | UDIFFSC | - | Quality of the data value 'stVal'. [Voltage difference out of limit]
t | ST |  | UDIFFSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage difference out of limit]
d | DC | RO | - | Voltage difference out of limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MAN1RSYN_1


LN: SYNRSYN_1

  • Path: LD0>CTRL>SYN_1
  • LnType: SYNRSYN_867480ee282166070b01c558ee1d2a25
  • Description: Synchronism check [Synchro]
  • Prefix: SYN
  • LnClass: RSYN
  • Origin: IEC 61850-7-4
  • Function: SESRSYN
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
FailSyn | SPS | Synchronizing failed in allocated time interval | O | Yes
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |
HzRteChgInd | SPS | Frequency derivative out of limit for synchronizing | O | Yes
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |
VLoInd | SPS | Voltage amplitudes below voltage limit for synchronizing | O | Yes
Controls
SynPrg | SPC | (controllable) If true, synchrocheck process has been initiated. | O |
  • DO: Beh
  • DO: Blk
  • DO: FailSyn
  • DO: HzInd
  • DO: HzRteChgInd
  • DO: Rel
  • DO: VInd
  • DO: VLoInd
  • DO: SynPrg


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: FailSyn

DO | CDC | Description | Condition | Ext | Category
FailSyn | SPS | Synchronizing failed in allocated time interval | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SYNFAIL | - | Status data value. [Synchronizing failed]
q | ST |  | SYNFAIL | - | Quality of the data value 'stVal'. [Synchronizing failed]
t | ST |  | SYNFAIL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Synchronizing failed]
d | DC | RO | - | Synchronizing failed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SYNRSYN_1


DO: HzInd

DO | CDC | Description | Condition | Ext | Category
HzInd | SPS | If true, the frequency difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifHzClc' &gt; 'DifHz'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDIFSYN | - | Status data value. [Frequency difference out of limit for synchronizing]
q | ST |  | FRDIFSYN | - | Quality of the data value 'stVal'. [Frequency difference out of limit for synchronizing]
t | ST |  | FRDIFSYN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency difference out of limit for synchronizing]
d | DC | RO | - | Frequency difference out of limit for synchronizing | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: HzRteChgInd

DO | CDC | Description | Condition | Ext | Category
HzRteChgInd | SPS | Frequency derivative out of limit for synchronizing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FRDERIVA | - | Status data value. [Frequency derivative out of limit for synchronizing]
q | ST |  | FRDERIVA | - | Quality of the data value 'stVal'. [Frequency derivative out of limit for synchronizing]
t | ST |  | FRDERIVA | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Frequency derivative out of limit for synchronizing]
d | DC | RO | - | Frequency derivative out of limit for synchronizing | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SYNRSYN_1


DO: Rel

DO | CDC | Description | Condition | Ext | Category
Rel | SPS | If true, all the synchronisation criteria are fulfilled, and the switching/operation action is released to proceed. Otherwise, the action is blocked. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SYNOK | - | Status data value. [Synchronizing OK output]
q | ST |  | SYNOK | - | Quality of the data value 'stVal'. [Synchronizing OK output]
t | ST |  | SYNOK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Synchronizing OK output]
d | DC | RO | - | Synchronizing OK output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: VInd

DO | CDC | Description | Condition | Ext | Category
VInd | SPS | If true, the voltage magnitude difference (between the busbar and the line voltage) still exceeds the limit required for synchronisation ('DifVClc' &gt; 'DifV'). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UDIFFSC | - | Status data value. [Voltage difference out of limit]
q | ST |  | UDIFFSC | - | Quality of the data value 'stVal'. [Voltage difference out of limit]
t | ST |  | UDIFFSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage difference out of limit]
d | DC | RO | - | Voltage difference out of limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


DO: VLoInd

DO | CDC | Description | Condition | Ext | Category
VLoInd | SPS | Voltage amplitudes below voltage limit for synchronizing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | UOKSC | - | Status data value. [Voltage amplitudes above set limits]
q | ST |  | UOKSC | - | Quality of the data value 'stVal'. [Voltage amplitudes above set limits]
t | ST |  | UOKSC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Voltage amplitudes above set limits]
d | DC | RO | - | Voltage amplitudes above set limits | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SYNRSYN_1


DO: SynPrg

DO | CDC | Description | Condition | Ext | Category
SynPrg | SPC | (controllable) If true, synchrocheck process has been initiated. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SYNPROGR | - | Status data value. [Synchronizing in progress]
q | ST |  | SYNPROGR | - | Quality of the data value 'stVal'. [Synchronizing in progress]
t | ST |  | SYNPROGR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Synchronizing in progress]
ctlModel | CF | RO | - | status-only | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | Synchronizing in progress | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SYNRSYN_1


LN: LLN0

  • Path: LD0>MON
  • LnType: LLN0_3ee3bb9dc11ed1cedb56f762728a7a82
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: GrRef


LN: ALMCALH_[1-5]

  • Path: LD0>MON
  • LnType: ALMCALH_746a5b0e6e3e915029e5192c7573f9b9
  • Description: Alarm handling [Alarm]
  • Prefix: ALM
  • LnClass: CALH
  • Origin: IEC 61850-7-4
  • Function: ALMCALH
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GrAlm | SPS | If true, a new group alarm has been activated by one of individual alarms. Group alarm summarises different alarms, as assigned via configuration. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: GrAlm
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALMCALH_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALMCALH_[1-5]


DO: GrAlm

DO | CDC | Description | Condition | Ext | Category
GrAlm | SPS | If true, a new group alarm has been activated by one of individual alarms. Group alarm summarises different alarms, as assigned via configuration. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALMCALH_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ALMCALH_[1-5]


LN: BDCGAPC_[1-96]

  • Path: LD0>MON
  • LnType: BDCGAPC_1498f416d8e6f2876b45bd79e629ff6a
  • Description: Generic automatic process control [Bsbar Disconnector]
  • Prefix: BDC
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BDCGAPC
  • Min number of instances: 0
  • Max number of instances: 96
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ForcPos | SPS | Primary object status indication forced to open or closed by setting | O | Yes
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: ForcPos
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BDCGAPC_[1-96]


DO: ForcPos

DO | CDC | Description | Condition | Ext | Category
ForcPos | SPS | Primary object status indication forced to open or closed by setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FORCED | - | Status data value. [Primary object status forced to open or closed by setting]
q | ST |  | FORCED | - | Quality of the data value 'stVal'. [Primary object status forced to open or closed by setting]
t | ST |  | FORCED | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Primary object status forced to open or closed by setting]
d | DC | RO | - | Primary object status forced to open or closed by setting | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BDCGAPC_[1-96]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Delayed alarm for abnormal aux. contact status, 00 or 11]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Delayed alarm for abnormal aux. contact status, 00 or 11]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Delayed alarm for abnormal aux. contact status, 00 or 11]
d | DC | RO | - | Delayed alarm for abnormal aux. contact status, 00 or 11 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BDCGAPC_[1-96]


LN: CCSSPVC_[1-6]

  • Path: LD0>MON
  • LnType: CCSSPVC_735bd9dfcfd52d91d4c8efc235ae5b54
  • Description: Supervision of 3 phase voltage and current measuring circuits [Current circuit supervision]
  • Prefix: CCS
  • LnClass: SPVC
  • Origin: ABB
  • Function: CCSSPVC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
SigFailAlm | SPS | Indication of signal failure | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
FailACirc | SPS | Current circuit failure | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: SigFailAlm
  • DO: Blk
  • DO: FailACirc
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCSSPVC_[1-6]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCSSPVC_[1-6]


DO: SigFailAlm

DO | CDC | Description | Condition | Ext | Category
SigFailAlm | SPS | Indication of signal failure | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm for current circuit failure]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm for current circuit failure]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm for current circuit failure]
d | DC | RO | - | Alarm for current circuit failure | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSSPVC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCSSPVC_[1-6]


DO: FailACirc

DO | CDC | Description | Condition | Ext | Category
FailACirc | SPS | Current circuit failure | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | FAIL | - | Status data value. [Detection of current circuit failure]
q | ST |  | FAIL | - | Quality of the data value 'stVal'. [Detection of current circuit failure]
t | ST |  | FAIL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Detection of current circuit failure]
d | DC | RO | - | Detection of current circuit failure | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSSPVC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CCSSPVC_[1-6]


LN: CMMXU_[1-10]

  • Path: LD0>MON
  • LnType: CMMXU_56eb054e9701e46070b259a9c20678ba
  • Description: Measurement [Current]
  • Prefix: C
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: CMMXU
  • Min number of instances: 0
  • Max number of instances: 10
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
A | WYE | Phase to ground/phase to neutral three phase currents. | O |
A.phsA | WYE.CMV | Value of phase A. | AtLeastOne
A.phsB | WYE.CMV | Value of phase B. | AtLeastOne
A.phsC | WYE.CMV | Value of phase C. | AtLeastOne
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: A
  • DO: A.phsA
  • DO: A.phsB
  • DO: A.phsC
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: A

DO | CDC | Description | Condition | Ext | Category
A | WYE | Phase to ground/phase to neutral three phase currents. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: CMMXU_[1-10]


DO: A.phsA

DO | CDC | Description | Condition | Ext | Category
A.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | IL1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [IL1 Amplitude, magnitude of reported value]
range | MX |  | IL1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [IL1 Amplitude range]
q | MX |  | IL1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [IL1 Amplitude, magnitude of reported value]
t | MX |  | IL1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [IL1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase]
d | DC | RO | - | Minimum value in % of IBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: A.phsB

DO | CDC | Description | Condition | Ext | Category
A.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | IL2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [IL2 Amplitude, magnitude of reported value]
range | MX |  | IL2RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [IL2 Amplitude range]
q | MX |  | IL2 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [IL2 Amplitude, magnitude of reported value]
t | MX |  | IL2 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [IL2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase]
d | DC | RO | - | Minimum value in % of IBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: A.phsC

DO | CDC | Description | Condition | Ext | Category
A.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | IL3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [IL3 Amplitude, magnitude of reported value]
range | MX |  | IL3RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [IL3 Amplitude range]
q | MX |  | IL3 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [IL3 Amplitude, magnitude of reported value]
t | MX |  | IL3 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [IL3 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase]
d | DC | RO | - | IL3 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMMXU_[1-10]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: CMMXU_[1-10]


LN: CMSQI_[1-6]

  • Path: LD0>MON
  • LnType: CMSQI_6fbc37513681cd98a8a52fea8a41a3fb
  • Description: Sequence and imbalance [Current]
  • Prefix: C
  • LnClass: MSQI
  • Origin: IEC 61850-7-4
  • Function: CMSQI
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
SeqA | SEQ | Absolute measured values of positive, negative and zero sequence components of the current (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |
SeqA.c1 | SEQ.CMV | Positive or direct sequence component. | M
SeqA.c2 | SEQ.CMV | Negative or quadratic sequence component. | M
SeqA.c3 | SEQ.CMV | Zero sequence component. | M
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: SeqA
  • DO: SeqA.c1
  • DO: SeqA.c2
  • DO: SeqA.c3
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA

DO | CDC | Description | Condition | Ext | Category
SeqA | SEQ | Absolute measured values of positive, negative and zero sequence components of the current (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
seqT | MX |  | - | pos-neg-zero | The type of the sequence for components 'c1', 'c2' and 'c3'.
d | DC | RO | - | - | See 'BasePrimitiveCDC.d'.
dU | DC | RO | - | - | See 'BasePrimitiveCDC.dU'.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA.c1

DO | CDC | Description | Condition | Ext | Category
SeqA.c1 | SEQ.CMV | Positive or direct sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | I1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [I1 Amplitude, magnitude of reported value]
range | MX |  | I1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [I1 Amplitude range]
q | MX |  | I1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [I1 Amplitude, magnitude of reported value]
t | MX |  | I1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [I1 Amplitude, magnitude of reported value]
subCVal.ang.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase ]
d | DC | RO | - | I1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA.c2

DO | CDC | Description | Condition | Ext | Category
SeqA.c2 | SEQ.CMV | Negative or quadratic sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | I2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [I2 Amplitude, magnitude of reported value]
range | MX |  | I2RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [I2 Amplitude range]
q | MX |  | I2 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [I2 Amplitude, magnitude of reported value]
t | MX |  | I2 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [I2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase ]
d | DC | RO | - | I2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: SeqA.c3

DO | CDC | Description | Condition | Ext | Category
SeqA.c3 | SEQ.CMV | Zero sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | 3I0 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [3I0 Amplitude, magnitude of reported value]
range | MX |  | 3I0RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [3I0 Amplitude range]
q | MX |  | 3I0 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [3I0 Amplitude, magnitude of reported value]
t | MX |  | 3I0 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [3I0 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase ]
d | DC | RO | - | 3I0 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CMSQI_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CMSQI_[1-6]


LN: CVMMXN_[1-6]

  • Path: LD0>MON
  • LnType: CVMMXN_51f2f8b2e0d08b5a85f9c755411e31b2
  • Description: Non-phase-related AC measurement [Current and voltage]
  • Prefix: CV
  • LnClass: MMXN
  • Origin: IEC 61850-7-4
  • Function: CVMMXN
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
Amp | MV | Non-phase-related AC rms current. | O |
Hz | MV | Frequency [Hz]. | O |
PwrFact | MV | Non-phase-related AC power factor. | O |
Watt | MV | Non-phase-related AC real power. | O |
Vol | MV | Non-phase-related AC rms voltage. | O |
VolAmp | MV | Non-phase-related AC apparent power. | O |
VolAmpr | MV | Non-phase-related AC reactive power. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Amp
  • DO: Hz
  • DO: PwrFact
  • DO: Watt
  • DO: Vol
  • DO: VolAmp
  • DO: VolAmpr
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Amp

DO | CDC | Description | Condition | Ext | Category
Amp | MV | Non-phase-related AC rms current. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | I | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated current magnitude of deadband value]
range | MX |  | I_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Calculated current range]
q | MX |  | I | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated current magnitude of deadband value]
t | MX |  | I | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated current magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of IBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of IBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of IBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of IBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of IBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of IBase]
d | DC | RO | - | Calculated current magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Hz

DO | CDC | Description | Condition | Ext | Category
Hz | MV | Frequency [Hz]. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | F | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [System frequency magnitude of deadband value]
range | MX |  | F_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [System frequency range]
q | MX |  | F | - | Quality of the data values 'instMag', 'mag', 'range'. [System frequency magnitude of deadband value]
t | MX |  | F | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [System frequency magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit (physical value)]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit (physical value)]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit (physical value)]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit (physical value)]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value]
d | DC | RO | - | System frequency magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: PwrFact

DO | CDC | Description | Condition | Ext | Category
PwrFact | MV | Non-phase-related AC power factor. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | PF | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Power Factor magnitude of deadband value]
range | MX |  | PF_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Power Factor range]
q | MX |  | PF | - | Quality of the data values 'instMag', 'mag', 'range'. [Power Factor magnitude of deadband value]
t | MX |  | PF | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Power Factor magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit (physical value)]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit (physical value)]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit (physical value)]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit (physical value)]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value]
d | DC | RO | - | Power Factor magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Watt

DO | CDC | Description | Condition | Ext | Category
Watt | MV | Non-phase-related AC real power. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | P | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Active Power magnitude of deadband value]
range | MX |  | P_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Active Power range]
q | MX |  | P | - | Quality of the data values 'instMag', 'mag', 'range'. [Active Power magnitude of deadband value]
t | MX |  | P | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Active Power magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of SBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of SBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of SBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of SBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of SBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of SBase]
d | DC | RO | - | Active Power magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Vol

DO | CDC | Description | Condition | Ext | Category
Vol | MV | Non-phase-related AC rms voltage. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | U | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated voltage magnitude of deadband value]
range | MX |  | U_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Calculated voltage range]
q | MX |  | U | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated voltage magnitude of deadband value]
t | MX |  | U | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated voltage magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase]
d | DC | RO | - | Calculated voltage magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: VolAmp

DO | CDC | Description | Condition | Ext | Category
VolAmp | MV | Non-phase-related AC apparent power. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | S | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Apparent Power magnitude of deadband value]
range | MX |  | S_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Apparent Power range]
q | MX |  | S | - | Quality of the data values 'instMag', 'mag', 'range'. [Apparent Power magnitude of deadband value]
t | MX |  | S | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Apparent Power magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of SBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of SBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of SBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of SBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of SBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of SBase]
d | DC | RO | - | Apparent Power magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: VolAmpr

DO | CDC | Description | Condition | Ext | Category
VolAmpr | MV | Non-phase-related AC reactive power. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | Q | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Reactive Power magnitude of deadband value]
range | MX |  | Q_RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Reactive Power range]
q | MX |  | Q | - | Quality of the data values 'instMag', 'mag', 'range'. [Reactive Power magnitude of deadband value]
t | MX |  | Q | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Reactive Power magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of SBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of SBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of SBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of SBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of SBase]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of SBase]
d | DC | RO | - | Reactive Power magnitude of deadband value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CVMMXN_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CVMMXN_[1-6]


LN: DRPRDRE_[1]

  • Path: LD0>MON
  • LnType: DRPRDRE_cb46917a82873a9e8fb3d2429b53adfd
  • Description: Disturbance recorder function [Disturbance report]
  • Prefix: DRP
  • LnClass: RDRE
  • Origin: IEC 61850-7-4
  • Function: DRPRDRE
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
FltNum | INS | Fault number; number allocation is a local issue. | M |
RcdMade | SPS | If true, disturbance recording has been completed. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: FltNum
  • DO: RcdMade
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: FltNum

DO | CDC | Description | Condition | Ext | Category
FltNum | INS | Fault number; number allocation is a local issue. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Disturbance fault number]
q | ST |  | - | - | Quality of the data value 'stVal'. [Disturbance fault number]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Disturbance fault number]
d | DC | RO | - | Disturbance fault number | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: RcdMade

DO | CDC | Description | Condition | Ext | Category
RcdMade | SPS | If true, disturbance recording has been completed. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | RECMADE | - | Status data value. [Disturbance recording made]
q | ST |  | RECMADE | - | Quality of the data value 'stVal'. [Disturbance recording made]
t | ST |  | RECMADE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Disturbance recording made]
d | DC | RO | - | Disturbance recording made | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: DRPRDRE_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: DRPRDRE_[1]


LN: ETPMMTR_[1-6]

  • Path: LD0>MON
  • LnType: ETPMMTR_95df69c3bd2e41a91abac119d1eba921
  • Description: Metering 3 phase [Energy Three Phase ]
  • Prefix: ETP
  • LnClass: MMTR
  • Origin: IEC 61850-7-4
  • Function: ETPMMTR
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
DmdVArh | BCR | Reactive energy demand (direction: from busbar). | O |
DmdWh | BCR | Real energy demand (direction: from busbar). | O |
SupVArh | BCR | Reactive energy supply (default direction: towards busbar). | O |
SupWh | BCR | Real energy supply (default direction: towards busbar). | O |
Measurements
MaxDmdW | MV | Maximum active power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes
MaxDmdVA | MV | Maximum reactive power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes
MaxSupW | MV | Maximum active power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes
MaxSupVA | MV | Maximum reactive power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes
Controls
EnValRs | SPC | Reset of accumulated energy | O | Yes
MaxValRs | SPC | Reset maximum demands | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: DmdVArh
  • DO: DmdWh
  • DO: SupVArh
  • DO: SupWh
  • DO: MaxDmdW
  • DO: MaxDmdVA
  • DO: MaxSupW
  • DO: MaxSupVA
  • DO: EnValRs
  • DO: MaxValRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: DmdVArh

DO | CDC | Description | Condition | Ext | Category
DmdVArh | BCR | Reactive energy demand (direction: from busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated forward reactive energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated forward reactive energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated forward reactive energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for reactive forward energy of set interval]
d | DC | RO | - | Accumulated forward reactive energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: DmdWh

DO | CDC | Description | Condition | Ext | Category
DmdWh | BCR | Real energy demand (direction: from busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated forward active energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated forward active energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated forward active energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for active forward energy of set interval ]
d | DC | RO | - | Accumulated forward active energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: SupVArh

DO | CDC | Description | Condition | Ext | Category
SupVArh | BCR | Reactive energy supply (default direction: towards busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated reverse reactive energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated reverse reactive energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated reverse reactive energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for reactive reverse accumulated energy value]
d | DC | RO | - | Accumulated reverse reactive energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: SupWh

DO | CDC | Description | Condition | Ext | Category
SupWh | BCR | Real energy supply (default direction: towards busbar). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Accumulated reverse active energy value (BCR) ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Accumulated reverse active energy value (BCR) ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Accumulated reverse active energy value (BCR) ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Pulse quantity for active reverse accumulated energy value ]
d | DC | RO | - | Accumulated reverse active energy value (BCR) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxDmdW

DO | CDC | Description | Condition | Ext | Category
MaxDmdW | MV | Maximum active power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPAFD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum forward active power demand value for set interval]
q | MX |  | MAXPAFD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum forward active power demand value for set interval]
t | MX |  | MAXPAFD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum forward active power demand value for set interval]
d | DC | RO | - | Maximum forward active power demand value for set interval | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxDmdVA

DO | CDC | Description | Condition | Ext | Category
MaxDmdVA | MV | Maximum reactive power demand for set interval (default demand direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPRFD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum forward reactive power demand value for set interval ]
q | MX |  | MAXPRFD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum forward reactive power demand value for set interval ]
t | MX |  | MAXPRFD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum forward reactive power demand value for set interval ]
d | DC | RO | - | Maximum forward reactive power demand value for set interval | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxSupW

DO | CDC | Description | Condition | Ext | Category
MaxSupW | MV | Maximum active power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPARD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum reverse active power demand value for set interval]
q | MX |  | MAXPARD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum reverse active power demand value for set interval]
t | MX |  | MAXPARD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum reverse active power demand value for set interval]
d | DC | RO | - | Maximum reverse active power demand value for set interval | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxSupVA

DO | CDC | Description | Condition | Ext | Category
MaxSupVA | MV | Maximum reactive power supply for set interval (default supply direction: energy flow from busbar away) | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | MAXPRRD | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum reactive power demand value in reverse direction]
q | MX |  | MAXPRRD | - | Quality of the data values 'instMag', 'mag', 'range'. [Maximum reactive power demand value in reverse direction]
t | MX |  | MAXPRRD | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Maximum reactive power demand value in reverse direction]
d | DC | RO | - | Maximum reactive power demand value in reverse direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ETPMMTR_[1-6]


DO: EnValRs

DO | CDC | Description | Condition | Ext | Category
EnValRs | SPC | Reset of accumulated energy | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: ETPMMTR_[1-6]


DO: MaxValRs

DO | CDC | Description | Condition | Ext | Category
MaxValRs | SPC | Reset maximum demands | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: ETPMMTR_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | test | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: ETPMMTR_[1-6]


LN: INDCALH_[1-5]

  • Path: LD0>MON
  • LnType: INDCALH_232c7333df3ec843468befc6302284cd
  • Description: Alarm handling [Indication]
  • Prefix: IND
  • LnClass: CALH
  • Origin: IEC 61850-7-4
  • Function: INDCALH
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GrInd | SPS | If true, a new group indication has been activated by one of individual indications. Group indication summarises different indications, as assigned via configuration. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: GrInd
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: INDCALH_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: INDCALH_[1-5]


DO: GrInd

DO | CDC | Description | Condition | Ext | Category
GrInd | SPS | If true, a new group indication has been activated by one of individual indications. Group indication summarises different indications, as assigned via configuration. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IND | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | IND | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | IND | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: INDCALH_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: INDCALH_[1-5]


LN: L4UFCNT_[1-30]

  • Path: LD0>MON
  • LnType: L4UFCNT_8ceb01b4d6b9b117f7212aa9afd366c3
  • Description: Counter LN [Limit count]
  • Prefix: L4U
  • LnClass: FCNT
  • Origin: IEC 61850-7-4
  • Function: L4UFCNT
  • Min number of instances: 0
  • Max number of instances: 30
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
CntOvLim | SPS | Countervalue larger than limit n | Omulti | Yes
Controls
CntRs | SPC | Reset of the function | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: CntVal
  • DO: Blk
  • DO: CntOvLim
  • DO: CntRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L4UFCNT_[1-30]


DO: CntVal

DO | CDC | Description | Condition | Ext | Category
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | VALUE | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Counted value]
q | ST |  | VALUE | - | Quality of the data values 'actVal', 'frVal'. [Counted value]
t | ST |  | VALUE | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Counted value]
pulsQty | CF | RO | - | 0 | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty'].
d | DC | RO | - | Counted value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L4UFCNT_[1-30]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L4UFCNT_[1-30]


DO: CntOvLim

DO | CDC | Description | Condition | Ext | Category
CntOvLim | SPS | Countervalue larger than limit n | Omulti | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LIMIT1 | - | Status data value. [Counted value is larger than or equal to CounterLimit1 ]
q | ST |  | LIMIT1 | - | Quality of the data value 'stVal'. [Counted value is larger than or equal to CounterLimit1 ]
t | ST |  | LIMIT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Counted value is larger than or equal to CounterLimit1 ]
d | DC | RO | - | Counted value is larger than or equal to CounterLimit1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: L4UFCNT_[1-30]


DO: CntRs

DO | CDC | Description | Condition | Ext | Category
CntRs | SPC | Reset of the function | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: L4UFCNT_[1-30]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: L4UFCNT_[1-30]


LN: LMBRFLO_[1]

  • Path: LD0>MON
  • LnType: LMBRFLO_a8b640a60ce00c630cbad89c48a22c1c
  • Description: Fault locator [Local measurement based]
  • Prefix: LMB
  • LnClass: RFLO
  • Origin: IEC 61850-7-4
  • Function: LMBRFLO
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
FltClcMade | SPS | Fault calculation made | O | Yes
FltLoop | ENS | Designates kind of fault loop. | O |
Measurements
FltDiskm | MV | Fault distance [km]. | O |
FltZ | CMV | Fault impedance. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: FltClcMade
  • DO: FltLoop
  • DO: FltDiskm
  • DO: FltZ
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LMBRFLO_[1]


DO: FltClcMade

DO | CDC | Description | Condition | Ext | Category
FltClcMade | SPS | Fault calculation made | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CALCMADE | - | Status data value. [Fault calculation made]
q | ST |  | CALCMADE | - | Quality of the data value 'stVal'. [Fault calculation made]
t | ST |  | CALCMADE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Fault calculation made]
d | DC | RO | - | Fault calculation made | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LMBRFLO_[1]


DO: FltLoop

DO | CDC | Description | Condition | Ext | Category
FltLoop | ENS | Designates kind of fault loop. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Fault loop]
q | ST |  | - | - | Quality of the data value 'stVal'. [Fault loop]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Fault loop]
d | DC | RO | - | Fault loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LMBRFLO_[1]


DO: FltDiskm

DO | CDC | Description | Condition | Ext | Category
FltDiskm | MV | Fault distance [km]. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Distance to fault in line length unit]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Distance to fault in line length unit]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Distance to fault in line length unit]
d | DC | RO | - | Distance to fault in line length unit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LMBRFLO_[1]


DO: FltZ

DO | CDC | Description | Condition | Ext | Category
FltZ | CMV | Fault impedance. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance angle of distance to fault]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Impedance of distance to fault]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [Impedance of distance to fault]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [Impedance of distance to fault]
d | DC | RO | - | Impedance of distance to fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LMBRFLO_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LMBRFLO_[1]


LN: MVGAPC_[1-24]

  • Path: LD0>MON
  • LnType: MVGAPC_abbc88d2217a545b3e56b5bb8b37257b
  • Description: Generic automatic process control [Measured value]
  • Prefix: MV
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: MVGAPC
  • Min number of instances: 0
  • Max number of instances: 24
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Measurements
AnIn1 | MV | Generic analogue input n. | Omulti | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: AnIn1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MVGAPC_[1-24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: MVGAPC_[1-24]


DO: AnIn1

DO | CDC | Description | Condition | Ext | Category
AnIn1 | MV | Generic analogue input n. | Omulti | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | VALUE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Magnitude of deadband value]
range | MX |  | RANGE | - | Range in which the current instantaneous value 'instMag' is. It may be used to report an event if its value changes (due to the change in the instantaneous value; see RangeConfig).NOTE The use of algorithms to filter events based on transition from one range to another is a local issue. Depending on the update rate of the ‘instMag’, a fast change of the value may result in non-consecutive values of this ‘range’; e.g. ‘range’ can be reported as ‘low-low’ and ‘high-high’ in two consecutive updates. [Range]
q | MX |  | VALUE | - | Quality of the data values 'instMag', 'mag', 'range'. [Magnitude of deadband value]
t | MX |  | VALUE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Magnitude of deadband value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subMag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'mag'. The value of 'db' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0.001%. Therefore, 'db'=[0, 100'000], corresponding to [0%, 100%], respectively. If an integral calculation is used to determine the deadbanded value, the value of 'db' shall be represented as 0,001% s.Value 0 shall suppress reporting events on the analog value, so that only changes of the 'range' value will lead to events. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'mag' will be forced to zero. The value of 'zeroDb' shall represent the percentage of difference ('rangeC.max' - 'rangeC.min') in units of 0,001%. Therefore, 'zeroDb'=[0, 100'000], corresponding to [0%, 100%], respectively. [Zero point clamping in 0,001% of range]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit multiplied with the base prefix (multiplication factor)]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit multiplied with the base prefix (multiplication factor)]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit multiplied with the base prefix (multiplication factor)]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit multiplied with the base prefix (multiplication factor)]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value multiplied with the base prefix (multiplication factor)]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value multiplied with the base prefix (multiplication factor)]
d | DC | RO | - | Low Low limit multiplied with the base prefix (multiplication factor) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: MVGAPC_[1-24]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | on | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: MVGAPC_[1-24]


LN: PCFCNT_[1-16]

  • Path: LD0>MON
  • LnType: PCFCNT_98b23fbdaa5005cdf2ff5c43602bb379
  • Description: Counter LN [Pulse counter]
  • Prefix: PC
  • LnClass: FCNT
  • Origin: IEC 61850-7-4
  • Function: PCFCNT
  • Min number of instances: 0
  • Max number of instances: 16
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: CntVal
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PCFCNT_[1-16]


DO: CntVal

DO | CDC | Description | Condition | Ext | Category
CntVal | BCR | Count value since the last reset of the counter; resetting is a local issue. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
actVal | ST |  | - | - | Binary counter status represented as an integer value; wraps to 0 at the maximum or minimum value of INT64. [Actual pulse counter value ]
q | ST |  | - | - | Quality of the data values 'actVal', 'frVal'. [Actual pulse counter value ]
t | ST |  | - | - | Timestamp of the last change of the data value 'actVal' or quality 'q'. [Actual pulse counter value ]
pulsQty | CF | RO | - | - | Magnitude of the counted value per count. Used together with 'actVal' and 'frVal' to calculate the value: [value = 'actVal * pulsQty'], [value = 'frVal * pulsQty']. [Scaling value for SCAL_VAL output to unit per counted value]
d | DC | RO | - | Actual pulse counter value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PCFCNT_[1-16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PCFCNT_[1-16]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: PCFCNT_[1-16]


LN: SP16GAPC_[1-24]

  • Path: LD0>MON
  • LnType: SP16GAPC_09b277fe7f76e61781be6f7d1c89a1eb
  • Description: Generic automatic process control [Single point 16 inputs]
  • Prefix: SP16
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SP16GAPC
  • Min number of instances: 0
  • Max number of instances: 24
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ind1 | SPS | If true, indication n is present. | Omulti |
Ind10 | SPS | If true, indication n is present. | Omulti |
Ind11 | SPS | If true, indication n is present. | Omulti |
Ind12 | SPS | If true, indication n is present. | Omulti |
Ind13 | SPS | If true, indication n is present. | Omulti |
Ind14 | SPS | If true, indication n is present. | Omulti |
Ind15 | SPS | If true, indication n is present. | Omulti |
Ind16 | SPS | If true, indication n is present. | Omulti |
Ind2 | SPS | If true, indication n is present. | Omulti |
Ind3 | SPS | If true, indication n is present. | Omulti |
Ind4 | SPS | If true, indication n is present. | Omulti |
Ind5 | SPS | If true, indication n is present. | Omulti |
Ind6 | SPS | If true, indication n is present. | Omulti |
Ind7 | SPS | If true, indication n is present. | Omulti |
Ind8 | SPS | If true, indication n is present. | Omulti |
Ind9 | SPS | If true, indication n is present. | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: Ind1
  • DO: Ind10
  • DO: Ind11
  • DO: Ind12
  • DO: Ind13
  • DO: Ind14
  • DO: Ind15
  • DO: Ind16
  • DO: Ind2
  • DO: Ind3
  • DO: Ind4
  • DO: Ind5
  • DO: Ind6
  • DO: Ind7
  • DO: Ind8
  • DO: Ind9
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SP16GAPC_[1-24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind1

DO | CDC | Description | Condition | Ext | Category
Ind1 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 1 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 1 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 1 status]
d | DC | RO | - | Output 1 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind10

DO | CDC | Description | Condition | Ext | Category
Ind10 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 10 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 10 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 10 status]
d | DC | RO | - | Output 10 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind11

DO | CDC | Description | Condition | Ext | Category
Ind11 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 11 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 11 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 11 status]
d | DC | RO | - | Output 11 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind12

DO | CDC | Description | Condition | Ext | Category
Ind12 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 12 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 12 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 12 status]
d | DC | RO | - | Output 12 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind13

DO | CDC | Description | Condition | Ext | Category
Ind13 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 13 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 13 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 13 status]
d | DC | RO | - | Output 13 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind14

DO | CDC | Description | Condition | Ext | Category
Ind14 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 14 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 14 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 14 status]
d | DC | RO | - | Output 14 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind15

DO | CDC | Description | Condition | Ext | Category
Ind15 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 15 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 15 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 15 status]
d | DC | RO | - | Output 15 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind16

DO | CDC | Description | Condition | Ext | Category
Ind16 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 16 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 16 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 16 status]
d | DC | RO | - | Output 16 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind2

DO | CDC | Description | Condition | Ext | Category
Ind2 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 2 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 2 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 2 status]
d | DC | RO | - | Output 2 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind3

DO | CDC | Description | Condition | Ext | Category
Ind3 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 3 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 3 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 3 status]
d | DC | RO | - | Output 3 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind4

DO | CDC | Description | Condition | Ext | Category
Ind4 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 4 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 4 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 4 status]
d | DC | RO | - | Output 4 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind5

DO | CDC | Description | Condition | Ext | Category
Ind5 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 5 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 5 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 5 status]
d | DC | RO | - | Output 5 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind6

DO | CDC | Description | Condition | Ext | Category
Ind6 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 6 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 6 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 6 status]
d | DC | RO | - | Output 6 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind7

DO | CDC | Description | Condition | Ext | Category
Ind7 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 7 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 7 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 7 status]
d | DC | RO | - | Output 7 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind8

DO | CDC | Description | Condition | Ext | Category
Ind8 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 8 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 8 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 8 status]
d | DC | RO | - | Output 8 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Ind9

DO | CDC | Description | Condition | Ext | Category
Ind9 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output 9 status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output 9 status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output 9 status]
d | DC | RO | - | Output 9 status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SP16GAPC_[1-24]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | on | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SP16GAPC_[1-24]


LN: SPGAPC_[1-64]

  • Path: LD0>MON
  • LnType: SPGAPC_ff6c78d163c8543d52efb81158f9fc8c
  • Description: Generic automatic process control [Single point]
  • Prefix: SP
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: SPGAPC
  • Min number of instances: 0
  • Max number of instances: 64
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ind1 | SPS | If true, indication n is present. | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: Beh
  • DO: Blk
  • DO: Ind1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPGAPC_[1-64]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPGAPC_[1-64]


DO: Ind1

DO | CDC | Description | Condition | Ext | Category
Ind1 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Output status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Output status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Output status]
d | DC | RO | - | Output status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SPGAPC_[1-64]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | on | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SPGAPC_[1-64]


LN: SSCBR_[1-24]

  • Path: LD0>MON
  • LnType: SSCBR_cdf67f77aa7b0986f9586f77a3d6ec02
  • Description: Circuit breaker supervision [Apparatus]
  • Prefix: S
  • LnClass: SCBR
  • Origin: IEC 61850-7-4
  • Function: SSCBR
  • Min number of instances: 0
  • Max number of instances: 24
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ColOpn | SPS | If true, the trip coil has been opened through the open command. | M |
AccmPwrAlm | SPS | Accumulated energy exceeds Alarm setting | O | Yes
AccmPwrLO | SPS | Accumulated energy exceeds lockout setting | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
CBLifeAlm | SPS | Life of CB below Alarm level | O | Yes
ClsAlm | SPS | Close Alarm | O | Yes
InaTmdCnt | INS | Number of Days CB has been inactive | O | Yes
LonTmAlm | SPS | CB not operated for long time | O | Yes
OpCnt | INS | Number of CB operations | O | Yes
OpCntAlm | SPS | If true, the number of operations 'OpCnt' exceeded alarm level setting 'OpAlmNum'. | O |
OpCntLO | SPS | Number of CB operations exceeds lockout limit | O | Yes
OpCntWrn | SPS | If true, the number of operations 'OpCnt' exceeded warning level setting 'OpWrnNum'. | O |
OpnAlm | SPS | Open Alarm | O | Yes
RmnNumOp | INS | Remaining Life of CB, in number of operations | O | Yes
SprChaAlm | SPS | Spring Carging time exceeds threshold setting | O | Yes
Measurements
AccmAPwr | MV | Accumulated currents power | O | Yes
TmsSprCha | MV | Charging Time of the CB Spring, in seconds | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RsAccmAPwr | SPC | Reset Energy | O | Yes
RsRmnNumOp | SPC | Reset of CB remaining life | O | Yes
RsSprChaTm | SPC | Reset spring charge time and realted alarms | O | Yes
RsTrvTm | SPC | Reset travel times and related alarms | O | Yes
  • DO: Beh
  • DO: ColOpn
  • DO: AccmPwrAlm
  • DO: AccmPwrLO
  • DO: Blk
  • DO: CBLifeAlm
  • DO: ClsAlm
  • DO: InaTmdCnt
  • DO: LonTmAlm
  • DO: OpCnt
  • DO: OpCntAlm
  • DO: OpCntLO
  • DO: OpCntWrn
  • DO: OpnAlm
  • DO: RmnNumOp
  • DO: SprChaAlm
  • DO: AccmAPwr
  • DO: TmsSprCha
  • DO: Mod
  • DO: RsAccmAPwr
  • DO: RsRmnNumOp
  • DO: RsSprChaTm
  • DO: RsTrvTm


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-24]


DO: ColOpn

DO | CDC | Description | Condition | Ext | Category
ColOpn | SPS | If true, the trip coil has been opened through the open command. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRCMD | - | Status data value. [Open command issued to CB]
q | ST |  | TRCMD | - | Quality of the data value 'stVal'. [Open command issued to CB]
t | ST |  | TRCMD | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open command issued to CB]
d | DC | RO | - | Open command issued to CB | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-24]


DO: AccmPwrAlm

DO | CDC | Description | Condition | Ext | Category
AccmPwrAlm | SPS | Accumulated energy exceeds Alarm setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IPOWALPH | - | Status data value. [Accum I^CurrExponent integr over CB open travel time exceeds alarm limit]
q | ST |  | IPOWALPH | - | Quality of the data value 'stVal'. [Accum I^CurrExponent integr over CB open travel time exceeds alarm limit]
t | ST |  | IPOWALPH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Accum I^CurrExponent integr over CB open travel time exceeds alarm limit]
d | DC | RO | - | Accum I^CurrExponent integr over CB open travel time exceeds alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: AccmPwrLO

DO | CDC | Description | Condition | Ext | Category
AccmPwrLO | SPS | Accumulated energy exceeds lockout setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IPOWLOPH | - | Status data value. [Accum I^CurrExponent integr over CB open travel time exceeds lockout limit]
q | ST |  | IPOWLOPH | - | Quality of the data value 'stVal'. [Accum I^CurrExponent integr over CB open travel time exceeds lockout limit]
t | ST |  | IPOWLOPH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Accum I^CurrExponent integr over CB open travel time exceeds lockout limit]
d | DC | RO | - | Accum I^CurrExponent integr over CB open travel time exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-24]


DO: CBLifeAlm

DO | CDC | Description | Condition | Ext | Category
CBLifeAlm | SPS | Life of CB below Alarm level | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CBLIFEAL | - | Status data value. [Remaining life of CB reduced to Life alarm level]
q | ST |  | CBLIFEAL | - | Quality of the data value 'stVal'. [Remaining life of CB reduced to Life alarm level]
t | ST |  | CBLIFEAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Remaining life of CB reduced to Life alarm level]
d | DC | RO | - | Remaining life of CB reduced to Life alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: ClsAlm

DO | CDC | Description | Condition | Ext | Category
ClsAlm | SPS | Close Alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRVTCLAL | - | Status data value. [CB close travel time exceeded set value]
q | ST |  | TRVTCLAL | - | Quality of the data value 'stVal'. [CB close travel time exceeded set value]
t | ST |  | TRVTCLAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB close travel time exceeded set value]
d | DC | RO | - | CB close travel time exceeded set value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: InaTmdCnt

DO | CDC | Description | Condition | Ext | Category
InaTmdCnt | INS | Number of Days CB has been inactive | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [The number of days CB has been inactive]
q | ST |  | - | - | Quality of the data value 'stVal'. [The number of days CB has been inactive]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [The number of days CB has been inactive]
d | DC | RO | - | The number of days CB has been inactive | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: LonTmAlm

DO | CDC | Description | Condition | Ext | Category
LonTmAlm | SPS | CB not operated for long time | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MONALM | - | Status data value. [CB 'not operated for long time' alarm]
q | ST |  | MONALM | - | Quality of the data value 'stVal'. [CB 'not operated for long time' alarm]
t | ST |  | MONALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB 'not operated for long time' alarm]
d | DC | RO | - | CB 'not operated for long time' alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: OpCnt

DO | CDC | Description | Condition | Ext | Category
OpCnt | INS | Number of CB operations | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Number of CB operation cycle]
q | ST |  | - | - | Quality of the data value 'stVal'. [Number of CB operation cycle]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operation cycle]
d | DC | RO | - | Number of CB operation cycle | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: OpCntAlm

DO | CDC | Description | Condition | Ext | Category
OpCntAlm | SPS | If true, the number of operations 'OpCnt' exceeded alarm level setting 'OpAlmNum'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPERALM | - | Status data value. [Number of CB operations exceeds alarm limit]
q | ST |  | OPERALM | - | Quality of the data value 'stVal'. [Number of CB operations exceeds alarm limit]
t | ST |  | OPERALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operations exceeds alarm limit]
d | DC | RO | - | Number of CB operations exceeds alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-24]


DO: OpCntLO

DO | CDC | Description | Condition | Ext | Category
OpCntLO | SPS | Number of CB operations exceeds lockout limit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPERLO | - | Status data value. [Number of CB operations exceeds lockout limit]
q | ST |  | OPERLO | - | Quality of the data value 'stVal'. [Number of CB operations exceeds lockout limit]
t | ST |  | OPERLO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operations exceeds lockout limit]
d | DC | RO | - | Number of CB operations exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: OpCntWrn

DO | CDC | Description | Condition | Ext | Category
OpCntWrn | SPS | If true, the number of operations 'OpCnt' exceeded warning level setting 'OpWrnNum'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPERLO | - | Status data value. [Number of CB operations exceeds lockout limit]
q | ST |  | OPERLO | - | Quality of the data value 'stVal'. [Number of CB operations exceeds lockout limit]
t | ST |  | OPERLO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Number of CB operations exceeds lockout limit]
d | DC | RO | - | Number of CB operations exceeds lockout limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSCBR_[1-24]


DO: OpnAlm

DO | CDC | Description | Condition | Ext | Category
OpnAlm | SPS | Open Alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRVTOPAL | - | Status data value. [CB open travel time exceeded set value]
q | ST |  | TRVTOPAL | - | Quality of the data value 'stVal'. [CB open travel time exceeded set value]
t | ST |  | TRVTOPAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB open travel time exceeded set value]
d | DC | RO | - | CB open travel time exceeded set value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: RmnNumOp

DO | CDC | Description | Condition | Ext | Category
RmnNumOp | INS | Remaining Life of CB, in number of operations | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [CB Remaining life of respective phase]
q | ST |  | - | - | Quality of the data value 'stVal'. [CB Remaining life of respective phase]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CB Remaining life of respective phase]
d | DC | RO | - | CB Remaining life of respective phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: SprChaAlm

DO | CDC | Description | Condition | Ext | Category
SprChaAlm | SPS | Spring Carging time exceeds threshold setting | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | SPCHALM | - | Status data value. [Spring charging time has crossed the set value]
q | ST |  | SPCHALM | - | Quality of the data value 'stVal'. [Spring charging time has crossed the set value]
t | ST |  | SPCHALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Spring charging time has crossed the set value]
d | DC | RO | - | Spring charging time has crossed the set value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: AccmAPwr

DO | CDC | Description | Condition | Ext | Category
AccmAPwr | MV | Accumulated currents power | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated I^CurrExponent integrated over CB open travel time]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated I^CurrExponent integrated over CB open travel time]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated I^CurrExponent integrated over CB open travel time]
d | DC | RO | - | Accumulated I^CurrExponent integrated over CB open travel time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: TmsSprCha

DO | CDC | Description | Condition | Ext | Category
TmsSprCha | MV | Charging Time of the CB Spring, in seconds | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [The charging time of the CB spring]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [The charging time of the CB spring]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [The charging time of the CB spring]
d | DC | RO | - | The charging time of the CB spring | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: SSCBR_[1-24]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SSCBR_[1-24]


DO: RsAccmAPwr

DO | CDC | Description | Condition | Ext | Category
RsAccmAPwr | SPC | Reset Energy | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-24]


DO: RsRmnNumOp

DO | CDC | Description | Condition | Ext | Category
RsRmnNumOp | SPC | Reset of CB remaining life | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-24]


DO: RsSprChaTm

DO | CDC | Description | Condition | Ext | Category
RsSprChaTm | SPC | Reset spring charge time and realted alarms | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-24]


DO: RsTrvTm

DO | CDC | Description | Condition | Ext | Category
RsTrvTm | SPC | Reset travel times and related alarms | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSCBR_[1-24]


LN: SSIMG_[1-21]

  • Path: LD0>MON
  • LnType: SSIMG_8a5b8e0517e7d6eef023b187866a29ec
  • Description: Insulation medium supervision (gas) [Apparatus]
  • Prefix: S
  • LnClass: SIMG
  • Origin: IEC 61850-7-4
  • Function: SSIMG
  • Min number of instances: 0
  • Max number of instances: 21
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |
PresAlm | SPS | If true, abnormal pressure of the insulating gas has been detected. | O |
TmpAlm | SPS | If true, abnormal temperature of the insulating gas has been detected. | AtLeastOne |
Measurements
Pres | MV | Pressure of the insulating medium. | O |
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |
Controls
BlkRs | SPC | Reset of seal-in of InsBlk | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: InsAlm
  • DO: InsBlk
  • DO: PresAlm
  • DO: TmpAlm
  • DO: Pres
  • DO: Tmp
  • DO: BlkRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: InsAlm

DO | CDC | Description | Condition | Ext | Category
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRES_ALM | - | Status data value. [Pressure below alarm level]
q | ST |  | PRES_ALM | - | Quality of the data value 'stVal'. [Pressure below alarm level]
t | ST |  | PRES_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Pressure below alarm level]
d | DC | RO | - | Pressure below alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: InsBlk

DO | CDC | Description | Condition | Ext | Category
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRES_LO | - | Status data value. [Pressure below lockout level]
q | ST |  | PRES_LO | - | Quality of the data value 'stVal'. [Pressure below lockout level]
t | ST |  | PRES_LO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Pressure below lockout level]
d | DC | RO | - | Pressure below lockout level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: PresAlm

DO | CDC | Description | Condition | Ext | Category
PresAlm | SPS | If true, abnormal pressure of the insulating gas has been detected. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRES_ALM | - | Status data value. [Pressure below alarm level]
q | ST |  | PRES_ALM | - | Quality of the data value 'stVal'. [Pressure below alarm level]
t | ST |  | PRES_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Pressure below alarm level]
d | DC | RO | - | Pressure below alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: TmpAlm

DO | CDC | Description | Condition | Ext | Category
TmpAlm | SPS | If true, abnormal temperature of the insulating gas has been detected. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TEMP_ALM | - | Status data value. [Temperature above alarm level]
q | ST |  | TEMP_ALM | - | Quality of the data value 'stVal'. [Temperature above alarm level]
t | ST |  | TEMP_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Temperature above alarm level]
d | DC | RO | - | Temperature above alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: Pres

DO | CDC | Description | Condition | Ext | Category
Pres | MV | Pressure of the insulating medium. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | PRESSURE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Pressure service value ]
q | MX |  | PRESSURE | - | Quality of the data values 'instMag', 'mag', 'range'. [Pressure service value ]
t | MX |  | PRESSURE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Pressure service value ]
d | DC | RO | - | Pressure service value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | TEMP | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature of the insulation medium]
q | MX |  | TEMP | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature of the insulation medium]
t | MX |  | TEMP | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature of the insulation medium]
d | DC | RO | - | Temperature of the insulation medium | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIMG_[1-21]


DO: BlkRs

DO | CDC | Description | Condition | Ext | Category
BlkRs | SPC | Reset of seal-in of InsBlk | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSIMG_[1-21]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SSIMG_[1-21]


LN: SSIML_[29-31]

  • Path: LD0>MON
  • LnType: SSIML_4fc9f35285db6cff8b27d5fb8176b738
  • Description: Insulation medium supervision (liquid) [Apparatus]
  • Prefix: S
  • LnClass: SIML
  • Origin: IEC 61850-7-4
  • Function: SSIML
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |
TmpAlm | SPS | If true, abnormal temperature of the insulating liquid has been detected. | AtLeastOne |
Measurements
Pres | MV | Pressure of the insulating medium. | O |
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |
Controls
BlkClsRs | SPC | Reset of block of device operation | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: InsAlm
  • DO: InsBlk
  • DO: TmpAlm
  • DO: Pres
  • DO: Tmp
  • DO: BlkClsRs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: InsAlm

DO | CDC | Description | Condition | Ext | Category
InsAlm | SPS | If true, a predefined level limit for the insulation medium has been reached (for example, low insulation level). Setting of the predefined level limit is a local issue. The action to take may be to refill the insulation medium. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LVL_ALM | - | Status data value. [Level below alarm level]
q | ST |  | LVL_ALM | - | Quality of the data value 'stVal'. [Level below alarm level]
t | ST |  | LVL_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Level below alarm level]
d | DC | RO | - | Level below alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: InsBlk

DO | CDC | Description | Condition | Ext | Category
InsBlk | SPS | If true, the insulation of the equipment is not safe anymore, and the operation of the equipment has to be blocked. Setting of the limits is a local issue. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LVL_LO | - | Status data value. [Level below lockout level]
q | ST |  | LVL_LO | - | Quality of the data value 'stVal'. [Level below lockout level]
t | ST |  | LVL_LO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Level below lockout level]
d | DC | RO | - | Level below lockout level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: TmpAlm

DO | CDC | Description | Condition | Ext | Category
TmpAlm | SPS | If true, abnormal temperature of the insulating liquid has been detected. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TEMP_ALM | - | Status data value. [Temperature above alarm level]
q | ST |  | TEMP_ALM | - | Quality of the data value 'stVal'. [Temperature above alarm level]
t | ST |  | TEMP_ALM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Temperature above alarm level]
d | DC | RO | - | Temperature above alarm level | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: Pres

DO | CDC | Description | Condition | Ext | Category
Pres | MV | Pressure of the insulating medium. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | LEVEL | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Level service value ]
q | MX |  | LEVEL | - | Quality of the data values 'instMag', 'mag', 'range'. [Level service value ]
t | MX |  | LEVEL | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Level service value ]
d | DC | RO | - | Level service value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature of the insulating medium (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | TEMP | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature of the insulation medium]
q | MX |  | TEMP | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature of the insulation medium]
t | MX |  | TEMP | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature of the insulation medium]
d | DC | RO | - | Temperature of the insulation medium | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SSIML_[29-31]


DO: BlkClsRs

DO | CDC | Description | Condition | Ext | Category
BlkClsRs | SPC | Reset of block of device operation | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: SSIML_[29-31]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SSIML_[29-31]


LN: TEILGAPC_[1-6]

  • Path: LD0>MON
  • LnType: TEILGAPC_dacea1189bf0da87a59d19f3482e78bd
  • Description: Generic automatic process control [Elapsed time integrator]
  • Prefix: TEIL
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: TEILGAPC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ov | SPS | Overflow | O | Yes
Alm1 | SPS | If true, alarm n is present. | Omulti |
Wrn1 | SPS | If true, warning n is present. | Omulti |
Measurements
AccmTmDay | MV | Accumulated time in days | O | Yes
AccmTmh | MV | The accumulated time in hours | O | Yes
Controls
AddTm | SPC | Add time to accumulated time | O | Yes
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
RsAccmTm | SPC | Reset accumulated time | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Ov
  • DO: Alm1
  • DO: Wrn1
  • DO: AccmTmDay
  • DO: AccmTmh
  • DO: AddTm
  • DO: Mod
  • DO: RsAccmTm


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: Ov

DO | CDC | Description | Condition | Ext | Category
Ov | SPS | Overflow | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OVERFLOW | - | Status data value. [Indicator that accumulated time has reached overflow limit ]
q | ST |  | OVERFLOW | - | Quality of the data value 'stVal'. [Indicator that accumulated time has reached overflow limit ]
t | ST |  | OVERFLOW | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator that accumulated time has reached overflow limit ]
d | DC | RO | - | Indicator that accumulated time has reached overflow limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEILGAPC_[1-6]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Indicator that accumulated time has reached alarm limit]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Indicator that accumulated time has reached alarm limit]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator that accumulated time has reached alarm limit]
d | DC | RO | - | Indicator that accumulated time has reached alarm limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: Wrn1

DO | CDC | Description | Condition | Ext | Category
Wrn1 | SPS | If true, warning n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [Indicator that accumulated time has reached warning limit]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [Indicator that accumulated time has reached warning limit]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indicator that accumulated time has reached warning limit]
d | DC | RO | - | Indicator that accumulated time has reached warning limit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TEILGAPC_[1-6]


DO: AccmTmDay

DO | CDC | Description | Condition | Ext | Category
AccmTmDay | MV | Accumulated time in days | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ACC_DAY | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated time in days]
q | MX |  | ACC_DAY | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated time in days]
t | MX |  | ACC_DAY | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated time in days]
d | DC | RO | - | Accumulated elapsed time in days | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEILGAPC_[1-6]


DO: AccmTmh

DO | CDC | Description | Condition | Ext | Category
AccmTmh | MV | The accumulated time in hours | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ACC_HOUR | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated time in hours]
q | MX |  | ACC_HOUR | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated time in hours]
t | MX |  | ACC_HOUR | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated time in hours]
d | DC | RO | - | Accumulated elapsed time in hours | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TEILGAPC_[1-6]


DO: AddTm

DO | CDC | Description | Condition | Ext | Category
AddTm | SPC | Add time to accumulated time | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TEILGAPC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: TEILGAPC_[1-6]


DO: RsAccmTm

DO | CDC | Description | Condition | Ext | Category
RsAccmTm | SPC | Reset accumulated time | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: TEILGAPC_[1-6]


LN: TMAGAPC_[1-12]

  • Path: LD0>MON
  • LnType: TMAGAPC_b313adc102d1dcc7a0369f57fd976b54
  • Description: Generic automatic process control [Trip matrix]
  • Prefix: TMA
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: TMAGAPC
  • Min number of instances: 0
  • Max number of instances: 12
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ind1 | SPS | If true, indication n is present. | AtLeastOne |
Ind2 | SPS | If true, indication n is present. | Omulti |
Ind3 | SPS | If true, indication n is present. | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: Ind1
  • DO: Ind2
  • DO: Ind3
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TMAGAPC_[1-12]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TMAGAPC_[1-12]


DO: Ind1

DO | CDC | Description | Condition | Ext | Category
Ind1 | SPS | If true, indication n is present. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTPUT1 | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | OUTPUT1 | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | OUTPUT1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TMAGAPC_[1-12]


DO: Ind2

DO | CDC | Description | Condition | Ext | Category
Ind2 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTPUT2 | - | Status data value. [OR function between inputs 17 to 32]
q | ST |  | OUTPUT2 | - | Quality of the data value 'stVal'. [OR function between inputs 17 to 32]
t | ST |  | OUTPUT2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function between inputs 17 to 32]
d | DC | RO | - | OR function between inputs 17 to 32 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TMAGAPC_[1-12]


DO: Ind3

DO | CDC | Description | Condition | Ext | Category
Ind3 | SPS | If true, indication n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OUTPUT3 | - | Status data value. [OR function between inputs 1 to 32]
q | ST |  | OUTPUT3 | - | Quality of the data value 'stVal'. [OR function between inputs 1 to 32]
t | ST |  | OUTPUT3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function between inputs 1 to 32]
d | DC | RO | - | OR function between inputs 1 to 32 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TMAGAPC_[1-12]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TMAGAPC_[1-12]


LN: VMMXU_[1-6]

  • Path: LD0>MON
  • LnType: VMMXU_d86335e7078e95a8a6baa80b04feb9a4
  • Description: Measurement [Voltage ]
  • Prefix: V
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: VMMXU
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
PPV | DEL | Phase to phase voltages. | O |
PPV.phsAB | DEL.CMV | Value of phase A to phase B measurement. | AtLeastOne
PPV.phsBC | DEL.CMV | Value of phase B to phase C measurement. | AtLeastOne
PPV.phsCA | DEL.CMV | Value of phase C to phase A measurement. | AtLeastOne
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: PPV
  • DO: PPV.phsAB
  • DO: PPV.phsBC
  • DO: PPV.phsCA
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMMXU_[1-6]


DO: PPV

DO | CDC | Description | Condition | Ext | Category
PPV | DEL | Phase to phase voltages. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: VMMXU_[1-6]


DO: PPV.phsAB

DO | CDC | Description | Condition | Ext | Category
PPV.phsAB | DEL.CMV | Value of phase A to phase B measurement. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL12 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL12 Amplitude, magnitude of reported value]
range | MX |  | UL12RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL12 Amplitude range]
q | MX |  | UL12 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL12 Amplitude, magnitude of reported value]
t | MX |  | UL12 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL12 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in in % of UBase ]
d | DC | RO | - | High limit in % of UBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMMXU_[1-6]


DO: PPV.phsBC

DO | CDC | Description | Condition | Ext | Category
PPV.phsBC | DEL.CMV | Value of phase B to phase C measurement. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL23 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL23 Amplitude, magnitude of reported value]
range | MX |  | UL23RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL23 Amplitude range]
q | MX |  | UL23 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL23 Amplitude, magnitude of reported value]
t | MX |  | UL23 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL23 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | Low limit in % of UBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMMXU_[1-6]


DO: PPV.phsCA

DO | CDC | Description | Condition | Ext | Category
PPV.phsCA | DEL.CMV | Value of phase C to phase A measurement. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL31 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL31 Amplitude, magnitude of reported value]
range | MX |  | UL31RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL31 Amplitude range]
q | MX |  | UL31 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL31 Amplitude, magnitude of reported value]
t | MX |  | UL31 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL31 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | Minimum value in % of UBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMMXU_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: VMMXU_[1-6]


LN: VMSQI_[1-6]

  • Path: LD0>MON
  • LnType: VMSQI_6b45cf32108456ac3bafac77f7a004a5
  • Description: Sequence and imbalance [Voltage ]
  • Prefix: V
  • LnClass: MSQI
  • Origin: IEC 61850-7-4
  • Function: VMSQI
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
SeqV | SEQ | Absolute measured positive, negative and zero sequence voltage components (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |
SeqV.c1 | SEQ.CMV | Positive or direct sequence component. | M
SeqV.c2 | SEQ.CMV | Negative or quadratic sequence component. | M
SeqV.c3 | SEQ.CMV | Zero sequence component. | M
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: SeqV
  • DO: SeqV.c1
  • DO: SeqV.c2
  • DO: SeqV.c3
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV

DO | CDC | Description | Condition | Ext | Category
SeqV | SEQ | Absolute measured positive, negative and zero sequence voltage components (its sequence type 'seqT'='pos-neg-zero'). | AtLeastOne |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
seqT | MX |  | - | pos-neg-zero | The type of the sequence for components 'c1', 'c2' and 'c3'.
d | DC | RO | - | - | See 'BasePrimitiveCDC.d'.
dU | DC | RO | - | - | See 'BasePrimitiveCDC.dU'.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV.c1

DO | CDC | Description | Condition | Ext | Category
SeqV.c1 | SEQ.CMV | Positive or direct sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | U1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [U1 Amplitude, magnitude of reported value]
range | MX |  | U1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [U1 Amplitude range]
q | MX |  | U1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [U1 Amplitude, magnitude of reported value]
t | MX |  | U1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [U1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | U1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV.c2

DO | CDC | Description | Condition | Ext | Category
SeqV.c2 | SEQ.CMV | Negative or quadratic sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | U2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [U2 Amplitude, magnitude of reported value]
range | MX |  | U2RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [U2 Amplitude range]
q | MX |  | U2 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [U2 Amplitude, magnitude of reported value]
t | MX |  | U2 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [U2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase ]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | U2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: SeqV.c3

DO | CDC | Description | Condition | Ext | Category
SeqV.c3 | SEQ.CMV | Zero sequence component. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | 3U0 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [3U0 Amplitude, magnitude of reported value]
range | MX |  | 3U0RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [3U0 Amplitude range]
q | MX |  | 3U0 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [3U0 Amplitude, magnitude of reported value]
t | MX |  | 3U0 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [3U0 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | 3U0 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VMSQI_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: VMSQI_[1-6]


LN: VNMMXU_[1-6]

  • Path: LD0>MON
  • LnType: VNMMXU_dafc85907b6d93f44ad941b8822f3cdd
  • Description: Measurement [Phase-neutral voltage]
  • Prefix: VN
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: VNMMXU
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Measurements
PhV | WYE | Phase to ground (line) voltages. | O |
PhV.phsA | WYE.CMV | Value of phase A. | M
PhV.phsB | WYE.CMV | Value of phase B. | AtLeastOne
PhV.phsC | WYE.CMV | Value of phase C. | AtLeastOne
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: PhV
  • DO: PhV.phsA
  • DO: PhV.phsB
  • DO: PhV.phsC
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: PhV

DO | CDC | Description | Condition | Ext | Category
PhV | WYE | Phase to ground (line) voltages. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: VNMMXU_[1-6]


DO: PhV.phsA

DO | CDC | Description | Condition | Ext | Category
PhV.phsA | WYE.CMV | Value of phase A. | M |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL1 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL1 Amplitude, magnitude of reported value]
range | MX |  | UL1RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL1 Amplitude range]
q | MX |  | UL1 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL1 Amplitude, magnitude of reported value]
t | MX |  | UL1 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | Substituted value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: PhV.phsB

DO | CDC | Description | Condition | Ext | Category
PhV.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL2 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL2 Amplitude, magnitude of reported value]
range | MX |  | UL2RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL2 Amplitude range]
q | MX |  | UL2 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL2 Amplitude, magnitude of reported value]
t | MX |  | UL2 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | High High limit in % of UBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: PhV.phsC

DO | CDC | Description | Condition | Ext | Category
PhV.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | UL3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [UL3 Amplitude, magnitude of reported value]
range | MX |  | UL3RANG | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [UL3 Amplitude range]
q | MX |  | UL3 | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [UL3 Amplitude, magnitude of reported value]
t | MX |  | UL3 | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [UL3 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in % of UBase]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in % of UBase]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in % of UBase]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in % of UBase]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in % of UBase ]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in % of UBase ]
d | DC | RO | - | High High limit in % of UBase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VNMMXU_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: VNMMXU_[1-6]


LN: WRNCALH_[1-5]

  • Path: LD0>MON
  • LnType: WRNCALH_bc4cc26cb69ce7ba15e1a7b916cde16e
  • Description: Alarm handling [Warning]
  • Prefix: WRN
  • LnClass: CALH
  • Origin: IEC 61850-7-4
  • Function: WRNCALH
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GrWrn | SPS | If true, a new group warning has been activated by one of individual warnings. Group warning summarises different warnings, as assigned via configuration. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: GrWrn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: WRNCALH_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: WRNCALH_[1-5]


DO: GrWrn

DO | CDC | Description | Condition | Ext | Category
GrWrn | SPS | If true, a new group warning has been activated by one of individual warnings. Group warning summarises different warnings, as assigned via configuration. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [OR function betweeen inputs 1 to 16]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [OR function betweeen inputs 1 to 16]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [OR function betweeen inputs 1 to 16]
d | DC | RO | - | OR function betweeen inputs 1 to 16 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: WRNCALH_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: WRNCALH_[1-5]


LN: LLN0

  • Path: LD0>PROT
  • LnType: LLN0_3ee3bb9dc11ed1cedb56f762728a7a82
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LD0LLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: GrRef


LN: AEGPVOC_[1-2]

  • Path: LD0>PROT
  • LnType: AEGPVOC_12211489dba9a3cad8e00428e80ea63c
  • Description: Voltage controlled time overcurrent [Accidental energisation of generator]
  • Prefix: AEG
  • LnClass: PVOC
  • Origin: IEC 61850-7-4
  • Function: AEGPVOC
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Ena | SPS | Overcurrent enabled by low voltage criteria | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Ena
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AEGPVOC_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from accidental energizing of generator protection]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from accidental energizing of generator protection]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from accidental energizing of generator protection]
d | DC | RO | - | Trip signal from accidental energizing of generator protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AEGPVOC_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal from accidental energizing of generator protection]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from accidental energizing of generator protection]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from accidental energizing of generator protection]
d | DC | RO | - | Start signal from accidental energizing of generator protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AEGPVOC_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AEGPVOC_[1-2]


DO: Ena

DO | CDC | Description | Condition | Ext | Category
Ena | SPS | Overcurrent enabled by low voltage criteria | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ARMED | - | Status data value. [True when accidental energizing of generator protection is armed]
q | ST |  | ARMED | - | Quality of the data value 'stVal'. [True when accidental energizing of generator protection is armed]
t | ST |  | ARMED | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [True when accidental energizing of generator protection is armed]
d | DC | RO | - | True when accidental energizing of generator protection is armed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: AEGPVOC_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: AEGPVOC_[1-2]


LN: BRCPTOC_[1]

  • Path: LD0>PROT
  • LnType: BRCPTOC_8acc53e8c3ed505c4bc8423098d0d1d7
  • Description: Time overcurrent [Broken conductor ]
  • Prefix: BRC
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: BRCPTOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRCPTOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Operate signal of the protection logic]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Operate signal of the protection logic]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Operate signal of the protection logic]
d | DC | RO | - | Operate signal of the protection logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRCPTOC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal of the protection logic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal of the protection logic]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal of the protection logic]
d | DC | RO | - | Start signal of the protection logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRCPTOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BRCPTOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: BRCPTOC_[1]


LN: CCPDSC_[1-6]

  • Path: LD0>PROT
  • LnType: CCPDSC_8d43be6cf045a1fea5eed0a820dcf7c7
  • Description: Protection against phase discordance in a 3 phase power system [Current and contact]
  • Prefix: CC
  • LnClass: PDSC
  • Origin: ABB
  • Function: CCPDSC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCPDSC_[1-6]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCPDSC_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Trip condition TRUE, waiting for time delay]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Trip condition TRUE, waiting for time delay]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Trip condition TRUE, waiting for time delay]
d | DC | RO | - | Trip condition TRUE, waiting for time delay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCPDSC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCPDSC_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal to CB]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal to CB]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal to CB]
d | DC | RO | - | Trip signal to CB | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: CCPDSC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CCPDSC_[1-6]


LN: CCRBRF_[1-8]

  • Path: LD0>PROT
  • LnType: CCRBRF_47d6d347c28fc0061cb9a3b08241d28e
  • Description: Breaker failure [Current and contact]
  • Prefix: CC
  • LnClass: RBRF
  • Origin: IEC 61850-7-4
  • Function: CCRBRF
  • Min number of instances: 0
  • Max number of instances: 8
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OpEx | ACT | If its ‘general’=true, breaker failure function has issued an "external trip", to a circuit breaker other than the faulty one, to switch off the grid fault. | AtLeastOne |
OpIn | ACT | If its ‘general’=true, breaker failure function has issued a bay "internal trip" (i.e., retrip), after a trip of a protection function to a (possibly faulty) breaker was not successful. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: OpEx
  • DO: OpIn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRBRF_[1-8]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRBRF_[1-8]


DO: OpEx

DO | CDC | Description | Condition | Ext | Category
OpEx | ACT | If its ‘general’=true, breaker failure function has issued an "external trip", to a circuit breaker other than the faulty one, to switch off the grid fault. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRBU | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Back-up trip by breaker failure protection function]
q | ST |  | TRBU | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Back-up trip by breaker failure protection function]
t | ST |  | TRBU | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Back-up trip by breaker failure protection function]
d | DC | RO | - | Back-up trip by breaker failure protection function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRBRF_[1-8]


DO: OpIn

DO | CDC | Description | Condition | Ext | Category
OpIn | ACT | If its ‘general’=true, breaker failure function has issued a bay "internal trip" (i.e., retrip), after a trip of a protection function to a (possibly faulty) breaker was not successful. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRRET | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Retrip by breaker failure protection function]
phsA | ST |  | TRRETL1 | - | Value true indicates trip or start event of phase A. [Retrip by breaker failure protection function phase L1]
phsB | ST |  | TRRETL2 | - | Value true indicates trip or start event of phase B. [Retrip by breaker failure protection function phase L2]
phsC | ST |  | TRRETL3 | - | Value true indicates trip or start event of phase C. [Retrip by breaker failure protection function phase L3]
q | ST |  | TRRET | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Retrip by breaker failure protection function]
t | ST |  | TRRET | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Retrip by breaker failure protection function]
d | DC | RO | - | Retrip by breaker failure protection function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCRBRF_[1-8]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CCRBRF_[1-8]


LN: CCSRBRF_[1-24]

  • Path: LD0>PROT
  • LnType: CCSRBRF_a2000c62a2fda2721181bab144448b24
  • Description: Breaker failure [Current circuit supervision]
  • Prefix: CCS
  • LnClass: RBRF
  • Origin: IEC 61850-7-4
  • Function: CCSRBRF
  • Min number of instances: 0
  • Max number of instances: 24
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OpEx | ACT | If its ‘general’=true, breaker failure function has issued an "external trip", to a circuit breaker other than the faulty one, to switch off the grid fault. | AtLeastOne |
OpIn | ACT | If its ‘general’=true, breaker failure function has issued a bay "internal trip" (i.e., retrip), after a trip of a protection function to a (possibly faulty) breaker was not successful. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: OpEx
  • DO: OpIn
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSRBRF_[1-24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSRBRF_[1-24]


DO: OpEx

DO | CDC | Description | Condition | Ext | Category
OpEx | ACT | If its ‘general’=true, breaker failure function has issued an "external trip", to a circuit breaker other than the faulty one, to switch off the grid fault. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRBU | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Back-up trip by breaker failure protection]
q | ST |  | TRBU | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Back-up trip by breaker failure protection]
t | ST |  | TRBU | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Back-up trip by breaker failure protection]
d | DC | RO | - | Back-up trip by breaker failure protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSRBRF_[1-24]


DO: OpIn

DO | CDC | Description | Condition | Ext | Category
OpIn | ACT | If its ‘general’=true, breaker failure function has issued a bay "internal trip" (i.e., retrip), after a trip of a protection function to a (possibly faulty) breaker was not successful. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRRET | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Retrip by breaker failure protection]
q | ST |  | TRRET | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Retrip by breaker failure protection]
t | ST |  | TRRET | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Retrip by breaker failure protection]
d | DC | RO | - | Retrip by breaker failure protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CCSRBRF_[1-24]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: CCSRBRF_[1-24]


LN: ECPSCH_[1]

  • Path: LD0>PROT
  • LnType: ECPSCH_4f6a78e41f27d3042e76bde334f9be91
  • Description: Protection scheme [Scheme Communication for Earth Fault function]
  • Prefix: EC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ECPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Rx
  • DO: Tx
  • DO: TxPrm
  • DO: RxPrm1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal by communication scheme logic]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal by communication scheme logic]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal by communication scheme logic]
d | DC | RO | - | Trip signal by communication scheme logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CRL | - | Status data value. [Carrier Receive from Communication Scheme Logic]
q | ST |  | CRL | - | Quality of the data value 'stVal'. [Carrier Receive from Communication Scheme Logic]
t | ST |  | CRL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier Receive from Communication Scheme Logic]
d | DC | RO | - | Carrier Receive from Communication Scheme Logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ECPSCH_[1]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CS | - | Status data value. [Carrier Send by Communication Scheme Logic]
q | ST |  | CS | - | Quality of the data value 'stVal'. [Carrier Send by Communication Scheme Logic]
t | ST |  | CS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier Send by Communication Scheme Logic]
d | DC | RO | - | Carrier Send by Communication Scheme Logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ECPSCH_[1]


DO: TxPrm

DO | CDC | Description | Condition | Ext | Category
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Teleprotection permissive signal transmitted to remote end]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Teleprotection permissive signal transmitted to remote end]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Teleprotection permissive signal transmitted to remote end]
d | DC | RO | - | Teleprotection permissive signal transmitted to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: RxPrm1

DO | CDC | Description | Condition | Ext | Category
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ECPSCH_[1]


LN: ECRWPSCH_[1]

  • Path: LD0>PROT
  • LnType: ECRWPSCH_ac431b3ad857b3598b861c1f75bf12e3
  • Description: Protection scheme [Current reversal and weak-end infeed for Earth fault function]
  • Prefix: ECRW
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ECRWPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: EchoWei
  • DO: EchoWeiOp
  • DO: TxPrm
  • DO: RxPrm1
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRWEI | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: EchoWei

DO | CDC | Description | Condition | Ext | Category
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Permissive signal transmitted as echo signal or in case of weak end infeed]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Permissive signal transmitted as echo signal or in case of weak end infeed]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Permissive signal transmitted as echo signal or in case of weak end infeed]
d | DC | RO | - | Permissive signal transmitted as echo signal or in case of weak end infeed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: EchoWeiOp

DO | CDC | Description | Condition | Ext | Category
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRWEI | - | Status data value. [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data value 'stVal'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: TxPrm

DO | CDC | Description | Condition | Ext | Category
TxPrm | ACT | If its ‘general’=true, the function is to transmit teleprotection permissive signal to the other side. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ECHO | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Permissive signal transmitted as echo signal or in case of weak end infeed]
q | ST |  | ECHO | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Permissive signal transmitted as echo signal or in case of weak end infeed]
t | ST |  | ECHO | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Permissive signal transmitted as echo signal or in case of weak end infeed]
d | DC | RO | - | Permissive signal transmitted as echo signal or in case of weak end infeed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: RxPrm1

DO | CDC | Description | Condition | Ext | Category
RxPrm1 | ACT | If its ‘general’=true, the function received teleprotection permissive signal from the other side n, for monitoring purposes (i.e., it is not used to transfer the information to the receiver, but only to indicate that the information has been transmitted). | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ECRWPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ECRWPSCH_[1]


LN: EFPIOC_[1-8]

  • Path: LD0>PROT
  • LnType: EFPIOC_5d5afd36c894f1a500a62aec64976aab
  • Description: Instantaneous overcurrent [Earth fault function]
  • Prefix: EF
  • LnClass: PIOC
  • Origin: IEC 61850-7-4
  • Function: EFPIOC
  • Min number of instances: 0
  • Max number of instances: 8
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFPIOC_[1-8]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFPIOC_[1-8]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFPIOC_[1-8]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: EFPIOC_[1-8]


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Operate residual current level in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operate residual current level output in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operate residual current level output in % of IBase ]
d | DC | RO | - | Operate residual current level in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EFPIOC_[1-8]


LN: FDPSPDIS_[1-2]

  • Path: LD0>PROT
  • LnType: FDPSPDIS_5ada04bd352744183ae8104bc1dd722c
  • Description: Distance [Phase selection and general fault-criteria, impedance and current based]
  • Prefix: FDPS
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: FDPSPDIS
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Str1Phs | SPS | Single-phase fault detected in forward direction | O | Yes
Str2Phs | SPS | Two-phase fault detected in forward direction | O | Yes
Str3Phs | SPS | Three-phase fault detected in forward direction | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Str1Phs
  • DO: Str2Phs
  • DO: Str3Phs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip output]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip output]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip output]
d | DC | RO | - | Trip output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start in any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STNDL1 | - | See 'ACT.phsA'. [Non directional start in L1]
dirPhsA | ST |  | - | - | Direction of the fault for phase A. [Integer coded info about direction of fault, phase L1]
phsB | ST |  | STNDL2 | - | See 'ACT.phsB. [Non directional start in L2]
dirPhsB | ST |  | - | - | Direction of the fault for phase B. [Integer coded info about direction of fault, phase L2]
phsC | ST |  | STNDL3 | - | See 'ACT.phsC'. [Non directional start in L3]
dirPhsC | ST |  | - | - | Direction of the fault for phase C. [Integer coded info about direction of fault, phase L3]
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or loop]
d | DC | RO | - | Start in any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Str1Phs

DO | CDC | Description | Condition | Ext | Category
Str1Phs | SPS | Single-phase fault detected in forward direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STFW1PH | - | Status data value. [Start in forward direction for single-phase fault]
q | ST |  | STFW1PH | - | Quality of the data value 'stVal'. [Start in forward direction for single-phase fault]
t | ST |  | STFW1PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start in forward direction for single-phase fault]
d | DC | RO | - | Start in forward direction for single-phase fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Str2Phs

DO | CDC | Description | Condition | Ext | Category
Str2Phs | SPS | Two-phase fault detected in forward direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STFW2PH | - | Status data value. [Start in forward direction for two- phase fault]
q | ST |  | STFW2PH | - | Quality of the data value 'stVal'. [Start in forward direction for two- phase fault]
t | ST |  | STFW2PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start in forward direction for two- phase fault]
d | DC | RO | - | Start in forward direction for two- phase fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Str3Phs

DO | CDC | Description | Condition | Ext | Category
Str3Phs | SPS | Three-phase fault detected in forward direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STFW3PH | - | Status data value. [Start in forward direction for thre-phase fault]
q | ST |  | STFW3PH | - | Quality of the data value 'stVal'. [Start in forward direction for thre-phase fault]
t | ST |  | STFW3PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start in forward direction for thre-phase fault]
d | DC | RO | - | Start in forward direction for thre-phase fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FDPSPDIS_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: FDPSPDIS_[1-2]


LN: FMPSPDIS_[1-2]

  • Path: LD0>PROT
  • LnType: FMPSPDIS_e7bec273082acea8ba03478ca468604a
  • Description: Distance [Phase selection logic for Mho ]
  • Prefix: FMPS
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: FMPSPDIS
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FMPSPDIS_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Indicates that something has started]
phsA | ST |  | STL1 | - | Value true indicates trip or start event of phase A. [Fault detected in phase L1]
phsB | ST |  | STL2 | - | Value true indicates trip or start event of phase B. [Fault detected in phase L2]
phsC | ST |  | STL3 | - | Value true indicates trip or start event of phase C. [Fault detected in phase L3]
q | ST |  | START | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Indicates that something has started]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Indicates that something has started]
d | DC | RO | - | Indicates that something has started | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FMPSPDIS_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Indicates that something has started]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Fault detected in phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Fault detected in phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Fault detected in phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Indicates that something has started]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Indicates that something has started]
d | DC | RO | - | Indicates that something has started | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FMPSPDIS_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FMPSPDIS_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: FMPSPDIS_[1-2]


LN: FPSRPDIS_[1-2]

  • Path: LD0>PROT
  • LnType: FPSRPDIS_0e5603d4fe5ff51022d1ce60cb74bbc0
  • Description: Distance [Phase selection and general fault-criteria, impedance and current based]
  • Prefix: FPSR
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: FRPSPDIS
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Str1Phs | SPS | Single-phase fault detected in forward direction | O | Yes
Str2Phs | SPS | Two-phase fault detected in forward direction | O | Yes
Str3Phs | SPS | Three-phase fault detected in forward direction | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Str1Phs
  • DO: Str2Phs
  • DO: Str3Phs
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip output]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip output]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip output]
d | DC | RO | - | Trip output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start in any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STNDL1 | - | See 'ACT.phsA'. [Non directional start in L1]
dirPhsA | ST |  | - | - | Direction of the fault for phase A. [Integer coded info about direction of fault, phase L1]
phsB | ST |  | STNDL2 | - | See 'ACT.phsB. [Non directional start in L2]
dirPhsB | ST |  | - | - | Direction of the fault for phase B. [Integer coded info about direction of fault, phase L2]
phsC | ST |  | STNDL3 | - | See 'ACT.phsC'. [Non directional start in L3]
dirPhsC | ST |  | - | - | Direction of the fault for phase C. [Integer coded info about direction of fault, phase L3]
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or loop]
d | DC | RO | - | Start in any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Str1Phs

DO | CDC | Description | Condition | Ext | Category
Str1Phs | SPS | Single-phase fault detected in forward direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STFW1PH | - | Status data value. [Start in forward direction for single-phase fault]
q | ST |  | STFW1PH | - | Quality of the data value 'stVal'. [Start in forward direction for single-phase fault]
t | ST |  | STFW1PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start in forward direction for single-phase fault]
d | DC | RO | - | Start in forward direction for single-phase fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Str2Phs

DO | CDC | Description | Condition | Ext | Category
Str2Phs | SPS | Two-phase fault detected in forward direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STFW2PH | - | Status data value. [Start in forward direction for two- phase fault]
q | ST |  | STFW2PH | - | Quality of the data value 'stVal'. [Start in forward direction for two- phase fault]
t | ST |  | STFW2PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start in forward direction for two- phase fault]
d | DC | RO | - | Start in forward direction for two- phase fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Str3Phs

DO | CDC | Description | Condition | Ext | Category
Str3Phs | SPS | Three-phase fault detected in forward direction | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STFW3PH | - | Status data value. [Start in forward direction for thre-phase fault]
q | ST |  | STFW3PH | - | Quality of the data value 'stVal'. [Start in forward direction for thre-phase fault]
t | ST |  | STFW3PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start in forward direction for thre-phase fault]
d | DC | RO | - | Start in forward direction for thre-phase fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FPSRPDIS_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: FPSRPDIS_[1-2]


LN: FTAQFVR_[1-12]

  • Path: LD0>PROT
  • LnType: FTAQFVR_6434033ffcd7f65008a238cda5676888
  • Description: Frequency variation [Frequency Time Accumulation]
  • Prefix: FTA
  • LnClass: QFVR
  • Origin: IEC 61850-7-4
  • Function: FTAQFVR
  • Min number of instances: 0
  • Max number of instances: 12
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
VarStr | SPS | If true, the variation event has started. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Measurements
AccHzVaTm | MV | Accumulated time for frequency within band limits | O | Yes
HzVaTm | MV | Frequency variation duration of the last completed event. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: VarStr
  • DO: Blk
  • DO: AccHzVaTm
  • DO: HzVaTm
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FTAQFVR_[1-12]


DO: VarStr

DO | CDC | Description | Condition | Ext | Category
VarStr | SPS | If true, the variation event has started. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | START | - | Status data value. [Start signal of the function]
q | ST |  | START | - | Quality of the data value 'stVal'. [Start signal of the function]
t | ST |  | START | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal of the function]
d | DC | RO | - | Start signal of the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FTAQFVR_[1-12]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FTAQFVR_[1-12]


DO: AccHzVaTm

DO | CDC | Description | Condition | Ext | Category
AccHzVaTm | MV | Accumulated time for frequency within band limits | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulated time for frequency band limits]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulated time for frequency band limits]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulated time for frequency band limits]
d | DC | RO | - | Accumulated time for frequency band limits | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FTAQFVR_[1-12]


DO: HzVaTm

DO | CDC | Description | Condition | Ext | Category
HzVaTm | MV | Frequency variation duration of the last completed event. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Accumulation time for last event of frequency within band]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Accumulation time for last event of frequency within band]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Accumulation time for last event of frequency within band]
d | DC | RO | - | Accumulation time for last event of frequency within band | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FTAQFVR_[1-12]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: FTAQFVR_[1-12]


LN: FUFSPVC_[1-4]

  • Path: LD0>PROT
  • LnType: FUFSPVC_989c8d025b47c7ef9702464d4835f8e3
  • Description: Supervision of 3 phase voltage and current measuring circuits [Fuse failure supervision]
  • Prefix: FUF
  • LnClass: SPVC
  • Origin: ABB
  • Function: FUFSPVC
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
SigFailAlm | SPS | Indication of signal failure | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Str3Ph | SPS | Three-phase start of function | O |
StrRst | SPS | Start of current and voltage controlled function | O |
FailVCirc | SPS | Voltage circuit failure | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: SigFailAlm
  • DO: Blk
  • DO: Str3Ph
  • DO: StrRst
  • DO: FailVCirc
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FUFSPVC_[1-4]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FUFSPVC_[1-4]


DO: SigFailAlm

DO | CDC | Description | Condition | Ext | Category
SigFailAlm | SPS | Indication of signal failure | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKU | - | Status data value. [General start of function]
q | ST |  | BLKU | - | Quality of the data value 'stVal'. [General start of function]
t | ST |  | BLKU | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General start of function]
d | DC | RO | - | General start of function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FUFSPVC_[1-4]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: FUFSPVC_[1-4]


DO: Str3Ph

DO | CDC | Description | Condition | Ext | Category
Str3Ph | SPS | Three-phase start of function | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | 3PH | - | Status data value. [Three-phase start of function]
q | ST |  | 3PH | - | Quality of the data value 'stVal'. [Three-phase start of function]
t | ST |  | 3PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Three-phase start of function]
d | DC | RO | - | Three-phase start of function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FUFSPVC_[1-4]


DO: StrRst

DO | CDC | Description | Condition | Ext | Category
StrRst | SPS | Start of current and voltage controlled function | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKZ | - | Status data value. [Start of current and voltage controlled function]
q | ST |  | BLKZ | - | Quality of the data value 'stVal'. [Start of current and voltage controlled function]
t | ST |  | BLKZ | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start of current and voltage controlled function]
d | DC | RO | - | Start of current and voltage controlled function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FUFSPVC_[1-4]


DO: FailVCirc

DO | CDC | Description | Condition | Ext | Category
FailVCirc | SPS | Voltage circuit failure | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKU | - | Status data value. [General start of function]
q | ST |  | BLKU | - | Quality of the data value 'stVal'. [General start of function]
t | ST |  | BLKU | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General start of function]
d | DC | RO | - | General start of function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: FUFSPVC_[1-4]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: FUFSPVC_[1-4]


LN: GRPTTR_[1]

  • Path: LD0>PROT
  • LnType: GRPTTR_3314bede04994d16c0a19b7145face9e
  • Description: Thermal overload [Generator overload protection rotor]
  • Prefix: GR
  • LnClass: PTTR
  • Origin: IEC 61850-7-4
  • Function: GRPTTR
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
AlmRpl | SPS | Ripple alarm | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkGnStr | SPS | Block re-starting of generator | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: AlmRpl
  • DO: Blk
  • DO: BlkGnStr
  • DO: Str
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GRPTTR_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal from the function]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal from the function]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal from the function]
d | DC | RO | - | General trip signal from the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GRPTTR_[1]


DO: AlmRpl

DO | CDC | Description | Condition | Ext | Category
AlmRpl | SPS | Ripple alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALRIPPLE | - | Status data value. [Ripple alarm, is set (with delay-on 20ms) if instRippleAlarm is active longer than tAlarmRipple]
q | ST |  | ALRIPPLE | - | Quality of the data value 'stVal'. [Ripple alarm, is set (with delay-on 20ms) if instRippleAlarm is active longer than tAlarmRipple]
t | ST |  | ALRIPPLE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Ripple alarm, is set (with delay-on 20ms) if instRippleAlarm is active longer than tAlarmRipple]
d | DC | RO | - | Ripple alarm, is set (with delay-on 20ms) if instRippleAlarm is active longer than tAlarmRipple | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: GRPTTR_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GRPTTR_[1]


DO: BlkGnStr

DO | CDC | Description | Condition | Ext | Category
BlkGnStr | SPS | Block re-starting of generator | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKRECL | - | Status data value. [Block machine closing command]
q | ST |  | BLKRECL | - | Quality of the data value 'stVal'. [Block machine closing command]
t | ST |  | BLKRECL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block machine closing command]
d | DC | RO | - | Block machine closing command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: GRPTTR_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal from the function]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal from the function]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal from the function]
d | DC | RO | - | General start signal from the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GRPTTR_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: GRPTTR_[1]


LN: GSPTTR_[1]

  • Path: LD0>PROT
  • LnType: GSPTTR_4f75e796550bd05e23fc0e3316f1b3bc
  • Description: Thermal overload [Generator overload protection stator]
  • Prefix: GS
  • LnClass: PTTR
  • Origin: IEC 61850-7-4
  • Function: GSPTTR
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkGnStr | SPS | Block re-starting of generator | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: BlkGnStr
  • DO: Str
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GSPTTR_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal from the function]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal from the function]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal from the function]
d | DC | RO | - | General trip signal from the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GSPTTR_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GSPTTR_[1]


DO: BlkGnStr

DO | CDC | Description | Condition | Ext | Category
BlkGnStr | SPS | Block re-starting of generator | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKRECL | - | Status data value. [Block machine closing command]
q | ST |  | BLKRECL | - | Quality of the data value 'stVal'. [Block machine closing command]
t | ST |  | BLKRECL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block machine closing command]
d | DC | RO | - | Block machine closing command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: GSPTTR_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal from the function]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal from the function]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal from the function]
d | DC | RO | - | General start signal from the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GSPTTR_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: GSPTTR_[1]


LN: HZPDIF_[1-6]

  • Path: LD0>PROT
  • LnType: HZPDIF_5d2a9edb8d2937c9cf61e121e60e4b0b
  • Description: Differential [Restricted earth fault, high impedance]
  • Prefix: HZ
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: HZPDIF
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HZPDIF_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HZPDIF_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HZPDIF_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: HZPDIF_[1-6]


LN: LCCRPTRC_[1]

  • Path: LD0>PROT
  • LnType: LCCRPTRC_c49511a08d1ff776a10b7b5f05f959f2
  • Description: Protection trip conditionning [Carrier logic for compensated overvoltage and undervoltage ]
  • Prefix: LCCR
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: LCCRPTRC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCCRPTRC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCCRPTRC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip ]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip phase 1 ]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip phase 2 ]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip phase 3 ]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip ]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip ]
d | DC | RO | - | Common trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCCRPTRC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCCRPTRC_[1]


LN: LCNSPTOC_[1]

  • Path: LD0>PROT
  • LnType: LCNSPTOC_0feeb1d22e3c8b1a9ee5e690a8fd761d
  • Description: Time overcurrent [Local criteria for Negative Sequence over current]
  • Prefix: LCNS
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: LCNSPTOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal negative sequence over current protection]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal negative sequence over current protection]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal negative sequence over current protection]
d | DC | RO | - | Trip signal negative sequence over current protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal for negative sequence over current protection]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for negative sequence over current protection]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for negative sequence over current protection]
d | DC | RO | - | Start signal for negative sequence over current protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCNSPTOC_[1]


LN: LCNSPTOV_[1]

  • Path: LD0>PROT
  • LnType: LCNSPTOV_0cee988986cc6efef38e3473b700e520
  • Description: Overvoltage [Local criteria for Negative Sequence over current]
  • Prefix: LCNS
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: LCNSPTOV
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOV_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal for negative sequence over voltage]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for negative sequence over voltage]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for negative sequence over voltage]
d | DC | RO | - | Start signal for negative sequence over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOV_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOV_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for negative sequence over voltage]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for negative sequence over voltage]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for negative sequence over voltage]
d | DC | RO | - | Trip signal for negative sequence over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCNSPTOV_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCNSPTOV_[1]


LN: LCP3PTOC_[1]

  • Path: LD0>PROT
  • LnType: LCP3PTOC_06a8c7b7d3485cb9eabcaa50c7454486
  • Description: Time overcurrent [Local Criterion, Three phase over current ]
  • Prefix: LCP3
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: LCP3PTOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTOC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCP3PTOC_[1]


LN: LCP3PTUC_[1]

  • Path: LD0>PROT
  • LnType: LCP3PTUC_07495f554edf29da52149eade7e4ff4c
  • Description: Undercurrent [Local Criterion, Three phase over current ]
  • Prefix: LCP3
  • LnClass: PTUC
  • Origin: IEC 61850-7-4
  • Function: LCP3PTUC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTUC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTUC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTUC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCP3PTUC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCP3PTUC_[1]


LN: LCPTTR_[1-6]

  • Path: LD0>PROT
  • LnType: LCPTTR_4f5240424c8b11e83a77f59ab215e809
  • Description: Thermal overload [Thermal Overload Protection]
  • Prefix: LC
  • LnClass: PTTR
  • Origin: IEC 61850-7-4
  • Function: LCPTTR
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
AlmThm | SPS | If true, the thermal alarm is active. | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
SenFlt | SPS | Error signal from the temperature sensor | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |
Measurements
Tmp | MV | Temperature for thermal load (typically in °C). | O |
TmpAmb | MV | Ambient temperature used in the calculation | O | Yes
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: AlmThm
  • DO: Blk
  • DO: SenFlt
  • DO: Str
  • DO: Tmp
  • DO: TmpAmb
  • DO: TmpRl
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: AlmThm

DO | CDC | Description | Condition | Ext | Category
AlmThm | SPS | If true, the thermal alarm is active. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm signal]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm signal]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm signal]
d | DC | RO | - | Alarm signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: SenFlt

DO | CDC | Description | Condition | Ext | Category
SenFlt | SPS | Error signal from the temperature sensor | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Error signal from the temperature sensor]
q | ST |  | - | - | Quality of the data value 'stVal'. [Error signal from the temperature sensor]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error signal from the temperature sensor]
d | DC | RO | - | Error signal from the temperature sensor | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LCPTTR_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start Signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start Signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start Signal]
d | DC | RO | - | Start Signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature for thermal load (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated temperature of the device]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated temperature of the device]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated temperature of the device]
d | DC | RO | - | Calculated temperature of the device | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: TmpAmb

DO | CDC | Description | Condition | Ext | Category
TmpAmb | MV | Ambient temperature used in the calculation | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Ambient temperature used in the calculations]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Ambient temperature used in the calculations]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Ambient temperature used in the calculations]
d | DC | RO | - | Ambient temperature used in the calculations | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LCPTTR_[1-6]


DO: TmpRl

DO | CDC | Description | Condition | Ext | Category
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature relative to operate temperature]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature relative to operate temperature]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature relative to operate temperature]
d | DC | RO | - | Temperature relative to operate temperature | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCPTTR_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: LCPTTR_[1-6]


LN: LCZSPTOC_[1]

  • Path: LD0>PROT
  • LnType: LCZSPTOC_17aa0dcc443778485cf86a99ad608b94
  • Description: Time overcurrent [Local criteria, Zero sequence over current]
  • Prefix: LCZS
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: LCZSPTOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for zero sequence over current protection]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for zero sequence over current protection]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for zero sequence over current protection]
d | DC | RO | - | Trip signal for zero sequence over current protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal for zero sequence over current protection ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for zero sequence over current protection ]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for zero sequence over current protection ]
d | DC | RO | - | Start signal for zero sequence over current protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCZSPTOC_[1]


LN: LCZSPTOV_[1]

  • Path: LD0>PROT
  • LnType: LCZSPTOV_21f2d9545e3607b686389e8834694dd5
  • Description: Overvoltage [Local criteria, Zero sequence over current]
  • Prefix: LCZS
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: LCZSPTOV
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOV_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal for zero sequence over voltage protection]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for zero sequence over voltage protection]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for zero sequence over voltage protection]
d | DC | RO | - | Start signal for zero sequence over voltage protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOV_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOV_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [TRIP signal for zero sequence over voltage protection]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [TRIP signal for zero sequence over voltage protection]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [TRIP signal for zero sequence over voltage protection]
d | DC | RO | - | TRIP signal for zero sequence over voltage protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LCZSPTOV_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LCZSPTOV_[1]


LN: LDLPSCH_[1]

  • Path: LD0>PROT
  • LnType: LDLPSCH_35f3bb8cc22f0a6e3fe780b6115af321
  • Description: Protection scheme [Line diff logic]
  • Prefix: LDL
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: LDLPSCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDLPSCH_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip from differential protection system]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip from differential protection system]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip from differential protection system]
d | DC | RO | - | General trip from differential protection system | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDLPSCH_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDLPSCH_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: LDLPSCH_[1]


LN: LDRGFC_[1]

  • Path: LD0>PROT
  • LnType: LDRGFC_74b7d5fe02fe8b7c231facfccbe401c5
  • Description: General Fault Criteria [Startupscheme for Differential Protection]
  • Prefix: LD
  • LnClass: RGFC
  • Origin: ABB
  • Function: LDRGFC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
LoAStr | SPS | Start by low current signal | O |
LoVStr | SPS | Start by low voltage signal | O |
VaAPhsABStr | SPS | Start by current variation phase 12 | O |
VaAPhsBCStr | SPS | Start by current variation phase 23 | O |
VaAPhsCAStr | SPS | Start by current variation phase 31 | O |
ZroAStr | SPS | Start by zero seq current | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: LoAStr
  • DO: LoVStr
  • DO: VaAPhsABStr
  • DO: VaAPhsBCStr
  • DO: VaAPhsCAStr
  • DO: ZroAStr
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LDRGFC_[1]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LDRGFC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General startup signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General startup signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General startup signal]
d | DC | RO | - | General startup signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LDRGFC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LDRGFC_[1]


DO: LoAStr

DO | CDC | Description | Condition | Ext | Category
LoAStr | SPS | Start by low current signal | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STUC | - | Status data value. [Start signal for low current criterion]
q | ST |  | STUC | - | Quality of the data value 'stVal'. [Start signal for low current criterion]
t | ST |  | STUC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal for low current criterion]
d | DC | RO | - | Start signal for low current criterion | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDRGFC_[1]


DO: LoVStr

DO | CDC | Description | Condition | Ext | Category
LoVStr | SPS | Start by low voltage signal | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STUV | - | Status data value. [Start signal for under voltage criterion]
q | ST |  | STUV | - | Quality of the data value 'stVal'. [Start signal for under voltage criterion]
t | ST |  | STUV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal for under voltage criterion]
d | DC | RO | - | Start signal for under voltage criterion | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDRGFC_[1]


DO: VaAPhsABStr

DO | CDC | Description | Condition | Ext | Category
VaAPhsABStr | SPS | Start by current variation phase 12 | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STCVL1L2 | - | Status data value. [Start signal for current variation criterion for phase L1L2]
q | ST |  | STCVL1L2 | - | Quality of the data value 'stVal'. [Start signal for current variation criterion for phase L1L2]
t | ST |  | STCVL1L2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal for current variation criterion for phase L1L2]
d | DC | RO | - | Start signal for current variation criterion for phase L1L2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDRGFC_[1]


DO: VaAPhsBCStr

DO | CDC | Description | Condition | Ext | Category
VaAPhsBCStr | SPS | Start by current variation phase 23 | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STCVL2L3 | - | Status data value. [Start signal for current variation criterion for phase L2L3]
q | ST |  | STCVL2L3 | - | Quality of the data value 'stVal'. [Start signal for current variation criterion for phase L2L3]
t | ST |  | STCVL2L3 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal for current variation criterion for phase L2L3]
d | DC | RO | - | Start signal for current variation criterion for phase L2L3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDRGFC_[1]


DO: VaAPhsCAStr

DO | CDC | Description | Condition | Ext | Category
VaAPhsCAStr | SPS | Start by current variation phase 31 | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STCVL3L1 | - | Status data value. [Start signal for current variation criterion for phase L3L1]
q | ST |  | STCVL3L1 | - | Quality of the data value 'stVal'. [Start signal for current variation criterion for phase L3L1]
t | ST |  | STCVL3L1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal for current variation criterion for phase L3L1]
d | DC | RO | - | Start signal for current variation criterion for phase L3L1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDRGFC_[1]


DO: ZroAStr

DO | CDC | Description | Condition | Ext | Category
ZroAStr | SPS | Start by zero seq current | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ST3I0 | - | Status data value. [Start signal for zero sequence current criterion]
q | ST |  | ST3I0 | - | Quality of the data value 'stVal'. [Start signal for zero sequence current criterion]
t | ST |  | ST3I0 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal for zero sequence current criterion]
d | DC | RO | - | Start signal for zero sequence current criterion | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LDRGFC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LDRGFC_[1]


LN: LFPTTR_[1-6]

  • Path: LD0>PROT
  • LnType: LFPTTR_f8c44dfd41d7793050c24ceb52c31ae7
  • Description: Thermal overload [Thermal overload protection Fahrenheit]
  • Prefix: LF
  • LnClass: PTTR
  • Origin: IEC 61850-7-4
  • Function: LFPTTR
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
AlmThm | SPS | If true, the thermal alarm is active. | O |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
SenFlt | SPS | Error signal from the temperature sensor | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |
Measurements
Tmp | MV | Temperature for thermal load (typically in °C). | O |
TmpAmb | MV | Ambient temperature used in the calculation | O | Yes
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: AlmThm
  • DO: Blk
  • DO: SenFlt
  • DO: Str
  • DO: Tmp
  • DO: TmpAmb
  • DO: TmpRl
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: AlmThm

DO | CDC | Description | Condition | Ext | Category
AlmThm | SPS | If true, the thermal alarm is active. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm signal]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm signal]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm signal]
d | DC | RO | - | Alarm signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: SenFlt

DO | CDC | Description | Condition | Ext | Category
SenFlt | SPS | Error signal from the temperature sensor | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Error signal from the temperature sensor]
q | ST |  | - | - | Quality of the data value 'stVal'. [Error signal from the temperature sensor]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error signal from the temperature sensor]
d | DC | RO | - | Error signal from the temperature sensor | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LFPTTR_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start Signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start Signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start Signal]
d | DC | RO | - | Start Signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: Tmp

DO | CDC | Description | Condition | Ext | Category
Tmp | MV | Temperature for thermal load (typically in °C). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Calculated temperature of the device]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Calculated temperature of the device]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Calculated temperature of the device]
d | DC | RO | - | Calculated temperature of the device | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: TmpAmb

DO | CDC | Description | Condition | Ext | Category
TmpAmb | MV | Ambient temperature used in the calculation | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Ambient temperature used in the calculations]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Ambient temperature used in the calculations]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Ambient temperature used in the calculations]
d | DC | RO | - | Ambient temperature used in the calculations | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LFPTTR_[1-6]


DO: TmpRl

DO | CDC | Description | Condition | Ext | Category
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Temperature relative to operate temperature]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Temperature relative to operate temperature]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Temperature relative to operate temperature]
d | DC | RO | - | Temperature relative to operate temperature | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LFPTTR_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: LFPTTR_[1-6]


LN: LOVPTUV_[1-2]

  • Path: LD0>PROT
  • LnType: LOVPTUV_5d219f034ef14a175f4ecc9ea2aa5bd4
  • Description: Undervoltage [Loss of Voltage ]
  • Prefix: LOV
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: LOVPTUV
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LOVPTUV_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal]
d | DC | RO | - | Trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LOVPTUV_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal]
d | DC | RO | - | Start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LOVPTUV_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LOVPTUV_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LOVPTUV_[1-2]


LN: OEXPVPH_[1-2]

  • Path: LD0>PROT
  • LnType: OEXPVPH_48da7d44586e85d56e8926702f88e82a
  • Description: Volts per Hz [Overexcitation ]
  • Prefix: OEX
  • LnClass: PVPH
  • Origin: IEC 61850-7-4
  • Function: OEXPVPH
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
OoRng | SPS | Voltage and/or frequency outside the set limits | O | Yes
Measurements
VHzRat | MV | Relative voltage to frequency ratio | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Alm
  • DO: Blk
  • DO: OoRng
  • DO: VHzRat
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OEXPVPH_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip from overexcitation function]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip from overexcitation function]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip from overexcitation function]
d | DC | RO | - | Trip from overexcitation function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OEXPVPH_[1-2]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Overexcitation above set operate level (instantaneous)]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Overexcitation above set operate level (instantaneous)]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Overexcitation above set operate level (instantaneous)]
d | DC | RO | - | Overexcitation above set operate level (instantaneous) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OEXPVPH_[1-2]


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Overexcitation above set alarm level (delayed)]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Overexcitation above set alarm level (delayed)]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Overexcitation above set alarm level (delayed)]
d | DC | RO | - | Overexcitation above set alarm level (delayed) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OEXPVPH_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OEXPVPH_[1-2]


DO: OoRng

DO | CDC | Description | Condition | Ext | Category
OoRng | SPS | Voltage and/or frequency outside the set limits | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Out of measuring range for voltage or frequency]
q | ST |  | - | - | Quality of the data value 'stVal'. [Out of measuring range for voltage or frequency]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Out of measuring range for voltage or frequency]
d | DC | RO | - | Out of measuring range for voltage or frequency | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OEXPVPH_[1-2]


DO: VHzRat

DO | CDC | Description | Condition | Ext | Category
VHzRat | MV | Relative voltage to frequency ratio | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Voltage to frequency ratio in per-unit]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Voltage to frequency ratio in per-unit]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Voltage to frequency ratio in per-unit]
d | DC | RO | - | Voltage to frequency ratio in per-unit | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OEXPVPH_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: OEXPVPH_[1-2]


LN: PAPGAPC_[1]

  • Path: LD0>PROT
  • LnType: PAPGAPC_c6a35e9353f1e0cde87f21e911f656c9
  • Description: Generic automatic process control [Radial Feeder Protection]
  • Prefix: PAP
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: PAPGAPC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
AutoRecStr | SPS | Start of auto reclosing | O | Yes
AutoRecStrTP | SPS | Start of auto reclosing, three phase | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its 'general' is true, protection function decided to trip. The trip itself is issued by PTRC. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: AutoRecStr
  • DO: AutoRecStrTP
  • DO: Blk
  • DO: Op
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PAPGAPC_[1]


DO: AutoRecStr

DO | CDC | Description | Condition | Ext | Category
AutoRecStr | SPS | Start of auto reclosing | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ARST | - | Status data value. [Start signal to the autorecloser function]
q | ST |  | ARST | - | Quality of the data value 'stVal'. [Start signal to the autorecloser function]
t | ST |  | ARST | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal to the autorecloser function]
d | DC | RO | - | Start signal to the autorecloser function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PAPGAPC_[1]


DO: AutoRecStrTP

DO | CDC | Description | Condition | Ext | Category
AutoRecStrTP | SPS | Start of auto reclosing, three phase | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ARST3PH | - | Status data value. [Three phase reclosing to be performed]
q | ST |  | ARST3PH | - | Quality of the data value 'stVal'. [Three phase reclosing to be performed]
t | ST |  | ARST3PH | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Three phase reclosing to be performed]
d | DC | RO | - | Three phase reclosing to be performed | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PAPGAPC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PAPGAPC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its 'general' is true, protection function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip phase L3]
neut | ST |  | TRIN | - | Value true indicates start event with earth current. [Trip caused by residual current detection]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip]
d | DC | RO | - | General trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PAPGAPC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: PAPGAPC_[1]


LN: PHPIOC_[1-8]

  • Path: LD0>PROT
  • LnType: PHPIOC_986327d2b159b939ea6e54a4c8697b7e
  • Description: Instantaneous overcurrent [Phase]
  • Prefix: PH
  • LnClass: PIOC
  • Origin: IEC 61850-7-4
  • Function: PHPIOC
  • Min number of instances: 0
  • Max number of instances: 8
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-8]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from any phase]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from any phase]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from any phase]
d | DC | RO | - | Trip signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-8]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-8]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: PHPIOC_[1-8]


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Operate phase current level in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operate phase current level output in % of IBase]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operate phase current level output in % of IBase ]
d | DC | RO | - | Operate phase current level in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PHPIOC_[1-8]


LN: PSLPSCH_[1-2]

  • Path: LD0>PROT
  • LnType: PSLPSCH_4eb231e261c16cd2832735bd121e66c3
  • Description: Protection scheme [Power Swing Logic]
  • Prefix: PSL
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: PSLPSCH
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Rx
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSLPSCH_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip through Power Swing Logic]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip through Power Swing Logic]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip through Power Swing Logic]
d | DC | RO | - | Trip through Power Swing Logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSLPSCH_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSLPSCH_[1-2]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CS | - | Status data value. [Carrier send signal controlled by the power swing]
q | ST |  | CS | - | Quality of the data value 'stVal'. [Carrier send signal controlled by the power swing]
t | ST |  | CS | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier send signal controlled by the power swing]
d | DC | RO | - | Carrier send signal controlled by the power swing | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSLPSCH_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: PSLPSCH_[1-2]


LN: REFPDIF_[1-3]

  • Path: LD0>PROT
  • LnType: REFPDIF_821163c77d36dd8e26f28a15ac3691f6
  • Description: Differential [Restricted earth fault ]
  • Prefix: REF
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: REFPDIF
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: IntlProZn
  • DO: Str
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-3]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip by restricted earth fault protection function]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip by restricted earth fault protection function]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip by restricted earth fault protection function]
d | DC | RO | - | Trip by restricted earth fault protection function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-3]


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | DIROK | - | Status data value. [Directional Criteria has operated for internal fault]
q | ST |  | DIROK | - | Quality of the data value 'stVal'. [Directional Criteria has operated for internal fault]
t | ST |  | DIROK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Directional Criteria has operated for internal fault]
d | DC | RO | - | Directional Criteria has operated for internal fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: REFPDIF_[1-3]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start by restricted earth fault protection function]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start by restricted earth fault protection function]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start by restricted earth fault protection function]
d | DC | RO | - | Start by restricted earth fault protection function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: REFPDIF_[1-3]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: REFPDIF_[1-3]


LN: SAPFRC_[1-6]

  • Path: LD0>PROT
  • LnType: SAPFRC_137e018ae8365e4caf26493e6a7c8dd1
  • Description: Rate of change of frequency [Substation automation]
  • Prefix: SA
  • LnClass: PFRC
  • Origin: IEC 61850-7-4
  • Function: SAPFRC
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkV | SPS | If true, the function has been blocked below minimum operating voltage. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: BlkV
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPFRC_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Operate/trip signal for frequency gradient]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Operate/trip signal for frequency gradient]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Operate/trip signal for frequency gradient]
d | DC | RO | - | Operate/trip signal for frequency gradient | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPFRC_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start/pick-up signal for frequency gradient]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start/pick-up signal for frequency gradient]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start/pick-up signal for frequency gradient]
d | DC | RO | - | Start/pick-up signal for frequency gradient | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPFRC_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPFRC_[1-6]


DO: BlkV

DO | CDC | Description | Condition | Ext | Category
BlkV | SPS | If true, the function has been blocked below minimum operating voltage. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKDMAGN | - | Status data value. [Blocking indication due to low amplitude]
q | ST |  | BLKDMAGN | - | Quality of the data value 'stVal'. [Blocking indication due to low amplitude]
t | ST |  | BLKDMAGN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Blocking indication due to low amplitude]
d | DC | RO | - | Blocking indication due to low amplitude | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPFRC_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SAPFRC_[1-6]


LN: SAPTOF_[1-6]

  • Path: LD0>PROT
  • LnType: SAPTOF_cd0d40680eb43432f758e762e1d153bd
  • Description: Overfrequency [Substation automation]
  • Prefix: SA
  • LnClass: PTOF
  • Origin: IEC 61850-7-4
  • Function: SAPTOF
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTOF_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTOF_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTOF_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTOF_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SAPTOF_[1-6]


LN: SAPTUF_[1-6]

  • Path: LD0>PROT
  • LnType: SAPTUF_2532a213b06f103600fc5ff772aa7577
  • Description: Underfrequency [Substation automation]
  • Prefix: SA
  • LnClass: PTUF
  • Origin: IEC 61850-7-4
  • Function: SAPTUF
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SAPTUF_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: SAPTUF_[1-6]


LN: SCCVPTOC_[1]

  • Path: LD0>PROT
  • LnType: SCCVPTOC_21cc1d72123ba0d757121d4a9de87677
  • Description: Time overcurrent [Sudden change in current ]
  • Prefix: SCCV
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: SCCVPTOC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCCVPTOC_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCCVPTOC_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCCVPTOC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCCVPTOC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: SCCVPTOC_[1]


LN: STBPTOC_[1-3]

  • Path: LD0>PROT
  • LnType: STBPTOC_d8b2942272cb04833c5a96dd4ebe1790
  • Description: Time overcurrent [Stub]
  • Prefix: STB
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: STBPTOC
  • Min number of instances: 0
  • Max number of instances: 3
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STBPTOC_[1-3]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip]
phsA | ST |  | - | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | - | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | - | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip]
d | DC | RO | - | General trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STBPTOC_[1-3]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | - | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | - | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | - | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start]
d | DC | RO | - | General start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STBPTOC_[1-3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STBPTOC_[1-3]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: STBPTOC_[1-3]


LN: STEFPHIZ_[1]

  • Path: LD0>PROT
  • LnType: STEFPHIZ_afd61f98cdd56340fc7eaa8b6ae48401
  • Description: Ground detector [Stator Earth Fault ]
  • Prefix: STEF
  • LnClass: PHIZ
  • Origin: IEC 61850-7-4
  • Function: STEFPHIZ
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op3H | SPS | Trip by one of two 3rd harmonic voltage | O | Yes
OpVNeut | SPS | Trip by fundamental frequency neutral over voltage | O | Yes
Str3H | SPS | Start by one of two 3rd harmonic voltage | O | Yes
StrVNeut | SPS | Start by fundamental frequency neutral over voltage | O | Yes
Measurements
TotVStt3H | MV | Total induced (source) stator 3rd harmonic voltage | O | Yes
V3HAng | MV | Angle between 3rd harmonic voltage at generator terminal and neutral side | O | Yes
V3HGnTerm | MV | Magnitude of 3rd harmonic voltage at generator terminal side | O | Yes
VBias3H | MV | Bias voltage, a part of 3rd harmonic voltage at generator neutral | O | Yes
VDif3H | MV | Difference between V3H and VNeut3H | O | Yes
VNeut | MV | Fundamental frequency voltage at generator neutral | O | Yes
VNeut3H | MV | Magnitude of 3rd harmonic voltage at generator neutral side | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Op3H
  • DO: OpVNeut
  • DO: Str3H
  • DO: StrVNeut
  • DO: TotVStt3H
  • DO: V3HAng
  • DO: V3HGnTerm
  • DO: VBias3H
  • DO: VDif3H
  • DO: VNeut
  • DO: VNeut3H
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STEFPHIZ_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Main, common trip command]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Main, common trip command]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Main, common trip command]
d | DC | RO | - | Main, common trip command | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STEFPHIZ_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Main, common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Main, common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Main, common start signal]
d | DC | RO | - | Main, common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STEFPHIZ_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STEFPHIZ_[1]


DO: Op3H

DO | CDC | Description | Condition | Ext | Category
Op3H | SPS | Trip by one of two 3rd harmonic voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRIP3H | - | Status data value. [Trip by one of two 3rd harmonic voltage-based prot.]
q | ST |  | TRIP3H | - | Quality of the data value 'stVal'. [Trip by one of two 3rd harmonic voltage-based prot.]
t | ST |  | TRIP3H | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Trip by one of two 3rd harmonic voltage-based prot.]
d | DC | RO | - | Trip by one of two 3rd harmonic voltage-based prot. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: OpVNeut

DO | CDC | Description | Condition | Ext | Category
OpVNeut | SPS | Trip by fundamental frequency neutral over voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRIPUN | - | Status data value. [Trip by fund. freq. neutral over-voltage protection]
q | ST |  | TRIPUN | - | Quality of the data value 'stVal'. [Trip by fund. freq. neutral over-voltage protection]
t | ST |  | TRIPUN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Trip by fund. freq. neutral over-voltage protection]
d | DC | RO | - | Trip by fund. freq. neutral over-voltage protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: Str3H

DO | CDC | Description | Condition | Ext | Category
Str3H | SPS | Start by one of two 3rd harmonic voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | START3H | - | Status data value. [Start by one of two 3rd harmonic voltage-based prot.]
q | ST |  | START3H | - | Quality of the data value 'stVal'. [Start by one of two 3rd harmonic voltage-based prot.]
t | ST |  | START3H | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start by one of two 3rd harmonic voltage-based prot.]
d | DC | RO | - | Start by one of two 3rd harmonic voltage-based prot. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: StrVNeut

DO | CDC | Description | Condition | Ext | Category
StrVNeut | SPS | Start by fundamental frequency neutral over voltage | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | STARTUN | - | Status data value. [Start signal by fund. freq. neutral over-voltage prot. ]
q | ST |  | STARTUN | - | Quality of the data value 'stVal'. [Start signal by fund. freq. neutral over-voltage prot. ]
t | ST |  | STARTUN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Start signal by fund. freq. neutral over-voltage prot. ]
d | DC | RO | - | Start signal by fund. freq. neutral over-voltage prot. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: TotVStt3H

DO | CDC | Description | Condition | Ext | Category
TotVStt3H | MV | Total induced (source) stator 3rd harmonic voltage | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | E3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Total induced stator 3rd harmonic voltage, primary Volts]
q | MX |  | E3 | - | Quality of the data values 'instMag', 'mag', 'range'. [Total induced stator 3rd harmonic voltage, primary Volts]
t | MX |  | E3 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Total induced stator 3rd harmonic voltage, primary Volts]
d | DC | RO | - | Total induced stator 3rd harmonic voltage, primary Volts | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: V3HAng

DO | CDC | Description | Condition | Ext | Category
V3HAng | MV | Angle between 3rd harmonic voltage at generator terminal and neutral side | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | ANGLE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Angle between 3rd harmonic votage phasors, radians]
q | MX |  | ANGLE | - | Quality of the data values 'instMag', 'mag', 'range'. [Angle between 3rd harmonic votage phasors, radians]
t | MX |  | ANGLE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Angle between 3rd harmonic votage phasors, radians]
d | DC | RO | - | Angle between 3rd harmonic votage phasors, radians | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: V3HGnTerm

DO | CDC | Description | Condition | Ext | Category
V3HGnTerm | MV | Magnitude of 3rd harmonic voltage at generator terminal side | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UT3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Mag. of 3rd harm. voltage at generator terminal side, Volts]
q | MX |  | UT3 | - | Quality of the data values 'instMag', 'mag', 'range'. [Mag. of 3rd harm. voltage at generator terminal side, Volts]
t | MX |  | UT3 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Mag. of 3rd harm. voltage at generator terminal side, Volts]
d | DC | RO | - | Mag. of 3rd harm. voltage at generator terminal side, Volts | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: VBias3H

DO | CDC | Description | Condition | Ext | Category
VBias3H | MV | Bias voltage, a part of 3rd harmonic voltage at generator neutral | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | BU3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Bias voltage, a part of voltN3rdHarmonic, primary Volts]
q | MX |  | BU3 | - | Quality of the data values 'instMag', 'mag', 'range'. [Bias voltage, a part of voltN3rdHarmonic, primary Volts]
t | MX |  | BU3 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Bias voltage, a part of voltN3rdHarmonic, primary Volts]
d | DC | RO | - | Bias voltage, a part of voltN3rdHarmonic, primary Volts | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: VDif3H

DO | CDC | Description | Condition | Ext | Category
VDif3H | MV | Difference between V3H and VNeut3H | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | DU3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Diff. between 3rd harm. volt. at both sides of gen., Volts ]
q | MX |  | DU3 | - | Quality of the data values 'instMag', 'mag', 'range'. [Diff. between 3rd harm. volt. at both sides of gen., Volts ]
t | MX |  | DU3 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Diff. between 3rd harm. volt. at both sides of gen., Volts ]
d | DC | RO | - | Diff. between 3rd harm. volt. at both sides of gen., Volts | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: VNeut

DO | CDC | Description | Condition | Ext | Category
VNeut | MV | Fundamental frequency voltage at generator neutral | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UN | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fund. frequency voltage at generator neutral, primary Volts]
q | MX |  | UN | - | Quality of the data values 'instMag', 'mag', 'range'. [Fund. frequency voltage at generator neutral, primary Volts]
t | MX |  | UN | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Fund. frequency voltage at generator neutral, primary Volts]
d | DC | RO | - | Fund. frequency voltage at generator neutral, primary Volts | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: VNeut3H

DO | CDC | Description | Condition | Ext | Category
VNeut3H | MV | Magnitude of 3rd harmonic voltage at generator neutral side | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | UN3 | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Mag. of 3rd harm. voltage at generator neutral side, Volts ]
q | MX |  | UN3 | - | Quality of the data values 'instMag', 'mag', 'range'. [Mag. of 3rd harm. voltage at generator neutral side, Volts ]
t | MX |  | UN3 | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Mag. of 3rd harm. voltage at generator neutral side, Volts ]
d | DC | RO | - | Mag. of 3rd harm. voltage at generator neutral side, Volts | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STEFPHIZ_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: STEFPHIZ_[1]


LN: STTIPHIZ_[1]

  • Path: LD0>PROT
  • LnType: STTIPHIZ_7e2a3de11de1e85a8e7710d9143d6a58
  • Description: Ground detector [Stator earthfault protection by injection]
  • Prefix: STTI
  • LnClass: PHIZ
  • Origin: IEC 61850-7-4
  • Function: STTIPHIZ
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ErrDet | SPS | Error detected | O | Yes
ErrInf | INS | Error information, binary coded | O | Yes
OpnCirc | SPS | Open rotor injection circuit | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Alm
  • DO: Blk
  • DO: ErrDet
  • DO: ErrInf
  • DO: OpnCirc
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STTIPHIZ_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STTIPHIZ_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start]
d | DC | RO | - | Start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STTIPHIZ_[1]


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm]
d | DC | RO | - | Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STTIPHIZ_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: STTIPHIZ_[1]


DO: ErrDet

DO | CDC | Description | Condition | Ext | Category
ErrDet | SPS | Error detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ERROR | - | Status data value. [Error]
q | ST |  | ERROR | - | Quality of the data value 'stVal'. [Error]
t | ST |  | ERROR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error]
d | DC | RO | - | Error | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STTIPHIZ_[1]


DO: ErrInf

DO | CDC | Description | Condition | Ext | Category
ErrInf | INS | Error information, binary coded | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ERRSTAT | - | Status data value. [Error indication]
q | ST |  | ERRSTAT | - | Quality of the data value 'stVal'. [Error indication]
t | ST |  | ERRSTAT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error indication]
d | DC | RO | - | Error indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STTIPHIZ_[1]


DO: OpnCirc

DO | CDC | Description | Condition | Ext | Category
OpnCirc | SPS | Open rotor injection circuit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPCIRC | - | Status data value. [Injection circuit open]
q | ST |  | OPCIRC | - | Quality of the data value 'stVal'. [Injection circuit open]
t | ST |  | OPCIRC | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Injection circuit open]
d | DC | RO | - | Injection circuit open | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: STTIPHIZ_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: STTIPHIZ_[1]


LN: TRPTTR_[1-6]

  • Path: LD0>PROT
  • LnType: TRPTTR_a798070f1cc56194f827aa922e040d97
  • Description: Thermal overload [Transfer ]
  • Prefix: TR
  • LnClass: PTTR
  • Origin: IEC 61850-7-4
  • Function: TRPTTR
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
AlmThm | SPS | If true, the thermal alarm is active. | O |
AlmThm2 | SPS | Second level thermal overload alarm | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkThm | SPS | If true, the closing command for circuit breaker has been blocked because of thermal condition (i.e., when the temperature of protected equipment is still higher than a setting). | O |
BlkThmRsTmm | INS | Estimated time to reset block because of thermal condition (in min) | O | Yes
OpTmm | INS | Estimated time to trip (in min) | O | Yes
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Wrn1 | SPS | If true, warning n is present. | O | Yes
Measurements
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: AlmThm
  • DO: AlmThm2
  • DO: Blk
  • DO: BlkThm
  • DO: BlkThmRsTmm
  • DO: OpTmm
  • DO: Str
  • DO: Wrn1
  • DO: TmpRl
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip Signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip Signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip Signal]
d | DC | RO | - | Trip Signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: AlmThm

DO | CDC | Description | Condition | Ext | Category
AlmThm | SPS | If true, the thermal alarm is active. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM1 | - | Status data value. [First level alarm signal]
q | ST |  | ALARM1 | - | Quality of the data value 'stVal'. [First level alarm signal]
t | ST |  | ALARM1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [First level alarm signal]
d | DC | RO | - | First level alarm signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: AlmThm2

DO | CDC | Description | Condition | Ext | Category
AlmThm2 | SPS | Second level thermal overload alarm | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM2 | - | Status data value. [Second level alarm signal]
q | ST |  | ALARM2 | - | Quality of the data value 'stVal'. [Second level alarm signal]
t | ST |  | ALARM2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Second level alarm signal]
d | DC | RO | - | Second level alarm signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TRPTTR_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: BlkThm

DO | CDC | Description | Condition | Ext | Category
BlkThm | SPS | If true, the closing command for circuit breaker has been blocked because of thermal condition (i.e., when the temperature of protected equipment is still higher than a setting). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | LOCKOUT | - | Status data value. [Lockout signal]
q | ST |  | LOCKOUT | - | Quality of the data value 'stVal'. [Lockout signal]
t | ST |  | LOCKOUT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Lockout signal]
d | DC | RO | - | Lockout signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: BlkThmRsTmm

DO | CDC | Description | Condition | Ext | Category
BlkThmRsTmm | INS | Estimated time to reset block because of thermal condition (in min) | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Estimated time to reset of the function (in min)]
q | ST |  | - | - | Quality of the data value 'stVal'. [Estimated time to reset of the function (in min)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Estimated time to reset of the function (in min)]
d | DC | RO | - | Estimated time to reset of the function (in min) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TRPTTR_[1-6]


DO: OpTmm

DO | CDC | Description | Condition | Ext | Category
OpTmm | INS | Estimated time to trip (in min) | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Estimated time to trip (in min)]
q | ST |  | - | - | Quality of the data value 'stVal'. [Estimated time to trip (in min)]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Estimated time to trip (in min)]
d | DC | RO | - | Estimated time to trip (in min) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TRPTTR_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal]
d | DC | RO | - | Start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: Wrn1

DO | CDC | Description | Condition | Ext | Category
Wrn1 | SPS | If true, warning n is present. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | WARNING | - | Status data value. [Warning signal: Trip within set warning time]
q | ST |  | WARNING | - | Quality of the data value 'stVal'. [Warning signal: Trip within set warning time]
t | ST |  | WARNING | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Warning signal: Trip within set warning time]
d | DC | RO | - | Warning signal: Trip within set warning time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: TRPTTR_[1-6]


DO: TmpRl

DO | CDC | Description | Condition | Ext | Category
TmpRl | MV | Relation of temperature and maximum temperature (e.g., 'Tmp'/'TmpMax'). | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Percentage of the heat content of the transformer]
q | MX |  | - | - | Quality of the data values 'instMag', 'mag', 'range'. [Percentage of the heat content of the transformer]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Percentage of the heat content of the transformer]
d | DC | RO | - | Percentage of the heat content of the transformer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: TRPTTR_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: TRPTTR_[1-6]


LN: VDCPTOV_[1-6]

  • Path: LD0>PROT
  • LnType: VDCPTOV_14e39ba0f8fe82ff3291780465794bd3
  • Description: Overvoltage [Voltage differeential]
  • Prefix: VDC
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: VDCPTOV
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VDCPTOV_[1-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start of voltage differential protection]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of voltage differential protection]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of voltage differential protection]
d | DC | RO | - | Start of voltage differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VDCPTOV_[1-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VDCPTOV_[1-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Voltage differential protection operated]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Voltage differential protection operated]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Voltage differential protection operated]
d | DC | RO | - | Voltage differential protection operated | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VDCPTOV_[1-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: VDCPTOV_[1-6]


LN: VDSPVC_[1-2]

  • Path: LD0>PROT
  • LnType: VDSPVC_67e2036fe0126291d21bbc543d7722b2
  • Description: Supervision of 3 phase voltage and current measuring circuits [Voltage Difference]
  • Prefix: VD
  • LnClass: SPVC
  • Origin: ABB
  • Function: VDSPVC
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
SigFailAlm | SPS | Indication of signal failure | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
FailRefCirc | SPS | Reference circuit failure | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: SigFailAlm
  • DO: Blk
  • DO: FailRefCirc
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: VDSPVC_[1-2]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: VDSPVC_[1-2]


DO: SigFailAlm

DO | CDC | Description | Condition | Ext | Category
SigFailAlm | SPS | Indication of signal failure | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MAINFUF | - | Status data value. [Block of main fuse failure]
q | ST |  | MAINFUF | - | Quality of the data value 'stVal'. [Block of main fuse failure]
t | ST |  | MAINFUF | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block of main fuse failure]
d | DC | RO | - | Block of main fuse failure | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VDSPVC_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: VDSPVC_[1-2]


DO: FailRefCirc

DO | CDC | Description | Condition | Ext | Category
FailRefCirc | SPS | Reference circuit failure | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PILOTFUF | - | Status data value. [Alarm of pilot fuse failure]
q | ST |  | PILOTFUF | - | Quality of the data value 'stVal'. [Alarm of pilot fuse failure]
t | ST |  | PILOTFUF | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm of pilot fuse failure]
d | DC | RO | - | Alarm of pilot fuse failure | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VDSPVC_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: VDSPVC_[1-2]


LN: ZCPSCH_[1-2]

  • Path: LD0>PROT
  • LnType: ZCPSCH_ab6c2ab760c7f26938d25b00c3aa7ac9
  • Description: Protection scheme [Scheme communication for distance protection]
  • Prefix: ZC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZCPSCH
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
TxBlkStop | SPS | Stops sending blocking signal to remote end | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Rx
  • DO: Tx
  • DO: TxBlkStop
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCPSCH_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip output]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip output]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip output]
d | DC | RO | - | Trip output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCPSCH_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCPSCH_[1-2]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCPSCH_[1-2]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection permissive signal transmitted to remote end]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection permissive signal transmitted to remote end]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection permissive signal transmitted to remote end]
d | DC | RO | - | Teleprotection permissive signal transmitted to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCPSCH_[1-2]


DO: TxBlkStop

DO | CDC | Description | Condition | Ext | Category
TxBlkStop | SPS | Stops sending blocking signal to remote end | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CHSTOP | - | Status data value. [Stops the blocking signal to remote end ]
q | ST |  | CHSTOP | - | Quality of the data value 'stVal'. [Stops the blocking signal to remote end ]
t | ST |  | CHSTOP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Stops the blocking signal to remote end ]
d | DC | RO | - | Stops the blocking signal to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCPSCH_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZCPSCH_[1-2]


LN: ZCRWPSCH_[1-2]

  • Path: LD0>PROT
  • LnType: ZCRWPSCH_d35455a59b61ff079ea810e0d10128d2
  • Description: Protection scheme [Current reversal and weak-end infeed logic for distance protection]
  • Prefix: ZCRW
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZCRWPSCH
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |
RvABlk | SPS | Block signal from current reversal function | O | Yes
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: EchoWei
  • DO: EchoWeiOp
  • DO: RvABlk
  • DO: Rx
  • DO: Tx
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRWEI | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from weak end infeed logic]
phsA | ST |  | TRWEIL1 | - | Value true indicates trip or start event of phase A. [Trip signal from weak end infeed logic in phase L1]
phsB | ST |  | TRWEIL2 | - | Value true indicates trip or start event of phase B. [Trip signal from weak end infeed logic in phase L2]
phsC | ST |  | TRWEIL3 | - | Value true indicates trip or start event of phase C. [Trip signal from weak end infeed logic in phase L3]
q | ST |  | TRWEI | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: EchoWei

DO | CDC | Description | Condition | Ext | Category
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Carrier send by WEI logic]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Carrier send by WEI logic]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier send by WEI logic]
d | DC | RO | - | Carrier send by WEI logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: EchoWeiOp

DO | CDC | Description | Condition | Ext | Category
EchoWeiOp | SPS | If true, the operate 'Op' is from the weak end infeed or echo function (typically with undervoltage control). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TRWEI | - | Status data value. [Trip signal from weak end infeed logic]
q | ST |  | TRWEI | - | Quality of the data value 'stVal'. [Trip signal from weak end infeed logic]
t | ST |  | TRWEI | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Trip signal from weak end infeed logic]
d | DC | RO | - | Trip signal from weak end infeed logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: RvABlk

DO | CDC | Description | Condition | Ext | Category
RvABlk | SPS | Block signal from current reversal function | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IRVL | - | Status data value. [Operation of current reversal logic]
q | ST |  | IRVL | - | Quality of the data value 'stVal'. [Operation of current reversal logic]
t | ST |  | IRVL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation of current reversal logic]
d | DC | RO | - | Operation of current reversal logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection permissive signal received from remote end]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection permissive signal received from remote end]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection permissive signal received from remote end]
d | DC | RO | - | Teleprotection permissive signal received from remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Carrier send by WEI logic]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Carrier send by WEI logic]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier send by WEI logic]
d | DC | RO | - | Carrier send by WEI logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCRWPSCH_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZCRWPSCH_[1-2]


LN: ZCVPSOF_[1]

  • Path: LD0>PROT
  • LnType: ZCVPSOF_9989d2fa41db50bd5e9b0396e04646d3
  • Description: Automatic switch onto fault logic [Current and voltage based switch onto fault ]
  • Prefix: ZCV
  • LnClass: PSOF
  • Origin: ABB
  • Function: ZCVPSOF
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical node. | O |
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |
  • DO: NamPlt
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Mod


DO: NamPlt

DO | CDC | Description | Condition | Ext | Category
NamPlt | LPL | Name plate of the logical node. | O |  | Descriptions
DA | FC | ValKind | Signal | DefaultValue | Description
vendor | DC | RO | - | ABB | Name of the vendor.
swRev | DC | RO | - | IED600 | Software revision.
lnNs | EX |  | - | ABB:2013C | Logical node name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details see IEC 61850-7-1.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip output]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip output]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip output]
d | DC | RO | - | Trip output | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZCVPSOF_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | O |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZCVPSOF_[1]


LN: ZMCAPDIS_[2-6]

  • Path: LD0>PROT
  • LnType: ZMCAPDIS_2eceefd55a2d7d5a0612cc29701ef6c1
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMCA
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMCAPDIS
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCAPDIS_[2-6]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCAPDIS_[2-6]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCAPDIS_[2-6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCAPDIS_[2-6]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMCAPDIS_[2-6]


LN: ZMCPDIS_[1]

  • Path: LD0>PROT
  • LnType: ZMCPDIS_fe0322bc28319b0f194464e29071d51c
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMC
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMCPDIS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCPDIS_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCPDIS_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCPDIS_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMCPDIS_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMCPDIS_[1]


LN: ZMHPDIS_[1-5]

  • Path: LD0>PROT
  • LnType: ZMHPDIS_33605e7c30b360b1910cdc5520cab2da
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMH
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMHPDIS
  • Min number of instances: 0
  • Max number of instances: 5
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMHPDIS_[1-5]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip General]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip General]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip General]
d | DC | RO | - | Trip General | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMHPDIS_[1-5]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start General]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start General]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start General]
d | DC | RO | - | Start General | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMHPDIS_[1-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMHPDIS_[1-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMHPDIS_[1-5]


LN: ZMMAPDIS_[2-5]

  • Path: LD0>PROT
  • LnType: ZMMAPDIS_ce4d41268c09d3e56ef38c609e1e0c20
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMMA
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMMAPDIS
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMAPDIS_[2-5]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMAPDIS_[2-5]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMAPDIS_[2-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMAPDIS_[2-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMMAPDIS_[2-5]


LN: ZMMPDIS_[1]

  • Path: LD0>PROT
  • LnType: ZMMPDIS_eacbabdfaf538faafd9f0f7c8a427c3e
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMM
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMMPDIS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMPDIS_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMPDIS_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMPDIS_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMPDIS_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMMPDIS_[1]


LN: ZMQAPDIS_[2-7]

  • Path: LD0>PROT
  • LnType: ZMQAPDIS_cb0239b4b664c0ce7bc25ab7fad8b704
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMQA
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMQAPDIS
  • Min number of instances: 0
  • Max number of instances: 6
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQAPDIS_[2-7]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQAPDIS_[2-7]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQAPDIS_[2-7]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQAPDIS_[2-7]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMQAPDIS_[2-7]


LN: ZMQPDIS_[1]

  • Path: LD0>PROT
  • LnType: ZMQPDIS_88b207c77874b35fb0d58cbeb34d1531
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMQ
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMQPDIS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQPDIS_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQPDIS_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQPDIS_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMQPDIS_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMQPDIS_[1]


LN: ZMRAPDIS_[2-5]

  • Path: LD0>PROT
  • LnType: ZMRAPDIS_d2faddb222a173ec89e007e8ecc24b5f
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMRA
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMRAPDIS
  • Min number of instances: 0
  • Max number of instances: 4
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRAPDIS_[2-5]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRAPDIS_[2-5]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRAPDIS_[2-5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRAPDIS_[2-5]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMRAPDIS_[2-5]


LN: ZMRPDIS_[1]

  • Path: LD0>PROT
  • LnType: ZMRPDIS_22eaf5f8b2b5f01ff3c33f3416ee65a1
  • Description: Distance [Under impedance, measuring zone]
  • Prefix: ZMR
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMRPDIS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPDIS_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip, issued from any phase or loop]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip, issued from any phase or loop]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip, issued from any phase or loop]
d | DC | RO | - | General Trip, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPDIS_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General Start, issued from any phase or loop]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer coded info about general direction of fault]
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General Start, issued from any phase or loop]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General Start, issued from any phase or loop]
d | DC | RO | - | General Start, issued from any phase or loop | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPDIS_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPDIS_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMRPDIS_[1]


LN: ZMRPSB_[1]

  • Path: LD0>PROT
  • LnType: ZMRPSB_0a6f3193f9bf8cba9d13e0bb25ba8a54
  • Description: Power swing detection/blocking [Impedance measurment]
  • Prefix: ZM
  • LnClass: RPSB
  • Origin: IEC 61850-7-4
  • Function: ZMRPSB
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
BlkZn | SPS | If true, this function has blocked the operation of protection for a specific protection zone (i.e., the instance of PDIS associated to the instance of RPSB). | MFcond |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | MFcond |
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: BlkZn
  • DO: Str
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPSB_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPSB_[1]


DO: BlkZn

DO | CDC | Description | Condition | Ext | Category
BlkZn | SPS | If true, this function has blocked the operation of protection for a specific protection zone (i.e., the instance of PDIS associated to the instance of RPSB). | MFcond |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | START | - | Status data value. [Power swing detected]
q | ST |  | START | - | Quality of the data value 'stVal'. [Power swing detected]
t | ST |  | START | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Power swing detected]
d | DC | RO | - | Power swing detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPSB_[1]


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | MFcond |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Power swing detected]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Power swing detected]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Power swing detected]
d | DC | RO | - | Power swing detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMRPSB_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZMRPSB_[1]


LN: ZPCPSCH_[1-2]

  • Path: LD0>PROT
  • LnType: ZPCPSCH_163805ad17d1d4865e137eb250febdad
  • Description: Protection scheme [Phase segregated communication logic ]
  • Prefix: ZPC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZC1PPSCH
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Tx | SPS | Carrier Send | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: Rx
  • DO: Tx
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCPSCH_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip output in any of the phase]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip output in Phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip output in Phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip output in Phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip output in any of the phase]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip output in any of the phase]
d | DC | RO | - | Common trip output in any of the phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCPSCH_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCPSCH_[1-2]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Carrier signal received or missing carrier guard signal]
q | ST |  | - | - | Quality of the data value 'stVal'. [Carrier signal received or missing carrier guard signal]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier signal received or missing carrier guard signal]
d | DC | RO | - | Carrier signal received or missing carrier guard signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZPCPSCH_[1-2]


DO: Tx

DO | CDC | Description | Condition | Ext | Category
Tx | SPS | Carrier Send | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection signal transmitted for a forward fault]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection signal transmitted for a forward fault]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection signal transmitted for a forward fault]
d | DC | RO | - | Teleprotection signal transmitted for a forward fault | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZPCPSCH_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZPCPSCH_[1-2]


LN: ZPCWPSCH_[1-2]

  • Path: LD0>PROT
  • LnType: ZPCWPSCH_4c3188b5bf28324dc0d6ac2477ede366
  • Description: Protection scheme [Phase segregated Current reversal and weak-end infeed logic]
  • Prefix: ZPCW
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZC1WPSCH
  • Min number of instances: 0
  • Max number of instances: 2
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |
RvABlk | SPS | Block signal from current reversal function | O | Yes
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: EchoWei
  • DO: RvABlk
  • DO: Rx
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCWPSCH_[1-2]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRPWEI | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of WEI logic]
phsA | ST |  | TRPWEIL1 | - | Value true indicates trip or start event of phase A. [Trip of WEI logic in Phase L1]
phsB | ST |  | TRPWEIL2 | - | Value true indicates trip or start event of phase B. [Trip of WEI logic in Phase L2]
phsC | ST |  | TRPWEIL3 | - | Value true indicates trip or start event of phase C. [Trip of WEI logic in Phase L3]
q | ST |  | TRPWEI | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of WEI logic]
t | ST |  | TRPWEI | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of WEI logic]
d | DC | RO | - | Trip of WEI logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCWPSCH_[1-2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCWPSCH_[1-2]


DO: EchoWei

DO | CDC | Description | Condition | Ext | Category
EchoWei | SPS | If true, the permissive information 'TxPrm' is being sent as echo signal or from the weak end infeed. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ECHO | - | Status data value. [Carrier Send by WEI logic]
q | ST |  | ECHO | - | Quality of the data value 'stVal'. [Carrier Send by WEI logic]
t | ST |  | ECHO | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Carrier Send by WEI logic]
d | DC | RO | - | Carrier Send by WEI logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZPCWPSCH_[1-2]


DO: RvABlk

DO | CDC | Description | Condition | Ext | Category
RvABlk | SPS | Block signal from current reversal function | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | IRVOP | - | Status data value. [Operation of current reversal logic]
q | ST |  | IRVOP | - | Quality of the data value 'stVal'. [Operation of current reversal logic]
t | ST |  | IRVOP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Operation of current reversal logic]
d | DC | RO | - | Operation of current reversal logic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZPCWPSCH_[1-2]


DO: Rx

DO | CDC | Description | Condition | Ext | Category
Rx | SPS | Carrier Signal received from Communication Logic | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Teleprotection signal received for a fault detected in forward direction]
q | ST |  | - | - | Quality of the data value 'stVal'. [Teleprotection signal received for a fault detected in forward direction]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Teleprotection signal received for a fault detected in forward direction]
d | DC | RO | - | Teleprotection signal received for a fault detected in forward direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZPCWPSCH_[1-2]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZPCWPSCH_[1-2]


LN: ZSMGAPC_[1]

  • Path: LD0>PROT
  • LnType: ZSMGAPC_26aab5890dab843a48ffb46ae8034e32
  • Description: Generic automatic process control [Supervision logic for Mho Distance function]
  • Prefix: ZSM
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: ZSMGAPC
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
TxBlk | ACT | If its ‘general’=true, the function is to transmit teleprotection blocking signal to the other side. | O | Yes
TxBlkStop | SPS | Stop sending blocking signal to remote end | O | Yes
Controls
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: Beh
  • DO: Blk
  • DO: TxBlk
  • DO: TxBlkStop
  • DO: Mod


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZSMGAPC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZSMGAPC_[1]


DO: TxBlk

DO | CDC | Description | Condition | Ext | Category
TxBlk | ACT | If its ‘general’=true, the function is to transmit teleprotection blocking signal to the other side. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLKCHST | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Blocking signal to remote end to block overreaching zone]
q | ST |  | BLKCHST | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Blocking signal to remote end to block overreaching zone]
t | ST |  | BLKCHST | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Blocking signal to remote end to block overreaching zone]
d | DC | RO | - | Blocking signal to remote end to block overreaching zone | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZSMGAPC_[1]


DO: TxBlkStop

DO | CDC | Description | Condition | Ext | Category
TxBlkStop | SPS | Stop sending blocking signal to remote end | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | CHSTOP | - | Status data value. [Stops the blocking signal to remote end]
q | ST |  | CHSTOP | - | Quality of the data value 'stVal'. [Stops the blocking signal to remote end]
t | ST |  | CHSTOP | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Stops the blocking signal to remote end]
d | DC | RO | - | Stops the blocking signal to remote end | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ZSMGAPC_[1]


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the domain logical node that may be changed by operator. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: ZSMGAPC_[1]


LN: LLN0

  • Path: LD0>PROT>BBS
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B1
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter]
Oper.Test | CO |  | - | - | Test status [Mode parameter]
Parent topic: LN: LLN0


DO: GrRef

DO | CDC | Description | Condition | Ext | Category
GrRef | ORG | Object reference to a higher level logical device. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setSrcRef | SP | RO | - | @PROT | The value of the object reference setting used to reference for example a logical node instance or a data object instance.
Parent topic: LN: LLN0


LN: BCZSPDIF_[1]

  • Path: LD0>PROT>BBS
  • LnType: BCZSPDIF_b8f1b4ffca092aa903bb1a31bf1b13d9
  • Description: Differential [Busbar check zone, single phase]
  • Prefix: BCZS
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: BCZSPDIF
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BCZSPDIF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Check zone general trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Check zone general trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Check zone general trip]
d | DC | RO | - | Check zone general trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BCZSPDIF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BCZSPDIF_[1]


LN: BUSPTRC_[1]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B1
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[1]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[1]


LN: BUSPTRC_[2]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B2
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[2]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[2]


LN: BUSPTRC_[3]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B3
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[3]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[3]


LN: BUSPTRC_[4]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B4
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[4]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[4]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[4]


LN: BUSPTRC_[5]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B5
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[5]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[5]


LN: BUSPTRC_[6]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B6
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[6]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[6]


LN: BUSPTRC_[7]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B7
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[7]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[7]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[7]


LN: BUSPTRC_[8]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B8
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[8]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[8]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[8]


LN: BUSPTRC_[9]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B9
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[9]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[9]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[9]


LN: BUSPTRC_[10]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B10
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[10]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[10]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[10]


LN: BUSPTRC_[11]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B11
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[11]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[11]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[11]


LN: BUSPTRC_[12]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B12
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[12]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[12]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[12]


LN: BUSPTRC_[13]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B13
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[13]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[13]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[13]


LN: BUSPTRC_[14]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B14
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[14]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[14]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[14]


LN: BUSPTRC_[15]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B15
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[15]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[15]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[15]


LN: BUSPTRC_[16]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B16
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[16]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[16]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[16]


LN: BUSPTRC_[17]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B17
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[17]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[17]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[17]


LN: BUSPTRC_[18]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B18
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[18]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[18]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[18]


LN: BUSPTRC_[19]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B19
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[19]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[19]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[19]


LN: BUSPTRC_[20]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B20
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[20]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[20]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[20]


LN: BUSPTRC_[21]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B21
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[21]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[21]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[21]


LN: BUSPTRC_[22]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B22
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[22]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[22]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[22]


LN: BUSPTRC_[23]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B23
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[23]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[23]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[23]


LN: BUSPTRC_[24]

  • Path: LD0>PROT>BBS
  • LnType: BUSPTRC_f27b2b5da307b6f465b68ba17d29b887
  • Description: Protection trip conditionning [Busbar bay unit, single phase]
  • Prefix: BUS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUSPTRC_B24
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[24]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[24]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUSPTRC_[24]


LN: BZASGAPC_[1]

  • Path: LD0>PROT>BBS
  • LnType: BZASGAPC_d2b4ec3c5346e8b20eb172c1bada00c6
  • Description: Generic automatic process control [Bus bar differential ZONE A single phase]
  • Prefix: BZAS
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BZNSPDIF_A
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
Controls
OpnCTRs | SPC | Open CT reset | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Alm1
  • DO: OpnCTRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASGAPC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASGAPC_[1]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OCT | - | Status data value. [General open CT alarm Zone A]
q | ST |  | OCT | - | Quality of the data value 'stVal'. [General open CT alarm Zone A]
t | ST |  | OCT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General open CT alarm Zone A]
d | DC | RO | - | General open CT alarm Zone A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASGAPC_[1]


DO: OpnCTRs

DO | CDC | Description | Condition | Ext | Category
OpnCTRs | SPC | Open CT reset | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZASGAPC_[1]


LN: BZASPDIF_[1]

  • Path: LD0>PROT>BBS
  • LnType: BZASPDIF_8d2befac99883021a4df5e2549802f67
  • Description: Differential [Bus bar differential ZONE A single phase]
  • Prefix: BZAS
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: BZNSPDIF_A
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes
ExZnOp | SPS | Zone trip due to external input signal | O | Yes
OpDif | ACT | Differential trip | O | Yes
Measurements
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne
Controls
OpRs | SPC | Reset of seal-in of trip | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Alm
  • DO: Blk
  • DO: ExBayOp
  • DO: ExZnOp
  • DO: OpDif
  • DO: RstA
  • DO: RstA.phsA
  • DO: OpRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASPDIF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Zone A general trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Zone A general trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Zone A general trip]
d | DC | RO | - | Zone A general trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASPDIF_[1]


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALDIFF | - | Status data value. [Differential current alarm Zone A]
q | ST |  | ALDIFF | - | Quality of the data value 'stVal'. [Differential current alarm Zone A]
t | ST |  | ALDIFF | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Differential current alarm Zone A]
d | DC | RO | - | Differential current alarm Zone A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZASPDIF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASPDIF_[1]


DO: ExBayOp

DO | CDC | Description | Condition | Ext | Category
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTBAY | - | Status data value. [Zone A trip due to external trip from one of connected bays]
q | ST |  | TREXTBAY | - | Quality of the data value 'stVal'. [Zone A trip due to external trip from one of connected bays]
t | ST |  | TREXTBAY | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone A trip due to external trip from one of connected bays]
d | DC | RO | - | Zone A trip due to external trip from one of connected bays | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZASPDIF_[1]


DO: ExZnOp

DO | CDC | Description | Condition | Ext | Category
ExZnOp | SPS | Zone trip due to external input signal | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTZ | - | Status data value. [Zone A trip due to external input signal]
q | ST |  | TREXTZ | - | Quality of the data value 'stVal'. [Zone A trip due to external input signal]
t | ST |  | TREXTZ | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone A trip due to external input signal]
d | DC | RO | - | Zone A trip due to external input signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZASPDIF_[1]


DO: OpDif

DO | CDC | Description | Condition | Ext | Category
OpDif | ACT | Differential trip | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPLX | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Differential trip output Zone A]
q | ST |  | TRIPLX | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Differential trip output Zone A]
t | ST |  | TRIPLX | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Differential trip output Zone A]
d | DC | RO | - | Differential trip output Zone A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZASPDIF_[1]


DO: RstA

DO | CDC | Description | Condition | Ext | Category
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: BZASPDIF_[1]


DO: RstA.phsA

DO | CDC | Description | Condition | Ext | Category
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current, magnitude of reported value]
range | MX |  | IINRANGE | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current, magnitude of reported value]
d | DC | RO | - | RMS incoming current, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZASPDIF_[1]


DO: OpRs

DO | CDC | Description | Condition | Ext | Category
OpRs | SPC | Reset of seal-in of trip | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZASPDIF_[1]


LN: BZBSGAPC_[1]

  • Path: LD0>PROT>BBS
  • LnType: BZBSGAPC_7e3f4093ece622a841da099ff7c66f7f
  • Description: Generic automatic process control [Bus bar differential ZONE B single phase]
  • Prefix: BZBS
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BZNSPDIF_B
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
Controls
OpnCTRs | SPC | Open CT reset | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Alm1
  • DO: OpnCTRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSGAPC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSGAPC_[1]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OCT | - | Status data value. [General open CT alarm Zone B]
q | ST |  | OCT | - | Quality of the data value 'stVal'. [General open CT alarm Zone B]
t | ST |  | OCT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General open CT alarm Zone B]
d | DC | RO | - | General open CT alarm Zone B | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSGAPC_[1]


DO: OpnCTRs

DO | CDC | Description | Condition | Ext | Category
OpnCTRs | SPC | Open CT reset | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZBSGAPC_[1]


LN: BZBSPDIF_[1]

  • Path: LD0>PROT>BBS
  • LnType: BZBSPDIF_7167d6c92ec5eceee49f980e0bd4db85
  • Description: Differential [Bus bar differential ZONE B single phase]
  • Prefix: BZBS
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: BZNSPDIF_B
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes
ExZnOp | SPS | Zone trip due to external input signal | O | Yes
OpDif | ACT | Differential trip | O | Yes
Measurements
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne
Controls
OpRs | SPC | Reset of seal-in of trip | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Alm
  • DO: Blk
  • DO: ExBayOp
  • DO: ExZnOp
  • DO: OpDif
  • DO: RstA
  • DO: RstA.phsA
  • DO: OpRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSPDIF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Zone B general trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Zone B general trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Zone B general trip]
d | DC | RO | - | Zone B general trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSPDIF_[1]


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALDIFF | - | Status data value. [Differential current alarm Zone B]
q | ST |  | ALDIFF | - | Quality of the data value 'stVal'. [Differential current alarm Zone B]
t | ST |  | ALDIFF | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Differential current alarm Zone B]
d | DC | RO | - | Differential current alarm Zone B | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZBSPDIF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSPDIF_[1]


DO: ExBayOp

DO | CDC | Description | Condition | Ext | Category
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTBAY | - | Status data value. [Zone B trip due to external trip from one of connected bays]
q | ST |  | TREXTBAY | - | Quality of the data value 'stVal'. [Zone B trip due to external trip from one of connected bays]
t | ST |  | TREXTBAY | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone B trip due to external trip from one of connected bays]
d | DC | RO | - | Zone B trip due to external trip from one of connected bays | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZBSPDIF_[1]


DO: ExZnOp

DO | CDC | Description | Condition | Ext | Category
ExZnOp | SPS | Zone trip due to external input signal | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTZ | - | Status data value. [Zone B trip due to external input signal]
q | ST |  | TREXTZ | - | Quality of the data value 'stVal'. [Zone B trip due to external input signal]
t | ST |  | TREXTZ | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone B trip due to external input signal]
d | DC | RO | - | Zone B trip due to external input signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZBSPDIF_[1]


DO: OpDif

DO | CDC | Description | Condition | Ext | Category
OpDif | ACT | Differential trip | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPLX | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Differential trip output Zone B]
q | ST |  | TRIPLX | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Differential trip output Zone B]
t | ST |  | TRIPLX | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Differential trip output Zone B]
d | DC | RO | - | Differential trip output Zone B | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZBSPDIF_[1]


DO: RstA

DO | CDC | Description | Condition | Ext | Category
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: BZBSPDIF_[1]


DO: RstA.phsA

DO | CDC | Description | Condition | Ext | Category
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current, magnitude of reported value]
range | MX |  | IINRANGE | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current, magnitude of reported value]
d | DC | RO | - | RMS incoming current, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBSPDIF_[1]


DO: OpRs

DO | CDC | Description | Condition | Ext | Category
OpRs | SPC | Reset of seal-in of trip | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZBSPDIF_[1]


LN: LLN0

  • Path: LD0>PROT>BBT
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B1
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: BCZTPDIF_[1]

  • Path: LD0>PROT>BBT
  • LnType: BCZTPDIF_8895413d00e098b2f3bd24c6772cc654
  • Description: Differential [Busbar check zone, three phase]
  • Prefix: BCZT
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: BCZTPDIF
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BCZTPDIF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Check zone general trip]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Check zone trip phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Check zone trip phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Check zone trip phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Check zone general trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Check zone general trip]
d | DC | RO | - | Check zone general trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BCZTPDIF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BCZTPDIF_[1]


LN: BUTPTRC_[1]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B1
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[1]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[1]


LN: BUTPTRC_[2]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B2
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[2]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[2]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[2]


LN: BUTPTRC_[3]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B3
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[3]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[3]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[3]


LN: BUTPTRC_[4]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B4
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[4]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[4]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[4]


LN: BUTPTRC_[5]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B5
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[5]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[5]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[5]


LN: BUTPTRC_[6]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B6
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[6]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[6]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[6]


LN: BUTPTRC_[7]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B7
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[7]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[7]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[7]


LN: BUTPTRC_[8]

  • Path: LD0>PROT>BBT
  • LnType: BUTPTRC_a50f020a19bd2dd0887b9a71a674ff56
  • Description: Protection trip conditionning [Busbar bay unit, three phase]
  • Prefix: BUT
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: BUTPTRC_B8
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Tr


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[8]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[8]


DO: Tr

DO | CDC | Description | Condition | Ext | Category
Tr | ACT | If its ‘general’=true, the function has issued a trip. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for the bay]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for the bay]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for the bay]
d | DC | RO | - | Common trip signal for the bay | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BUTPTRC_[8]


LN: BZATGAPC_[1]

  • Path: LD0>PROT>BBT
  • LnType: BZATGAPC_da60997e1f12b326911361e616525a5a
  • Description: Generic automatic process control [Bus bar differential ZONE A three phase]
  • Prefix: BZAT
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BZNTPDIF_A
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
Controls
OpnCTRs | SPC | Open CT reset | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Alm1
  • DO: OpnCTRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATGAPC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATGAPC_[1]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OCT | - | Status data value. [General open CT alarm Zone A]
q | ST |  | OCT | - | Quality of the data value 'stVal'. [General open CT alarm Zone A]
t | ST |  | OCT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General open CT alarm Zone A]
d | DC | RO | - | General open CT alarm Zone A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATGAPC_[1]


DO: OpnCTRs

DO | CDC | Description | Condition | Ext | Category
OpnCTRs | SPC | Open CT reset | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZATGAPC_[1]


LN: BZATPDIF_[1]

  • Path: LD0>PROT>BBT
  • LnType: BZATPDIF_2ff671d5df6ed725c08cf14d3185376f
  • Description: Differential [Bus bar differential ZONE A three phase]
  • Prefix: BZAT
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: BZNTPDIF_A
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes
ExZnOp | SPS | Zone trip due to external input signal | O | Yes
Measurements
DifAClc | WYE | Calculated phase to ground/phase to neutral differential current. | O |
DifAClc.phsA | WYE.CMV | Value of phase A. | AtLeastOne
DifAClc.phsB | WYE.CMV | Value of phase B. | AtLeastOne
DifAClc.phsC | WYE.CMV | Value of phase C. | AtLeastOne
Measurements
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne
RstA.phsB | WYE.CMV | Value of phase B. | AtLeastOne
RstA.phsC | WYE.CMV | Value of phase C. | AtLeastOne
Controls
OpRs | SPC | Reset of seal-in of trip | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: ExBayOp
  • DO: ExZnOp
  • DO: DifAClc
  • DO: DifAClc.phsA
  • DO: DifAClc.phsB
  • DO: DifAClc.phsC
  • DO: RstA
  • DO: RstA.phsA
  • DO: RstA.phsB
  • DO: RstA.phsC
  • DO: OpRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Zone A general trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Zone A general trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Zone A general trip]
d | DC | RO | - | Zone A general trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: ExBayOp

DO | CDC | Description | Condition | Ext | Category
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTBAY | - | Status data value. [Zone A trip due to external trip from one of connected bays]
q | ST |  | TREXTBAY | - | Quality of the data value 'stVal'. [Zone A trip due to external trip from one of connected bays]
t | ST |  | TREXTBAY | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone A trip due to external trip from one of connected bays]
d | DC | RO | - | Zone A trip due to external trip from one of connected bays | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZATPDIF_[1]


DO: ExZnOp

DO | CDC | Description | Condition | Ext | Category
ExZnOp | SPS | Zone trip due to external input signal | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTZ | - | Status data value. [Zone A trip due to external input signal]
q | ST |  | TREXTZ | - | Quality of the data value 'stVal'. [Zone A trip due to external input signal]
t | ST |  | TREXTZ | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone A trip due to external input signal]
d | DC | RO | - | Zone A trip due to external input signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZATPDIF_[1]


DO: DifAClc

DO | CDC | Description | Condition | Ext | Category
DifAClc | WYE | Calculated phase to ground/phase to neutral differential current. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: BZATPDIF_[1]


DO: DifAClc.phsA

DO | CDC | Description | Condition | Ext | Category
DifAClc.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS differential current, magnitude of reported value]
range | MX |  | IDRNGL1 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS differential current, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS differential current, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS differential current, magnitude of reported value]
d | DC | RO | - | RMS differential current, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: DifAClc.phsB

DO | CDC | Description | Condition | Ext | Category
DifAClc.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS differential current, magnitude of reported value]
range | MX |  | IDRNGL2 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS differential current, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS differential current, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS differential current, magnitude of reported value]
d | DC | RO | - | RMS differential current, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: DifAClc.phsC

DO | CDC | Description | Condition | Ext | Category
DifAClc.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS differential current, magnitude of reported value]
range | MX |  | IDRNGL3 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS differential current, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS differential current, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS differential current, magnitude of reported value]
d | DC | RO | - | RMS differential current, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: RstA

DO | CDC | Description | Condition | Ext | Category
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: BZATPDIF_[1]


DO: RstA.phsA

DO | CDC | Description | Condition | Ext | Category
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current L1, magnitude of reported value]
range | MX |  | IINRNGL1 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current L1, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current L1, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current L1, magnitude of reported value]
d | DC | RO | - | RMS incoming current L1, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: RstA.phsB

DO | CDC | Description | Condition | Ext | Category
RstA.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current L2, magnitude of reported value]
range | MX |  | IINRNGL2 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current L2, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current L2, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current L2, magnitude of reported value]
d | DC | RO | - | RMS incoming current L2, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: RstA.phsC

DO | CDC | Description | Condition | Ext | Category
RstA.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current L3, magnitude of reported value]
range | MX |  | IINRNGL3 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current L3, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current L3, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current L3, magnitude of reported value]
d | DC | RO | - | RMS incoming current L3, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZATPDIF_[1]


DO: OpRs

DO | CDC | Description | Condition | Ext | Category
OpRs | SPC | Reset of seal-in of trip | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZATPDIF_[1]


LN: BZBTGAPC_[1]

  • Path: LD0>PROT>BBT
  • LnType: BZBTGAPC_704e8d6013023158a7a3011cab52e4be
  • Description: Generic automatic process control [Bus bar differential ZONE B three phase]
  • Prefix: BZBT
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: BZNTPDIF_B
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
Controls
OpnCTRs | SPC | Open CT reset | O | Yes
  • DO: Beh
  • DO: Blk
  • DO: Alm1
  • DO: OpnCTRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTGAPC_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTGAPC_[1]


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OCT | - | Status data value. [General open CT alarm Zone B]
q | ST |  | OCT | - | Quality of the data value 'stVal'. [General open CT alarm Zone B]
t | ST |  | OCT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [General open CT alarm Zone B]
d | DC | RO | - | General open CT alarm Zone B | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTGAPC_[1]


DO: OpnCTRs

DO | CDC | Description | Condition | Ext | Category
OpnCTRs | SPC | Open CT reset | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZBTGAPC_[1]


LN: BZBTPDIF_[1]

  • Path: LD0>PROT>BBT
  • LnType: BZBTPDIF_814454e58abf52f009de0692a2400585
  • Description: Differential [Bus bar differential ZONE B three phase]
  • Prefix: BZBT
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: BZNTPDIF_B
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes
ExZnOp | SPS | Zone trip due to external input signal | O | Yes
Measurements
DifAClc | WYE | Calculated phase to ground/phase to neutral differential current. | O |
DifAClc.phsA | WYE.CMV | Value of phase A. | AtLeastOne
DifAClc.phsB | WYE.CMV | Value of phase B. | AtLeastOne
DifAClc.phsC | WYE.CMV | Value of phase C. | AtLeastOne
Measurements
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne
RstA.phsB | WYE.CMV | Value of phase B. | AtLeastOne
RstA.phsC | WYE.CMV | Value of phase C. | AtLeastOne
Controls
OpRs | SPC | Reset of seal-in of trip | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: ExBayOp
  • DO: ExZnOp
  • DO: DifAClc
  • DO: DifAClc.phsA
  • DO: DifAClc.phsB
  • DO: DifAClc.phsC
  • DO: RstA
  • DO: RstA.phsA
  • DO: RstA.phsB
  • DO: RstA.phsC
  • DO: OpRs


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Zone B general trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Zone B general trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Zone B general trip]
d | DC | RO | - | Zone B general trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: ExBayOp

DO | CDC | Description | Condition | Ext | Category
ExBayOp | SPS | Zone trip due to external trip from one of the connected bays | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTBAY | - | Status data value. [Zone B trip due to external trip from one of connected bays]
q | ST |  | TREXTBAY | - | Quality of the data value 'stVal'. [Zone B trip due to external trip from one of connected bays]
t | ST |  | TREXTBAY | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone B trip due to external trip from one of connected bays]
d | DC | RO | - | Zone B trip due to external trip from one of connected bays | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZBTPDIF_[1]


DO: ExZnOp

DO | CDC | Description | Condition | Ext | Category
ExZnOp | SPS | Zone trip due to external input signal | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | TREXTZ | - | Status data value. [Zone B trip due to external input signal]
q | ST |  | TREXTZ | - | Quality of the data value 'stVal'. [Zone B trip due to external input signal]
t | ST |  | TREXTZ | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Zone B trip due to external input signal]
d | DC | RO | - | Zone B trip due to external input signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: BZBTPDIF_[1]


DO: DifAClc

DO | CDC | Description | Condition | Ext | Category
DifAClc | WYE | Calculated phase to ground/phase to neutral differential current. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: BZBTPDIF_[1]


DO: DifAClc.phsA

DO | CDC | Description | Condition | Ext | Category
DifAClc.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS differential current L1, magnitude of reported value]
range | MX |  | IDRNGL1 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS differential current L1, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS differential current L1, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS differential current L1, magnitude of reported value]
d | DC | RO | - | RMS differential current L1, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: DifAClc.phsB

DO | CDC | Description | Condition | Ext | Category
DifAClc.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS differential current L2, magnitude of reported value]
range | MX |  | IDRNGL2 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS differential current L2, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS differential current L2, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS differential current L2, magnitude of reported value]
d | DC | RO | - | RMS differential current L2, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: DifAClc.phsC

DO | CDC | Description | Condition | Ext | Category
DifAClc.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS differential current L3, reported value]
range | MX |  | IDRNGL3 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS differential current L3, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS differential current L3, reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS differential current L3, reported value]
d | DC | RO | - | RMS differential current L3, reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: RstA

DO | CDC | Description | Condition | Ext | Category
RstA | WYE | Phase to ground/phase to neutral restraint current. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: BZBTPDIF_[1]


DO: RstA.phsA

DO | CDC | Description | Condition | Ext | Category
RstA.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current L1, magnitude of reported value]
range | MX |  | IINRNGL1 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current L1, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current L1, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current L1, magnitude of reported value]
d | DC | RO | - | RMS incoming current L1, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: RstA.phsB

DO | CDC | Description | Condition | Ext | Category
RstA.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current L2, magnitude of reported value]
range | MX |  | IINRNGL2 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current L2, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current L2, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current L2, magnitude of reported value]
d | DC | RO | - | RMS incoming current L2, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: RstA.phsC

DO | CDC | Description | Condition | Ext | Category
RstA.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [RMS incoming current L3, magnitude of reported value]
range | MX |  | IINRNGL3 | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [RMS incoming current L3, range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [RMS incoming current L3, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [RMS incoming current L3, magnitude of reported value]
d | DC | RO | - | RMS incoming current L3, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: BZBTPDIF_[1]


DO: OpRs

DO | CDC | Description | Condition | Ext | Category
OpRs | SPC | Reset of seal-in of trip | O | Yes | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
ctlModel | CF | RO | - | direct-with-normal-security | Control model of IEC 61850-7-2 that reflects the behaviour of the data.NOTE If a data instance of a control class has no status information associated, then 'stVal' does not exist. In that case, the value range for this attribute is restricted to 'direct-with-normal-security' and 'sbo-with-normal-security'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Oper.Check | CO |  | - | - | Check condition [Command parameter for IEC61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Command parameter for IEC61850]
Oper.ctlVal | CO |  | - | - | Control value [Command parameter for IEC61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Command parameter for IEC61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Command parameter for IEC61850]
Oper.T | CO |  | - | - | Control time stamp [Command parameter for IEC61850]
Oper.Test | CO |  | - | - | Test status [Command parameter for IEC61850]
Parent topic: LN: BZBTPDIF_[1]


LN: LLN0

  • Path: LD0>PROT>CBP_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: CBPPTRC_1

  • Path: LD0>PROT>CBP_1
  • LnType: CBPPTRC_6057dddd83c2418eaa81878ffdd607a5
  • Description: Protection trip conditionning [Cap Bank Protection]
  • Prefix: CBP
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CBPPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CBPPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: CBPPTRC_1


LN: HOLPTOV_1

  • Path: LD0>PROT>CBP_1
  • LnType: HOLPTOV_c0fb971ba67aac2b0e981f0fb510f87c
  • Description: Overvoltage [Harmonic over load ]
  • Prefix: HOL
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HOLPTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STHOL | - | See 'ACT.general'. [Start signal for harmonic over load]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STHIDML1 | - | See 'ACT.phsA'. [Start signal for harmonic over load IDMT stage of phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STHIDML2 | - | See 'ACT.phsB. [Start signal for harmonic over load IDMT stage of phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STHIDML3 | - | See 'ACT.phsC'. [Start signal for harmonic over load IDMT stage of phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STHOL | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for harmonic over load]
t | ST |  | STHOL | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for harmonic over load]
d | DC | RO | - | Start signal for harmonic over load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HOLPTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HOLPTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRHOL | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for harmonic over load]
q | ST |  | TRHOL | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for harmonic over load]
t | ST |  | TRHOL | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for harmonic over load]
d | DC | RO | - | Trip signal for harmonic over load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HOLPTOV_1


LN: HPH1PTOV_1

  • Path: LD0>PROT>CBP_1
  • LnType: HPH1PTOV_a3c179bc47d5eb6f2ce5ddb8de028036
  • Description: Overvoltage [Harmonic over load ]
  • Prefix: HPH1
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HPH1PTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STHOL | - | See 'ACT.general'. [Start signal for harmonic over load]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STHDTL1 | - | See 'ACT.phsA'. [Start signal harmonic over load Definite Time stage phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STHDTL2 | - | See 'ACT.phsB. [Start signal harmonic over load Definite Time stage phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STHDTL3 | - | See 'ACT.phsC'. [Start signal harmonic over load Definite Time stage phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STHOL | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for harmonic over load]
t | ST |  | STHOL | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for harmonic over load]
d | DC | RO | - | Start signal for harmonic over load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HPH1PTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HPH1PTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRHOL | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for harmonic over load]
q | ST |  | TRHOL | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for harmonic over load]
t | ST |  | TRHOL | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for harmonic over load]
d | DC | RO | - | Trip signal for harmonic over load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: HPH1PTOV_1


LN: PH3PTOC_1

  • Path: LD0>PROT>CBP_1
  • LnType: PH3PTOC_47e4a5befa0fc213084858a227094ac2
  • Description: Time overcurrent [Three phase]
  • Prefix: PH3
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROC | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for over current]
phsA | ST |  | - | - | Value true indicates trip or start event of phase A. [Trip signal for over current of phase L1]
phsB | ST |  | - | - | Value true indicates trip or start event of phase B. [Trip signal for over current of phase L2]
phsC | ST |  | - | - | Value true indicates trip or start event of phase C. [Trip signal for over current of phase L3]
q | ST |  | TROC | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for over current]
t | ST |  | TROC | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for over current]
d | DC | RO | - | Trip signal for over current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOC | - | See 'ACT.general'. [Start signals for over current]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STOCL1 | - | See 'ACT.phsA'. [ Start signal for over current of phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STOCL2 | - | See 'ACT.phsB. [ Start signal for over current of phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STOCL3 | - | See 'ACT.phsC'. [ Start signal for over current of phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STOC | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signals for over current]
t | ST |  | STOC | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signals for over current]
d | DC | RO | - | Start signals for over current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


LN: PH3PTUC_1

  • Path: LD0>PROT>CBP_1
  • LnType: PH3PTUC_42f9578cfdd74d70c17e683ca6983fc3
  • Description: Undercurrent [Three phase]
  • Prefix: PH3
  • LnClass: PTUC
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTUC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUC | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for under current ]
phsA | ST |  | - | - | Value true indicates trip or start event of phase A. [Trip signal for under current of phase L1]
phsB | ST |  | - | - | Value true indicates trip or start event of phase B. [Trip signal for under current of phase L2]
phsC | ST |  | - | - | Value true indicates trip or start event of phase C. [Trip signal for under current of phase L3]
q | ST |  | TRUC | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for under current ]
t | ST |  | TRUC | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for under current ]
d | DC | RO | - | Trip signal for under current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTUC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUC | - | See 'ACT.general'. [Start signal for under current]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STUCL1 | - | See 'ACT.phsA'. [ Start signal for under current of phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STUCL2 | - | See 'ACT.phsB. [ Start signal for under current of phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STUCL3 | - | See 'ACT.phsC'. [ Start signal for under current of phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STUC | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for under current]
t | ST |  | STUC | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for under current]
d | DC | RO | - | Start signal for under current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTUC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTUC_1


LN: RP3PDOP_1

  • Path: LD0>PROT>CBP_1
  • LnType: RP3PDOP_eff57c8db6f52236dad0e30791f6f92f
  • Description: Directional overpower [Reactive Power ]
  • Prefix: RP3
  • LnClass: PDOP
  • Origin: IEC 61850-7-4
  • Function: CBPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RP3PDOP_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRQOL | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal for reactive power over load]
q | ST |  | TRQOL | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal for reactive power over load]
t | ST |  | TRQOL | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal for reactive power over load]
d | DC | RO | - | Trip signal for reactive power over load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RP3PDOP_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STQOL | - | See 'ACT.general'. [Start signal for reactive power over load]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STQOLL1 | - | See 'ACT.phsA'. [Start signal for reactive power over load of phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STQOLL2 | - | See 'ACT.phsB. [Start signal for reactive power over load of phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STQOLL3 | - | See 'ACT.phsC'. [Start signal for reactive power over load of phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STQOL | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal for reactive power over load]
t | ST |  | STQOL | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal for reactive power over load]
d | DC | RO | - | Start signal for reactive power over load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RP3PDOP_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RP3PDOP_1


LN: LLN0

  • Path: LD0>PROT>COUV_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: COUVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: COUVPTOV_1

  • Path: LD0>PROT>COUV_1
  • LnType: COUVPTOV_acebd1ad867fd15d8d6d4db56f44487d
  • Description: Overvoltage [Compensated overvoltage and undervoltage ]
  • Prefix: COUV
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: COUVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOV | - | See 'ACT.general'. [Common start signal for compensated over voltage]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STOVL1 | - | See 'ACT.phsA'. [Start signal for compensated over voltage of phase 1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STOVL2 | - | See 'ACT.phsB. [Start signal for compensated over voltage of phase 2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STOVL3 | - | See 'ACT.phsC'. [Start signal for compensated over voltage of phase 3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STOV | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal for compensated over voltage]
t | ST |  | STOV | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal for compensated over voltage]
d | DC | RO | - | Common start signal for compensated over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROV | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for compensated over voltage]
phsA | ST |  | TROVL1 | - | Value true indicates trip or start event of phase A. [Trip signal for compensated over voltage of phase 1]
phsB | ST |  | TROVL2 | - | Value true indicates trip or start event of phase B. [Trip signal for compensated over voltage of phase 2]
phsC | ST |  | TROVL3 | - | Value true indicates trip or start event of phase C. [Trip signal for compensated over voltage of phase 3]
q | ST |  | TROV | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for compensated over voltage]
t | ST |  | TROV | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for compensated over voltage]
d | DC | RO | - | Common trip signal for compensated over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTOV_1


LN: COUVPTUV_1

  • Path: LD0>PROT>COUV_1
  • LnType: COUVPTUV_5dc910290cd37745f39937d7baa2b1f3
  • Description: Undervoltage [Compensated overvoltage and undervoltage ]
  • Prefix: COUV
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: COUVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTUV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUV | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal for compensated under voltage]
phsA | ST |  | TRUVL1 | - | Value true indicates trip or start event of phase A. [Trip signal for compensated under voltage of phase 1]
phsB | ST |  | TRUVL2 | - | Value true indicates trip or start event of phase B. [Trip signal for compensated under voltage of phase 2]
phsC | ST |  | TRUVL3 | - | Value true indicates trip or start event of phase C. [Trip signal for compensated under voltage of phase 3]
q | ST |  | TRUV | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal for compensated under voltage]
t | ST |  | TRUV | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal for compensated under voltage]
d | DC | RO | - | Common trip signal for compensated under voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTUV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUV | - | See 'ACT.general'. [Common start signal for compensated under voltage]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STUVL1 | - | See 'ACT.phsA'. [Start signal for compensated under voltage of phase 1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STUVL2 | - | See 'ACT.phsB. [Start signal for compensated under voltage of phase 2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STUVL3 | - | See 'ACT.phsC'. [Start signal for compensated under voltage of phase 3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STUV | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal for compensated under voltage]
t | ST |  | STUV | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal for compensated under voltage]
d | DC | RO | - | Common start signal for compensated under voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTUV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: COUVPTUV_1


LN: LLN0

  • Path: LD0>PROT>EF4_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: EF4PTRC_1

  • Path: LD0>PROT>EF4_1
  • LnType: EF4PTRC_a731fab7f25e24082b9f506a82597161
  • Description: Protection trip conditionning [Earth fault function, 4 step]
  • Prefix: EF4
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | M |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4PTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal ]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal ]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal ]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4PTRC_1


LN: EF4RDIR_1

  • Path: LD0>PROT>EF4_1
  • LnType: EF4RDIR_9fd27b23918391d19f1cef707aee12c3
  • Description: Directional element [Earth fault function, 4 step]
  • Prefix: EF4
  • LnClass: RDIR
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Dir | ACD | If its ‘general’=true, its direction is available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Dir
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4RDIR_1


DO: Dir

DO | CDC | Description | Condition | Ext | Category
Dir | ACD | If its ‘general’=true, its direction is available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | - | True | See 'ACT.general'.
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Fault direction coded as integer]
q | ST |  | - | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Fault direction coded as integer]
t | ST |  | - | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Fault direction coded as integer]
d | DC | RO | - | Fault direction coded as integer | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4RDIR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: EF4RDIR_1


LN: GEN4PHAR_1

  • Path: LD0>PROT>EF4_1
  • LnType: GEN4PHAR_73e3b505b8b816f76e850266b4164a86
  • Description: Harmonic restraint [General 4 step]
  • Prefix: GEN4
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN4PHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | 2NDHARMD | - | See 'ACT.general'. [2nd harmonic block signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | 2NDHARMD | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [2nd harmonic block signal]
t | ST |  | 2NDHARMD | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [2nd harmonic block signal]
d | DC | RO | - | 2nd harmonic block signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN4PHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN4PHAR_1


LN: PH1PTOC_1

  • Path: LD0>PROT>EF4_1
  • LnType: PH1PTOC_880a112ea4473f3f35ff3012d23bdaa5
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIN1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 1]
q | ST |  | TRIN1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 1]
t | ST |  | TRIN1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 1]
d | DC | RO | - | Trip signal from step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STIN1 | - | See 'ACT.general'. [Start signal step 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STIN1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 1]
t | ST |  | STIN1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 1]
d | DC | RO | - | Start signal step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Residual current operate level for step 1 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operate residual current level output for step 1 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operate residual current level output for step 1 in % of IBase ]
d | DC | RO | - | Residual current operate level for step 1 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


LN: PH1PTOC_2

  • Path: LD0>PROT>EF4_1
  • LnType: PH1PTOC_09643d7965ba4297e7c1cc8e52d6ac15
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIN2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 2]
q | ST |  | TRIN2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 2]
t | ST |  | TRIN2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 2]
d | DC | RO | - | Trip signal from step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STIN2 | - | See 'ACT.general'. [Start signal step 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STIN2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 2]
t | ST |  | STIN2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 2]
d | DC | RO | - | Start signal step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Residual current operate level for step 2 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operate residual current level output for step 2 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operate residual current level output for step 2 in % of IBase ]
d | DC | RO | - | Residual current operate level for step 2 primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


LN: PH1PTOC_3

  • Path: LD0>PROT>EF4_1
  • LnType: PH1PTOC_40be1566afd892a1395abb9ad8109424
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIN3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 3]
q | ST |  | TRIN3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 3]
t | ST |  | TRIN3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 3]
d | DC | RO | - | Trip signal from step 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STIN3 | - | See 'ACT.general'. [Start signal step 3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STIN3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 3]
t | ST |  | STIN3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 3]
d | DC | RO | - | Start signal step 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Residual current operate level for step 3 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operate residual current level output for step 3 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operate residual current level output for step 3 in % of IBase ]
d | DC | RO | - | Residual current operate level for step 3 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


LN: PH1PTOC_4

  • Path: LD0>PROT>EF4_1
  • LnType: PH1PTOC_f4f31412106d48d0910724c99be94622
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: EF4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIN4 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 4]
q | ST |  | TRIN4 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 4]
t | ST |  | TRIN4 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 4]
d | DC | RO | - | Trip signal from step 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STIN4 | - | See 'ACT.general'. [Start signal step 4]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STIN4 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 4]
t | ST |  | STIN4 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 4]
d | DC | RO | - | Start signal step 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Residual current operate level for step 4 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operate residual current level output for step 4 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operate residual current level output for step 4 in % of IBase ]
d | DC | RO | - | Residual current operate level for step 4 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


LN: LLN0

  • Path: LD0>PROT>GEN_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status parameter for 61850]
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition [Mode parameter for 61850]
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service [Mode parameter for 61850]
Oper.ctlVal | CO |  | - | - | Control value [Mode parameter for 61850]
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'. [Mode parameter for 61850]
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null. [Mode parameter for 61850]
Oper.T | CO |  | - | - | Control time stamp [Mode parameter for 61850]
Oper.Test | CO |  | - | - | Test status [Mode parameter for 61850]
Parent topic: LN: LLN0


LN: GENGAPC_1

  • Path: LD0>PROT>GEN_1
  • LnType: GENGAPC_0e6f0a674ef32b15ef5f7993862d188c
  • Description: Generic automatic process control [Generator]
  • Prefix: GEN
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENGAPC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ...]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ...]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ...]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENGAPC_1


LN: GENPDIF_1

  • Path: LD0>PROT>GEN_1
  • LnType: GENPDIF_0fc7a1225763e76bd5593a943c5068e1
  • Description: Differential [Generator]
  • Prefix: GEN
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
Measurements
DifANgSeq | MV | Negative sequence Differential current, in primary Amperes | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: ExProZn
  • DO: IntlProZn
  • DO: DifANgSeq


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from restrained differential protection]
q | ST |  | TRIPRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from restrained differential protection]
t | ST |  | TRIPRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from restrained differential protection]
d | DC | RO | - | Trip signal from restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that external fault/disturbance has been detected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that external fault/disturbance has been detected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that external fault/disturbance has been detected]
d | DC | RO | - | Indication that external fault/disturbance has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: GENPDIF_1


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that internal fault has been detected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that internal fault has been detected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that internal fault has been detected]
d | DC | RO | - | Indication that internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: GENPDIF_1


DO: DifANgSeq

DO | CDC | Description | Condition | Ext | Category
DifANgSeq | MV | Negative sequence Differential current, in primary Amperes | O | Yes | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | IDNSMAG | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Negative Sequence Differential current; in primary Amperes]
q | MX |  | IDNSMAG | - | Quality of the data values 'instMag', 'mag', 'range'. [Negative Sequence Differential current; in primary Amperes]
t | MX |  | IDNSMAG | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Negative Sequence Differential current; in primary Amperes]
d | DC | RO | - | Negative Sequence Differential current; in primary Amperes | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: GENPDIF_1


LN: GENPDIF_2

  • Path: LD0>PROT>GEN_1
  • LnType: GENPDIF_9c5457f72b70b343f33da35a56cd8aa5
  • Description: Differential [Generator]
  • Prefix: GEN
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPUNRE | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestrained differential protection]
q | ST |  | TRIPUNRE | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestrained differential protection]
t | ST |  | TRIPUNRE | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestrained differential protection]
d | DC | RO | - | Trip signal from unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_2


LN: GENPDIF_3

  • Path: LD0>PROT>GEN_1
  • LnType: GENPDIF_2119af144de262c25037b0a68892ec61
  • Description: Differential [Generator]
  • Prefix: GEN
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNSUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestr. neg. seq. diff. protection]
q | ST |  | TRNSUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestr. neg. seq. diff. protection]
t | ST |  | TRNSUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestr. neg. seq. diff. protection]
d | DC | RO | - | Trip signal from unrestr. neg. seq. diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_3


LN: GENPDIF_4

  • Path: LD0>PROT>GEN_1
  • LnType: GENPDIF_844b250386871a51f72745e0774a105c
  • Description: Differential [Generator]
  • Prefix: GEN
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNSSENS | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from sensitive neg. seq. diff. protection]
q | ST |  | TRNSSENS | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from sensitive neg. seq. diff. protection]
t | ST |  | TRNSSENS | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from sensitive neg. seq. diff. protection]
d | DC | RO | - | Trip signal from sensitive neg. seq. diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPDIF_4


LN: GENPHAR_1

  • Path: LD0>PROT>GEN_1
  • LnType: GENPHAR_ec73d977a29d39fd09d0d339e8e4a469
  • Description: Harmonic restraint [Generator]
  • Prefix: GEN
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLKH | - | See 'ACT.general'. [Common harmonic block signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLKH | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common harmonic block signal]
t | ST |  | BLKH | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common harmonic block signal]
d | DC | RO | - | Common harmonic block signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPHAR_1


LN: GENPTRC_1

  • Path: LD0>PROT>GEN_1
  • LnType: GENPTRC_d2710f203accf20a34741f16bf182134
  • Description: Protection trip conditionning [Generator]
  • Prefix: GEN
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: GENPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General, common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General, common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General, common trip signal]
d | DC | RO | - | General, common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from any phase]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from any phase]
d | DC | RO | - | Common start signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GENPTRC_1


LN: LLN0

  • Path: LD0>PROT>GF2_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: GF2MMXN_1

  • Path: LD0>PROT>GF2_1
  • LnType: GF2MMXN_cb934ae47dc5074a6b759c6af7e61dab
  • Description: Non-phase-related AC measurement [General fault 2 step]
  • Prefix: GF2
  • LnClass: MMXN
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Measurements
Amp | MV | Non-phase-related AC rms current. | O |
Vol | MV | Non-phase-related AC rms voltage. | O |
  • DO: Beh
  • DO: Blk
  • DO: Amp
  • DO: Vol


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2MMXN_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2MMXN_1


DO: Amp

DO | CDC | Description | Condition | Ext | Category
Amp | MV | Non-phase-related AC rms current. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | CURRENT | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Measured current value]
q | MX |  | CURRENT | - | Quality of the data values 'instMag', 'mag', 'range'. [Measured current value]
t | MX |  | CURRENT | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Measured current value]
d | DC | RO | - | Measured current value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2MMXN_1


DO: Vol

DO | CDC | Description | Condition | Ext | Category
Vol | MV | Non-phase-related AC rms voltage. | O |  | Measurements
DA | FC | ValKind | Signal | DefaultValue | Description
mag.f | MX |  | VOLTAGE | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Measured voltage value]
q | MX |  | VOLTAGE | - | Quality of the data values 'instMag', 'mag', 'range'. [Measured voltage value]
t | MX |  | VOLTAGE | - | Timestamp of the last change in one of the data values 'mag', 'range', or quality 'q'. [Measured voltage value]
d | DC | RO | - | Measured voltage value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2MMXN_1


LN: GF2PHAR_1

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PHAR_f0875364c9fd46733479829444e730de
  • Description: Harmonic restraint [General fault 2 step]
  • Prefix: GF2
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2ND | - | See 'ACT.general'. [Block from second harmonic detection]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2ND | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Block from second harmonic detection]
t | ST |  | BLK2ND | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Block from second harmonic detection]
d | DC | RO | - | Block from second harmonic detection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PHAR_1


LN: GF2PTOV_1

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PTOV_2d00f3e0a4ead8044cc165e995da5a52
  • Description: Overvoltage [General fault 2 step]
  • Prefix: GF2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOV1 | - | See 'ACT.general'. [Start signal from overvoltage function OV1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STOV1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from overvoltage function OV1]
t | ST |  | STOV1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from overvoltage function OV1]
d | DC | RO | - | Start signal from overvoltage function OV1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROV1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from overvoltage function OV1]
q | ST |  | TROV1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from overvoltage function OV1]
t | ST |  | TROV1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from overvoltage function OV1]
d | DC | RO | - | Trip signal from overvoltage function OV1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_1


LN: GF2PTOV_2

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PTOV_2ece955052fc375ea33e1e5c59d6f301
  • Description: Overvoltage [General fault 2 step]
  • Prefix: GF2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOV2 | - | See 'ACT.general'. [Start signal from overvoltage function OV2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STOV2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from overvoltage function OV2]
t | ST |  | STOV2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from overvoltage function OV2]
d | DC | RO | - | Start signal from overvoltage function OV2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROV2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from overvoltage function OV2]
q | ST |  | TROV2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from overvoltage function OV2]
t | ST |  | TROV2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from overvoltage function OV2]
d | DC | RO | - | Trip signal from overvoltage function OV2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTOV_2


LN: GF2PTUC_1

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PTUC_ad1ae4c19533530d6dd6e8dadfff840e
  • Description: Undercurrent [General fault 2 step]
  • Prefix: GF2
  • LnClass: PTUC
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUC1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from undercurrent function UC1]
q | ST |  | TRUC1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from undercurrent function UC1]
t | ST |  | TRUC1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from undercurrent function UC1]
d | DC | RO | - | Trip signal from undercurrent function UC1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUC1 | - | See 'ACT.general'. [Start signal from undercurrent function UC1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUC1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from undercurrent function UC1]
t | ST |  | STUC1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from undercurrent function UC1]
d | DC | RO | - | Start signal from undercurrent function UC1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_1


LN: GF2PTUC_2

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PTUC_3e4dc70e9b4c5810340d5d4c16a77316
  • Description: Undercurrent [General fault 2 step]
  • Prefix: GF2
  • LnClass: PTUC
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUC2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from undercurrent function UC2]
q | ST |  | TRUC2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from undercurrent function UC2]
t | ST |  | TRUC2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from undercurrent function UC2]
d | DC | RO | - | Trip signal from undercurrent function UC2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUC2 | - | See 'ACT.general'. [Start signal from undercurrent function UC2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUC2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from undercurrent function UC2]
t | ST |  | STUC2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from undercurrent function UC2]
d | DC | RO | - | Start signal from undercurrent function UC2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUC_2


LN: GF2PTUV_1

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PTUV_884db9d3ff4a0c3c3aa882f99b134556
  • Description: Undervoltage [General fault 2 step]
  • Prefix: GF2
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUV1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from undervoltage function UV1]
q | ST |  | TRUV1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from undervoltage function UV1]
t | ST |  | TRUV1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from undervoltage function UV1]
d | DC | RO | - | Trip signal from undervoltage function UV1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUV1 | - | See 'ACT.general'. [Start signal from undervoltage function UV1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUV1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from undervoltage function UV1]
t | ST |  | STUV1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from undervoltage function UV1]
d | DC | RO | - | Start signal from undervoltage function UV1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_1


LN: GF2PTUV_2

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PTUV_664b836f0a1f92852e5ee1d7b9cccfc8
  • Description: Undervoltage [General fault 2 step]
  • Prefix: GF2
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUV2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from undervoltage function UV2]
q | ST |  | TRUV2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from undervoltage function UV2]
t | ST |  | TRUV2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from undervoltage function UV2]
d | DC | RO | - | Trip signal from undervoltage function UV2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUV2 | - | See 'ACT.general'. [Start signal from undervoltage function UV2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUV2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from undervoltage function UV2]
t | ST |  | STUV2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from undervoltage function UV2]
d | DC | RO | - | Start signal from undervoltage function UV2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PTUV_2


LN: GF2PVOC_1

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PVOC_2a8c8173dd7111e1b6bc0c9394568953
  • Description: Voltage controlled time overcurrent [General fault 2 step]
  • Prefix: GF2
  • LnClass: PVOC
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROC1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from overcurrent function OC1]
q | ST |  | TROC1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from overcurrent function OC1]
t | ST |  | TROC1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from overcurrent function OC1]
d | DC | RO | - | Trip signal from overcurrent function OC1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOC1 | - | See 'ACT.general'. [Start signal from overcurrent function OC1]
dirGeneral | ST |  | DIROC1 | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Directional mode of OC1 (nondir, forward,reverse)]
q | ST |  | STOC1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from overcurrent function OC1]
t | ST |  | STOC1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from overcurrent function OC1]
d | DC | RO | - | Start signal from overcurrent function OC1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_1


LN: GF2PVOC_2

  • Path: LD0>PROT>GF2_1
  • LnType: GF2PVOC_cc6d0219df9a3924ad773f95caed611a
  • Description: Voltage controlled time overcurrent [General fault 2 step]
  • Prefix: GF2
  • LnClass: PVOC
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROC2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from overcurrent function OC2]
q | ST |  | TROC2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from overcurrent function OC2]
t | ST |  | TROC2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from overcurrent function OC2]
d | DC | RO | - | Trip signal from overcurrent function OC2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOC2 | - | See 'ACT.general'. [Start signal from overcurrent function OC2]
dirGeneral | ST |  | DIROC2 | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Directional mode of OC2 (nondir, forward,reverse)]
q | ST |  | STOC2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from overcurrent function OC2]
t | ST |  | STOC2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from overcurrent function OC2]
d | DC | RO | - | Start signal from overcurrent function OC2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GF2PVOC_2


LN: PH1PTRC_1

  • Path: LD0>PROT>GF2_1
  • LnType: PH1PTRC_705378483d86a890e96cfabe17636ed1
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: CVGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip signal]
d | DC | RO | - | General trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


LN: LLN0

  • Path: LD0>PROT>GOP_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: GOPPDOP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: GOPPDOP_1

  • Path: LD0>PROT>GOP_1
  • LnType: GOPPDOP_e2f7b168d4d8867bb009fc5a19181570
  • Description: Directional overpower [General over power]
  • Prefix: GOP
  • LnClass: PDOP
  • Origin: IEC 61850-7-4
  • Function: GOPPDOP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of stage 1]
q | ST |  | TRIP1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of stage 1]
t | ST |  | TRIP1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of stage 1]
d | DC | RO | - | Trip of stage 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START1 | - | See 'ACT.general'. [Start of stage 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of stage 1]
t | ST |  | START1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of stage 1]
d | DC | RO | - | Start of stage 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_1


LN: GOPPDOP_2

  • Path: LD0>PROT>GOP_1
  • LnType: GOPPDOP_655bf80eb147e718024bdfc28ff3b9d7
  • Description: Directional overpower [General over power]
  • Prefix: GOP
  • LnClass: PDOP
  • Origin: IEC 61850-7-4
  • Function: GOPPDOP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of stage 2]
q | ST |  | TRIP2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of stage 2]
t | ST |  | TRIP2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of stage 2]
d | DC | RO | - | Trip of stage 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START2 | - | See 'ACT.general'. [Start of stage 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of stage 2]
t | ST |  | START2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of stage 2]
d | DC | RO | - | Start of stage 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GOPPDOP_2


LN: PH1PTRC_1

  • Path: LD0>PROT>GOP_1
  • LnType: PH1PTRC_abe7a660da3fd1009cbf897d150ca5ad
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: GOPPDOP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start]
d | DC | RO | - | Common start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


LN: LLN0

  • Path: LD0>PROT>GUP_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: GUPPDUP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: GUPPDUP_1

  • Path: LD0>PROT>GUP_1
  • LnType: GUPPDUP_72ca8da8e40ca6893dca529d22a1ba9a
  • Description: Directional underpower [General under power]
  • Prefix: GUP
  • LnClass: PDUP
  • Origin: IEC 61850-7-4
  • Function: GUPPDUP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of stage 1]
q | ST |  | TRIP1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of stage 1]
t | ST |  | TRIP1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of stage 1]
d | DC | RO | - | Trip of stage 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START1 | - | See 'ACT.general'. [Start of stage 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of stage 1]
t | ST |  | START1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of stage 1]
d | DC | RO | - | Start of stage 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_1


LN: GUPPDUP_2

  • Path: LD0>PROT>GUP_1
  • LnType: GUPPDUP_62821b3439e5f3a8c4800bd878e15b48
  • Description: Directional underpower [General under power]
  • Prefix: GUP
  • LnClass: PDUP
  • Origin: IEC 61850-7-4
  • Function: GUPPDUP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of stage 2]
q | ST |  | TRIP2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of stage 2]
t | ST |  | TRIP2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of stage 2]
d | DC | RO | - | Trip of stage 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START2 | - | See 'ACT.general'. [Start of stage 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of stage 2]
t | ST |  | START2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of stage 2]
d | DC | RO | - | Start of stage 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GUPPDUP_2


LN: PH1PTRC_1

  • Path: LD0>PROT>GUP_1
  • LnType: PH1PTRC_abe7a660da3fd1009cbf897d150ca5ad
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: GUPPDUP
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: LLN0

  • Path: LD0>PROT>L3C_4
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: L3CGAPC_1

  • Path: LD0>PROT>L3C_4
  • LnType: L3CGAPC_7a2254af1b24626d1c2b9face9675dc7
  • Description: Generic automatic process control [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ... ]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ... ]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ... ]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CGAPC_1


LN: L3CPDIF_1

  • Path: LD0>PROT>L3C_4
  • LnType: L3CPDIF_38c05c884a2d2b0376bfe51154583db9
  • Description: Differential [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
  • DO: Beh
  • DO: Op
  • DO: ExProZn
  • DO: IntlProZn


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of restrained differential protection]
q | ST |  | STARTRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of restrained differential protection]
t | ST |  | STARTRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of restrained differential protection]
d | DC | RO | - | Start of restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EXTFAULT | - | Status data value. [External fault has been detected]
q | ST |  | EXTFAULT | - | Quality of the data value 'stVal'. [External fault has been detected]
t | ST |  | EXTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External fault has been detected]
d | DC | RO | - | External fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: L3CPDIF_1


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INTFAULT | - | Status data value. [Internal fault has been detected]
q | ST |  | INTFAULT | - | Quality of the data value 'stVal'. [Internal fault has been detected]
t | ST |  | INTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Internal fault has been detected]
d | DC | RO | - | Internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: L3CPDIF_1


LN: L3CPDIF_2

  • Path: LD0>PROT>L3C_4
  • LnType: L3CPDIF_448daca33fb5ef6e28fe75be2940f42c
  • Description: Differential [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of unrestrained differential protection]
q | ST |  | STARTUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of unrestrained differential protection]
t | ST |  | STARTUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of unrestrained differential protection]
d | DC | RO | - | Start of unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPDIF_2


LN: L3CPDIF_3

  • Path: LD0>PROT>L3C_4
  • LnType: L3CPDIF_799c394c5f304c6ba08e6b0df31ee203
  • Description: Differential [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTENH | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of enhanced restrained differential protection]
q | ST |  | STARTENH | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of enhanced restrained differential protection]
t | ST |  | STARTENH | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of enhanced restrained differential protection]
d | DC | RO | - | Start of enhanced restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPDIF_3


LN: L3CPHAR_1

  • Path: LD0>PROT>L3C_4
  • LnType: L3CPHAR_18b695a408fc937112a5ab799c76c9e9
  • Description: Harmonic restraint [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2H | - | See 'ACT.general'. [Common block signal, due to 2nd harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 2nd harmonic]
t | ST |  | BLK2H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 2nd harmonic]
d | DC | RO | - | Common block signal, due to 2nd harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPHAR_1


LN: L3CPHAR_2

  • Path: LD0>PROT>L3C_4
  • LnType: L3CPHAR_5137b26c58a433fde4a6474a32d01168
  • Description: Harmonic restraint [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK5H | - | See 'ACT.general'. [Common block signal, due to 5-th harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK5H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 5-th harmonic]
t | ST |  | BLK5H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 5-th harmonic]
d | DC | RO | - | Common block signal, due to 5-th harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPHAR_2


LN: L3CPTRC_1

  • Path: LD0>PROT>L3C_4
  • LnType: L3CPTRC_b1ead83393284583c2bef8dbcc04a595
  • Description: Protection trip conditionning [Line differential protection, 3 end]
  • Prefix: L3C
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: L3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common, main, trip output signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common, main, trip output signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common, main, trip output signal]
d | DC | RO | - | Common, main, trip output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common, main, start output signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common, main, start output signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common, main, start output signal]
d | DC | RO | - | Common, main, start output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L3CPTRC_1


LN: LLN0

  • Path: LD0>PROT>L6C_2
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: L6CGAPC_1

  • Path: LD0>PROT>L6C_2
  • LnType: L6CGAPC_ff544274ddba82d609c459498ec9e555
  • Description: Generic automatic process control [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ... ]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ... ]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ... ]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CGAPC_1


LN: L6CPDIF_1

  • Path: LD0>PROT>L6C_2
  • LnType: L6CPDIF_59739f7f17a560d0b2376feff3745804
  • Description: Differential [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
ExZnOp | SPS | Zone trip due to external input signal | O | Yes
  • DO: Beh
  • DO: Op
  • DO: ExProZn
  • DO: ExZnOp


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of restrained differential protection]
q | ST |  | STARTRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of restrained differential protection]
t | ST |  | STARTRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of restrained differential protection]
d | DC | RO | - | Start of restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EXTFAULT | - | Status data value. [External fault has been detected]
q | ST |  | EXTFAULT | - | Quality of the data value 'stVal'. [External fault has been detected]
t | ST |  | EXTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External fault has been detected]
d | DC | RO | - | External fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: L6CPDIF_1


DO: ExZnOp

DO | CDC | Description | Condition | Ext | Category
ExZnOp | SPS | Zone trip due to external input signal | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INTFAULT | - | Status data value. [Internal fault has been detected]
q | ST |  | INTFAULT | - | Quality of the data value 'stVal'. [Internal fault has been detected]
t | ST |  | INTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Internal fault has been detected]
d | DC | RO | - | Internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: L6CPDIF_1


LN: L6CPDIF_2

  • Path: LD0>PROT>L6C_2
  • LnType: L6CPDIF_a2b327218db00a140c0efd9ed137d0af
  • Description: Differential [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of unrestrained differential protection]
q | ST |  | STARTUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of unrestrained differential protection]
t | ST |  | STARTUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of unrestrained differential protection]
d | DC | RO | - | Start of unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPDIF_2


LN: L6CPDIF_3

  • Path: LD0>PROT>L6C_2
  • LnType: L6CPDIF_3591739bd15337b5bf91166133d46e12
  • Description: Differential [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTENH | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of enhanced restrained differential protection]
q | ST |  | STARTENH | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of enhanced restrained differential protection]
t | ST |  | STARTENH | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of enhanced restrained differential protection]
d | DC | RO | - | Start of enhanced restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPDIF_3


LN: L6CPHAR_1

  • Path: LD0>PROT>L6C_2
  • LnType: L6CPHAR_b9820478c0c4235f34d9d883a5b598f2
  • Description: Harmonic restraint [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2H | - | See 'ACT.general'. [Common block signal, due to 2nd harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 2nd harmonic]
t | ST |  | BLK2H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 2nd harmonic]
d | DC | RO | - | Common block signal, due to 2nd harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPHAR_1


LN: L6CPHAR_2

  • Path: LD0>PROT>L6C_2
  • LnType: L6CPHAR_dce1b5c7186fd9c460642b631d2f526c
  • Description: Harmonic restraint [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK5H | - | See 'ACT.general'. [Common block signal, due to 5-th harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK5H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 5-th harmonic]
t | ST |  | BLK5H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 5-th harmonic]
d | DC | RO | - | Common block signal, due to 5-th harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPHAR_2


LN: L6CPTRC_1

  • Path: LD0>PROT>L6C_2
  • LnType: L6CPTRC_859b82d7e5df7e66b42107f27d6e1562
  • Description: Protection trip conditionning [Line differential protection, 5 end]
  • Prefix: L6C
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: L6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common, main, trip output signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common, main, trip output signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common, main, trip output signal]
d | DC | RO | - | Common, main, trip output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common, main, start output signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common, main, start output signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common, main, start output signal]
d | DC | RO | - | Common, main, start output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: L6CPTRC_1


LN: LLN0

  • Path: LD0>PROT>LAPP_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LAPPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: LAPPPDUP_1

  • Path: LD0>PROT>LAPP_1
  • LnType: LAPPPDUP_62073e63fa0cafc8094f6472d8e42c0b
  • Description: Directional underpower [Low Active power and power factor ]
  • Prefix: LAPP
  • LnClass: PDUP
  • Origin: IEC 61850-7-4
  • Function: LAPPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPDUP_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRLAP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip low active power]
q | ST |  | TRLAP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip low active power]
t | ST |  | TRLAP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip low active power]
d | DC | RO | - | Trip low active power | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPDUP_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STLAP | - | See 'ACT.general'. [Start low active power]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STLAPL1 | - | See 'ACT.phsA'. [Start low active power phase 1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STLAPL2 | - | See 'ACT.phsB. [Start low active power phase 2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STLAPL3 | - | See 'ACT.phsC'. [Start low active power phase 3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STLAP | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start low active power]
t | ST |  | STLAP | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start low active power]
d | DC | RO | - | Start low active power | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPDUP_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPDUP_1


LN: LAPPPUPF_1

  • Path: LD0>PROT>LAPP_1
  • LnType: LAPPPUPF_04fdf3c593dcb868689f0e358f96fd07
  • Description: Underpower factor [Low Active power and power factor ]
  • Prefix: LAPP
  • LnClass: PUPF
  • Origin: IEC 61850-7-4
  • Function: LAPPGAPC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPUPF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRLPF | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip low power factor]
phsA | ST |  | TRLPFL1 | - | Value true indicates trip or start event of phase A. [Trip low power factor phase 1]
phsB | ST |  | TRLPFL2 | - | Value true indicates trip or start event of phase B. [Trip low power factor phase 2]
phsC | ST |  | TRLPFL3 | - | Value true indicates trip or start event of phase C. [Trip low power factor phase 3]
q | ST |  | TRLPF | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip low power factor]
t | ST |  | TRLPF | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip low power factor]
d | DC | RO | - | Trip low power factor | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPUPF_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STLPF | - | See 'ACT.general'. [Start low power factor]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STLPFL1 | - | See 'ACT.phsA'. [Start low power factor phase 1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STLPFL2 | - | See 'ACT.phsB. [Start low power factor phase 2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STLPFL3 | - | See 'ACT.phsC'. [Start low power factor phase 3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | STLPF | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start low power factor]
t | ST |  | STLPF | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start low power factor]
d | DC | RO | - | Start low power factor | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPUPF_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LAPPPUPF_1


LN: LLN0

  • Path: LD0>PROT>LEX_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LEXPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: LEXPDIS_1

  • Path: LD0>PROT>LEX_1
  • LnType: LEXPDIS_868a6e41f46bad4d19422084802c8be1
  • Description: Distance [Loss of exitation]
  • Prefix: LEX
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: LEXPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from impedance zone Z1]
q | ST |  | TRZ1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from impedance zone Z1]
t | ST |  | TRZ1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from impedance zone Z1]
d | DC | RO | - | Trip signal from impedance zone Z1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ1 | - | See 'ACT.general'. [Start signal from impedance zone Z1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from impedance zone Z1]
t | ST |  | STZ1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from impedance zone Z1]
d | DC | RO | - | Start signal from impedance zone Z1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_1


LN: LEXPDIS_2

  • Path: LD0>PROT>LEX_1
  • LnType: LEXPDIS_d357be6acab131329402c7fb6c68bb7c
  • Description: Distance [Loss of exitation]
  • Prefix: LEX
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: LEXPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from impedance zone Z2]
q | ST |  | TRZ2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from impedance zone Z2]
t | ST |  | TRZ2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from impedance zone Z2]
d | DC | RO | - | Trip signal from impedance zone Z2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ2 | - | See 'ACT.general'. [Start signal from impedance zone Z2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from impedance zone Z2]
t | ST |  | STZ2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from impedance zone Z2]
d | DC | RO | - | Start signal from impedance zone Z2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPDIS_2


LN: LEXPTRC_1

  • Path: LD0>PROT>LEX_1
  • LnType: LEXPTRC_9cbb8379923252eef744e951dc77141a
  • Description: Protection trip conditionning [Loss of exitation]
  • Prefix: LEX
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: LEXPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LEXPTRC_1


LN: LLN0

  • Path: LD0>PROT>LT3C_3
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: LT3CGAPC_1

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CGAPC_0c4404ab38552cbd177fd84dad270c43
  • Description: Generic automatic process control [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ... ]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ... ]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ... ]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CGAPC_1


LN: LT3CPDIF_1

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CPDIF_f41c59a34d71824a062bbb13a1c515a4
  • Description: Differential [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
  • DO: Beh
  • DO: Op
  • DO: ExProZn
  • DO: IntlProZn


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of restrained differential protection]
q | ST |  | STARTRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of restrained differential protection]
t | ST |  | STARTRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of restrained differential protection]
d | DC | RO | - | Start of restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EXTFAULT | - | Status data value. [External fault has been detected]
q | ST |  | EXTFAULT | - | Quality of the data value 'stVal'. [External fault has been detected]
t | ST |  | EXTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External fault has been detected]
d | DC | RO | - | External fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LT3CPDIF_1


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INTFAULT | - | Status data value. [Internal fault has been detected]
q | ST |  | INTFAULT | - | Quality of the data value 'stVal'. [Internal fault has been detected]
t | ST |  | INTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Internal fault has been detected]
d | DC | RO | - | Internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LT3CPDIF_1


LN: LT3CPDIF_2

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CPDIF_627a51dfd1a91403f18b8b2773641ed3
  • Description: Differential [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of unrestrained differential protection]
q | ST |  | STARTUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of unrestrained differential protection]
t | ST |  | STARTUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of unrestrained differential protection]
d | DC | RO | - | Start of unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPDIF_2


LN: LT3CPDIF_3

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CPDIF_e724f9819d279b43c333154d80b80f55
  • Description: Differential [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTENH | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of enhanced restrained differential protection]
q | ST |  | STARTENH | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of enhanced restrained differential protection]
t | ST |  | STARTENH | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of enhanced restrained differential protection]
d | DC | RO | - | Start of enhanced restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPDIF_3


LN: LT3CPHAR_1

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CPHAR_03fe43b70a881774c461d66e8e214d2e
  • Description: Harmonic restraint [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2H | - | See 'ACT.general'. [Common block signal, due to 2nd harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 2nd harmonic]
t | ST |  | BLK2H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 2nd harmonic]
d | DC | RO | - | Common block signal, due to 2nd harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPHAR_1


LN: LT3CPHAR_2

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CPHAR_390415cd732365f056b95f0c3af27373
  • Description: Harmonic restraint [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK5H | - | See 'ACT.general'. [Common block signal, due to 5-th harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK5H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 5-th harmonic]
t | ST |  | BLK5H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 5-th harmonic]
d | DC | RO | - | Common block signal, due to 5-th harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPHAR_2


LN: LT3CPTRC_1

  • Path: LD0>PROT>LT3C_3
  • LnType: LT3CPTRC_088c4505d50f0ab79385aba378b085b0
  • Description: Protection trip conditionning [Line differential protection, 3 end with in-zone transformer]
  • Prefix: LT3C
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: LT3CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common, main, trip output signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common, main, trip output signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common, main, trip output signal]
d | DC | RO | - | Common, main, trip output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common, main, start output signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common, main, start output signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common, main, start output signal]
d | DC | RO | - | Common, main, start output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT3CPTRC_1


LN: LLN0

  • Path: LD0>PROT>LT6C_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: LT6CGAPC_1

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CGAPC_ccc5b918b13d4654ddaf287307934def
  • Description: Generic automatic process control [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ... ]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ... ]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ... ]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CGAPC_1


LN: LT6CPDIF_1

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CPDIF_8660f9a06e688e91a5ddc7183f512614
  • Description: Differential [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
  • DO: Beh
  • DO: Op
  • DO: ExProZn
  • DO: IntlProZn


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of restrained differential protection]
q | ST |  | STARTRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of restrained differential protection]
t | ST |  | STARTRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of restrained differential protection]
d | DC | RO | - | Start of restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | EXTFAULT | - | Status data value. [External fault has been detected]
q | ST |  | EXTFAULT | - | Quality of the data value 'stVal'. [External fault has been detected]
t | ST |  | EXTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [External fault has been detected]
d | DC | RO | - | External fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LT6CPDIF_1


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | INTFAULT | - | Status data value. [Internal fault has been detected]
q | ST |  | INTFAULT | - | Quality of the data value 'stVal'. [Internal fault has been detected]
t | ST |  | INTFAULT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Internal fault has been detected]
d | DC | RO | - | Internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: LT6CPDIF_1


LN: LT6CPDIF_2

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CPDIF_5ab171a3bef4509e35c9a6b348de2e4c
  • Description: Differential [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of unrestrained differential protection]
q | ST |  | STARTUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of unrestrained differential protection]
t | ST |  | STARTUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of unrestrained differential protection]
d | DC | RO | - | Start of unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPDIF_2


LN: LT6CPDIF_3

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CPDIF_005208ab38de0b2a23e8bcfbb581b90a
  • Description: Differential [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
  • DO: Beh
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTENH | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Start of enhanced restrained differential protection]
q | ST |  | STARTENH | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Start of enhanced restrained differential protection]
t | ST |  | STARTENH | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Start of enhanced restrained differential protection]
d | DC | RO | - | Start of enhanced restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPDIF_3


LN: LT6CPHAR_1

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CPHAR_5e0912ebdb62c302a6b36ede0866d1b5
  • Description: Harmonic restraint [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2H | - | See 'ACT.general'. [Common block signal, due to 2nd harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 2nd harmonic]
t | ST |  | BLK2H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 2nd harmonic]
d | DC | RO | - | Common block signal, due to 2nd harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPHAR_1


LN: LT6CPHAR_2

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CPHAR_9fb6687637570e741422727facb5e2ce
  • Description: Harmonic restraint [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK5H | - | See 'ACT.general'. [Common block signal, due to 5-th harmonic]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK5H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common block signal, due to 5-th harmonic]
t | ST |  | BLK5H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common block signal, due to 5-th harmonic]
d | DC | RO | - | Common block signal, due to 5-th harmonic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPHAR_2


LN: LT6CPTRC_1

  • Path: LD0>PROT>LT6C_1
  • LnType: LT6CPTRC_4fb6386869513fa6a024a740438c9e88
  • Description: Protection trip conditionning [Line differential protection, 5 end with in-zone transformer]
  • Prefix: LT6C
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: LT6CPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common, main, trip output signal]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common, main, trip output signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common, main, trip output signal]
d | DC | RO | - | Common, main, trip output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common, main, start output signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common, main, start output signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common, main, start output signal]
d | DC | RO | - | Common, main, start output signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LT6CPTRC_1


LN: LLN0

  • Path: LD0>PROT>NS2_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: NS2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: NS2PTOC_1

  • Path: LD0>PROT>NS2_1
  • LnType: NS2PTOC_67ec953cdbdbe0d9538ccb05171ef21d
  • Description: Time overcurrent [Negative-sequence, 2 step]
  • Prefix: NS2
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: NS2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 1]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 1]
d | DC | RO | - | Trip signal from step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Start signal from step 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from step 1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from step 1]
d | DC | RO | - | Start signal from step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_1


LN: NS2PTOC_2

  • Path: LD0>PROT>NS2_1
  • LnType: NS2PTOC_5a6956daba3effebd87cfc2cc7502aca
  • Description: Time overcurrent [Negative-sequence, 2 step]
  • Prefix: NS2
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: NS2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 2]
d | DC | RO | - | Trip signal from step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Start signal from step 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from step 2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from step 2]
d | DC | RO | - | Start signal from step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTOC_2


LN: NS2PTRC_1

  • Path: LD0>PROT>NS2_1
  • LnType: NS2PTRC_e53583d97d90d94beda32678d1fb92d3
  • Description: Protection trip conditionning [Negative-sequence, 2 step]
  • Prefix: NS2
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: NS2PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: NS2PTRC_1


LN: LLN0

  • Path: LD0>PROT>NS4_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: EF4PTRC_1

  • Path: LD0>PROT>NS4_1
  • LnType: EF4PTRC_a731fab7f25e24082b9f506a82597161
  • Description: Protection trip conditionning [Earth fault function, 4 step]
  • Prefix: EF4
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | M |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: EF4RDIR_1

  • Path: LD0>PROT>NS4_1
  • LnType: EF4RDIR_9fd27b23918391d19f1cef707aee12c3
  • Description: Directional element [Earth fault function, 4 step]
  • Prefix: EF4
  • LnClass: RDIR
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Dir | ACD | If its ‘general’=true, its direction is available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Dir
  • DO: Blk


LN: PH1PTOC_1

  • Path: LD0>PROT>NS4_1
  • LnType: PH1PTOC_4a3a9ad66d41d256be824a155ffae359
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 1]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 1]
d | DC | RO | - | Trip signal from step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Start signal step 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 1]
d | DC | RO | - | Start signal step 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_1


LN: PH1PTOC_2

  • Path: LD0>PROT>NS4_1
  • LnType: PH1PTOC_e6f366e119c5d4b0c0f472ba3b0cfa93
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 2]
d | DC | RO | - | Trip signal from step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Start signal step 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 2]
d | DC | RO | - | Start signal step 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_2


LN: PH1PTOC_3

  • Path: LD0>PROT>NS4_1
  • LnType: PH1PTOC_7ea520fb68ca54f9230a4cfdb589983e
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 3]
q | ST |  | TR3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 3]
t | ST |  | TR3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 3]
d | DC | RO | - | Trip signal from step 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST3 | - | See 'ACT.general'. [Start signal step 3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 3]
t | ST |  | ST3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 3]
d | DC | RO | - | Start signal step 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_3


LN: PH1PTOC_4

  • Path: LD0>PROT>NS4_1
  • LnType: PH1PTOC_f856039fc4817f291899312377d13d4a
  • Description: Time overcurrent [Single phase]
  • Prefix: PH1
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: NS4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR4 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from step 4]
q | ST |  | TR4 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from step 4]
t | ST |  | TR4 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from step 4]
d | DC | RO | - | Trip signal from step 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST4 | - | See 'ACT.general'. [Start signal step 4]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST4 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal step 4]
t | ST |  | ST4 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal step 4]
d | DC | RO | - | Start signal step 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTOC_4


LN: LLN0

  • Path: LD0>PROT>OC4_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: GEN4PHAR_1

  • Path: LD0>PROT>OC4_1
  • LnType: GEN4PHAR_fbb7912a2e7b2601699d9cd0b454b237
  • Description: Harmonic restraint [General 4 step]
  • Prefix: GEN4
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2NDHRM | - | See 'ACT.general'. [Second harmonic detected]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2NDHRM | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Second harmonic detected]
t | ST |  | ST2NDHRM | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Second harmonic detected]
d | DC | RO | - | Second harmonic detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN4PHAR_1


LN: PH3PTOC_1

  • Path: LD0>PROT>OC4_1
  • LnType: PH3PTOC_c8070026b5eb9038337eb916959ba45f
  • Description: Time overcurrent [Three phase]
  • Prefix: PH3
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
phsA | ST |  | TR1L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step1 phase L1]
phsB | ST |  | TR1L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step1 phase L2]
phsC | ST |  | TR1L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step1 phase L3]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST1L1 | - | See 'ACT.phsA'. [Start signal from step1 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST1L2 | - | See 'ACT.phsB. [Start signal from step1 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST1L3 | - | See 'ACT.phsC'. [Start signal from step1 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Operating phase current level for step 1 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operating phase current level output for step 1 in % of IBase]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operating phase current level output for step 1 in % of IBase]
d | DC | RO | - | Operating phase current level for step 1 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_1


LN: PH3PTOC_2

  • Path: LD0>PROT>OC4_1
  • LnType: PH3PTOC_dd601a793a1bfd6cc2fc1a8a794aecb8
  • Description: Time overcurrent [Three phase]
  • Prefix: PH3
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
phsA | ST |  | TR2L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step2 phase L1]
phsB | ST |  | TR2L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step2 phase L2]
phsC | ST |  | TR2L2 | - | Value true indicates trip or start event of phase C. [Trip signal from step2 phase L2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST2L1 | - | See 'ACT.phsA'. [Start signal from step2 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST2L2 | - | See 'ACT.phsB. [Start signal from step2 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST2L3 | - | See 'ACT.phsC'. [Start signal from step2 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_2


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Operating phase current level for step 2 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operating phase current level output for step 2 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operating phase current level output for step 2 in % of IBase]
d | DC | RO | - | Operating phase current level for step 2 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_2


LN: PH3PTOC_3

  • Path: LD0>PROT>OC4_1
  • LnType: PH3PTOC_cfc8c6a0f72a4aee810538608365d177
  • Description: Time overcurrent [Three phase]
  • Prefix: PH3
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step3]
phsA | ST |  | TR3L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step3 phase L1]
phsB | ST |  | TR3L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step3 phase L2]
phsC | ST |  | TR3L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step3 phase L3]
q | ST |  | TR3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step3]
t | ST |  | TR3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step3]
d | DC | RO | - | Common trip signal from step3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST3 | - | See 'ACT.general'. [Common start signal from step3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST3L1 | - | See 'ACT.phsA'. [Start signal from step3 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST3L2 | - | See 'ACT.phsB. [Start signal from step3 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST3L3 | - | See 'ACT.phsC'. [Start signal from step3 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step3]
t | ST |  | ST3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step3]
d | DC | RO | - | Common start signal from step3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_3


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Operating phase current level for step 3 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operating phase current level output for step 3 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operating phase current level output for step 3 in % of IBase]
d | DC | RO | - | Operating phase current level for step 3 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_3


LN: PH3PTOC_4

  • Path: LD0>PROT>OC4_1
  • LnType: PH3PTOC_c567baa487a6c8335fc3320213ca173a
  • Description: Time overcurrent [Three phase]
  • Prefix: PH3
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: StrVal


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR4 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step4]
phsA | ST |  | TR4L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step4 phase L1]
phsB | ST |  | TR4L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step4 phase L2]
phsC | ST |  | TR4L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step4 phase L3]
q | ST |  | TR4 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step4]
t | ST |  | TR4 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step4]
d | DC | RO | - | Common trip signal from step4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_4


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST4 | - | See 'ACT.general'. [Common start signal from step4]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST4L1 | - | See 'ACT.phsA'. [Start signal from step4 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST4L2 | - | See 'ACT.phsB. [Start signal from step4 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST4L3 | - | See 'ACT.phsC'. [Start signal from step4 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST4 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step4]
t | ST |  | ST4 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step4]
d | DC | RO | - | Common start signal from step4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_4


DO: StrVal

DO | CDC | Description | Condition | Ext | Category
StrVal | ASG | Current start value setting; if this level is exceeded, 'Str.general' becomes true. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Operating phase current level for step 4 in % of IBase]
units.SIUnit | CF |  | - | A | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum operating phase current level output for step 4 in % of IBase ]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum operating phase current level output for step 4 in % of IBase]
d | DC | RO | - | Operating phase current level for step 4 in primary A | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTOC_4


LN: PH3PTRC_1

  • Path: LD0>PROT>OC4_1
  • LnType: PH3PTRC_d816a193800aba1710550a0a88984818
  • Description: Protection trip conditionning [Three phase]
  • Prefix: PH3
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: OC4PTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip]
phsA | ST |  | TRL1 | - | Value true indicates trip or start event of phase A. [Trip signal from phase L1]
phsB | ST |  | TRL2 | - | Value true indicates trip or start event of phase B. [Trip signal from phase L2]
phsC | ST |  | TRL3 | - | Value true indicates trip or start event of phase C. [Trip signal from phase L3]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | DIRL1 | - | Direction of the fault for phase A. [Direction for phase1]
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | DIRL2 | - | Direction of the fault for phase B. [Direction for phase2]
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | DIRL3 | - | Direction of the fault for phase C. [Direction for phase3]
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start signal]
d | DC | RO | - | General start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH3PTRC_1


LN: LLN0

  • Path: LD0>PROT>OCND_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: GEN4PHAR_1

  • Path: LD0>PROT>OCND_1
  • LnType: GEN4PHAR_56f719f0eca6b3c4d9f7cba221624f72
  • Description: Harmonic restraint [General 4 step]
  • Prefix: GEN4
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2NDHRM | - | See 'ACT.general'. [Second harmonic detected ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2NDHRM | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Second harmonic detected ]
t | ST |  | ST2NDHRM | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Second harmonic detected ]
d | DC | RO | - | Second harmonic detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: GEN4PHAR_1


LN: PH1BPTOC_1

  • Path: LD0>PROT>OCND_1
  • LnType: PH1BPTOC_2448a03f37f00aee198fc7ead335c502
  • Description: Time overcurrent [Single phase for busbar]
  • Prefix: PH1B
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_1


LN: PH1BPTOC_2

  • Path: LD0>PROT>OCND_1
  • LnType: PH1BPTOC_0b5ee529339191e2f78b439bdb6991f4
  • Description: Time overcurrent [Single phase for busbar]
  • Prefix: PH1B
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_2


LN: PH1BPTOC_3

  • Path: LD0>PROT>OCND_1
  • LnType: PH1BPTOC_e1aee76c3e2734f91d79f680ee37fe89
  • Description: Time overcurrent [Single phase for busbar]
  • Prefix: PH1B
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step3]
q | ST |  | TR3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step3]
t | ST |  | TR3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step3]
d | DC | RO | - | Common trip signal from step3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST3 | - | See 'ACT.general'. [Common start signal from step3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step3]
t | ST |  | ST3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step3]
d | DC | RO | - | Common start signal from step3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_3


LN: PH1BPTOC_4

  • Path: LD0>PROT>OCND_1
  • LnType: PH1BPTOC_4202a38bdeb7535547901a125b3f4ddc
  • Description: Time overcurrent [Single phase for busbar]
  • Prefix: PH1B
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR4 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step4]
q | ST |  | TR4 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step4]
t | ST |  | TR4 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step4]
d | DC | RO | - | Common trip signal from step4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_4


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST4 | - | See 'ACT.general'. [Common start signal from step4]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST4 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step4]
t | ST |  | ST4 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step4]
d | DC | RO | - | Common start signal from step4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1BPTOC_4


LN: PH1PTRC_1

  • Path: LD0>PROT>OCND_1
  • LnType: PH1PTRC_b791b0aa793e9e3fb38638e30aa6d442
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: PH4SPTOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip]
d | DC | RO | - | Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


LN: LLN0

  • Path: LD0>PROT>OOS_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: OOSPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: OOSPPAM_1

  • Path: LD0>PROT>OOS_1
  • LnType: OOSPPAM_cfcb8017897ba6209892e158e51fc178
  • Description: Phase angle measuring [Out Of Step]
  • Prefix: OOS
  • LnClass: PPAM
  • Origin: IEC 61850-7-4
  • Function: OOSPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GnModOp | SPS | Generator mode | O | Yes
MotModOp | SPS | Motor mode | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: GnModOp
  • DO: MotModOp


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPZ1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Zone 1 trip]
q | ST |  | TRIPZ1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Zone 1 trip]
t | ST |  | TRIPZ1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Zone 1 trip]
d | DC | RO | - | Zone 1 trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Set when measured impedance enters lens characteristic ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Set when measured impedance enters lens characteristic ]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Set when measured impedance enters lens characteristic ]
d | DC | RO | - | Set when measured impedance enters lens characteristic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_1


DO: GnModOp

DO | CDC | Description | Condition | Ext | Category
GnModOp | SPS | Generator mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | GENMODE | - | Status data value. [Generator rotates faster than the system during pole slip ]
q | ST |  | GENMODE | - | Quality of the data value 'stVal'. [Generator rotates faster than the system during pole slip ]
t | ST |  | GENMODE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator rotates faster than the system during pole slip ]
d | DC | RO | - | Generator rotates faster than the system during pole slip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OOSPPAM_1


DO: MotModOp

DO | CDC | Description | Condition | Ext | Category
MotModOp | SPS | Motor mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MOTMODE | - | Status data value. [Generator rotates slower than the system during pole slip ]
q | ST |  | MOTMODE | - | Quality of the data value 'stVal'. [Generator rotates slower than the system during pole slip ]
t | ST |  | MOTMODE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator rotates slower than the system during pole slip ]
d | DC | RO | - | Generator rotates slower than the system during pole slip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OOSPPAM_1


LN: OOSPPAM_2

  • Path: LD0>PROT>OOS_1
  • LnType: OOSPPAM_dcaab9acff99b7cba74bb3f92504eede
  • Description: Phase angle measuring [Out Of Step]
  • Prefix: OOS
  • LnClass: PPAM
  • Origin: IEC 61850-7-4
  • Function: OOSPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GnModOp | SPS | Generator mode | O | Yes
MotModOp | SPS | Motor mode | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: GnModOp
  • DO: MotModOp


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPZ2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Zone 2 trip]
q | ST |  | TRIPZ2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Zone 2 trip]
t | ST |  | TRIPZ2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Zone 2 trip]
d | DC | RO | - | Zone 2 trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Set when measured impedance enters lens characteristic ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Set when measured impedance enters lens characteristic ]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Set when measured impedance enters lens characteristic ]
d | DC | RO | - | Set when measured impedance enters lens characteristic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPPAM_2


DO: GnModOp

DO | CDC | Description | Condition | Ext | Category
GnModOp | SPS | Generator mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | GENMODE | - | Status data value. [Generator rotates faster than the system during pole slip ]
q | ST |  | GENMODE | - | Quality of the data value 'stVal'. [Generator rotates faster than the system during pole slip ]
t | ST |  | GENMODE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator rotates faster than the system during pole slip ]
d | DC | RO | - | Generator rotates faster than the system during pole slip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OOSPPAM_2


DO: MotModOp

DO | CDC | Description | Condition | Ext | Category
MotModOp | SPS | Motor mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MOTMODE | - | Status data value. [Generator rotates slower than the system during pole slip ]
q | ST |  | MOTMODE | - | Quality of the data value 'stVal'. [Generator rotates slower than the system during pole slip ]
t | ST |  | MOTMODE | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator rotates slower than the system during pole slip ]
d | DC | RO | - | Generator rotates slower than the system during pole slip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: OOSPPAM_2


LN: OOSPTRC_1

  • Path: LD0>PROT>OOS_1
  • LnType: OOSPTRC_b20f165d4c36c8e967cbc52ec823dcfd
  • Description: Protection trip conditionning [Out Of Step]
  • Prefix: OOS
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: OOSPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | M |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip, issued when either zone 1 or zone 2 give trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip, issued when either zone 1 or zone 2 give trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip, issued when either zone 1 or zone 2 give trip]
d | DC | RO | - | Common trip, issued when either zone 1 or zone 2 give trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Set when measured impedance enters lens characteristic ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Set when measured impedance enters lens characteristic ]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Set when measured impedance enters lens characteristic ]
d | DC | RO | - | Set when measured impedance enters lens characteristic | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OOSPTRC_1


LN: LLN0

  • Path: LD0>PROT>OV2_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: OV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: OV2PTOV_1

  • Path: LD0>PROT>OV2_1
  • LnType: OV2PTOV_f660f522384f086b70801041ab7bd45c
  • Description: Overvoltage [Overvoltage, 2 step]
  • Prefix: OV2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: OV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST1L1 | - | See 'ACT.phsA'. [Start signal from step1 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST1L2 | - | See 'ACT.phsB. [Start signal from step1 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST1L3 | - | See 'ACT.phsC'. [Start signal from step1 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
phsA | ST |  | TR1L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step1 phase L1]
phsB | ST |  | TR1L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step1 phase L2]
phsC | ST |  | TR1L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step1 phase L3]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_1


LN: OV2PTOV_2

  • Path: LD0>PROT>OV2_1
  • LnType: OV2PTOV_03e658824752b219590b58fcd4c406e3
  • Description: Overvoltage [Overvoltage, 2 step]
  • Prefix: OV2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: OV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST2L1 | - | See 'ACT.phsA'. [Start signal from step2 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST2L2 | - | See 'ACT.phsB. [Start signal from step2 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST2L3 | - | See 'ACT.phsC'. [Start signal from step2 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
phsA | ST |  | TR2L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step2 phase L1]
phsB | ST |  | TR2L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step2 phase L2]
phsC | ST |  | TR2L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step2 phase L3]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: OV2PTOV_2


LN: PH1PTRC_1

  • Path: LD0>PROT>OV2_1
  • LnType: PH1PTRC_6dcf4d64922fa812a0ec97d61f2668fb
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: OV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: LLN0

  • Path: LD0>PROT>PSP_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: PSPPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PSPPPAM_1

  • Path: LD0>PROT>PSP_1
  • LnType: PSPPPAM_63dcb1c6b4623e6031ba77936015089c
  • Description: Phase angle measuring [Pole slip ]
  • Prefix: PSP
  • LnClass: PPAM
  • Origin: IEC 61850-7-4
  • Function: PSPPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GnModOp | SPS | Generator mode | O | Yes
MotModOp | SPS | Motor mode | O | Yes
Slip1Zn | SPS | First slip in zone region | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: GnModOp
  • DO: MotModOp
  • DO: Slip1Zn


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip1 after the N1Limit slip in zone1]
q | ST |  | TRIP1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip1 after the N1Limit slip in zone1]
t | ST |  | TRIP1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip1 after the N1Limit slip in zone1]
d | DC | RO | - | Trip1 after the N1Limit slip in zone1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_1


DO: GnModOp

DO | CDC | Description | Condition | Ext | Category
GnModOp | SPS | Generator mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | GEN | - | Status data value. [Generator is faster than the system]
q | ST |  | GEN | - | Quality of the data value 'stVal'. [Generator is faster than the system]
t | ST |  | GEN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator is faster than the system]
d | DC | RO | - | Generator is faster than the system | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSPPPAM_1


DO: MotModOp

DO | CDC | Description | Condition | Ext | Category
MotModOp | SPS | Motor mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MOTOR | - | Status data value. [Generator is slower than the system]
q | ST |  | MOTOR | - | Quality of the data value 'stVal'. [Generator is slower than the system]
t | ST |  | MOTOR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator is slower than the system]
d | DC | RO | - | Generator is slower than the system | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSPPPAM_1


DO: Slip1Zn

DO | CDC | Description | Condition | Ext | Category
Slip1Zn | SPS | First slip in zone region | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ZONE1 | - | Status data value. [First slip in zone1 region]
q | ST |  | ZONE1 | - | Quality of the data value 'stVal'. [First slip in zone1 region]
t | ST |  | ZONE1 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [First slip in zone1 region]
d | DC | RO | - | First slip in zone1 region | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSPPPAM_1


LN: PSPPPAM_2

  • Path: LD0>PROT>PSP_1
  • LnType: PSPPPAM_21128020728b7dddbf678b88949f62a5
  • Description: Phase angle measuring [Pole slip ]
  • Prefix: PSP
  • LnClass: PPAM
  • Origin: IEC 61850-7-4
  • Function: PSPPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
GnModOp | SPS | Generator mode | O | Yes
MotModOp | SPS | Motor mode | O | Yes
Slip1Zn | SPS | First slip in zone region | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: GnModOp
  • DO: MotModOp
  • DO: Slip1Zn


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to phase angle or rotor condition. The trip itself is issued by PTRC. In case of rotor or thyristor protection, both field and generator breakers will be tripped. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip2 after the N2Limit slip in zone2]
q | ST |  | TRIP2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip2 after the N2Limit slip in zone2]
t | ST |  | TRIP2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip2 after the N2Limit slip in zone2]
d | DC | RO | - | Trip2 after the N2Limit slip in zone2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPPAM_2


DO: GnModOp

DO | CDC | Description | Condition | Ext | Category
GnModOp | SPS | Generator mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | GEN | - | Status data value. [Generator is faster than the system]
q | ST |  | GEN | - | Quality of the data value 'stVal'. [Generator is faster than the system]
t | ST |  | GEN | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator is faster than the system]
d | DC | RO | - | Generator is faster than the system | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSPPPAM_2


DO: MotModOp

DO | CDC | Description | Condition | Ext | Category
MotModOp | SPS | Motor mode | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | MOTOR | - | Status data value. [Generator is slower than the system]
q | ST |  | MOTOR | - | Quality of the data value 'stVal'. [Generator is slower than the system]
t | ST |  | MOTOR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Generator is slower than the system]
d | DC | RO | - | Generator is slower than the system | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSPPPAM_2


DO: Slip1Zn

DO | CDC | Description | Condition | Ext | Category
Slip1Zn | SPS | First slip in zone region | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ZONE2 | - | Status data value. [First slip in zone2 region]
q | ST |  | ZONE2 | - | Quality of the data value 'stVal'. [First slip in zone2 region]
t | ST |  | ZONE2 | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [First slip in zone2 region]
d | DC | RO | - | First slip in zone2 region | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: PSPPPAM_2


LN: PSPPTRC_1

  • Path: LD0>PROT>PSP_1
  • LnType: PSPPTRC_c5b0d6ac6a37547daf1664ae74a96d87
  • Description: Protection trip conditionning [Pole slip ]
  • Prefix: PSP
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: PSPPPAM
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal]
d | DC | RO | - | Common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal]
d | DC | RO | - | Common start signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSPPTRC_1


LN: LLN0

  • Path: LD0>PROT>ROTI_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ROTIPHIZ
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: ROTIPHIZ_1

  • Path: LD0>PROT>ROTI_1
  • LnType: ROTIPHIZ_c9bdf7ad3d4cf843bc294d721ae825c7
  • Description: Ground detector [Rotor earthfault protection by injection]
  • Prefix: ROTI
  • LnClass: PHIZ
  • Origin: IEC 61850-7-4
  • Function: ROTIPHIZ
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ErrDet | SPS | Error detected | O | Yes
ErrInf | INS | Error information, binary coded | O | Yes
OpnCirc | SPS | Open rotor injection circuit | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Alm
  • DO: Blk
  • DO: ErrDet
  • DO: ErrInf
  • DO: OpnCirc


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPAC | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip for AC side of exciter]
q | ST |  | TRIPAC | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip for AC side of exciter]
t | ST |  | TRIPAC | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip for AC side of exciter]
d | DC | RO | - | Trip for AC side of exciter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTAC | - | See 'ACT.general'. [Start for AC side of exciter]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STARTAC | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start for AC side of exciter]
t | ST |  | STARTAC | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start for AC side of exciter]
d | DC | RO | - | Start for AC side of exciter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_1


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm]
d | DC | RO | - | Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_1


DO: ErrDet

DO | CDC | Description | Condition | Ext | Category
ErrDet | SPS | Error detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ERROR | - | Status data value. [Error]
q | ST |  | ERROR | - | Quality of the data value 'stVal'. [Error]
t | ST |  | ERROR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error]
d | DC | RO | - | Error | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_1


DO: ErrInf

DO | CDC | Description | Condition | Ext | Category
ErrInf | INS | Error information, binary coded | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ERRSTAT | - | Status data value. [Error indication]
q | ST |  | ERRSTAT | - | Quality of the data value 'stVal'. [Error indication]
t | ST |  | ERRSTAT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error indication]
d | DC | RO | - | Error indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_1


DO: OpnCirc

DO | CDC | Description | Condition | Ext | Category
OpnCirc | SPS | Open rotor injection circuit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Injection circuit open]
q | ST |  | - | - | Quality of the data value 'stVal'. [Injection circuit open]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Injection circuit open]
d | DC | RO | - | Injection circuit open | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_1


LN: ROTIPHIZ_2

  • Path: LD0>PROT>ROTI_1
  • LnType: ROTIPHIZ_79ff6075033752a20c3fc58f75f66679
  • Description: Ground detector [Rotor earthfault protection by injection]
  • Prefix: ROTI
  • LnClass: PHIZ
  • Origin: IEC 61850-7-4
  • Function: ROTIPHIZ
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Alm | SPS | If true, safety alarm is active. | O | Yes
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ErrDet | SPS | Error detected | O | Yes
ErrInf | INS | Error information, binary coded | O | Yes
OpnCirc | SPS | Open rotor injection circuit | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Alm
  • DO: Blk
  • DO: ErrDet
  • DO: ErrInf
  • DO: OpnCirc


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPDC | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip for DC side of exciter]
q | ST |  | TRIPDC | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip for DC side of exciter]
t | ST |  | TRIPDC | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip for DC side of exciter]
d | DC | RO | - | Trip for DC side of exciter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STARTDC | - | See 'ACT.general'. [Start for DC side of exciter]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STARTDC | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start for DC side of exciter]
t | ST |  | STARTDC | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start for DC side of exciter]
d | DC | RO | - | Start for DC side of exciter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_2


DO: Alm

DO | CDC | Description | Condition | Ext | Category
Alm | SPS | If true, safety alarm is active. | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ALARM | - | Status data value. [Alarm]
q | ST |  | ALARM | - | Quality of the data value 'stVal'. [Alarm]
t | ST |  | ALARM | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Alarm]
d | DC | RO | - | Alarm | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPHIZ_2


DO: ErrDet

DO | CDC | Description | Condition | Ext | Category
ErrDet | SPS | Error detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ERROR | - | Status data value. [Error]
q | ST |  | ERROR | - | Quality of the data value 'stVal'. [Error]
t | ST |  | ERROR | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error]
d | DC | RO | - | Error | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_2


DO: ErrInf

DO | CDC | Description | Condition | Ext | Category
ErrInf | INS | Error information, binary coded | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | ERRSTAT | - | Status data value. [Error indication]
q | ST |  | ERRSTAT | - | Quality of the data value 'stVal'. [Error indication]
t | ST |  | ERRSTAT | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Error indication]
d | DC | RO | - | Error indication | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_2


DO: OpnCirc

DO | CDC | Description | Condition | Ext | Category
OpnCirc | SPS | Open rotor injection circuit | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Injection circuit open]
q | ST |  | - | - | Quality of the data value 'stVal'. [Injection circuit open]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Injection circuit open]
d | DC | RO | - | Injection circuit open | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ROTIPHIZ_2


LN: ROTIPTRC_1

  • Path: LD0>PROT>ROTI_1
  • LnType: ROTIPTRC_86296c7baef034a3c43c48c959473a54
  • Description: Protection trip conditionning [Rotor earthfault protection by injection]
  • Prefix: ROTI
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ROTIPHIZ
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip (common AC and DC side of exciter)]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip (common AC and DC side of exciter)]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip (common AC and DC side of exciter)]
d | DC | RO | - | Trip (common AC and DC side of exciter) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start (common AC and DC side of exciter)]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start (common AC and DC side of exciter)]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start (common AC and DC side of exciter)]
d | DC | RO | - | Start (common AC and DC side of exciter) | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROTIPTRC_1


LN: LLN0

  • Path: LD0>PROT>ROV2_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PH1PTRC_1

  • Path: LD0>PROT>ROV2_1
  • LnType: PH1PTRC_b791b0aa793e9e3fb38638e30aa6d442
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: ROV2PTOV_1

  • Path: LD0>PROT>ROV2_1
  • LnType: ROV2PTOV_aba84b85faf6ae486adc2e86ab898e7f
  • Description: Overvoltage [Residual overvoltage, 2 step]
  • Prefix: ROV2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_1


LN: ROV2PTOV_2

  • Path: LD0>PROT>ROV2_1
  • LnType: ROV2PTOV_6f518feb401343f6e667a64aa86ff434
  • Description: Overvoltage [Residual overvoltage, 2 step]
  • Prefix: ROV2
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: ROV2PTOV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ROV2PTOV_2


LN: LLN0

  • Path: LD0>PROT>SDE_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: SDEPSDE_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPSDE_1b06e0c38ec301acbd6b870b276e1063
  • Description: Sensitive directional earthfault [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PSDE
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STDIRIN | - | See 'ACT.general'. [Start of the directional residual over current function ]
dirGeneral | ST |  | STDIR | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Direction of fault. A general signal common to all three mode of residual over current protection]
q | ST |  | STDIRIN | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of the directional residual over current function ]
t | ST |  | STDIRIN | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of the directional residual over current function ]
d | DC | RO | - | Start of the directional residual over current function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRDIRIN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of the directional residual over current function ]
q | ST |  | TRDIRIN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of the directional residual over current function ]
t | ST |  | TRDIRIN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of the directional residual over current function ]
d | DC | RO | - | Trip of the directional residual over current function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPSDE_1


LN: SDEPTOC_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPTOC_aec25c6c31205ce6dcefd50862fe3f9f
  • Description: Time overcurrent [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PTOC
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNDIN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of non directional residual over current]
q | ST |  | TRNDIN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of non directional residual over current]
t | ST |  | TRNDIN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of non directional residual over current]
d | DC | RO | - | Trip of non directional residual over current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STNDIN | - | See 'ACT.general'. [Start of non directional residual over current ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STNDIN | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of non directional residual over current ]
t | ST |  | STNDIN | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of non directional residual over current ]
d | DC | RO | - | Start of non directional residual over current | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOC_1


LN: SDEPTOV_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPTOV_32f4af379ae559311d4803df61589374
  • Description: Overvoltage [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PTOV
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk
  • DO: Op


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUN | - | See 'ACT.general'. [Start of non directional residual over voltage]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUN | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of non directional residual over voltage]
t | ST |  | STUN | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of non directional residual over voltage]
d | DC | RO | - | Start of non directional residual over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUN | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip of non directional residual over voltage]
q | ST |  | TRUN | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip of non directional residual over voltage]
t | ST |  | TRUN | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip of non directional residual over voltage]
d | DC | RO | - | Trip of non directional residual over voltage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTOV_1


LN: SDEPTRC_1

  • Path: LD0>PROT>SDE_1
  • LnType: SDEPTRC_6741f207961252c74d15f305471a82e3
  • Description: Protection trip conditionning [Sensitive Directional earth Fault ]
  • Prefix: SDE
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: SDEPSDE
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General trip of the function]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General trip of the function]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General trip of the function]
d | DC | RO | - | General trip of the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start of the function]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start of the function]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start of the function]
d | DC | RO | - | General start of the function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SDEPTRC_1


LN: LLN0

  • Path: LD0>PROT>T2W_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: T2WGAPC_1

  • Path: LD0>PROT>T2W_1
  • LnType: T2WGAPC_0f3afd0df86db6f86543d824afca7588
  • Description: Generic automatic process control [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WGAPC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ...]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ...]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ...]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WGAPC_1


LN: T2WPDIF_1

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPDIF_fd37281d4a9005b3c2d93aa414421657
  • Description: Differential [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
WavBlk | SPS | Blocked by waveform evaluation | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: ExProZn
  • DO: IntlProZn
  • DO: WavBlk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from restrained differential protection]
q | ST |  | TRIPRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from restrained differential protection]
t | ST |  | TRIPRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from restrained differential protection]
d | DC | RO | - | Trip signal from restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that external fault/disturbance has been detected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that external fault/disturbance has been detected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that external fault/disturbance has been detected]
d | DC | RO | - | Indication that external fault/disturbance has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T2WPDIF_1


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that internal fault has been detected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that internal fault has been detected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that internal fault has been detected]
d | DC | RO | - | Indication that internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T2WPDIF_1


DO: WavBlk

DO | CDC | Description | Condition | Ext | Category
WavBlk | SPS | Blocked by waveform evaluation | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKWAV | - | Status data value. [Common block signal, waveform criterion, from any phase]
q | ST |  | BLKWAV | - | Quality of the data value 'stVal'. [Common block signal, waveform criterion, from any phase]
t | ST |  | BLKWAV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Common block signal, waveform criterion, from any phase]
d | DC | RO | - | Common block signal, waveform criterion, from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T2WPDIF_1


LN: T2WPDIF_2

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPDIF_1b66edf81633b641e1cb443d94f7c2d3
  • Description: Differential [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPUNRE | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestrained differential protection]
q | ST |  | TRIPUNRE | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestrained differential protection]
t | ST |  | TRIPUNRE | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestrained differential protection]
d | DC | RO | - | Trip signal from unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_2


LN: T2WPDIF_3

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPDIF_3afb2fd4e46bf4d286260e8e12939843
  • Description: Differential [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNSUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestr. neg. seq. diff. protection]
q | ST |  | TRNSUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestr. neg. seq. diff. protection]
t | ST |  | TRNSUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestr. neg. seq. diff. protection]
d | DC | RO | - | Trip signal from unrestr. neg. seq. diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_3


LN: T2WPDIF_4

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPDIF_921ed4c36178e720f13ac80e3e24bf72
  • Description: Differential [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNSSENS | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from sensitive neg. seq. diff. protection]
q | ST |  | TRNSSENS | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from sensitive neg. seq. diff. protection]
t | ST |  | TRNSSENS | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from sensitive neg. seq. diff. protection]
d | DC | RO | - | Trip signal from sensitive neg. seq. diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPDIF_4


LN: T2WPHAR_1

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPHAR_d15038d44732514d2db0a5c61f831ba1
  • Description: Harmonic restraint [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2H | - | See 'ACT.general'. [Common second harmonic block signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common second harmonic block signal from any phase]
t | ST |  | BLK2H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common second harmonic block signal from any phase]
d | DC | RO | - | Common second harmonic block signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPHAR_1


LN: T2WPHAR_2

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPHAR_63ab4070accb06498260b7a7e60b55a0
  • Description: Harmonic restraint [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK5H | - | See 'ACT.general'. [Common fifth harmonic block signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK5H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common fifth harmonic block signal from any phase]
t | ST |  | BLK5H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common fifth harmonic block signal from any phase]
d | DC | RO | - | Common fifth harmonic block signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPHAR_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPHAR_2


LN: T2WPTRC_1

  • Path: LD0>PROT>T2W_1
  • LnType: T2WPTRC_7094d4b997377dd3742ce347a7d179ab
  • Description: Protection trip conditionning [Transformer, 2 winding]
  • Prefix: T2W
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: T2WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General, common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General, common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General, common trip signal]
d | DC | RO | - | General, common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from any phase]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from any phase]
d | DC | RO | - | Common start signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T2WPTRC_1


LN: LLN0

  • Path: LD0>PROT>T3W_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: T3WGAPC_1

  • Path: LD0>PROT>T3W_1
  • LnType: T3WGAPC_598fa433d3327ea5d6062549a1822976
  • Description: Generic automatic process control [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: GAPC
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Alm1 | SPS | If true, alarm n is present. | Omulti |
  • DO: Beh
  • DO: Blk
  • DO: Alm1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WGAPC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WGAPC_1


DO: Alm1

DO | CDC | Description | Condition | Ext | Category
Alm1 | SPS | If true, alarm n is present. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | OPENCTAL | - | Status data value. [Open CT Alarm output signal. Issued after a delay ...]
q | ST |  | OPENCTAL | - | Quality of the data value 'stVal'. [Open CT Alarm output signal. Issued after a delay ...]
t | ST |  | OPENCTAL | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Open CT Alarm output signal. Issued after a delay ...]
d | DC | RO | - | Open CT Alarm output signal. Issued after a delay ... | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WGAPC_1


LN: T3WPDIF_1

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPDIF_1c4e7d1d077acc98bba905449b6aa0fe
  • Description: Differential [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes
WavBlk | SPS | Blocked by waveform evaluation | O | Yes
  • DO: Beh
  • DO: Op
  • DO: Blk
  • DO: ExProZn
  • DO: IntlProZn
  • DO: WavBlk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPRES | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from restrained differential protection]
q | ST |  | TRIPRES | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from restrained differential protection]
t | ST |  | TRIPRES | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from restrained differential protection]
d | DC | RO | - | Trip signal from restrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_1


DO: ExProZn

DO | CDC | Description | Condition | Ext | Category
ExProZn | SPS | Indication that a disturbance external to protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that external fault/disturbance has been detected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that external fault/disturbance has been detected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that external fault/disturbance has been detected]
d | DC | RO | - | Indication that external fault/disturbance has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T3WPDIF_1


DO: IntlProZn

DO | CDC | Description | Condition | Ext | Category
IntlProZn | SPS | Indication that a disturbance internally in protected zone has been detected | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Indication that internal fault has been detected]
q | ST |  | - | - | Quality of the data value 'stVal'. [Indication that internal fault has been detected]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Indication that internal fault has been detected]
d | DC | RO | - | Indication that internal fault has been detected | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T3WPDIF_1


DO: WavBlk

DO | CDC | Description | Condition | Ext | Category
WavBlk | SPS | Blocked by waveform evaluation | O | Yes | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | BLKWAV | - | Status data value. [Common block signal, waveform criterion, from any phase]
q | ST |  | BLKWAV | - | Quality of the data value 'stVal'. [Common block signal, waveform criterion, from any phase]
t | ST |  | BLKWAV | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Common block signal, waveform criterion, from any phase]
d | DC | RO | - | Common block signal, waveform criterion, from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | ABBIED600SA:2013A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: T3WPDIF_1


LN: T3WPDIF_2

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPDIF_655afb66ba65c220a55971f7432e13f8
  • Description: Differential [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIPUNRE | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestrained differential protection]
q | ST |  | TRIPUNRE | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestrained differential protection]
t | ST |  | TRIPUNRE | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestrained differential protection]
d | DC | RO | - | Trip signal from unrestrained differential protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_2


LN: T3WPDIF_3

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPDIF_7349a29c6228db9817fe0a9a2675342f
  • Description: Differential [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNSUNR | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from unrestr. neg. seq. diff. protection]
q | ST |  | TRNSUNR | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from unrestr. neg. seq. diff. protection]
t | ST |  | TRNSUNR | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from unrestr. neg. seq. diff. protection]
d | DC | RO | - | Trip signal from unrestr. neg. seq. diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_3


LN: T3WPDIF_4

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPDIF_7dfe335f0adc1bfb4f38b4698d97bb44
  • Description: Differential [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PDIF
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRNSSENS | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from sensitive neg. seq. diff. protection]
q | ST |  | TRNSSENS | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from sensitive neg. seq. diff. protection]
t | ST |  | TRNSSENS | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from sensitive neg. seq. diff. protection]
d | DC | RO | - | Trip signal from sensitive neg. seq. diff. protection | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPDIF_4


LN: T3WPHAR_1

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPHAR_b814e01cdb33eecd2aba82794ab952c8
  • Description: Harmonic restraint [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPHAR_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK2H | - | See 'ACT.general'. [Common second harmonic block signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK2H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common second harmonic block signal from any phase]
t | ST |  | BLK2H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common second harmonic block signal from any phase]
d | DC | RO | - | Common second harmonic block signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPHAR_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPHAR_1


LN: T3WPHAR_2

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPHAR_4e7c56f2f7ee46eab1ec61d3325dec81
  • Description: Harmonic restraint [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PHAR
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPHAR_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | BLK5H | - | See 'ACT.general'. [Common fifth harmonic block signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | BLK5H | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common fifth harmonic block signal from any phase]
t | ST |  | BLK5H | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common fifth harmonic block signal from any phase]
d | DC | RO | - | Common fifth harmonic block signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPHAR_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPHAR_2


LN: T3WPTRC_1

  • Path: LD0>PROT>T3W_1
  • LnType: T3WPTRC_a6bb64f4eba7f664327c17f1479a1e23
  • Description: Protection trip conditionning [Transformer, 3 winding]
  • Prefix: T3W
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: T3WPDIF
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General, common trip signal]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General, common trip signal]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General, common trip signal]
d | DC | RO | - | General, common trip signal | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Common start signal from any phase]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | STL1 | - | See 'ACT.phsA'. [Start signal from phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | STL2 | - | See 'ACT.phsB. [Start signal from phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | STL3 | - | See 'ACT.phsC'. [Start signal from phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from any phase]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from any phase]
d | DC | RO | - | Common start signal from any phase | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: T3WPTRC_1


LN: LLN0

  • Path: LD0>PROT>UV2_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: UV2PTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PH1PTRC_1

  • Path: LD0>PROT>UV2_1
  • LnType: PH1PTRC_6dcf4d64922fa812a0ec97d61f2668fb
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: UV2PTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: UV2PTUV_1

  • Path: LD0>PROT>UV2_1
  • LnType: UV2PTUV_97d601e04721c4c6349464448d1d1933
  • Description: Undervoltage [Undervoltage, 2 step]
  • Prefix: UV2
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: UV2PTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step1]
phsA | ST |  | TR1L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step1 phase L1]
phsB | ST |  | TR1L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step1 phase L2]
phsC | ST |  | TR1L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step1 phase L3]
q | ST |  | TR1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step1]
t | ST |  | TR1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step1]
d | DC | RO | - | Common trip signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST1 | - | See 'ACT.general'. [Common start signal from step1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST1L1 | - | See 'ACT.phsA'. [Start signal from step1 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST1L2 | - | See 'ACT.phsB. [Start signal from step1 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST1L3 | - | See 'ACT.phsC'. [Start signal from step1 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step1]
t | ST |  | ST1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step1]
d | DC | RO | - | Common start signal from step1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_1


LN: UV2PTUV_2

  • Path: LD0>PROT>UV2_1
  • LnType: UV2PTUV_1200bb63a94ec455f496067359c8a94c
  • Description: Undervoltage [Undervoltage, 2 step]
  • Prefix: UV2
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: UV2PTUV
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TR2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Common trip signal from step2]
phsA | ST |  | TR2L1 | - | Value true indicates trip or start event of phase A. [Trip signal from step2 phase L1]
phsB | ST |  | TR2L2 | - | Value true indicates trip or start event of phase B. [Trip signal from step2 phase L2 ]
phsC | ST |  | TR2L3 | - | Value true indicates trip or start event of phase C. [Trip signal from step2 phase L3]
q | ST |  | TR2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Common trip signal from step2]
t | ST |  | TR2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Common trip signal from step2]
d | DC | RO | - | Common trip signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | ST2 | - | See 'ACT.general'. [Common start signal from step2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
phsA | ST |  | ST2L1 | - | See 'ACT.phsA'. [Start signal from step2 phase L1]
dirPhsA | ST |  | - | unknown | Direction of the fault for phase A.
phsB | ST |  | ST2L2 | - | See 'ACT.phsB. [Start signal from step2 phase L2]
dirPhsB | ST |  | - | unknown | Direction of the fault for phase B.
phsC | ST |  | ST2L3 | - | See 'ACT.phsC'. [Start signal from step2 phase L3]
dirPhsC | ST |  | - | unknown | Direction of the fault for phase C.
q | ST |  | ST2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Common start signal from step2]
t | ST |  | ST2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Common start signal from step2]
d | DC | RO | - | Common start signal from step2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: UV2PTUV_2


LN: LLN0

  • Path: LD0>PROT>VR_1
  • LnType: LLN0_ff582ec3d41794966550d0e41048888c
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: VRPVOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PH1PTRC_1

  • Path: LD0>PROT>VR_1
  • LnType: PH1PTRC_705378483d86a890e96cfabe17636ed1
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: VRPVOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: PH1PTUV_1

  • Path: LD0>PROT>VR_1
  • LnType: PH1PTUV_57745d624238b7fc54a452ede5c4b63b
  • Description: Undervoltage [Single phase]
  • Prefix: PH1
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: VRPVOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTUV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUV | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from undervoltage function]
q | ST |  | TRUV | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from undervoltage function]
t | ST |  | TRUV | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from undervoltage function]
d | DC | RO | - | Trip signal from undervoltage function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTUV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUV | - | See 'ACT.general'. [Start signal from undervoltage function]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUV | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from undervoltage function]
t | ST |  | STUV | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from undervoltage function]
d | DC | RO | - | Start signal from undervoltage function | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTUV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTUV_1


LN: VRPVOC_1

  • Path: LD0>PROT>VR_1
  • LnType: VRPVOC_640425c1ce542d2911d1c1b2a46d9a3c
  • Description: Voltage controlled time overcurrent [Multipurpose general]
  • Prefix: VR
  • LnClass: PVOC
  • Origin: IEC 61850-7-4
  • Function: VRPVOC
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VRPVOC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TROC | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal from voltage restrained overcurrent stage ]
q | ST |  | TROC | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal from voltage restrained overcurrent stage ]
t | ST |  | TROC | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal from voltage restrained overcurrent stage ]
d | DC | RO | - | Trip signal from voltage restrained overcurrent stage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VRPVOC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STOC | - | See 'ACT.general'. [Start signal from voltage restrained overcurrent stage ]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STOC | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal from voltage restrained overcurrent stage ]
t | ST |  | STOC | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal from voltage restrained overcurrent stage ]
d | DC | RO | - | Start signal from voltage restrained overcurrent stage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VRPVOC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: VRPVOC_1


LN: LLN0

  • Path: LD0>PROT>ZCLC_1
  • LnType: LLN0_493381a680663bba0519ac24b974f300
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ZCLCPSCH
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: ZCLCPSCH_1

  • Path: LD0>PROT>ZCLC_1
  • LnType: ZCLCPSCH_04aefe4b2ce320be0371418d4a9d3e9a
  • Description: Protection scheme [Local Acceleration logic]
  • Prefix: ZCLC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZCLCPSCH
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCLCPSCH_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRLL | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip by loss of load]
q | ST |  | TRLL | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip by loss of load]
t | ST |  | TRLL | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip by loss of load]
d | DC | RO | - | Trip by loss of load | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCLCPSCH_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCLCPSCH_1


LN: ZCLCPSCH_2

  • Path: LD0>PROT>ZCLC_1
  • LnType: ZCLCPSCH_2fbd88808a97d8bff47df836ece40bc2
  • Description: Protection scheme [Local Acceleration logic]
  • Prefix: ZCLC
  • LnClass: PSCH
  • Origin: IEC 61850-7-4
  • Function: ZCLCPSCH
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter]
d | DC | RO | - | Behaviour parameter | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCLCPSCH_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZE | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip by zone extension]
q | ST |  | TRZE | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip by zone extension]
t | ST |  | TRZE | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip by zone extension]
d | DC | RO | - | Trip by zone extension | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCLCPSCH_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZCLCPSCH_2


LN: LLN0

  • Path: LD0>PROT>ZGV_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ZGVPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PH1PTRC_1

  • Path: LD0>PROT>ZGV_1
  • LnType: PH1PTRC_c9af29e50aa8875c6942db15a410ea16
  • Description: Protection trip conditionning [Single phase]
  • Prefix: PH1
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ZGVPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [General Trip]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [General Trip]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [General Trip]
d | DC | RO | - | General Trip | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [General start]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [General start]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [General start]
d | DC | RO | - | General start | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PH1PTRC_1


LN: ZGVPDIS_1

  • Path: LD0>PROT>ZGV_1
  • LnType: ZGVPDIS_0803f88e6b08c98373bb7994d6204c64
  • Description: Distance [UnderZ for distance protection]
  • Prefix: ZGV
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZGVPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal Zone 1]
q | ST |  | TRZ1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal Zone 1]
t | ST |  | TRZ1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal Zone 1]
d | DC | RO | - | Trip signal Zone 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ1 | - | See 'ACT.general'. [Start signal Zone 1]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal Zone 1]
t | ST |  | STZ1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal Zone 1]
d | DC | RO | - | Start signal Zone 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_1


LN: ZGVPDIS_2

  • Path: LD0>PROT>ZGV_1
  • LnType: ZGVPDIS_03ede6f87bdb74cd8d75200cb9ab43bc
  • Description: Distance [UnderZ for distance protection]
  • Prefix: ZGV
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZGVPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal Zone 2]
q | ST |  | TRZ2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal Zone 2]
t | ST |  | TRZ2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal Zone 2]
d | DC | RO | - | Trip signal Zone 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ2 | - | See 'ACT.general'. [Start signal Zone 2]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal Zone 2]
t | ST |  | STZ2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal Zone 2]
d | DC | RO | - | Start signal Zone 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_2


LN: ZGVPDIS_3

  • Path: LD0>PROT>ZGV_1
  • LnType: ZGVPDIS_46d71ab2968d89cef8072fc7ba822574
  • Description: Distance [UnderZ for distance protection]
  • Prefix: ZGV
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZGVPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip signal Zone 3]
q | ST |  | TRZ3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip signal Zone 3]
t | ST |  | TRZ3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip signal Zone 3]
d | DC | RO | - | Trip signal Zone 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ3 | - | See 'ACT.general'. [Start signal Zone 3]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STZ3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start signal Zone 3]
t | ST |  | STZ3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start signal Zone 3]
d | DC | RO | - | Start signal Zone 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPDIS_3


LN: ZGVPTUV_1

  • Path: LD0>PROT>ZGV_1
  • LnType: ZGVPTUV_27b54e6c4b464d2dd46e6f7c6306d245
  • Description: Undervoltage [UnderZ for distance protection]
  • Prefix: ZGV
  • LnClass: PTUV
  • Origin: IEC 61850-7-4
  • Function: ZGVPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPTUV_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRUV | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip from Under voltage seal in]
q | ST |  | TRUV | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip from Under voltage seal in]
t | ST |  | TRUV | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip from Under voltage seal in]
d | DC | RO | - | Trip from Under voltage seal in | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPTUV_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STUV | - | See 'ACT.general'. [Start of under voltage seal in]
dirGeneral | ST |  | - | unknown | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'.
q | ST |  | STUV | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start of under voltage seal in]
t | ST |  | STUV | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start of under voltage seal in]
d | DC | RO | - | Start of under voltage seal in | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPTUV_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZGVPTUV_1


LN: LLN0

  • Path: LD0>PROT>ZMF_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PSFPDIS_1

  • Path: LD0>PROT>ZMF_1
  • LnType: PSFPDIS_7859e3dda7fc3436033fbc403325b90e
  • Description: Distance [Phase Selection for Fast Distance Protection]
  • Prefix: PSF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
AngLod | ASG | Angle setting for load area. Example definition of load encroachment used for the 'AngLod' and 'RisLod' with polygonal characteristic, applicable also with Mho, is with three instances of PDIS (PDIS1, PDIS2 and PDIS3), one instance per zone. See also 'RisGndRch'. | O |
RisLod | ASG | Resistive reach for load area. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: AngLod
  • DO: RisLod
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STND | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Fault detected in any phase or phases - any direction]
phsA | ST |  | STNDL1 | - | Value true indicates trip or start event of phase A. [Fault detected in phase L1 - any direction]
phsB | ST |  | STNDL2 | - | Value true indicates trip or start event of phase B. [Fault detected in phase L2 - any direction]
phsC | ST |  | STNDL3 | - | Value true indicates trip or start event of phase C. [Fault detected in phase L3 - any direction]
q | ST |  | STND | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Fault detected in any phase or phases - any direction]
t | ST |  | STND | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Fault detected in any phase or phases - any direction]
d | DC | RO | - | Fault detected in any phase or phases - any direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STND | - | See 'ACT.general'. [Fault detected in any phase or phases - any direction]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
phsA | ST |  | STNDL1 | - | See 'ACT.phsA'. [Fault detected in phase L1 - any direction]
dirPhsA | ST |  | - | - | Direction of the fault for phase A. [Direction in phase L1]
phsB | ST |  | STNDL2 | - | See 'ACT.phsB. [Fault detected in phase L2 - any direction]
dirPhsB | ST |  | - | - | Direction of the fault for phase B. [Direction in phase L2]
phsC | ST |  | STNDL3 | - | See 'ACT.phsC'. [Fault detected in phase L3 - any direction]
dirPhsC | ST |  | - | - | Direction of the fault for phase C. [Direction in phase L3]
q | ST |  | STND | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Fault detected in any phase or phases - any direction]
t | ST |  | STND | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Fault detected in any phase or phases - any direction]
d | DC | RO | - | Fault detected in any phase or phases - any direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


DO: AngLod

DO | CDC | Description | Condition | Ext | Category
AngLod | ASG | Angle setting for load area. Example definition of load encroachment used for the 'AngLod' and 'RisLod' with polygonal characteristic, applicable also with Mho, is with three instances of PDIS (PDIS1, PDIS2 and PDIS3), one instance per zone. See also 'RisGndRch'. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Angle determining the load impedance area ]
units.SIUnit | CF |  | - | deg | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Output of the max angle determining the load impedance area]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Output of the min angle determining the load impedance area]
d | DC | RO | - | Angle determining the load impedance area | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


DO: RisLod

DO | CDC | Description | Condition | Ext | Category
RisLod | ASG | Resistive reach for load area. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SE |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Resistance determining the load impedance area - forward]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
maxVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Output of the max resistance for the load impedance area]
minVal.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Output of the min resistance for the load impedance area]
d | DC | RO | - | Resistance determining the load impedance area - forward | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Reactance determining the load impedance area]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Reactance determining the load impedance area | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: PSFPDIS_1


LN: ZMFPDIS_1

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPDIS_7b4f3c731c4febe76e874c0edf61d0b5
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ1 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from zone 1 - forward direction]
phsA | ST |  | TRL1Z1 | - | Value true indicates trip or start event of phase A. [Trip in phase L1 from zone 1 - forward direction]
phsB | ST |  | TRL2Z1 | - | Value true indicates trip or start event of phase B. [Trip in phase L2 from zone 1 - forward direction]
phsC | ST |  | TRL3Z1 | - | Value true indicates trip or start event of phase C. [Trip in phase L3 from zone 1 - forward direction]
q | ST |  | TRZ1 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from zone 1 - forward direction]
t | ST |  | TRZ1 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from zone 1 - forward direction]
d | DC | RO | - | Trip in any phase or phases from zone 1 - forward direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ1 | - | See 'ACT.general'. [Start in any phase or phases from zone 1 - forward direction]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
q | ST |  | STZ1 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from zone 1 - forward direction]
t | ST |  | STZ1 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from zone 1 - forward direction]
d | DC | RO | - | Start in any phase or phases from zone 1 - forward direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 1 ]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive sequence reactance reach, Ph-Ph, zone 1]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive sequence reactance reach, Ph-Ph, zone 1 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


LN: ZMFPDIS_2

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPDIS_58142bb38f9fdb6063da50acc6680c14
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ2 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from zone 2 - forward direction]
phsA | ST |  | TRL1Z2 | - | Value true indicates trip or start event of phase A. [Trip in phase L1 from zone 2 - forward direction]
phsB | ST |  | TRL2Z2 | - | Value true indicates trip or start event of phase B. [Trip in phase L2 from zone 2 - forward direction]
phsC | ST |  | TRL3Z2 | - | Value true indicates trip or start event of phase C. [Trip in phase L3 from zone 2 - forward direction]
q | ST |  | TRZ2 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from zone 2 - forward direction]
t | ST |  | TRZ2 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from zone 2 - forward direction]
d | DC | RO | - | Trip in any phase or phases from zone 2 - forward direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ2 | - | See 'ACT.general'. [Start in any phase or phases from zone 2 - forward direction]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
q | ST |  | STZ2 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from zone 2 - forward direction]
t | ST |  | STZ2 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from zone 2 - forward direction]
d | DC | RO | - | Start in any phase or phases from zone 2 - forward direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 2]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive sequence reactance reach, zone 2]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive sequence reactance reach, zone 2 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


LN: ZMFPDIS_3

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPDIS_e2218526f77dbc95ece5dc8e1a99e61e
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ3 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from zone 3 - zone direction]
q | ST |  | TRZ3 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from zone 3 - zone direction]
t | ST |  | TRZ3 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from zone 3 - zone direction]
d | DC | RO | - | Trip in any phase or phases from zone 3 - zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ3 | - | See 'ACT.general'. [Start in any phase or phases from zone 3 - zone direction]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
q | ST |  | STZ3 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from zone 3 - zone direction]
t | ST |  | STZ3 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from zone 3 - zone direction]
d | DC | RO | - | Start in any phase or phases from zone 3 - zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 3]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive sequence reactance reach, zone 3]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive sequence reactance reach, zone 3 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


LN: ZMFPDIS_4

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPDIS_e2a347707915663c0de05ecc55bd6bb4
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ4 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from zone 4 - zone direction]
q | ST |  | TRZ4 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from zone 4 - zone direction]
t | ST |  | TRZ4 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from zone 4 - zone direction]
d | DC | RO | - | Trip in any phase or phases from zone 4 - zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ4 | - | See 'ACT.general'. [Start in any phase or phases from zone 4 - zone direction]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
q | ST |  | STZ4 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from zone 4 - zone direction]
t | ST |  | STZ4 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from zone 4 - zone direction]
d | DC | RO | - | Start in any phase or phases from zone 4 - zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 4]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive sequence reactance reach, zone 4]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive sequence reactance reach, zone 4 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


LN: ZMFPDIS_5

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPDIS_4a85143810f4719b337ca9552f212730
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZ5 | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from zone 5 - zone direction]
q | ST |  | TRZ5 | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from zone 5 - zone direction]
t | ST |  | TRZ5 | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from zone 5 - zone direction]
d | DC | RO | - | Trip in any phase or phases from zone 5 - zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZ5 | - | See 'ACT.general'. [Start in any phase or phases from zone 5 - zone direction]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
q | ST |  | STZ5 | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from zone 5 - zone direction]
t | ST |  | STZ5 | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from zone 5 - zone direction]
d | DC | RO | - | Start in any phase or phases from zone 5 - zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 5]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 5 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive sequence reactance reach, zone 5]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive sequence reactance reach, zone 5 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


LN: ZMFPDIS_6

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPDIS_cd89fe14cad76609b58801a2b4f4bf98
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRZRV | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from zone RV - reverse dir.]
q | ST |  | TRZRV | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from zone RV - reverse dir.]
t | ST |  | TRZRV | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from zone RV - reverse dir.]
d | DC | RO | - | Trip in any phase or phases from zone RV - reverse dir. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | STZRV | - | See 'ACT.general'. [Start in any phase or phases from zone RV - reverse dir.]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
q | ST |  | STZRV | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from zone RV - reverse dir.]
t | ST |  | STZRV | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from zone RV - reverse dir.]
d | DC | RO | - | Start in any phase or phases from zone RV - reverse dir. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone RV]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone RV | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive sequence reactance reach, zone RV]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive sequence reactance reach, zone RV | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


LN: ZMFPTRC_1

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMFPTRC_7d87e2594be07f63ae5dd4e1ef770656
  • Description: Protection trip conditionning [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPTRC_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPTRC_1


DO: Op

DO | CDC | Description | Condition | Ext | Category
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | TRIP | - | Logical "or" of the phase values for trip or start event (='phsA' | 'phsB' | 'phsC' | 'neut'). [Trip in any phase or phases from any zone or zones]
phsA | ST |  | - | - | Value true indicates trip or start event of phase A. [Trip in phase L1 from any zone or zones - zone direction]
phsB | ST |  | - | - | Value true indicates trip or start event of phase B. [Trip in phase L2 from any zone or zones - zone direction]
phsC | ST |  | - | - | Value true indicates trip or start event of phase C. [Trip in phase L3 from any zone or zones - zone direction]
q | ST |  | TRIP | - | Quality of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut'. [Trip in any phase or phases from any zone or zones]
t | ST |  | TRIP | - | Timestamp of the last change of any of the data values 'general', 'phsA', 'phsB', 'phsC', 'neut', or quality 'q'. [Trip in any phase or phases from any zone or zones]
d | DC | RO | - | Trip in any phase or phases from any zone or zones | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPTRC_1


DO: Str

DO | CDC | Description | Condition | Ext | Category
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
general | ST |  | START | - | See 'ACT.general'. [Start in any phase or phases from any zone or zones]
dirGeneral | ST |  | - | - | General direction of the fault. If the faults of individual phases have different directions, this attribute shall be set to 'dirGeneral'='both'. [Integer (binary) coded info about general direction of fault]
phsA | ST |  | - | - | See 'ACT.phsA'. [Start in phase L1 from any zone or zones - zone direction]
dirPhsA | ST |  | - | - | Direction of the fault for phase A. [Direction in phase L1]
phsB | ST |  | - | - | See 'ACT.phsB. [Start in phase L2 from any zone or zones - zone direction]
dirPhsB | ST |  | - | - | Direction of the fault for phase B. [Direction in phase L2]
phsC | ST |  | - | - | See 'ACT.phsC'. [Start in phase L3 from any zone or zones - zone direction ]
dirPhsC | ST |  | - | - | Direction of the fault for phase C. [Direction in phase L3]
q | ST |  | START | - | Quality of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut'. [Start in any phase or phases from any zone or zones]
t | ST |  | START | - | Timestamp of the last change of any of the data values 'general', 'dirGeneral', 'phsA', 'dirPhsA', 'phsB', 'dirPhsB', 'phsC', 'dirPhsC', 'neut', 'dirNeut', or quality 'q'. [Start in any phase or phases from any zone or zones]
d | DC | RO | - | Start in any phase or phases from any zone or zones | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPTRC_1


LN: ZMMMXU_1

  • Path: LD0>PROT>ZMF_1
  • LnType: ZMMMXU_f270ebda62aafef7f1a4d17d74b6e3c6
  • Description: Measurement [Impedance measurment]
  • Prefix: ZM
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: ZMFPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Measurements
Z | WYE | Phase to ground/phase to neutral impedances in a three-phase system. | O |
Z.phsA | WYE.CMV | Value of phase A. | AtLeastOne
Z.phsB | WYE.CMV | Value of phase B. | AtLeastOne
Z.phsC | WYE.CMV | Value of phase C. | AtLeastOne
  • DO: Beh
  • DO: Blk
  • DO: Z
  • DO: Z.phsA
  • DO: Z.phsB
  • DO: Z.phsC


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMMXU_1


DO: Blk

DO | CDC | Description | Condition | Ext | Category
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Block parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Block parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Block parameter for 61850]
d | DC | RO | - | Block parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMMXU_1


DO: Z

DO | CDC | Description | Condition | Ext | Category
Z | WYE | Phase to ground/phase to neutral impedances in a three-phase system. | O |  | Measurements
DA FC ValKind Signal DefaultValue Description
Parent topic: LN: ZMMMXU_1


DO: Z.phsA

DO | CDC | Description | Condition | Ext | Category
Z.phsA | WYE.CMV | Value of phase A. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [ZL1 Angle, magnitude of reported value]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [ZL1 Amplitude, magnitude of reported value]
range | MX |  | - | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [ZL1 Amplitude range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [ZL1 Amplitude, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [ZL1 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in ohm]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in ohm]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in ohm]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in ohm]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in ohm]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in ohm]
d | DC | RO | - | ZL1 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMMXU_1


DO: Z.phsB

DO | CDC | Description | Condition | Ext | Category
Z.phsB | WYE.CMV | Value of phase B. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [ZL2 Angle, magnitude of reported value]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [ZL2 Amplitude, magnitude of reported value]
range | MX |  | - | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [ZL2 Amplitude range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [ZL2 Amplitude, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [ZL2 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in ohm]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in ohm]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in ohm]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in ohm]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in ohm]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in ohm]
d | DC | RO | - | ZL2 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMMXU_1


DO: Z.phsC

DO | CDC | Description | Condition | Ext | Category
Z.phsC | WYE.CMV | Value of phase C. | AtLeastOne |  |
DA | FC | ValKind | Signal | DefaultValue | Description
cVal.ang.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [ZL3 Angle, magnitude of reported value]
cVal.mag.f | MX |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [ZL3 Amplitude, magnitude of reported value]
range | MX |  | - | - | Range in which the current instantaneous value 'instCVal.mag' is. See 'MV.range'. [ZL3 Amplitude range]
q | MX |  | - | - | Quality of the data values 'instCVal', 'cVal', 'range', ‘rangeAng’. [ZL3 Amplitude, magnitude of reported value]
t | MX |  | - | - | Timestamp of the last change in one of the data values 'cVal', 'range', 'rangeAng' or quality 'q'. [ZL3 Amplitude, magnitude of reported value]
subEna | SV |  | - | - | Used to enable and disable substitution. If 'subEna'=true, the main data value and quality shall always be set to the same value as the attributes used to store the substitution data value and quality, as follows:for SPS, DPS, INS, ENS, SPC, DPC, INC, ENC: 'stVal' to 'subVal', 'q' to 'subQ';</li>for MV: 'instMag' to 'subMag', 'q' to 'subQ';</li>for CMV: 'instCVal' to 'subCVal', 'q' to 'subQ';</li>for BSC, ISC: 'valWTr' to 'subVal, 'q' to 'subQ'; and,</li>for APC, BAC: 'mxVal' to 'subVal; 'q' to 'subQ'.</li></ul>Otherwise, the data value shall be based on the process value. [Enable substitution]
subCVal.mag.f | SV |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Substituted value]
subQ | SV |  | - | - | Value used to substitute 'q'. Any element other than the 'q.source' can be substituted. [Substituted quality]
subID | SV |  | - | - | Identification of the device or operator that made the substitution. It shall be set to null if 'subEna'=false or if the attribute is not set by the client. [Substituted identifier]
db | CF | RO | - | - | Deadband is a configuration parameter used to calculate deadbanded value 'cVal.mag'. See 'MV.db'. [Cycl: Report interval (s), Db: In % of range, Int Db: In %s]
zeroDb | CF | RO | - | - | Configuration parameter used to calculate the range around zero, where the deadbanded value 'cVal.mag' will be forced to zero. See 'MV.zeroDb'. [Zero point clamping]
rangeC.hhLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High High limit in ohm]
rangeC.hLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [High limit in ohm]
rangeC.lLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low limit in ohm]
rangeC.llLim.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Low Low limit in ohm]
rangeC.max.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Maximum value in ohm]
rangeC.min.f | CF |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Minimum value in ohm]
d | DC | RO | - | ZL3 Amplitude, magnitude of reported value | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMMMXU_1


LN: LLN0

  • Path: LD0>PROT>ZMFC_1
  • LnType: LLN0_68882b031800eb5b2ff5ae2ad5bd8168
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
Settings
GrRef | ORG | Object reference to a higher level logical device. | O |
  • DO: Beh
  • DO: Mod
  • DO: GrRef


LN: PSFPDIS_1

  • Path: LD0>PROT>ZMFC_1
  • LnType: PSFPDIS_7859e3dda7fc3436033fbc403325b90e
  • Description: Distance [Phase Selection for Fast Distance Protection]
  • Prefix: PSF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
AngLod | ASG | Angle setting for load area. Example definition of load encroachment used for the 'AngLod' and 'RisLod' with polygonal characteristic, applicable also with Mho, is with three instances of PDIS (PDIS1, PDIS2 and PDIS3), one instance per zone. See also 'RisGndRch'. | O |
RisLod | ASG | Resistive reach for load area. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: AngLod
  • DO: RisLod
  • DO: X1


LN: ZMFPDIS_1

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPDIS_cf7733811fcd876424b18b89479d0946
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive seq. reactance reach, Ph-Ph, zone 1, forward dir.]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive seq. reactance reach, Ph-Ph, zone 1, forward dir. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_1


LN: ZMFPDIS_2

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPDIS_1d45f8b6d1b2e38f0165c95359aab6cb
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive seq. reactance reach, Ph-Ph, zone 2, forward dir.]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive seq. reactance reach, Ph-Ph, zone 2, forward dir. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_2


LN: ZMFPDIS_3

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPDIS_3d52f123c166ff7584ad15f317f252bd
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 3, zone direction]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 3, zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive seq. reactance reach, Ph-Ph, zone 3, zone direction]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive seq. reactance reach, Ph-Ph, zone 3, zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_3


LN: ZMFPDIS_4

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPDIS_ab479a39fc89c2d4dbcd17e4dd71ae76
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 4, zone direction]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 4, zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive seq. reactance reach, Ph-Ph, zone 4, zone direction]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive seq. reactance reach, Ph-Ph, zone 4, zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_4


LN: ZMFPDIS_5

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPDIS_a83699922463169e69a5b9f9e77ee100
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: RisPhRch

DO | CDC | Description | Condition | Ext | Category
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Fault resistance reach, Ph-Ph, zone 5, zone direction]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Fault resistance reach, Ph-Ph, zone 5, zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive seq. reactance reach, Ph-Ph, zone 5, zone direction]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive seq. reactance reach, Ph-Ph, zone 5, zone direction | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_5


LN: ZMFPDIS_6

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPDIS_d588ee0bbc7d529eecefc73c0ed061c9
  • Description: Distance [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PDIS
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Op | ACT | If its ‘general’=true, the function decided to trip due to distance fault. The trip itself is issued by PTRC. | M |
Str | ACD | If its ‘general’=true, a fault has been detected and its direction may be available in its ‘dirGeneral'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Settings
RisPhRch | ASG | Resistive reach of quadrilateral phase distance element. | O |
X1 | ASG | Positive sequence line (reach) reactance. | O |
  • DO: Beh
  • DO: Op
  • DO: Str
  • DO: Blk
  • DO: RisPhRch
  • DO: X1


DO: X1

DO | CDC | Description | Condition | Ext | Category
X1 | ASG | Positive sequence line (reach) reactance. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setMag.f | SG |  | - | - | Floating point representation of the measured value. The formula to convert between 'f' and the process value (pVal) shall be: pVal='f'*10exp('Unit.multiplier').From the above formula and the one given for 'i', the relationship between 'f' and 'i' is as follows:'f'=(('i'*'ScaledValueConfig.scaleFactor')+'ScaledValueConfig.offset')*10exp(-'Unit.multiplier'). [Positive seq. reactance reach, Ph-Ph, zone RV, reverse dir.]
units.SIUnit | CF |  | - | ohm | SI unit of measure.
d | DC | RO | - | Positive seq. reactance reach, Ph-Ph, zone RV, reverse dir. | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ZMFPDIS_6


LN: ZMFPTRC_1

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMFPTRC_7d87e2594be07f63ae5dd4e1ef770656
  • Description: Protection trip conditionning [Measuring Zone for Fast Distance Protection]
  • Prefix: ZMF
  • LnClass: PTRC
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Op | ACT | If its ‘general’=true, the function decided to trip, as a combination of subscribed 'Pxxx.Op' from protection functions. | AtLeastOne |
Str | ACD | If its ‘general’=true, a fault has been detected, as a combination of subscribed 'Pxxx.Str' from protection functions, and its direction may be available in its ‘dirGeneral'. | AtLeastOne |
  • DO: Beh
  • DO: Blk
  • DO: Op
  • DO: Str


LN: ZMMMXU_1

  • Path: LD0>PROT>ZMFC_1
  • LnType: ZMMMXU_f270ebda62aafef7f1a4d17d74b6e3c6
  • Description: Measurement [Impedance measurment]
  • Prefix: ZM
  • LnClass: MMXU
  • Origin: IEC 61850-7-4
  • Function: ZMFCPDIS
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Blk | SPS | If true, this function has been dynamically blocked by another function. | O |
Measurements
Z | WYE | Phase to ground/phase to neutral impedances in a three-phase system. | O |
Z.phsA | WYE.CMV | Value of phase A. | AtLeastOne
Z.phsB | WYE.CMV | Value of phase B. | AtLeastOne
Z.phsC | WYE.CMV | Value of phase C. | AtLeastOne
  • DO: Beh
  • DO: Blk
  • DO: Z
  • DO: Z.phsA
  • DO: Z.phsB
  • DO: Z.phsC


LN: LLN0

  • Path: SYS
  • LnType: LLN0_907a10ae8686f194adad47214056b46a
  • Description: Logical device LN
  • Prefix:
  • LnClass: LLN0
  • Origin: IEC 61850-7-4
  • Function: SYSLLN0
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
NamPlt | LPL | Name plate of the logical device. | MOrootLD |
Status
Beh | ENS | Read-only value, describing the behaviour of the logical device. For a root logical device, it is the same as the mode ('LLN0.Mod'). For non-root logical device, it depends on its own current operating mode ('LLN0.Mod'), and the current operating behaviour of the logical device that contains it (containing 'LLN0.Beh'). | M |
Health | ENS | Reflects the state of the logical device related hardware and software. It is derived from the worst (most critical) value of the health attribute of all the domain logical nodes contained in the logical device: 'Health' = max('DomainLN[i].Health'). | MOrootLD |
Controls
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |
  • DO: NamPlt
  • DO: Beh
  • DO: Health
  • DO: Mod


DO: Mod

DO | CDC | Description | Condition | Ext | Category
Mod | ENC | (controllable) Operating mode of the logical device that may be changed by operator; its value influences behaviour of the domain logical nodes ('DomainLN.Beh') contained in the logical device. Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of the operating mode. | MOrootLD |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Mode status value parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Mode status value parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Mode status value parameter for 61850]
ctlModel | CF | RO | - | status-only | See 'SPC.ctlModel'.
d | DC | RO | - | Mode status value parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: LLN0


LN: LPHD

  • Path: SYS
  • LnType: LPHD_d3f45c24108b5d8cc8fe65a4e2482de6
  • Description: Physical device LN
  • Prefix:
  • LnClass: LPHD
  • Origin: IEC 61850-7-4
  • Function: LPHD
  • Min number of instances: 1
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Descriptions
PhyNam | DPL | Physical device name plate. | M |
Status
PhyHealth | ENS | Reflects the state of the physical device related hardware and software. | MOrootLD |
Proxy | SPS | If true, the physical device is a proxy (i.e., the logical device embedding this logical node is representing another physical device). | M |
Controls
Sim | SPC | (controllable) If true, IED will be using simulated GOOSE values or simulated sampled measurand values (instead of original ones) as soon as they are received. See part 7-1, clause 7.8. | O |
  • DO: PhyNam
  • DO: PhyHealth
  • DO: Proxy
  • DO: Sim


LN: AGSAL_[1]

  • Path: SYS
  • LnType: AGSAL_4a1f66d21afaacd8584464eb009b05a8
  • Description: Generic security application [Type A]
  • Prefix: A
  • LnClass: GSAL
  • Origin: IEC 61850-7-4
  • Function: AGSAL
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
AcsCtlFail | SEC | Number of access control failures detected (i.e., when a data object that the client wanted to access exists in the server, but based on the access view of the association with that client, an access to the data object was refused). | M |
AuthFail | SEC | Number of times that an association to the client could not be established due to an authorisation failure. | M |
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Ina | SEC | Number of associations terminated due to inactivity. | M |
SvcViol | SEC | Number of service privilege violations (i.e., when the data object that the client wanted to access exists in the access view for the association with that client, but the requested service is not allowed). | M |
NumCntRs | INS | Number of times the counter ('OpCntRs') has been reset. | O |
Controls
OpCntRs | INC | (controllable) Operations count, can be reset to a value different than 0. | M |
  • DO: AcsCtlFail
  • DO: AuthFail
  • DO: Beh
  • DO: Ina
  • DO: SvcViol
  • DO: NumCntRs
  • DO: OpCntRs


DO: AcsCtlFail

DO | CDC | Description | Condition | Ext | Category
AcsCtlFail | SEC | Number of access control failures detected (i.e., when a data object that the client wanted to access exists in the server, but based on the access view of the association with that client, an access to the data object was refused). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: AuthFail

DO | CDC | Description | Condition | Ext | Category
AuthFail | SEC | Number of times that an association to the client could not be established due to an authorisation failure. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: Ina

DO | CDC | Description | Condition | Ext | Category
Ina | SEC | Number of associations terminated due to inactivity. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: SvcViol

DO | CDC | Description | Condition | Ext | Category
SvcViol | SEC | Number of service privilege violations (i.e., when the data object that the client wanted to access exists in the access view for the association with that client, but the requested service is not allowed). | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
cnt | ST |  | - | - | Counter value of security violations.
sev | ST |  | - | - | Severity of the last violation detected.
t | ST |  | - | - | Timestamp of the last change of the data value 'cnt'.
addr | ST |  | - | - | Address of the remote source that last caused the count to be incremented.NOTE The kind of address stored (application address, IP address, link address, etc.) is whatever the server can detect and may depend on the specific mapping.
addInfo | ST |  | - | - | Additional clarification on the last detected violation.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: NumCntRs

DO | CDC | Description | Condition | Ext | Category
NumCntRs | INS | Number of times the counter ('OpCntRs') has been reset. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value.
q | ST |  | - | - | Quality of the data value 'stVal'.
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: AGSAL_[1]


DO: OpCntRs

DO | CDC | Description | Condition | Ext | Category
OpCntRs | INC | (controllable) Operations count, can be reset to a value different than 0. | M |  | Controls
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value.
q | ST |  | - | - | Quality of the data value 'stVal'.
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'.
ctlModel | CF | RO | - | direct-with-normal-security | See 'SPC.ctlModel'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Oper.Check | CO |  | - | - | Check condition
Oper.ctlNum | CO |  | - | - | The control sequence number of the last control service
Oper.ctlVal | CO |  | - | - | Control value
Oper.origin.orCat | CO |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
Oper.origin.orIdent | CO |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
Oper.T | CO |  | - | - | Control time stamp
Oper.Test | CO |  | - | - | Test status
Parent topic: LN: AGSAL_[1]


LN: ALTIM_[1]

  • Path: SYS
  • LnType: ALTIM_96abbecd2f725f2d665dafd069174ce0
  • Description: Time management [Type A]
  • Prefix: A
  • LnClass: LTIM
  • Origin: IEC 61850-7-4
  • Function: ALTIM
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
TmDT | SPS | If true, the daylight saving time is in effect now for this location. | M |
Settings
TmOfsTmm | ING | Offset of local time from UTC. | M |
TmUseDT | SPG | If true, this location is using daylight saving time. | M |
TmChgDT | TSG | Local time of next change to daylight saving time. | O |
TmChgST | TSG | Local time of next change to standard time. | O |
  • DO: Beh
  • DO: TmDT
  • DO: TmOfsTmm
  • DO: TmUseDT
  • DO: TmChgDT
  • DO: TmChgST


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmDT

DO | CDC | Description | Condition | Ext | Category
TmDT | SPS | If true, the daylight saving time is in effect now for this location. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [DST active]
q | ST |  | - | - | Quality of the data value 'stVal'. [DST active]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [DST active]
d | DC | RO | - | DST active | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmOfsTmm

DO | CDC | Description | Condition | Ext | Category
TmOfsTmm | ING | Offset of local time from UTC. | M |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setVal | SP | RO | - | - | The value of the status setting. [Timezone in minutes]
d | DC | RO | - | Timezone in minutes | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmUseDT

DO | CDC | Description | Condition | Ext | Category
TmUseDT | SPG | If true, this location is using daylight saving time. | M |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setVal | SP | RO | - | - | The value of the status setting (false is off, true is on). [DST usage]
d | DC | RO | - | DST usage | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmChgDT

DO | CDC | Description | Condition | Ext | Category
TmChgDT | TSG | Local time of next change to daylight saving time. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setTm | SP | RO | - | - | The value of the time setting, if the time is set with a time stamp. [Next DST start time]
d | DC | RO | - | Next DST start time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


DO: TmChgST

DO | CDC | Description | Condition | Ext | Category
TmChgST | TSG | Local time of next change to standard time. | O |  | Settings
DA | FC | ValKind | Signal | DefaultValue | Description
setTm | SP | RO | - | - | The value of the time setting, if the time is set with a time stamp. [Next DST end time]
d | DC | RO | - | Next DST end time | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTIM_[1]


LN: ALTMS_[1]

  • Path: SYS
  • LnType: ALTMS_bd4d57005e68732921b821abb2521daf
  • Description: Time master supervision [Type A]
  • Prefix: A
  • LnClass: LTMS
  • Origin: IEC 61850-7-4
  • Function: ALTMS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
TmSrc | VSS | Current time source. | M |
TmChSt1 | SPS | If true, time channel n is receiving time messages within a specified time interval. | Omulti |
  • DO: Beh
  • DO: TmSrc
  • DO: TmChSt1


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTMS_[1]


DO: TmSrc

DO | CDC | Description | Condition | Ext | Category
TmSrc | VSS | Current time source. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Time source]
q | ST |  | - | - | Quality of the data value 'stVal'. [Time source]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Time source]
d | DC | RO | - | Time source | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTMS_[1]


DO: TmChSt1

DO | CDC | Description | Condition | Ext | Category
TmChSt1 | SPS | If true, time channel n is receiving time messages within a specified time interval. | Omulti |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Time synchronized]
q | ST |  | - | - | Quality of the data value 'stVal'. [Time synchronized]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Time synchronized]
d | DC | RO | - | Time synchronized | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTMS_[1]


LN: ALTRK_[1]

  • Path: SYS
  • LnType: ALTRK_4f97699451c93d60fed19803e55f4992
  • Description: Service tracking [Type A]
  • Prefix: A
  • LnClass: LTRK
  • Origin: IEC 61850-7-4
  • Function: ALTRK
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
Services
ApcFTrk | CTSAnalogueValueCtlF | Control service tracking for controllable analogue setpoint data with float command. | O |
ApcIntTrk | CTSAnalogueValueCtlInt | Control service tracking for controllable analogue setpoint data with integer command. | O |
BacTrk | CTSBsControlKind | Control service tracking for binary controlled analogue data. | O |
BrcbTrk | BTS | Access service tracking for buffered report control blocks. | O |
BscTrk | CTSBsControlKind | Control service tracking for binary controlled step position data. | O |
DpcTrk | CTSBOOLEAN | Control service tracking for controllable double point status data. | O |
GenTrk | CST | Common service tracking for all services for which no specific tracking data exists. | O |
GocbTrk | GTS | Access service tracking for GOOSE control blocks. | O |
IncTrk | CTSINT32 | Control service tracking for controllable integer status data. | O |
IscTrk | CTSINT8 | Control service tracking for integer controlled step position data. | O |
LocbTrk | LTS | Access service tracking for log control blocks. | O |
SgcbTrk | STS | Access service tracking for setting group control blocks. | O |
SpcTrk | CTSBOOLEAN | Control service tracking for controllable single point status data. | O |
UrcbTrk | UTS | Access service tracking for unbuffered report control blocks. | O |
EncTrk1 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |
EncTrk2 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |
  • DO: Beh
  • DO: ApcFTrk
  • DO: ApcIntTrk
  • DO: BacTrk
  • DO: BrcbTrk
  • DO: BscTrk
  • DO: DpcTrk
  • DO: GenTrk
  • DO: GocbTrk
  • DO: IncTrk
  • DO: IscTrk
  • DO: LocbTrk
  • DO: SgcbTrk
  • DO: SpcTrk
  • DO: UrcbTrk
  • DO: EncTrk1
  • DO: EncTrk2


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: ApcFTrk

DO | CDC | Description | Condition | Ext | Category
ApcFTrk | CTSAnalogueValueCtlF | Control service tracking for controllable analogue setpoint data with float command. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal.f | SR |  | - | - | Floating point representation of the measured value. See 'AnalogueValue.f'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: ApcIntTrk

DO | CDC | Description | Condition | Ext | Category
ApcIntTrk | CTSAnalogueValueCtlInt | Control service tracking for controllable analogue setpoint data with integer command. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal.i | SR |  | - | - | Integer representation of the measured value. See 'AnalogueValue.i'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: BacTrk

DO | CDC | Description | Condition | Ext | Category
BacTrk | CTSBsControlKind | Control service tracking for binary controlled analogue data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: BrcbTrk

DO | CDC | Description | Condition | Ext | Category
BrcbTrk | BTS | Access service tracking for buffered report control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
rptID | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.ReportIdentifier'.
rptEna | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.ReportEnable' and internal change in attribute 'BRCB.RptEna' (report enabled at loss of association with the client).
datSet | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.DataSetReference'.
confRev | SR |  | - | - | Mapping for attribute 'BRCB.ConfRev'.
optFlds | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.OptionalFields'.
bufTm | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.BufferTime'.
sqNum | SR |  | - | - | Mapping for attribute 'BRCB.SqNum'.
trgOps | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.TriggerOptionsEnabled'.
intgPd | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.IntegrityPeriod'.
gi | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.GeneralInterrogation'.
purgeBuf | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.PurgeBuf'.
entryID | SR |  | - | - | Mapping for service parameter 'SetBRCBValues.EntryIdentifier'.
timeOfEntry | SR |  | - | - | Mapping for attribute 'BRCB.TimeOfEntry'.
owner | SR |  | - | - | Mapping for attribute 'BRCB.Owner'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: BscTrk

DO | CDC | Description | Condition | Ext | Category
BscTrk | CTSBsControlKind | Control service tracking for binary controlled step position data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: DpcTrk

DO | CDC | Description | Condition | Ext | Category
DpcTrk | CTSBOOLEAN | Control service tracking for controllable double point status data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: GenTrk

DO | CDC | Description | Condition | Ext | Category
GenTrk | CST | Common service tracking for all services for which no specific tracking data exists. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: GocbTrk

DO | CDC | Description | Condition | Ext | Category
GocbTrk | GTS | Access service tracking for GOOSE control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
goEna | SR |  | - | - | Mapping for service parameter 'SetGoCBValues.GoEnable'.
goID | SR |  | - | - | Mapping for service parameter 'SetGoCBValues.GOOSEID'.
datSet | SR |  | - | - | Mapping for service parameter 'SetGoCBValues.DataSetReference'.
confRev | SR |  | - | - | Mapping for attribute 'GoCB.ConfRev'.
ndsCom | SR |  | - | - | Mapping for attribute 'GoCB.NdsCom'.
dstAddress | SR |  | - | - | Mapping for attribute 'GoCB.DstAddress'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: IncTrk

DO | CDC | Description | Condition | Ext | Category
IncTrk | CTSINT32 | Control service tracking for controllable integer status data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: IscTrk

DO | CDC | Description | Condition | Ext | Category
IscTrk | CTSINT8 | Control service tracking for integer controlled step position data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: LocbTrk

DO | CDC | Description | Condition | Ext | Category
LocbTrk | LTS | Access service tracking for log control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
logEna | SR |  | - | - | Mapping for service parameter 'SetLCBValues.LogEnable'.
datSet | SR |  | - | - | Mapping for service parameter 'SetLCBValues.DataSetReference'.
optFlds | SR |  | - | - | Mapping for service parameter 'SetLCBValues.OptionalFields'.
bufTm | SR |  | - | - | Mapping for service parameter 'SetLCBValues.BufferTime'.
trgOps | SR |  | - | - | Mapping for service parameter 'SetLCBValues.TriggerOptionsEnabled'.
intgPd | SR |  | - | - | Mapping for service parameter 'SetLCBValues.IntegrityPeriod'.
logRef | SR |  | - | - | Mapping for service parameter 'SetLCBValues.LogReference'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: SgcbTrk

DO | CDC | Description | Condition | Ext | Category
SgcbTrk | STS | Access service tracking for setting group control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
numOfSG | SR |  | - | - | Mapping for attribute 'SGCB.NumOfSG'.
actSG | SR |  | - | - | Mapping for service parameter 'SelectActiveSG.SettingGroupNumber'.
editSG | SR |  | - | - | Mapping for service parameter 'SelectEditSG.SettingGroupNumber'.
cnfEdit | SR |  | - | - | Mapping for attribute 'SGCB.CnfEdit' (as a consequence of service 'ConfirmEditSGValues').
lActTm | SR |  | - | - | Mapping for attribute 'SGCB.lActTm'.
resvTms | SR |  | - | - | Mapping for attribute 'SGCB.ResvTms'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: SpcTrk

DO | CDC | Description | Condition | Ext | Category
SpcTrk | CTSBOOLEAN | Control service tracking for controllable single point status data. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: UrcbTrk

DO | CDC | Description | Condition | Ext | Category
UrcbTrk | UTS | Access service tracking for unbuffered report control blocks. | O |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
rptID | SR |  | - | - | Mapping for service parameter 'SetURCBValues.ReportIdentifier'.
rptEna | SR |  | - | - | Mapping for service parameter 'SetURCBValues.ReportEnable' and internal change in attribute 'URCB.RptEna' (report enabled, at loss of association with the client).
resv | SR |  | - | - | Mapping for service parameter 'SetURCBValues.Reserve' and internal change in attribute 'URCB.Resv' (state of reservation).
datSet | SR |  | - | - | Mapping for service parameter 'SetURCBValues.DataSetReference'.
confRev | SR |  | - | - | Mapping for attribute 'URCB.ConfRev'.
optFlds | SR |  | - | - | Mapping for service parameter 'SetURCBValues.OptionalFields'.
bufTm | SR |  | - | - | Mapping for service parameter 'SetURCBValues.BufferTime'.
sqNum | SR |  | - | - | Mapping for attribute 'URCB.SqNum'.
trgOps | SR |  | - | - | Mapping for service parameter 'SetURCBValues.TriggerOptionsEnabled'.
intgPd | SR |  | - | - | Mapping for service parameter 'SetURCBValues.IntegrityPeriod'.
gi | SR |  | - | - | Mapping for service parameter 'SetURCBValues.GeneralInterrogation'.
owner | SR |  | - | - | Mapping for attribute 'URCB.Owner'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: EncTrk1

DO | CDC | Description | Condition | Ext | Category
EncTrk1 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: ALTRK_[1]


DO: EncTrk2

DO | CDC | Description | Condition | Ext | Category
EncTrk2 | CTSEnum | Control service tracking for enumerated n controllable status data. | Omulti |  | Services
DA | FC | ValKind | Signal | DefaultValue | Description
objRef | SR |  | - | - | Reference of the object that is used in the tracking: either a control block that is being accessed or a control object that is being controlled.
serviceType | SR |  | - | - | Type of the tracked service.
errorCode | SR |  | - | - | Return status of the service specified by 'serviceType'.
originatorID | SR |  | - | - | Originator that issued the tracked service.
t | SR |  | - | - | Timestamp of the service completion.
ctlVal | SR |  | - | - | Mapping for service parameter 'ctlVal'.
operTm | SR |  | - | - | Mapping for service parameter 'operTm'. Has value NULL, if the tracked service is not ‘TimeActivatedOperate’.
origin.orCat | SR |  | - | - | Category indicates who/what caused the change of a controllable process value. If the initiator of a change is not known, this value shall be set to 'process'.
origin.orIdent | SR |  | - | - | Identification of the originator of the value change. If the initiator of a change is not known, this value shall be set to null.
ctlNum | SR |  | - | - | Mapping for service parameter 'ctlNum'.
T | SR |  | - | - | Mapping for service parameter 'T'.
Test | SR |  | - | - | Mapping for service parameter 'Test'.
Check | SR |  | - | - | Mapping for service parameter 'Check'.
respAddCause | SR |  | - | - | Mapping for response service parameter 'AddCause'.
d | DC | RO | - | - | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
dataNs | EX |  | - | IEC 61850-7-4:2007A | Data name space. Scope of the standard specified with the attribute is LN class definition (CDC definition by reference). For details, see IEC 61850-7-1.
Parent topic: LN: ALTRK_[1]


LN: RCHLCCH_[1]

  • Path: SYS
  • LnType: RCHLCCH_75496a721990313afd1acbf447947882
  • Description: Physical communication channel supervision [Redundant channel]
  • Prefix: RCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: PRPSTATUS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
FerCh | INS | Frame error rate on this channel, defined as the count of erroneous messages (or missed, in case of redundancy) for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel A. In absence of a redundant protocol, the calculation may be vendor specific (because it depends on the layers 1 and 2 of the protocol). | O |
RedFerCh | INS | Frame error rate on the redundant channel, defined as the count of missed messages for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel B. | O |
RedChLiv | SPS | If true, redundant channel is receiving telegrams within a specified time interval 'ChLivTms' or determined by other criteria. In case of a redundancy protocol this refers to channel B. | MFcond |
  • DO: Beh
  • DO: ChLiv
  • DO: FerCh
  • DO: RedFerCh
  • DO: RedChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [PRP Beh]
q | ST |  | - | - | Quality of the data value 'stVal'. [PRP Beh]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP Beh]
d | DC | RO | - | PRP Beh | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRP-A LINK | - | Status data value. [PRP-A Link Status]
q | ST |  | PRP-A LINK | - | Quality of the data value 'stVal'. [PRP-A Link Status]
t | ST |  | PRP-A LINK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-A Link Status]
d | DC | RO | - | PRP-A Link Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: FerCh

DO | CDC | Description | Condition | Ext | Category
FerCh | INS | Frame error rate on this channel, defined as the count of erroneous messages (or missed, in case of redundancy) for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel A. In absence of a redundant protocol, the calculation may be vendor specific (because it depends on the layers 1 and 2 of the protocol). | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [PRP-A Error Rate]
q | ST |  | - | - | Quality of the data value 'stVal'. [PRP-A Error Rate]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-A Error Rate]
d | DC | RO | - | PRP-A Error Rate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: RedFerCh

DO | CDC | Description | Condition | Ext | Category
RedFerCh | INS | Frame error rate on the redundant channel, defined as the count of missed messages for each 1'000 messages forwarded to the application. In case of a redundancy protocol this refers to channel B. | O |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [PRP-B Error Rate]
q | ST |  | - | - | Quality of the data value 'stVal'. [PRP-B Error Rate]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-B Error Rate]
d | DC | RO | - | PRP-B Error Rate | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


DO: RedChLiv

DO | CDC | Description | Condition | Ext | Category
RedChLiv | SPS | If true, redundant channel is receiving telegrams within a specified time interval 'ChLivTms' or determined by other criteria. In case of a redundancy protocol this refers to channel B. | MFcond |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | PRP-B LINK | - | Status data value. [PRP-B Link Status]
q | ST |  | PRP-B LINK | - | Quality of the data value 'stVal'. [PRP-B Link Status]
t | ST |  | PRP-B LINK | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [PRP-B Link Status]
d | DC | RO | - | PRP-B Link Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: RCHLCCH_[1]


LN: SCHLCCH_[1]

  • Path: SYS
  • LnType: SCHLCCH_2d9d65010735158b28d993cf0968c302
  • Description: Physical communication channel supervision [Single channel]
  • Prefix: SCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: SINGLELCCH
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
  • DO: Beh
  • DO: ChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Behaviour parameter for 61850]
q | ST |  | - | - | Quality of the data value 'stVal'. [Behaviour parameter for 61850]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Behaviour parameter for 61850]
d | DC | RO | - | Behaviour parameter for 61850 | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[1]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Link Status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Link Status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Link Status]
d | DC | RO | - | Link Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[1]


LN: SCHLCCH_[2]

  • Path: SYS
  • LnType: SCHLCCH_c0177228dca05b5f757d6f3b7dccf4d3
  • Description: Physical communication channel supervision [Single channel]
  • Prefix: SCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: PRPSTATUS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
  • DO: Beh
  • DO: ChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [AB Link Beh]
q | ST |  | - | - | Quality of the data value 'stVal'. [AB Link Beh]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [AB Link Beh]
d | DC | RO | - | AB Link Beh | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[2]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Channel A status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Channel A status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Channel A status]
d | DC | RO | - | Channel A status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[2]


LN: SCHLCCH_[3]

  • Path: SYS
  • LnType: SCHLCCH_05e83e8dea152d92b0404e46138cf87f
  • Description: Physical communication channel supervision [Single channel]
  • Prefix: SCH
  • LnClass: LCCH
  • Origin: IEC 61850-7-4
  • Function: PRPSTATUS
  • Min number of instances: 0
  • Max number of instances: 1
DO | CDC | Description | Condition | Ext
Status
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |
  • DO: Beh
  • DO: ChLiv


DO: Beh

DO | CDC | Description | Condition | Ext | Category
Beh | ENS | Read-only value, describing the behaviour of a domain logical node. It depends on the current operating mode of the logical node ('DomainLN.Mod'), and the current operating mode of the logical device that contains it ('LLN0.Mod'). Processing of the quality status ('q') of the received data is the prerequisite for correct interpretation of 'DomainLN.Beh'. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [CD Link Beh]
q | ST |  | - | - | Quality of the data value 'stVal'. [CD Link Beh]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [CD Link Beh]
d | DC | RO | - | CD Link Beh | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[3]


DO: ChLiv

DO | CDC | Description | Condition | Ext | Category
ChLiv | SPS | If true, channel is receiving telegrams within a specified time interval 'ChLivTms'. In case of a redundancy protocol this refers to channel A. | M |  | Status
DA | FC | ValKind | Signal | DefaultValue | Description
stVal | ST |  | - | - | Status data value. [Channel B Status]
q | ST |  | - | - | Quality of the data value 'stVal'. [Channel B Status]
t | ST |  | - | - | Timestamp of the last change of the data value 'stVal' or quality 'q'. [Channel B Status]
d | DC | RO | - | Channel B Status | Textual description of the data. In case of LPL, the description refers to the logical node.
dU | DC | RO | - | - | Textual description of the data using unicode characters. In case of LPL, the description refers to the logical node.
Parent topic: LN: SCHLCCH_[3]


IEC 61850 data model description, Edition 2, 670 series 2.1

User Manual

Issued: December 2015
Revision: —
Product version: 2.1