Contents:

1. About this manual ................................................................. 11
   1.1. Copyrights ......................................................................... 11
   1.2. Trademarks ....................................................................... 11
   1.3. General ............................................................................. 11
   1.4. Use of symbols ................................................................... 12
   1.5. Document conventions ..................................................... 12
   1.6. Terminology ...................................................................... 13
   1.7. Abbreviations .................................................................... 14
   1.8. Related documents ............................................................ 15
   1.9. Document revisions ............................................................ 16

2. Introduction ........................................................................... 17
   2.1. General about DMS 600 .................................................. 17
   2.2. General about DMS 600 Workstation ............................... 17

3. Software release updates ..................................................... 19
   3.1. New features and functions in DMS 600 *4.0 .................... 19
   3.2. New features and functions in Open++ Opera version 3.3 .... 20
   3.3. New features and functions in Open++ Opera version 3.2 .... 21

4. User and region management .............................................. 23
   4.1. General about user and region management .................... 23
   4.2. Logoff state ...................................................................... 23
   4.3. User level rights ............................................................... 23
   4.4. Regions ........................................................................... 24

5. Starting DMS 600 WS ............................................................ 25
   5.1. Starting DMS 600 WS ....................................................... 25

6. User interface ...................................................................... 27
   6.1. General about user interface ........................................... 27
   6.2. User interface settings ..................................................... 27
   6.3. Network windows ............................................................ 28
      6.3.1. Controlling the views in network windows ................. 28
      6.3.2. Coloring of network windows .................................. 29
      6.3.3. Coloring in network and protection analysis .......... 29
      6.3.4. Code and label controls .......................................... 30
      6.3.5. Showing free database objects, texts and measurements..30
# Operation Manual

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.3.6. Symbol legend</td>
<td>30</td>
</tr>
<tr>
<td>6.3.7. Line color legend</td>
<td>30</td>
</tr>
<tr>
<td>6.4. Network diagrams</td>
<td>31</td>
</tr>
<tr>
<td>6.4.1. Coloring in network diagram</td>
<td>31</td>
</tr>
<tr>
<td>6.4.2. Codes and labels in network diagram</td>
<td>31</td>
</tr>
<tr>
<td>6.5. Station diagrams</td>
<td>31</td>
</tr>
<tr>
<td>6.5.1. Station and control pictures</td>
<td>31</td>
</tr>
<tr>
<td>6.5.2. MicroSCADA control dialogs</td>
<td>32</td>
</tr>
<tr>
<td>6.5.3. Internal station diagrams</td>
<td>32</td>
</tr>
<tr>
<td>6.5.4. Coloring in station diagrams</td>
<td>32</td>
</tr>
<tr>
<td>6.6. Other fixed medium and low voltage diagrams</td>
<td>32</td>
</tr>
<tr>
<td>6.7. Online help</td>
<td>33</td>
</tr>
<tr>
<td>7. Settings of workstations</td>
<td>35</td>
</tr>
<tr>
<td>7.1. General about settings</td>
<td>35</td>
</tr>
<tr>
<td>7.2. User manager settings</td>
<td>35</td>
</tr>
<tr>
<td>7.2.1. Changing user identifiers or user rights</td>
<td>35</td>
</tr>
<tr>
<td>7.2.2. Changing password</td>
<td>36</td>
</tr>
<tr>
<td>7.3. Network view settings</td>
<td>36</td>
</tr>
<tr>
<td>7.3.1. General about network view settings</td>
<td>36</td>
</tr>
<tr>
<td>7.3.2. User interface language settings</td>
<td>36</td>
</tr>
<tr>
<td>7.3.3. User interface fonts settings</td>
<td>36</td>
</tr>
<tr>
<td>7.3.4. Local network view settings</td>
<td>37</td>
</tr>
<tr>
<td>7.4. Automatic functions associated with state changes</td>
<td>37</td>
</tr>
<tr>
<td>7.4.1. Automatic GSM message settings in fault cases</td>
<td>39</td>
</tr>
<tr>
<td>7.4.2. Automatic telephone answering machine using in fault cases</td>
<td>39</td>
</tr>
<tr>
<td>7.5. Color settings</td>
<td>39</td>
</tr>
<tr>
<td>7.5.1. General about color settings</td>
<td>39</td>
</tr>
<tr>
<td>7.5.2. MV/LV station, switch and customer code color settings</td>
<td>39</td>
</tr>
<tr>
<td>7.5.3. Settings of coloring limits for network and protection analysis</td>
<td>40</td>
</tr>
<tr>
<td>7.5.4. Brightness and contrast for color bitmaps</td>
<td>40</td>
</tr>
<tr>
<td>7.6. Network and protection analysis settings</td>
<td>41</td>
</tr>
<tr>
<td>7.6.1. General about network and protection analysis settings</td>
<td>41</td>
</tr>
<tr>
<td>7.6.2. General network analysis settings</td>
<td>41</td>
</tr>
<tr>
<td>7.6.3. Load calculation settings</td>
<td>41</td>
</tr>
<tr>
<td>7.6.4. Protection analysis settings</td>
<td>42</td>
</tr>
<tr>
<td>7.6.5. Meshed network and protection analysis settings</td>
<td>44</td>
</tr>
<tr>
<td>7.7. Fault location settings</td>
<td>44</td>
</tr>
</tbody>
</table>
7.7.1. General about fault location settings .......................................................... 45
7.7.2. General fault location settings .................................................................... 45
  7.7.2.1. Certainty factor settings ........................................................................ 45
  7.7.2.2. Faulted zone location settings .............................................................. 46
  7.7.2.3. Load current compensation settings ...................................................... 46
  7.7.2.4. Impedance based fault distance calculation settings ................................ 47
7.8. Switching planning settings ........................................................................... 47
7.9. Reporting settings .......................................................................................... 48
7.10. Setting up switching state document ............................................................. 49
7.11. Background map settings ............................................................................. 49
  7.11.1. General about background map settings .................................................. 49
  7.11.2. The outlook of background maps .............................................................. 49
  7.11.3. The storage location of background maps ................................................ 51
8. General functions ................................................................................................ 53
  8.1. Selecting region ............................................................................................ 53
  8.2. Selecting operational modes .......................................................................... 53
  8.3. Controlling voltage levels .............................................................................. 54
  8.4. Updating network data and normal switching state ......................................... 55
    8.4.1. Updating network data ............................................................................ 55
    8.4.2. Updating normal switching state ............................................................... 56
  8.5. Locating network components ....................................................................... 56
  8.6. Showing node information ............................................................................ 57
  8.7. Showing network component data .................................................................. 57
    8.7.1. Opening free data forms ........................................................................ 57
    8.7.2. Browsing free data forms ........................................................................ 58
  8.8. Showing conductor codes .............................................................................. 58
    8.8.1. Content of free data forms ..................................................................... 59
  8.9. Management of MV/LV substation texts ......................................................... 59
  8.10. Browsing the attached documents ................................................................ 59
  8.11. Browsing the archives ................................................................................ 60
  8.12. Showing MV feeder information .................................................................. 61
  8.13. Showing important MV/LV stations ............................................................. 61
  8.14. Alarms, warnings, notices and events .......................................................... 61
    8.14.1. General about alarms, warnings, notices and events ............................... 61
    8.14.3. Showing alarms and warnings in network windows ............................... 63
    8.14.4. Showing notices in notices list ................................................................ 63
    8.14.4.1. Contents of the notices list ................................................................ 63
8.14.5. Showing events in events list ........................................ 64
  8.14.5.1. Contents of the event list ........................................ 65
8.15. Simulation of historical events ........................................ 66
  8.15.1. General about historical events ................................. 66
  8.15.2. Simulating historical events ................................. 66
8.16. Opening MicroSCADA pictures ........................................ 67
8.17. Finding customer information ........................................ 67
8.18. Sending GSM messages .............................................. 68
  8.18.1. Sending maintenance outage information using GSM
           message .......................................................... 68
  8.18.2. Sending free form GSM message ................................ 69
  8.18.3. Browsing the sent GSM messages ............................ 69
  8.18.4. Sending new GSM message to same customer group .... 69
8.19. Defining telephone answering machine ........................... 70
  8.19.1. Defining of telephone answering machine functioning .... 70
  8.19.2. Creating new telephone answering machine message ...... 70
  8.19.3. Editing telephone answering machine message ........... 71
  8.19.4. Removing telephone answering machine message ......... 71
8.20. Creating switching state document .................................. 72
8.21. Inserting the value for additional load and border switch .... 72
8.22. Field crew management ............................................... 73
  8.22.1. Inserting new field crew data .................................. 73
  8.22.2. Editing field crew data ........................................ 73
  8.22.3. Updating field crew locations using GPS data ........... 74
  8.22.4. Showing field crews ........................................... 74
8.23. Adding own features to menu ........................................ 74
8.24. Notes and findings ................................................... 75
  8.24.1. Notes management ............................................. 75
  8.24.2. Findings management ........................................... 75
8.25. Map printing ............................................................ 76
  8.25.1. Map printing parameters ...................................... 76
8.26. Managing switching plans ............................................ 77
9. Topology management ........................................................ 79
  9.1. General about topology management .............................. 79
  9.1.1. Monitoring network topology .................................... 79
  9.1.2. Showing downstream and upstream traces .................. 80
    9.1.2.1. Traces in network window .................................. 80
    9.1.2.2. Traces in network diagrams ............................... 80
    9.1.2.3. Traces from SYS 600 graphics ............................ 80
9.1.3. Showing abnormal switching states.................................81
9.1.4. Showing LV switch changes...........................................81
9.1.5. Finding unsupplied MV/LV stations and customers .....81
9.2. Changing switching states..................................................82
  9.2.1. Changing switching state of switches connected to MicroSCADA
  9.2.2. Changing switching state of switches not connected to MicroSCADA
  9.2.3. Changing switching state of line sections .....................83
  9.2.4. Changing LV switch states .........................................83
9.3. Checking switching actions ..............................................84

10. Network and protection analysis .......................................85
  10.1. General about network and protection analysis ...............85
  10.2. Network analysis ..........................................................85
    10.2.1. Load modeling......................................................85
    10.2.2. Load forecasting and load estimation .......................86
    10.2.3. Showing load curve for MV/LV stations and line sections
    10.2.4. Using of MicroSCADA measurement data in network analysis
    10.2.5. Using starting motors in network analysis ..................88
    10.2.6. Performing network analysis....................................88
    10.2.7. Showing network analysis result..............................89
  10.3. Protection analysis .....................................................90
    10.3.1. Using of relay settings in protection analysis ............90
    10.3.2. Showing protection relay settings data .....................90
    10.3.3. Performing protection analysis ...............................91
    10.3.4. Showing protection analysis results .........................91
    10.3.5. Showing earth-fault protection analysis results ..........93
  10.4. Network and protection analysis using forecasted loads .........93
  10.5. Network and protection analysis using simulated data ..........94
    10.5.1. General about simulation........................................94
    10.5.2. Changing switching state .......................................95
    10.5.3. Changing network analysis settings ...........................95
    10.5.4. Changing protection analysis settings ......................96
    10.5.5. Changing relay settings .......................................96
    10.5.6. Setting date and time for network analysis ...............97

11. Fault management ...........................................................99
  11.1. General about fault management ...................................99
11.2. General progress of the MV fault management ...................... 99
11.3. Changing to automatic fault isolation and restoration mode ..... 100
11.4. Fault location ..................................................................... 100
  11.4.1. General about fault location ......................................... 101
  11.4.2. Management of on-site readable fault detector state .... 101
  11.4.3. Progress of the fault location ........................................ 102
11.5. Fault isolation and restoration.............................................. 102
  11.5.1. Automatic fault isolation and restoration ....................... 103
    11.5.1.1. General about automatic fault isolation and restoration 103
    11.5.1.2. Performing automatic fault isolation and restoration 104
  11.5.2. General about manual fault isolation and restoration ... 105
11.6. Manual MV fault management ............................................ 106
  11.6.1. Selection of the active fault ...................................... 107
  11.6.2. Information about the active fault and fault location parameters .................................................. 107
  11.6.3. Fault information ....................................................... 108
    11.6.3.1. Base data of the fault................................... 108
    11.6.3.2. Fault current data ........................................ 109
    11.6.3.3. Fault impedance data .................................. 110
    11.6.3.4. Fault detector data....................................... 110
    11.6.3.5. Primary transformer data ............................. 110
    11.6.3.6. Feeding network data .................................. 111
  11.6.4. Information about possible fault locations for active fault 111
  11.6.5. Defining the faulted zone manually ........................... 112
  11.6.6. Performing manual fault isolation and restoration....... 112
  11.6.7. Setting the fault repaired ........................................ 113
11.7. General about fault location simulation ............................ 113
  11.7.1. Locating the real fault with changed data .................... 114
    11.7.1.1. Changing fault information ............................ 114
    11.7.1.2. Changing fault location parameters .................... 115
  11.7.2. Locating the real fault in MicroSCADA disconnection ... 115
  11.7.3. Demonstrating the fault location .............................. 115
11.10. Management of LV outage ............................................. 117
12. Switching planning ................................................................. 119
  12.1. General about switching planning .................................... 119
  12.2. Creating switching sequence ............................................ 119
    12.2.1. Automatic switching sequence creation ..................... 119
    12.2.2. Manual switching sequence creation ......................... 120
  12.3. Modifying switching sequence ......................................... 121
  12.4. Saving and copying the existing switching sequence ............ 121
  12.5. Simulating switching sequence ......................................... 122
  12.6. Executing switching sequence ......................................... 122
  12.7. Printing the switching plan ............................................ 123
  12.8. Reconfiguration planning ............................................... 123
    12.8.1. General about reconfiguration ................................... 123
    12.8.2. Performing reconfiguration planning .......................... 123
    12.8.3. Reconfiguration planning results ............................... 124
13. Outage data management ...................................................... 125
  13.1. General about outage data management ............................ 125
  13.2. Reporting fault and maintenance outages ......................... 125
    13.2.1. Reporting of LV network outages ................................ 125
    13.2.2. Reporting of MV network outages ............................... 126
    13.2.3. Reporting reclosings ............................................. 126
    13.2.4. Automatically filled-in data in reports ....................... 126
    13.2.5. Defining the exact MV fault location for reporting ......... 127
    13.2.6. Inserting the additional data of the outage ................. 127
    13.2.7. Outage areas ...................................................... 129
      13.2.7.1. Manual updating of the switchings ....................... 130
      13.2.7.2. Manual updating of the outage areas .................... 131
  13.3. Printing outage report .................................................. 131
  13.4. Archiving outage data ................................................... 132
  13.5. Customer and MV/LV substation outage data ....................... 133
  13.6. Exporting outage data .................................................... 133
14. Database analysis ............................................................... 135
  14.1. General about database analysis ..................................... 135
  14.2. Queries in DMS 600 software .......................................... 135
    14.2.1. Query results in DMS 600 software ............................ 135
    14.2.2. Performing ready graphical query ............................. 135
    14.2.3. Graphical restriction of the query focus ..................... 136
    14.2.4. Creating simple graphical query in DMS 600 software ...... 136
  14.3. Reporting ................................................................. 137
14.4. Adding query command to menu ............................................... 138

APPENDIX 1 Quick guide ............................................................... 139
   Toolbar buttons ........................................................................ 139

Index.......................................................................................... 141
1. About this manual

1.1. Copyrights

The information in this document is subject to change without notice and should not be construed as a commitment by ABB Oy. ABB Oy assumes no responsibility for any errors that may appear in this document.

In no event shall ABB Oy be liable for direct, indirect, special, incidental or consequential damages of any nature or kind arising from the use of this document, nor shall ABB Oy be liable for incidental or consequential damages arising from use of any software or hardware described in this document.

This document and parts thereof must not be reproduced or copied without written permission from ABB Oy, and the contents thereof must not be imparted to a third party nor used for any unauthorized purpose.

The software or hardware described in this document is furnished under a license and may be used, copied, or disclosed only in accordance with the terms of such license.

Copyright © 2004 ABB Oy.
All rights reserved.

Document number: 1MRS755274
Release: A/2004

1.2. Trademarks

Registration and trademarks used in this document include:

- Microsoft® and Windows®: Registered trademarks of Microsoft Corporation.
- Other brand or product names are trademarks or registered trademarks of their respective holders.

1.3. General

This Operation Manual describes all the functions needed by the everyday user of MicroSCADA Pro Distribution Management System DMS 600 Workstation (later in this manual DMS 600 WS) software. The DMS 600 *4.0 is direct successor to Open++ Opera 3.3.

This Operation Manual describes the properties of all DMS 600 WS functions by supposing that all licenses and optional functions are included and there are no user level restrictions. Absence of some license, absence of optional function or user level restrictions removes or makes those functions unavailable from the user interface.

This document complies with the program version 4.0.

Additional information such as Release Notes can be found on the program distribution media.
1.4. Use of symbols

This publication includes warning, caution, and information where appropriate to point out safety related or other important information. It also includes tip to point out useful hints to the reader. The corresponding symbols should be interpreted as follows:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>!</td>
<td>Caution icon indicates important information or warning related to the concept discussed in the text. It might indicate the presence of a hazard, which could result in corruption of software or damage to equipment/property.</td>
</tr>
<tr>
<td>ℹ️</td>
<td>Information icon alerts the reader to pertinent factors and conditions.</td>
</tr>
<tr>
<td>💡</td>
<td>Tip icon indicates advice on, for example, how to design your project or how to use a certain function.</td>
</tr>
</tbody>
</table>

Although warning hazards are related to personal injury, and caution hazards are associated with equipment or property damage, it should understood that operation of damaged equipment could, under certain operational conditions, result in degraded process performance leading to personal injury or death. Therefore, comply fully with all warnings and caution notices.

1.5. Document conventions

The following conventions are used for the presentation of material:

- The names of menus and menu items are boldfaced. For example, the File menu.
- The following convention is used for menu operations: MenuName > MenuItem > CascadedMenuItem. For example: select File > Coloring > Topology by Feeders.
- The Start menu name always refers to the Start menu on the Windows® Task Bar.
- System prompts/messages and user responses/input are shown in the Courier font. For example, if you enter a value out of range, the following message is displayed: Entered value is not valid. The value must be 0 to 30.
- The names of push and toggle buttons are boldfaced. For example, click OK.
- The words in names of screen elements (for example, the title in the title bar of a window, the label for a field of a dialog box) are initially capitalized.
- Capital letters are used for the name of a keyboard key if it is labeled on the keyboard. For example, press the ENTER key.
- Lowercase letters are used for the name of a keyboard key that is not labeled on the keyboard. For example, the space bar, comma key, and so on.
- Press CTRL+C indicates that you must hold down the CTRL key while pressing the C key (to copy a selected object in this case).
- Press ESC E C indicates that you press and release each key in sequence (to copy a selected object in this case).
- The names of the directories and files (for example, Opera/Settings.exe) are initially capitalized and shown in the italic font.
• The names of MS Access tables, queries and fields are capitalized (for example CODE field in INFOCODE table).

### 1.6. Terminology

The following is a list of terms associated with the DMS 600 that you should be familiar with. The list contains terms that are unique to ABB or have a usage or definition that is different from standard industry usage.

<table>
<thead>
<tr>
<th>Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Certainty factor</td>
<td>Certainty factors are used during inferencing to define the stress on individual inference rules.</td>
</tr>
<tr>
<td>DMS 600 Network Editor; DMS 600 NE</td>
<td>The DMS 600 Network Editor (DMS 600 NE) is a program primarily used to model the distribution network onto the network database.</td>
</tr>
<tr>
<td>DMS 600 Server Application; DMS 600 SA</td>
<td>DMS 600 Server Application (DMS 600 SA) is used for data exchange between MicroSCADA and instances of DMS 600.</td>
</tr>
<tr>
<td>DMS 600 Workstation; DMS 600 WS</td>
<td>DMS 600 Workstation (DMS 600 WS) is a program for the operative personnel of electric companies to monitor and operate their medium and low voltage distribution networks.</td>
</tr>
<tr>
<td>Draw upon map</td>
<td>A vector map, which is drawn after other map materials and is the top map on the screen.</td>
</tr>
<tr>
<td>Fault distance</td>
<td>The fault distance is determined by comparing the measured short-circuit current and the type of fault with the calculated short-circuit currents along the feeder in which a fault has been occurred. The fault location of DMS 600 WS is based on fault distance calculation and fault detector data.</td>
</tr>
<tr>
<td>Fault file</td>
<td>Fault snapshot file created by DMS 600 SA. File names of fault snapshot files are Fau&lt;xxx&gt;.txt, where &lt;xxx&gt; is a running number.</td>
</tr>
<tr>
<td>Free data form</td>
<td>Free data forms are the way to define the layout and content of data forms.</td>
</tr>
<tr>
<td>Free database object</td>
<td>Free database objects are user defined object types, which can be added to the network database.</td>
</tr>
<tr>
<td>Load current compensation</td>
<td>In load current compensation the load current just before the fault is subtracted from the measured fault current or in the more accurate model the load behavior caused by the voltage drop during the fault is taken into account.</td>
</tr>
<tr>
<td>Local Area Network; LAN</td>
<td>A group of computers and other devices dispersed over a relatively limited area and connected by a communications link that enables any device to interact with any other device on the network. See also Wide Area Network.</td>
</tr>
</tbody>
</table>
MicroSCADA monitor | MicroSCADA monitor enables interaction with the operator and the base system computer. The monitor may be of Visual SCIL or X-monitor type. MicroSCADA monitors are always connected to SYS 500 or SYS 600. MicroSCADA Monitor Pro is a new application that can show the new graphics of SYS 600.

MicroSCADA OPC Server | The MicroSCADA OPC Data Access Server is an implementation of the interface specification OPC Data Access Custom Interface Standard, Version 2.05A, on the MicroSCADA system.

MicroSCADA station picture | A type of MicroSCADA application picture, which gives an overview of the processes in a station. The station picture is often designed according to a single line diagram.

Network database | Relational MS Access based network database of DMS 600 (Network.mdb).

DMS 600 database | Dynamic MS Access based database of DMS 600, which contains for example the real time states of switches (Opera.mdb).

Process object | A MicroSCADA process object, which has a connection to a real process.

Raster map | Map information consisting of dots. The number of dots depends on the resolution of the map. Each dot has some color information according to the number of colors used. See also vector map.

Scada code | Process object identification in DMS 600

System specific settings | The settings, which define the functions of all instances of DMS 600 NE and DMS 600 WS.

Temporary network file | The file containing temporary network data (tempnet.dat).

Vector map | Map information, which consists of lines and curves. See also raster map.

Virtual process point | A MicroSCADA process point, which does not have a connection to a real process.

Wide Area Network; WAN | A communications network that connects geographically separated areas. See also Local Area Network.

Workstation specific settings | The settings, which define the functions of a local workstation (DMS 600 NE or DMS 600 WS).

### 1.7. Abbreviations

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DMS</td>
<td>Distribution Management System</td>
</tr>
<tr>
<td>DMS 600</td>
<td>MicroSCADA Pro Distribution Management System DMS 600</td>
</tr>
</tbody>
</table>
GPS | Global Positioning System
---|---
GSM | Global System for Mobile Communication
HV | High voltage
LAN | Local Area Network.
LV | Low voltage
MicroSCADA | MicroSCADA SYS 500 version 8.4.2, 8.4.3, 8.4.4 or 8.4.5 or MicroSCADA Pro Control System SYS 600 version 9.0
MV | Medium voltage
SCADA | Supervisory Control And Data Acquisition
SMS | Short Message Service. Service for sending messages to mobile phones that use Global System for Mobile (GSM) communication.
SYS 600 | MicroSCADA Pro Control System SYS 600 version 9.0
WAN | Wide Area Network

### 1.8. Related documents

**Table 1.8-1 MicroSCADA Pro DMS 600 related documents**

<table>
<thead>
<tr>
<th>Name of the manual</th>
<th>MRS number</th>
</tr>
</thead>
<tbody>
<tr>
<td>MicroSCADA Pro DMS 600 *4.0 System Overview</td>
<td>1MRS755272</td>
</tr>
<tr>
<td>MicroSCADA Pro DMS 600 *4.0 Integration with SYS 600</td>
<td>1MRS755273</td>
</tr>
<tr>
<td>MicroSCADA Pro DMS 600 *4.0 Installation Manual</td>
<td>1MRS755275</td>
</tr>
<tr>
<td>MicroSCADA Pro DMS 600 *4.0 System Administration</td>
<td>1MRS755276</td>
</tr>
<tr>
<td>MicroSCADA Pro SYS 600 *9.0 System Configuration</td>
<td>1MRS751846-MEN</td>
</tr>
<tr>
<td>MicroSCADA Pro SYS 600 *9.0 System Overview</td>
<td>1MRS751852-MUM</td>
</tr>
<tr>
<td>MicroSCADA Pro SYS 600 *9.0 Picture Editing</td>
<td>1MRS751854-MEN</td>
</tr>
</tbody>
</table>
1.9. **Document revisions**

<table>
<thead>
<tr>
<th>Version</th>
<th>Revision number</th>
<th>Date</th>
<th>History</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>4.0</td>
<td>30.6.2004</td>
<td>Document created. This document replaces all versions of document 1MRS 751464-MUM.</td>
</tr>
</tbody>
</table>
2. Introduction

2.1. General about DMS 600

MicroSCADA Pro Distribution Management System DMS 600 *4.0 (DMS 600) is a new version of Open++ Opera software version 3.3 with extended functionality. DMS 600 functionality is very deeply integrated to MicroSCADA Pro Control System SYS 600 version 9.0 (SYS 600). When the topic is valid only for SYS 600 this abbreviation is used. Most of the functionality can be used also with MicroSCADA SYS 500 version 8.4.2, 8.4.3, 8.4.4 or 8.4.5. In this case abbreviation MicroSCADA is used.

DMS 600 is a geographical distribution network management system (DMS). The software extends traditional SCADA capabilities by providing geographically based network views. DMS 600 (Base) license provides network component data management and network modeling to provide network overview and topological coloring to see the network state. In addition, DMS 600 has many optional modules with advanced functions. DMS 600 can also be used without SCADA or with other SCADA systems using OPC DA client interface. The software has been designed to assist the operation's personnel of electric companies in monitoring and operating their networks.

Both raster and vector based maps can be used as backgrounds for the network window. It is also possible to create and use schematic network views, instead of geographically based network presentations and maps.

The software runs on PCs using Microsoft® Windows NT, MS Windows 2000, MS Windows XP or MS Windows Server 2003™ operating systems, both in separate workstations or workstations connected to a fileserver. Additional (regional) servers can be used to store network data to keep the start up time reasonable in low speed LAN/WAN networks. The saving of network and process data is made with MS Access 2000 or MS Access 2002 database management software. The graphics-based user interface of DMS 600 is unambiguous and the standard Windows ‘look and feel’, together with online help, makes it easy to learn.

2.2. General about DMS 600 Workstation

The DMS 600 system consists of three programs from the user’s point of view: DMS 600 Network Editor (DMS 600 NE), DMS 600 Server Application (DMS 600 SA), and DMS 600 Workstation (DMS 600 WS). The architecture of the DMS 600 system is described in more detail in System Administration.

DMS 600 Workstation (DMS 600 WS) is a program for the operative personnel of electric companies to monitor and operate their medium and low voltage distribution networks.

The program contains the following functions:
- Alarming
- Network topology management,
- Network analysis including power flow and fault current calculations together with protection analysis
• Operational simulations,
• Fault location based on fault distance calculation and fault detector data,
• Restoration,
• Switching planning,
• Outage data management
• Field crew management,
• Load estimation,
• Customer service
• Database analysis,
• Document archive and
• Map printing.

The functional content of the system depends on the licenses, sublicenses and definition of optional functions (for more information about installing DMS 600, see Installation Manual and System Administration).

The basis of DMS 600 WS is a distribution network database managed by DMS 600 NE/Integra and real time process data from MicroSCADA. Control actions can be done using MicroSCADA graphics or SYS 600 control dialogs can be opened directly from DMS 600 WS. In the opened control dialog the user has control rights only if the username and password in the DMS 600 matches with the user information in SYS 600 and if the user is authorized to control the selected switch.

Open++ Integra is a geographical distribution network information management system, which can be used to replace DMS 600 NE in DMS 600 - distribution management system.
3. Software release updates

3.1. New features and functions in DMS 600 *4.0

All functions and features of earlier Open++ Opera versions have been included into DMS 600 software.

<table>
<thead>
<tr>
<th>New Feature or Function</th>
<th>More Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Improved network editing</td>
<td>System Administration</td>
</tr>
<tr>
<td>GPS coordinates for field crew location</td>
<td>“Updating field crew locations using GPS data” on page 74</td>
</tr>
<tr>
<td>Using of GPS data in network editing</td>
<td>System Administration</td>
</tr>
<tr>
<td>Outage data export</td>
<td>“Exporting outage data” on page 133</td>
</tr>
<tr>
<td>Printing of various lists</td>
<td>“General about user interface” on page 27</td>
</tr>
<tr>
<td>Findings to show added information in network windows</td>
<td>“Findings management” on page 75</td>
</tr>
<tr>
<td>Setting of date and time for network analysis</td>
<td>“Setting date and time for network analysis” on page 97</td>
</tr>
<tr>
<td>Common login from SYS 600</td>
<td>“Starting DMS 600 WS” on page 25</td>
</tr>
<tr>
<td>Simulation of historical events</td>
<td>“Simulation of historical events” on page 66</td>
</tr>
<tr>
<td>Importing station pictures (single line diagrams) from SYS 600 to network database</td>
<td>System Administration</td>
</tr>
<tr>
<td>Opening SYS 600 control dialogs directly from DMS 600 WS</td>
<td>“Changing switching states” on page 82</td>
</tr>
<tr>
<td>Switch states and measurement values using OPC Data Access</td>
<td>“Monitoring network topology” on page 79 and “Using of MicroSCADA measurement data in network analysis” on page 87</td>
</tr>
<tr>
<td>Alarms and warnings using OPC Data Access</td>
<td>“Alarms, warnings, notices and events” on page 61</td>
</tr>
<tr>
<td>Common style of graphic symbols with SYS 600</td>
<td>System Administration</td>
</tr>
</tbody>
</table>
### Showing the selected symbol as blinking for objects having an unacknowledged alarm
- *MicroSCADA alarms* on page 62

### Locating of network components in DMS 600 WS network windows from SYS 600 graphics
- *Locating network component* on page 56

### Tracing feeder (downstream) in DMS 600 WS network window from SYS 600 graphics (line indicator and circuit breaker)
- *Traces from SYS 600 graphics* on page 80

### Feeder information from DMS 600 SA is available to SYS 600 single line diagrams
- *Showing MV feeder information* on page 61

### Zooming in and out in DMS 600 WS network window from SYS 600 graphics
- *Controlling the views in network windows* on page 28

### No need for MS Access license in basic project without extended data management and regions
- System Administration

### Possibility to use OPC DA client interface to get real time data
- *Monitoring network topology* on page 79 and *Changing switching states* on page 82

## 3.2. New features and functions in Open++ Opera version 3.3

<table>
<thead>
<tr>
<th>New Feature or Function</th>
<th>More Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>User management</td>
<td>System Administration</td>
</tr>
<tr>
<td>Replaces authority restrictions of Open++ Opera version 3.2</td>
<td></td>
</tr>
<tr>
<td>Region management</td>
<td>System Administration</td>
</tr>
<tr>
<td>Low voltage networks</td>
<td><em>Controlling voltage levels</em> on page 54 and <em>Changing LV switch</em> on page 83</td>
</tr>
<tr>
<td>Inserting text to MV/LV substation</td>
<td><em>Management of MV/LV substation texts on page 59</em></td>
</tr>
<tr>
<td>New symbols</td>
<td>System Administration</td>
</tr>
<tr>
<td>LV fuse</td>
<td>System Administration</td>
</tr>
<tr>
<td>Alarms, warnings, event log and presentation of MicroSCADA alarms</td>
<td><em>Alarms, warnings, notices and events</em> on page 61</td>
</tr>
<tr>
<td>Improved protection analysis</td>
<td><em>Protection analysis on page 90</em></td>
</tr>
<tr>
<td>Load modeling using load curves</td>
<td>System Administration</td>
</tr>
<tr>
<td>Defining line type division and coloring</td>
<td>System Administration</td>
</tr>
<tr>
<td>Importing own features to menu</td>
<td><em>Adding own features to menu</em> on page 74</td>
</tr>
<tr>
<td>Importing MS Access queries to menu</td>
<td><em>Adding query command to menu on page 138</em></td>
</tr>
<tr>
<td>The query builder</td>
<td>Removed from the version 3.3 and replaced by adding query commands starting MS Access.</td>
</tr>
<tr>
<td>Database reporting using MS Access</td>
<td><em>Reporting</em> on page 137</td>
</tr>
<tr>
<td>Outage reporting</td>
<td><em>Reporting fault and maintenance outages</em> on page 125</td>
</tr>
</tbody>
</table>
3.3. New features and functions in Open++ Opera version 3.2

**Table 3.3-1 New features and functions in Open++ Opera version 3.2**

<table>
<thead>
<tr>
<th>New Feature or Function</th>
<th>More Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Authority restrictions</td>
<td>System Administration</td>
</tr>
<tr>
<td>HTML Help</td>
<td>“Online help” on page 33</td>
</tr>
<tr>
<td>Shortcut menu in network window</td>
<td>“General” on page 27</td>
</tr>
<tr>
<td>Upstream and downstream trace</td>
<td>“Showing downstream and upstream traces” on page 80</td>
</tr>
<tr>
<td>Feeder information</td>
<td>“Showing MV feeder information” on page 61</td>
</tr>
<tr>
<td>The temperature dependence of the line resistance</td>
<td>“Network and protection analysis setting” on page 41</td>
</tr>
<tr>
<td>Inverse time type overcurrent relays in protection analysis</td>
<td>“General about network and protection analysis” on page 85</td>
</tr>
<tr>
<td>Inverse time over current relay added to the network calculations</td>
<td>“General about network and protection analysis” on page 85</td>
</tr>
<tr>
<td>Generators in network analysis</td>
<td>“General about network and protection analysis” on page 85</td>
</tr>
<tr>
<td>Distributed generators and capacitors in load flow calculation</td>
<td>“General about network and protection analysis” on page 85</td>
</tr>
<tr>
<td>Observation of relay lockings</td>
<td>“Network and protection analysis setting” on page 41</td>
</tr>
<tr>
<td>The solid earthed networks and networks earthed via resistor in protection analysis</td>
<td>“General about network and protection analysis” on page 85</td>
</tr>
<tr>
<td>Alternative feeding network impedance values in fault location</td>
<td>“Fault on page 108”</td>
</tr>
<tr>
<td>1-phase or 2-phase earth short circuits in fault location</td>
<td>“Fault location” on page 100</td>
</tr>
<tr>
<td>Unbalanced fault analysis</td>
<td>“Fault management” on page 99</td>
</tr>
<tr>
<td>MV fuse in protection analysis</td>
<td>“Network and protection analysis setting” on page 41 and “General about network and protection analysis” on page 85</td>
</tr>
<tr>
<td>The search methods in the customer search</td>
<td>“Finding customer information” on page 67</td>
</tr>
<tr>
<td>The search of the unsupplied customers</td>
<td>“Monitoring network topology” on page 79</td>
</tr>
<tr>
<td>The choice of the user interface language</td>
<td>“User interface language settings” on page 36</td>
</tr>
<tr>
<td>The default fonts for the user interface</td>
<td>“User interface fonts settings” on page 36</td>
</tr>
<tr>
<td>The fonts for the user interface</td>
<td>“User interface fonts settings” on page 36</td>
</tr>
<tr>
<td>Normal and abnormal switching states</td>
<td>“Updating normal switching state” on page 56 and “Showing abnormal switching states” on page 81</td>
</tr>
<tr>
<td>Feature</td>
<td>Reference</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------------------------------------------------</td>
</tr>
<tr>
<td>MV fuse switching state management</td>
<td>&quot;Changing switching state of switches not connected to MicroSCADA&quot; on page 83</td>
</tr>
<tr>
<td>Data source for all relay settings</td>
<td>&quot;Changing relay settings&quot; on page 96</td>
</tr>
<tr>
<td>Meshed network analysis</td>
<td>&quot;Automatic functions associated with state changes&quot; on page 37, &quot;Meshed network and protection analysis settings&quot; on page 44</td>
</tr>
<tr>
<td>Reconfiguration</td>
<td>&quot;Reconfiguration planning&quot; on page 123</td>
</tr>
<tr>
<td>Automatic fault isolation and restoration</td>
<td>“General” on page 99 and Automatic fault isolation and restoration” on page 103</td>
</tr>
<tr>
<td>The query builder</td>
<td>Removed from the version 3.3 and replaced by adding query commands starting MS Access.</td>
</tr>
<tr>
<td>New menu functions:</td>
<td></td>
</tr>
<tr>
<td>View &gt; Zoom Previous</td>
<td>&quot;Controlling the views in network windows&quot; on page 28</td>
</tr>
<tr>
<td>View &gt; Save/Restore Zoom</td>
<td></td>
</tr>
<tr>
<td>View &gt; Feeder</td>
<td></td>
</tr>
</tbody>
</table>
4. User and region management

4.1. General about user and region management

Login and logout functions in DMS 600 WS are based on user identifiers (username and password).

The network data can be divided into several regions according to feeding primary transformers and generators. The total amount of feeding primary transformers and generators defines the maximum number of regions.

The user right level can be defined for each region separately. User identifiers, regions and user levels for regions are defined by the administrator. For more information about region and user level management, see System Administration.

After successful login, network windows show the medium voltage network that associates with regions that the user has rights to view and the program operates according to the rights given to the user logged in.

4.2. Logoff state

If the login is quitted or failed during start up, DMS 600 WS will change to the logoff state. DMS 600 WS also returns to the logoff state after clicking File > Logoff command. Login is made with menu command File > Login.

DMS 600 software has very strictly restricted functions during logoff state. The operation of DMS 600 WS during logoff state is restricted to the following:

- Looking the medium voltage network switching state
- Looking the fault list (fault location is not working)
- Zooming and panning the network window
- Login to the software
- Most menu commands disabled
- Restricted closing of the program

In case of logoff and closing the DMS 600 WS program, user logoff is performed to the optionally associated MicroSCADA monitor window. Afterwards the monitor can be used normally but before any control actions etc can be done the user has to login to MicroSCADA again using Main > Login command from the MicroSCADA menu.

4.3. User level rights

DMS 600 software contains four user levels with different rights:

<table>
<thead>
<tr>
<th>Number</th>
<th>User Level</th>
<th>User Rights</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Admin</td>
<td>Administrator, all rights</td>
</tr>
<tr>
<td>2</td>
<td>Common User</td>
<td>Control rights</td>
</tr>
<tr>
<td></td>
<td>Guest</td>
<td>View rights</td>
</tr>
<tr>
<td>---</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td>3</td>
<td>Guest</td>
<td>View rights</td>
</tr>
<tr>
<td>4</td>
<td>No view rights</td>
<td>No view rights</td>
</tr>
</tbody>
</table>

The user name "Admin" always has all rights for every region and every action regardless of later definitions.

The user needs control rights e.g. to carry out the switching operation.

The user level with no viewing rights can be used to prevent viewing network of some special region.

In the user interface the action is seen but it is disabled, if the user does not have enough rights to perform the action.

4.4. Regions

DMS 600 software uses three different types of regions

- **Dynamic region** contains all supplied network components of the feeding primary transformer or generator in the current switching state. The region content changes dynamically according to the switching state. Unsupplied section of the network is not included into the region.

- **Normal region** contains all network components during normal switching state (also an unsupplied network component). The content of normal region is automatically saved, when the normal switching state is saved in DMS 600 WS (for more information about saving normal switching state, see "Updating normal switching state" on page 56).

- **Extra regions** can be defined to contain freely chosen network components and nodes. This makes possible e.g. to control the same switching device from control rooms of several regions.

The user needs control rights to only one type of regions (dynamic, normal or extra region) to carry out the switching operation.
5. **Starting DMS 600 WS**

5.1. **Starting DMS 600 WS**

DMS 600 WS is normally started from SYS 600 menu Tools > DMS 600 Workstation (Open++ Opera > OperaWS in older MicroSCADA versions). SYS 600 login information is automatically used. If the username and password entered in SYS 600 login does not match, the user name and the password are required (for more information about user levels, see System Administration). Last successful login username is proposed in Login window.

DMS 600 WS can also be started by double clicking the DMS 600 WS icon or file name OperaWS.exe in file manager program. In that case, the integration to MicroSCADA is defective.

DMS 600 WS can be started also from start menu using the program group added during installation (for more information about program group, see Installation Manual). However, to be able to open old style graphics (VS monitor) from DMS 600 WS it must be started from VS monitor menu. New SYS 600 graphics opening is not depending on how the DMS 600 WS is started.

If the DMS 600 WS is started but is in the logoff state, select the File > Login menu command.

During the start up process from MicroSCADA, DMS 600 WS:

1. Tests the connection to the primary fileserver. If the primary fileserver is disconnected, DMS 600 WS tries the connection to the secondary fileserver. If the secondary fileserver is not responding, an error message is displayed and DMS 600 WS is quitted.

2. Tests the connection to the MicroSCADA system. If the connection is OK, DMS 600 WS reads the real time status of the switches (from the DMS 600 database) obtained from MicroSCADA via DMS 600 SA or OPC Data Access. If the connection to MicroSCADA is not in use, a message is displayed and the last states of the switches are read from the DMS 600 database. While disconnected, changes in the states of the switches are saved to the DMS 600 database. After reconnecting to MicroSCADA, the real time states of the switches are obtained by DMS 600 SA or OPC Data Access.

3. Loads the medium voltage distribution network data from the binary network file and the temporary network data from the temporary network file.

4. Creates a medium voltage distribution network topology from the distribution network data, temporary network data and the state of the switches.

5. Performs a network and protection analysis of the present network topology.

6. Represents the medium voltage distribution network, colored according to the switching state of the feeders in the network window and according to the voltage drops in the auxiliary network window (the default views can be changed during projecting).
7. Checks for and announces if any new fault has occurred while disconnected. If new unrepaired faults are found, DMS 600 WS asks if the faults should be displayed on the screen.

Upon completing start up, DMS 600 WS is in State Monitoring Mode. If login is canceled or failed software starts in logoff state (for more information about logoff state, see “Logoff state” on page 23). During the Simulation Mode or Switching Planning Mode, the ESC key returns DMS 600 WS to this mode.

Click File > Logoff command to log off and File > Exit command to close the software.
6. **User interface**

6.1. **General about user interface**

In the user interface the data is represented in dialog boxes, lists, graphics-based network windows and diagrams, geographic maps, and colors. Functions are selected from mouse and keyboard-controlled menus and submenus or from toolbar buttons. The dialog boxes contain scrolling bars, list boxes, check boxes, option buttons, command buttons, and other elements from the MS Windows user interface.

The user interface of DMS 600 WS consists of title bar, menu, toolbar, status bar, and main and auxiliary network windows showing the distribution network. The toolbar can be hidden with the **Window > Toolbar** command. If not restricted by the administrator, the **Window > Arrange Windows** command arranges the windows back to their preset places.

If the pointer is held for a moment over a toolbar button, a description of the function pops up near the button. At the same time, text describing the function is displayed on the status bar.

By clicking with the right mouse button over the main network window displays a shortcut menu. The menu content depends on the position of the mouse.

By clicking with the right mouse button over the list window opens Print shortcut menu. The command opens a separate window for saving or printing the list data. Width of columns can be changed in preview window. Font used in printing is the defined Base fixed font (for more information about font definition, see "User interface fonts settings" on page 36).

6.2. **User interface settings**

The outlook and location of map material can be set workstation specific in all DMS 600 software. The background maps can also be disabled via the **Settings > Maps > Outlook** command (for more information about outlook and storage of the background maps, see "The outlook of background maps" on page 49 and "The storage location of background maps" on page 51).

Free database layout can be set network component or object specific using the functions in the appropriate data form. For more information about free data form layout, see “Content of free data forms” on page 59.

The administrator can specify the symbols, line colors and background color used in the network windows and diagrams. DMS 600 software uses geographic maps as a background for the distribution network. The administrator can set background map usage. For more information about administrator settings, see System Administration.

The size and location of the most windows can be changed. The state of the windows (visibility, size and location) is saved during quitting of the program.
6.3. Network windows

DMS 600 software represents the distribution network in two network windows. The auxiliary network window always shows the whole network or selected region(s). Exception is the view of low voltage network with very accurate zoom. In that case, the auxiliary network window shows the more general view from the appropriate low voltage network. The main network window shows the area of the network in more detail. The area covered by the main network window is shown as a rectangle in the auxiliary network window. Normally the medium voltage network is visible in network windows. Low voltage networks are always separately read to the memory.

If the mouse cursor is held a moment over the network node or line section in the main network window, a tool tip is opened presenting information about nodes and real and reactive powers defined by the network analysis.

6.3.1. Controlling the views in network windows

Network windows can be zoomed and panned. If not restricted by the administrator, the size and location of network windows can be changed and are saved during shutting down of the program.

The network view shown in the main network window can be changed by:

- Choosing the area from either network window by clicking the left mouse button down on one corner of the area and releasing it on the opposite corner (zooming).
- Grasping the rectangle of the auxiliary network window with the right mouse button and dragging it to the new location.
- Clicking the left mouse button to the center of the new location in the auxiliary network window. The rectangle of the auxiliary network window moves to the pointed new location.
- Clicking down the right mouse button in the main network window, moving the mouse in the desired direction, and releasing it (panning).
- Zooming the main network window step by step with the View > Zoom In or View > Zoom Out commands or return to the previous zoom with View > Zoom Previous command (or with Previous Zoom shortcut menu command).

When the View > Zoom All command is selected the main network window will the whole network in case 'All Regions' (default) is selected, or no regions has been defined. In case one specific region being selected the network associating to that region will be seen in the main window.

The View > Save/Restore Zoom command enables the management of the zoom views by the separate dialog. Click the Save zoom button to save the current view of the main network window by the name written into Zoom name box. Click the Delete zoom button to delete the selected zoom view. The Restore zoom button restores the selected zoom view into the main network window. The Cancel button restores the previous zoom before opening the dialog. The Close button closes the dialog keeping the last restored zoom view in the main network window.

SYS 600 zooming functions open DMS 600 WS client and zooms the main network window step by step. Click any process object in SYS 600 station graphic with the
right mouse button and select **Zoom In** or **Zoom Out** command from the popup menu.

### 6.3.2. Coloring of network windows

The information in the two network windows can be chosen using the submenus of the **View > Coloring** menu. The functions focus on the active network window.

The colors represent different kinds of information. Colors of the network lines are defined in DMS 600 NE/Integra. When presenting feeder topology (**View > Coloring > Topology by Feeders**), adjacent feeders are colored with a separate color so that an open switch is easy to find. Cold lines, lines in looped connections, earthed and uncertain lines are presented with separate colors. Main transformer topology (**View > Coloring > Topology by Primary Transformers**) and conductor types according to their resistance and type of conductor (**View > Coloring > Line Types**) are presented. An extra window with color information is opened onto the screen if needed.

The **View > Feeder** command enables the selection of the feeder by the name or code. The selected feeder is showed with the warning color in the main network window automatically zoomed to the feeder area. Meshed network feeders cannot be selected to zoom.

The **View > Show > Unsupplied MV/LV Stations** command shows the unsupplied MV/LV stations, the **View > Show > Remote Disconnectors** command shows the remotely operated switches and **View > Show > Transformer Switches** command causes the transformer switches to be represented with white symbols in the network window. The function focuses on the active switching state.

### 6.3.3. Coloring in network and protection analysis

DMS 600 WS software contains the network and protection analysis. According to the results of the network and protection analysis the network lines can be colored in main or auxiliary network window to show:

- Voltage drops in medium and low voltage networks (**View > Coloring > Voltage Drops**).
- Detection ability of short-circuit protection in medium voltage networks (**View > Coloring > Detection Ability to Overcurrent Fault**) and fault current/fuse value in low voltage networks (**View > Coloring > Fault Current/Fuse**)
- 3-phase short-circuit capacity in medium voltage networks (**View > Coloring > 3-phase Short circuit Capacity**) and detection of short-circuit protection in low voltage networks (**View > Coloring > Short circuit Protection**)
- Detection ability of earth-fault protection in medium voltage networks (**View > Coloring > Earth Fault Protection**).
- Load levels in medium voltage networks (**View > Coloring > Load Levels**) and detection of overload protection in low voltage networks (**View > Coloring > Overload Protection**)

For more information about network and protection analysis results, see "Showing network analysis result" on page 89 and "Showing protection analysis results" on page 91.
Warning level and alarm level colors are used to present network and protection analysis results when the calculated values exceed the corresponding settings for the limits. The way the calculation results are presented depends on the network coloring limits (for more information about network coloring limits, see "Settings of coloring limits for network and protection analysis" on page 40). During representation of calculation or analysis results, white is used to represent the lines, which cannot be calculated because of the lack of source information (for example earth-fault relay data).

6.3.4. Code and label controls

The presentation of network component codes and labels assists in finding the network component in the network.

The View > Show > Substation Labels command contains a submenu for defining codes or labels of the substations shown in the network window. The View > Show > MV/LV Station Labels, View > Show > Switch Labels, View > Show > Motor Labels, View > Show > Generator Labels, View > Show > Circuit Breaker Labels, View > Show > Primary Transformer Labels and View > Show > Feeder Labels commands contain submenus for defining codes or labels of the appropriate network components to be shown. The switch codes and labels in medium voltage level correspond to customer codes and names in low voltage level.

The system specific color settings of the codes and names are defined during TrueType symbol definition in DMS 600 NE/Integra or with Settings > General command (for more information about symbol definition, see System Administration). The state of presentation of the codes and labels is saved during quitting of the program.

6.3.5. Showing free database objects, texts and measurements

This chapter does not apply to DMS 600 (Base) license. Extended Data Management license is required for free database objects, texts and measurements.

The View > Show > Object Types command opens the dialog box for defining the visibility of free database object types and measurements in the network window (for more information about measurements, see “Inserting the value for additional load and border switch on page 72” and System Administration).

The symbols and/or labels used to show the free database object types, text object types and measurements are defined in a similar way to other symbols of the network components in DMS 600 NE/Integra (for more information about measurement definition, see System Administration). Free database object types can also be represented with symbols in the auxiliary network window.

6.3.6. Symbol legend

Selecting the Window > Symbol Legend function opens a window showing the symbols visible in the main network window. The symbols are defined in DMS 600 NE/Integra (for more information about symbol definition, see System Administration).
6.3.7. **Line color legend**

Clicking the **Window > Line Color Legend** command opens a window showing the line colors used in the network windows. The line colors are defined in DMS 600 NE/Integra (for more information about definition of line colors, see System Administration).

6.4. **Network diagrams**

DMS 600 software can also present selected parts of the network as diagrams. The network diagram is generated automatically using the existing network data so that no special tasks are needed during network data entry.

The network diagram window opens automatically when the user clicks the **Diagram** command from the shortcut menu opened by clicking on the right mouse button on the network location in the main network window. The size of the diagram can be changed.

The left mouse button can be used to select the node or line section for closer observation. The node information dialog box is then opened.

6.4.1. **Coloring in network diagram**

The colors and symbols used in the network diagram window are the same in the feeder topology presentation mode of the network window (the **View > Coloring > Topology by Feeders** command is selected).

6.4.2. **Codes and labels in network diagram**

MV/LV station and switch codes are always shown in the diagram. The codes are replaced with the labels when they are selected to be shown in the network window.

6.5. **Station diagrams**

Station diagrams are the way to handle station components in greater detail and to show the switching states of station components.

DMS 600 WS uses two kinds of station diagram presentations:

- Station and control pictures from MicroSCADA and
- Internal station diagrams.

A particular symbol in the network window means that the object has a station diagram presentation. The **View > Show > Substation Labels** command contains submenu for defining the showing of codes or names of the substations in the network window.

6.5.1. **Station and control pictures**

Station and control pictures are used to control the states of switches.

In the **State Monitoring Mode** of DMS 600 WS the MicroSCADA station or control picture is opened to a separate window when the symbol or station diagram in the network window is clicked with the right mouse button and then clicked the **Diagram** command from the shortcut menu. The **View > Station Diagram** command can also
be used to open separate station diagram windows. This function asks for the name of the station to be opened in a diagram window. It is possible to have multiple internal station diagram windows open at the same time.

### 6.5.2. MicroSCADA control dialogs

When SYS 600 configuration files for switches are available, the SYS 600 switch control dialog can be opened directly by selecting the remotely operated switch in the network window or diagram or in switch device lists. SYS 600 control dialogs can be used for control actions. In the opened control dialog the user has control rights only if the username and password in the DMS 600 matches with the user information in SYS 600 and if the user is authorized to control the selected switch.

### 6.5.3. Internal station diagrams

The internal station diagrams are needed for managing the data of station components during simulations. DMS 600 NE/Integra uses only internal station diagrams. Normally internal station diagrams are imported from MicroSCADA. Station diagrams can also be created in DMS 600 NE/Integra (for more information about creation of station diagrams in DMS 600 NE/Integra, see System Administration).

Internal station diagrams can be seen on the network window when zooming close enough to a station.

The internal station diagram window becomes visible in the Simulation Mode when the symbol or station diagram in the network window is clicked with the right mouse button and the Diagram command is selected from the shortcut menu. The station diagram window can also be opened with the View > Station Diagram command. This command asks for the name of the station to be opened in the diagram window. It is possible to have multiple stations diagram windows opened at the same time.

### 6.5.4. Coloring in station diagrams

The colors of the root points of the feeders in the MicroSCADA station and control pictures in DMS 600 WS are also always the same as in the feeder topology presentation mode (the View > Coloring > Topology by Feeders command is selected).

The colors of the feeders and symbols in the internal station diagram windows in Simulation Mode are always the same in the feeder topology presentation mode of the network window.

### 6.6. Other fixed medium and low voltage diagrams

Other medium and low voltage network diagrams can also be created in DMS 600 NE/Integra. These diagrams contain network objects, which would be shown more accurately in diagram mode (for example MV/LV stations and disconnector stations). This kind of connection between network objects is called a site node. For more information about defining diagrams, see System Administration.

Zooming close enough to this kind of diagrams displays them in detail. The fixed diagram window opens also when the user clicks the Diagram command from the
shortcut menu opened by clicking with the right mouse button over the site node in the main network window.

The administrator can set dynamic network diagram to open instead fixed diagram after Diagram command (for more information about setting the opening of diagrams in DMS 600 NE/Integra, see System Administration). The opening diagram window type changes to other by pressing down CTRL key and at the same time clicking the Diagram command.

6.7. Online help

DMS 600 software has an Online Help resource. The command contains the following functions:

- The Help > Contents and Index command starts the help program. The Help navigator contains four tabs: Contents shows the contents of the DMS 600 WS Help, Index shows the index list of the DMS 600 WS Help, Find enables the full text search and Favorites enables the defining of the favorite pages.
- The Help > What's This? command changes the pointer into a question mark and after the user clicks the place on the screen, a help window about the chosen function pops up.
- The Help > About command opens the window, which shows data about the DMS 600 version. This command also prints the license information to the alarms list.

Online Help can also be found by:

- Pressing the F1 key, then the help program shows the help window of the active function of the program.
- Clicking Help in some dialog boxes, then the help program shows the help window of the appropriate dialog box.

The user interface of the help program window contains the navigator, toolbar and the text and picture window. The shortcut menu opens with the right mouse button.
7. Settings of workstations

7.1. General about settings

Workstation settings must be updated in the State Monitoring Mode of DMS 600 WS. The primary settings of DMS 600 WS are workstation specific, only a few are system specific (i.e. affecting to all workstations). The confirming of system specific settings is asked before the changes.

If the settings are changed during the Simulation Mode, they are just temporarily updated on that workstation. The definition and saved settings are returned during returning to the normal mode.

The values of the settings, which affect all workstation programs (instances of DMS 600 NE/Integra and DMS 600 WS), are mainly set in DMS 600 NE/Integra. For more information about system specific settings, see System Administration.

7.2. User manager settings

Select Settings > User Manager menu command to manage user identifiers and user rights. User names, descriptions and user manager admin rights are shown on the User Manager dialog.

According to the user manager admin rights of the user logged in, the following tasks are enabled in the User Manager dialog:

<table>
<thead>
<tr>
<th>Table 7.2-1 User manager administrator rights</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Manager Admin</td>
</tr>
<tr>
<td>Yes</td>
</tr>
<tr>
<td>No</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

7.2.1. Changing user identifiers or user rights

The user logged in requires User Manager Admin rights for adding or changing the user identifiers or user rights.

Add or change the user identifiers and user rights in the following order:

1. Select Add New or Edit button. The User Properties dialog opens.
2. If new user is added, define the username. Define the description and password for the user. Confirm the password. The minimum length for description and password is four characters. Maximum length of the description and password is 20 characters. The user names and passwords are not case sensitive and only characters a…z and 0…9 are allowed.
3. Define User Manager Admin rights by selecting Yes or No.
4. Click User Levels for Regions button to change the user levels for regions. User Levels for Regions dialog opens. The dialog shows all defined regions and user...
levels for each region. The default values for the regions are zero, which means that the highest user level will be used.

5. Click Change User Level button to change the user level for selected region.
6. Define the rights for user manager.

Click Delete button first in User Manager dialog and then in User Properties dialog to delete the user identifier.

7.2.2. Changing password

User who has no User Manager Admin rights can change his/her own password in the following order:
1. Select Change password button. The User Properties dialog opens.
2. Define and confirm the password. The minimum length for password is four characters. Maximum length of the password is 20 characters. The passwords are not case sensitive and only characters a…z and 0…9 are allowed.

7.3. Network view settings

7.3.1. General about network view settings

Some network view settings (symbol zoom range, switching state by primary feeders, indication of loops, setting alarming of unsupplied transformers and looped feeders, network window sizing, diagram showing) are system specific and can be changed by DMS 600 NE/Integra (for more information about system specific settings, see System Administration).

7.3.2. User interface language settings

The language of the user interface and online help used in each workstation is runtime alterable. The language selected during the runtime is saved for each workstation and program to be a new default language at the next startup.

Select the language from the submenu of the Settings > Languages command.

For more information about localization of the DMS 600 software is in System Administration.

7.3.3. User interface fonts settings

The text fonts of the user interface in each workstation can be defined runtime. If nothing else has been defined, the default fonts are being used. The default fonts are defined by DMS 600 NE/Integra (for more information about default fonts, see System Administration).

Define the fonts in the following order:
1. Select the Settings > Fonts command.
2. Select the desired tab. Use the scrolling arrows to scroll the tabs if needed. The Base and Base Fixed tabs are used to define the fonts used mainly in listings and list printing. Network window tab is used to define the texts used in network windows. The Dialog tab deals with the dialog texts.
3. Define the font by clicking the Define Font button or click Get Defaults button to reload the default fonts.

4. If you are defining new font, select the font and the size. The selected font will be set immediately in the current session. Click Cancel to restore the previous fonts.

Some fonts of the user interface will not change using Settings > Fonts. Among these are fonts used in menus, window title bars, tool tips etc. These can be set by selecting Control Panel, Display and Appearance tab. The Item drop down list contains the items to be set and the Font and Size drop down lists the selected font and size.

7.3.4. **Local network view settings**

1. Define the local workstation specific network view settings in the following order: Select the Settings > General command.
2. Click the Local tab. Use the scrolling arrows to scroll the tabs if needed.

<table>
<thead>
<tr>
<th>Box:</th>
<th>Function:</th>
<th>Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>MV Codes visible when zoom &lt;(km)</td>
<td>Defines the zoom limit below which the MV/LV station and MV switch codes or names are shown in the main network window (if defined to be shown with commands under the View &gt; Show).</td>
<td>The value is the width of the area in km shown in the window. The default value is 10. Can be set also in DMS 600 NE/Integra via Settings &gt; Network View command.</td>
</tr>
<tr>
<td>LV Node ID's visible when zoom &lt;(km)</td>
<td>Defines the zoom limit below which the customer codes or names are shown in the main network window (if defined to be shown with commands under the View &gt; Show).</td>
<td>The value is the width of the area in km shown in the window. The default value is 1. Can be set also in DMS 600 NE/Integra via Settings &gt; Network View command.</td>
</tr>
<tr>
<td>Show node information dialog</td>
<td>Defines if the node information is shown with the separate dialog box after selection of a node.</td>
<td>The default value is on.</td>
</tr>
<tr>
<td>Check Switching Actions</td>
<td>Defines if the checking of looped connections or connections to earthed network are made.</td>
<td>Alarming after selection of the switch (for more information about checking switching actions, see &quot;Monitoring network topology&quot; on page 79).</td>
</tr>
</tbody>
</table>

7.4. **Automatic functions associated with state changes**

Define the local workstation specific automatic function settings in the following order:

1. Select the Settings > General command.
2. Click the Local tab. Use the scrolling arrows to scroll the tabs if needed.
3. Define the settings for automatic function associated with state changes according to the following table:

<table>
<thead>
<tr>
<th>Box:</th>
<th>Function:</th>
<th>Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topology analysis</td>
<td>Defines that the topology analysis is always run after the state of a switch is changed if the workstation is in State Monitoring Mode.</td>
<td>If topology analysis is unavailable, the text &quot;no autom. updating&quot; is shown in the second pane of the status bar at the bottom of the screen. If the radial load flow calculation is turned on, then topology analysis is automatically enabled. The topology can be updated by Analyze &gt; Refresh Topology command.</td>
</tr>
<tr>
<td>Radial load flow</td>
<td>Defines that the radial load flow calculations is always run after the state of a switch is changed if the workstation is in State Monitoring Mode.</td>
<td>If topology analysis is unavailable, then the radial load flow calculation is automatically unavailable. The load flow calculation can be updated by Analyze &gt; Network &amp; Protection command.</td>
</tr>
<tr>
<td>Fault location</td>
<td>Defines if a network window automatically zooms, in case a new fault appears.</td>
<td></td>
</tr>
<tr>
<td>Meshed network analysis</td>
<td>Defines that the meshed network load flow and maximum short-circuit current calculations to be automatically executed after the state of a switch is changed if the workstation is in State Monitoring Mode.</td>
<td>Meshed network calculation is performed after calculation of the radial feeders if the time interval has elapsed from last calculation.</td>
</tr>
<tr>
<td>The Minimum interval between screen updates (s)</td>
<td>Defines the time interval for screen updates.</td>
<td></td>
</tr>
<tr>
<td>Minimum interval between meshed network load flows (s)</td>
<td>Defines the time interval for meshed network calculations.</td>
<td></td>
</tr>
</tbody>
</table>

Whatever the settings for these automatic functions are, DMS 600 WS observes the changes in switch states and saves that information. These settings just define how the screen is updated.

When automatic updating is unavailable, the switching state and load flow calculation results are updated on the screen once an hour.

The disabling of automatic updating may be useful, for example, during a storm, when there can be large number of simultaneous events.
7.4.1. Automatic GSM message settings in fault cases

This chapter does not apply to DMS 600 (Base) license. GSM Messages sublicense is required for GSM messages.

Define the automatic GSM message sending in fault cases in the following way:

1. Select Fault > SMS messages command or click SMS Messages/Answering Machine button in Fault Management dialog. SMS messages dialog opens. Also Answering Machine dialog may open depending on the settings.

2. Select Automatic message generation.

The workstation defined to take care of the automatic GSM message should not be used in Simulation Mode since it prevent automatic sending of GSM messages.

7.4.2. Automatic telephone answering machine using in fault cases

This chapter does not apply to DMS 600 (Base) license. Telephone answering machine sublicense is required for telephone answering machine functions.

Define the automatic telephone answering machine using in fault cases in the following way:


2. Click Automatic messages to use automatic starting of telephone answering machine in customer calls.

3. Click Automatic message generation. DMS 600 WS automatically generates telephone answering machine message in the case of the new fault. The message is removed automatically when the appropriate fault has been repaired.

The workstation defined to take care of the automatic GSM message should not be used in Simulation Mode since it prevent automatic sending of GSM messages.

7.5. Color settings

7.5.1. General about color settings

Almost all network color definitions are system specific (for more information about system specific settings, see System Administration).

System specific color settings, which can be changed by DMS 600 NE/Integra are:

- MV/LV Station, switch and customer code color
- Symbol colors
- Background map colors
- Background color for network windows and diagrams
- Network line color and line width
- Warning and alarming colors
- Line type colors and division

7.5.2. MV/LV station, switch and customer code color settings

Define the system specific color settings for MV/LV station, switch and customer codes in the following order:

1. Select the Settings > General command.
2. Click the Network Color Settings tab. Use the scrolling arrows to scroll the tabs if needed.
3. Click the button after MV/LV Station Codes and Switch Codes to set the colors of MV/LV station and switch codes or names used in the network windows.

MV/LV station codes color is also used for conductor codes in the network window and for description texts in the Symbol Legend window.

The symbol specific color definitions made in DMS 600 NE/Integra override the general MV/LV station and switch code color settings.

7.5.3. Settings of coloring limits for network and protection analysis

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for network and protection analysis.

Define the workstation specific coloring limits for network and protection analysis results in the following order:

1. Select the Settings > MV Network Color Limits or Settings > LV Network Color Limits command.
2. Select the desired tab. Use the scrolling arrows to scroll the tabs if needed.
3. Insert the limits for showing network and protection analysis results.

For more information about network and protection analysis results, see "Showing network analysis result" on page 89 and "Showing protection analysis results" on page 91.

7.5.4. Brightness and contrast for color bitmaps

Define the brightness and contrast of color bitmaps in the following order:

1. Select the Settings > Maps > Outlook command.
2. Select the value for brightness using Brightness (%) field and for contrast using Contrast (%) field.

Other background map color settings are system specific and can be changed by DMS 600 NE/Integra (for more information about system specific settings, see System Administration).
7.6. Network and protection analysis settings

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for network and protection analysis.

7.6.1. General about network and protection analysis settings

Network and protection analysis settings are system specific. After confirmation of setting changes, they are used in all DMS 600 NE/Integra and DMS 600 WS workstations.

Network and protection analysis settings can be changed temporarily for each DMS 600 WS workstation during the Simulation Mode.

7.6.2. General network analysis settings

Define the network analysis settings in the following order:

1. Select the Settings > General command.
2. Click the Network Analysis tab. Use the scrolling arrows to scroll the tabs if needed. The tab is unavailable if the Network Analysis license is not included.
3. Insert the value for Default busbar voltage (kV) field, which defines the busbar voltage value used in network calculations, if the voltage value is not obtained from the MicroSCADA system (for more information about MicroSCADA measurements, see “Using of MicroSCADA measurement data in network analysis” on page 87. The default value is 20.5 kV.
4. Define the load calculation settings, see "Load calculation settings" on page 41.
5. Insert the value for Conductor temperature in load current calculation defines the operation temperature for line resistance calculation during load current calculation. The Conductor temperature in fault current calculation defines the operation temperature for calculation of the conductor resistance during the network analysis. The value must be between 0 … + 400°C. Equivalent temperature for calculation of the conductor resistance is defined in the MV conductor data form.

7.6.3. Load calculation settings

The contents of load calculation settings depend on the setting to use either load curves or Velanders factors. The word in the brackets after field label indicates when the setting is visible.

Table 7.6-1 Load calculation settings

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant factor for loads</td>
<td>Defines the factor, by which all loads in the network database are multiplied in network calculations.</td>
<td>The default value is 1. This setting can be used especially for simulation purposes.</td>
</tr>
</tbody>
</table>
### Powers as constant power (Velander)

Defines if the real power loads entered for load points are used as such.

The default value of the check box is **NOT** selected. Velander’s factors are used only to convert possibly given energy values to peak power values. Deviation in the loads is not taken into account. If all loads are given as real power, the loads of line sections are simply the sum of the load points (plus losses).

### Velanders factor 1 (Velander)

Defines the factor to be used together with annual energies in an empirical formula to calculate the loads.

The default value is 0,28. Used like this if **Powers as constant power** check box is **NOT** selected. The formula takes into account the fact that the given real powers of the load points are not likely to occur at the same time and that there is some deviation in the loads.

### Velanders factor 2 (Velander)

Defines the factor to be used together with annual energies in an empirical formula to calculate the loads.

The default values are 0,08. Used like this if **Powers as constant power** check box is **NOT** selected. The formula takes into account the fact that the given real powers of the load points are not likely to occur at the same time and that there is some deviation in the loads.

### Statistical factor (load curves)

Defines the certainty factor for statistical load analysis.

Used with the statistical analysis using normal deviation. The default value 1.6 means that used load in some cases is expected value + 1.6*standard deviation.

---

The correct values for Velander’s factors depend on the type of customers, i.e. the type of energy consumption.

### 7.6.4. Protection analysis settings

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for network and protection analysis.
Define the protection analysis settings in the following order:

1. Select the Settings > General command.
2. Click the Protection tab. Use the scrolling arrows to scroll the tabs if needed. The tab is unavailable if the Network Analysis license is not included.
3. Insert the value for Earth-fault resistance (ohm) field, which defines the earth-fault resistance used in protection analyze. The default value is 500 ohm.
4. Define the selectivity analysis settings.

**Table 7.6-2 Selectivity analysis settings**

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating delay for relays (s)</td>
<td>Defines the accepted time marginal between the tripping times of two serial protection relays.</td>
<td>The default value is 0.30.</td>
</tr>
<tr>
<td>Operating delay for fuses</td>
<td>Defines the accepted time marginal between the melting times of the fuses or the melting time of the fuse and relay tripping time.</td>
<td>The default value is 0.30. Value is given as factor of the melting time of fuse. The melting times of the fuses are based on the melting time diagram. The melting times are average values, because the dispersion of melting times is observed. Fuses are selective if their melting times are different in certain fault current. For the fuses of the same manufacturer, 20% of the bigger melting time is considered as adequate time marginal. In any other case, corresponding value should be bigger, about 30%.</td>
</tr>
<tr>
<td>Relay lockings enabled</td>
<td>Defines the prevention of tripping to be taken into account during the selectivity analysis.</td>
<td></td>
</tr>
<tr>
<td>Delayed reclosing time is used in relay-fuse protected lines</td>
<td>Defines the delayed reclosing time to be used in the selectivity analysis.</td>
<td>The relay of circuit breaker and fuses in relay-fuse protected lines are usually selective if high speed initial tripping of the relay clears transient faults. The fuse, or fuses, operates during delayed tripping period to isolate persistent faults and minimize the section of network without supplies.</td>
</tr>
</tbody>
</table>

5. Define the LV network protection to be analyzed against fault current/fuse or operation time based by selection the appropriate option.

6. If operation time based analysis is checked, define the maximum operation time for the fuse.
Selection of the fault current/fuse option makes the protection analysis of LV networks using the percentage ratio between short-circuit current and fuses nominal current multiplied by 2.5 (if fuse nominal current ≤63 A) or by 3 (if fuse nominal current > 63 A). Operation time based option makes the analysis of LV networks using the ratio between given maximum operation time for the fuse and average melting time of the fuse with the short-circuit current. Melting times of the LV network fuses are based on LV network fuse melting time diagram.

7.6.5. **Meshed network and protection analysis settings**

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for network and protection analysis.

Define the meshed network and protection analysis settings in the following order:

1. Select the **Settings > General** command.
2. Click the **Meshed Network Analysis** tab. Use the scrolling arrows to scroll the tabs if needed. The tab is unavailable if the Network Analysis license is not included.
3. Define the meshed network and protection analysis settings.

<table>
<thead>
<tr>
<th>Table 7.6-3</th>
<th>Meshed network and protection analysis settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field:</td>
<td>Function:</td>
</tr>
<tr>
<td>Base Voltage (kV)</td>
<td>Defines the nominal voltage for meshed network analysis.</td>
</tr>
<tr>
<td>Base Power</td>
<td>Defines the power used in load flow algorithms of the meshed network analysis.</td>
</tr>
<tr>
<td>Reduction of radial branches</td>
<td>Defines if the reduction of radial branches is used in load flow calculation of meshed network.</td>
</tr>
<tr>
<td>Protection analyze after SC calculation of Meshed Network</td>
<td>Defines if the protection analyze is automatically performed after short-circuit calculation of meshed network.</td>
</tr>
</tbody>
</table>

7.7. **Fault location settings**

This chapter does not apply to DMS 600 (Base) license. Fault Location license is required for network and protection analysis.
7.7.1. General about fault location settings

Fault location settings are system specific. After confirmation of setting changes, they are used in all DMS 600 WS workstations.

Fault location settings can be changed temporarily for each DMS 600 WS workstation during the Simulation Mode.

7.7.2. General fault location settings

Define the fault location settings in the following order:

1. Select the Settings > Fault Location command. The command is unavailable if the Fault Location license is not included. The dialog box can also be opened for simulation via Parameters in the Fault Management dialog box.
2. Define the certainty factor settings. For more information, see "Certainty factor settings" on page 45. Certainty factor settings define the using of rules in fault location.
3. Define the faulted zone location settings. For more information, see "Faulted zone location settings" on page 46. The faulted zone location settings are used in automatic fault isolation and restoration function.
4. Define the load current compensation settings. For more information, see "Load current compensation settings" on page 46.
5. Define impedance based fault distance calculation settings. For more information, see "Impedance based fault distance calculation settings" on page 47.
6. Select Earth fault tab and define the earth-fault resistance used in earth-fault current based fault location.
7. Click OK button to change the system specific settings or click Simulate button to change the parameters only temporarily for the workstation and run the fault location function again with the new parameter values. The Simulate button is available only when the dialog box is opened via the Fault Management dialog box.

7.7.2.1. Certainty factor settings

Fault location function is based on rules. Certainty factors are used during fault location to define the stress on individual rules.

Click the Settings > Fault Location command and select Certainty factors tab.

Set the certainty factor value (stress) within the range 0…1. A high value increases the importance of the rule. A value of 0 (zero) means that the rule is not used at all.

Define the certainty factors for the following rules:

<table>
<thead>
<tr>
<th>Field:</th>
<th>Rule to Use in Fault Location:</th>
<th>Recommended Values:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fault Distance</td>
<td>Calculated fault distance data</td>
<td>Recommended value 0.85.</td>
</tr>
</tbody>
</table>
7.7.2.2. Faulted zone location settings

Faulted zone location settings are used in automatic fault isolation and restoration function. For more information about isolation and restoration planning, see "Fault isolation and restoration" on page 102.

Click the Settings > Fault Location command and select Faulted Zone Location tab.

Define the faulted zone location settings (within the range 0…1).

Table 7.7-2 Faulted zone location settings

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Faulted zone Lower limit</td>
<td>Defines the lower limit for the probability of the fault in some remote controlled zone to perform the automatic definition of the faulted zone for the isolation and restoration.</td>
</tr>
<tr>
<td>Other zones Upper limit</td>
<td>Defines the upper limit for the probability of fault in other zones to perform the automatic definition of the faulted zone for the isolation and restoration.</td>
</tr>
</tbody>
</table>

7.7.2.3. Load current compensation settings

Load current compensation means the elimination of the load current in the measured fault current.

Click the Settings > Fault Location command and select Load Current Compensation tab.

Table 7.7-3 Load current compensation settings

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pure load current</td>
<td>The load current just before the fault, measured by the same measuring unit, which measured the fault current, is subtracted as such from the measured fault current.</td>
<td>This method is the default.</td>
</tr>
</tbody>
</table>
7.7.2.4. Impedance based fault distance calculation settings

Fault distance calculation can be based on impedance or reactance between relay location and the fault location.

Click the Settings > Fault Location command and select Impedance based tab.

<table>
<thead>
<tr>
<th>Field</th>
<th>Function</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Defines the name of the impedance based fault location method.</td>
<td>Only pure reactance with any load current compensation is enabled in this version. Different load current compensation methods and feeding network impedances will be added.</td>
</tr>
<tr>
<td>Certainty factor</td>
<td>Defines the certainty factor for impedance based fault distance calculation</td>
<td></td>
</tr>
<tr>
<td>Color</td>
<td>Defines the drawing color of fault location arrow for the appropriate method.</td>
<td></td>
</tr>
</tbody>
</table>

7.8. Switching planning settings

This chapter does not apply to DMS 600 (Base) license. Network Analysis license with Operations Planning sublicense is required for switching planning.

Define the switching planning settings in the following order:

1. Select the Settings > General command.
2. Click the Switching Planning tab. Use the scrolling arrows to scroll the tabs if needed.
3. Define the switching planning settings.

**Table 7.8-1 Switching planning settings**

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage Drop max (%)</td>
<td>Defines the maximum allowed voltage drop during switching planning.</td>
</tr>
<tr>
<td>SH Detection min (%)</td>
<td>Defines the minimum allowed short-circuit detection percent during switching planning.</td>
</tr>
<tr>
<td>Earth-fault detection min (%)</td>
<td>Defines the minimum allowed earth-fault detection percent during switching planning.</td>
</tr>
<tr>
<td>SC Capacity max (%)</td>
<td>Defines the maximum allowed short-circuit capacity percent during switching planning.</td>
</tr>
<tr>
<td>Load level max (%)</td>
<td>Defines the maximum allowed load level percent during switching planning.</td>
</tr>
</tbody>
</table>

**7.9. Reporting settings**

This chapter does not apply to DMS 600 (Base) license. Fault Location license with Outage Reporting and Statistics sublicense is required for reporting.

Define the outage reporting settings in the following order:

1. Select the outage to be reported.
2. Click the **Parameters** button in **Report Management** dialog.
3. Define the reporting settings.

**Table 7.9-1 Reporting settings**

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Powered time minimum</td>
<td>Minimum duration time of powered state for calculation of outage ending time.</td>
<td>Used to filter out possible reclosings or other short duration times.</td>
</tr>
<tr>
<td>Unpowered time maximum</td>
<td>Maximum duration time of unpowered state for calculation of outage ending time.</td>
<td>Used to filter out short breaks caused by restoration of normal switching state after fault repairing.</td>
</tr>
<tr>
<td>Fast Reclosing unpowered time</td>
<td>Outage duration time for automatic creation of fast reclosing type of outage report.</td>
<td>Default value is 1 second.</td>
</tr>
<tr>
<td>Delayed reclosing unpowered time</td>
<td>Outage duration time for automatic creation of delayed reclosing type of outage report.</td>
<td>Default value is 120 seconds.</td>
</tr>
</tbody>
</table>
7.10. Setting up switching state document

Define the static texts for switching state document in the following way:

1. Select the View > Create switching state document command. If the command is used first time, select the folder, where the document will be created. Switching State Document dialog opens. The target folder is presented in the dialog. Click Change folder button, if you need to change the folder.

2. Click Change Static Texts button. Static texts in document dialog opens.

3. Insert the document name (for example DistributionState). Both automatically or manually created documents will use this document name after the setting. The default types of the created documents are doc and htm (for example DistributionState.doc and DistributionState.htm).

4. Insert header for the document (for example STATE).

5. Insert interrupt information text. Interrupt information field contains characters %d, which are replaced with number of unsupplied MV/LV stations (the first appearance) and customers (the second appearance) (for example "Outages in distribution network affects %d transformers and %d customers." will be replaced with "Outages in distribution network affects 2 transformers and 8 customers.").

6. Insert area information text. Area information is created using text of the Areas field and area definitions from telephone answering machine database (for more information, see System Administration). An example of area information may be: "Interrupted areas: Vuohijärvi and Mäntyharju to the north from Jaala, in the area of Siikakoski and Huhdasjärvi".

7. Insert no interrupts information text.

8. Click OK button. The date and time information is added automatically to the document.

7.11. Background map settings

7.11.1. General about background map settings

The settings of the outlook and storage location of the background maps are workstation specific and can be defined in any DMS 600 software. Map material titles and color settings for the background maps (expect the brightness and contrast for the colored bitmaps) are system specific and can only be changed in DMS 600 NE/Integra (for more information about system specific settings, see System Administration).

7.11.2. The outlook of background maps

Define the workstation specific outlook of background maps in the following order:

1. Select the Settings > Maps > Outlook command.

2. Define the outlook settings.
### Table 7.11-1 Outlook settings

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background map</td>
<td>Defines whether the background maps are shown or not on the screen behind the network.</td>
<td>If maps are not used the monochrome background is used. For more information about color settings, see System Administration.</td>
</tr>
<tr>
<td>Cache</td>
<td>Defines whether a cache memory for background maps is used or not.</td>
<td>Caching speeds up map updating, but consumes memory. Each DMS 600 program reserves its own cache.</td>
</tr>
<tr>
<td>Size (Mb)</td>
<td>Defines the cache memory size.</td>
<td>The default maximum size for the cache is 75% of the free physical memory, when DMS 600 WS or DMS 600 NE/Integra were started for the first time.</td>
</tr>
<tr>
<td>Range by maps</td>
<td>Defines if the boundaries of the whole network window view are defined by the adjusted map material or by the network window.</td>
<td>The selection changes the view of both network windows right away.</td>
</tr>
<tr>
<td>Time out [s]</td>
<td>Defines the number of seconds, which can be used for drawing the background maps.</td>
<td>If not all maps are drawn during the time limit; the system cancels the map drawing and continues by drawing the network.</td>
</tr>
<tr>
<td>Automatic zooming</td>
<td>Defines if the shown map material is automatically changed based on the zoom limits of the different materials and present zooming area.</td>
<td>If automatic zooming is not selected, only one map material can be selected at a time.</td>
</tr>
<tr>
<td>Map materials:</td>
<td>Define what map materials are displayed and what the zoom limits are for the corresponding materials.</td>
<td>Definition of the titles for map materials, see System Administration.</td>
</tr>
<tr>
<td>material1 …material6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Brightness (%)</td>
<td>Defines the brightness of the colored bitmaps.</td>
<td></td>
</tr>
<tr>
<td>Contrast (%)</td>
<td>Defines the contrast of the colored bitmaps.</td>
<td></td>
</tr>
<tr>
<td>Draw upon maps:</td>
<td>Define what displayable materials can be drawn upon and what the zoom limit are for the corresponding materials.</td>
<td>Only maps in vector format can be drawn upon. Definition of the titles for draw upon map materials, see System Administration.</td>
</tr>
<tr>
<td>material1 …material3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Vector map texts:</td>
<td>Defines the map texts to be shown or not, and the zoom limit for the text presentation.</td>
<td></td>
</tr>
<tr>
<td>Texts on/off</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zoom (km)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Colors are used to set the colors of the background maps. Only the administrator can change the color definitions, therefore Colors is only available in DMS 600 NE/Integra (for more information about background map color definitions, see System Administration).

7.11.3. The storage location of background maps

All background map material is always located on the fileserver’s hard disk. Background map material can also be partly located on a local hard disk. The storage location is the MAP directory under the working directory.

If the maps are stored on the local workstation, the drawing of the maps on the screen is faster, because a lot of data does not need to be read through the computer network. However, local storage increases the need for available hard disk space.

Define the workstation specific storage location of background map materials in the following order:

1. Select the Settings > Maps > Location command.
2. Select which map material is to be copied by clicking one of the material1…material6 check boxes of the map materials or one of the material1…material3 check boxes of the draw upon map materials. For more information about definition of the titles for map and draw upon map materials, see System Administration.
3. Click Give Area button and choose the area form the network window with the left mouse button.
4. Click Transfer button to transfer the background maps of a chosen area from the server’s hard disk to the local hard disk.

Remove the selected maps from the local hard disk by clicking the Remove button.
8. General functions

8.1. Selecting region

After successful login, network windows show the medium voltage network that associates with regions that the user has rights to view and the program operates according to the rights given to the user logged in.

Click View > Regions > “Region name” to change the region in the network windows.

8.2. Selecting operational modes

DMS 600 WS operates in six different modes:

Table 8.2-1 Operational modes

<table>
<thead>
<tr>
<th>Mode</th>
<th>Functioning</th>
<th>Commands and notes</th>
</tr>
</thead>
</table>
| **State Monitoring Mode** | • Network topology monitoring with the real time network data (also contains possible temporary networks) and switch states.  
  • Viewing of the network and protection analysis results in real time network data  
  • Fault location in real time network data  
  • The management of real time switch states is normally made via DMS 600 SA from MicroSCADA. The management can also be made manually during disconnection from MicroSCADA  
  • Uses MicroSCADA pictures.  
  • OPC interface open | The base mode  
Displays the date and time in the third pane of the status bar.  
If the connection to MicroSCADA is broken, a blinking text “OFFLINE” is displayed in the third pane of the status bar.  
**Analyze > Back to State Monitoring**  
**Operations > Stop Planning** or **Close** button in **Switching Plan Management** dialog. |
| **Offline Mode**       | • Functioning as in State Monitoring Mode  
  • OPC interface closed  
  • Switch states and measurements values are not updated to DMS 600 WS through OPC interface.  
  • Switch states and measurements values that are only updated through SCIL API interface are updated to DMS 600 WS. |                                                                                                        |
Simulation Mode

- Viewing of the network and protection analysis results with the switches in a simulated state, with modified relay data or with modified or forecasted load data,
- Fault location with simulated fault data
- Uses internal station diagrams instead of MicroSCADA pictures.
- OPC interface disabled

**Analyze > Simulation**
DMS 600 WS is not connected to process through MicroSCADA.
A blinking text “Simulation” is displayed in the second pane of status bar. Time is not displayed in the third pane of status bar.

Switching Planning Mode

- Planning of a switching sequence during the fault or maintenance outage.
- Uses internal station diagrams instead of MicroSCADA pictures.
- OPC interface disabled

**Operations > Switching Plan Management or Operations > Start Switching Planning**
A blinking text “Switching Planning” is displayed in the second pane of the status bar

Automatic Fault Isolation and Restoration Mode

- Automatically tries to locate, isolate and restore the fault.
- Manual isolation and restoration if automatic function cannot complete the fault clearance.
- Uses MicroSCADA pictures.

**The Fault > Start Automatic Fault Isolation**
The command is visible in defined DMS 600 WS workstation

Optimization Mode

- Reconfiguration Planning
- OPC interface disabled

**Operations > Reconfiguration**
A blinking text “Optimization” is displayed in the second pane of the status bar

### 8.3. Controlling voltage levels

This chapter does not apply to DMS 600 (Base) license. Low Voltage Networks license is required for low voltage networks.

Normally the medium voltage network is visible and active in the network windows. Low voltage networks are always separately read to the memory. All functions are aimed to the active voltage level networks.

The reading of low voltage network/networks can be done by selecting:

- **File > Load LV Networks** command and giving the MV/LV substations by defining the rectangle area from the network window, inside which the low voltage networks are read,
- **LV Network** button in separate MV/LV substation node dialog,
- **Load LV Network** command of the shortcut menu opened by clicking the right mouse button over the MV/LV transformer node in the main network window,
- **LV Network** button in dialog opened after selecting the **View > Find > MV/LV Station** command,
- **LV Network** button in dialog opened after selecting the View > Customer Information command.

During first loading of LV network containing temporary network changes, the user has to choose whether temporary network changes are loaded or not. The function thereafter depends on the selected option. For more information about options, see "Updating network data" on page 55.

During first loading of LV network containing LV switch changes, the user has to choose whether switch changes are loaded or not. The function thereafter depends on the selected option. For more information about options, see "Changing LV switch " on page 83.

After change to low voltage network (low voltage is active), the medium voltage network is presented dimmed in network windows. View > Only LV Networks Visible command fades out the medium voltage network from the network windows. View > Select Voltage Level command enables the selection of active voltage level between medium and low voltage, when even one low voltage network is read to the memory.

File > Drop LV Networks from Memory command makes returning to medium voltage network by dropping the low voltage networks from the memory.

### 8.4. Updating network data and normal switching state

#### 8.4.1. Updating network data

When starting up, DMS 600 WS reads network data from the binary network file of the filesrver. Correspondingly, the temporary network data is read. During first loading of LV network containing temporary network changes, the user has to choose whether temporary network changes are loaded or not. The function thereafter depends on the selected option:

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes To All</td>
<td>Possible temporary network changes are executed for every LV network to be loaded. No questions are asked anymore.</td>
</tr>
<tr>
<td>No To All</td>
<td>Possible temporary network changes are not executed for none of the LV networks to be loaded. No questions are asked anymore.</td>
</tr>
</tbody>
</table>

DMS 600 NE/Integra can be used to update network data (also temporary network data), while instances of DMS 600 WS are running. DMS 600 NE/Integra updates the binary network file and the temporary network file in fileserver from the user input. At the same time, it also sends message to all instances of DMS 600 WS about the new network data. Binary network file is saved only to the local workstation, if the updating for DMS 600 WS is prohibited.
Update new network data to the use of DMS 600 WS right away by accepting the suggestion in the message window or later by clicking the **File > Refresh Network Data** command.

The administrator of the system can define the scheduled update of binary network file to ensure that the last network changes are available to all workstations. If DMS 600 NE is in logon state during scheduled update, message is displayed and the user can prevent the update by pressing **Stop** button or ESC key during 10 seconds.

### 8.4.2. Updating normal switching state

When starting up, DMS 600 WS reads the real time status of the medium voltage switches (from the DMS 600 database) obtained from MicroSCADA via DMS 600 SA. If the connection to MicroSCADA is not in use, a message is displayed and the last states of the switches are read from the DMS 600 database. The switching state is used to present the distribution network topology.

During start up, DMS 600 WS reads also the saved normal switching state data from the file. The **View > Show > Abnormal Switching States** commands shows the medium voltage switches, which are in different state, using the defined symbol.

The **File > Save as Normal State** command is used to update the existing medium voltage network switching state to the user-defined normal switching state file. At the same time, the message is sent to all instances of DMS 600 WS about the new data. New switching state data is automatically updated right away.

The user-defined normal LV network switching state file is created in DMS 600 NE/Integra.

The normal switching state also defines the normal region for region and user management (for more information about normal region, see "Regions" on page 24).

### 8.5. Locating network components

The locating of the network component can be done by selecting:

- **View > Find > MV/LV Station** or **View > Find > Switch** command and selecting the object from a list. The code and label of the selected object is shown in a white box near the object. The list can be sorted according to codes or labels. The sort order is saved during quitting of the program. Many objects can be shown simultaneously. The boxes can be removed from the network window with the **View > Find > Clear** command.

- **Locate** function in free data form. The function locates the active network component/object and shows it with the defined location symbol in network window. Function can also be used in table presentation, where the function is focused on the active field.

- **Locate All** function in free data form. The function locates all the network components/objects of the appropriate network component or object type and shows them with the defined location symbol in the network window.

The location symbols are removed with the **View > Database Queries > Clear Results in Network Window** command after closing of the free data form.
For more information about location of the customer, see "Finding customer information" on page 67.

SYS 600 network component locating function opens DMS 600 WS client and shows the selected network component in the network window. Click process object (circuit breaker, disconnector, line indicator, contactor or load breaker) in SYS 600 graphic with the right mouse button and select Locate object command from the popup menu.

8.6. Showing node information

Open the dialog box of a node and feeding line section by selecting the node by clicking the left mouse button on it in the network window, network diagram or internal station diagram. Also clicking the Node Information command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window has the same effect. When a node of line section is selected the network node and feeding line section is highlighted in the network window.

The content of the dialog box depends on the end node of the line section. The basic data of the line section and the possible end node, together with some network and protection analysis results, is presented in the dialog box. The highlighted node of the two end nodes of the line section is the one where the voltage level is lower than in the other end. This must be taken into account when reading network and protection analysis results from the dialog. Flowing current is always positive since the direction is to lower voltage level. However, active or reactive power may be negative e.g. in the case when the lines are overcompensated.

8.7. Showing network component data

This chapter does not apply to DMS 600 (Base) license. Extended Data Management license is required for free data forms.

DMS 600 WS uses only free data forms for the browsing of network component and free database object data. Data forms are views into the DMS 600 network database. Several data forms can be opened simultaneously.

Free data forms are also used to present measurements, documents and field crews (for more information about measurements and field crews, sees “Showing free database objects, texts and measurements” on page 30 and “Editing field crew data” on page 73).

8.7.1. Opening free data forms

There are three ways of opening the free data forms:

1. Click the File > Objects command and then select the object type.
2. Choose the node or line section from the network window, the network diagram or station diagram or click the Node Information command of the shortcut menu opened by clicking the right mouse button over the node in the main network window. Then click Data Form. If you choose the site node, click the Data Form
button and the first network component of the chosen site node is shown in the
data dorm.
3. Click the **Data Form** command of the shortcut menu opened by clicking the right
mouse button over the node or line section in the main network window. The
command opens a data form of the node or the end node of the chosen line
section.

The menu command show the data forms sorted by their network component codes.
Use pointing from a network to show the data form of an appropriate node/line
section.

Click the pin button to keep the present data form on top of all other windows.

### 8.7.2. Browsing free data forms

The arrow buttons in the bottom of the data form are used to change the record:

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>❯</td>
<td>Moves to the first record.</td>
</tr>
<tr>
<td>◀</td>
<td>Moves to the previous record.</td>
</tr>
<tr>
<td>➤</td>
<td>Moves to the next record.</td>
</tr>
<tr>
<td>➡</td>
<td>Moves to the last record.</td>
</tr>
</tbody>
</table>

The **Sort** function of the free data form sorts the table according to the active field.
The sort order of the records defines the browse sequence and the manner of
representation in the table form. The function is disabled if the list or button is active.

The **Table** opens the table containing all the records of the network component/object
types. The table also contains a shortcut menu. The records can be browsed. The data
of the active record is simultaneously shown in the free data form underneath.

The **Find** opens the dialog for searching the desired network component. The search is
focused on the active field. The function is disabled if the list or button is active.
Function can also be used in table presentation. After closing the dialog box with **Close**, the last discovered field remains active.

1. Define the search characters using the **Find What** box.
2. Define the direction of the search using the **Search** box.
3. Define the matching criteria of the search characters using the **Match** box.
4. Start the search with **Find First** or **Find Next** button.

### 8.8. Showing conductor codes

Make conductor codes visible using the **View > Show > Conductor Codes** menu.
8.8.1. Content of free data forms

Free data forms consist of boxes and buttons, which are used to insert and update network component data. The administrator of the system can define the contents of the lists.

The right side of the free data forms (or the shortcut menu, which is opened by clicking the right mouse button) contains Close button, which closes the appropriate free data form.

The Print function prints the contents of the appropriate window to the default printer. The Help function opens the help concerning the appropriate window.

The user can revise the form using the layout functions. The Settings is used to define the fields to show, the order of fields, the number of fields in columns, width of labels and data fields and showing of the buttons in the free data form of that network component/object type. The free data form changes to account for new definitions immediately after closing the dialog box.

The location of the table can be changed by the mouse. The size of table is automatically calculated according to sizes of labels and data fields given in settings form. The width of columns together with the size and location of the table are saved. The location and layout of the free data form is saved for each network component or object type during closing of the data form.

Keep on top button is used to force existent table form to stay on top of all other windows. Only one table form can be forced to act this way and functionality is released if any other forms are opened. Picture on the button shows the present status of ‘Keep on top’ –function.

8.9. Management of MV/LV substation texts

Texts describing the changes in low voltage networks are inserted into the MV/LV substations. Texts inserted to the MV/LV transformer are shown with special background symbols for MV/LV substations.

Insert the LV text into the MV/LV transformer in the following way:

1. Click the MV/LV transformer with the right mouse button. You do not have to load LV network into memory.
2. Select MV/LV Substation Text command from the shortcut menu. If some text for the chosen MV/LV transformer exists in database, it is displayed in dialog.
3. Write free text describing the LV network (max 255 characters).

Select View > Show > MV/LV Substation Texts command to display the LV texts with special symbols in the main network window.

LV texts cannot be used in Simulation Mode.

8.10. Browsing the attached documents

This chapter does not apply to DMS 600 (Base) license. Extended Data
Management license is required for document archive.

Documents are data (for example pictures or text documents), which are attached to the nodes of the network database. The documents attached to network nodes can be browsed in DMS 600 WS.

There are four ways of opening the attached document:

• Select **File > Documents > Components** command, which opens the free data form of documents and click **Documents** button.
• Select the node or line section and click **Documents** in the dialog.
• Click the node or line section with the right mouse button from the network window and select **Documents** from the shortcut menu.
• Open free data form of the network component and click **Documents** button.

The **Documents** button is unavailable if no documents are attached.

If more than one document is attached to the node, the table containing data of attached documents is opened. The document can be opened by choosing it and selecting **Select** from the shortcut menu (or by double clicking the document). The menu is opened with the right mouse button.

Click **Show** or double click the picture to open the document into the separate window.

Click **Open** to open the document in the software, which is registered to the file type of the document (for example doc file type opens the document in MS Word). A return is made with the **Esc** key.

**File > Documents > Attached Files** command opens the standard file-opening dialog box for finding the attachment file. The selected file opens in the software, with which the file type is registered.

### 8.11. Browsing the archives

This chapter does not apply to DMS 600 (Base) license. Extended Data Management license is required for document archive.

Archives contain fault, maintenance, reclosing and LV network outage report data. Browse the archive in the following way:

1. Select the desired archive using the **Fault > Archives > Fault Archives**, **Fault > Archives > LV Network Outage Archives**, **Fault > Archives > Reclosing** or **Fault > Archives > Maintenance Outage Archives** command.
2. Select the archive from the list. Outages of the selected archive are listed in the **List of Faults** or **List of Reports** dialog.
3. Click the **Remove** button to remove the selected outage from the archive. Click the **Move** button to move the selected outage to another archive. The archived fault has the same functionality in **Fault Management** dialog as an unarchived fault (for more information about functions in the dialog, see "Manual MV fault management” on page 106). However saving any changes for any type of the
outage report is not possible. For maintenance outages, only viewing of the report is possible.

8.12. Showing MV feeder information

Open the MV feeder information dialog by selecting the Feeder Information command of the shortcut menu opened by clicking the right mouse button over the node or line section.

The dialog contains the name of the feeder, the name of the circuit breaker for the feeder, the total length of the feeder, an amount of transformers in the feeder, the calculated total load, the region and the primary transformer name. If the Network Analysis license is not included, the load information is not shown.

SYS 600 MV feeder information function shows the feeder information dialog for the selected feeder. Click process object (circuit breaker or line indicator) in SYS 600 station graphic with the right mouse button and select Feeder information command from the popup menu.

8.13. Showing important MV/LV stations

DMS 600 software enables the classification of MV/LV transformers against the importance.

Define the visibility of important MV/LV transformers in the following order:

1. Select the View > Show > Important MV/LV Stations command.
2. Insert the limits for the importance rates. The important MV/LV stations are not shown if the both importance rate boxes are defined to be VOID.

The MV/LV transformers with the selected importance rate are shown with defined symbol in the network window.

8.14. Alarms, warnings, notices and events

8.14.1. General about alarms, warnings, notices and events

Alarms and warnings are generated in DMS 600 WS based on network topology, network and protection analysis and fault location. Presentation of MicroSCADA alarms and warnings is in use if there is General extensions license with Alarms Presentation sublicense and the functionality has been selected.

DMS 600 WS alarms and warnings are presented using colors in the network windows and inserting text to notices and event list. MicroSCADA alarms and warnings are presented with user-defined symbols on network windows and changes in object alarm states presented by inserting text to event list.

Events are presented using the event list. The contents of the event list are stored to permanent log files. Earlier events can be reloaded in DMS 600 WS. Notices are not stored.
8.14.2. MicroSCADA alarms

This chapter does not apply to DMS 600 (Base) license. General extensions license with Alarms Presentation sublicense is required for MicroSCADA alarms.

The alarming of the following object types are transferred from MicroSCADA to DMS 600 WS:

- Disconnector
- Primary substation
- Circuit breaker
- Measurement
- Fault detector

The alarm types in criticality order (starting from most critical) for the MicroSCADA alarms are presented in the following table:

<table>
<thead>
<tr>
<th>Alarm Type</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm active – unacknowledged</td>
<td>The value of the object is currently alarming and the alarm information has not been acknowledged. Blinking can be defined.</td>
</tr>
<tr>
<td>Alarm not active – unacknowledged</td>
<td>The value of the object has returned to not alarming, but the alarm information has not been acknowledged. Blinking can be defined.</td>
</tr>
<tr>
<td>Alarm active – acknowledged</td>
<td>The value of the object is currently alarming and the alarm information has been acknowledged.</td>
</tr>
<tr>
<td>Warning</td>
<td>The value of the object is currently warning. This alarm type in DMS 600 WS contains both low and high warnings of MicroSCADA.</td>
</tr>
<tr>
<td>No alarm or warning</td>
<td>The value of the object is not warning or alarming.</td>
</tr>
</tbody>
</table>

First four alarm/warning types can have an own symbol. For more information about symbol definition, see System Administration.

If the primary substation is drawn using a substation symbol, the alarm symbol common for all substation components is used. If the substation has several objects having alarm or warning the alarm symbol for whole substation is the most critical using the criticality order.

Unacknowledged alarming primary substations, circuit breakers, disconnectors, fault detectors and measurements can be blinking using defined colors. The symbol is the same that is used for un alarming object, for example the symbol used for open circuit
breaker in the current zoom level. The symbol is blinking so that the color is changed to defined blinking alarm color and back to normal symbol color. The interval for changing is 1 second. Blinking can also be disabled from all workstations, for more information about setting, see System Administration.

MicroSCADA alarms are also visible in DMS 600's events list, which means that they are stored into permanent log.

8.14.3. Showing alarms and warnings in network windows

During network topology presentation unsupplied lines, lines in looped connections, earthed and uncertain lines are presented with separate colors. For more information about settings for topology alarming, see System Administration.

Warning level and alarm level colors are used to present network and protection analysis results when the calculated values exceed the corresponding settings for the limits. The way the calculation results are presented depends on the network coloring limits (for more information about network coloring limits, see "Settings of coloring limits for network and protection analysis" on page 40).

Double click the alarm or warning on the notices list to locate the alarmed network area with the warning color, or alarmed node with the location mark, in the main network window. For more information about Notices list, see "Showing notices in notices list" on page 63.

8.14.4. Showing notices in notices list

Select the Window > Notices and Events command and Notices tab to open the list containing the alarms and warnings of DMS 600 WS and MicroSCADA.

8.14.4.1. Contents of the notices list

The notices list contains the following DMS 600 information:

Table 8.14-2 Contents of the notices list

<table>
<thead>
<tr>
<th>Alarm or warning</th>
<th>Base</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>License information</td>
<td>Software</td>
<td>Generated during startup and after clicking Help &gt; About command.</td>
</tr>
<tr>
<td>File not found</td>
<td>Software</td>
<td>Generated during software functions.</td>
</tr>
<tr>
<td>Earthed lines</td>
<td>Topology monitoring</td>
<td></td>
</tr>
<tr>
<td>Cold lines</td>
<td>Topology monitoring</td>
<td></td>
</tr>
<tr>
<td>Looped connections</td>
<td>Topology monitoring</td>
<td>Alarming defined by the system specific settings.</td>
</tr>
<tr>
<td>Uncertain lines</td>
<td>Topology monitoring</td>
<td></td>
</tr>
<tr>
<td>Unsupplied MV/LV transformers</td>
<td>Topology monitoring</td>
<td>Alarming defined by the system specific setting.</td>
</tr>
</tbody>
</table>
Voltage drops | Network analysis | Alarming and warning limits defined by the system specific settings.
Detection ability of short-circuit protection in medium voltage networks and fault current/fuse value in low voltage networks | Network analysis | Alarming and warning limits defined by the system specific settings.
MicroSCADA connection is ok/broken | DMS 600 SA |
OPC connection information | OPC Server |
3-phase short-circuit capacity in medium voltage networks and detection of short-circuit protection in low voltage networks | Network analysis | Alarming and warning limits defined by the system specific settings.

8.14.5. Showing events in events list

1. Select the Window > Notices and Events command and Events tab to open the list containing the events.
2. Define the period for the event search using the fields and buttons in the top of the dialog:

<table>
<thead>
<tr>
<th>Field or button:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>The first field</td>
<td>Defines the year for the events</td>
<td>All defines all weeks of all years.</td>
</tr>
<tr>
<td>The second field</td>
<td>Defines the week for the events</td>
<td>All defines all weeks of the defined year.</td>
</tr>
<tr>
<td>&lt;</td>
<td>Defines the previous week to be loaded.</td>
<td></td>
</tr>
<tr>
<td>&gt;</td>
<td>Defines the next week to be loaded.</td>
<td></td>
</tr>
<tr>
<td>&gt;/</td>
<td>Defines the last two weeks to be loaded.</td>
<td>The default at start up.</td>
</tr>
</tbody>
</table>

3. Select the event list column (Operation, Device, Username or Normal Region) to be filtered by including the events containing the defined string. To filter by excluding the events that contain the defined string select -Operation, -Device, -Username or -Normal Region.
4. Exclude all SCADA events by checking the Exclude SCADA Events check box (for more information about SCADA event settings, see System Administration).
5. Click **Filter** button to define the text for the filtering or just refreshing the event list of the selected period using selected filter.

6. Maximum number of events is shown in the event list. Check **Ask to exceed event limit** check box if confirmation about event limit exceeding will be asked when necessary (for more information about setting the number of events, see System Administration).

Click the column header to sort the events according to the column data. Drag the column header into the new position in the event list dialog or set the width of the columns by dragging the border of the column.

The last selected and edited filter string is also valid when viewing previous, next, or freely selected week (or all weeks) in the events list.

### 8.14.5.1. Contents of the event list

The events list contains the following DMS 600 events:

* **Table 8.14-4 Contents of the event list**

<table>
<thead>
<tr>
<th>Event</th>
<th>Source</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switching state changes</td>
<td>DMS 600 WS or SCADA</td>
</tr>
<tr>
<td>Line open / line close</td>
<td>DMS 600 WS</td>
</tr>
<tr>
<td>Earthing</td>
<td>DMS 600 WS</td>
</tr>
<tr>
<td>Open Scada picture</td>
<td>DMS 600 WS</td>
</tr>
<tr>
<td>Login / logout</td>
<td>DMS 600 NE or DMS 600 WS</td>
</tr>
<tr>
<td>Alarm</td>
<td>DMS 600 WS or SCADA</td>
</tr>
<tr>
<td>* Alarm active - unacknowledged</td>
<td></td>
</tr>
<tr>
<td>* Alarm not active - unacknowledged</td>
<td></td>
</tr>
<tr>
<td>* Alarm active - acknowledged</td>
<td></td>
</tr>
<tr>
<td>* Warning</td>
<td>DMS 600 WS</td>
</tr>
<tr>
<td>* Alarm unsuitable</td>
<td></td>
</tr>
<tr>
<td>* No alarm or warning</td>
<td></td>
</tr>
<tr>
<td>Fault:</td>
<td>DMS 600 WS</td>
</tr>
<tr>
<td>* New fault</td>
<td></td>
</tr>
<tr>
<td>* Fault responsibility</td>
<td></td>
</tr>
<tr>
<td>* Fault restored</td>
<td></td>
</tr>
<tr>
<td>* Fault repaired</td>
<td></td>
</tr>
<tr>
<td>* Fault report</td>
<td></td>
</tr>
</tbody>
</table>
**8.15. Simulation of historical events**

**8.15.1. General about historical events**

Any switch state change event can be found from saved event history log files. Step by step proceeding of the state change event can be used to analyze the situation before and after the historical event. Topology analysis, load flow and fault current calculation is performed and results shown on screen after each step. Load models for the selected time is used in network analysis if the load curves are in use. The simulation can be used for training purposes with real situations.

Step by step simulation contains switch state changes of:

- Disconnectors,
- Circuit breakers,
- MV fuses,
- Line sections.

The possible events for the devices are open, close and uncertain. Other devices are skipped in simulation and LV switching actions are not included.

Alarm states of the devices are updated during the step-by-step simulation, according to the alarm information saved into the event list.

Significant uncertainty occurs when using event log files created with Open++ Opera version 3.3, because the normal switching state file must be used as a starting point in the historical simulation of those weeks (the normal switching state of medium voltage network is saved to the file by selecting `File > Save as normal switching state` command. Some extra uncertainty occurs because of the fact that the normal switching state file does not contain e.g. line close and line open events, and no alarm states either.

**8.15.2. Simulating historical events**

Simulate the historical events in the following way:

1. Select the `Window > Notices and Events` command and `Events` tab to open the list containing the events.
2. Select the week using the second field and click `Simulation` button (Simulation button changes to `Stop` button). Switching state file of the chosen week is read.
into the memory. Load models for the selected time is also used if the load curves are used. DMS 600 WS changes to *Simulation Mode*.

3. Click *Step forward* and *Step backward* buttons to change switching state one item forward or backward (i.e. undo the last executed switching action). After the last item in the list, the switching actions and switching state file of the following or previous week is proposed to read.

4. Click switch action in the list item to change the switching state to correspond the moment when this switch action has been executed.

5. Double click the action in the list to locate the item and change the switching state to correspond the moment when this switch action has been executed.

6. Click or double switch action in the list before the current item to simulate the switching state from the beginning of the week stepping forward until the clicked (double clicked) item is reached.

7. Click or double switch action in the list after the current item to simulate the switching state from the present switch action stepping forward until the clicked (double clicked) item is reached.

8. Click *Rewind* button to move to the beginning of the present week.

9. Click *Stop* button. *Simulation Mode* ends and DMS 600 WS changes back to *State Monitoring Mode*.

### 8.16. Opening MicroSCADA pictures

DMS 600 WS can be defined to use also other MicroSCADA pictures than the control and station pictures. Such MicroSCADA pictures can be, for example, a list of alarms or events.

Select **File > Scada Pictures** command to open a dialog box for selecting the defined MicroSCADA picture to be opened.

Define a display (from right to left), which will be used for opening MicroSCADA monitor if the computer is connected to several displays. When the display number is 0 then the monitor of MicroSCADA opens to the same display as DMS 600 WS.

### 8.17. Finding customer information

This chapter does not apply to DMS 600 (Base) license. General extensions license is required for customer information.

DMS 600 software contains customer service function. Search the customer information in the following order:

1. Select the **View > Customer Information** command. **Customer search** dialog opens.

2. Define the base of the search by the **Searching instruction** field. The search can be based on customer name, customer node or any other customer information in the database. The last search base is saved as default for every workstation.

3. Define the search criteria with the field beside the **Search** button.

4. Define the fields to be shown using the list over the search result window.
5. Start the search with the **Search** button. The found customers are listed in the dialog. The number of found customers is showed in the dialog.

Click **Locate** button to locate the selected customer's MV/LV substation and to show it with the location symbol. If the MV/LV substation is outside the current view, the zoom area will be moved and the MV/LV substation will be centered using the current zoom level. **Clear location symbols** button clear the symbols from the network window.

Customers of specified MV/LV substation can be easily found by selecting **Customer search** function of the popup menu opened by clicking with the right mouse button over the MV/LV substation. The command opens **Customer search** dialog and shows all customers of the appropriate MV/LV substation.

8.18. **Sending GSM messages**

- This chapter does not apply to DMS 600 (Base) license. GSM Messages sublicense is required for GSM messages.

DMS 600 WS has a function to send GSM messages about the outage to important customers automatically after the fault or manually in any outages (for more information about automatic GSM message sending in fault cases, see "Automatic GSM message settings in fault cases" on page 39).

8.18.1. **Sending maintenance outage information using GSM message**

Sent the maintenance outage information GSM message manually in the following way:

1. Click **SMS Messages/Answering Machine** button in **Switching Plan Management** dialog. **SMS messages** dialog opens. The default values are based on the active maintenance outage plan with planned start and end times. The default GSM message is focused on customers without supply during the planned maintenance outage. The list of feeders and LV networks without supply is presented in the dialog.

2. Add or remove the feeders, LV networks or customers, to which the GSM message will be sent. Select first the **Selected Feeders**, **Selected LV networks** or **Selected Customers** button. Select **Add** or **Remove** button and point the target from the network window. The customers can also be added to the list using **Send SMS message** button in **Customer Search** dialog.

3. Define also if the GSM message is send to all customers of the selected feeders or LV networks or just to important customers.

4. Select the text to **Area** field.

5. The formulated GSM message is presented in the bottom of the dialog. The GSM message is formulated in the following way (the constant parts are presented with cursive):

   "**Maintenance outage at** + text of the **Area** field **starting**: dd:mm:yyyy hh:mm.
   **Distribution will be back** dd:mm:yyyy hh:mm."
An example:

“Maintenance outage at north of Hometown starting: 7.7.2003 22:00. Distribution will be back 8.7.2003 7:00.”

6. Click **Send** button to send the GSM message.

### 8.18.2. Sending free form GSM message

Send free form GSM message to the customers in the following way:

1. Click **Fault > SMS Messages** command or **Send SMS message** button in **Customer Search** dialog.
2. Select **Free Text** button.
3. Select the focus for the GSM message. Add or remove the feeders, LV networks or customers, to which the GSM message will be sent. Select first the **Selected Feeders**, **Selected LV networks** or **Selected Customers** button. Select **Add** or **Remove** button and point the target from the network window. The customers can also be added to the list using **Send SMS message** button in **Customer Search** dialog.
4. Define also if the GSM message is send to all customers of the selected feeders or LV networks or just to important customers.
5. Type the message in the text field.
6. Click **Send** button to send the GSM message.

### 8.18.3. Browsing the sent GSM messages

Information about the sent GSM messages is saved into the DMS 600 database.

Browse the sent GSM message information in the following way:

1. Click **Fault > SMS Message History** command or **History** button in **SMS Messages** dialog. The list of all sent GSM messages is shown in the opened dialog. **SMS Message History** button in **Customer Search** dialog lists all messages sent to the defined customer.
2. Click **Get customers** button to find all customers, to whom the selected message has been sent. Click **Filter** button and define the customer for filtering of the messages. You can also use * delimiter in the filtering.

### 8.18.4. Sending new GSM message to same customer group

Send a new GSM message to same customer group in the following way:

1. Click **Fault > SMS Message History** command or **History** button in **SMS Messages** dialog. The list of all sent GSM messages is shown in the opened dialog. **SMS Message History** button in **Customer Search** dialog lists all messages sent to the defined customer.
2. Select the GSM message to which’s customers you want to send a new GSM message.
3. Click Copy Customers button. The selected GSM message's customers are copied to SMS messages dialog. Click Copy Message button to copy the whole message to the dialog.
4. Insert or repair the needed information into the message.
5. Click Send button.

8.19. Defining telephone answering machine

This chapter does not apply to DMS 600 (Base) license. Telephone answering machine sublicense is required for telephone answering machine functions.

DMS 600 WS has a function to control automatic telephone answering machine for informing the calling customer about the maintenance and fault outages (for more information about automatic telephone answering machine message in fault cases, see "Automatic telephone answering machine using in fault cases" on page 39).

8.19.1. Defining of telephone answering machine functioning

Define the telephone answering machine functioning in the following way:

1. Click Fault > Messages command. Automatic customer messages dialog opens. Current messages are shown in the Current messages window.
2. Click Automatic messages check box to use automatic starting of telephone answering machine in customer calls. If unchecked, the customer call will be connected to the control center.
3. Click Reserved button and define time in minutes to the field after the button to define the control center phone into reserved state for the defined time.
4. Use the drop-down list of Phone number to connect to select location or person to whom the customer call will be connected after customer has listened the messages (for more information about definition of persons, see System Administration). For example, at day time there can be selection “Telephone exchange” and at night time “Control center” selected. Click Number button to show the phone number of the selected location or person.

Current messages window shows all active messages. Select the message from that list to show the situation of the fault clearance, estimate about the repairing time, scadacode of the message, the fault connected to the scadacode and the message in text form.

8.19.2. Creating new telephone answering machine message

Define the new telephone answering machine message in the following way:

1. Click Fault > Messages command and click New button. Alternative way to create a new message is to select Answering Machine button in Fault Management dialog. New message dialog opens (if existing message for opened circuit breaker scadacode is not found).
2. Select the feeder using the drop-down list. If needed, filter the feeders in the drop-down list using Group field and Filter button (grouping against primary
substation number as a default, for more information about group definition, see System Administration). The scadacode of the circuit breaker and the message connected to this scadacode in text form are shown.

3. Click Sub Areas button to add the defined sub area messages of the selected feeder and All areas button to take only the feeder message (for more information about sub area definition, see System Administration).

4. As a default, repaired time is empty and the message "Repairing has been started. More information about duration will be available later on." is generated. Define the estimate about the needed repairing time. Select today or tomorrow and insert the time in the form hh:mm.

5. Click Ok. The message will be in the form "Distribution will be back today about 12:50."

8.19.3. Editing telephone answering machine message

Edit the telephone answering machine message in the following way:

1. Click Fault > Messages command. Automatic customer messages dialog opens. Select the current message from the Current messages window and click Edit button. Alternative way to open the existing message is to select Answering Machine button in Fault Management dialog. New message dialog opens containing data about the feeder, scadacode of the circuit breaker, the fault connected to the scadacode and the message in text form.

2. Define the estimate about the needed repairing time. Select today or tomorrow and insert the time in the form hh:mm.

3. Click Sub Areas button to add the defined sub area messages of the feeder and All areas button to take only the feeder message (for more information about sub area definition, see System Administration).

4. Click OK. The message will be in the form "Distribution will be back today about 12:50."

8.19.4. Removing telephone answering machine message

Remove the telephone answering machine message in the following way:

1. Click Fault > Messages command. Automatic customer messages dialog opens. Select the current message from the Current messages window.

2. Click Delete button.

If Automatic message generation has been selected, DMS 600 WS automatically removes the message when the appropriate fault has been quitted repaired using the Fault Management dialog.
8.20. Creating switching state document

This chapter does not apply to DMS 600 (Base) license. Switching state document licenses is required for creation of switching state document. If Telephone answering machine license is used, the real time messages of outage areas are included in the document.

Switching state document is a colored graphical representation of the whole distribution network above the geographical background map. The document contains information about unsupplied MV/LV stations. The file formats are doc and htm. Document can be used for example in intranet or Internet to inform about the real time switching state of the company.

Create the real time switching state document in the following way:

1. Click View > Create switching state document command. If the command is used first time, select the folder, where the document will be created. Switching State Document dialog opens. The selected target folder is presented in the dialog.
2. Select the whole distribution network or the current zoom window to be inserted to switching state document.
3. Click OK button to create the document.

If target folder is needed to change, click Change folder button and define the new folder.

If static texts of the switching state documents are needed to change, click Change static texts button (for more information, see "Setting up switching state document" on page 49).

Switching state document can also be generated automatically (for more information about automatic generation of document, see System Administration).

Document is created using MS Word program, which has to be installed in the workstation. The supported MS Word versions are 97, 2000 and 2002.

8.21. Inserting the value for additional load and border switch

This chapter does not apply to DMS 600 (Base) license. Extended Data Management license is required for defining of additional load and border switch.

The additional load points and border switches has to be defined as separate load points in DMS 600 NE/Integra before they can be used in DMS 600 WS.

Separate load points connected to any node of the medium voltage network can be used in network calculations. The separate load points are taken into account during network calculation by adding the active power of the measurement to the active power of the node.
Separate load points connected to a disconnector, which is the ending point of a branch can be used to model additional loads or a supply from a neighboring network that is not included in network database. If the state of the disconnector is 'closed' and the value of the measurement is negative (<0), the switch node supplies the electricity to the network. The branch becomes energized or loop connection is formed, if the electricity supply to the switch is also coming from another direction. The discovery of the loop connection is presented with the color in the network window. If the supply is coming only from the switch, the network supplied by this switch is colored with its own color in the network window.

If the state of this switch is 'open', the switch is handled normally in topology monitoring and calculations. If the positive active power measurement is inserted to the switch, the amount of the active power is added to the power of the node.

Select the manually updateable measurement node by the mouse. Update the data into the Value box of the free data form and click Save button.

8.22. Field crew management

This chapter does not apply to DMS 600 (Base) license. General extensions license is required for field crew management.

The control of manually operated switches and repairing of the fault needs the attendance of the field crew in the terrain. The efficient organization of the field crew movements speeds the fault clearance by cutting the time needed for disconnection and repairing of the fault.

8.22.1. Inserting new field crew data

To add a new field crew:

1. Select File > Field Crew Management command.
2. Click Add button.
3. Insert code for the new group. Free data form of the new field crew opens.
4. Insert the name for the field crew. Click Update button.
5. Click New Location button in the dialog and give the location of the field crew by clicking with the mouse button in the network window.
6. Click Add-In Data button to connect a separate information file for the field crew. The standard file-opening dialog box with the DATA directory is shown. Select the information file to be connected. The file type must be registered to a program in the workstation (for example doc file type is registered to MS Word).

8.22.2. Editing field crew data

To modify the field crew data:

1. Select File > Field Crew Management command.
2. Select the desired field crew from the list in the dialog.
3. Click **Edit** button. Free data form of the field crew opens. The field crew can also be chosen from the network window by clicking with the left mouse button.

4. Edit the data of the field crew. Click **Update** button.

5. Click **Locate** button in the free data form to highlight the field crew in the network window. Click **Show Location** button in the dialog to locate the active field crew by highlighting it in the network window. Click **New Location** button in the dialog and give the location of the active field crew by clicking with the mouse button in the network window.

6. Click **Add-In Data** button to connect a separate information file for the field crew or browse the connected information files. If no file is connected, the standard file-opening dialog box with the DATA directory is shown. Select the information file to be connected. If the file is connected, the file is the default in the file-opening dialog box. The file type must be registered to a program in the workstation (for example doc file type is registered to MS Word).

Click **Remove** button to remove the data of the active field crew.

### 8.22.3. Updating field crew locations using GPS data

GPS data can be used for field crew location definition.

Update field crew locations using GPS data in the following order:

1. Select **File > Field Crew Management** command.

2. Click **Update field crew locations** button in the dialog. The GPS data is loaded and converted from sphere coordinates to map coordinates. The coordinates are used to locate the field crews into the map of the main network window. The new locations are also saved into the field crew data. At the same time, the message is sent to all instances of DMS 600 WS about the new data. New field crew locations are automatically updated right away.

### 8.22.4. Showing field crews

The **View > Show > Field Crew** command shows the location of all defined field crews with the defined symbol in the network windows.

The user can create a general view with the locations of field crews and possible faults. The field crew can be chosen from the network window by clicking with the left mouse button. The free data form of the field crew is opened.

### 8.23. Adding own features to menu

Own features can be added to DMS 600 software **File > User Defined Features** menu as a command. The menu can contain ten feature commands at the time. The selection of the feature command from the menu makes it simple to perform various tasks by starting external programs, for example MS Excel or MS Access report can be opened directly from the menu.

Add the feature command to the menu in the following way:

2. Define the location of the new feature. Insert the command prompt to the field or find the feature using the Browse button. The feature can be for example the Internet address.

3. Test the feature command by clicking Test button.

4. Click Add to menu button.

5. Insert the name for the menu command. The maximum number of characters for the feature command is 32. The feature command is shown in the Current user menu box.

Remove the feature command by selecting the feature and clicking Remove Row button. Change the name or feature for the menu command by double-clicking the feature command or by selecting the feature command and clicking the Settings button. Insert the new name or command prompt for the menu command.

If the file type of the defined feature is unknown, the Open with dialog is opened during test phase to register the file type to software.

8.24. Notes and findings

Notes and findings are like labels containing short texts, which are attached to some place in the network window. These can be used to maintain any kind of important information for operational personnel, e.g. detailed information about the fault. Notes and findings are automatically updated to all DMS 600 WS workstations.

8.24.1. Notes management

Add a new note in the network in the following way:

1. Click View > Notes > New command.
2. Insert the note text into the dialog.
3. Click Location button and then click the desired place in the network window to locate the note.

Click View > Notes > Show command to show all the notes in the network window.

Click the note with the left mouse button to open the note.

Click Min button to minimize and Del button to delete the note.

8.24.2. Findings management

Add a new finding in the network in the following way:

1. Click View > Findings command. Findings dialog opens.
2. Click Add button.
3. Give the code for the finding.
4. Insert the finding text into the dialog.
5. Click Location button and then click the desired place in the network window to locate the note.
6. Creation time is given automatically, but you can change the time, if needed. Click View > Findings command or with the left mouse button over the existing finding to open the findings management dialog. Select the finding from the list to show the finding text and creation time.

Update finding text by updating the finding text and clicking Update button. Use Locate button to show the location of the selected finding or Delete button to remove the selected finding.

8.25. Map printing

DMS 600 software contains versatile graphical printing properties. Database data together with geographical background maps gives plenty of alternatives to print out network diagrams, site maps, substation diagrams and so on.

Print the maps in the following order:

1. Select the File > Map Printing Setup or File > Print Preview/Map Printing command.
2. Define the printing parameters. For more information about parameters, see "Map printing parameters" on page 76:
3. After using File > Print Preview/Map Printing command, click OK. The white rectangle is displayed on the network window. The size and direction of the rectangle correspond with the chosen scale and the printer's paper size setup.
4. Set the area to be printed by dropping the rectangle down by clicking with the left mouse button. Before setting the area, you can freely zoom and pan the network window (the white rectangle temporarily disappears). Cancel the function with the Esc key.
5. The network map with the legend and info texts is shown in a print preview window. Click Print button to print the map.

The color and line width of the unsupplied lines are used in colored map printing. The black dotted line with defined line width is used for unsupplied lines in black and white printing or also in color printing if the defined color is white or near white.

The printer setup can be done either with the File > Printer Setup command or with Printer Setup in the Map Printing dialog box.

8.25.1. Map printing parameters

<table>
<thead>
<tr>
<th>Field or button:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale</td>
<td>Defines the scale, which is used in printing.</td>
<td>The list of the scales can be used. The user can also give a free number; for example, 4500 defines the scale to be 1:4500.</td>
</tr>
</tbody>
</table>
### Output color
Definitions the color used as the background color for black and white raster map material printing. The best color depends on the printer used. Grey is a good color for black and white Postscript laser printer. Black must be chosen for a normal black and white laser printer.

### Shade of gray
Defines the darkness of the color used as the background color for black and white raster map material printing.

### Title
Defines the title for the print.

### Specification
Defines the specification for the print.

### Chart
Contains the name of the background map file (map sheet)

### Drawer
Defines the drawer for the print. Default DMS 600 username.

### Print Legend
Defines whether the title texts are printed out or not.

### Underground Cables Using Dash Line
Defines whether the underground cables are printed with dash lines or not.

### Print Out
Defines whether the additional text is printed or not.

### Edit
Opens Notepad ® software. Write the additional text to be printed out on the bottom-left corner of the map printout.

### Printer setup
Opens the standard Print Setup dialog box. Same function as File > Printer Setup command.

---

Define the network line width in map printing using the Line width scale factor field (for more information about setting the line width, see "Map printing parameters" on page 76).

### 8.26. Managing switching plans

This chapter does not apply to DMS 600 (Base) license. Network Analysis license with Operations Planning sublicense is required for managing switching plans.

Click Operations > Switching Plan Management command to open dialog box used to manage all switching plans. The list in the dialog contains all plans and the following states of the plans:

**Table 8.26-1 States of plan**

<table>
<thead>
<tr>
<th>State</th>
<th>Meaning:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planning</td>
<td>Saved plans before execution.</td>
</tr>
</tbody>
</table>
Execute Plans during execution until all switching actions of the switching sequence are executed.

Executed Plans after the switching sequence is executed.

Reported Plans after the outage reporting.

Select the plan and use the following buttons to make changes:

Table 8.26-2 Buttons for making changes to plan

<table>
<thead>
<tr>
<th>Button:</th>
<th>Function:</th>
<th>Notes:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start Time</td>
<td>Opens dialog for changing planned starting time for the selected plan.</td>
<td></td>
</tr>
<tr>
<td>End Time</td>
<td>Opens dialog for changing planned ending time for the selected plan.</td>
<td></td>
</tr>
<tr>
<td>Responsibility</td>
<td>Opens dialog for taking responsibility of the execution of the selected plan.</td>
<td>Responsibility can be given to other user or changed after confirmation. This function is enabled if the user has rights for the switching planning execution.</td>
</tr>
<tr>
<td>Open plan</td>
<td>Opens selected plan in Sequence Management dialog.</td>
<td>See “Modifying switching sequence on page 121”.</td>
</tr>
<tr>
<td>Remove plan</td>
<td>Removes selected plan.</td>
<td></td>
</tr>
<tr>
<td>New Plan</td>
<td>Opens empty Sequence Management dialog.</td>
<td>See “Manual switching sequence creation on page 120”</td>
</tr>
<tr>
<td>Update Old Plan</td>
<td>Imports planning files made by older version of DMS 600 WS (Opera WS).</td>
<td></td>
</tr>
<tr>
<td>Move File</td>
<td>Enables changing saving location of planning file.</td>
<td>Default directory for planning files is DATA directory of the file server. Changing the saving locations can be selected, but the plan might be inaccessible to other users in such cases.</td>
</tr>
<tr>
<td>Archive</td>
<td>Enables transferring the selected executed and reported switching sequence to the maintenance outage archive</td>
<td>See &quot;Reporting fault and maintenance outages&quot; on page 125 and &quot;Browsing the archives&quot; on page 60.</td>
</tr>
<tr>
<td>Show Locations</td>
<td>Highlights all switches of the listed plans in the network window.</td>
<td></td>
</tr>
</tbody>
</table>
9. Topology management

9.1. General about topology management

DMS 600 WS network topology management is advanced and computerized method, which replaces the pins on the wall and/or mimics. The state of the switches defines the topology of the network. Topology management in DMS 600 WS is based on the integration of DMS 600 and MicroSCADA (for more information about integration, see System Administration and Integration with SYS 600). DMS 600 WS contains information on the switching state of the distribution network, i.e. information on the state of all remote and manually operated switches (including fuses), and line sections. In addition, the manually updateable measurement data of the border switches can be used in topology management (for more information about border switches, see "Inserting the value for additional load and border switch" on page 72).

The states of switches, which are connected to MicroSCADA, are updated using MicroSCADA station and control pictures or control dialogs. If a connection between DMS 600 and MicroSCADA does not exist for a switch, a dialog box of DMS 600 WS opens for updating the state of the switch. The status of line sections is always updated in DMS 600 WS.

9.1.1. Monitoring network topology

Normally the medium voltage network is visible in network windows. Low voltage networks are always separately read to the memory. All functions focuses on the active network.

Every change in the state of the switches causes an update of the network topology (if not disabled in the general settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37). The new network topology is immediately shown in the user interface.

After a failure in the MicroSCADA system or in data transfer between DMS 600 WS and MicroSCADA, the real time switch status is read from MicroSCADA and the network topology is updated accordingly.

The switch and measurement objects can have both OPC code and scadacode defined. If OPC interface is closed in DMS 600 SA, the switch states and measurement values having scadacode definition, are still transferred through SCIL API interface.

If OPC interface is closed in DMS 600 WS, the switch states and measurement values that are transferred through SCIL API interface of DMS 600 SA are also transferred to DMS 600 WS.

Select View > Coloring > Topology by Feeders command to display the adjacent feeders of the real time topology with different colors. The feeder topology color settings are used in the network diagrams, internal station diagrams, and in the root points of the MicroSCADA station and control pictures.

Select View > Coloring > Topology by Primary Transformers command to display all lines fed from the same transformer in the real time topology with a common color.
Select **Window > Notices and Events** command to open a window containing the last alarms of DMS 600 WS.

Network topology coloring has special colors for (these generate also a warning to the list):

- Looped connections (alarm also)
- Unsupplied lines (alarm also)
- Uncertain state
- Grounded lines (temporary earthing or earthing switch)

The state of a switch is shown with the defined symbols of the network.

The definition of symbols and line colors is made by DMS 600 NE/Integra (for more information about definitions, see System Administration).

### 9.1.2. Showing downstream and upstream traces

A downstream trace means the line sections fed via the selected line section. An upstream trace means the line sections feeding the selected line section. The trace functions can be used, for example, to check the influence of opening a switch or to check the connectivity of the network components.

#### 9.1.2.1. Traces in network window

Start the trace functions in network window with the **Trace downstream** and **Trace upstream** commands of the shortcut menu opened by clicking the line section with the right mouse button in the main network window. The trace is then colored with the warning color.

Trace coloring stays during panning and zooming. Cancel trace coloring by clicking network window with the left mouse button, or using any other function based on tracing.

After selecting the unambiguously switch, select the switch in the **Choose switching device** dialog and click **Trace** button to show the downstream trace of the selected switch in the main network window.

#### 9.1.2.2. Traces in network diagrams

Start the trace functions in the network diagram window using the mouse buttons.

Click a line section in network diagram with the right mouse button to color the downstream trace in both the network diagram window and the main network window.

Click a line section in network diagram with the right mouse button when holding the shift key down to color the upstream trace in both the network diagram window and the main network window.

#### 9.1.2.3. Traces from SYS 600 graphics

SYS 600 downstream tracing function opens DMS 600 WS client and shows the fed network in the network window. Click circuit breaker or line indicator in SYS 600 station graphic with the right mouse button and select **Trace feeder** command from the popup menu.
9.1.3. Showing abnormal switching states

The normal switching state of medium voltage network is saved to the file by selecting File > Save as Normal State command.

Select View > Show > Abnormal Switching States command to show the medium voltage switches, which state differ from the defined normal switching state, using the defined symbol. The symbols can be used to find the switches to be restored to their normal state.

9.1.4. Showing LV switch changes

This chapter does not apply to DMS 600 (Base) license. Low Voltage Networks is required for low voltage networks.

The normal switching state of low voltage networks is saved to the network database in DMS 600 NE/Integra.

Select View > Show > LV Switch Changes command to display the switch changes with special symbols in the main network window.

During first loading of LV network containing LV switch changes, the user has to choose whether switch changes are loaded or not. The function thereafter depends on the selected option:

<table>
<thead>
<tr>
<th>Option</th>
<th>Function:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes To All</td>
<td>Possible LV switch changes are executed for every LV network to be loaded. No questions are asked anymore.</td>
</tr>
<tr>
<td>No To All</td>
<td>Possible LV switch changes are not executed for none of the LV networks to be loaded. No questions are asked anymore.</td>
</tr>
</tbody>
</table>

Use File > Load LV Networks command and List changed button to find all LV networks with switch changes.

9.1.5. Finding unsupplied MV/LV stations and customers

Select View > Show > Unsupplied MV/LV Stations command to display the unsupplied MV/LV stations as white symbols.

Select View > Unsupplied Customers (MV) command to browse the unsupplied customer data using free data forms. The data form can be used to browse the customer data or to locate the customer.

Select View > Customer Information command and Unsupplied Customers button in Customer Search dialog to list the unsupplied customers. This function makes the location of the unsupplied customer possible.
9.2. Changing switching states

- The switching state of all switches connected to MicroSCADA (real process objects and virtual process objects) is updated using MicroSCADA station and control pictures or control dialogs.
- If a connection between DMS 600 and MicroSCADA does not exist for a switch, a dialog box of DMS 600 WS is opened for updating the state of that switch.
- The state of line sections is always updated in DMS 600 WS.

DMS 600 WS has to be in a State Monitoring Mode when updating the real time state of the switches. In Simulation Mode, the changes are saved temporarily for the use of the workstation.

In Automatic Fault Isolation and Restoration Mode, DMS 600 WS workstation performs switching actions automatically.

9.2.1. Changing switching state of switches connected to MicroSCADA

Switched connected to the MicroSCADA process can be remote operated real process objects or manually operated virtual process objects. For more information about integration, see System Administration and Integration with SYS 600.

Only in the case of a failure in the MicroSCADA system, or in data transfer between DMS 600 WS and MicroSCADA, is the switching state of such switches updated using dialog boxes of DMS 600 WS (for more information, see "Changing switching state of switches not connected to MicroSCADA" on page 83). In that case, DMS 600 WS proposes the change to the Simulation Mode. When data transfer capabilities return, the real time switch status is read from MicroSCADA and the network topology is updated accordingly.

Update the state of the switch connected to the MicroSCADA process in the following way:

1. Select the switch or station with the mouse from the network window or network diagram in DMS 600 WS. MicroSCADA station and control picture opens. You can also use File > Change Switch State or View > Station diagram command to select the switch or station. When SYS 600 is used and switch configuration files are available, the control dialog for remote controlled switches can be opened directly by selecting the switch from the network window or network or station diagram or switch device lists. In the opened control dialog the user has control rights only if the username and password in the DMS 600 matches with the user information in SYS 600 and if the user is authorized to control the selected switch.

2. Change the state of the switch. The topology of DMS 600 WS is automatically updated in the network window (if not disabled in the general settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37).
9.2.2. Changing switching state of switches not connected to MicroSCADA

The recommendation is that all switches should be connected to MicroSCADA.

The state of the switches, which are not connected to MicroSCADA (i.e. not defined as MicroSCADA real or virtual process objects), is updated using the dialog box of DMS 600 WS. For more information about integration, see System Administration and Integration with SYS 600.

Update the switches, which are not connected to MicroSCADA, in the following way:

1. Select the switch with the mouse from the network window or network or station diagram in DMS 600 WS. You can also use File > Change Switch State command to select the switch. The state of the selected switch is shown in a dialog box.

2. Change the state of the switch. The topology of DMS 600 WS is automatically updated in the network window (if not disabled in the general settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37).

In addition, the state of the fuse can be changed in DMS 600 WS, if defined so in DMS 600 NE/Integra (for more information about definition of fuses, see System Administration).

9.2.3. Changing switching state of line sections

The state of line sections is always updated in DMS 600 WS. Close, open, and earthed are the possible states.

Update the state of the line section in the following way:

1. Select File > Change Line State command.

2. Point the line section with the mouse from the network window or network or station diagram in DMS 600 WS. The chosen line is colored with a warning color and the state of the selected line section is shown in a dialog box.

3. Change the line section state. The topology of DMS 600 WS is automatically updated in the network window (if not disabled in the general settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37).

9.2.4. Changing LV switch states

This chapter does not apply to DMS 600 (Base) license. Low Voltage Networks is required for low voltage networks.

To change the switching state of the low voltage network, load the LV network, change the switch state and select the Save changes to database check box. The changes in the LV switch states are saved for the further use.
LV switch state changes cannot be shown in the main network window when the appropriate low voltage network is no loaded into the memory. For more information about showing the LV switch changes, see "Showing LV switch changes" on page 81.

9.3. Checking switching actions

If the checking of switching actions in settings is on (for more information about general settings, see "Automatic functions associated with state changes" on page 37), the checking of the connection of the supplied network to loop, or to an earthed network, is made after selecting an open switch in DMS 600 WS.

If the closing of the selected switch will cause loop connection or engage to the earthed network, an alarm is given before opening the MicroSCADA station or control picture, control dialog or the internal dialog box.

The alarm is given only when the switch is selected from the user interface of DMS 600 WS. When the switch is selected from the MicroSCADA station or control picture, the checking is not performed before the switching action. In this case, the alarm is given just after topology monitoring.
10. Network and protection analysis

10.1. General about network and protection analysis

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for network and protection analysis.

DMS 600 WS network analysis replaces traditional off-line calculations with on-line calculations using real-time state of the network.

Network and protection analysis are used to examine the electrical state of the network and to assure the technical functionality of the network in variable circumstances. Network and protection analysis functions require the Network Analysis license.

Network analysis functions offer load flow and fault current calculations (2- and 3-phase short-circuits and earth-faults) and protection analysis of radial operated and meshed networks.

The generators and synchronous motors are taken into account as a short-circuit current source. The big starting currents of asynchronous induction motors can be studied in load flow calculation. Additionally, the distributed generators and capacitors are taken into account in the load flow calculations. Calculations can also use measurement data provided by MicroSCADA.

The protection analysis function can analyze definite time-delay and inverse time type overcurrent relays. Data source for all relay settings can be changed between network model and active relay settings via MicroSCADA. In addition, the medium voltage fuses are taken into account during protection analysis. The solid earthed networks and networks earthed via resistor are supported in the protection analysis.

The network analysis has different kind of aims in network information system and distribution management system. Network analysis of network information system is made in peak load condition to enable the focusing of the improvements and additions to the network. Network analysis in DMS 600 is used to analyze the real time network state for the most effective and safe use of the network. The load flow in DMS 600 is calculated using the given or estimated load information.

10.2. Network analysis

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for network analysis.

10.2.1. Load modeling

Load modeling uses Velanders factors or defined load models (load curves) to change annual energy information to active and reactive power. The load model is selected normally during the installation. The load model selection can be changed later on. In this case, the programs must be restarted and network database updated.
The MV/LV station and customer node loads (if LV networks are included) and the effect of the capacitors are taken into account in load modeling during network analysis. The loads inside the primary substations are not modeled. Load modeling uses single line modeling capable to analyze balanced medium voltage networks (all medium voltage lines are 3-phased and the load in medium voltage side is nearly equally distributed to all three phases).

Manually updateable, separate load points connected to any node of the medium voltage network can be used to model the separate load point, load of the border switch or backup feeder from neighboring distribution network. The separate load points are taken into account during network calculation by adding the active power of the load point to the active power of the node.

Manually updateable, separate load points connected to a disconnector, which is the ending point of a branch can be used to model an additional load or supply from neighboring network that is not included in the network database. If the state of this switch is 'open', the switch is handled normally in calculations. If the state is 'closed' and the value of the measurement is negative (<0), the switch node supplies the electricity to the network. The branch becomes energized or loop connection is formed, if the electricity supply to the switch is also coming from another direction. The discovery of the loop connection is presented with the color in the network window. If the supply is coming only from the switch, the network supplied with this switch is colored with its own color in the network window. This network is not calculated during load flow calculation. If the positive active power measurement is inserted into the switch, the amount of the active power is added to the power of the node as in the case of separate load points.

10.2.2. Load forecasting and load estimation

Load forecasting means the calculation of load forecast for MV/LV stations and line sections to next 0…168 hours. The forecast is based on load data of the MV/LV stations or LV network customers depending on the selected load modeling method.

Load estimation means the correction of the given loads of MV/LV stations so that the total calculated loads of the feeders approximates to the current measurement of the feeder. The electrical state of the network can then be calculated as accurately as possible. Absent of load estimation means that the forecasted loads are formed directly from the given MV/LV station load data.

DMS 600 SA starts the calculation of the MV/LV station load forecasting and load estimation automatically once an hour. The calculation uses the newest MicroSCADA measurement data (for more information about MicroSCADA measurements, see "Using of MicroSCADA measurement data in network analysis" on page 87). After updating of the load forecast database it is loaded for use by DMS 600 WS workstations.
10.2.3. Showing load curve for MV/LV stations and line sections

DMS 600 SA maintains the load forecasts for MV/LV stations as a background process. Load estimation is used to correct the given loads of MV/LV stations so that the total calculated loads of the feeders approximates to the current measurement of the feeder (for more information about load estimation, see "Load forecasting and load estimation" on page 86). The load forecast of MV/LV stations is updated automatically in the database once in the hour.

Click Load Curve command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window or click Load Curve button in the node information dialog box to show the load forecast graphically.

The Load Curve dialog box contains the forecasted load of the appropriate line section or in the case of an MV/LV station the forecasted load of the end node for the next week.

- The green line describes the original real power load according to MV/LV station load data.
- The red line describes the forecasted load generated in the load estimation.

The window also contains the forecasted maximum and minimum powers and times of them from the present time. In the case of the line section, the forecast calculation is started to illustrate the forecast in the window.

The load curve information for a selected line section can be used to find the convenient time period, for example, for the maintenance outage. Click the left mouse button on the load curve to show the time from the present time, and forecasted load of that time.

10.2.4. Using of MicroSCADA measurement data in network analysis

The definition of the connection between MicroSCADA measurements and the DMS 600 network database is made in DMS 600 NE/Integra (for more information about definitions, see System Administration).

If the measurement data is connected to the nodes of the network, the measurement data serves as an input data for the network analysis of DMS 600 WS in the following way:

- The current measurement connected to a node of the feeder or to the node limiting the MV/LV station and the feeder (node type feeder) is used during load estimation to make the load data of the feeder and MV/LV stations more accurate (for more information about using the load estimation, see "Load forecasting and load estimation" on page 86). The current measurements connected to a node belonging to a feeding HV/MV substation cannot be used in load estimation.
- The primary substation voltage measurement is used as a supplying voltage for feeders in load flow calculations. The voltage measurement is always used instead of primary transformer nominal voltage of setting of default busbar voltage always when it is available (for more information about default settings, see "Network and protection analysis setting" on page 41). The voltage measurement must be
connected to a node belonging to a HV/MV substation to be used in calculation. A voltage measurement connected to a feeder node cannot be used in the calculation.

- Separate load points connected to any node of the medium voltage network can be used in network calculations. The separate load points are taken into account during network calculation by adding the active power of the measurement to the active power of the node.

- Separate load points connected to a disconnector, which is the ending point of a branch can be used to model additional loads or a supply from a neighboring network that is not included in network database.

For more information about inserting the value for manually updateable load point, see "Inserting the value for additional load and border switch" on page 72.

10.2.5. Using starting motors in network analysis

Only induction motors can be defined to be used as a starting state in the network analysis.

Using of starting motor data means that the real and reactive powers of induction motors are replaced with the starting current and power factor during network analysis.

Define which induction motors are in starting state in the following way:

1. Select Analyze > Starting Motors command. The dialog opens and shows all induction motors.

2. Select one or more motors from the list.

You can leave the dialog open to easily change the selected starting induction motors.

10.2.6. Performing network analysis

Upon completion of the start up process, DMS 600 WS is in the State Monitoring Mode (if the fault location is not started). A medium voltage network topology is displayed on the main network window.

The network analysis is automatically performed during the start up process. The network and network analysis results in the network windows are based on the data of the network database, temporary network and real time switching state. The feeding voltage (busbar voltage) is got from primary substation voltage measurement or from primary transformer settings and the loads from the given load information and from separate load points. The current measurement is used during load estimation to make the load data of the feeder and MV/LV stations more accurate. An auxiliary window contains the voltage drops in different parts of this existing medium voltage network. The default contents of the windows can be changed during projecting.

The change in network and/or switching state data automatically recalculates the network and updates network topology on screen (if not disabled in the general settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37). The analysis is executed for radial feeders.
calculation for the whole medium voltage network is automatically performed, if this is defined by the settings and the time interval from the last calculation has elapsed (for more information about general settings, see "Automatic functions associated with state changes" on page 37).

The meshed network load flow is calculated for the total network even if it consists of several isolated networks. An isolated island is a part of the network fed by one or several feeding primary transformers but isolated from other network. The islands can be connected to each other but isolated by an open switch. In the case of automatic meshed network analysis after switch status change the maximum short-circuit currents are calculated for all the isolated islands (for more information about general settings, see "Automatic functions associated with state changes" on page 37).

When automatic updating of radial feeders or meshed networks are not in use, the Analyze > Network & Protection and Analyze > Meshed Network Analysis commands can be used to execute the network analysis.

### 10.2.7. Showing network analysis result

Change the presentation of the network analysis results in the active window by using the View menu. The electrical state of the network is presented by colors in the network window. More detailed description on the commands are in "Coloring in network and protection analysis” on page 29. The administrator makes the definition of network line colors (for more information about definition of the network lines, see System Administration).

Presentation of the network analysis results depends on the user-defined settings. For more information about settings, see "Settings of coloring limits for network and protection analysis” on page 40. Warning level and alarm level colors are used to present network analysis results when the calculated values exceed the corresponding settings for the limits. In network coloring, the short-circuit capacity and detection ability for looped network parts is made by the undefined color. No protection coordination check can be done for looped network parts.

**Table 2 Definitions for network analysis results**

<table>
<thead>
<tr>
<th>Network analysis</th>
<th>Definition of result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voltage drops in medium and low voltage networks</td>
<td>100% * calculated voltage of line section divided by nominal voltage of the line section</td>
</tr>
<tr>
<td>Detection ability of short-circuit protection in medium voltage networks and fault current/fuse value in low voltage networks</td>
<td>100% * minimum calculated short circuit current divided by minimum operation current of protection device(s)</td>
</tr>
<tr>
<td>3-phase short-circuit capacity in medium voltage networks and detection of short-circuit protection in low voltage networks</td>
<td>100% * conductor type over current capacity divided by square root of minimum operation time of protection device(s) using maximum calculated fault current</td>
</tr>
</tbody>
</table>
Detection ability of earth-fault protection in medium voltage networks

| The smaller values from 100% * calculated earth fault current divided by protection device(s) current setting or 100% * calculated zero voltage divided by protection device zero voltage setting. |

Load levels in medium voltage networks and detection of overload protection in low voltage networks

| 100% * calculated load current divided by conductor type load current capacity. |

Click on an object in a network window or network diagram with the left mouse button or the Node Information command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window to see a numerical presentation of the network analysis of the node/line section in a separate dialog (the data of the dialog can be defined during projecting).

Use Window > Notices and Events command to open a window containing the last alarms and warnings (for example the exceeding of limit settings in network analysis).

10.3. Protection analysis

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for protection analysis.

10.3.1. Using of relay settings in protection analysis

Relay settings are inserted into the network database. For SPACOM and RED 500 typed relays protection analysis can also be performed using relay settings obtained via MicroSCADA and are stored to network database.

Select File > Relay Data Source > Relay or File > Relay Data Source > Network Model command to define the data source for relay settings of all relays in the network.

The administrator can change the relay settings in the network database in DMS 600 NE/Integra (for more information about relay settings, see System Administration).

10.3.2. Showing protection relay settings data

The protection relay settings are used to make the protection analysis. Relay data can be shown in the following order:

- Click Relay command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window.
- Click on an object in a network window or network diagram with the left mouse button or the Node Information command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window. Then click Relay button to see a relay data dialog of the corresponding feeder.
• Perform protection analysis. Select the relay and click the **Relay Settings** button to show the relay settings of the appropriate relay. If you select the fuse and click **Data Form** button, the free data form of the fuse is opened.

In the **State Monitoring Mode**, only the browsing of relay settings data is possible. Relay settings are inserted into the network database. The administrator can change relay settings permanently in DMS 600 NE/Integra (for more information about relay settings, see System Administration).

For SPACOM and RED 500 typed relays protection analysis can also be performed using relay settings obtained via MicroSCADA and are stored to network database. For more information about using relay settings via MicroSCADA, see "Using of relay settings in protection analysis" on page 90.

Data source for all relays in **State Monitoring Mode** can be changed workstation specific between network model and relay active settings via MicroSCADA with menu command **File > Relay Data Source > Network Model** and **File > Relay Data Source > Relay**. The loaded settings are used for all protection analysis calculations.

### 10.3.3. Performing protection analysis

Select **Protection Analysis** command of the shortcut menu opened by clicking the right mouse button over the fault location in the main network window to analyze the protection in the given fault location. Protection coordination is analyzed based on fault calculations.

Select **Earth-fault Protection** command of the shortcut menu opened by clicking the right mouse button over the network line in the main network window to analyze the earth-fault protection. Earth-fault protection coordination is analyzed based on fault calculations.

Select **Analyze > Meshed Network Short Circuit Currents** command and point the location (node) of the short-circuit by the mouse to perform the protection analysis of meshed network. Then the short-circuit currents in the corresponding isolated island are calculated. In other islands, the short-circuit currents are zero. This gives the opportunity to check the fault currents flowing through e.g. the relayed feeding the loop where the fault is. At the same time the maximum 3-phase and 2-phase short-circuit currents for each line section in the island are calculated for the use of the fault location and protection analysis functions.

### 10.3.4. Showing protection analysis results

The protection analysis dialog contains the operation data for all relays detecting the fault current in the given fault location. In radial operated network all relays and fuses toward the substation are analyzed. In meshed network all relays, which has detected fault current, are analyzed. The operation data contains the following data for all relays and fuses:
Table 10.3-1  Operation data of all relays and fuses

<table>
<thead>
<tr>
<th>Medium voltage networks</th>
<th>Earthed medium voltage networks</th>
<th>Low voltage networks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type of the protection (relay or fuse)</td>
<td>Type of the protection (relay or fuse)</td>
<td>Type of the protection (relay or fuse)</td>
</tr>
<tr>
<td>Relay or fuse code</td>
<td>Relay or fuse code</td>
<td>Relay or fuse code</td>
</tr>
<tr>
<td>3-phase short-circuit current in voltage level of device (Sc3Ph)</td>
<td>3-phase short-circuit current in voltage level of device</td>
<td></td>
</tr>
<tr>
<td>Operation time for 3-phase short-circuit current</td>
<td>Operation time for 3-phase short-circuit current</td>
<td></td>
</tr>
<tr>
<td>2-phase short-circuit current in voltage level of device</td>
<td>2-phase short-circuit current in voltage level of device</td>
<td></td>
</tr>
<tr>
<td>Operation time for 2-phase short-circuit current</td>
<td>Operation time for 2-phase short-circuit current</td>
<td></td>
</tr>
<tr>
<td>Lockings</td>
<td>Lockings</td>
<td></td>
</tr>
<tr>
<td>1-phase short-circuit current</td>
<td>1-phase short-circuit current</td>
<td></td>
</tr>
<tr>
<td>Operation time for 1-phase short-circuit current</td>
<td>Operation time for 1-phase short-circuit current</td>
<td></td>
</tr>
<tr>
<td>Short-circuit capacity</td>
<td>Short-circuit capacity</td>
<td></td>
</tr>
<tr>
<td>Short-circuit detection</td>
<td>Short-circuit detection</td>
<td></td>
</tr>
</tbody>
</table>

Short-circuit capacity means the percentage ratio of 3-phase short-circuit current over the calculated maximum permissible short-circuit current for the conductor calculated using the equivalent duration of short-circuit and the short-circuit capacity (1 s) of the conductor. If the relative value is less than 100 %, the conductor can stand the short-circuit. If the relay is not tripping, dashed lines are appearing here.

Short-circuit detection means the percentage ratio between 2-phase short-circuit current and the relay setting. If the value is higher than 100 %, the relay will trip.

If the operation data dialog contains "—" markings, the value cannot be calculated or it is infinite.

Select the relay and click the **Relay Settings** button to show the relay settings of the appropriate relay. If you select the fuse and click **Data Form** button, the free data form of the fuse is opened.

Select the relay or fuse and click the **Show Area** button to color the area protected with the appropriate relay with the warning color in the main network window. The function is applicable for radial operated networks.

Select the relay or fuse and click the **Locate** button to show the relay or fuse with the symbol in the main network window.
10.3.5. Showing earth-fault protection analysis results

The earth-fault protection analysis dialog contains the operation data for all feeders. Earth-fault protection analysis of DMS 600 WS can analyze isolated, neutral compensated and resonant-earthed networks.

Table 10.3-2 Operation data for all feeders

<table>
<thead>
<tr>
<th>Medium voltage networks</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Feeder name</td>
<td></td>
</tr>
<tr>
<td>Total length of the feeder (km)</td>
<td></td>
</tr>
<tr>
<td>Total length of bare overhead line (km)</td>
<td></td>
</tr>
<tr>
<td>Total length of the insulated overhead line (km)</td>
<td></td>
</tr>
<tr>
<td>Total length of the underground cable (km)</td>
<td></td>
</tr>
<tr>
<td>Share of each feeder of the total earth-fault current, when the fault resistance is 0 Ω.</td>
<td></td>
</tr>
<tr>
<td>Zero sequence current energizing protective relay at the supply point when the fault resistance is 0 Ω.</td>
<td></td>
</tr>
<tr>
<td>Share of each feeder of the total earth-fault current, when the fault resistance is as defined in the settings.</td>
<td></td>
</tr>
<tr>
<td>Zero sequence current energizing protective relay at the supply point when the fault resistance is as defined in the settings.</td>
<td></td>
</tr>
<tr>
<td>Lowest neutral point voltage during the fault (kV)</td>
<td></td>
</tr>
<tr>
<td>Protective relay’s voltage setting (kV)</td>
<td></td>
</tr>
<tr>
<td>Protective relay’s current setting (A)</td>
<td></td>
</tr>
<tr>
<td>Mechanical protective relay’s active power setting (kW)</td>
<td></td>
</tr>
<tr>
<td>Mechanical protective relay’s reactive power setting (kVar)</td>
<td></td>
</tr>
<tr>
<td>Protective relay’s time delay setting (s)</td>
<td></td>
</tr>
<tr>
<td>Percentage ratio between the neutral point voltage and the voltage setting of the relay. If the value is higher than 100 %, the relay will trip. (%)</td>
<td></td>
</tr>
<tr>
<td>Percentage ratio of the zero sequence current and the current setting of the relay. If the value is higher than 100 %, the relay will trip. (%)</td>
<td></td>
</tr>
<tr>
<td>Percentage ratio of the feeder powers and mechanical protective relay’s power settings. If the value is higher than 100 %, the relay will trip. (%)</td>
<td></td>
</tr>
</tbody>
</table>

10.4. Network and protection analysis using forecasted loads

DMS 600 SA maintains the load forecasts for MV/LV stations as a background process. The network can be analyzed using the load forecasts in the following order:

1. Select Analyze > Forecast command. DMS 600 WS moves automatically to the Simulation Mode.
2. Define the forecast parameters.
10.4. Forecast parameters

<table>
<thead>
<tr>
<th>Option or Field:</th>
<th>Function:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>From present Hours (0…168)</td>
<td>Network and protection analysis using the load forecast is started from the present time and calculated for the coming 0…168 hours.</td>
<td>The default is 1 hour.</td>
</tr>
<tr>
<td>Weekday and hour Day of the week Hour (0…23)</td>
<td>Network and protection analysis using the load forecast is started from the given day of the week and hour, and calculated for the coming 0…23 hours.</td>
<td>The default is the present day and hour.</td>
</tr>
<tr>
<td>Animation Last hour of animation</td>
<td>Network and protection analysis is performed using load forecast for each hour and the results are shown automatically after a defined hour and time delay (1…10 s).</td>
<td>The default values for the animation are 10 and 0.</td>
</tr>
<tr>
<td>Manual</td>
<td>Network and protection analysis shows the results one hour at the time.</td>
<td>A dialog box is used to continue or stop the load forecasting</td>
</tr>
</tbody>
</table>

Ending of the load forecast returns to the State Monitoring Mode.

10.5. Network and protection analysis using simulated data

This chapter does not apply to DMS 600 (Base) license. Network Analysis license is required for protection analysis.

10.5.1. General about simulation

Change DMS 600 WS to Simulation Mode by clicking the Analyze > Simulation command. The menu changes to Analyze > Back to State Monitoring. DMS 600 WS is not connected to process through MicroSCADA. A blinking text “Simulation” is displayed in the second pane of status bar. Time is not displayed in the third pane of status bar.

After changing to Simulation Mode, network and protection analysis can be executed using:

- Simulated switching state.
- Simulated network analysis settings.
- Simulated protection analysis settings.
- Simulated relay settings data.
- Defined date and time.
The change in network and/or switching state data in Simulation Mode automatically recalculates the network and updates network topology on screen (if not disabled in the general settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37). The analysis is executed automatically only for radial feeders. In Simulation Mode the meshed network analysis must be started using the Analyze > Meshed Network Analysis command.

When automatic updating of radial feeders are not in use, the Analyze > Network & Protection command can be used to execute the network and protection analysis.

Showing of the network and protection analysis results for simulated states occurs in the same way as in the State Monitoring Mode (for more information, see "Showing network analysis result" on page 89).

Any modification made in the Simulation Mode is not saved to the real time database; it is just a temporarily setting for the use of the workstation.

10.5.2. Changing switching state

The changing of switching states for simulation purposes is made using the Switch Status and Conductor State dialog boxes in DMS 600 WS. The change of state occurs in the same way as in the State Monitoring Mode with the exception that the station and control pictures of MicroSCADA are not used (for more information about state changes in State Monitoring Mode, see "Changing switching state of switches connected to MicroSCADA" on page 82).

The topology is automatically updated after every change in a switch state (if not disabled in settings, for more information about general settings, see "Automatic functions associated with state changes" on page 37). The Analyze > Refresh Topology command can be used to update the network topology and the Analyze > Network & Protection to update the network and protection analysis results after switching state changes if automatic updating is not functioning.

The switching state of the reorganized network can be saved with the File > Save Switching State command, which opens a dialog box for giving a filename and then saves the switching state on the screen into this file. The File > Read Switching State command opens the list of saved switching state files and after selecting the file, loads this switching state into the network model of the workstation. If DMS 600 WS is not in the Simulation Mode, it is changed to this state after a query.

10.5.3. Changing network analysis settings

Change the network analysis settings for the simulation in the Simulation Mode.

1. Click Settings > General command to change the network analysis.
2. Click the Network Analysis tab. Use the scrolling arrows to scroll the tabs if needed.
3. Define the load calculation settings, see "Load calculation settings" on page 41.
4. Insert the value for conductor temperatures. The Conductor temperature in load current calculation defines the operation temperature for line resistance
calculation during load current calculation. The **Conductor temperature in fault current calculation** defines the operation temperature for calculation of the conductor resistance during the network analysis. The value must be between 0 … + 400°C. Equivalent temperature for calculation of the conductor resistance is defined in the MV conductor data form.

10.5.4. **Changing protection analysis settings**

Define the protection analysis settings for the simulation in the *Simulation Mode*:

1. Select the **Settings > General** command.
2. Click the **Protection** tab. Use the scrolling arrows to scroll the tabs if needed.
3. Insert the value for **Earth-fault resistance (ohm)** field, which defines the earth-fault resistance used in protection analyze. The default value is 500 ohm.
4. Define the selectivity analysis settings using the boxes described in "Protection analysis settings" on page 42.
5. Define the LV network protection to be analyzing against fault current/fuse or operation time based by selection the appropriate option.
6. If operation time based analysis is checked, define the maximum operation time for the fuse.

10.5.5. **Changing relay settings**

Define the protection relay settings for the simulation in the *Simulation Mode*:

1. Open relay data dialog:
   - Click **Relay** command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window.
   - Click on an object in a network window or network diagram with the left mouse button or the **Node Information** command of the shortcut menu opened by clicking the right mouse button over the node or line section in the main network window. Then click **Relay** button to see a relay data dialog of the corresponding feeder.
   - Perform protection analysis. Select the relay and click the **Relay Settings** button to show the relay settings of the appropriate relay. If you select the fuse and click **Data Form** button, the free data form of the fuse is opened.
2. Insert relay data to each protection unit: overcurrent, earth-fault and reclosing. For more information about relay settings, see System Administration.
3. Select the relay settings data source. The relay settings of SPACOM and RED 500 typed relays for protection analysis can also be obtained via MicroSCADA and are stored to network database. Data source for all relays in *Simulation Mode* can be changed between **network model** and **relay active** settings via MicroSCADA with menu command **File > Relay Data Source > Network Model** and **File > Relay Data Source > Relay**. The loaded settings are used for all protection analysis calculations.
Relay setting changes are made to the binary network file and when returning to the State Monitoring Mode, the user is asked if those changes are to be used permanently.

**10.5.6. Setting date and time for network analysis**

Network analysis in DMS 600 WS is normally used to analyze the real time network state for the most effective and safe use of the network. When load curves are used DMS 600 WS has also possibility to simulate the network analysis using the defined date and time. The load flow in DMS 600 WS is calculated using load information of the defined date and time according to the used load curves.

Define the date and time for network analysis in the following way:

1. Select **Analyze > Set Calculation Time** command. The dialog opens and shows the calendar with the defined date and fields with the defined time. The default is the current date and time. The current date is shown with red color. The defined date is shown with blue color.

2. Select the date with the mouse from the calendar. Browse the months with the arrow buttons or click the month text and select the desired month. Change the year by browsing the months or click the year text and insert the desired year.

3. Select the time by inserting the one or two numbered time (9 or 09) to the fields.

4. Click **Set time** button to take the date and time into use and close the dialog. If DMS 600 WS is not in the Simulation Mode, it is changed to this state. At the same time the load data of the defined time is loaded and the network analysis made with the new load data.

Click **Analyze > Back to State Monitoring** command or **Use present time** button in **Set calculation time** dialog to take the current date and time into use and calculate the network analysis with the current load data. DMS 600 WS changes back to State Monitoring Mode. **Return to normal state** button does not change the mode back to State Monitoring Mode if the mode has been Simulation Mode already before setting the time.

Cancel all definitions by closing the dialog with the button in the upper right corner.
11. Fault management

11.1. General about fault management

This chapter does not apply to DMS 600 (Base) license. Fault Location license is required for fault management.

The main functions in the MV fault management are:
1. Fault location
2. Sending of GSM messages to important customers
3. Fault isolation and restoration planning
4. Execution of the planned switching sequences
5. Fault reporting (for more information about fault reporting, see “Reporting fault and maintenance outages on page 125”)
6. Fault archiving (for more information about fault archiving, see “Archiving outage data on page 132”)

Several medium voltage faults can be managed at the same time with the fault management. The number of simultaneous faults in the memory of DMS 600 WS is limited to 50 faults. Automatic fault isolation and restoration operates only with the one fault at a time.

DMS 600 WS contains manual management of low voltage network faults (for more information about LV fault management, see "Management of LV outage on page 117”).

11.2. General progress of the MV fault management

This chapter does not apply to DMS 600 (Base) license. Fault Location license is required for fault management.

The progression of the fault clearance depends on the use of the automatic fault isolation and restoration function and the type of the fault.

A new fault causes automatic zooming into the area of the faulted feeder. Other simultaneous faults are not zoomed, but the faults are processed in the background (for more information about automatic zooming, see “Automatic functions associated with state changes on page 37”).

The fault management starts with the fault location (for more information about fault location, see "Fault location on page 100”). After the fault location, GSM message about the outage can be sent to important customer automatically or manually. The default values used in message is based on the active fault and possible reconfiguration. The default GSM message is focused on customers without supply.

If DMS 600 WS is in the Automatic Fault Isolation and Restoration Mode and the fault is definitely located during the fault location function, the isolation and restoration planning is automatically started. If the automatic function is not in use or
the fault cannot be located definitely, the isolation and restoration planning can be manually started after location of the fault (for more information about setting the fault location manually, see “Manual MV fault management” on page 106).

After fault isolation and restoration planning DMS 600 WS can execute the planned switching sequence. The execution is automatic or manual depending on the function settings (for more information about execution of the fault isolation and restoration, see "Automatic fault isolation and restoration" on page 103 and "General about manual fault isolation and restoration" on page 105). After repairing of the fault the fault data is saved to the fault archive (for more information about archiving, see "Reporting fault and maintenance outages" on page 125).

11.3. Changing to automatic fault isolation and restoration mode

This chapter does not apply to DMS 600 (Base) license. Fault Location license with Automatic Restoration sublicense is required for fault management.

The administrator defines the DMS 600 WS workstation for automatic fault isolation and restoration.

Click Fault > Start Automatic Fault Isolation command to change the workstation into the Automatic Fault Isolation and Restoration Mode (for more information about settings for automatic fault isolation, see System Administration).

Click Stop Auto Operation Mode button to stop the automatic fault isolation and restoration function.

All menu functions of this workstation are disabled during this mode. The mouse can be used only for zooming and panning. The functions of other DMS 600 WS workstation can be used normally.

11.4. Fault location

This chapter does not apply to DMS 600 (Base) license. Fault Location license is required for fault management.

The fault location function deals with permanent feeder faults occurring in radial operated neutral isolated, compensated or neutral earthed distribution networks. In meshed networks, the fault location works only if the faulted feeder or an opened circuit breaker is in a radial branch. Busbar faults (i. e. there isn’t a feeder for an opened circuit breaker) are located at the same way as radial feeder faults.

If there is a problem with the MicroSCADA connection, the fault location simulation can also be used for real faults as described in “Locating the real fault in MicroSCADA disconnection” on page 115.
11.4.1. General about fault location

Permanent faults in a distribution network are detected by relays connected to MicroSCADA. After permanent fault has occurred, the required fault data collected by MicroSCADA is automatically sent to DMS 600 WS. The states of the remotely readable fault detectors are obtained from MicroSCADA.

After that, DMS 600 WS automatically starts the fault location function and shows the present topology of the network. DMS 600 WS analyzes the fault data and infers the most likely fault locations. All the line sections, which are possible fault locations based on the fault distance calculation, are shown on the screen using the alarm color.

Possible fault locations along the feeder in which a fault has occurred are determined based on

- Fault distance calculation (based on sequence representation if necessary).
- Fault detector data.
- Type of line sections (underground cable/overhead line).
- Overload conditions for distribution transformer and cables.

For more information about fault location parameters, see “Fault location settings” on page 44 and System Overview.

The fault distance calculation function calculates the fault distance of 2- or 3-phase short-circuits and 1-phase or 2-phase to earth short-circuits. The calculation requires fault current registration, for example at relays and data transfer from process via MicroSCADA. Also impedance or reactance values between relay location and the fault can be used in fault distance calculation. The fault data needed for the fault location function of DMS 600 WS is automatically transferred from MicroSCADA. Only on-site readable fault detector data has to be updated manually in DMS 600 WS (for more information about on-site readable fault detectors, see “Management of on-site readable fault detector state on page 101”). Fault location of short-circuits and earth-faults based on the transferred fault detector data can be run in any of the networks.

Fault location in radial feeders fed by a meshed network works in following way:

- 3-phase short-circuit fault in radial feeder uses fault current based location.
- 2-phase short-circuit fault in radial feeder uses fault current based location.
- 1-phase earth-fault in radial feeder uses earth-fault location (no fault current based location)
- 2-phase earth-fault in radial feeder uses earth-fault location (no fault current based location)

11.4.2. Management of on-site readable fault detector state

The states of the remote readable fault detectors are obtained from MicroSCADA but the on-site readable detectors are managed by the user interface of DMS 600 WS.
If there is any fault under fault management in DMS 600 WS, a change of the fault detector state also causes the fault location function for the active fault to be run again using the new fault detector information.

1. Click a fault detector in the network window or on the diagram to open the **Fault detector** data form.

2. Change the operational state of the on-site readable detector by checking **Operated** or **Non-operated** button. The network window is updated and a message sent to all instances of DMS 600 WS to read the new fault detector state from the DMS 600 database. The fault location function for the active fault is run again using the new fault detector information.

The operational time of an on-site readable detector is managed by DMS 600 WS, so that the operational time is always the present time relating to the selection of a state.

If DMS 600 WS is in the *Simulation Mode* (for example while studying an old repaired fault), confirmation is asked for the desirability of storing the update permanently in the real time DMS 600 database, as well. The selection of a state always affects the network model and the fault file under simulation.

### 11.4.3. Progress of the fault location

MicroSCADA detects a fault and switches to DMS 600 SA and DMS 600 WS. When DMS 600 WS receives an announcement of a new fault, it runs the fault location function. For more information about settings, see "Automatic functions associated with state changes" on page 37. When the fault location function is running, the user interface of DMS 600 WS contains two network windows. Main network window is automatically zoomed to the feeder in which a fault has occurred. The feeders are shown according to switching state (i.e. the feeder which has been faulted is shown with an unsupplied color) and possible faulted line sections are shown with an alarm color in the main network window. Other feeders are shown according to the switching state of the feeders. The bottom-right corner includes the **Fault Management** dialog box, which is the basic dialog box for getting information on faults.

If the fault location function of DMS 600 WS cannot locate the fault definitely ("Fault not located" text in the dialog), the management of the fault is continued with functions of the Fault Management dialog (for more information about fault management, see "Manual MV fault management" on page 106).

If DMS 600 WS is in the *Automatic Fault Isolation and Restoration Mode*, the Fault Management dialog is disabled and DMS 600 WS *Automatic Operation Mode Running* dialog is active. For more information about automatic fault isolation and restoration, see "Fault isolation and restoration" on page 102.

### 11.5. Fault isolation and restoration

This chapter does not apply to DMS 600 (Base) license. Fault Location license with Restoration Support sublicense is required for fault management.
The fault isolation and restoration planning necessitate the definition of a fault location (for more information about fault location, see "Fault location" on page 100). The fault location can be based on the automatic fault location function or the faulted zone can be defined manually. The defining of the faulted zone for the isolation and restoration planning is made automatically if the probability of the fault in some remote controlled zone is larger than the lower limit of the faulted zone and the probability of the fault in other zones is smaller than the upper limit of the other zones (for more information about faulted zone parameters, see “Faulted zone location settings” on page 46).

Fault isolation and restoration planning function generates the switching sequence, which notices the technical constraints of the network and the protection demands. Voltage drop, short-circuit detection, earth-fault detection, short-circuit capacity and load level for each line section included in the planning are checked (for more information about switching planning parameters, see "Switching planning settings" on page 47).

11.5.1. Automatic fault isolation and restoration

11.5.1.1. General about automatic fault isolation and restoration

During the automatic fault isolation and restoration process, the actions are shown in the Automatic Operation Mode Running dialog. The Automatic Fault Isolation and Restoration Mode can be in five different states: enabled, pre delayed, running, post delayed and interrupted.

If DMS 600 WS is in the Automatic Fault Isolation and Restoration Mode, the functions in the Fault Management dialog is used just to mark the fault repaired. Only if the DMS 600 WS cannot locate the fault definitely, the management of the fault is made with functions of the Fault Management dialog. If using the same workstation, this assumes the stopping of the Automatic Fault Isolation and Restoration Mode. The function can also be done with some other DMS 600 WS workstation.

The automatic fault isolation and restoration is based on remote controlled switches.
11.5.1.2. Performing automatic fault isolation and restoration

The actions after the new fault appears in the Automatic Fault Isolation and Restoration Mode are listed in the following.

1. DMS 600 WS receives an announcement of a new fault, waits for the delay (defined by Fault Location Start Delay (s) in DMS 600 NE/Integra) and runs the fault location function automatically.

2. If the DMS 600 WS cannot locate the fault definitely, the management of the fault must be continued manually. For more information about manual fault...
management, see "General about manual fault isolation and restoration" on page 105. If DMS 600 WS can locate the fault definitely to remote controlled zone (or feeder without remote operated switches), the DMS 600 WS automatically continues to the fault isolation and restoration planning. The result of the isolation and restoration planning is the switching sequence.

3. The generated switching sequence is automatically started to execute. After startup of the automatic sequence, DMS 600 WS present the status Automatic sequence running. If the whole switching sequence was successful, DMS 600 WS waits for the delay (defined by Switching State Update Delay (s) in DMS 600 NE/Integra) and checks that the current switching state is similar to switching sequence plan. Only if no errors occurs during the sequence, and the two switching states are similar DMS 600 WS continues normally and may start another restoration sequence if a new fault appears, otherwise the status will be changed to "Automatic fault isolation mode interrupted". In the latter case, DMS 600 WS cannot start another sequence before manual resetting by the Reset button in the Automatic Operation Mode Running dialog. For more information about processing the switching sequence, see System Administration.

4. After the successful execution of the switching sequence, the fault must be set repaired in the Fault Management dialog. If using the same workstation, this assumes the stopping of the Automatic Fault Isolation and Restoration Mode. The function can also be done with some other DMS 600 WS workstation. Click Repaired button in the Fault Management dialog to indicate that the active fault has been repaired.

11.5.2. General about manual fault isolation and restoration

If the automatic fault isolation and restoration functionality is not switched on, the operator performs the fault isolation and restoration switching actions.

In addition, if DMS 600 WS is in the Automatic Fault Isolation and Restoration Mode but the automatic fault location fails to define the exact faulted zone, the isolation and restoration planning can be manually started after definition of the faulted zone. This assumes the stopping of the Automatic Fault Isolation and Restoration Mode in the automatic DMS 600 WS workstation or the function must be done with some other DMS 600 WS workstation.

For more information about manual fault isolation and restoration, see “Defining the faulted zone manually” on page 112 and "Performing manual fault isolation and restoration” on page 112.
Figure 11.5-2 The flow of the fault management in Manual Fault Isolation and Restoration Mode

11.6. Manual MV fault management

This chapter does not apply to DMS 600 (Base) licenses. Fault Location license is required for fault management.

The Automatic fault isolation and restoration mode must be stopped by the Reset button in the Automatic Operation Mode Running dialog before manual fault management.

Take the responsibility of the fault by clicking Responsibility button before any actions to the active fault.
11.6.1. Selection of the active fault

The new active fault is shown in the Fault Management dialog after fault location (if the Automatic Fault Isolation and Restoration Mode is not in use). The dialog includes a list of all faults under fault management. The dialog is visible as long as there are unrepaired faults in the list (i.e. closing of the dialog box is not allowed).

The Fault > All command opens a list of all faults, with the last fault at the top. The selection of the fault from the list, followed by clicking the OK, starts the fault location of that fault.

The list of faults includes some basic information.

Table 11.6-1 Basic information in the list of faults

<table>
<thead>
<tr>
<th>Prefix:</th>
<th>Meaning:</th>
<th>Mode:</th>
</tr>
</thead>
<tbody>
<tr>
<td>No prefix</td>
<td>Unrepaired fault</td>
<td>State Monitoring Mode/Fault Management</td>
</tr>
<tr>
<td>R</td>
<td>Repaired fault</td>
<td>Simulation Mode</td>
</tr>
<tr>
<td>A</td>
<td>Archived fault</td>
<td>Simulation Mode</td>
</tr>
<tr>
<td>S</td>
<td>Demonstration fault</td>
<td>Simulation mode</td>
</tr>
<tr>
<td>RR/AR</td>
<td>Reported fault</td>
<td>Simulation mode</td>
</tr>
</tbody>
</table>

An active fault is highlighted on the list. Click a fault with the left mouse button make to the fault active. At the same time, the network is zoomed to the new active fault and changed to Simulation Mode if necessary (for more information about fault location simulation, see “Locating the real fault in MicroSCADA disconnection” on page 115).

If the selected fault is a fault in substation or in a looped connection, the functions of the dialog box are limited (only receipting to repaired and viewing fault information).

11.6.2. Information about the active fault and fault location parameters

The fault data needed for the fault location function of DMS 600 WS is automatically transferred from MicroSCADA. The administrator defines the fault location parameters. The information about the active fault and fault location parameters are presented in the following table:

Table 11.6-2 Information about the active fault and fault location parameters

<table>
<thead>
<tr>
<th>Button:</th>
<th>Function:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>SCADA info</td>
<td>Opens a separate dialog box showing detailed information for the active fault.</td>
<td>This information can be changed for simulation purposes. The functions behind this button are described in greater detail in “Fault” on page 108</td>
</tr>
</tbody>
</table>
Faulted Feeder (switching state)  Shows the network in its actual switching state.  In the case of a real fault, this is a default state.

Faulted Feeder (snapshot)  Shows the switching state of the whole network just before the fault.  Changes to the Simulation Mode. Return to the real time switching state by clicking Faulted Feeder (switching state).

Fault detector indication  Present a fault detector indication with a warning color in the network window.

Info  Shows additional information.  For example: Fault detector operations are incorrect. Simultaneous faults along the faulted feeder can be supposed. Calculated fault distance does not match with the feeder.

Parameters  Opens a dialog showing the fault location parameters.  The parameters can be changed for simulation purposes.

11.6.3. Fault information

Fault information is presented in Fault information dialog. Select the appropriate tab. Click Simulate button to locate the fault using the changed fault data in Simulation Mode (for more information about simulation, see "General about fault location simulation" on page 113). The original values of the real fault can always be retrieved from the fault file by using Original Values button.

11.6.3.1. Base data of the fault

1. Click Fault information button.
2. Select Base data tab.

Table 11.6-3  Base data

<table>
<thead>
<tr>
<th>Field</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main substation</td>
<td>Shows the main substation, in which the fault exists.</td>
<td></td>
</tr>
<tr>
<td>Tripped CB/Faulted feeder</td>
<td>Shows the feeder (or tripped circuit breaker), in which the fault exists.</td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Shows the starting date of the fault.</td>
<td></td>
</tr>
</tbody>
</table>
Time | Shows the starting time of the fault.
---|---
Type of fault | Defines the type of the fault to be either a 2-phase or 3-phase short-circuit or 1-phase or 2-phase earth short-circuit or earth-fault. Earth short-circuit faults can be only if network is earthed.
Additional | Shows additional information. When the fault is reported, additional information is copied to corresponding field of the fault report (for more information about fault report, see "Inserting the additional data of the outage" on page 127).

11.6.3.2. Fault current data

1. Click **Fault information** button.
2. Select **Fault current** tab.

**Table 11.6-4 Fault current data**

<table>
<thead>
<tr>
<th>Field:</th>
<th>Information:</th>
<th>Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Busbar protection bay</td>
<td>Defines if the fault current is measured with the busbar protection bay.</td>
<td></td>
</tr>
<tr>
<td>Feeder bay</td>
<td>Defines if the fault current is measured with the feeder bay.</td>
<td></td>
</tr>
<tr>
<td>Fault current (A)</td>
<td>Shows fault current measured before the fault by the measuring unit under consideration.</td>
<td>Normally the final trip (after some autoreclosing) starts the fault location function and the last measured value of the short-circuit current is used in the fault distance calculation.</td>
</tr>
<tr>
<td>Load current (A)</td>
<td>Shows load current measured before the fault by the measuring unit under consideration.</td>
<td></td>
</tr>
</tbody>
</table>

Click **Fault Current Buffer** button to show the latest registered fault current values of the measuring relay under consideration, if the relay includes such a register buffer. The fault location with the fault current of the first circuit breaker opening can be simulated, see “Locating the real fault with changed data” on page 114.
11.6.3.3. **Fault impedance data**

1. Click **Fault information** button.
2. Select **Fault impedance** tab.

*Table 11.6-5 Fault impedance data*

<table>
<thead>
<tr>
<th>Field:</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Shows the name of the impedance based fault location method.</td>
<td>Only pure reactance with any load current compensation is enabled in this version. See “Impedance based fault distance calculation settings” on page 47.</td>
</tr>
<tr>
<td>R (Ohm)</td>
<td>Shows the resistance of registered impedance(s) of fault</td>
<td>Not in use at the moment, reserved for future use.</td>
</tr>
<tr>
<td>X (Ohm)</td>
<td>Shows the reactance of registered impedance(s) of fault</td>
<td></td>
</tr>
</tbody>
</table>

11.6.3.4. **Fault detector data**

1. Click **Fault information** button.
2. Select **Fault detector** tab.

*Table 11.6-6 Fault detector data*

<table>
<thead>
<tr>
<th>Field:</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operated fault detectors</td>
<td>Lists all the fault detectors, which have been operated during the fault.</td>
<td>The indicated region of a fault detector can be shown in the network window with a warning color by double clicking the fault detector.</td>
</tr>
</tbody>
</table>

Click **Locate** button to show the selected fault detector in the network window with a warning color. **Data form** button opens a data form of the selected fault detector. **All fault detectors** button lists all fault detectors in the dialog.

11.6.3.5. **Primary transformer data**

1. Click **Fault information** button.
2. Select **Primary transformer** tab.

*Table 11.6-7 Primary transformer data*

<table>
<thead>
<tr>
<th>Field:</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Real power (kVA)</td>
<td>Shows the measured real power value of the load just before the fault.</td>
<td></td>
</tr>
</tbody>
</table>
Reactive power (kVar)  Shows the measured reactive power value of the load just before the fault.

11.6.3.6. **Feeding network data**

1. Click **Fault information** button.
2. Select Feeding network tab.

**Table 11.6-8  Feeding network data**

<table>
<thead>
<tr>
<th>Field: Feeding network and main transformer (ohm):</th>
<th>Information: Shows the short-circuit resistance and reactance of the feeding transmission network and main transformer supplying the faulted feeder.</th>
<th>Note: Using of an alternative switching states in feeding network requires different feeding network impedance values, see “Locating the real fault with changed data” on page 114</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rk  Xk</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rk2  Xk2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rk0  Xk0</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

11.6.4. **Information about possible fault locations for active fault**

**Table 11.6-9  Information about the fault locations**

<table>
<thead>
<tr>
<th>Button: Arrow for fault distance</th>
<th>Function: Shows exact fault locations based on the calculated fault distance by an arrow in the network window.</th>
<th>Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Faulted Remote Zone</td>
<td>Shows the remote operated disconnector zone in which a fault has been located (or defined) with a warning color in the network window.</td>
<td></td>
</tr>
<tr>
<td>Fault Distance</td>
<td>Shows the possible fault locations with warning color in network window.</td>
<td></td>
</tr>
<tr>
<td>Remote Contr. Disc. Zones</td>
<td>Opens a separate dialog box including the names of the remote operated disconnector zones in which a fault is possible and the likelihood that they include the fault. Click the zone in the dialog box with the left mouse button to show the appropriate zone with a warning color in network window.</td>
<td></td>
</tr>
<tr>
<td>All Disconnector Zones</td>
<td>Opens a separate dialog box including the names of the disconnector zones in which a fault is possible (including the manually operated disconnectors) and the likelihood that they include the fault. Click the zone in the dialog box with the left mouse button to show the appropriate zone with a warning color in network window.</td>
<td></td>
</tr>
</tbody>
</table>
**Network Components**

<table>
<thead>
<tr>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Opens a separate dialog box showing the line sections in which faults are possible in order of possibility. The previous switching device (manually operated disconnector, remote operated disconnector or circuit breaker) of each line section is shown.</td>
<td>If the calculated fault distance matches the line section under consideration, the line for that section includes two extra values. The Dist1 row shows the distance between the calculated fault distance and the previous switching device. The Dist2 row shows the distance between the calculated fault distance and the feeding point in the main station. Click the line section in the dialog box with the left mouse button to show the appropriate line section with a warning color in network window. At the same time an additional window is opened to show the fault location arguments for the line section under consideration.</td>
</tr>
</tbody>
</table>

### 11.6.5. Defining the faulted zone manually

The defining of the faulted remote controlled zone during fault location function has succeeded if the state line of **Fault Management** dialog contains the text "Fault definitely located". In that case, the fault has been located into the remotely operated zone or the faulted feeder does not contain any remotely operated switch. Inside the zone there can still be several alternative fault locations (sections). If the faulted remote controlled zone cannot be defined, the text "Fault not located" is presented. The faulted remote controlled zone can be manually defined or undefined. Also text "Fault location failed" can be presented if e.g. the faulted feeder is in loop connection.

The **Automatic fault isolation and restoration mode** must be stopped by the **Reset** button in the **Automatic Operation Mode Running** dialog before manual defining of the faulted zone.

Define the faulted zone in the following way:

1. Define the fault location manually by clicking **Remote contr. disc. zones** of **Fault Management** dialog box.

2. Select the faulted zone in the dialog box and click **Set Faulted Zone** to set the active zone as a faulted zone for the isolation and restoration planning. The button changes into **Undo Setting**. Use this button to remove the setting of the faulted zone.

Check the **Faulted Remote Zone** check box in the **Fault Management** dialog box to show the remote operated disconnector zone in which a fault has been located with a warning color in the network window.

### 11.6.6. Performing manual fault isolation and restoration

Manual isolation and restoration planning is made in the following way:
1. Click the **Restoration** button in the **Fault Management** dialog to manually start the isolation and restoration planning of an active fault. The result of the isolation and restoration planning is the switching sequence presented in the **Restoration** dialog.

2. Click **Step** button to open the MicroSCADA control or station diagram of the first switch. If the MicroSCADA connection is not functioning, the DMS 600 WS own dialog box is opened for performing the action and DMS 600 WS is automatically moved to the **Simulation Mode**.

3. Perform the switching action. The performed switching action is marked with the letter E at the beginning of the appropriate line in the switching sequence.

4. If a switching action causes automatic opening of the switch, quit the performing of the switching sequence by clicking **Close** of the dialog box. Define the new faulted zone and perform the isolation and restoration planning again in the changed switching state.

5. Repeat the steps 2 to 4.

The text in the status line of the **Fault Management** dialog changes to "Restored" after performing all switching actions.

The manual isolation and restoration planning can be used as a tool for experimental switching planning. After observing that the first approximation failed (i.e. a switching action of the switching sequence causes automatic opening of the switch), the definition of the faulted zone can be changed and the isolation and restoration planning performed again.

### 11.6.7. Setting the fault repaired

The fault cleared in the **Automatic Fault Isolation and Restoration Mode** must also be set repaired with this function.

After the fault has been repaired and supply is restored, set the fault repaired in the following way:

1. Select the active fault.

2. Click **Repaired** button in the **Fault Management** dialog. If there are no unrepaired faults remaining, DMS 600 WS returns to the **State Monitoring Mode** or in other cases continues to show the next fault. In the case of a demonstration fault or an old already repaired fault, displaying of the fault is ended by **Repaired**.

### 11.7. General about fault location simulation

This chapter does not apply to DMS 600 (Base) license. Fault Location license is required for fault management.

Fault location simulation can be used to:

- Locate the real fault with the changed fault information or fault location parameters.
11.7.1. Locating the real fault with changed data

After MicroSCADA detects a new fault, the fault location function runs using the real fault data automatically transferred from MicroSCADA and the fault location parameters defined by the administrator. To simulate the real fault, it can also be selected using the list of all faults.

11.7.1.1. Changing fault information

Change the real fault data transferred from MicroSCADA in the following way:

1. Click **Fault information** button in the **Fault Management** dialog box. **Fault information** dialog box opens showing the detailed information on the active fault. For more information about fault data, see “Fault” on page 108.

2. Change the fault information. Some notes for the changing in the following:
   - Earth short-circuit faults can be selected only if network is earthed.
   - In the case of a permanent fault and final trip, which normally starts the fault location function, the last measured value of the short-circuit current is used as a default in the fault distance calculation. Generally, the final trip has been preceded by some autoreclosing. Therefore, the register also includes the measured values relating to the autoreclosing operations. For simulating the fault location with the fault current of the first circuit breaker opening (i.e. when the fault really occurs), the correct value is selected from the buffer dialog box and written in the fault current field.
   - Normally feeding network short-circuit impedance values associated with the main transformers are used in the fault location. Using of alternative switching states in feeding network requires different feeding network impedance values. Alternative feeding network impedance values can be used if they are defined (for more information about definition of alternative network impedance values, see System Administration). If the alternative impedance values are defined, the **Fault information** dialog contains **Alternatives** box presenting the descriptions of alternative feeding network of the selected main substation and circuit breaker. Select the alternative situation and the corresponding resistance and reactance values to be used. The values associated with the main transformers can be used with the selection **Default**.
   - If resistance or reactance values are changed manually during fault location, they can be saved to the fault file when fault state is set to be repaired (will be asked). Values can't be saved at the fault simulation.

3. Click **Simulation** button to locate the fault using the changed data. DMS 600 WS changes to **Simulation mode**.
The original values of the real fault can always be retrieved from the fault file by using **Original Values** button.

### 11.7.1.2. Changing fault location parameters

Change the real fault data in the following way:

1. Click **Parameters** button in the **Fault Management** dialog box. **Fault location parameters** dialog box opens showing the defined fault location parameters (for more information about fault location parameters, see "Fault location settings" on page 44).
2. Change the fault location parameters.
3. Click **Simulate** button to locate the fault using the changed parameter data. DMS 600 WS changes to **Simulation mode**.

### 11.7.2. Locating the real fault in MicroSCADA disconnection

Insert a new real fault data and locate the fault during MicroSCADA disconnection in the following way:

1. Click **Fault > New** command to open the **Fault Information** dialog box without any primary fault information. For more information about fault data, see "Fault information" on page 108.
2. Insert the fault data. Some notes for the inserting in the following:
   - The faulted feeder lists all the circuit breakers of the selected main station.
   - The short-circuit impedance values for the feeding network and main transformer are updated based on the feeder selection.
   - The default value for a date and time is the current date and time.
3. Click **Ok** button to create a fault file and to run the fault location function for the new fault. DMS 600 WS changes to **Simulation mode**.

After reconnection to MicroSCADA, DMS 600 WS changes to **State Monitoring mode** and the real switching state data is read from MicroSCADA. The fault data is saved into the fault file and can be used as a basis for fault archiving and outage reporting.

### 11.7.3. Demonstrating the fault location

Demonstrate the fault in the following way:

1. Select the existing fault using the fault list and click **Fault information** button or create a new demonstrative fault by clicking **Fault > New** command. For more information about fault data, see "Fault information" on page 108.
2. Change or insert a fault data.
3. Click **Simulate** button to locate the fault using the changed data. DMS 600 WS changes to **Simulation mode**.
11.8. Manual sending of GSM message in fault case

This chapter does not apply to DMS 600 (Base) license. GSM Messages sublicense is required for GSM messages.

GSM messages are sent automatically in fault cases if defined so, (see "Automatic GSM message settings in fault cases" on page 39).

If automatic sending is not defined to be used or fault clearance has forged ahead so, that an estimate about the duration of the outage can be given, sent the GSM message manually in the following way:

1. Click SMS messages/Answering Machine button in Fault Management dialog. SMS messages dialog opens. The default values are based on the active fault and possible reconfiguration. The default GSM message is focused on customers without supply. The list of feeders and LV networks without supply is presented in the dialog.

2. Add or remove the feeders, LV networks or customers, to which the GSM message will be sent. Select first the Selected Feeders, Selected LV networks or Selected Customers button. Select Add or Remove button and point the target from the network window. The customers can also be added to the list using Send SMS message button in Customer Search dialog.

3. Define also if the GSM message is send to all customers of the selected feeders or LV networks or just to important customers.

4. Select the Area, if needed.

5. If the estimation about the duration of the outage is available, fill the data into the dialog.

6. The formulated GSM message is presented in the bottom of the dialog. The GSM message is formulated in the following way (the constant parts are presented with cursive):

“Failure at distribution of electricity at + text of the Area field. Fault clearing has been started. OR "Distribution will be back today/tomorrow hh:mm."

An example:

“Failure at distribution of electricity at north of Hometown. Fault clearing has been started.” OR “Failure at distribution of electricity at north of Hometown. Distribution will be back today 18:00.”

7. Click Send button to send the GSM message.

11.9. Manual definition of telephone answering machine message in fault case

This chapter does not apply to DMS 600 (Base) license. Telephone answering machine sublicense is required for telephone answering machine functions.
For more information about manual definition of telephone answering machine message sending, see "Defining telephone answering machine" on page 70.

11.10. Management of LV outage

The customer normally notifies low voltage network fault. Maintenance outage data is acquired from operation planning.

The information about the outage can be saved to DMS 600 WS in the following way:

1. Click **LV Network Outage Report** command from the shortcut opened by clicking the MV/LV transformer or customer node in the network window or **Create LV Outage Report** button in **Customer search** dialog. **Outage** dialog opens. The dialog contains the following fields:

   Table 11.10-1 Information in the Outage dialog

<table>
<thead>
<tr>
<th>Field</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>LV Network</td>
<td>Information about LV network, MV/LV transformer and customer</td>
<td>Automatically filled-in data. Information depends on the starting command.</td>
</tr>
<tr>
<td>Start</td>
<td>Starting date and time of the outage.</td>
<td>Automatically filled-in data. Default is the current date and time.</td>
</tr>
<tr>
<td>End</td>
<td>Ending time of outage.</td>
<td></td>
</tr>
<tr>
<td>Breaks (pcs)</td>
<td>Amount of the breaks during the outage.</td>
<td></td>
</tr>
<tr>
<td>Outage type</td>
<td>Defines if the outage is fault or maintenance outage.</td>
<td></td>
</tr>
<tr>
<td>Outage scope</td>
<td>Defines the scope of the outage to be one customer, feeder or LV network.</td>
<td>If the feeder is selected, the outage is automatically extended to all customers fed by the same LV network feeder. If the LV network is selected, the outage is automatically extended to all customers at the same LV network.</td>
</tr>
</tbody>
</table>

2. Click **Ok**. DMS 600 WS checks if the previously saved outages with matching time for the same LV network exists. If the outages are found, they are presented with possibility to join the new outage to one of them or to confirm the creation of the new outage. Select the old fault or maintenance outage and click **Join** button or click **New** button. After clicking of **Join** button, **Report Management** dialog with already inserted outage data opens.

3. Click **Additional Data** button to open **LV Network Outage Report** dialog. If you want to use free data form, check **Use free data form** check box first. Insert available outage data. Click **Update** button.
4. Click **Outage areas** button. **Outage areas** dialog opens. For more information about dialog, see "Outage areas" on page 129. Click **OK** button.

5. Click **Update** button in **Report Management** dialog to save the information.

6. Click **Close** button.

After repairing of the LV fault or concluding LV maintenance outage, report the outage data and save it to the LV outage archive (for more information about LV outage reporting, see "Reporting of LV network outage" on page 125).
12. Switching planning

12.1. General about switching planning

This chapter does not apply to DMS 600 (Base) license. Network Analysis license with Operation Planning sublicense is required for switching planning.

Switching planning functions require the Network Analysis license. The isolation and restoration planning made during the fault management also requires Fault Location license.

The main functions of the switching planning are

- The isolation and restoration planning, which can be used in experimental switching planning (for more information about fault isolation and restoration planning, see "Fault isolation and restoration" on page 102).
- Maintenance outage planning, which is used to plan switching actions needed to disconnect the line sections for outages and restore the supply after outages by causing as little disturbance to the customers as possible.
- Reconfiguration planning is used to help finding an optimal switching state with minimal losses in existing load situation.

Automatic planning functions generates the switching sequence, which notices the technical constraints of the network and the protection demands. Voltage drop, short-circuit detection, earth-fault detection, short-circuit capacity and load level for each line section included in the planning are checked (for more information about switching planning parameters, see "Switching planning settings" on page 47).

Beyond the automatic switching planning DMS 600 WS can be used to manually create a switching sequence.

The switching sequence contains opening and closing of the switch devices and other actions needed during the outage. A switching sequence created manually or by the maintenance outage planning function can be modified, simulated and executed.

Performed maintenance outage data can be reported and archived (for more information about outage reporting, see “Reporting fault and maintenance outages” on page 125, "Reporting of LV network outage" on page 125 and about archiving “Archiving outage data” on page 132).

12.2. Creating switching sequence

12.2.1. Automatic switching sequence creation

Create the switching sequence automatically in the following way:

2. Define the basic data of the outage via the dialog box. The dialog box contains the following definitions:
Table 12.2-1 Basic data of the outage

<table>
<thead>
<tr>
<th>Field:</th>
<th>Function:</th>
<th>Note:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Day of the week</td>
<td>Defines the day of the week for which the outage plan is to be made.</td>
<td>The day can be selected using the drop down list. The default is the present day.</td>
</tr>
<tr>
<td>Hour of the day (0-23)</td>
<td>Defines the hour of the day for which the outage plan is to be made.</td>
<td>The default is the present hour.</td>
</tr>
<tr>
<td>Required on-load capacity of switches</td>
<td>Defines the maximum load current in amperes (A) the disconnector can break.</td>
<td>The default is 0.</td>
</tr>
</tbody>
</table>

3. Click **Operations > Outage Location** command to define the location of the outage in the network window, network diagram or substation diagram by pointing with the left mouse button. After selection of the line section, it is drawn with the red color.

4. Click **Operations > Create Sequence** command to start planning. DMS 600 WS automatically moves to the **Switching Planning Mode**. The **Sequence Management** dialog box opens and presents the switching sequence. The network is presented according to the switching state during the outage. The outage area is colored with the unsupplied line color and the network before and after the outage area according to the changed topology and the network and protection analysis. Use **View > Coloring** command to define the presentation of the network.

5. If necessary, modify the switching sequence using function of the dialog box (for more information about dialog box functions, see “Modifying switching sequence” on page 121).

Click **Operations > Stop Planning** command to return DMS 600 WS to the **State Monitoring Mode**.

12.2.2. Manual switching sequence creation

Create the switching sequence manually in the following way:

1. Click **Operations > Switching Plan Management** command. The **Switching Plan Management** dialog box opens.

2. Click **New Plan** button. The **Sequence Management** dialog box opens. DMS 600 WS changes to the **Switching Planning Mode**.

3. Insert the free text specification of the plan into the text box and the name into the planner field. The creation date and time is automatically the present time.

4. Create the switching sequence. Change the state of the switching devices and line sections graphically as described in “Changing switching state of switches not connected to MicroSCADA” on page 83 and “Changing switching state of line sections” on page 83.
5. If necessary, modify the switching sequence using function of the dialog box (for more information about dialog box functions, see “Modifying switching sequence” on page 121).

Click Close button to close the Sequence Management dialog box. DMS 600 WS changes to the State Monitoring Mode.

12.3. Modifying switching sequence

Modify the existing switching sequence before or after the execution using functions in the Sequence Management dialog box in the following way:

1. Click Add radio button in the Mode frame. The selection of the mode affects the available buttons and the functions of them.
2. If necessary, insert new switching actions. Change the state of the switching devices and line sections graphically as described in “Changing switching state of switches not connected to MicroSCADA” on page 83 and “Changing switching state of line sections” on page 83. The new switching action is entered last in the switching sequence.
3. To move the switching action in the sequence, select the action, click Move button and point the action in the sequence, over which the selected action will be moved.
4. Click Edit button to insert text comment at the end of the switching action. Insert the text into the dialog box. Check Implemented check box to define the switching action executed. The execution time stamp is also given in that case.
5. Click Additional Operation button to add free text based switching action (for example Temporary Earth) into the switching sequence. Insert the text into the dialog box.
6. Click Remove button to remove the selected switching action from the sequence.

Click Close button to close the Sequence Management dialog box. DMS 600 WS changes to the State Monitoring Mode.

12.4. Saving and copying the existing switching sequence

Save the switching sequence by clicking Save button. For the new plan, define the directory where the plan will be saved. The default directory is under the fileserver. The plan can also be saved to the workstation for personal use.

In redundant system, the saved plan is duplicated to other fileserver only if the original directory is fileserver directory or subdirectory. The plan is copied to corresponding subdirectory on the other server.

Copy the existing switching sequence by selecting the sequence and clicking Make copy button the Sequence Management dialog box. All actions are returned to not-executed state during copying to another file name.

Modify the copy for future needs as described in “Modifying switching sequence” on page 121.
12.5. Simulating switching sequence

Simulate the existing switching sequence using functions in the **Sequence Management** dialog box in the following way:

1. Click **Simulation** radio button in the **Mode** frame.
2. Click **Step** button to perform one step of the switching sequence at a time. DMS 600 WS simulates the topology and network and protection analysis during the switching sequence by offering the possibility to examine the effect of every switching action. The letter S at the beginning of the switching action indicates the simulated switching action. Click **Rewind** button to move the simulation to the top of the switching sequence.

Click **Close** button to close the **Sequence Management** dialog box. DMS 600 WS changes to the **State Monitoring Mode**.

12.6. Executing switching sequence

Execute the existing switching sequence using functions in the **Sequence Management** dialog box in the following way:

1. Click **Execution** radio button in the **Mode** frame. Select a responsible user in the responsibility dialog box at the first time the **Execution** mode is selected.
2. Click **Step** button to perform one step of the switching sequence at a time. In the case of the switching device connected to MicroSCADA, the MicroSCADA control or station picture is opened for operator to change the switching state of the appropriate switching device. In the case of the switching device not connected to MicroSCADA, the state of the switch is automatically changed. The indication of the active operation is also forwarded if the switching action is performed in some other way than clicking **Step** (for example direct control of the switching device via the network window or menu command). The letter E at the beginning and the time stamp at the end of the switching action indicates the performed switching action.

3. If necessary, the switching sequence data can be changed afterward as described in “Modifying switching sequence” on page 121.

   For outage reporting to function correctly, not performed switching actions between performed actions must be edited by checking the **Implemented** check box as described in “Modifying switching sequence” on page 121.

4. Save the executed switching sequence by clicking **Save** button.
5. Report the outage by clicking the **Report** button (for more information about outage reporting, see “Reporting fault and maintenance outages” on page 125).

Click **Close** button to close the **Sequence Management** dialog box. DMS 600 WS changes to the **State Monitoring Mode**.
12.7. Printing the switching plan

Click **Listing** button in the **Sequence Management** dialog box to open the preview window of the switching plan for saving and printing:

- Click **File > Save as Text File** command to save the plan in the file, which can be opened in any text editor.
- Click **File > Print Setup** command to set the printer settings.
- Click **File > Print Preview** command to open the standard preview window, where the plan listing can be seen before sending to the printer.
- Click **File > Print** command to send the plan to the defined printer.
- Click **File > Close** command to close the preview window and return to the network view in DMS 600 WS.

12.8. Reconfiguration planning

This chapter does not apply to DMS 600 (Base) license. Network Analysis license with Reconfiguration sublicense is required for reconfiguration.

12.8.1. General about reconfiguration

The reconfiguration function helps to find an optimal switching state with minimal losses in existing load situation for radial operated networks. The function searches for pairs of an open switch to close and closed switch to open in order to achieve maximum reduction of losses. The operator makes the real switching actions.

12.8.2. Performing reconfiguration planning

Perform the reconfiguration planning in the following order:

1. Click **Operations > Reconfiguration** command. The Reconfiguration Settings dialog opens.
2. Choose whether all switches or only the remote controlled switches will be included in optimization.
3. Select **Single trial** or **Double trial** algorithm for optimization. The Single trial method is faster, but the double trial may provide better results.
4. Define the switches, which are currently fixed to be open i.e. which are not changed during the reconfiguration. Click **Insert** button and then click on the switch in network window to insert new switch into the list. Click **Remove** button to remove the selected switch from the list. Click **Load** button to restore a previously saved list. Click **Save** button to save the frozen points list in file.
5. Check the **Highlight** check box to show the frozen open points with the defined symbol in network window (for more information about symbol definition, see System Administration). The selected switch in list is marked with inverse color circle.

6. Click **OK** to start the optimization process. DMS 600 WS changes to *Optimization mode*. A window with curve showing the progress (losses in kW) opens up. Click **Stop** button if you need to interrupt the process while optimization is still running. The reconfiguration planning results are shown in **Reconfiguration** dialog.

7. Click **Close** button or **Operations > End optimization** command to return to *State Monitoring Mode*.

### 12.8.3. Reconfiguration planning results

This chapter does not apply to DMS 600 (Base) license. Network Analysis license with Reconfiguration sublicense is required for reconfiguration

The **Reconfiguration** dialog box lists the close/open switch operations, which have been detected to result loss reduction. In addition, the initial and final loads and losses with the number of proposed changes are shown on the dialog.

Click the radio button of the **Current view** box to change the network view to show the switching state before and after the reconfiguration.

Check **Highlight** check box to present the corresponding part of network colored with warning color in network window. In addition, the selected changes in the list are marked with the alarm color.

Click **Save** button to save the results into a file and to print the results out.

Uncheck some changes and click **Recalculate** button to see the effect of the changes into the results.
13. Outage data management

13.1. General about outage data management

This chapter does not apply to DMS 600 (Base) license. Outage Reporting and Statistics license is required for outage data management.

The outage data management requires the Outage Reporting and Statistics license. The Fault Location, Low Voltage Networks and Operations Planning licenses are needed for full operation of the function. The main functions in the outage data management are:

- LV network outage reporting
- MV fault reporting
- MV maintenance outage reporting
- Reclosing reporting
- Retrieval of customer and MV/LV station specific outage data
- Archiving of outage reports

13.2. Reporting fault and maintenance outages

Outage reporting is used to report the basic data of the outage and actions during the fault clearance and maintenance outage.

DMS 600 WS generates outage report template, where the most of the fields are filled-in beforehand based on executed sequence. The operator can define the exact MV fault location by pointing the location in the network window before reporting. The key values of the MV outage are calculated based on data of the outage (for more information about reporting settings, see “Reporting settings” on page 48). The operator completes the report and saves the data into the archives for the later use.

The fault reporting function is used after the fault has been repaired, supply is restored and fault is set to repair. The maintenance outage reporting function is used after the outage has been arranged and supply is restored.

The outage reporting is performed in the control center. Other workstations can just scan the outage report data. Only the user, who has rights for the fault management and is responsible for the appropriate fault or maintenance outage can update the fault report data or report the appropriate outage.

13.2.1. Reporting of LV network outages

The customer normally notifies low voltage network fault. The information about the fault can be saved to DMS 600 WS during the fault. LV outage maintenance data can also be saved using the LV network outage management in the same way as in fault cases. For more information about LV outage data management see "Management of LV outage" on page 117. The data about saved LV outages can be used to create the LV network outage report, which can be archived to an own archive.
Create the LV outage report in the following way:

- Select **Fault > LV Network Outage Report** command to open a list of all saved LV network outage data, select the desired outage and open the outage data with **Open** button. **Outage** dialog opens.

13.2.2. **Reporting of MV network outages**

Report the medium voltage network outages using one of the following ways:

- Start fault reporting of an active fault by clicking the **Fault Report** button in the **Fault Management** dialog.
- Start outage reporting by clicking the **Reports** button in the **Sequence Management** dialog.

13.2.3. **Reporting reclosings**

DMS 600 SA saves the reclosing data automatically (for more information about definition of the reclosing reporting, see System Administration).

Report the reclosings in the following way:

1. Select **Fault > Reclosing Reports** command to open a list of all reclosing data.
2. Start reclosing reporting by clicking the reclosing and then click **OK** button.

You can also insert the data for reclosing reports manually in the following way:

2. Insert the feeder having the reclosing and the type (delayed reclosing) for it and then click **OK** button.

13.2.4. **Automatically filled-in data in reports**

DMS 600 WS generates report management dialog, where the following data is automatically filled-in or calculated using data of the outage:

<table>
<thead>
<tr>
<th>Field:</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Type</td>
<td>Defines the type of the report.</td>
<td>Alternatives: Fault Report (20 kV) Maintenance Outage Report (20 kV) LV Network Outage Report (Fault or Maintenance Outage) Reclosing Report (Reclosing or Delayed Reclosing)</td>
</tr>
<tr>
<td>Report Number</td>
<td>The own running number for each report type.</td>
<td></td>
</tr>
<tr>
<td>Starting time</td>
<td>Defines the starting date and time of the outage.</td>
<td>Change manually if needed.</td>
</tr>
</tbody>
</table>
13.2.5. Defining the exact MV fault location for reporting

Define the exact MV fault location for the fault outage reporting in the following way:

1. Click **Fault Location** button in the **Report Management** dialog or in **Fault Management** dialog (available only before the fault is marked repaired via **Fault Location** button). **Exact Fault Location** dialog opens.
2. Check **Node** or **Section** button to define the location of the exact fault.
3. Select type of faulted network component. Select subtype of faulted network component, if there are defined subtypes for the selected network component (for more information about defining of the network components and subcomponents, see System Administration).
4. Click **Point Out** button.
5. Point the exact fault location by clicking with the right mouse button in the main network window. If the node is selected, the nearest node to given point in fault area is selected. If the section is selected, the nearest point in any section in fault area is selected. The node dialog of the given point is shown also.
6. Click **Additional data** button to insert additional data of the faulted network component.
7. Select the fault distance calculation method to be fault current or impedance based.
8. Click **Update** button to update the additional data of the selected network component and to calculate the distance of the defined fault location to the nearest calculated fault location. The distance calculation assumes that the fault location has succeeded during the fault location function.

13.2.6. Inserting the additional data of the outage

Click **Additional Data** button to study and edit additional data of outage using the **Outage Report** dialog. Check **Use free data form** check box before clicking the
button to open the free data form of the outage (for more information about defining the free data form fields, see System Administration).

The dialog contains the following predefined fields (some fields might be disabled depending on the report type):

**Table 13.2-2 Predefined fields in reports**

<table>
<thead>
<tr>
<th>Field</th>
<th>Information:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report</td>
<td>Own running number for each report type.</td>
<td>In all reports.</td>
</tr>
<tr>
<td>Date/Time</td>
<td>Date and time for the outage report.</td>
<td>In all reports.</td>
</tr>
<tr>
<td>Operator</td>
<td>Writer of the report.</td>
<td>In all reports.</td>
</tr>
<tr>
<td>Utility</td>
<td>Utility, in which the outage has appeared.</td>
<td>In all reports.</td>
</tr>
<tr>
<td>Region</td>
<td>Region or district, in which the outage has appeared.</td>
<td>In all reports. Drop down list of the defined regions.</td>
</tr>
<tr>
<td>Primary substation</td>
<td>Feeding primary substation.</td>
<td>In fault report, maintenance outage report and reclosing report.</td>
</tr>
<tr>
<td>Feeder</td>
<td>Feeder, in which the outage has appeared.</td>
<td>In fault report, maintenance outage report and reclosing report.</td>
</tr>
<tr>
<td>Outage reason</td>
<td>Reason for the outage.</td>
<td>In all reports. Drop down list of the defined outage reasons.</td>
</tr>
<tr>
<td>Location of fault</td>
<td>Network component, where the reason of the fault locates.</td>
<td>In fault report, reclosing report and LV outage report. Drop down list of the defined fault locations.</td>
</tr>
<tr>
<td>Address</td>
<td>Free information about the address of the outage location.</td>
<td>In all reports.</td>
</tr>
<tr>
<td>Additional</td>
<td>Free information about the outage.</td>
<td>In all reports.</td>
</tr>
<tr>
<td>Isolating Switching</td>
<td>Defines if the isolating switchings has been performed automatically or manually.</td>
<td>In fault report.</td>
</tr>
</tbody>
</table>
Operation Defines if the operation during the fault has been normal or abnormal (for example maintenance outage arrangements).

In fault report.

Type of fault Contains fault type (earth-fault, short-circuit, cross-country fault or other) and for short-circuit faults also fault current and number of the phases in short-circuit.

In fault report and reclosing report.

Searching time (men) Time used for gathering the field crew.

In fault report.

Searching time (work) Time used for searching the exact fault location.

In fault report.

Repairing time Time used for repairing the fault.

In fault report.

Working time Working hours used for fault clearance.

In fault report.

Temperature Temperature of the weather during the fault.

In fault report.

Wind Verbal information about the wind conditions during the fault.

In fault report. Drop down list of the defined wind conditions.

Humidity Verbal information about the humidity conditions during the fault.

In fault report. Drop down list of the defined humidity conditions.

13.2.7. Outage areas

Click Outage areas button in the Report Management dialog to show the outage data for each outage area created automatically during calculation of the outage. Each outage area has the following data:

Table 13.2-3 Data of each outage area

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outage areas (borders)</td>
<td>Defines the switches, which limits the outage area.</td>
</tr>
<tr>
<td>Starting time</td>
<td>Defines the starting date and time of the outage in the outage area.</td>
</tr>
<tr>
<td>Ending time</td>
<td>Defines the ending date and time of the outage in the outage area.</td>
</tr>
<tr>
<td>Duration</td>
<td>Calculated duration time for the outage in the outage area.</td>
</tr>
</tbody>
</table>
Ds (pcs)  Calculated number of disturbed LV networks in the outage area.
Ds (h)  Calculated sum of duration of disturbances in the outage area.
Cust (pcs)  Calculated number of disturbed customers in the outage area.
Cust (h)  Calculated sum of duration of disturbances in the outage area.
NDE (kWh)  Calculated Not delivered energy in the outage area.
Breaks  Defines the number of breaks the outage area has encountered during the outage.

<table>
<thead>
<tr>
<th>Button:</th>
<th>Function:</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Area</td>
<td>Highlights the selected outage area in the main network window.</td>
<td></td>
</tr>
<tr>
<td>Switchings</td>
<td>Opens dialog for studying and editing stored switchings of the outage.</td>
<td>The function is disabled in LV network outage reports and reclosing reports. See “Manual updating of the switchings” on page 130.</td>
</tr>
<tr>
<td>Calculate</td>
<td>Calculates the key values of outage using stored switchings.</td>
<td>The function is disabled in LV network outage reports. The key values are updated also into the Report Management dialog.</td>
</tr>
<tr>
<td>Change</td>
<td>Opens dialog for manual editing of the selected outage area.</td>
<td>See “Manual updating of the outage areas” on page 131.</td>
</tr>
<tr>
<td>Delete</td>
<td>Removes the selected outage area.</td>
<td>See “Manual updating of the outage areas” on page 131.</td>
</tr>
<tr>
<td>Add</td>
<td>Opens dialog for adding a new outage area data.</td>
<td>See “Manual updating of the outage areas” on page 131.</td>
</tr>
</tbody>
</table>

### 13.2.7.1. Manual updating of the switchings

Study or edit the automatically stored switching data of the fault clearance and maintenance outage in the following way:

1. Click Switchings button in the Extent and Severity dialog to open a dialog containing the stored switching data step by step. Outage areas are listed so that the first switch is the feeding switch. Others are the switches bordering the outage area.
2. If the switching list contains switching not belonging to this fault or maintenance outage, select the switching and click Remove button to remove the selected switching from the list.

3. If some switching data lacks from the switching list, click Add button to open a dialog for adding a new switching data. Click Point Out button and then point the switching component from the network window or insert the code of the component to the Code field. Define the switching state.

4. Click Edit button to open a dialog for editing the selected switching data. Edit the data in the dialog.

5. Click Simulate button to simulate the switchings step by step. The network state is shown in the main network window during simulation.

6. Click OK button to save the changes into the fault file Changes in maintenance outage switching sequence are not saved.

### 13.2.7.2. Manual updating of the outage areas

Make the update of the fault report data primarily by updating the switching data and calculating the new key values using the changed switching data. Change the automatically stored outage area data only if the calculation fails or the key values are needed to change.

Change the automatically stored outage area data in the following way:

1. If the outage area is needed to remove, click Remove button after selecting the outage area.

2. Click Change button in the Extent and Severity dialog to open a dialog containing the selected outage area data or Add button to open empty dialog.

3. Click Feeding switch button and then point the switching component feeding the selected outage area from the network window or insert the code of the component to the Code field.

4. To add bordering switching components in MV network reports, click Borders of Outage Area button and then point the switching components bordering the selected outage area or insert the code of the components separated by character # to the Code field.

5. To add disturbed customers during LV network outage reporting, click Customers button and the point customer or insert the code of the customers separated by character # to the Code field. You can add customers from any LV network.

6. Click Show Area button to highlight the outage area in the network window.

7. Click Calculate button to calculate the key values of the outage area using the changed outage data.

Clicking of Calculate button of the Extent and severity dialog deletes manually made outage area changes.

### 13.3. Printing outage report
Open the preview window of the outage report for saving and printing.

Click Print button in the Report Management dialog box to open the preview window of the report for saving and printing:

- Click File > Print Setup command to set the printer settings.
- Click File > Print Preview command to open the standard preview window, where the report can be seen before sending to the printer.
- Click File > Print command to send the report to the defined printer.
- Click File > Close command to close the preview window and return to the network view in DMS 600 WS.

To save the outage report click File > Save as Text File. The created file can be opened in any text editor.

13.4. Archiving outage data

The repaired faults must be transferred to the fault archive so that all new faults can be handled with the fault location function without unnecessary delays.

The outage data of the repaired fault, performed maintenance outage and reclosings can be archived for continued consideration, for example reporting and collecting the customer and MV/LV substation outage data (for more information about outage data, see “Customer and MV/LV substation outage data” on page 133). The function transfers the outage data of the active fault, maintenance outage or reclosing to the archive, removes the outage from the list and the plan from the switching plan management. Click Remove button to remove the selected outage from the list and the hard disk without archiving.

Archive the fault, maintenance outage or reclosing in the following way:

1. Select the active repaired fault, performed maintenance outage or reclosing:
   - In the case of the fault, click Fault > All command to open a list of all faults, with the last fault at the top. Select the fault.

   The archiving is suggested for the oldest repaired faults if there are over 40 faults on the list. Click Ok to all button to accept the default archive name (the present year) for all archived faults.

   - In the case of the maintenance outage, click Operations > Switching Plan Management command to open dialog box used to manage all switching plans. Select the reported outage.

   - In the case of the LV network outage, click Fault > LV Network Outage Reports command to open a list of all saved LV outages. Select the outage.

   - In the case of the reclosing, click Fault > Reclosing Reports command to open a list of all saved reclosings. Select the reclosing.

2. Click Archive to transfer the active repaired fault, the reported outage or reclosing to the archive.

3. Give the name for the archive. The default archive name is the year of the starting time of the outage. Other archive names can be selected from popup menu or by
typing it to edit box. The name of the archive can contain letters and numbers. If the selected archive is not found in the OUTAGE directory, a new archive with that name is created and the data of the outage is saved in this archive. The running number of the outages in all archives starts from one. If another user uses the archive at the same time, the archive is locked and information about that is shown to the user.

If the archiving of the outage is not successful, the archive remains locked (for example in the case of disconnection to the file server) and a dialog box opens. The dialog box enables a new attempt. If the new attempt is not successful, Release is displayed in the dialog box.

⚠️ Do not release the archive locking if the archiving is incomplete in some other workstation.

13.5. Customer and MV/LV substation outage data

Outage queries are used to study outage data in a scope of a single customer or MV/LV substation.

1. Start outage query function
   - For defined LV network by selecting Interruptions command from the shortcut opened by clicking the MV/LV transformer in the network window or network diagram.
   - For defined customer by selecting Interruptions command from the shortcut opened by clicking the customer node in the network window or Interruptions button in Customer search dialog after selecting the customer.
   - Without the prior criteria by clicking Fault > Outage Queries command.

2. Define the search criteria's against the report type by checking one or more from check boxes: fault, LV fault, maintenance, LV maintenance, reclosing and delayed reclosing.

3. Define the search criteria's against the included archives (unarchived reports are always included) by checking one or more from the archive check boxes.

4. Define the search criteria's against the starting and ending time and duration of the outage by selecting the operator and inserting the time into the text field.

5. Click Execute button to execute the query. Outage query search result contains outage key values and the type of the outages.

6. Click Save button to save the report type and included archives to the default criteria.

13.6. Exporting outage data

⚠️ This chapter does not apply to DMS 600 (Base) license. Advanced Reporting Management sublicense is required for exporting outage data.

DMS 600 WS enables exporting of defined outage data to the file. This outage data file can then be imported e.g. to customer information system.
Exported outage data is collected from reported outages in DMS 600 database using the query. The query is formed using the outage type, starting and ending dates and outage duration. The export file contains outage areas and data about them. Every outage area is saved to the export file only once.

Export outage data into the export file in the following way:

1. Click **Fault > Outage data export** command. **New outages to be exported to a transfer file** dialog opens.
2. Select report type or types.
3. Define limits for starting and ending dates. Insert date in the form dd.mm.yy (e.g. 01.01.04).
4. Define the limit for the duration of the outage.
5. Select the archives to add in the query.
6. Click **Execute** button. Outage areas, which are filling the query limits and which are not yet exported to the file, will be shown on the dialog.
7. Click **Export to file** button.

If **Export to file** button is dimmed, check that all shown outages are reported and starting and ending dates are saved correctly.
14. Database analysis

14.1. General about database analysis

Database analysis produces summaries and collections of data from the network database. Analysis is based on queries. DMS 600 software contains a default group of queries. The experienced user can create queries of his/her own using capabilities of the full version of MS Access (for more information about creating queries, see System Administration). Simple queries can also be created using graphical query creation function of DMS 600 software.

A query can be restricted to the entire network data or to a selected object group. The query filters can contain one or more constraints (for example manufacturing year before 70 and the last maintenance made before year 95), which are then used to pick up the data from the database.

The results of queries can be seen in table format in MS Access. The queries containing coordinate or node code data can be seen in graphical form in DMS 600 software.

Any saved query can be added to DMS 600 software menu command. Reporting about network database content can also be performed using DMS 600 WS menu command.

The full or runtime version of MS Access is needed depending on the covered tasks.

14.2. Queries in DMS 600 software

Graphical queries saved in MS Access can be executed in DMS 600 software. Simple graphical queries can also be created using the functions of DMS 600 software.

Only the graphical queries are shown in DMS 600 software.

14.2.1. Query results in DMS 600 software

Any saved MS Access query can be added to DMS 600 software View > Access Queries menu as a command (for more information about adding queries to menu, see "Adding query command to menu" on page 138). Select View > Access Queries > "Query Name" command to open MS Access and show the query results in table form (for more information about functions in MS Access, see System Administration).

14.2.2. Performing ready graphical query

Perform the graphical query as described in the following:

1. Click View > Database Queries > Select Query to Execute command to open a dialog box for selection of the query. The list contains all graphical queries of the database (queries containing coordinate fields X and Y or node code field NODE CODE). If the query can be restricted graphically, focus the query by selecting the...
objects before performing the query (for more information about graphical restriction on the query, see “Graphical restriction of the query focus” on page 136).

2. Select the desired query.
3. Insert the query parameters if needed.

Results of the query are shown graphically in the main network window and numerically in info window.

Click View > Database Queries > Query Info command to open an information window showing the name of the query and the object results.

Click View > Database Queries > Clear Results in Network Window command to remove the results from the screen.

14.2.3. Graphical restriction of the query focus

If the graphical restriction has been taken account during the query design the restriction of the query to the graphically selected nodes is possible. Before performing the query, restrict the query focus graphically in the following way:

1. Click View > Database Queries > Select Nodes in Network Window command to start the restriction of the query.
2. Select the object type for the restriction using the list (contains also the free database objects) or check All node types check box to select all regular node types to be included in the query (not the free database objects).
3. Define the area of the restricted query by clicking the left mouse button down on one corner of the area and releasing it on the opposite corner. The number of
4. Selected nodes and the codes and names of them are shown in the Selected Nodes dialog box.
5. Use Remove button to remove the selected node from the list. Use Browse button to open a free data form of the first selected node.
6. Click OK to save the contents of the dialog box into the table in the database.

14.2.4. Creating simple graphical query in DMS 600 software

This chapter does not apply to DMS 600 (Base) license. Extended Data Management license is required for creating queries.

The full version of the MS Access is needed for creating graphical queries in DMS 600 software.

Creation of simple graphical queries and presentation of the results of many graphical queries simultaneously is possible using DMS 600 software functions. Create the query as described in the following:

1. Click View > Graphical Database Queries command to open a dialog box. The dialog box contains five separate query boxes. Each box contains the definition of one query.
2. Select the base for each query from the list containing all graphical tables and queries of the database (tables and queries containing coordinate fields X and Y or node code field NODE CODE).

3. Define the query constraints for each query. Two constraints can be defined for each query. Select the field for constraint from the list containing all the fields of the selected table or query. Insert individual value or normal SQL operator (\(<,\leq,\geq,=,\neq,\ast\) together with the value for the selected field. The accepted values of the field can be figured out by opening the appropriate table or query in MS Access. If both edit boxes are left empty, all records of the table or query are included in the results. If only one constraint is needed, the edit box of the other part is left empty.

4. Define the combination of the two query constraints by selecting the and or operator option.

5. Select Execute check box to take the query into account during the execution.

6. Define the symbol for the results of each query. Click Color button to open the standard color definition dialog box. Define the size of the symbol by selecting from a list.

7. Perform the selected (Execute check box checked) queries by clicking Execute button. The results are shown in the main network window. The network window can be zoomed and panned normally.

The number of resulting objects in the network database and in existing network window is shown in the dialog. The data is refreshed after every change in the network window zooms.

Clear the values of every box and remove the query results from the network window by clicking Empty All button.

Save the queries and definitions of the dialog box into the file defined in the standard file-saving dialog box opening by clicking Save button.

Open the standard file-opening dialog box and shows the queries and definitions of the file in the dialog box by clicking Open button.

14.3. Reporting

Reporting of network database content using DMS 600, software menu command is based on predefined MS Access reports and forms. For more information about definition of the reports and forms, see System Administration.

Perform the defined report or form in the following way:

1. Select View > Access Reports and Forms command.
2. Check Reports or Forms option.
3. Select the desired report or forms from the list.
4. Click Execute button.
14.4. Adding query command to menu

Any saved query can be added to DMS 600 software View > Access Queries menu as a command. The menu can contain ten query commands at the time. The selection of the query command from the menu makes it simple to perform the query.

Add the query command to the menu in the following way:

1. Select View > Access Queries > Add command. The command changes to View > Access Queries > Add New/Remove after definition of the first query command.
2. Select query to be added from the list and click Add button.
3. Insert the name for the menu command. The maximum number of characters for the query command is 32. The query command is shown in the Queries currently in menu box.

Remove the query command by selecting the query and clicking Delete button.
# APPENDIX 1 Quick guide

## Toolbar buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Description:</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Settings &gt; General" /></td>
<td>Settings &gt; General</td>
<td>Enables the definition of general settings by opening a dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Window &gt; Notices and Events" /></td>
<td>Window &gt; Notices and Events</td>
<td>Opens an alarm window and displays the most recent alarms.</td>
</tr>
<tr>
<td><img src="image" alt="File &gt; Print Preview/Map Printing" /></td>
<td>File &gt; Print Preview/Map Printing</td>
<td>Enables the definition of map printing settings, previewing of the map and printing.</td>
</tr>
<tr>
<td><img src="image" alt="Analyze &gt; Refresh Topology" /></td>
<td>Analyze &gt; Refresh Topology</td>
<td>Refreshes the network topology in the network windows.</td>
</tr>
<tr>
<td><img src="image" alt="Analyze &gt; Network &amp; Protection" /></td>
<td>Analyze &gt; Network &amp; Protection</td>
<td>Performs the network and protection analysis. The dialog box for selecting one or all substations opens.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Station Diagram" /></td>
<td>View &gt; Station Diagram</td>
<td>Opens a dialog box for selecting the station to be opened to a station diagram window.</td>
</tr>
<tr>
<td><img src="image" alt="Settings &gt; Maps &gt; Outlook" /></td>
<td>Settings &gt; Maps &gt; Outlook</td>
<td>Enables the definition of background maps outlook by opening a dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Show &gt; MV/LV Station Labels=&gt;Codes" /></td>
<td>View &gt; Show &gt; MV/LV Station Labels=&gt;Codes</td>
<td>Defines the showing of MV/LV station codes in the main network window.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Show &gt; MV/LV Station Labels=&gt;Labels" /></td>
<td>View &gt; Show &gt; MV/LV Station Labels=&gt;Labels</td>
<td>Defines the showing of MV/LV station labels in the main network window.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Show &gt; Switch Labels &gt; Codes" /></td>
<td>View &gt; Show &gt; Switch Labels &gt; Codes</td>
<td>Defines the showing of switch codes in the main network window.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Show &gt; Switch Labels &gt; Labels" /></td>
<td>View &gt; Show &gt; Switch Labels &gt; Labels</td>
<td>Defines the showing of switch labels in the main network window.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Show &gt; Remote Disconnectors" /></td>
<td>View &gt; Show &gt; Remote Disconnectors</td>
<td>Defines the showing of remote disconnectors with white symbols in the main network window.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Save/Restore Zoom" /></td>
<td>View &gt; Save/Restore Zoom</td>
<td>Enables the saving, restoring and deleting of the zoom views using a separate dialog.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Zoom Previous" /></td>
<td>View &gt; Zoom Previous</td>
<td>Returns the main network window to the previous zoom. The command can also be started by the Previous Zoom shortcut menu.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Zoom All" /></td>
<td>View &gt; Zoom All</td>
<td>Shows the whole network in the main network window.</td>
</tr>
<tr>
<td><img src="image" alt="View &gt; Zoom In" /></td>
<td>View &gt; Zoom In</td>
<td>Zooms in on the main network window step by step.</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>---------</td>
<td>-------------</td>
<td></td>
</tr>
<tr>
<td>![Zoom Out Icon] View &gt; Zoom Out</td>
<td>Zooms out on the main network window step by step</td>
<td></td>
</tr>
<tr>
<td>![Topology by Feeders Icon] View &gt; Coloring &gt; Topology by Feeders</td>
<td>Colors adjacent network feeders with separate colors in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Topology by Primary Transformers Icon] View &gt; Coloring &gt; Topology by Primary Transformers</td>
<td>Colors all the distribution network lines fed by a common transformer with the same color in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Voltage Drops Icon] View &gt; Coloring &gt; Voltage Drops</td>
<td>Colors the distribution medium and low voltage network lines according to voltage drops in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Detection Ability to Overcurrent Fault Icon] View &gt; Coloring &gt; Detection Ability to Overcurrent Fault View &gt; Coloring &gt; Fault Current/Fuse)</td>
<td>Colors the distribution network lines in MV networks according to detection ability to overcurrent fault and in LV networks according to fault current/fuse value in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![3-phase Short Circuit Capacity Icon] View &gt; Coloring &gt; 3-phase Short circuit Capacity View &gt; Coloring &gt; Short-circuit Protection)</td>
<td>Colors the distribution network lines in MV networks according to 3-phase short-circuit capacity and in LV networks according to detection of short-circuit protection in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Earth Fault Protection Icon] View &gt; Coloring &gt; Earth Fault Protection</td>
<td>Colors the distribution network according to earth-fault protection in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Load Levels Icon] View &gt; Coloring &gt; Load Levels View &gt; Coloring &gt; Overload Protection</td>
<td>Colors the distribution network in MV networks according to load levels and in LV networks according to detection of overload protection in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Line Types Icon] View &gt; Coloring &gt; Line Types</td>
<td>Colors the conductor types according to their resistance and type in the active network window.</td>
<td></td>
</tr>
<tr>
<td>![Contents and Index Icon] Help &gt; Contents and Index</td>
<td>Starts the help program and shows the appropriate help file.</td>
<td></td>
</tr>
<tr>
<td>![What's This Icon] Help &gt; What's This?</td>
<td>Changes the cursor into a question mark for the selection of the place on the screen for which the help is needed.</td>
<td></td>
</tr>
</tbody>
</table>
Index

A
alarm color 102
alarming color 101
alarms 101
Analyze
  Back to State Monitoring 53, 94
  Forecast 93
  Meshed Network Analysis 89, 95
  Meshed Network Short Circuit Currents 91
  Network & Protection 38, 89, 95, 139
  Refresh Topology 38, 95, 139
  Set Calculation Time 97
  Simulation 54, 94
  Starting Motors 88
automatic functions 38
  fault location 101
auxiliary network window 25, 27, 30

B
background colors 27
binary network file 25, 55, 97
border switch 79, 86

C
capacitors 85
color definitions 27, 30, 32, 39, 47, 49, 63, 79, 80, 83, 101, 102, 108, 110, 111, 112, 120, 137
coloring limits 30, 63
control pictures 31, 79, 82, 95

D
data forms 74, 136
database analysis 18, 135
databases
  network 19
directories
  MAP 51
  OUTAGE 133
DMS 600 database 25
DMS 600 database 56, 102
document archive 18

E
earth-fault 109
Esc key 26, 60, 76

F
F1 key 33
Fault
All 107, 132
Archives > Fault Archives 60
Archives > LV Network Outage Archives 60
Archives > Maintenance Outage Archives 60
Archives > Reclosing Archives 60
GSM Message History 69
GSM Messages 69
LV Network Outage Reports 126, 132
Messages 39, 70, 71
New 115
New Reclosing Report 126
Outage data export 134
Outage Queries 133
Reclosing Reports 126, 132
SMS messages 39
Start Automatic Fault Isolation 54, 100
fault archive 132
fault detector 18, 46, 101, 108, 110
fault distance 18, 45, 101, 109, 111, 114
fault files 102, 108, 115
File
Change Line State 83
Change Switch State 82, 83
Documents > Attached Files 60
Documents > Components 60
Drop LV Networks from Memory 55
Exit 26
Field Crew Management 73, 74
Load LV Networks 54, 81
Login 25
Logoff 23, 26
Map Printing Setup 76
Objects 57
Print Preview Map Printing 76
Print Preview/Map Printing 76, 139
Printer Setup 76, 77
Read Switching State 95
Refresh Network Data 56
Relay Data Source > Network Model 90, 91, 96
Relay Data Source > Relay 90, 91, 96
Save as Normal State 56, 66, 81
Save Switching State 95
Scada Pictures 87
User Defined Features > Add 75
User Defined Features > Add New/Remove 75
files
doc 49
txt 49
exe 25
htm 49
fileserver 17, 25, 51, 55, 56, 81, 133
free data forms 74, 136
free database objects 30, 136
G

generators 85
distributed 85
graphical queries 135
GSM message 99
H
Help
About 33, 63
Contents and Index 33, 140
What’s This? 33, 140
Help program 17, 33

L
licenses 18, 41, 43, 44, 45, 85, 119
line colors 27, 80, 120
load current 46, 120
load data 54, 86, 87, 88
load estimation 18, 86, 87, 88
load flow 85, 87
looped connections 29, 37, 63, 84, 86, 107

M
main network window 25, 28, 30, 31, 33, 37, 102
maintenance outage archive 132
map printing 18, 76, 77
maps
   raster 17, 77
   vector 17, 50
measurements 19, 30, 41, 57, 79, 85, 86, 109
message 25, 55, 56, 74
MicroSCADA
   control pictures 31, 79, 82, 95
   process data 17
   process objects 82, 83
   virtual process points 82, 83
MicroSCADA monitor 67
modes 26, 31, 32, 35, 38, 41, 45, 53, 82, 88, 91, 93, 94, 95, 96, 102, 108, 113, 120, 121, 122
motors 30
MS Access 17, 135
MS Windows 17

N
network colors 27, 29, 30, 32, 39, 47, 49, 63, 79, 80, 81, 83, 101, 102, 108, 110, 111, 112, 120, 137
network diagrams 31, 57, 76, 79, 83, 120
network windows 25, 27, 28, 30, 31, 33, 37, 102
network.dat 25, 55, 97
networks
   compensated 93, 100
   looped connections 29, 37, 63, 84, 86, 107
   neutral isolated 100
   radial operated 85
   neutral isolated network 100

O
Offline Mode 53
opera.mdb 25, 56, 102
operational simulation 18
Operations
Create Sequence 120
End Optimization 124
Outage Location 120
Reconfiguration 54, 123
Sequence Management 120
Start Switching Planning 54, 119
Stop Planning 53, 120
Switching Plan Management 54, 77, 120, 132
optional functions 18
outage archive 78
overloading 46

P
panning 28
primary transformers 30
printers 59, 77, 123, 132
printing
free data forms 59
lists 19, 27
maps 76
outage report 132
reconfiguration planning results 124
switching plan 123
process objects 82, 83
protection analysis 17, 85

R
radial operated network 85
raster maps 17, 77
reclosing unit 114
relay data 30, 54
relay settings 85, 90, 94
restoration 18, 100, 105, 119
right mouse button 28, 33, 59, 60
root point coloring 32, 79

S
scheduled update 56
schematic network view 17
server 17, 25, 51, 55, 56, 81, 133
settings 27, 30, 35, 37, 40, 41, 43, 44, 45, 46, 47, 49, 59, 63, 79, 82, 83, 85, 87, 88, 89, 90, 94,
95, 96, 101, 103, 112, 115
Settings
Fault Location 45, 46, 47
Fonts 36, 37
General 30, 37, 40, 41, 43, 44, 47, 95, 96, 139
Languages 36
LV Network Color Limits 40
Maps > Location 51
Maps > Outlook 27, 40, 49, 139
MV Network Color Limits 40
User Manager 35
Simulation Mode 26, 32, 35, 41, 45, 82, 93, 94, 95, 96, 102, 108, 113
SQL operators 137
State Monitoring Mode 26, 31, 35, 53, 82, 88, 91, 94, 95, 113, 120, 121, 122
station diagrams 31, 57, 76, 79, 113, 120
switching planning 18, 26, 54, 113, 119, 120
Switching Planning Mode 26, 120
switching state document 49, 72
System Description 101

T
True Type fonts 30

U
uncertain lines 29, 63

V
vector maps 17, 50
Velander's factors 42
version 33, 135, 136
View
Access Queries > Add 138
Access Queries > Add New/Remove 138
Access Queries > Query Name 135
Access Reports and Forms 137
Coloring > 3-phase Short circuit Capacity 29, 140
Coloring > Detection Ability to Overcurrent Fault 29, 140
Coloring > Earth Fault Protection 29, 140
Coloring > Fault Current/Fuse 29, 140
Coloring > Line Types 29, 140
Coloring > Load Levels 29, 140
Coloring > Overload Protection 29, 140
Coloring > Short circuit Protection 29
Coloring > Short-circuit Protection 140
Coloring > Topology by Feeders 29, 31, 32, 79, 140
Coloring > Topology by Primary Transformers 29, 79, 140
Coloring > Voltage Drops 29, 140
Create switching state document 49, 72
Customer Information 55, 67, 81
Database Queries > Clear Results in Network Window 56, 136
Database Queries > Query Info 136
Database Queries > Select Nodes in Network Window 136
Database Queries > Select Query to Execute 135
Feeder 22, 29
Find > Clear 56
Find > MV/LV Station 54, 56
Find > Switch 56
Graphical Database Queries 136
Notes > New 75
Notes > Show 75
Only LV Networks Visible 55
Regions 53
Save/Restore Zoom 22, 28, 139
Select Voltage Level 55
Show > Circuit Breaker Labels 30
Show > Conductor Codes 58
Show > Feeder Labels 30
Show > Field Crew 74
Show > Generator Labels 30
Show > Important MV/LV Stations 61
Show > LV Switch Changes 81
Show > Motor Labels 30
Show > MV/LV Station Labels 30, 139
Show > MV/LV Substation Texts 59
Show > Object Types 30
Show > Primary Transformer Labels 30
Show > Remote Disconnectors 29, 139
Show > Substation Labels 30, 31
Show > Switch Labels 30, 139
Show > Transformer Switches 29
Show > Unsupplied MV/LV Stations 29, 81
Show Abnormal Switching States 56, 81
Statin Diagram 82
Station Diagram 31, 32, 139
Unsupplied Customers (MV) 81
Zoom All 28, 139
Zoom In 28, 139
Zoom Out 28, 140
Zoom Previous 22, 28, 139
View > Findings 75, 76
virtual process points 82, 83

W

warning color 83, 108, 110, 111, 112
Window
  Arrange Windows 27
  Line Color Legend 31
Notice and Events 63, 64, 66, 80, 90, 139
Symbol Legend 30
Toolbar 27